<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="\"The Fine Mess\" tailgate sells their rights to \"under the radar\" player Enrique Cruz"/>
  	<meta property="og:description" content="\"The Fine Mess\" tailgate sold its naming rights to Enrique Cruz as part of an NIL deal. The longstanding tailgate wanted an \"under the radar\" player."/>

 	 

		<title>&quot;The Fine Mess&quot; tailgate sells their rights to &quot;under the radar&quot; player Enrique Cruz</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;The Fine Mess&quot; tailgate sold its naming rights to Enrique Cruz as part of an NIL deal. The longstanding tailgate wanted an &quot;under the radar&quot; player."/>
<link rel="canonical" href="http://dailyorange.com/2022/09/syracuse-fine-mess-tailgate-rights-enrique-cruz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;The Fine Mess&quot; tailgate sells their rights to &quot;under the radar&quot; player Enrique Cruz" />
<meta property="og:description" content="&quot;The Fine Mess&quot; tailgate sold its naming rights to Enrique Cruz as part of an NIL deal. The longstanding tailgate wanted an &quot;under the radar&quot; player." />
<meta property="og:url" content="http://dailyorange.com/2022/09/syracuse-fine-mess-tailgate-rights-enrique-cruz/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="@Cuse" />
<meta property="article:tag" content="2021-22 Syracuse football" />
<meta property="article:tag" content="2022 NCAA FB" />
<meta property="article:tag" content="2022 NCAA Football" />
<meta property="article:tag" content="2022-23 NCAA football" />
<meta property="article:tag" content="2022-23 Syracuse Orange football" />
<meta property="article:tag" content="Aaron Bolinsky" />
<meta property="article:tag" content="Abdul Adams" />
<meta property="article:tag" content="ACC FB" />
<meta property="article:tag" content="ACC football" />
<meta property="article:tag" content="ACC Football 2022" />
<meta property="article:tag" content="Adrian Cole" />
<meta property="article:tag" content="Ahmad Masood" />
<meta property="article:tag" content="Airon Servais" />
<meta property="article:tag" content="AJ Calabro" />
<meta property="article:tag" content="Aman Greenwood" />
<meta property="article:tag" content="Andre Szmyt" />
<meta property="article:tag" content="Anthony Queeley" />
<meta property="article:tag" content="Anthony Red" />
<meta property="article:tag" content="Anwar Sparrow" />
<meta property="article:tag" content="Atlantic Coast Conference FB" />
<meta property="article:tag" content="Atlantic Coast Conference football" />
<meta property="article:tag" content="Austin Roon" />
<meta property="article:tag" content="Austyn Kauhi" />
<meta property="article:tag" content="babers" />
<meta property="article:tag" content="Ben Labrosse" />
<meta property="article:tag" content="Caleb Okechukwu" />
<meta property="article:tag" content="Cam Reirden" />
<meta property="article:tag" content="Carlos Vettorello" />
<meta property="article:tag" content="Carrier Dome" />
<meta property="article:tag" content="Chase Atkinson" />
<meta property="article:tag" content="chase simmons" />
<meta property="article:tag" content="Chip West" />
<meta property="article:tag" content="Chris Achuff" />
<meta property="article:tag" content="Chris Bleich" />
<meta property="article:tag" content="chris elmore" />
<meta property="article:tag" content="Clay Masters" />
<meta property="article:tag" content="Cody Roscoe" />
<meta property="article:tag" content="Cody Shear" />
<meta property="article:tag" content="Colby Barker" />
<meta property="article:tag" content="College football" />
<meta property="article:tag" content="Cooper Lutz" />
<meta property="article:tag" content="Courtney Jackson" />
<meta property="article:tag" content="Curtis Harper" />
<meta property="article:tag" content="Cuse FB" />
<meta property="article:tag" content="cuse football" />
<meta property="article:tag" content="Dakota Davis" />
<meta property="article:tag" content="Damien Alford" />
<meta property="article:tag" content="Darian Chestnut" />
<meta property="article:tag" content="Darius Tisdale" />
<meta property="article:tag" content="David Obeng-Agyapong" />
<meta property="article:tag" content="Derek McDonald" />
<meta property="article:tag" content="Devaughn Cooper" />
<meta property="article:tag" content="Dillon Markiewicz" />
<meta property="article:tag" content="Dino Babers" />
<meta property="article:tag" content="Elijah Fuentes-Cundiff" />
<meta property="article:tag" content="Elijah Wright" />
<meta property="article:tag" content="Enrique Cruz Jr." />
<meta property="article:tag" content="Eric Coley" />
<meta property="article:tag" content="Erik Slater" />
<meta property="article:tag" content="Ethan Fischler" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Garrett Shrader" />
<meta property="article:tag" content="Garrett Williams" />
<meta property="article:tag" content="Garth Barclay" />
<meta property="article:tag" content="Geoff Cantin-Arku" />
<meta property="article:tag" content="Isaiah Jones" />
<meta property="article:tag" content="Ja’Had Carter" />
<meta property="article:tag" content="Ja’Vontae Williams" />
<meta property="article:tag" content="Jacobian Morgan" />
<meta property="article:tag" content="jakob bradford" />
<meta property="article:tag" content="James Williams" />
<meta property="article:tag" content="Jarveon Howard" />
<meta property="article:tag" content="Jason Simmons" />
<meta property="article:tag" content="Jatius Geer" />
<meta property="article:tag" content="Joe Pinjuh" />
<meta property="article:tag" content="Joe Rondi" />
<meta property="article:tag" content="Joey Kelly" />
<meta property="article:tag" content="John O’Connor" />
<meta property="article:tag" content="John Sweetwood" />
<meta property="article:tag" content="Josh Black" />
<meta property="article:tag" content="Josh Hough" />
<meta property="article:tag" content="Josh Ilaoa" />
<meta property="article:tag" content="Justin Barron" />
<meta property="article:tag" content="Justin Lamson" />
<meta property="article:tag" content="Kalan Ellis" />
<meta property="article:tag" content="Kendall Long" />
<meta property="article:tag" content="Kevon Darton" />
<meta property="article:tag" content="Kingsley Jonathan" />
<meta property="article:tag" content="Landon Morris" />
<meta property="article:tag" content="Latarie Kinsler" />
<meta property="article:tag" content="Leon Lowery" />
<meta property="article:tag" content="Luke Benson" />
<meta property="article:tag" content="Luke MacPhail" />
<meta property="article:tag" content="Malcolm Folk" />
<meta property="article:tag" content="Malik Matthew" />
<meta property="article:tag" content="Mario Escobar" />
<meta property="article:tag" content="Mark Petry" />
<meta property="article:tag" content="Marlowe Wax" />
<meta property="article:tag" content="Matthew Bergeron" />
<meta property="article:tag" content="Maximilian Mang" />
<meta property="article:tag" content="mckinley williams" />
<meta property="article:tag" content="Mike Lynch" />
<meta property="article:tag" content="Mike Midkiff" />
<meta property="article:tag" content="Mike Schmidt" />
<meta property="article:tag" content="Mikel Jones" />
<meta property="article:tag" content="Nate Wellington" />
<meta property="article:tag" content="Neil Nunn" />
<meta property="article:tag" content="nick monroe" />
<meta property="article:tag" content="no-huddle" />
<meta property="article:tag" content="orange football" />
<meta property="article:tag" content="Orange football 2022" />
<meta property="article:tag" content="Oronde Gadsen II" />
<meta property="article:tag" content="Patrick Alberga" />
<meta property="article:tag" content="Reno Ferri" />
<meta property="article:tag" content="Rob Hanna" />
<meta property="article:tag" content="Ryan Dolan" />
<meta property="article:tag" content="Ryan Kisselstein" />
<meta property="article:tag" content="Sam Warren" />
<meta property="article:tag" content="Sam Weaver" />
<meta property="article:tag" content="Sean Tucker" />
<meta property="article:tag" content="Sharod Johnson" />
<meta property="article:tag" content="Steeven Mahar Jr." />
<meta property="article:tag" content="Stefon Thompson" />
<meta property="article:tag" content="Sterlin Gilbert" />
<meta property="article:tag" content="Steve Linton" />
<meta property="article:tag" content="SU FB" />
<meta property="article:tag" content="su football" />
<meta property="article:tag" content="syracuse FB" />
<meta property="article:tag" content="Syracuse football" />
<meta property="article:tag" content="Syracuse football 2022" />
<meta property="article:tag" content="Syracuse football news" />
<meta property="article:tag" content="Syracuse football news 2022" />
<meta property="article:tag" content="Syracuse Orange Football" />
<meta property="article:tag" content="syracuse university football" />
<meta property="article:tag" content="Taj Harris" />
<meta property="article:tag" content="Terrence Samuel" />
<meta property="article:tag" content="Terry Lockett" />
<meta property="article:tag" content="Tommy Porter" />
<meta property="article:tag" content="Tony white" />
<meta property="article:tag" content="Trebor Pena" />
<meta property="article:tag" content="Tyler Magnuson" />
<meta property="article:tag" content="Umari Hatcher" />
<meta property="article:tag" content="Vinson Reynolds" />
<meta property="article:tag" content="Wes Hoeh" />
<meta property="article:tag" content="Wil Froumy" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-09-04T23:09:16-04:00" />
<meta property="article:modified_time" content="2022-09-04T23:09:23-04:00" />
<meta property="og:updated_time" content="2022-09-04T23:09:23-04:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/09/04225227/MicaelaWarren_PE_8838.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;The Fine Mess&quot; tailgate sold its naming rights to Enrique Cruz as part of an NIL deal. The longstanding tailgate wanted an &quot;under the radar&quot; player." />
<meta name="twitter:title" content="&quot;The Fine Mess&quot; tailgate sells their rights to &quot;under the radar&quot; player Enrique Cruz" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/09/04225227/MicaelaWarren_PE_8838.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/09\/syracuse-fine-mess-tailgate-rights-enrique-cruz\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; &#8220;The Fine Mess&#8221; tailgate sells their rights to &#8220;under the radar&#8221; player Enrique Cruz Comments Feed" href="http://dailyorange.com/2022/09/syracuse-fine-mess-tailgate-rights-enrique-cruz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='http://dailyorange.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='http://dailyorange.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js,wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=357241' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F09%2Fsyracuse-fine-mess-tailgate-rights-enrique-cruz%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F09%2Fsyracuse-fine-mess-tailgate-rights-enrique-cruz%2F&#038;format=xml" />
<script>window.emp_tag = 'cuse,2021-22-syracuse-football,2022-ncaa-fb,2022-ncaa-football,2022-23-ncaa-football,2022-23-syracuse-orange-football,aaron-bolinsky,abdul-adams,acc-fb,acc-football,acc-football-2022,adrian-cole,ahmad-masood,airon-servais,aj-calabro,aman-greenwood,andre-szmyt,anthony-queeley,anthony-red,anwar-sparrow,atlantic-coast-conference-fb,atlantic-coast-conference-football,austin-roon,austyn-kauhi,babers,ben-labrosse,caleb-okechukwu,cam-reirden,carlos-vettorello,carrier-dome,chase-atkinson,chase-simmons,chip-west,chris-achuff,chris-bleich,chris-elmore,clay-masters,cody-roscoe,cody-shear,colby-barker,college-football,cooper-lutz,courtney-jackson,curtis-harper,cuse-fb,cuse-football,dakota-davis,damien-alford,darian-chestnut,darius-tisdale,david-obeng-agyapong,derek-mcdonald,devaughn-cooper,dillon-markiewicz,dino-babers,elijah-fuentes-cundiff,elijah-wright,enrique-cruz-jr,eric-coley,erik-slater,ethan-fischler,football-2,garrett-shrader,garrett-williams,garth-barclay,geoff-cantin-arku,isaiah-jones,jahad-carter,javontae-williams,jacobian-morgan,jakob-bradford,james-williams,jarveon-howard,jason-simmons,jatius-geer,joe-pinjuh,joe-rondi,joey-kelly,john-oconnor,john-sweetwood,josh-black,josh-hough,josh-ilaoa,justin-barron,justin-lamson,kalan-ellis,kendall-long,kevon-darton,kingsley-jonathan,landon-morris,latarie-kinsler,leon-lowery,luke-benson,luke-macphail,malcolm-folk,malik-matthew,mario-escobar,mark-petry,marlowe-wax,matthew-bergeron,maximilian-mang,mckinley-williams,mike-lynch,mike-midkiff,mike-schmidt,mikel-jones,nate-wellington,neil-nunn,nick-monroe,no-huddle,orange-football,orange-football-2022,oronde-gadsen-ii,patrick-alberga,reno-ferri,rob-hanna,ryan-dolan,ryan-kisselstein,sam-warren,sam-weaver,sean-tucker,sharod-johnson,steeven-mahar-jr,stefon-thompson,sterlin-gilbert,steve-linton,su-fb,su-football,syracuse-fb,syracuse-football,syracuse-football-2022,syracuse-football-news,syracuse-football-news-2022,syracuse-orange-football,syracuse-university-football,taj-harris,terrence-samuel,terry-lockett,tommy-porter,tony-white,trebor-pena,tyler-magnuson,umari-hatcher,vinson-reynolds,wes-hoeh,wil-froumy';</script><script>window.abkw = 'sports,sports-business';</script>			<meta property="fb:pages" content="30623806099" />
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

	<script>
		// this function manages the masthead banner
		function getMasthead(){
			var k = Math.random();
			if (k <= 0.2){ // rent from ben 1
				document.write("<center><a href = 'https://rentfromben.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/14222512/RFB-1-MASTHEAD.png' style = 'width:70vw'/></a></center>");
			} else if (k <= 0.4){ // rent from ben 2
				document.write("<center><a href = 'https://rentfromben.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/14222548/RFB-2-MASTHEAD.png' style = 'width:70vw'/></a></center>");
			} else if (k <= 0.5){
				document.write("<center><a href = 'https://rentfromben.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/31134200/RFB-3-MASTHEAD.png' style = 'width:70vw'/></a></center>");
			} else{ // uhr
				document.write("<center><a href = 'https://universityhill.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/28210346/UHR-MASTHEAD.jpg' style = 'width:70vw'/></a></center>");
			}
		}
	</script>
	</head>
	<body class="single single-post postid-357241 single-format-standard section-view syracuse-fine-mess-tailgate-rights-enrique-cruz post-syracuse-fine-mess-tailgate-rights-enrique-cruz postname-syracuse-fine-mess-tailgate-rights-enrique-cruz single-sports single-sports-business parent-sports sports sports-business">
	<script>
		getMasthead();
	</script>
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.dailyorange.com/news/city/">City</a></li><li><a href="http://www.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.dailyorange.com/news/state/">State</a></li><li><a href="http://www.dailyorange.com/news/national/">National</a></li><li><a href="http://www.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://www.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://www.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/09/vera-house-executived-director-steps-down-outcry-hiring-sex-offender/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/02180218/DOM_20220204_Lightwork_WendyWang_AssistantPhotoED_Sequence-_-1%C2%BB-4.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Vera House executive director steps down after outcry for hiring of known sex offender      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-09-02T22:24:50Z">September 2, 2022 at 6:24 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-university-unknown-number-potentially-counterfeit-covid-19-tests/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/01125532/MeghanHendricks_PE_GeneralCampus_August-28-2022_00028.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU distributes unknown, 'small' number of potentially counterfeit COVID-19 tests      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-09-01T17:42:25Z">September 1, 2022 at 1:42 pm</time>
              </div>
    </a>
      <a href="/2022/09/baldanza-fund-learning-diverse-underrepresented-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/01004843/MeghanHendricks_PE_Jamesville-DewittHighSchool_August-30-2022_00012.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        Baldanza Fund aims to improve learning for diverse, underrepresented students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time class="time-ago-large" datetime="2022-09-01T05:12:04Z">September 1, 2022 at 1:12 am</time>
              </div>
    </a>
      <a href="/2022/09/students-discuss-accommodations-passengers-disabilities-hancock-airport/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/01004754/VictoriaCiszewska_CP_Airport_4.3.2022.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Students discuss accommodations for passengers with disabilities at Hancock Airport      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alice Liu</p>

                  <time class="time-ago-large" datetime="2022-09-01T04:32:16Z">September 1, 2022 at 12:32 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/09/sus-house-band-scene-allures-eclectic-student-crowd-bloomfest-ii/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04192211/IMG_6209.jpeg" class="lazy"/>
      
      <p class="overline-small">From the Stage </p>
      <h4 class="tz-h3">
        SU’s house band scene allures eclectic student crowd at Bloomfest II      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-09-05T01:18:21Z">September 4, 2022 at 9:18 pm</time>
              </div>
    </a>
      <a href="/2022/09/get-active-learn-something-new-week-10-syracuse-events/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04200806/9.2.20_EversonExterior_SarahLee_APE-4.jpg" class="lazy"/>
      
      <p class="overline-small">Event Tracker</p>
      <h4 class="tz-h3">
        Get active, learn something new this week with these 10 Syracuse events      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-09-05T00:09:41Z">September 4, 2022 at 8:09 pm</time>
              </div>
    </a>
      <a href="/2022/09/rise-n-shine-owner-plans-new-italian-restaurant-talks-expanding-current-businesses/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04190648/DOM_MeghanHendricks_PE_RisenShine_September-04-2022_00003.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        Rise N Shine owner plans new Italian restaurant, talks expanding current businesses      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maddie Rhodes</p>

                  <time class="time-ago-large" datetime="2022-09-04T23:13:59Z">September 4, 2022 at 7:13 pm</time>
              </div>
    </a>
      <a href="/2022/08/meet-volunteers-behind-thornden-parks-mills-rose-garden/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/31202045/MeghanHendricks_PE_ThorndonRoseGarden_August-31-2022_00004.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill </p>
      <h4 class="tz-h3">
        Meet the volunteers behind Thornden Park’s Mills Rose Garden      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-09-01T03:49:38Z">August 31, 2022 at 11:49 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://www.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://www.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://www.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://www.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://www.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://www.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/09/poor-shooting-performance-syracuse-womens-soccer-defeats-merrimack/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04221402/IMG_6574-1.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Even with a poor shooting performance, Syracuse defeats Merrimack 2-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Wyatt Miller</p>

                  <time class="time-ago-large" datetime="2022-09-05T02:18:33Z">September 4, 2022 at 10:18 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-field-hockey-columbia-win-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04184900/DSC_2462.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 10 Syracuse notches 4th straight win in 6-2 win over Columbia      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jason Mazer</p>

                  <time class="time-ago-large" datetime="2022-09-04T22:55:19Z">September 4, 2022 at 6:55 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-football-the-next-day-defense-malik-cunningham/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04174104/EmilySteinberger_SSP_20220903_108.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        The next day: Despite doubts, SU’s defense showed up against Malik Cunningham      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-09-04T21:46:10Z">September 4, 2022 at 5:46 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-field-hockey-total-offense-dominates-win-columbia/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04172448/DSC_2513.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 10 Syracuse's total offense dominates in 6-2 win over Columbia      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Philipkosky</p>

                  <time class="time-ago-large" datetime="2022-09-04T21:28:43Z">September 4, 2022 at 5:28 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://www.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://www.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/09/reproductive-rights-vera-house/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04212733/MeghanHendricks_PE_VeraHouse_September-04-2022_00018.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        Don't give up the fight for reproductive rights, there are others standing with you      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Kosakowski</p>

                  <time class="time-ago-large" datetime="2022-09-05T02:13:57Z">September 4, 2022 at 10:13 pm</time>
              </div>
    </a>
      <a href="/2022/08/syracuse-legislators-building-aquarium-mistake/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/31210615/MicaelaWarren_PE_DSC_0819.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Syracuse legislators building an aquarium is a mistake      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Evan Butow</p>

                  <time class="time-ago-large" datetime="2022-09-01T03:52:03Z">August 31, 2022 at 11:52 pm</time>
              </div>
    </a>
      <a href="/2022/08/sa-vice-president-plan-leaving-lasting-impact/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/31210616/MeghanHendricks_PE_AdiaSantos_August-31-2022_00054.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        As SA vice president, I plan on leaving a lasting impact      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adia Santos</p>

                  <time class="time-ago-large" datetime="2022-09-01T02:48:57Z">August 31, 2022 at 10:48 pm</time>
              </div>
    </a>
      <a href="/2022/08/dont-be-scared-to-explore-your-identity-you-can-end-up-finding-your-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/30221824/averyschildhaus_contributingphotographer_multiculturaloffice_4.13.2021_141.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        Don’t be scared to explore your identity, you can end up finding your community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace 'Gray' Reed</p>

                  <time class="time-ago-large" datetime="2022-08-31T03:10:31Z">August 30, 2022 at 11:10 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/06/gallery-juneteenth-celebrations-return-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/18125829/MaxMimaroglu_PE_Juneteenth_10.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Gallery: Juneteenth celebrations return to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Max Mimaroglu</p>

                  <time class="time-ago-large" datetime="2022-06-18T20:00:53Z">June 18, 2022 at 4:00 pm</time>
              </div>
    </a>
      <a href="/2022/05/gallery-hundreds-gather-clinton-square-protest-reported-overturn-roe-v-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04010329/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_00014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: Hundreds gather in Clinton Square to protest reported overturn of Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T06:06:03Z">May 4, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-block-party-takes-dome-1st-time-since-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/02004107/MeghanHendricks_PE_BlockParty_April-29-2022_00128.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Gallery: Block Party takes over the Dome for 1st time since 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-05-02T05:05:26Z">May 2, 2022 at 1:05 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-fads-transports-viewers-dystopian-future-abiotic-wanderers-show/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/01221021/220430_Lang-Delapa_MaxMimaroglu_APE__01.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gallery: FADS transports viewers to dystopian future in Abiotic Wanderers show      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ella Fling</p>

                  <time class="time-ago-large" datetime="2022-05-02T02:25:52Z">May 1, 2022 at 10:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div

	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="http://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-357241" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id='div-gpt-ad-1634694289711-0' style='min-width: 300px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/sports/sports-business">Sports Business</a>
						
			<h1 class="article-h">&#8220;The Fine Mess&#8221; tailgate sells their rights to &#8220;under the radar&#8221; player Enrique Cruz</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Enrique Cruz became the tailgate's sponsor thanks to his family and community involvement in Chicago." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/09/04225227/MicaelaWarren_PE_8838.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/09/04225227/MicaelaWarren_PE_8838.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/09/04225227/MicaelaWarren_PE_8838.jpg" alt="Enrique Cruz became the tailgate's sponsor thanks to his family and community involvement in Chicago." class="article-resp-img"></noscript></div><p class="photo-credit">Micaela Warren | Asst. Photo Editor</p><p class="photo-caption">Enrique Cruz became the tailgate's sponsor thanks to his family and community involvement in Chicago.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/anthony-alandt/" class="writer-name">Anthony Alandt</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-09-05T03:09:16Z"><a href="/2022/09/04/">September 4, 2022</a> at 11:09 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#27185452454d4244531a75424643070001041f1515171c734f4207614e4942076a42545401041f1515161c0753464e4b404653420754424b4b5407534f424e5507554e404f53540753480701041f1515171c524943425507534f4207554643465501041f1515161c07574b465e4255076249554e565242076455525d00074155484a07734f420763464e4b5e07685546494042014548435e1a4f5353571d080843464e4b5e4855464940420944484a081517151508171e08545e5546445254420a414e49420a4a4254540a53464e4b404653420a554e404f53540a4249554e5652420a4455525d08" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be8801892f6c9a8c2&amp;id=4ec4885d28" target="_blank">here.</a></em></p>
<p><span style="font-weight: 400;">It started as a joke text between longtime tailgaters. Following Miami quarterback Jaden Rashada’s reported $9.5 million name, image and likeness </span><a href="https://www.on3.com/nil/news/jaden-rashada-turned-down-millions-will-still-have-highest-known-nil-deal-for-recruits/" target="_blank"><span style="font-weight: 400;">deal</span></a><span style="font-weight: 400;"> associated with booster John Ruiz, Mark Cupelo joked that “The Fine Mess” tailgating group should sell their naming rights. The 10 or so members said if they threw in a few hundred dollars, maybe they’d compete with the $9.5 million. Then someone else said they&#8217;d throw $100 into the pool, then another.</span></p>
<p><span style="font-weight: 400;">“We expanded it, and expanded it, and $15,000 later, it&#8217;s become this,” player representative Mike Lentini said.</span></p>
<p><span style="font-weight: 400;">Cupelo said the tailgate garnered tons of donations — upwards of $3,000 from its members and others on the </span><a href="https://syracusefan.com/threads/nil-collective-rebranding-the-fine-mess.168750/" target="_blank"><span style="font-weight: 400;">Syracuse Fans</span></a><span style="font-weight: 400;"> online forum. The group wanted to find an “under the radar” player that wasn’t getting a massive NIL deal, one that “busts his butt” every day and gets nothing. </span></p>
<p><span style="font-weight: 400;">Through Syracuse University’s ACCELERATE Exchange platform on the INFLCR app — which allows potential NIL dealers to communicate directly with players — the group asked players to pitch themselves. They canvased 26 redshirt sophomores and freshmen, asking questions about their passion for SU as well as their community involvement at home and in central New York. The last player, Enrique Cruz, stood out the most and won the tailgaters’ sponsorship.</span></p><center>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type = 'text/javascript'>
  var rnd = window.rnd || Math.floor(Math.random()*10e6);
  var pid560247 = window.pid560247 || rnd;
  var plc560247 = window.plc560247 || 0;
  var abkw = window.abkw || '';
  var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560247;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560247+';place='+(plc560247++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
  var _absrc = absrc.split('type=js'); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
  document.write('<scr'+'ipt src="'+absrc+'" type='text/javascript'></scr'+'ipt>');
  </script>
</center>
<br/><br/>
<p><span style="font-weight: 400;">“He talked about the work he does back in Chicago with his family supporting breast cancer research, talked about whenever he&#8217;s back home working with disadvantaged kids in the community,” Cupelo said.</span></p>
<p><span style="font-weight: 400;">Cruz’s response was late because he wanted his answers looked over by his mother and grandmother.</span></p>
<p><span style="font-weight: 400;">The Enrique “SyraCRUZ” tailgate, situated in the back of Henry Lot, expected 175 people — all who had to RSVP — prior to the Orange’s home opener against Louisville. The once-small group now sells Cruz merchandise and each member wore orange shirts with Cruz’s No. 70 on the back.</span></p>
<p><span style="font-weight: 400;">Back when the group was a little less than two dozen members at Henry Lot, it was called “The Fine Lot.” Beginning with a member nicknamed Texan Mark and based off the Laurel and Hardy skit “Another Fine Mess,” the group changed its name to “The Fine Mess,” according to Jeremy Conners. </span></p>
<p><span style="font-weight: 400;">In the week before the Louisville game, Conners’ wife Nell ran between Costco, Aldi and Wegmans to purchase all of the food for “The Fine Mess.” Nell attended Le Cordon Bleu College of Culinary Arts in Las Vegas, where she gained the knowledge to create food spreads that include everything from cheeseburgers and hotdogs to bacon corn casserole. Prep — which can sometimes include upwards of four hours of planning — started Tuesday night and continued until Thursday, when she and Jeremy began cooking.</span></p>
<p><span style="font-weight: 400;">“You keep thinking ‘oh, this is gonna be it,’” Jeremy said. “And then it just keeps growing more and more.”</span></p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/P-jybZgSmNs?controls=0" width="100%" height="550" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">J.R. Heeter, the head brewer at The North Brewery in Endicott, New York, is the beer guy for the SyraCRUZ tailgate. He used to make “The Fine Mess IPA&#8221; specifically for the tailgates — a 6% beer containing a touch of a stone fruit flavoring. On Saturday, he brought the Drift Pale Ale in a 16 oz. gray bottle with orange-red trimming.</span></p>
<p><span style="font-weight: 400;">To Cupelo, the tailgate has come a long way since 2005. Now, they feed the security guard at the top of Henry Lot in exchange for a coned-off section in the back. Six canopy tents spread next to one another, each housing a different purpose — the grill, merchandise, television and living room. Set up began around 2 p.m. on Saturday, with the expected group trickling in by 3:30 p.m.</span></p>
<p><span style="font-weight: 400;">They talk about everything from whiskey to why Carlos Del Rio-Wilson could be the real deal. “(Donovan) McNabb-like,” Lentini said. They get in trouble with the university sometimes, most memorably prior to the Clemson game in 2019, when Cupelo estimated they had 325 people at the tailgate.</span></p>
<p><span style="font-weight: 400;">“What I tell the others is that they can do this too,” Cupelo said. “Maybe we can take care of a dozen players.</span></p>
<p><span style="font-weight: 400;">They still have their traditions that they began years ago. Lentini still brings a 6 oz. can of nonalcoholic Heineken that Cupelo gave him a decade ago. The crowd gathers around a television set in the middle of the day to watch a specialized </span><a href="https://www.youtube.com/watch?v=P-jybZgSmNs" target="_blank"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> made by Cruz and fullback Chris Elmore. There’s a 50-50 raffle for a Cruz-signed football where half of the money goes to Cruz — who also got $5,000 up front from the group. </span></p>
<div class="box quote-box"><div class="box-content box-quote"><blockquote>He talked about the work he does back in Chicago with his family supporting breast cancer research, talked about whenever he's back home working with disadvantaged kids in the community.</blockquote><cite>Mark Cupelo, organizer of The Fine Mess tailgate</cite></div></div>
<p><span style="font-weight: 400;">The group also brings in players from “non-football teams” to promote other SU sports. Saturday’s guest speaker was SU women’s basketball player Olivia Owens, a transfer from Kentucky who was rooting hard against Louisville. </span></p>
<p><span style="font-weight: 400;">Cupelo said he’s only missed six games in the last 40 years. He knew Gary McAfee, who helped out with the merchandise table, from the West Genesee High School band. James Giacovelli, who now handles the audio and technology at the tailgate, has worked with Cupelo for 40 years. The ages at the tailgate range from 8-year-old kids tossing a foam football and playing corn hole to guys in their 70s sitting in lawn chairs donning Syracuse hats and polos. </span></p>
<p><span style="font-weight: 400;">Giacovelli thinks the tailgate can garner national attention, envisioning a world where tailgates from rivaling schools have competitions. Athletes that would’ve otherwise gone unnoticed in an NIL world would now have the chance for local recognition.</span></p>
<p><span style="font-weight: 400;">“What’s bad about this?” Giacovelli asks. “This is a grassroots effort, and people like grassroots things.”</span></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/09/04/">September 4, 2022</a> at 11:09 pm</p>

					<p><p>Contact Anthony: <a href="/cdn-cgi/l/email-protection#0263636e636c667642717b702c676677"><span class="__cf_email__" data-cfemail="5938383538373d2d192a202b773c3d2c">[email&#160;protected]</span></a> |<a href="https://twitter.com/anthonyalandt" target="_blank"> @anthonyalandt</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#744b0701161e1117004926111510545352574c4646444f201c1154321d1a11543911070752574c4646454f5400151d181315001154071118180754001c111d0654061d131c000754001b5452574c4646444f011a10110654001c1154061510150652574c4646454f540418150d110654311a061d050111543706010e535412061b1954201c115430151d180d543b06151a131152161b100d491c0000044e5b5b10151d180d1b06151a13115a171b195b464446465b444d5b070d06151701071159121d1a1159191107075900151d181315001159061d131c000759111a061d050111591706010e5b" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id = "bottom-ad" class = "ad-mobile-hidden"><Center>
			<!-- empower local -->
			<!-- el_dailyorange_video [javascript] -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var rnd = window.rnd || Math.floor(Math.random()*10e6);
			var pid560249 = window.pid560249 || rnd;
			var plc560249 = window.plc560249 || 0;
			var abkw = window.abkw || '';
			var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560249;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560249+';place='+(plc560249++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
			var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
			document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
			</script>
			<style>
			#placement_560249_0_i{
			display: block !important;
			}
			</style>
				<br/>
				<br/>
			</center>	</div>
				<div class = "article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1634694823130-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/09/poor-shooting-performance-syracuse-womens-soccer-defeats-merrimack/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04221402/IMG_6574-1.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Even with a poor shooting performance, Syracuse defeats Merrimack 2-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Wyatt Miller</p>

                  <time class="time-ago-large" datetime="2022-09-05T02:18:33Z">September 4, 2022 at 10:18 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-field-hockey-columbia-win-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04184900/DSC_2462.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 10 Syracuse notches 4th straight win in 6-2 win over Columbia      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jason Mazer</p>

                  <time class="time-ago-large" datetime="2022-09-04T22:55:19Z">September 4, 2022 at 6:55 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-football-the-next-day-defense-malik-cunningham/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04174104/EmilySteinberger_SSP_20220903_108.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        The next day: Despite doubts, SU’s defense showed up against Malik Cunningham      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-09-04T21:46:10Z">September 4, 2022 at 5:46 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-field-hockey-total-offense-dominates-win-columbia/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04172448/DSC_2513.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 10 Syracuse's total offense dominates in 6-2 win over Columbia      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Philipkosky</p>

                  <time class="time-ago-large" datetime="2022-09-04T21:28:43Z">September 4, 2022 at 5:28 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-cross-country-win-harry-lang-invitational/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04150651/MaxineBrackbill_APE_CrossCountry_09032022_107.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse cross country opens with win at the Harry Lang Invitational      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-09-04T19:12:02Z">September 4, 2022 at 3:12 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1636427278494-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit = "5"  data-chrome = "noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class = "ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/09/syracuse-football-balanced-offense-strong-passing-win-louisville/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/09/04012148/IMG_0977.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2022/09/syracuse-football-balanced-offense-strong-passing-win-louisville/">Balanced offense aids strong passing in 31-7 win over Louisville</a></h4><time class="feed-date">By Anthony Alandt | September 4, 2022</time><p class="text feed-txt">Syracuse backed up its "pass-centric" mentality from training camp, while still also setting up plenty of plays for Sean Tucker in the home-opening win. <a class="more-link feed-more-link" href="/2022/09/syracuse-football-balanced-offense-strong-passing-win-louisville/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/08/meet-volunteers-behind-thornden-parks-mills-rose-garden/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/08/31202045/MeghanHendricks_PE_ThorndonRoseGarden_August-31-2022_00004.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/beyond-the-hill">Beyond the Hill </p></a><h4 class="tz-h2 feed-h"><a href="/2022/08/meet-volunteers-behind-thornden-parks-mills-rose-garden/">Meet the volunteers behind Thornden Park’s Mills Rose Garden</a></h4><time class="feed-date">By Sophia Moore | August 31, 2022</time><p class="text feed-txt">With their base just off Syracuse Campus, the Syracuse Rose Society provides a place for volunteers to relax and give back to the community. <a class="more-link feed-more-link" href="/2022/08/meet-volunteers-behind-thornden-parks-mills-rose-garden/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/09/vera-house-executived-director-steps-down-outcry-hiring-sex-offender/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/09/02180218/DOM_20220204_Lightwork_WendyWang_AssistantPhotoED_Sequence-_-1%C2%BB-4.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">City</p></a><h4 class="tz-h2 feed-h"><a href="/2022/09/vera-house-executived-director-steps-down-outcry-hiring-sex-offender/">Vera House executive director steps down after outcry for hiring of known sex offender</a></h4><time class="feed-date">By Jana Seal | September 2, 2022</time><p class="text feed-txt">Randi Bergman will step down from her role as co-executive director at Vera House effective immediately following news she knowingly hired a registered sex offender in 2020. <a class="more-link feed-more-link" href="/2022/09/vera-house-executived-director-steps-down-outcry-hiring-sex-offender/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2022/09/syracuse-cross-country-win-harry-lang-invitational/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04150651/MaxineBrackbill_APE_CrossCountry_09032022_107.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse cross country opens with win at the Harry Lang Invitational      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-09-04T19:12:02Z">September 4, 2022 at 3:12 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/09/poor-shooting-performance-syracuse-womens-soccer-defeats-merrimack/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04221402/IMG_6574-1.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Even with a poor shooting performance, Syracuse defeats Merrimack 2-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Wyatt Miller</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/09/reproductive-rights-vera-house/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04212733/MeghanHendricks_PE_VeraHouse_September-04-2022_00018.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        Don't give up the fight for reproductive rights, there are others standing with you      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Kosakowski</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/09/sus-house-band-scene-allures-eclectic-student-crowd-bloomfest-ii/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/04192211/IMG_6209.jpeg" class="lazy"/>
      
      <p class="overline-small">From the Stage </p>
      <h4 class="tz-h3">
        SU’s house band scene allures eclectic student crowd at Bloomfest II      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://webmail.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://webmail.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://webmail.dailyorange.com/news/city/">City</a></li><li><a href="http://webmail.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://webmail.dailyorange.com/news/state/">State</a></li><li><a href="http://webmail.dailyorange.com/news/national/">National</a></li><li><a href="http://webmail.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://webmail.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://webmail.dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://webmail.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://webmail.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://webmail.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://webmail.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://webmail.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://webmail.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://webmail.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://webmail.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://webmail.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://webmail.dailyorange.com/sports/football/">Football</a></li><li><a href="http://webmail.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://webmail.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://webmail.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://webmail.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://webmail.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://webmail.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://webmail.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://webmail.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://webmail.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://webmail.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://webmail.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://webmail.dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://webmail.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://webmail.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://webmail.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://webmail.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://webmail.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://webmail.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://webmail.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://webmail.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://webmail.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://webmail.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://webmail.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://webmail.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://webmail.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#88e1e6eee7c8fdf8fbfce9fcede5ede6fca6ebe7e5b7dbfdeae2edebfcb5cce9e1e4f1adbab8c7fae9e6efedadbab8dfedeafbe1fced" target="_blank"><span class="__cf_email__" data-cfemail="6b02050d042b1e1b181f0a1f0e060e051f45080406">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--88-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='http://cx.vettnews.com/widget/vett_news_embed'></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
