<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Ben Walsh announces campaign platform including housing policy, police reform"/>
  	<meta property="og:description" content="The “Plan to Keep Rising” provides details on policy proposals he has mentioned throughout his campaign."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Ben Walsh announces campaign platform including housing policy, police reform - The Daily Orange</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2021/10/ben-walsh-announces-campaign-platform-including-housing-policy-police-reform/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ben Walsh announces campaign platform including housing policy, police reform" />
<meta property="og:description" content="The “Plan to Keep Rising” provides details on policy proposals he has mentioned throughout his campaign." />
<meta property="og:url" content="http://dailyorange.com/2021/10/ben-walsh-announces-campaign-platform-including-housing-policy-police-reform/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="Ben Walsh" />
<meta property="article:tag" content="Ben Walsh Interstate 81" />
<meta property="article:tag" content="campaign" />
<meta property="article:tag" content="city" />
<meta property="article:tag" content="City of Syracuse" />
<meta property="article:tag" content="Common Council" />
<meta property="article:tag" content="common council president helen hudson" />
<meta property="article:tag" content="Common Councilor Rita Paniagua" />
<meta property="article:tag" content="deputy mayor sharon owens" />
<meta property="article:tag" content="expanded city trash services" />
<meta property="article:tag" content="Helen Hudson" />
<meta property="article:tag" content="housing" />
<meta property="article:tag" content="housing policy" />
<meta property="article:tag" content="I-81" />
<meta property="article:tag" content="lead remediation policy" />
<meta property="article:tag" content="mayor" />
<meta property="article:tag" content="Mayor Ben Walsh" />
<meta property="article:tag" content="Mayor Walsh" />
<meta property="article:tag" content="municipal broadband" />
<meta property="article:tag" content="municipal sidewalk program" />
<meta property="article:tag" content="plan to keep rising" />
<meta property="article:tag" content="police reform" />
<meta property="article:tag" content="Police Reform and Reinvention Plan" />
<meta property="article:tag" content="policy" />
<meta property="article:tag" content="policy proposal" />
<meta property="article:tag" content="rapid transit bus public transportation system" />
<meta property="article:tag" content="Rita Paniagua" />
<meta property="article:tag" content="sharon owens" />
<meta property="article:tag" content="sustainability" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="Syracuse Police Reform and Reinvention Plan" />
<meta property="article:tag" content="syracuse surge" />
<meta property="article:tag" content="trash services" />
<meta property="article:tag" content="walsh" />
<meta property="article:tag" content="walsh campaign" />
<meta property="article:tag" content="Westcott Theater" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2021-10-15T17:54:28-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/10/15175135/Robertson_WalshWestcott-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The “Plan to Keep Rising” provides details on policy proposals he has mentioned throughout his campaign. Continue reading &rarr;" />
<meta name="twitter:title" content="Ben Walsh announces campaign platform including housing policy, police reform - The Daily Orange" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/10/15175135/Robertson_WalshWestcott-1.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/10\/ben-walsh-announces-campaign-platform-including-housing-policy-police-reform\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Ben Walsh announces campaign platform including housing policy, police reform Comments Feed" href="http://dailyorange.com/2021/10/ben-walsh-announces-campaign-platform-including-housing-policy-police-reform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=335662' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F10%2Fben-walsh-announces-campaign-platform-including-housing-policy-police-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F10%2Fben-walsh-announces-campaign-platform-including-housing-policy-police-reform%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/10/ben-walsh-announces-campaign-platform-including-housing-policy-police-reform/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Sponsored Square -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-bs', [300, 250], 'div-gpt-ad-1630775770336-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-bs', [300, 250], 'div-gpt-ad-1633988590919-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Triva Square -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-t', [300, 250], 'div-gpt-ad-1633988320394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- Mobile Banner -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1630268424841-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1633402166739-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>
	<body class="single single-post postid-335662 single-format-standard section-view ben-walsh-announces-campaign-platform-including-housing-policy-police-reform post-ben-walsh-announces-campaign-platform-including-housing-policy-police-reform postname-ben-walsh-announces-campaign-platform-including-housing-policy-police-reform single-city parent-news single-news city news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/10/boost-cuse-2021-42-percent-more-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/10222250/10_4_LucyMessineoWitt_PE_17.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Boost the 'Cuse 2021 raises over $1.28 million, 42% more than 2020 campaign      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-10-15T17:47:41Z">October 15, 2021 at 1:47 pm</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-university-first-phase-onondaga-art-installation/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14173627/PhotoFrancisTangCopyEditor.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU completes 1st phase of Onondaga Art Installation on Quad      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-10-14T21:48:51Z">October 14, 2021 at 5:48 pm</time>
              </div>
    </a>
      <a href="/2021/10/why-these-students-transferred-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14013732/news_a1_shannon-kirkpatrick-01.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Why these students transferred out of SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-10-14T06:20:02Z">October 14, 2021 at 2:20 am</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-university-red-level-mask-wearing/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14000350/Na2EmilySteinberger_PE_20201117_001.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Will SU ever transition out of the ‘Red’ level of mask-wearing?      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Ferrera</p>

                  <time class="time-ago-large" datetime="2021-10-14T06:19:26Z">October 14, 2021 at 2:19 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/10/student-musicians-acoustic-songs-tiny-desk-cuse-npr-concert-bird-library-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/15003141/Image-from-iOS-12.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Student musicians play acoustic songs at ‘Tiny Desk’ concert in Bird Library      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2021-10-15T04:46:28Z">October 15, 2021 at 12:46 am</time>
              </div>
    </a>
      <a href="/2021/10/food-recovery-network-reduce-food-waste-fight-hunger-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/13225842/courtesies_stitchbylucy.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Food Recovery Network aims to reduce food waste, fight hunger in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2021-10-14T04:28:27Z">October 14, 2021 at 12:28 am</time>
              </div>
    </a>
      <a href="/2021/10/cmon-cmon-constructs-true-love-letter-familial-experience/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/11210605/ScreenTime-by-Nabeeha-Anwar.png" class="lazy"/>
      
      <p class="overline-small">Screentime Column</p>
      <h4 class="tz-h3">
        ‘C’mon C’mon’ constructs true love letter to the familial experience      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Lieberman</p>

                  <time class="time-ago-large" datetime="2021-10-14T04:17:11Z">October 14, 2021 at 12:17 am</time>
              </div>
    </a>
      <a href="/2021/10/carrot-ginger-soup-easy-dish-cooking-repertoire-food-column/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/13225610/MG_1034.jpg" class="lazy"/>
      
      <p class="overline-small">Food Column</p>
      <h4 class="tz-h3">
        Carrot ginger soup: an easy-to-make dish to add to your cooking repertoire      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Capeley Zimet</p>

                  <time class="time-ago-large" datetime="2021-10-14T03:51:54Z">October 13, 2021 at 11:51 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/10/syracuse-struggles-nc-state-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/15163351/SarahLee_TheDailyOrange_VolleyballSUvs.PITT_9.25.20_019.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Syracuse struggles against NC State in third consecutive loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time class="time-ago-large" datetime="2021-10-15T20:35:32Z">October 15, 2021 at 4:35 pm</time>
              </div>
    </a>
      <a href="/2021/10/diana-akovpova-career-high-kills-loss-nc-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/15161046/Liddell_20210305_0066-2.jpeg" class="lazy"/>
      
      <p class="overline-small">Volleyball </p>
      <h4 class="tz-h3">
        Diana Akopova records career-high 9 kills in loss to NC State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2021-10-15T20:12:45Z">October 15, 2021 at 4:12 pm</time>
              </div>
    </a>
      <a href="/2021/10/john-wildhack-syracuse-sean-tucker-44/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/06144659/DOM20201010_jla_ai8_200.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Sean Tucker will not wear the legendary No. 44 this season, Wildhack says      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-10-15T17:38:39Z">October 15, 2021 at 1:38 pm</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-ice-hockey-colgate-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14205620/Moloughney1.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse overwhelmed by No. 3 Colgate’s offensive pressure in 7-1 loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bryan Brush</p>

                  <time class="time-ago-large" datetime="2021-10-15T01:08:21Z">October 14, 2021 at 9:08 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/10/destress-midterms-spending-time-outside/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/13234421/opa2_LucyMessineoWitt.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Destress from midterms by spending time outside      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Evan Butow</p>

                  <time class="time-ago-large" datetime="2021-10-14T03:48:14Z">October 13, 2021 at 11:48 pm</time>
              </div>
    </a>
      <a href="/2021/10/students-not-blame-amount-litter-su-policy-issue/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/13234651/OpA3AlexMalanoski_CP_MarshallHallESF16.jpg" class="lazy"/>
      
      <p class="overline-small">Letters To The Editor</p>
      <h4 class="tz-h3">
        Students are not to blame for the amount of litter at SU, it’s a policy issue      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-10-14T03:48:07Z">October 13, 2021 at 11:48 pm</time>
              </div>
    </a>
      <a href="/2021/10/su-students-need-prioritize-sleep/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12215633/MeghanHendricks_APE_LawrinsonAtNight_October-06-2021_05_WEB.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        SU students need to prioritize sleep      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jean Aiello</p>

                  <time class="time-ago-large" datetime="2021-10-13T02:32:52Z">October 12, 2021 at 10:32 pm</time>
              </div>
    </a>
      <a href="/2021/10/engage-study-habits-reduce-midterm-stress/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12212656/20211013_Student_WendyWang_AssistantPhotoED_Sequence-1-WEB.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Engage in these study habits to reduce midterm stress      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Karlin</p>

                  <time class="time-ago-large" datetime="2021-10-13T01:27:46Z">October 12, 2021 at 9:27 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/10/advocates-supporting-refugees-gun-laws-reproductive-rights/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14001730/hello.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Advocates supporting refugees, gun laws and reproductive rights      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-10-14T04:34:19Z">October 14, 2021 at 12:34 am</time>
              </div>
    </a>
      <a href="/2021/10/video-su-community-members-hold-event-celebrating-indigenous-peoples-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12195406/20211012_AssistantPhotoEditor_WendyWang_Indigeneous-Day_3-1-2.jpg" class="lazy"/>
      
      <p class="overline-small">Indigenous Peoples' Day 2021</p>
      <h4 class="tz-h3">
        Video: SU community members hold event celebrating Indigenous Peoples' Day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dylan Williams, Idan Jaffe</p>

                  <time class="time-ago-large" datetime="2021-10-12T23:55:29Z">October 12, 2021 at 7:55 pm</time>
              </div>
    </a>
      <a href="/2021/10/video-family-weekend-returns-sus-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/11134123/NewsA2MeghanHendricks_APE_GeneralCampus_October-06-2021_17_WEB1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Video: Family Weekend returns to SU’s campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Carson Gambaro</p>

                  <time class="time-ago-large" datetime="2021-10-11T22:39:16Z">October 11, 2021 at 6:39 pm</time>
              </div>
    </a>
      <a href="/2021/10/newhouse-alumna-viral-orange-crate-video-recalls-journalism-career/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/07125608/PeelingItBack_podcastlogo_horizontal-02.png" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Newhouse alumna from viral Orange Crate video recalls journalism career      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-10-07T17:02:13Z">October 7, 2021 at 1:02 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div

	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Donate Today</a></li>
				<li><a href="http://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-335662" class="article-content">

	  
  <!-- /1049231/Banner/banner-a -->
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>

		<hgroup class="headline-group">
							<a class="overline" href="/news/city">city</a>
						
			<h1 class="article-h">Ben Walsh announces campaign platform including housing policy, police reform</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="During the press conference, Walsh emphasized housing and lead remediation policy, as well as police reform, as priorities of a potential second term in office." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/10/15175135/Robertson_WalshWestcott-1.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/10/15175135/Robertson_WalshWestcott-1.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/10/15175135/Robertson_WalshWestcott-1.jpg" alt="During the press conference, Walsh emphasized housing and lead remediation policy, as well as police reform, as priorities of a potential second term in office." class="article-resp-img"></noscript></div><p class="photo-credit">Nick Robertson | Senior Staff Writer</p><p class="photo-caption">During the press conference, Walsh emphasized housing and lead remediation policy, as well as police reform, as priorities of a potential second term in office.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/nick-robertson/" class="writer-name">Nick Robertson</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2021-10-15T21:54:28Z"><a href="/2021/10/15/">October 15, 2021</a> at 5:54 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>Mayor Ben Walsh announced a new detailed campaign platform at a press conference in front of Westcott Theater on Friday.</p>
<p>The “Plan to Keep Rising” provides details on policy proposals he has mentioned throughout his campaign and makes more specific promises on what a second term would look like if he is re-elected as mayor.</p>
<p>“Make no mistake, this plan does not represent what we&#8217;re going to do for the next four years. We are just getting started,” Walsh said. “This provides an opportunity to get a glimpse of the work that we&#8217;re going to do if I&#8217;m lucky enough to have another four years in office.”</p>
<p>Walsh was joined at Westcott Theater by a number of his supporters including Syracuse Common Council President Helen Hudson, Councilor Rita Paniagua, Deputy Mayor Sharon Owens and representatives from some of the unions that have endorsed him.</p>
<p>Beyond expanding previous policy proposals like municipal broadband and expanded city trash services, which Walsh announced at a sustainability forum last week, the plan reiterates Walsh’s commitment to infrastructure investments in the city. The plan commits to the community grid replacement plan for the Interstate 81 viaduct and pledges additional investment into the city’s municipal sidewalk program, which was approved in June.</p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1630268424841-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1630268424841-0"); });
  </script>
</div>
</center>
<br/><br/>
<p>During the press conference, Walsh emphasized housing and lead remediation policy, as well as police reform, as priorities of a potential second term in office.</p>
<p>“I know how much of a challenge we have with violence in the city,” he said. “I spend far too much time out in the streets in the middle of the night in crime scenes, in the emergency room and in people&#8217;s living rooms grieving the loss of their loved ones. And I know so many of us here as well. We&#8217;re sick of it. We&#8217;re tired of it. We are not going to stop until our city is safer for everyone.”</p>
<p>The “Public Safety” section of the plan outlines Walsh’s commitment to the Syracuse Police Reform and Reinvention Plan, which the Common Council passed in March, and pledges to commit federal relief funds to investigate “alternative policing strategies” for the city.</p>
<p>The plan also outlines a rapid transit bus public transportation system and the expansion of Syracuse Surge, the mayor’s economic development policy.</p>
<p>“We are not satisfied with where we are. We are making progress. It&#8217;s undeniable, but we have so much more to do,” Walsh said. “With the coalition that we have behind us and with us, I have no doubt that we&#8217;re going to accomplish it. … If we continue to work together and continue to rise above, I promise you, Syracuse will keep rising.”</p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/10/15/">October 15, 2021</a> at 5:54 pm</p>

					<p><p>Contact Nick at <a href="/cdn-cgi/l/email-protection#7917101a120b161b1c0b0d0a1617391d18101500160b18171e1c571a1614"><span class="__cf_email__" data-cfemail="ec82858f879e838e899e989f8382ac888d858095839e8d828b89c28f8381">[email&#160;protected]</span></a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
				<div class = "article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		<div id = "bottom-ad"><Center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id='div-gpt-ad-1634229682333-0' style='min-width: 728px; min-height: 90px;'>
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
				<br/>
				<br/>
			</center>	</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/10/walsh-members-lbtq-adivsory-board/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14001001/Na4CITYHALL_COREYHENRY-1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Mayor Walsh announces members of new LGBTQ+ Advisory Board      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Karoline Leonard</p>

                  <time class="time-ago-large" datetime="2021-10-14T04:26:34Z">October 14, 2021 at 12:26 am</time>
              </div>
    </a>
      <a href="/2021/10/common-council-approves-new-acai-bowl-restaurant-westcott-neighborhood/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12231257/DeandreGutierrez_ContributingPhotographer_4.4.21_CityPictures_12-2.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Common Council approves new acai bowl restaurant in Westcott neighborhood      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2021-10-13T03:16:20Z">October 12, 2021 at 11:16 pm</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-university-financial-support-surrounding-neighborhoods/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/10222250/10_4_LucyMessineoWitt_PE_17.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        SU will provide financial support for surrounding neighborhoods      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-10-11T02:45:08Z">October 10, 2021 at 10:45 pm</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-mayoral-candidates-outline-environmental-economic-commitments-forum/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/09131423/09202017_CommonCouncil_PhilipBryant_CP41.jpg" class="lazy"/>
      
      <p class="overline-small">city</p>
      <h4 class="tz-h3">
        Syracuse mayoral candidates outline environmental, economic commitments at forum      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2021-10-09T17:18:18Z">October 9, 2021 at 1:18 pm</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-city-school-district-students-completed-internships-su-past-summer/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/05000348/ElizabethBillman_SSP_nottinghamhighschool_20200915_014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse City School District students completed internships at SU this past summer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sneha KC</p>

                  <time class="time-ago-large" datetime="2021-10-05T04:09:44Z">October 5, 2021 at 12:09 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Fri Oct 15 21:47:54 +0000 2021">Fri Oct 15 21:47:54 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">"Boost the 'Cuse," Syracuse University's day-long fundraising campaign, raised more than $1.28 million this year.
<a href="https://dailyorange.com/2021/10/boost-cuse-2021-42-percent-more-2020/">dailyorange.com/2021/10/boost-…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1449129935176675329">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1449129935176675329">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1449129935176675329">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Fri Oct 15 20:39:15 +0000 2021">Fri Oct 15 20:39:15 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Despite playing a strong first set, Syracuse struggled to adjust to NC State and finished with a .197 hitting perce… <a href="https://twitter.com/i/web/status/1449112659417239552">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1449112659417239552">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1449112659417239552">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1449112659417239552">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Fri Oct 15 20:14:00 +0000 2021">Fri Oct 15 20:14:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Diana Akopova filled in at outside hitter for Viktoriia Lokhmanchuk and finished with personal-best marks in kills… <a href="https://twitter.com/i/web/status/1449106302534406153">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1449106302534406153">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1449106302534406153">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1449106302534406153">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Fri Oct 15 19:40:00 +0000 2021">Fri Oct 15 19:40:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">For the first time in approximately two years, Syracuse Stage is opening its doors once again to live audiences.
<a href="https://dailyorange.com/2021/10/syracuse-stage-live-audiences-2021-22-season-eureka-day/">dailyorange.com/2021/10/syracu…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1449097745885769733">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1449097745885769733">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1449097745885769733">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Fri Oct 15 19:12:56 +0000 2021">Fri Oct 15 19:12:56 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DOsports">@DOsports</a>: John Wildhack said he didn’t want to unretire the No. 44 without “strong consent and approval” from the families of Jim Brown…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1449090937272115201">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1449090937272115201">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1449090937272115201">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/10/boost-cuse-2021-42-percent-more-2020/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/10/10222250/10_4_LucyMessineoWitt_PE_17.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2021/10/boost-cuse-2021-42-percent-more-2020/">Boost the 'Cuse 2021 raises over $1.28 million, 42% more than 2020 campaign</a></h4><time class="feed-date">By Francis Tang | October 15, 2021</time><p class="text feed-txt">SU received donations from 5,109 donors from 49 states and 12 countries, raising more than $1.28 million. <a class="more-link feed-more-link" href="/2021/10/boost-cuse-2021-42-percent-more-2020/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/10/syracuse-university-first-phase-onondaga-art-installation/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/10/14173627/PhotoFrancisTangCopyEditor.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2021/10/syracuse-university-first-phase-onondaga-art-installation/">SU completes 1st phase of Onondaga Art Installation on Quad</a></h4><time class="feed-date">By Francis Tang | October 14, 2021</time><p class="text feed-txt">The first phase of the installation includes a newly planted white pine, which symbolizes the Great Law of Peace of the Haudenosaunee Confederacy. <a class="more-link feed-more-link" href="/2021/10/syracuse-university-first-phase-onondaga-art-installation/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/10/student-musicians-acoustic-songs-tiny-desk-cuse-npr-concert-bird-library-syracuse-university/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/10/15003141/Image-from-iOS-12.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/arts-pulp">From the Stage</p></a><h4 class="tz-h2 feed-h"><a href="/2021/10/student-musicians-acoustic-songs-tiny-desk-cuse-npr-concert-bird-library-syracuse-university/">Student musicians play acoustic songs at ‘Tiny Desk’ concert in Bird Library</a></h4><time class="feed-date">By Sophia Moore | October 15, 2021</time><p class="text feed-txt">Tiny Desk Cuse’s inaugural concert was organized by senior Jackson Siporin. <a class="more-link feed-more-link" href="/2021/10/student-musicians-acoustic-songs-tiny-desk-cuse-npr-concert-bird-library-syracuse-university/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/04/willie-tyler-transfer-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/08163332/football-helmet.jpeg" class="lazy"/>
      
      <p class="overline-small">football</p>
      <h4 class="tz-h3">
        Former Texas offensive lineman Willie Tyler transfers to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-04-08T20:41:02Z">April 8, 2021 at 4:41 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/10/syracuse-struggles-nc-state-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/15163351/SarahLee_TheDailyOrange_VolleyballSUvs.PITT_9.25.20_019.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Syracuse struggles against NC State in third consecutive loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-million-settlement-gender-discrimination-lawsuit/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/01203305/EmilySteinberger_PE_20210203_045.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        SU will pay over $3.7 million to settle gender discrimination lawsuit      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-defeats-north-carolina-field-hockey/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/01214343/Screen-Shot-2021-10-01-at-9.43.18-PM.png" class="lazy"/>
      
      <p class="overline-small">Field Hockey </p>
      <h4 class="tz-h3">
        Syracuse defeats North Carolina for 1st time since 2015 title game, wins 5-0      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bryan Brush</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/blaze-pizza/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/10/16184201/blazelogo.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/blaze-pizza/" class="menu-preview-link">Blaze Pizza</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1630776035938-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630776035938-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-bs -->
<div id='div-gpt-ad-1630775770336-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630775770336-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://aaa.dailyorange.com/news/city/">City</a></li><li><a href="http://aaa.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://aaa.dailyorange.com/news/state/">State</a></li><li><a href="http://aaa.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://aaa.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://aaa.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://aaa.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://aaa.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://aaa.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://aaa.dailyorange.com/sports/football/">Football</a></li><li><a href="http://aaa.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://aaa.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://aaa.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://aaa.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://aaa.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://aaa.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://aaa.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://aaa.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://aaa.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://aaa.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
            <p>
              © 2021 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#e0898e868fa0959093948194858d858e94ce838f8ddfb395828a858394dda481898c99c5d2d0af92818e8785c5d2d0b7858293899485" target="_blank"><span class="__cf_email__" data-cfemail="7d14131b123d080d0e091c091810181309531e1210">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--86-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='http://cx.vettnews.com/widget/vett_news_embed'></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
