<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State"/>
  	<meta property="og:description" content="Head coach Leonid Yelin didn’t start star outside hitter Polina Shemanova but subbed her in as Jackson State pulled away."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Head coach Leonid Yelin didn’t start star outside hitter Polina Shemanova, but subbed her in as Jackson State pulled away."/>
<link rel="canonical" href="http://dailyorange.com/2021/09/polina-shemanova-sparks-syracuse-win-over-jackson-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State" />
<meta property="og:description" content="Head coach Leonid Yelin didn’t start star outside hitter Polina Shemanova, but subbed her in as Jackson State pulled away." />
<meta property="og:url" content="http://dailyorange.com/2021/09/polina-shemanova-sparks-syracuse-win-over-jackson-state/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="Abby Casiano" />
<meta property="article:tag" content="Berkeley Hayes" />
<meta property="article:tag" content="Cuse VB" />
<meta property="article:tag" content="cuse vball" />
<meta property="article:tag" content="cuse volleyball" />
<meta property="article:tag" content="Dana Gardner" />
<meta property="article:tag" content="Derryk Williams" />
<meta property="article:tag" content="diana akopova" />
<meta property="article:tag" content="Elena Karakasi" />
<meta property="article:tag" content="Izzy Plummer" />
<meta property="article:tag" content="Lauren Hogan" />
<meta property="article:tag" content="Lauren Woodford" />
<meta property="article:tag" content="Leonid Yelin" />
<meta property="article:tag" content="marina markova" />
<meta property="article:tag" content="Naomi Franco" />
<meta property="article:tag" content="peyton o&#039;brien" />
<meta property="article:tag" content="polina shemanova" />
<meta property="article:tag" content="raina hughes" />
<meta property="article:tag" content="riley hoffman" />
<meta property="article:tag" content="SU VB" />
<meta property="article:tag" content="su vball" />
<meta property="article:tag" content="SU volleyball" />
<meta property="article:tag" content="Syracuse Orange VB" />
<meta property="article:tag" content="Syracuse Orange VBall" />
<meta property="article:tag" content="syracuse orange volleyball" />
<meta property="article:tag" content="Syracuse University VB" />
<meta property="article:tag" content="Syracuse University VBall" />
<meta property="article:tag" content="Syracuse University volleyball" />
<meta property="article:tag" content="Syracuse VB" />
<meta property="article:tag" content="syracuse vball" />
<meta property="article:tag" content="Syracuse volleyball" />
<meta property="article:tag" content="Viktoriia Lokhmanchuk" />
<meta property="article:tag" content="Yullia Yastrub" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-09-18T18:48:19-04:00" />
<meta property="article:modified_time" content="2021-09-18T19:47:32-04:00" />
<meta property="og:updated_time" content="2021-09-18T19:47:32-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Head coach Leonid Yelin didn’t start star outside hitter Polina Shemanova, but subbed her in as Jackson State pulled away." />
<meta name="twitter:title" content="Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/09\/polina-shemanova-sparks-syracuse-win-over-jackson-state\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State Comments Feed" href="http://dailyorange.com/2021/09/polina-shemanova-sparks-syracuse-win-over-jackson-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=332847' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F09%2Fpolina-shemanova-sparks-syracuse-win-over-jackson-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F09%2Fpolina-shemanova-sparks-syracuse-win-over-jackson-state%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/09/polina-shemanova-sparks-syracuse-win-over-jackson-state/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Sponsored Square -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-bs', [300, 250], 'div-gpt-ad-1630775770336-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- Mobile Banner -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1630268424841-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>
	<body class="single single-post postid-332847 single-format-standard section-view polina-shemanova-sparks-syracuse-win-over-jackson-state post-polina-shemanova-sparks-syracuse-win-over-jackson-state postname-polina-shemanova-sparks-syracuse-win-over-jackson-state single-sports single-volleyball parent-sports sports volleyball">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://weww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://weww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://weww.dailyorange.com/news/city/">City</a></li><li><a href="http://weww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://weww.dailyorange.com/news/state/">State</a></li><li><a href="http://weww.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/09/ny-gov-kathy-hochul-named-syracuse-university-class-2020-commencement-speaker/">
              <img data-original="/resize/120x120/wp-content/uploads/2015/09/100115_N_ltgov_RileyBunch_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Commencement 2020</p>
      <h4 class="tz-h3">
        NY Gov. Kathy Hochul named SU’s Class of 2020 commencement speaker      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2021-09-18T03:00:44Z">September 17, 2021 at 11:00 pm</time>
              </div>
    </a>
      <a href="/2021/09/syracuse-university-covid-dashboard-update/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/03200802/kimmel.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU reports a drop of 8 active COVID-19 cases on Friday, totaling 148      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2021-09-17T23:35:20Z">September 17, 2021 at 7:35 pm</time>
              </div>
    </a>
      <a href="/2021/09/contact-tracing-classroom-transmission/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/28133930/EmilySteinberger_PE11.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        None of SU's COVID-19 cases can be definitively linked to classroom exposure      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-09-17T20:19:11Z">September 17, 2021 at 4:19 pm</time>
              </div>
    </a>
      <a href="/2021/09/lockerbie-scholars-connections-pan-am-flight-103/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15225803/210914_LockerbieScholars_CoreyHenry_SSP_01DOM.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2021</p>
      <h4 class="tz-h3">
        Lockerbie Scholars form their own connections to Pan Am flight 103 tragedy      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Shantel Guzman</p>

                  <time class="time-ago-large" datetime="2021-09-16T03:53:20Z">September 15, 2021 at 11:53 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://weww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://weww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://weww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://weww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://weww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/09/jack-harlow-juice-jam-2021-in-person/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/16092828/juicejam_v1.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Jack Harlow to headline Juice Jam 2021 in-person concert      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2021-09-16T14:00:49Z">September 16, 2021 at 10:00 am</time>
              </div>
    </a>
      <a href="/2021/09/alum-ditched-graduation-photos-practice-dj-set-front-hol/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/16001148/CF8B708F-414F-4043-BF64-C3648D859EA7.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Alum ditched graduation photos to practice for DJ set in front of HOL      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hanna Seraji</p>

                  <time class="time-ago-large" datetime="2021-09-16T05:49:55Z">September 16, 2021 at 1:49 am</time>
              </div>
    </a>
      <a href="/2021/09/su-professors-pros-cons-virtual-learning-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15234728/thumbnail_211-celebration.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU professors weigh pros and cons of virtual learning during pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alexandra Nicole Santiago Molina</p>

                  <time class="time-ago-large" datetime="2021-09-16T04:01:33Z">September 16, 2021 at 12:01 am</time>
              </div>
    </a>
      <a href="/2021/09/gabe-stillman-band-funk-n-waffles-concert-energy-live-performance/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15231947/DSC_0039DOM.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gabe Stillman Band brings unceasing energy of blues to Funk 'n Waffles      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time class="time-ago-large" datetime="2021-09-16T03:56:59Z">September 15, 2021 at 11:56 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://weww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://weww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://weww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://weww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://weww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://weww.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/09/332847/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Hassan</p>

                  <time class="time-ago-large" datetime="2021-09-18T22:48:19Z">September 18, 2021 at 6:48 pm</time>
              </div>
    </a>
      <a href="/2021/09/syracuse-record-penalties-win-albany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18181842/DSC09523.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Despite blowout win over UAlbany, SU ties program-record of 16 penalties      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-09-18T22:29:51Z">September 18, 2021 at 6:29 pm</time>
              </div>
    </a>
      <a href="/2021/09/andre-szmyt-syracuse-record-ualbany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18171259/DOM_1106019_SUFBvsLouisville_MaxFreund_SP-47-of-110-copy.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Andre Szmyt breaks Syracuse’s all-time field goal record in win against UAlbany      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-09-18T21:16:19Z">September 18, 2021 at 5:16 pm</time>
              </div>
    </a>
      <a href="/2021/09/takeaways-syracuse-blowout-win-albany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18152120/DSC09280.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse’s blowout victory over UAlbany      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-09-18T19:35:52Z">September 18, 2021 at 3:35 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://weww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://weww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://weww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://weww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://weww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/09/embrace-personal-style-su/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15204444/161C0716-2DC5-4B82-9D58-33A85E3D1D5D.jpeg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Embrace your personal style at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Julia Kahen</p>

                  <time class="time-ago-large" datetime="2021-09-16T01:45:00Z">September 15, 2021 at 9:45 pm</time>
              </div>
    </a>
      <a href="/2021/09/su-abroad-prioritizes-covid-safety/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15205649/DCA4E97D-6576-4DEA-877A-4BB414959EFF.jpeg" class="lazy"/>
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        SU abroad prioritizes COVID safety      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-09-16T01:44:29Z">September 15, 2021 at 9:44 pm</time>
              </div>
    </a>
      <a href="/2021/09/sus-response-prof-jenn-jacksons-insensitive-tweet-disappointing/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/14214108/C88DB58A-C7E1-4D4C-BEAE-E6495B8BE8DD.jpeg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        SU’s response to Prof. Jenn Jackson’s insensitive tweet was disappointing      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Allison Jacobs</p>

                  <time class="time-ago-large" datetime="2021-09-15T02:10:45Z">September 14, 2021 at 10:10 pm</time>
              </div>
    </a>
      <a href="/2021/09/wellness-days-occur-every-semester/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/14213459/788E6AB4-7EBD-4050-BC80-9EA77A3B55BA.jpeg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Wellness days should occur every semester      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Teagan Brown</p>

                  <time class="time-ago-large" datetime="2021-09-15T01:37:47Z">September 14, 2021 at 9:37 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://weww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://weww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://weww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/09/video-tailgating-tradition-returns-manley-parking-lot/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15221059/101819_TailgateSouthLot_CoreyHenry_PE_251.jpg" class="lazy"/>
      
      <p class="overline-small">Football tailgate</p>
      <h4 class="tz-h3">
        Video: Tailgating Tradition Returns to Manley Parking Lot      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Levy, Asha Duerden</p>

                  <time class="time-ago-large" datetime="2021-09-16T21:12:10Z">September 16, 2021 at 5:12 pm</time>
              </div>
    </a>
      <a href="/2021/09/650-days-later-return-carrier-dome-syracuse-football-fans/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/02165315/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast </p>
      <h4 class="tz-h3">
        650 days later: What return to Carrier Dome meant for Syracuse football fans      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-09-16T20:40:01Z">September 16, 2021 at 4:40 pm</time>
              </div>
    </a>
      <a href="/2021/09/video-ppp-cheese-pizza-blazed-trail-success-peppinos-pizzeria/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/15181813/Image-from-iOS11.jpg" class="lazy"/>
      
      <p class="overline-small">bars and restaurants</p>
      <h4 class="tz-h3">
        Video: How the PPP Cheese Pizza Blazed Trail of Success of Peppino's Pizzeria      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dylan Williams, Idan Jaffe</p>

                  <time class="time-ago-large" datetime="2021-09-15T22:23:40Z">September 15, 2021 at 6:23 pm</time>
              </div>
    </a>
      <a href="/2021/09/legacy-syracuse-womens-soccer-team-25-years-later-1996/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/02165315/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        The legacy of the 1st Syracuse women's soccer team, 25 years later      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-09-11T22:56:19Z">September 11, 2021 at 6:56 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-332847" class="article-content">

	  
  <!-- /1049231/Banner/banner-a -->
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>

		<hgroup class="headline-group">
							<a class="overline" href="/sports/volleyball">Volleyball</a>
						
			<h1 class="article-h">Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="After dropping the first set, the Orange shutout the Tigers for the remainder of the match.
" class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg"></div><div data-src="/resize/800/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" alt="After dropping the first set, the Orange shutout the Tigers for the remainder of the match.
" class="article-resp-img"></noscript></div><p class="photo-credit">Corey Henry | Senior Staff Photographer</p><p class="photo-caption">After dropping the first set, the Orange shutout the Tigers for the remainder of the match.
</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/matthew-hassan/" class="writer-name">Matthew Hassan</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2021-09-18T22:48:19Z"><a href="/2021/09/18/">September 18, 2021</a> at 6:48 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" target="_blank">here.</a></em></p>
<p>Syracuse (10-1, 0-0 Atlantic Coast) defeated Jackson State 3-1 in the second game of the Hail State Invitational in Starkville, Mississippi. The victory comes after an impressive win over the host Mississippi State 3-1 on Sept. 17. After dropping the first set, the Orange shut out the Tigers for the remainder of the match.</p>
<p>Syracuse took a narrow 9-8 lead in the first set. But Jackson State then went on a 10-3 run to make it 18-12. Head coach Leonid Yelin didn’t start star outside hitter Polina Shemanova but subbed her in as Jackson State pulled away. The Orange put down seven kills in twelve plays to get within one point at 21-20, but a 4-0 run by Jackson State closed out the first set 25-20.</p>
<p>In the second set, the Orange jumped out to a lead quickly in the second set after Marina Markova, Shemanova, Abby Casiano and Naomi Franco combined for 10 kills to make the game 14-9. However, four errors by the Orange and four kills by the Tigers put Jackson State in striking range — 18-17. Shemanova sparked Syracuse’s comeback with three kills set up by Elena Karakasi. Karakasi fed Naomi Franco for a powerful spike to close out the second set 25-21.</p>
<p>Shemanova catalyzed the third set with a kill and two service aces to make it 4-1. She then recorded three straight kills to lift Syracuse’s 9-4 score to 12-4. The set ended 25-12 after a joint block by Karakasi and Abby Casiano. In the third set, Shemanova had five kills, five digs and three service aces.</p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
</div><br/>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1630268424841-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1630268424841-0"); });
  </script>
</div>

</center>
<br/><br/>
<p>The fourth and final set was similar to the first and second with the Tigers keeping the score tight throughout the match. But the Tigers made several errors at the beginning of the set.</p>
<p>After seven errors and a poor set by Jackson State, the Orange maintained a 10-6 lead. Then, 16 of the next 17 plays resulted in kills, with Syracuse and Jackson State going back and forth. The game closed out with two kills from Shemanova and three Jackson State errors. The Orange won the match on a Tiger service error to take the last set 25-19.</p>
<p>Markova led Syracuse in kills for the second game in a row while fellow outside hitter Shemanova also notched 15 kills and led the team in digs and service aces. Karakasi recorded 46 assists and outside hitter, Yuliia Yastrub secured seven assists along with 17 digs.</p>
<p>Syracuse’s latest win cements its record to 10-1 on the season. The Orange will conclude the Hail State Invitational with a game against South Alabama on Sunday.</p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/09/18/">September 18, 2021</a> at 6:48 pm</p>

					<p><p>Contact: <a href="/cdn-cgi/l/email-protection#e8858980899b9b8986a89b919ac68d8c9d"><span class="__cf_email__" data-cfemail="5439353c352727353a14272d267a313021">[email&#160;protected]</span></a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
				<div class = "article-sponsor-ad"><center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/09/syracuse-record-penalties-win-albany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18181842/DSC09523.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Despite blowout win over UAlbany, SU ties program-record of 16 penalties      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-09-18T22:29:51Z">September 18, 2021 at 6:29 pm</time>
              </div>
    </a>
      <a href="/2021/09/andre-szmyt-syracuse-record-ualbany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18171259/DOM_1106019_SUFBvsLouisville_MaxFreund_SP-47-of-110-copy.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Andre Szmyt breaks Syracuse’s all-time field goal record in win against UAlbany      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-09-18T21:16:19Z">September 18, 2021 at 5:16 pm</time>
              </div>
    </a>
      <a href="/2021/09/takeaways-syracuse-blowout-win-albany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18152120/DSC09280.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse’s blowout victory over UAlbany      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-09-18T19:35:52Z">September 18, 2021 at 3:35 pm</time>
              </div>
    </a>
      <a href="/2021/09/sean-tucker-lifts-syracuse-to-win-over-ualbany/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18145728/DSC09461.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Sean Tucker lifts Syracuse to crushing 62-24 win over UAlbany      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-09-18T19:29:48Z">September 18, 2021 at 3:29 pm</time>
              </div>
    </a>
      <a href="/2021/09/marina-markova-career-high-kills-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/17222907/SarahLee_TheDailyOrange_VolleyballSUvs.PITT_9.25.20_02311.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball </p>
      <h4 class="tz-h3">
        Marina Markova records career-high 22 kills in 3-1 win over Mississippi State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Hassan</p>

                  <time class="time-ago-large" datetime="2021-09-18T02:58:54Z">September 17, 2021 at 10:58 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Sep 18 22:54:53 +0000 2021">Sat Sep 18 22:54:53 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Polina Shemanova notched 15 kills and led the team in digs and service aces in Syracuse’s 3-1 win over Jackson Stat… <a href="https://twitter.com/i/web/status/1439362319319015432">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1439362319319015432">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1439362319319015432">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1439362319319015432">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Sep 18 22:36:25 +0000 2021">Sat Sep 18 22:36:25 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“We talked about it at halftime, we talked about it at the end of the game and we’ll talk about it tomorrow. That’s… <a href="https://twitter.com/i/web/status/1439357671640080385">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1439357671640080385">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1439357671640080385">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1439357671640080385">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Sep 18 21:38:56 +0000 2021">Sat Sep 18 21:38:56 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DOsports">@DOsports</a>: Andre Szmyt broke Syracuse’s all-time field goal record after making his 60th field goal in SU’s win over UAlbany.
https://t.…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1439343203216502790">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1439343203216502790">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1439343203216502790">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Sep 18 21:37:20 +0000 2021">Sat Sep 18 21:37:20 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“That guy knows how to tilt the rock.” Sean Tucker notched five touchdowns in Syracuse’s win over UAlbany, from… <a href="https://twitter.com/i/web/status/1439342803088289793">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1439342803088289793">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1439342803088289793">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1439342803088289793">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Sep 18 21:19:02 +0000 2021">Sat Sep 18 21:19:02 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Andre Szmyt broke Syracuse’s all-time field goal record after making his 60th field goal in SU’s win over UAlbany.
<a href="http://dailyorange.com/2021/09/andre-szmyt-syracuse-record-ualbany/">dailyorange.com/2021/09/andre-…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1439338198392582147">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1439338198392582147">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1439338198392582147">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/09/sean-tucker-lifts-syracuse-to-win-over-ualbany/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/09/18145728/DSC09461.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2021/09/sean-tucker-lifts-syracuse-to-win-over-ualbany/">Sean Tucker lifts Syracuse to crushing 62-24 win over UAlbany</a></h4><time class="feed-date">By Anish Vasudevan | September 18, 2021</time><p class="text feed-txt">After a loss to Rutgers last weekend, when Tucker had 54 yards, the Orange dominated against UAlbany, keeping their perfect record against FCS teams. <a class="more-link feed-more-link" href="/2021/09/sean-tucker-lifts-syracuse-to-win-over-ualbany/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/09/syracuse-university-covid-dashboard-update/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/09/03200802/kimmel.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/coronavirus">Coronavirus</p></a><h4 class="tz-h2 feed-h"><a href="/2021/09/syracuse-university-covid-dashboard-update/">SU reports a drop of 8 active COVID-19 cases on Friday, totaling 148</a></h4><time class="feed-date">By The Daily Orange News Staff | September 17, 2021</time><p class="text feed-txt">Information about SU's COVID-19 data will be published by 5 p.m Monday through Friday. <a class="more-link feed-more-link" href="/2021/09/syracuse-university-covid-dashboard-update/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/09/syracuse-football-albany-preview/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/09/15191229/DSC02060.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2021/09/syracuse-football-albany-preview/">Opponent Preview: Everything to know about UAlbany</a></h4><time class="feed-date">By Connor Smith | September 15, 2021</time><p class="text feed-txt">After falling to Rutgers 17-7, Syracuse faces FCS team in UAlbany, a squad the Orange have never played before.  <a class="more-link feed-more-link" href="/2021/09/syracuse-football-albany-preview/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2015/01/henderson-looks-to-continue-double-digit-scoring-streak-against-no-4-notre-dame/">
              <img data-original="/resize/120x120/wp-content/uploads/2014/12/123014_S_WBBCConn_MichaelCole_SP-2.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Henderson looks to continue double-digit scoring streak against No. 4 Notre Dame      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Blum</p>

                  <time class="time-ago-large" datetime="2015-01-03T23:35:11Z">January 3, 2015 at 6:35 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/09/polina-shemanova-sparks-syracuse-win-over-jackson-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/18184412/10_13_19_VolleyballSUvsVirginia_CoreyHenry_PE_06.jpeg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Polina Shemanova sparks Syracuse’s 3-1 win over Jackson State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Hassan</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/09/kent-state-syracuse-offense-overtime-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/04192832/101219_SUvsUNCfh_JordanPhelps_SP_03.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Kent State stifles Syracuse offense in 2-1 overtime loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bryan Brush</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/09/syracuse-beats-ohio-season-opener-sean-tucker-explosive-offense/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/04214837/EZOSFSOH2VCGFG4XAWSXZ5U4SI.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse wins season-opener behind explosive offense, Tucker’s 181 yards      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/vitos-ristorante/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/10/16194441/Screen-Shot-2019-10-16-at-7.44.23-PM.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/vitos-ristorante/" class="menu-preview-link">Vito's Ristorante</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1630776035938-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630776035938-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-bs -->
<div id='div-gpt-ad-1630775770336-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630775770336-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#4f262129200f3a3f3c3b2e3b2a222a213b612c2022701c3a2d252a2c3b720b2e2623366a7d7f003d2e21282a6a7d7f182a2d3c263b2a" target="_blank"><span class="__cf_email__" data-cfemail="b6dfd8d0d9f6c3c6c5c2d7c2d3dbd3d8c298d5d9db">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='http://cx.vettnews.com/widget/vett_news_embed'></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
