<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Students are burnt out. We needed a spring break."/>
  	<meta property="og:description" content="This semester should be the first and last that we do not have a weeklong break at SU."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Students are burnt out. We needed a spring break. - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2021/05/syracuse-university-mental-health-spring-break/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students are burnt out. We needed a spring break." />
<meta property="og:description" content="This semester should be the first and last that we do not have a weeklong break at SU." />
<meta property="og:url" content="http://dailyorange.com/2021/05/syracuse-university-mental-health-spring-break/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="anxiety" />
<meta property="article:tag" content="Barnes Center" />
<meta property="article:tag" content="burnout" />
<meta property="article:tag" content="column" />
<meta property="article:tag" content="concentration" />
<meta property="article:tag" content="depression" />
<meta property="article:tag" content="exhaustion" />
<meta property="article:tag" content="Faculty" />
<meta property="article:tag" content="finals" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="mental wellness" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="productivity" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="Syracuse University" />
<meta property="article:tag" content="therapy" />
<meta property="article:tag" content="wellbeing" />
<meta property="article:tag" content="Wellness Days" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2021-05-05T23:16:07-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This semester should be the first and last that we do not have a weeklong break at SU." />
<meta name="twitter:title" content="Students are burnt out. We needed a spring break." />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/05\/syracuse-university-mental-health-spring-break\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Students are burnt out. We needed a spring break. Comments Feed" href="http://dailyorange.com/2021/05/syracuse-university-mental-health-spring-break/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=326636' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F05%2Fsyracuse-university-mental-health-spring-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F05%2Fsyracuse-university-mental-health-spring-break%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/05/syracuse-university-mental-health-spring-break/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

	</head>
	<body class="single single-post postid-326636 single-format-standard section-view syracuse-university-mental-health-spring-break post-syracuse-university-mental-health-spring-break postname-syracuse-university-mental-health-spring-break single-columns parent-opinions single-opinions columns opinions">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>

  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.com:8080/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com:8080/news/city/">City</a></li><li><a href="http://dailyorange.com:8080/news/crime/">Crime</a></li><li><a href="http://dailyorange.com:8080/news/state/">State</a></li><li><a href="http://dailyorange.com:8080/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/faculty-discrimination-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05230935/Image-from-iOS-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        ‘A profound problem’: Faculty detail discrimination they've faced at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins, Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2021-05-06T03:12:24Z">May 5, 2021 at 11:12 pm</time>
              </div>
    </a>
      <a href="/2021/05/lavonda-reed-dean-georgia-state-university-law-school/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05222445/LaVonda-Reed.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        LaVonda Reed to become dean of Georgia State University law school      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:26:34Z">May 5, 2021 at 10:26 pm</time>
              </div>
    </a>
      <a href="/2021/05/walsh-syracuse-police-department-smart-city-initiative-ischool/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05222009/DeandreGutierrez_ContributingPhotographer_4.4.21_CityPictures_11.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Walsh, SPD Chief discuss Smart City initiative at iSchool panel      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kailey Norusis</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:25:18Z">May 5, 2021 at 10:25 pm</time>
              </div>
    </a>
      <a href="/2021/05/grants-digitize-oakwood-cemetery-latinx-records/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05222118/MicaelaWarren_SP_Bird5.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU receives grants to digitize Oakwood Cemetery, Latinx community records      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:23:29Z">May 5, 2021 at 10:23 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com:8080/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com:8080/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com:8080/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com:8080/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/environmental-advocacy-eco-thots-against-climate-change-thornden-park-who-is-syracse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05205628/DOM_ElizabethBillman_SSP_ecothot_20210505_034.jpg" class="lazy"/>
      
      <p class="overline-small">Who is Syracuse </p>
      <h4 class="tz-h3">
        There's nothing traditional about this environmental advocacy group      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Greene</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:25:47Z">May 5, 2021 at 10:25 pm</time>
              </div>
    </a>
      <a href="/2021/05/caitlin-sanders-syracuse-university-cusehacks/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05204832/DOM_210504_WISCaitlin_CoreyHenry_06.jpg" class="lazy"/>
      
      <p class="overline-small">Who is Syracuse</p>
      <h4 class="tz-h3">
        How Caitlin Sanders carved out time as Otto the Orange, CuseHacks founder      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Scarglato</p>

                  <time class="time-ago-large" datetime="2021-05-06T01:01:42Z">May 5, 2021 at 9:01 pm</time>
              </div>
    </a>
      <a href="/2021/05/food-truck-fridays-summer-everson-museum-art/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05203518/DOM_courtesy_img_0466.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Food Truck Fridays summer event makes return to Everson Community Plaza      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2021-05-06T00:55:53Z">May 5, 2021 at 8:55 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-university-architecture-anne-munly-retirement/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04223748/DOM_WendyWang_SP_annmunly_20210504_0011.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Prior to retirement, architecture professor Anne Munly reflects on career      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2021-05-05T02:47:38Z">May 4, 2021 at 10:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/football/">Football</a></li><li><a href="http://dailyorange.com:8080/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/syracuse-cole-horan-furman-transfer-mens-lacrosse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05232440/RB1_5784.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Under-recruited, undersized transfer Cole Horan steps into starting role      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-05-06T03:31:21Z">May 5, 2021 at 11:31 pm</time>
              </div>
    </a>
      <a href="/2021/05/beat-writers-syracuse-mens-lacrosse-robert-morris/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05224905/V-VWq5Yw.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Beat writers expect SU to beat Robert Morris in last regular season game      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:53:31Z">May 5, 2021 at 10:53 pm</time>
              </div>
    </a>
      <a href="/2021/05/opponent-preview-robert-morris/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05224737/4tw3u_hA.jpg" class="lazy"/>
      
      <p class="overline-small">men's lacrosse</p>
      <h4 class="tz-h3">
        Opponent preview: What to know about Robert Morris      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Allie Kaylor</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:52:03Z">May 5, 2021 at 10:52 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-womens-lacrosse-pressure-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05222336/DOM_C2ioxdow.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Syracuse’s high-pressure zone has anchored its defense this season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-05-06T02:44:44Z">May 5, 2021 at 10:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com:8080/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com:8080/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://dailyorange.com:8080/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com:8080/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/syracuse-university-mental-health-spring-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Students are burnt out. We needed a spring break.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Melanie Wilder</p>

                  <time class="time-ago-large" datetime="2021-05-06T03:16:07Z">May 5, 2021 at 11:16 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-university-racism-ignorance-information/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05230616/AlexMalanoski_Setnor_CP1.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Don’t depend on campus commitment emails to stay informed      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Polina Plitchenko</p>

                  <time class="time-ago-large" datetime="2021-05-06T03:08:07Z">May 5, 2021 at 11:08 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-university-cdc-mask-guidelines-policy/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04214243/EmilySteinberger_PE_15_DSC02462.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        SU should follow CDC mask guidelines instead of making up its own      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Teagan Brown</p>

                  <time class="time-ago-large" datetime="2021-05-05T05:39:40Z">May 5, 2021 at 1:39 am</time>
              </div>
    </a>
      <a href="/2021/05/vaccinated-students-masks-on-campus-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04213310/EmilySteinberger_PE_2_DSC02163.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Vaccinated students shouldn't have to wear masks outside on campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nathan Fenningdorf</p>

                  <time class="time-ago-large" datetime="2021-05-05T01:35:25Z">May 4, 2021 at 9:35 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com:8080/media/videos/">Videos</a></li><li><a href="http://dailyorange.com:8080/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/gallery-thousands-attend-syracuse-mets-opening-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05130616/Liddell_20210504_0510-2.jpg" class="lazy"/>
      
      <p class="overline-small">syracuse mets</p>
      <h4 class="tz-h3">
        Gallery: Thousands attend Syracuse Mets opening day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gavin Liddell</p>

                  <time class="time-ago-large" datetime="2021-05-05T17:40:36Z">May 5, 2021 at 1:40 pm</time>
              </div>
    </a>
      <a href="/2021/05/strained-trust-inside-outside-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Strained trust inside and outside of Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-04T02:17:26Z">May 3, 2021 at 10:17 pm</time>
              </div>
    </a>
      <a href="/2021/04/building-community-around-faith-food/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/27051402/TheSixTeensBySweetIsAnUnderratedSong.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Building community around faith and food      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-04-27T09:17:04Z">April 27, 2021 at 5:17 am</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-black-athletes-lives-matter-march-podcast/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/16224200/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Behind the scenes of SU’s 1st-ever Black Athletes Lives Matter march      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-04-27T01:25:27Z">April 26, 2021 at 9:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-326636" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/opinions/columns">Column</a>
						
			<h1 class="article-h">Students are burnt out. We needed a spring break.</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="" class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/05/05231510/EmilySteinberger_PE_005.jpg" alt="" class="article-resp-img"></noscript></div><p class="photo-credit">Emily Steinberger | Photo Editor</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/melanie-wilder/" class="writer-name">Melanie Wilder</a><span class="writer-title"></span></div>				<time class="meta-date published time-ago-large" datetime="2021-05-06T03:16:07Z"><a href="/2021/05/05/">May 5, 2021</a> at 11:16 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p><span style="font-weight: 400;">Students are more burnt out this semester than ever before. The spring semester at Syracuse University offered </span><a href="http://dailyorange.com/2020/09/su-begin-spring-2021-semester-six-days-later-cancel-spring-break/" target="_blank"><span style="font-weight: 400;">no spring break</span></a><span style="font-weight: 400;"> and only two wellness days. A year into a pandemic, which has caused isolation and a deterioration in people’s mental health, a semester without any breaks was the last thing SU students needed.</span></p>
<p><span style="font-weight: 400;">SU administrators were pushed to give students </span><a href="http://dailyorange.com/2021/03/syracuse-university-students-wellness-days-overwhelmed/#:~:text=Pierce%20created%20a%20Change.org,university%20to%20implement%20wellness%20days.&amp;text=SU%20later%20announced%20that%20it,Tuesday%20and%20another%20April%2021." target="_blank"><span style="font-weight: 400;">two wellness days</span></a><span style="font-weight: 400;">, which is better than nothing. But it is still extremely tiring to work for months with only two weekdays off from classes. SU decided to give us a random Tuesday and Wednesday as a break instead of an actual weeklong break that we need for our mental and physical wellbeing.</span></p>
<p>Finals loom ahead for students, and after a particularly exhausting semester, SU should provide its students with additional resources and opportunities to recharge and take care of their mental health so they may finish the semester on a high note.</p>
<p><span style="font-weight: 400;">Taking breaks throughout the semester </span><a href="https://www.edutopia.org/article/research-tested-benefits-breaks#:~:text=Students%20are%20easily%20distracted%2C%20but,productivity%2C%20and%20reduce%20their%20stress.&amp;text=Regular%20breaks%20throughout%20the%20school,not%20simply%20downtime%20for%20students." target="_blank"><span style="font-weight: 400;">can improve</span></a><span style="font-weight: 400;"> memory, give people more energy, reduce stress, improve health and boost performance and creativity, according to psychologists. All of these factors are essential to a student&#8217;s education.  </span></p><center><span style = "font-size: 10pt">Advertisement</span><br/><broadstreet-zone zone-id="81595"></broadstreet-zone>
</center><br/><br/>
<p><span style="font-weight: 400;">While many professors are understanding of situations where students struggling with the effects of the pandemic need to take time off or have extra days to complete coursework, there is only so much leeway they can give students.  </span></p>
<p>Not only is a semester without a spring break stressful and tiring for students, but it’s also difficult for most faculty. Professors could use spring break to take care of themselves or spend time with their families. SU has not provided them with any similar reprieve.</p>
<p><span style="font-weight: 400;">Considering SU’s perspective, it makes sense that the university cancelled spring break. For public health reasons, it’s wise to keep students from traveling, especially as COVID-19 cases surged in late January. But students have traveled regardless, and spikes in cases have come and gone. Though the decision to not have a spring break makes sense from SU’s point of view, the university could have allocated five wellness days and spread them throughout the semester. </span></p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<p><span style="font-weight: 400;">There is no going back to the start of the semester to make SU give us more time off. But there are things people can do to improve their mental health ahead of finals. </span></p>
<p><span style="font-weight: 400;">You can workout, reduce the amount of coffee you drink and spend time with friends, even if it’s just studying together. You can also call your family, try your best not to procrastinate and take breaks. While these things may seem silly and overused, they can actually improve your wellbeing. Even reaching out and scheduling an appointment with a counselor at the Barnes Center at The Arch could be a step in the right direction.</span></p>
<p><span style="font-weight: 400;">SU needs to take the feedback from both students and faculty about this semester seriously, with an understanding of how important it is to have a weeklong break each semester. Students, faculty and staff needed a break.</span></p>
<p><i><span style="font-weight: 400;">Melanie Wilder is a freshman information management and technology major. Her column appears biweekly. She can be reached at </span></i><a href="mailto:mewilder@syr.edu"><i><span style="font-weight: 400;">mewilder@syr.edu</span></i></a><i><span style="font-weight: 400;">. </span></i></p>
<div id="VETT_NEWS_correction_container"></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/05/05/">May 5, 2021</a> at 11:16 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-opinions">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153935" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="77e3faf807" name="77e3faf807" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153935&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153935&cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/05/syracuse-university-racism-ignorance-information/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05230616/AlexMalanoski_Setnor_CP1.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Don’t depend on campus commitment emails to stay informed      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Polina Plitchenko</p>

                  <time class="time-ago-large" datetime="2021-05-06T03:08:07Z">May 5, 2021 at 11:08 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-university-cdc-mask-guidelines-policy/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04214243/EmilySteinberger_PE_15_DSC02462.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        SU should follow CDC mask guidelines instead of making up its own      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Teagan Brown</p>

                  <time class="time-ago-large" datetime="2021-05-05T05:39:40Z">May 5, 2021 at 1:39 am</time>
              </div>
    </a>
      <a href="/2021/05/vaccinated-students-masks-on-campus-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04213310/EmilySteinberger_PE_2_DSC02163.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Vaccinated students shouldn't have to wear masks outside on campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nathan Fenningdorf</p>

                  <time class="time-ago-large" datetime="2021-05-05T01:35:25Z">May 4, 2021 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2021/05/student-association-engage-voters/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/04212439/AnnabelleGordon_APE_SA1.jpg" class="lazy"/>
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        Student Association must engage the student body beyond asking for our votes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-05-05T01:29:16Z">May 4, 2021 at 9:29 pm</time>
              </div>
    </a>
      <a href="/2021/05/islamophobia-discussion-within-syracuse-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03231345/011320_campus_CoreyHenry_SSP_02.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Islamophobia needs to be talked about more at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sourov Rayhan</p>

                  <time class="time-ago-large" datetime="2021-05-04T03:29:26Z">May 3, 2021 at 11:29 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed May 05 22:25:00 +0000 2021">Wed May 05 22:25:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Gov. Cuomo signed legislation Tuesday prohibiting evictions of tenants and business owners until Aug. 31.
<a href="http://dailyorange.com/2021/05/new-york-extension-moratorium-evictions-august/">dailyorange.com/2021/05/new-yo…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1390070047629062146">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1390070047629062146">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1390070047629062146">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed May 05 21:40:00 +0000 2021">Wed May 05 21:40:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Students Demand Action and Syracuse University’s College Democrats hosted a virtual event with Alyssa Mastromonaco,… <a href="https://twitter.com/i/web/status/1390058722915987461">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1390058722915987461">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1390058722915987461">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1390058722915987461">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed May 05 21:27:41 +0000 2021">Wed May 05 21:27:41 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Aaron Hackett will join former SU offensive coordinator Sean Lewis at Kent State for the tight end's final year of… <a href="https://twitter.com/i/web/status/1390055624822636550">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1390055624822636550">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1390055624822636550">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1390055624822636550">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed May 05 21:25:00 +0000 2021">Wed May 05 21:25:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The outdoor screening has a maximum capacity of 50 people on Friday.
<a href="http://dailyorange.com/2021/05/university-union-syracuse-university-soul-pixar/">dailyorange.com/2021/05/univer…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1390054947928956930">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1390054947928956930">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1390054947928956930">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed May 05 20:55:00 +0000 2021">Wed May 05 20:55:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse’s five mayoral candidates shared their thoughts on police reform and public safety.
<a href="http://dailyorange.com/2021/05/syracuse-mayoral-candidates-public-safety-police-reform/">dailyorange.com/2021/05/syracu…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1390047398366490625">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1390047398366490625">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1390047398366490625">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/05/syracuse-university-architecture-anne-munly-retirement/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/05/04223748/DOM_WendyWang_SP_annmunly_20210504_0011.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/from-the-studio">From the Studio</p></a><h4 class="tz-h2 feed-h"><a href="/2021/05/syracuse-university-architecture-anne-munly-retirement/">Prior to retirement, architecture professor Anne Munly reflects on career</a></h4><time class="feed-date">By Abby Presson | May 4, 2021</time><p class="text feed-txt">Anne Munly is set to retire at the end of this semester after a career filled with pushing the boundaries of creativity within architecture.
 <a class="more-link feed-more-link" href="/2021/05/syracuse-university-architecture-anne-munly-retirement/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/05/mens-womens-rowing-rankings-syracuse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/05/05115221/A1_DOM_110219_Rowing_MollyGibbs_SSP-57.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/rowing">rowing</p></a><h4 class="tz-h2 feed-h"><a href="/2021/05/mens-womens-rowing-rankings-syracuse/">SU men’s varsity 8 moves to No. 3, women drop to No. 10 in latest rankings</a></h4><time class="feed-date">By Cole Bambini | May 5, 2021</time><p class="text feed-txt">The men's varsity 8 swept three teams in Boston this past weekend while the women's varsity 8 left the weekend winless in New Jersey. <a class="more-link feed-more-link" href="/2021/05/mens-womens-rowing-rankings-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/05/syracuse-mayoral-candidates-public-safety-police-reform/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/05/04203942/10_9_19_SPD_WileyChen_CP_3-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2021/05/syracuse-mayoral-candidates-public-safety-police-reform/">What Syracuse mayoral candidates think about public safety, police reform</a></h4><time class="feed-date">By Nick Robertson | May 4, 2021</time><p class="text feed-txt">Reforming the Syracuse Police Department has been a priority of the Walsh administration, but other candidates say the mayor hasn’t done enough. <a class="more-link feed-more-link" href="/2021/05/syracuse-mayoral-candidates-public-safety-police-reform/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/04/syracuse-potential-acc-tournament-run/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/26204105/20210410RB0785_UVA_SU.jpg" class="lazy"/>
      
      <p class="overline-small">women's lacrosse</p>
      <h4 class="tz-h3">
        What you need to know about Syracuse’s potential ACC Tournament run      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-04-27T01:29:22Z">April 26, 2021 at 9:29 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/04/eastern-farm-workers-association-supporting-low-income-residents/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/21214230/DOM_4_6_EFWA_LucyMessineoWitt_APE_11.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Eastern Farm Workers Association supports low-income residents      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kailey Norusis</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/04/gallery-su-athletes-march-solidarity-black-lives-matter-movement/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/21210547/20210421_BALMMarch_WillFudge_SP09-copy.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Gallery: SU athletes march in solidarity with Black Lives Matter movement      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Will Fudge</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-owen-hiltz-opposing-high-school-coaches/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/21214524/DOM_20210408RB0062_Albany_SU.jpg" class="lazy"/>
      
      <p class="overline-small">men's lacrosse</p>
      <h4 class="tz-h3">
        A year before coming to SU, Owen Hiltz intimidated opposing high school coaches      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Allie Kaylor</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/faculty/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/03205624/GoldsteinA-copy.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/faculty/" class="menu-preview-link">Goldstein Alumni and Faculty Center Restaurant</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://rss.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://rss.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://rss.dailyorange.com/news/city/">City</a></li><li><a href="http://rss.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://rss.dailyorange.com/news/state/">State</a></li><li><a href="http://rss.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://rss.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://rss.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://rss.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://rss.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://rss.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://rss.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://rss.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://rss.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://rss.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://rss.dailyorange.com/sports/football/">Football</a></li><li><a href="http://rss.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://rss.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://rss.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://rss.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://rss.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://rss.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://rss.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://rss.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://rss.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://rss.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://rss.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://rss.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://rss.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://rss.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--79-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Corrections Code (Vett) -->
  <script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
  </script>
	</body>
</html>
