<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals"/>
  	<meta property="og:description" content="Stony Brook had nine free-position goal attempts Saturday, but they missed all nine as SU held the Seawolves to just six goals."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Stony Brook had nine free-position goal attempts Saturday, but they missed all nine as SU held the Seawolves to just six goals."/>
<link rel="canonical" href="http://dailyorange.com/2021/02/goalie-asa-goldstock-holds-stony-brook-6-goals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals" />
<meta property="og:description" content="Stony Brook had nine free-position goal attempts Saturday, but they missed all nine as SU held the Seawolves to just six goals." />
<meta property="og:url" content="http://dailyorange.com/2021/02/goalie-asa-goldstock-holds-stony-brook-6-goals/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="@Cuse" />
<meta property="article:tag" content="Alex Marino" />
<meta property="article:tag" content="Allyson Trice" />
<meta property="article:tag" content="Ann Marie Hawley" />
<meta property="article:tag" content="Asa Goldstock" />
<meta property="article:tag" content="Ava Burns" />
<meta property="article:tag" content="Bella Recchion" />
<meta property="article:tag" content="Bianca Chevarie" />
<meta property="article:tag" content="Braelie Kempney" />
<meta property="article:tag" content="Cara Gray" />
<meta property="article:tag" content="Cara Quimby" />
<meta property="article:tag" content="Courtney Carollo" />
<meta property="article:tag" content="cuse lacrosse" />
<meta property="article:tag" content="cuse wlax" />
<meta property="article:tag" content="cuse women&#039;s lacrosse" />
<meta property="article:tag" content="Danielle Marino" />
<meta property="article:tag" content="Ella Simkins" />
<meta property="article:tag" content="Emily Hawryschuk" />
<meta property="article:tag" content="Emma Tyrrell" />
<meta property="article:tag" content="Gary Gait" />
<meta property="article:tag" content="Georgia Pesot" />
<meta property="article:tag" content="Grace Fahey" />
<meta property="article:tag" content="Hallie Simkins" />
<meta property="article:tag" content="Hannah Van Middelem" />
<meta property="article:tag" content="Jalyn Jimerson" />
<meta property="article:tag" content="Katelyn Mashewske" />
<meta property="article:tag" content="Kenzie Harris" />
<meta property="article:tag" content="Kerry Defliese" />
<meta property="article:tag" content="Lauren Avery" />
<meta property="article:tag" content="Lauren Gray" />
<meta property="article:tag" content="Lexi LeDoyen" />
<meta property="article:tag" content="Lila Nazarian" />
<meta property="article:tag" content="Mackenzie Baker" />
<meta property="article:tag" content="Mary Rahal" />
<meta property="article:tag" content="Meaghan Tyrrell" />
<meta property="article:tag" content="Megan Carney" />
<meta property="article:tag" content="Molly Carter" />
<meta property="article:tag" content="Morgan Alexander" />
<meta property="article:tag" content="Morgan Widner" />
<meta property="article:tag" content="Rilea Fusco" />
<meta property="article:tag" content="Sam Swart" />
<meta property="article:tag" content="Sarah Cooper" />
<meta property="article:tag" content="Sierra Cockerille" />
<meta property="article:tag" content="SU" />
<meta property="article:tag" content="SU lacrosse" />
<meta property="article:tag" content="SU WLAX" />
<meta property="article:tag" content="su women&#039;s lacrosse" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="syracuse lacrosse" />
<meta property="article:tag" content="syracuse orange" />
<meta property="article:tag" content="syracuse orange lacrosse" />
<meta property="article:tag" content="syracuse orange wlax" />
<meta property="article:tag" content="syracuse orange women&#039;s lacrosse" />
<meta property="article:tag" content="Syracuse wlax" />
<meta property="article:tag" content="Syracuse women&#039;s lacrosse" />
<meta property="article:tag" content="Vanessa Costantino" />
<meta property="article:tag" content="WLAX" />
<meta property="article:tag" content="women&#039;s lacrosse" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-02-27T14:54:31-05:00" />
<meta property="article:modified_time" content="2021-02-27T15:11:58-05:00" />
<meta property="og:updated_time" content="2021-02-27T15:11:58-05:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/27144836/2021-2-27_ss_SU_SB_GLAX_04.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stony Brook had nine free-position goal attempts Saturday, but they missed all nine as SU held the Seawolves to just six goals." />
<meta name="twitter:title" content="In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/27144836/2021-2-27_ss_SU_SB_GLAX_04.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/02\/goalie-asa-goldstock-holds-stony-brook-6-goals\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals Comments Feed" href="http://dailyorange.com/2021/02/goalie-asa-goldstock-holds-stony-brook-6-goals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=318326' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F02%2Fgoalie-asa-goldstock-holds-stony-brook-6-goals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F02%2Fgoalie-asa-goldstock-holds-stony-brook-6-goals%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/02/goalie-asa-goldstock-holds-stony-brook-6-goals/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-318326 single-format-standard section-view goalie-asa-goldstock-holds-stony-brook-6-goals post-goalie-asa-goldstock-holds-stony-brook-6-goals postname-goalie-asa-goldstock-holds-stony-brook-6-goals single-sports single-womens-lacrosse-sports parent-sports sports womens-lacrosse-sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.com:8080/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com:8080/news/city/">City</a></li><li><a href="http://dailyorange.com:8080/news/crime/">Crime</a></li><li><a href="http://dailyorange.com:8080/news/state/">State</a></li><li><a href="http://dailyorange.com:8080/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/02/fraudulent-unemployment-claims-target-su-employees/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/16210151/EmilySteinberger_PE_20210203_044-copy-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Fraudulent unemployment claims target SU employees      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-02-25T22:24:06Z">February 25, 2021 at 5:24 pm</time>
              </div>
    </a>
      <a href="/2021/02/syracuse-university-offer-online-part-time-computer-programming-degree/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24223414/AlexMalanoski_SP_UniversityCollege18.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Syracuse University to offer online, part-time computer programming degree      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:35:34Z">February 24, 2021 at 10:35 pm</time>
              </div>
    </a>
      <a href="/2021/02/syverud-addresses-lynch-report-new-state-covid-19-guidelines-colleges/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14180239/RS241710_1SU_08371-1.jpg" class="lazy"/>
      
      <p class="overline-small">University Senate</p>
      <h4 class="tz-h3">
        Syverud addresses Lynch report, new state COVID-19 guidelines for colleges      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:31:56Z">February 24, 2021 at 10:31 pm</time>
              </div>
    </a>
      <a href="/2021/02/reliving-history-residents-fear-81-project-displace-communities/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24221834/ElizabethBillman_SSP_I-81publichousing_20210215_016.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        ‘Reliving history’: Residents fear I-81 project could displace communities      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maggie Hicks</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:29:28Z">February 24, 2021 at 10:29 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com:8080/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com:8080/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com:8080/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com:8080/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/02/disability-activist-rj-mitte-uu-event/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/25111106/RJ-Mitte-Headshot.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        'Breaking Bad' star, activist RJ Mitte will speak at UU event      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2021-02-25T17:00:45Z">February 25, 2021 at 12:00 pm</time>
              </div>
    </a>
      <a href="/2021/02/maggie-rogers-new-york-times-podcast-peeling-back/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/25132956/PeelingItBack_podcastlogo_horizontal-02.png" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Peeling it back: What you don't know about Maggie Rogers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-02-25T06:47:41Z">February 25, 2021 at 1:47 am</time>
              </div>
    </a>
      <a href="/2021/02/alumni-lecture-shines-light-mental-health-challenges-black-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24223532/Screen-Shot-2021-02-24-at-6.09.50-PM.png" class="lazy"/>
      
      <p class="overline-small">Black History Month 2021</p>
      <h4 class="tz-h3">
        Alumni lecture shines light on mental health challenges in Black community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Scarglato</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:40:41Z">February 24, 2021 at 10:40 pm</time>
              </div>
    </a>
      <a href="/2021/02/werw-managers-performers-gear-annual-launch-party/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24222442/courtesy_IMG_0083.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        WERW managers, performers gear up for annual launch party      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Rednik</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:31:36Z">February 24, 2021 at 10:31 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/football/">Football</a></li><li><a href="http://dailyorange.com:8080/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/02/syracuse-loss-georgia-tech-84-77-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27140311/2021-01-31_NCState-Syracuse_mk_06.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse fizzles out down the stretch in 84-77 loss to Georgia Tech      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time class="time-ago-large" datetime="2021-02-27T19:28:21Z">February 27, 2021 at 2:28 pm</time>
              </div>
    </a>
      <a href="/2021/02/3-takeaways-syracuse-loss-final-road-game/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27140043/2021-02-20-dn-subasket31.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse's loss in final road game of season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2021-02-27T19:17:53Z">February 27, 2021 at 2:17 pm</time>
              </div>
    </a>
      <a href="/2021/02/no-2-syracuse-no-5-stony-brook-16-6-win-without-hawryschuk/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27130718/20210227RB0567_SB_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        No. 2 Syracuse dominates No. 5 Stony Brook in 16-6 win without Hawryschuk      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2021-02-27T17:42:37Z">February 27, 2021 at 12:42 pm</time>
              </div>
    </a>
      <a href="/2021/02/amanda-vestri-wins-5000-meter-acc-championship-track-and-field/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/26213957/Womens_5000_040.jpg" class="lazy"/>
      
      <p class="overline-small">Track & Field</p>
      <h4 class="tz-h3">
        Amanda Vestri wins 5,000-meter race at ACC championship      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Pignatello</p>

                  <time class="time-ago-large" datetime="2021-02-27T02:51:35Z">February 26, 2021 at 9:51 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com:8080/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com:8080/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://dailyorange.com:8080/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com:8080/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/02/syracuse-university-needs-better-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24195805/011220_Syracuse_SarahLee_APE_01.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Syracuse University needs to do better for Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Polina Plitchenko</p>

                  <time class="time-ago-large" datetime="2021-02-25T03:33:44Z">February 24, 2021 at 10:33 pm</time>
              </div>
    </a>
      <a href="/2021/02/day-inside-maximum-security-prison/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/24195840/GabeStern_EnterpriseEditor_5.jpg" class="lazy"/>
      
      <p class="overline-small">Absence of Light</p>
      <h4 class="tz-h3">
        A day inside a maximum security prison      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Felipe Lebron</p>

                  <time class="time-ago-large" datetime="2021-02-25T01:04:58Z">February 24, 2021 at 8:04 pm</time>
              </div>
    </a>
      <a href="/2021/02/didnt-need-loretta-lynchs-report-tell-us-dps-anti-black/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/23203403/12.5.19_walkout_ElizabethBillman_SSP-38.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        We didn’t need Loretta Lynch’s report to tell us DPS is anti-Black      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-02-24T01:40:15Z">February 23, 2021 at 8:40 pm</time>
              </div>
    </a>
      <a href="/2021/02/comes-covid-19-su-can-much-students-must-step/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/23201847/EmilySteinberger_PE_20210207_0011.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        When it comes to COVID-19, SU can only do so much. Students must step up.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isaac Ryu</p>

                  <time class="time-ago-large" datetime="2021-02-24T01:26:14Z">February 23, 2021 at 8:26 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com:8080/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com:8080/media/videos/">Videos</a></li><li><a href="http://dailyorange.com:8080/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/02/maggie-rogers-new-york-times-podcast-peeling-back/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/25132956/PeelingItBack_podcastlogo_horizontal-02.png" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Peeling it back: What you don't know about Maggie Rogers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-02-25T06:47:41Z">February 25, 2021 at 1:47 am</time>
              </div>
    </a>
      <a href="/2021/02/video-syracuse-students-university-wellness-days/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/23135432/EmilySteinberger_PE_20210203_053.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Video: Here's what Syracuse students think of SU's wellness days      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maddy Kramer, Pich Chet</p>

                  <time class="time-ago-large" datetime="2021-02-23T19:07:45Z">February 23, 2021 at 2:07 pm</time>
              </div>
    </a>
      <a href="/2021/02/pain-progress-black-history-month-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/23022651/pod.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Pain and progress: Black History Month in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-02-23T07:29:42Z">February 23, 2021 at 2:29 am</time>
              </div>
    </a>
      <a href="/2021/02/syracuse-march-madness/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/09215245/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Can Syracuse pop the March Madness bubble?      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-02-23T01:37:58Z">February 22, 2021 at 8:37 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-318326" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/womens-lacrosse">Women's Lacrosse</a>
						
			<h1 class="article-h">In back-to-back games, goalie Asa Goldstock holds top 5 team to 6 goals</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Asa Goldstock made 11 saves in SU's 18-6 win over Stony Brook." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/02/27144836/2021-2-27_ss_SU_SB_GLAX_04.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/02/27144836/2021-2-27_ss_SU_SB_GLAX_04.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/02/27144836/2021-2-27_ss_SU_SB_GLAX_04.jpg" alt="Asa Goldstock made 11 saves in SU's 18-6 win over Stony Brook." class="article-resp-img"></noscript></div><p class="photo-credit">Courtesy of SU Athletics</p><p class="photo-caption">Asa Goldstock made 11 saves in SU's 18-6 win over Stony Brook.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/anish-vasudevan/" class="writer-name">Anish Vasudevan</a><span class="writer-title">Asst. Digital Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2021-02-27T19:54:31Z"><a href="/2021/02/27/">February 27, 2021</a> at 2:54 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>fouGet the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" target="_blank">here</a>.</em></p>
<p>Heading into the matchup against Stony Brook, goalie Asa Goldstock was still getting used to a new stick. She made the switch earlier in the week and spent part of her practice time simply trying to hit a garbage can 10 yards in front of her. Before Saturday’s game, she told herself that she was only going to make short passes.</p>
<p>However, when the Stony Brook started to press Goldstock in the second half to try and erase a nine-goal deficit, she had to improvise.</p>
<p>After making a save, the Seawolves put a midfielder on Goldstock, who was looking for passing options. It seemed as if Stony Brook’s plan for trapping Goldstock was working, but she pulled a move that’s normally used only inside of the eight-meter — she threw the ball behind her back into the stick of Ella Simkins and jump-started the Syracuse offense. One possession later, Sam Swart tied her career high with her fourth goal of the game.</p>
<p>“That was just a hail mary pass for me there, but somehow, someway my stick was working for me,” Goldstock said.</p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p>The story of SU’s game against Stony Brook revolved around an offense that was still dominating despite the absence of captain Emily Hawryschuk. But, with Hawryschuk off the field, Goldstock shined, leading a Syracuse defense which only allowed six goals from the fifth best team in the nation. No. 2 Syracuse’s (2-0) strong defense was a catalyst to the offense in a 18-6 win over No. 5 Stony Brook (2-2).</p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<p>Last season, the Orange’s only loss was a close, 17-16 loss against Stony Brook. SU utilized a man-to-man defense then, but head coach Gary Gait said the team decided to change its strategy this time. The Orange used their “bread and butter” zone defense, Gait said.</p>
<p>“Defensively we know we’re a very strong group, so we make it a goal that they have to change their offense for our defense,” Goldstock said.</p>
<p>The Orange were able to pressure the Seawolves early Saturday, but this strategy led to scrappy play from the Orange and constant penalties leading to free position shots. Syracuse had 15 fouls in the first 15 minutes of the game, including a yellow card given to defender Sarah Cooper.</p>
<p>But, even with opportunities from the free-position, Goldstock would make a save, or SU’s defense would press on the person shooting the ball. When the Seawolves would try to make a pass on a free-position shot, the Orange already had two defenders nearby and they were able to stop them. On nine attempts, the Seawolves didn’t make a single free-position goal.</p>
<p>This ability to have constant pressure and force the opposing offense to make bad decisions comes from the defense trying to “create a lot of chaos”, Goldstock said. The Orange and Seawolves ended with 14 turnovers apiece. Cooper led Syracuse with three caused turnovers and Kerry Defliese recorded two.</p>
<p>While this was a decrease from 15 caused turnovers in its last game against Loyola, Gait said that the overall success of the Syracuse defense comes from its teamwork, which hasn’t missed a beat since last season.</p>
<p>“We held them to six goals, which is, for a top five team, a solid effort by our defense,” Gait said. “They all just dialed in and put the pressure on as one cohesive unit.”</p>
<p>But with eight minutes left in the second half, Syracuse’s zone defense started to falter in the middle, and Stony Brook was able to get two goals within a minute of each other. The Orange were making sure to “play all over the field,” Goldstock said, and the Seawolves didn’t score again.</p>
<p>Earlier in the half, Goldstock had abandoned her spot in goal, seeing Stony Brook pass fly high and to her left. She extended her stick out and caught the ball above her head.</p>
<p>“In a zone you need to play your space, you need to play with a team mentality down there,” Goldstock said. “Defensively, individual play just contributes to the unit down there. We are clicking back in this 2021 season.”</p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/02/27/">February 27, 2021</a> at 2:54 pm</p>

					<p><p>Contact Anish: <a href="mailto:asvasude@syr.edu">asvasude@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/02/syracuse-loss-georgia-tech-84-77-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27140311/2021-01-31_NCState-Syracuse_mk_06.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse fizzles out down the stretch in 84-77 loss to Georgia Tech      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time class="time-ago-large" datetime="2021-02-27T19:28:21Z">February 27, 2021 at 2:28 pm</time>
              </div>
    </a>
      <a href="/2021/02/3-takeaways-syracuse-loss-final-road-game/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27140043/2021-02-20-dn-subasket31.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse's loss in final road game of season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2021-02-27T19:17:53Z">February 27, 2021 at 2:17 pm</time>
              </div>
    </a>
      <a href="/2021/02/no-2-syracuse-no-5-stony-brook-16-6-win-without-hawryschuk/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/27130718/20210227RB0567_SB_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        No. 2 Syracuse dominates No. 5 Stony Brook in 16-6 win without Hawryschuk      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2021-02-27T17:42:37Z">February 27, 2021 at 12:42 pm</time>
              </div>
    </a>
      <a href="/2021/02/amanda-vestri-wins-5000-meter-acc-championship-track-and-field/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/26213957/Womens_5000_040.jpg" class="lazy"/>
      
      <p class="overline-small">Track & Field</p>
      <h4 class="tz-h3">
        Amanda Vestri wins 5,000-meter race at ACC championship      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Pignatello</p>

                  <time class="time-ago-large" datetime="2021-02-27T02:51:35Z">February 26, 2021 at 9:51 pm</time>
              </div>
    </a>
      <a href="/2021/02/syracuse-beats-robert-morris-3-1-ice-hockey/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/26195501/EmilySteinberger_TheDailyOrange_501.jpeg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse defeats Robert Morris 3-1 to improve over .500      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skyler Rivera</p>

                  <time class="time-ago-large" datetime="2021-02-27T02:32:20Z">February 26, 2021 at 9:32 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Feb 27 20:00:01 +0000 2021">Sat Feb 27 20:00:01 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syverud said he’s instructed the “appropriate leaders” to implement recommendations outlined in Loretta Lynch's rep… <a href="https://twitter.com/i/web/status/1365753573544521731">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1365753573544521731">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1365753573544521731">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1365753573544521731">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Feb 27 19:59:48 +0000 2021">Sat Feb 27 19:59:48 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">First Loyola, now Stony Brook. In two straight games, Syracuse’s defense has held top five opponents to just six go… <a href="https://twitter.com/i/web/status/1365753522826928133">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1365753522826928133">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1365753522826928133">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1365753522826928133">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Feb 27 19:55:09 +0000 2021">Sat Feb 27 19:55:09 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DOsports">@DOsports</a>: "When one goes down, we all step up and rise to the occasion. And that's what they did today," Gary Gait said after Syracuse'…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1365752350460248065">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1365752350460248065">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1365752350460248065">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Feb 27 19:55:01 +0000 2021">Sat Feb 27 19:55:01 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">"When one goes down, we all step up and rise to the occasion. And that's what they did today," Gary Gait said after… <a href="https://twitter.com/i/web/status/1365752317811830785">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1365752317811830785">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1365752317811830785">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1365752317811830785">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Feb 27 19:41:27 +0000 2021">Sat Feb 27 19:41:27 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Who was your player of the game from Syracuse's loss in its final road game of the season? Vote below ⬇️</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1365748901253435396">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1365748901253435396">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1365748901253435396">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/02/syracuse-boston-college-48-points-in-paint-win/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/02/26001234/2021-02-25_BostonCollege-Syracuse_mk_07.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-basketball">Women's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2021/02/syracuse-boston-college-48-points-in-paint-win/">Syracuse burns Boston College with 48 points in the paint in dominant 92-75 win</a></h4><time class="feed-date">By Roshan Fernandez | February 25, 2021</time><p class="text feed-txt">After trailing in the first quarter in six consecutive games, Syracuse led for all 40 minutes against Boston College on Thursday. <a class="more-link feed-more-link" href="/2021/02/syracuse-boston-college-48-points-in-paint-win/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/02/reliving-history-residents-fear-81-project-displace-communities/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/02/24221834/ElizabethBillman_SSP_I-81publichousing_20210215_016.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2021/02/reliving-history-residents-fear-81-project-displace-communities/">‘Reliving history’: Residents fear I-81 project could displace communities</a></h4><time class="feed-date">By Maggie Hicks | February 24, 2021</time><p class="text feed-txt">If the I-81 viaduct is removed, the land leftover could lead to gentrification and displacement for families whose homes were already destroyed when the highway was built.  <a class="more-link feed-more-link" href="/2021/02/reliving-history-residents-fear-81-project-displace-communities/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/02/maggie-rogers-new-york-times-podcast-peeling-back/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/02/25132956/PeelingItBack_podcastlogo_horizontal-02.png"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/media/podcasts">The Daily Orange Podcast</p></a><h4 class="tz-h2 feed-h"><a href="/2021/02/maggie-rogers-new-york-times-podcast-peeling-back/">Peeling it back: What you don't know about Maggie Rogers</a></h4><time class="feed-date">By The Daily Orange staff | February 25, 2021</time><p class="text feed-txt">On our inaugural episode of “Peeling it back,” we speak with New York Times contributor Alex Pappademas about interviewing artist Maggie Rogers.  <a class="more-link feed-more-link" href="/2021/02/maggie-rogers-new-york-times-podcast-peeling-back/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/11/sidibe-injury-forces-syracuse-play-small-opens-door-for-dolezaj/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/27191205/2020-11-27-dn-subasket33-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Sidibe’s injury forces SU to play small, opens door for Dolezaj      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2020-11-28T00:14:34Z">November 27, 2020 at 7:14 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/02/syracuse-brevin-sims-secures-top-5-finish-at-tiger-paw-invitational/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/13150412/track-and-field.jpg" class="lazy"/>
      
      <p class="overline-small">Track and Field</p>
      <h4 class="tz-h3">
        Syracuse’s Brevin Sims secures top 5 finish at Tiger Paw Invitational      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Pignatello</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/02/syracuse-mens-basketball-beats-boston-college-75-67/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/13155149/20210213RB0247_BC_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse staves off Boston College, 75-67, to move above .500 in ACC play      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/02/takeaways-from-syracuses-win-over-boston-college/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/13153351/20210213RB0127_BC_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse’s 75-67 win over Boston College      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/vitos-ristorante/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/10/16194441/Screen-Shot-2019-10-16-at-7.44.23-PM.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/vitos-ristorante/" class="menu-preview-link">Vito's Ristorante</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://www.aww.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://www.aww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.aww.dailyorange.com/news/city/">City</a></li><li><a href="http://www.aww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.aww.dailyorange.com/news/state/">State</a></li><li><a href="http://www.aww.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://www.aww.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://www.aww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.aww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.aww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.aww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.aww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://www.aww.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://www.aww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.aww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.aww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.aww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.aww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.aww.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://www.aww.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://www.aww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.aww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.aww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.aww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.aww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://www.aww.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://www.aww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.aww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.aww.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://www.aww.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
