<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="SU alum Joanie Mahoney becomes first female president of SUNY-ESF"/>
  	<meta property="og:description" content="As president of SUNY-ESF, Mahoney also plans to build connections with organizations beyond campus. "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>SU alum Joanie Mahoney becomes first female president of SUNY-ESF - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/11/syracuse-university-alum-joanie-mahoney-first-female-president-esf/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SU alum Joanie Mahoney becomes first female president of SUNY-ESF" />
<meta property="og:description" content="As president of SUNY-ESF, Mahoney also plans to build connections with organizations beyond campus." />
<meta property="og:url" content="http://dailyorange.com/2020/11/syracuse-university-alum-joanie-mahoney-first-female-president-esf/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="cornelius murphy" />
<meta property="article:tag" content="Daily Orange Mary Rand" />
<meta property="article:tag" content="Daily Orange SUNY-ESF" />
<meta property="article:tag" content="david amberg" />
<meta property="article:tag" content="eco-friendly" />
<meta property="article:tag" content="ESF" />
<meta property="article:tag" content="Gary Scott" />
<meta property="article:tag" content="Gary Scott SUNY-ESF" />
<meta property="article:tag" content="joanie mahoney" />
<meta property="article:tag" content="Lexi Chipules" />
<meta property="article:tag" content="mary rand" />
<meta property="article:tag" content="Mary Rand Daily Orange" />
<meta property="article:tag" content="Onondaga County Executive" />
<meta property="article:tag" content="Quentin Wheeler" />
<meta property="article:tag" content="SUNY-ESF" />
<meta property="article:tag" content="SUNY-ESF President" />
<meta property="article:tag" content="SUNY-ESF Undergraduate Student Association" />
<meta property="article:tag" content="Syracuse University" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-18T21:59:14-05:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/11/18212216/MollyGibbs_SSP.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As president of SUNY-ESF, Mahoney also plans to build connections with organizations beyond campus." />
<meta name="twitter:title" content="SU alum Joanie Mahoney becomes first female president of SUNY-ESF" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/11/18212216/MollyGibbs_SSP.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/11\/syracuse-university-alum-joanie-mahoney-first-female-president-esf\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; SU alum Joanie Mahoney becomes first female president of SUNY-ESF Comments Feed" href="http://dailyorange.com/2020/11/syracuse-university-alum-joanie-mahoney-first-female-president-esf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=310709' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F11%2Fsyracuse-university-alum-joanie-mahoney-first-female-president-esf%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F11%2Fsyracuse-university-alum-joanie-mahoney-first-female-president-esf%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-310709 single-format-standard section-view syracuse-university-alum-joanie-mahoney-first-female-president-esf post-syracuse-university-alum-joanie-mahoney-first-female-president-esf postname-syracuse-university-alum-joanie-mahoney-first-female-president-esf single-news single-suny-esf parent-news news suny-esf">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://rdremoteas13.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://rdremoteas13.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://rdremoteas13.dailyorange.com/news/city/">City</a></li><li><a href="http://rdremoteas13.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://rdremoteas13.dailyorange.com/news/state/">State</a></li><li><a href="http://rdremoteas13.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/11/man-critical-condition-shooting-near-university-neighborhood/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18071148/IMG_4366.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Man in critical condition after shooting near Westcott neighborhood      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-11-18T14:48:57Z">November 18, 2020 at 9:48 am</time>
              </div>
    </a>
      <a href="/2020/11/syracuse-university-coronavirus-cases-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12000350/A1_OP_Crouse_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        SU confirms 21 new coronavirus cases, 280 active      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-11-18T13:55:37Z">November 18, 2020 at 8:55 am</time>
              </div>
    </a>
      <a href="/2020/11/county-will-expand-testing-capacity-ensure-care-hospital-patients/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17224610/08-28-19_upstatemed_CoreyHenry_SSP_04.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        County will expand testing capacity, ensure care to hospital patients      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-11-18T06:39:36Z">November 18, 2020 at 1:39 am</time>
              </div>
    </a>
      <a href="/2020/11/onondaga-county-will-not-lay-off-employees-among-hiring-freeze/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18005611/EmilySteinberger_PE_011-copy.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        Onondaga County will not lay off more employees among hiring freeze      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gillian Follett</p>

                  <time class="time-ago-large" datetime="2020-11-18T05:57:46Z">November 18, 2020 at 12:57 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://rdremoteas13.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://rdremoteas13.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://rdremoteas13.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://rdremoteas13.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://rdremoteas13.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/11/su-student-teaches-finance-investing-syracuse-youth/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17215908/EmilySteinberger_PE_001-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU student teaches finance and investing to Syracuse youth      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2020-11-18T04:42:07Z">November 17, 2020 at 11:42 pm</time>
              </div>
    </a>
      <a href="/2020/11/artist-opens-studio-space-black-creatives-plans-doll-making-workshops/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17222021/DOM_EmilySteinberger_PE_008-copy.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Artist opens studio space for Black creatives, plans doll making workshops      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-11-18T04:35:31Z">November 17, 2020 at 11:35 pm</time>
              </div>
    </a>
      <a href="/2020/11/queens-gambit-royal-worthy-show/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/02195036/moviecolumn1.jpg" class="lazy"/>
      
      <p class="overline-small">screen time column</p>
      <h4 class="tz-h3">
        'The Queen’s Gambit' is a royal-worthy show      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Patrick Gunn</p>

                  <time class="time-ago-large" datetime="2020-11-18T02:51:33Z">November 17, 2020 at 9:51 pm</time>
              </div>
    </a>
      <a href="/2020/11/community-members-su-students-advocate-rights-indigenous-people/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/16211817/EmilySteinberger_PE_006-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Native American Heritage Month 2020</p>
      <h4 class="tz-h3">
        Community members, SU students advocate for rights of Indigenous people      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kamal Morgan</p>

                  <time class="time-ago-large" datetime="2020-11-17T05:02:25Z">November 17, 2020 at 12:02 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://rdremoteas13.dailyorange.com/sports/football/">Football</a></li><li><a href="http://rdremoteas13.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://rdremoteas13.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://rdremoteas13.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://rdremoteas13.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://rdremoteas13.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/11/beat-writers-predict-sixth-straight-syracuse-football-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18190601/1106019_SUFBvsLouisville_MaxFreund_SP-67-of-72-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Beat writers predict 6th straight Syracuse football loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-11-19T00:12:07Z">November 18, 2020 at 7:12 pm</time>
              </div>
    </a>
      <a href="/2020/11/breakdown-numbers-that-will-define-syracuse-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17233301/101119_SUOrangevsWhite_MaxFreund_SP-71-of-130.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Breakdown: A look at the numbers that will define Syracuse basketball's year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time class="time-ago-large" datetime="2020-11-18T04:35:59Z">November 17, 2020 at 11:35 pm</time>
              </div>
    </a>
      <a href="/2020/11/syracuse-fall-sports-competing-next-spring/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17223300/SarahLee_APE_VolleyballSUvs.PITT_9.26.20_041.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Everything you need to know about SU fall sports competing next spring      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skyler Rivera</p>

                  <time class="time-ago-large" datetime="2020-11-18T03:36:05Z">November 17, 2020 at 10:36 pm</time>
              </div>
    </a>
      <a href="/2020/11/sports-industry-execs-doctors-talk-about-future-of-football-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17215933/Screen-Shot-2020-11-17-at-5.06.30-PM.jpeg" class="lazy"/>
      
      <p class="overline-small">Sports Business</p>
      <h4 class="tz-h3">
        Sports industry execs, doctors talk about future of football after COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ella Plowman</p>

                  <time class="time-ago-large" datetime="2020-11-18T03:00:35Z">November 17, 2020 at 10:00 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://rdremoteas13.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://rdremoteas13.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://rdremoteas13.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://rdremoteas13.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/11/su-shouldnt-opened-campus-semester/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18204532/EmilySteinberger_PE_Campus2.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        SU shouldn’t have opened campus this semester      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Camille Daniels</p>

                  <time class="time-ago-large" datetime="2020-11-19T02:02:47Z">November 18, 2020 at 9:02 pm</time>
              </div>
    </a>
      <a href="/2020/11/social-media-activism-rise-posts-need-trigger-warnings/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17214404/EmilySteinberger_PE_Campus_11.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Social media activism is on the rise. But some posts need trigger warnings.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sourov Rayhan</p>

                  <time class="time-ago-large" datetime="2020-11-18T02:45:58Z">November 17, 2020 at 9:45 pm</time>
              </div>
    </a>
      <a href="/2020/11/su-students-succeeded-campus-learning-despite-early-pause-classes/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17195042/EmilySteinberger_PE_016-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        SU students succeeded with on-campus learning despite early pause of classes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Micaela Warren</p>

                  <time class="time-ago-large" datetime="2020-11-18T00:54:59Z">November 17, 2020 at 7:54 pm</time>
              </div>
    </a>
      <a href="/2020/11/sen-rachel-may-new-york-legalize-cannabis/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18114320/Image-from-iOS1.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Sen. Rachel May: New York should legalize cannabis      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2020-11-18T00:39:22Z">November 17, 2020 at 7:39 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://rdremoteas13.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://rdremoteas13.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://rdremoteas13.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/11/campus-closure-rising-covid-19-cases-su-uses-biased-test-proctoring/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Campus closure after rising COVID-19 cases, SU uses biased test proctoring      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-11-17T03:25:29Z">November 16, 2020 at 10:25 pm</time>
              </div>
    </a>
      <a href="/2020/11/d-o-sportscast-comeback-transfer-preview-syracuse-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/14140544/sportscast1050700.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        D.O. Sportscast: A comeback, a transfer and a preview of SU basketball      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-11-17T02:28:45Z">November 16, 2020 at 9:28 pm</time>
              </div>
    </a>
      <a href="/2020/11/podcast-how-the-presidential-election-impacted-sus-campus-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        How the presidential election impacted SU's campus community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-11-10T03:36:42Z">November 9, 2020 at 10:36 pm</time>
              </div>
    </a>
      <a href="/2020/11/d-o-sportscast-cny-high-school-sports-future/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/14140544/sportscast1050700.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        D.O. Sportscast: Where do CNY high school sports go from here?      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-11-03T05:03:37Z">November 3, 2020 at 12:03 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-310709" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/news/suny-esf">SUNY-ESF</a>
						
			<h1 class="article-h">SU alum Joanie Mahoney becomes first female president of SUNY-ESF</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Mahoney began her first term as county executive in 2007. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/11/18212216/MollyGibbs_SSP.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/11/18212216/MollyGibbs_SSP.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/11/18212216/MollyGibbs_SSP.jpg" alt="Mahoney began her first term as county executive in 2007. " class="article-resp-img"></noscript></div><p class="photo-credit">Molly Gibbs | Senior Staff Photographer</p><p class="photo-caption">Mahoney began her first term as county executive in 2007. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/mary-rand/" class="writer-name">Mary Rand</a><span class="writer-title">Contributing Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2020-11-19T02:59:14Z"><a href="/2020/11/18/">November 18, 2020</a> at 9:59 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com/">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">For Joanie Mahoney, accepting the job of SUNY-ESF president just made sense. </span></p>
<p>Mahoney, who previously served as the Onondaga County executive for 11 years, was appointed president of SUNY-ESF in early November. Her work in the county led her to the position, she said.</p>
<p>“I used the network that I built over the years as one of the assets that I bring to ESF, not simply by virtue of the network, but as evidence of the skill set that ESF needs right now,” Mahoney said.</p>
<p><span style="font-weight: 400;">Her appointment comes after a year-long search to replace former President Quentin Wheeler, who </span><a href="http://dailyorange.com/2018/03/suny-esf-president-quentin-wheeler-announces-resignation-amid-rising-tensions/"><span style="font-weight: 400;">resigned in early 2018</span></a><span style="font-weight: 400;">. Wheeler left after the college’s Academic Governance body voted no confidence in him due to what they deemed to be poor leadership and a climate of fear. He also faced criticism for </span><a href="http://dailyorange.com/2018/01/suny-esf-removes-3-department-chairs-part-abrupt-policy-change/"><span style="font-weight: 400;">firing three faculty</span></a><span style="font-weight: 400;"> department chairs before the start of the spring semester in 2018. </span></p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p><span style="font-weight: 400;">Mahoney, who was the first female Onondaga County executive, will also be the first female president of SUNY-ESF. She plans to apply her government experience and passion for solving</span> <span style="font-weight: 400;">environmental issues as president. </span></p>
<p>“I feel an extra sense of responsibility coming first,” Mahoney said. “I’m proud of that and take it very seriously.”</p>
<p><span style="font-weight: 400;">After receiving her undergraduate degree from Syracuse University in 1987 and her law degree from SU’s College of Law in 1990, Mahoney began her career at SUNY-ESF in 2018 as </span><a href="http://dailyorange.com/2019/01/former-county-executive-joanie-mahoney-wants-shore-suny-institutions-vital-area/"><span style="font-weight: 400;">chief operating officer</span></a><span style="font-weight: 400;">. She now aims to strengthen the relationships she has already forged with the school’s faculty and staff. </span></p>
<p>“I have always been impressed by the faculty and the quality of the research, the students that I’ve interacted with,” Mahoney said. “Having an opportunity to come to an institution I already knew about and already admired was great for me.”</p>
<p><span style="font-weight: 400;">Gary Scott</span><b>,</b><span style="font-weight: 400;"> who is the director of SUNY-ESF’s Division of Engineering and co-chaired the college’s Ways and Means committee with Mahoney, said she’s a good listener and has a unique interest in the people around her. Mahoney would never hesitate to ask questions or find an expert if she came across a concept she didn’t understand, Scott said. </span></p>
<p>“She was a consensus builder and will move ESF in a direction that plays to the strengths of faculty, staff and students,” Scott said.</p>
<p>Mahoney began her first term as county executive in 2007, just before 2008’s financial recession. Under her leadership, Onondaga County had the highest bond ratings — which indicate the county’s ability to pay back its debts — of any county in the state after the recession.</p>
<div class="box quote-box"><div class="box-content box-quote"><blockquote>Having an opportunity to come to an institution I already knew about and already admired was great for me.</blockquote><cite>Joanie Mahoney, SUNY-ESF president</cite></div></div>
<p>She wants to use similar strategies to combat the financial difficulties that SUNY-ESF may face as a result of the coronavirus pandemic.</p>
<p>“We didn’t just survive that recession, we thrived,” Mahoney said. “Generally, I want to focus on the finances and get that foundation rebuilt for faculty and students.”</p>
<p>During her time in county government, Mahoney spearheaded eco-friendly wastewater treatment initiatives that have since been replicated in other cities across the country. In 2009, she renegotiated a federal order that required the county to build waste treatment plants to include investment in green infrastructure.</p>
<p>As president, Mahoney also plans to build connections with organizations beyond campus. Mahoney wants to continue SUNY-ESF’s partnership with SU, develop relationships with high schools outside of New York state and secure research grants, she said.</p>
<p>Above all, Mahoney said she intends to have an active presence on campus.</p>
<p>Lexi Chipules, president of the SUNY-ESF Undergraduate Student Association, said Mahoney has been in contact with students and has been receptive to their concerns and ideas. Mahoney attended the association’s meeting the day after she was appointed president, Chipules said.</p>
<hr />
<p><strong><br />
MORE COVERAGE:<br />
</strong></p>
<ul class="list-bull">
<li><a href="http://dailyorange.com/2020/11/joanie-mahoney-named-president-suny-esf/">Former County Executive Joanie Mahoney named SUNY-ESF president</a></li>
<li><a href="http://dailyorange.com/2019/01/former-county-executive-joanie-mahoney-wants-shore-suny-institutions-vital-area/">Former County Executive Joanie Mahoney wants to ‘shore up’ SUNY. Institutions vital to the area, she says</a></li>
<li><a href=" http://dailyorange.com/2017/08/joanie-mahoney-proposes-city-county-merger-to-save-money-as-part-of-state-wide-initiative/ ">Joanie Mahoney proposes city-cunty merger to save money as part of state-wide initiative</a></li>
</ul>
<hr />
<p>“I&#8217;ve also noticed an increase in the speed of communications coming from the college since she has become president, which is very much appreciated, especially in this uncertain time,” Chipules said.</p>
<p>Mahoney aims to be present and available to students, following in the footsteps of David Amberg, SUNY-ESF’s interim president, and Cornelius Murphy, who served as SUNY-ESF’s third president between 2000 and 2013.</p>
<p>“Being around the students is what is so inspiring,” Mahoney said. “We’re lucky we have a small enough college that you can do that — be out and about and get to know folks.”</p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/11/syracuse-university-alum-joanie-mahoney-first-female-president-esf/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/11/18/">November 18, 2020</a> at 9:59 pm</p>

					<p><p>Contact Mary: <a href="mailto:mmrand@syr.edu">mmrand@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/11/man-critical-condition-shooting-near-university-neighborhood/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18071148/IMG_4366.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Man in critical condition after shooting near Westcott neighborhood      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-11-18T14:48:57Z">November 18, 2020 at 9:48 am</time>
              </div>
    </a>
      <a href="/2020/11/syracuse-university-coronavirus-cases-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12000350/A1_OP_Crouse_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        SU confirms 21 new coronavirus cases, 280 active      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-11-18T13:55:37Z">November 18, 2020 at 8:55 am</time>
              </div>
    </a>
      <a href="/2020/11/county-will-expand-testing-capacity-ensure-care-hospital-patients/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17224610/08-28-19_upstatemed_CoreyHenry_SSP_04.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        County will expand testing capacity, ensure care to hospital patients      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-11-18T06:39:36Z">November 18, 2020 at 1:39 am</time>
              </div>
    </a>
      <a href="/2020/11/onondaga-county-will-not-lay-off-employees-among-hiring-freeze/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18005611/EmilySteinberger_PE_011-copy.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        Onondaga County will not lay off more employees among hiring freeze      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gillian Follett</p>

                  <time class="time-ago-large" datetime="2020-11-18T05:57:46Z">November 18, 2020 at 12:57 am</time>
              </div>
    </a>
      <a href="/2020/11/students-concerned-spring-classes-will-unavailable-online/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/18003256/EmilySteinberger_PE_005.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Students concerned some spring classes will be unavailable online      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2020-11-18T05:46:05Z">November 18, 2020 at 12:46 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Nov 18 22:25:00 +0000 2020">Wed Nov 18 22:25:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The Netflix series explores Beth Harmon’s ability to progress the game of chess, while mourning the death of her mo… <a href="https://twitter.com/i/web/status/1329188886149533698">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1329188886149533698">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1329188886149533698">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1329188886149533698">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 18 22:21:17 +0000 2020">Wed Nov 18 22:21:17 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Eight months ago, three draft analysts weighed in on Elijah Hughes’ strengths and weaknesses and predicted he will… <a href="https://twitter.com/i/web/status/1329187953831239680">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1329187953831239680">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1329187953831239680">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1329187953831239680">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Nov 18 22:19:04 +0000 2020">Wed Nov 18 22:19:04 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">An NBA Draft expert highlighted Elijah Hughes’ skillset as “truly valuable." Another called his passing “underrated… <a href="https://twitter.com/i/web/status/1329187394130685954">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1329187394130685954">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1329187394130685954">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1329187394130685954">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Nov 18 21:55:00 +0000 2020">Wed Nov 18 21:55:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">With over 500 students in quarantine, Syracuse University still has "excess capacity" to quarantine students in its… <a href="https://twitter.com/i/web/status/1329181336548954113">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1329181336548954113">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1329181336548954113">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1329181336548954113">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Nov 18 21:49:18 +0000 2020">Wed Nov 18 21:49:18 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/MichaelSessa3">@MichaelSessa3</a>: Syracuse University confirmed 280 active cases of COVID-19 among students, faculty and staff in central New York as of W…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1329179904680873984">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1329179904680873984">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1329179904680873984">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/11/man-critical-condition-shooting-near-university-neighborhood/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/11/18071148/IMG_4366.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">Crime</p></a><h4 class="tz-h2 feed-h"><a href="/2020/11/man-critical-condition-shooting-near-university-neighborhood/">Man in critical condition after shooting near Westcott neighborhood</a></h4><time class="feed-date">By Chris Hippensteel | November 18, 2020</time><p class="text feed-txt">The shooting is the fourth to occur near the University Neighborhood in the past 30 days. <a class="more-link feed-more-link" href="/2020/11/man-critical-condition-shooting-near-university-neighborhood/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/11/su-student-teaches-finance-investing-syracuse-youth/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/11/17215908/EmilySteinberger_PE_001-copy.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/slice-of-life">Slice of Life</p></a><h4 class="tz-h2 feed-h"><a href="/2020/11/su-student-teaches-finance-investing-syracuse-youth/">SU student teaches finance and investing to Syracuse youth</a></h4><time class="feed-date">By Sydney Bergan | November 17, 2020</time><p class="text feed-txt">Charlie Naples created the Syracuse chapter of First Generation Investors. He and four other tutors have been teaching 11 students about investment literacy and the stock market.  <a class="more-link feed-more-link" href="/2020/11/su-student-teaches-finance-investing-syracuse-youth/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/11/breakdown-numbers-that-will-define-syracuse-basketball/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/11/17233301/101119_SUOrangevsWhite_MaxFreund_SP-71-of-130.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2020/11/breakdown-numbers-that-will-define-syracuse-basketball/">Breakdown: A look at the numbers that will define Syracuse basketball's year</a></h4><time class="feed-date">By Anthony Dabbundo | November 17, 2020</time><p class="text feed-txt">Last season the Syracuse men’s basketball team finished in the middle of the ACC and lost four of its five starters.  <a class="more-link feed-more-link" href="/2020/11/breakdown-numbers-that-will-define-syracuse-basketball/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/10/quigley-van-den-nieuwenhof-spearhead-su-comeback/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/19160232/Courtesy-of-Eric-Roth-Wake-Forest-Athletics.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey </p>
      <h4 class="tz-h3">
        Quigley, van den Nieuwenhof spearhead SU’s 2-1 comeback win over Wake Forest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2020-10-19T20:39:48Z">October 19, 2020 at 4:39 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/11/3-local-cny-races-close-call-absentee-ballots/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/03224530/EmilySteinberger_PE_Voting_11.3.2020_33.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2020</p>
      <h4 class="tz-h3">
        3 local races too close to call, absentee ballots could decide      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/11/joanie-mahoney-named-president-suny-esf/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/04192706/A5_ESF_LouisMarshallMemorialHall_AllyMoreo.jpg" class="lazy"/>
      
      <p class="overline-small">SUNY-ESF</p>
      <h4 class="tz-h3">
        Former County Executive Joanie Mahoney named SUNY-ESF president      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/11/trill-williams-opts-out-declares-2021-nfl-draft/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/04203010/1106019_SUFBvsLouisville_MaxFreund_SP-29-of-72.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Trill Williams opts out of final 4 games, declares for 2021 NFL Draft      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/110-grill/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2020/02/10221513/Screen-Shot-2020-02-10-at-10.14.57-PM.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/110-grill/" class="menu-preview-link">110 Grill</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://ftp.dailyorange.com/news/city/">City</a></li><li><a href="http://ftp.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://ftp.dailyorange.com/news/state/">State</a></li><li><a href="http://ftp.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://ftp.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://ftp.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://ftp.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://ftp.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/sports/football/">Football</a></li><li><a href="http://ftp.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://ftp.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://ftp.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://ftp.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://ftp.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://ftp.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://ftp.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://ftp.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://ftp.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://ftp.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://ftp.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
