<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest"/>
  	<meta property="og:description" content="The Orange tied a season-high in service aces to dominate the Demon Deacons in a win. "/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest - The Daily Orange - The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2017/11/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest - The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta property="og:description" content="The Orange tied a season-high in service aces to dominate the Demon Deacons in a win.  Continue reading &rarr;" />
<meta property="og:url" content="http://dailyorange.com/2017/11/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest/" />
<meta property="og:site_name" content="The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta property="article:tag" content="Cuse VB" />
<meta property="article:tag" content="cuse vball" />
<meta property="article:tag" content="cuse volleyball" />
<meta property="article:tag" content="SU VB" />
<meta property="article:tag" content="su vball" />
<meta property="article:tag" content="SU volleyball" />
<meta property="article:tag" content="Syracuse Orange VB" />
<meta property="article:tag" content="Syracuse Orange VBall" />
<meta property="article:tag" content="syracuse orange volleyball" />
<meta property="article:tag" content="Syracuse University VB" />
<meta property="article:tag" content="Syracuse University VBall" />
<meta property="article:tag" content="Syracuse University volleyball" />
<meta property="article:tag" content="Syracuse VB" />
<meta property="article:tag" content="syracuse vball" />
<meta property="article:tag" content="Syracuse volleyball" />
<meta property="article:tag" content="Syracuse-Wake Forest volleyball" />
<meta property="article:tag" content="Syracuse-Wake Forest volleyball 2017" />
<meta property="article:tag" content="volleyball" />
<meta property="article:tag" content="Yelin" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-17T21:36:21-05:00" />
<meta property="article:modified_time" content="2017-11-17T22:46:40-05:00" />
<meta property="og:updated_time" content="2017-11-17T22:46:40-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Orange tied a season-high in service aces to dominate the Demon Deacons in a win.  Continue reading &rarr;" />
<meta name="twitter:title" content="Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest - The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange - The Independent Student Newspaper of Syracuse, New York","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2017\/11\/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest\/","sameAs":[],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=210470' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F11%2Fsyracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F11%2Fsyracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2017/11/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dailyorange.com"><link rel="https://theeventscalendar.com" href="http://dailyorange.com/wp-json/tribe/events/v1/" />
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-210470 single-format-standard section-view syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest post-syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest postname-syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest single-sports single-volleyball parent-sports tribe-no-js sports volleyball">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/events" class="nav-find-events ">Find Events</a></li>
										<li><a href="/job-search" class="nav-jobs ">Jobs</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-17/" class="nav-support ">Support</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://hewww.dailyorange.com/news/city/">City</a></li><li><a href="http://hewww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://hewww.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://hewww.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li><li><a href="http://hewww.dailyorange.com/news/national/">National</a></li><li><a href="http://hewww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://hewww.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://hewww.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://hewww.dailyorange.com/news/state/">State</a></li><li><a href="http://hewww.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://hewww.dailyorange.com/news/university-politics/">University Politics</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/11/syracuse-university-announces-search-committee-associate-vice-president-title-ix-coordinator-chief-equal-opportunity-officer/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17123920/RS241710_1SU_08371.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Search committee announced for associate vice president, Title IX coordinator, chief equal opportunity officer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-11-17T17:40:42Z">November 17, 2017 at 12:40 pm</time>
              </div>
    </a>
      <a href="/2017/11/archbold-gymnasium-close-january-multimillion-dollar-renovation-project/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17122006/100317_ArchiboldGym_KatieReahl_cp-1141.jpg" class="lazy"/>
      
      <p class="overline-small">ON CAMPUS</p>
      <h4 class="tz-h3">
        Archbold Gymnasium to close in January during multimillion-dollar renovation project      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2017-11-17T17:22:43Z">November 17, 2017 at 12:22 pm</time>
              </div>
    </a>
      <a href="/2017/11/south-side-resident-latoya-allen-district-4s-incoming-common-councilor-wants-revitalize-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15234309/111517_LaToyaAllen_ToddMichalek_SP-2.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        South Side resident Latoya Allen, District 4’s incoming common councilor, wants to revitalize her community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2017-11-16T04:57:56Z">November 15, 2017 at 11:57 pm</time>
              </div>
    </a>
      <a href="/2017/11/developer-72-unit-student-housing-project-east-genesee-street-completed-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15233320/09232013_N_I81_LukeRafferty_SP829-1-1-1-1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Developer: 72-unit student housing project on East Genesee Street to be completed in 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bianca Moorman</p>

                  <time class="time-ago-large" datetime="2017-11-16T04:36:19Z">November 15, 2017 at 11:36 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://hewww.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://hewww.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://hewww.dailyorange.com/pulp/food-and-drink/">Dining</a></li><li><a href="http://hewww.dailyorange.com/pulp/pulp-columnists/entertainment/">Entertainment</a></li><li><a href="http://hewww.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://hewww.dailyorange.com/pulp/weekend-plans/">Weekend Plans</a></li><li><a href="http://dailyorange.com/events">Find Events</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/11/staying-syracuse-break-can-still-make-friends-jealous-local-events/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/16114520/weekend_plans_11.16_720.jpg" class="lazy"/>
      
      <p class="overline-small">Weekend Plans</p>
      <h4 class="tz-h3">
        Staying in Syracuse over break? You can still make your friends jealous with these local events.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Pulp Staff</p>

                  <time class="time-ago-large" datetime="2017-11-16T16:49:25Z">November 16, 2017 at 11:49 am</time>
              </div>
    </a>
      <a href="/2017/11/thanksgiving-inspired-cocktail-will-get-holiday/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15195206/TT_FrankiePrijatel-1.jpg" class="lazy"/>
      
      <p class="overline-small">Thirsty Thursday</p>
      <h4 class="tz-h3">
        This Thanksgiving-inspired cocktail will get you through the holiday      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mikey Light</p>

                  <time class="time-ago-large" datetime="2017-11-16T02:35:47Z">November 15, 2017 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2017/11/gift-box-will-hold-annual-open-house-kick-off-holiday-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15191902/the-gift-box-shop-1.jpg" class="lazy"/>
      
      <p class="overline-small">From the Calendar</p>
      <h4 class="tz-h3">
        The Gift Box will hold its annual open house to kick off the holiday season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Marina Prontelli</p>

                  <time class="time-ago-large" datetime="2017-11-16T02:32:45Z">November 15, 2017 at 9:32 pm</time>
              </div>
    </a>
      <a href="/2017/11/go-thanksgiving-break-dont-car/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15191900/King-Solomon-in-Denmark-Courtesy-of-CNY-Jazz-1.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Where to go over Thanksgiving Break if you don’t have a car      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Allam</p>

                  <time class="time-ago-large" datetime="2017-11-16T01:48:51Z">November 15, 2017 at 8:48 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://hewww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://hewww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://hewww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://hewww.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://hewww.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://hewww.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://hewww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://hewww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://hewww.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://hewww.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://hewww.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://hewww.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://hewww.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://hewww.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://hewww.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://hewww.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://hewww.dailyorange.com/sports/sports-business/">Sports Business</a></li><li><a href="http://hewww.dailyorange.com/sports/club-sports-sports/">Club Sports</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/11/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17213459/102717_VB_MaxFreud_SP-15.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By David Schneidman</p>

                  <time class="time-ago-large" datetime="2017-11-18T02:36:21Z">November 17, 2017 at 9:36 pm</time>
              </div>
    </a>
      <a href="/2017/11/syracuse-gets-first-road-win-4-1-rochester-institute-technology/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17212142/11042017_WomensHockey_Bryant_SP-81.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse gets first road win, 4-1, at Rochester Institute of Technology      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Eric Black</p>

                  <time class="time-ago-large" datetime="2017-11-18T02:35:57Z">November 17, 2017 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2017/11/justyn-knight-paige-stoner-look-lead-syracuse-cross-country-success-ncaa-championships/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17093605/Knight-1.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Justyn Knight and Paige Stoner look to lead Syracuse cross country to success at NCAA Championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By KJ Edelman</p>

                  <time class="time-ago-large" datetime="2017-11-17T14:37:01Z">November 17, 2017 at 9:37 am</time>
              </div>
    </a>
      <a href="/2017/11/texas-southern-wins-championships-plays-championship-level-teams/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17090729/Davis-Action.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball Column</p>
      <h4 class="tz-h3">
        Texas Southern wins championships because it plays championship-level teams      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-11-17T14:14:49Z">November 17, 2017 at 9:14 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://hewww.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://hewww.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/from-the-design-desk/">From the Design Desk</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://hewww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/moderate/">Moderate</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://hewww.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/11/have-a-good-thanksgiving/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/16115714/Scribble_LucyNaland.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble </p>
      <h4 class="tz-h3">
        Have a good Thanksgiving      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lucy Naland</p>

                  <time class="time-ago-large" datetime="2017-11-16T16:57:25Z">November 16, 2017 at 11:57 am</time>
              </div>
    </a>
      <a href="/2017/11/gops-tax-reform-plans-crush-graduate-students-finances/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/16001329/WEB10182012_N_RemembranceWall_ChaseGaewski.jpg" class="lazy"/>
      
      <p class="overline-small">Business Column </p>
      <h4 class="tz-h3">
        How the GOP’s tax reform plans could crush graduate students’ finances      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Friedman</p>

                  <time class="time-ago-large" datetime="2017-11-16T05:19:37Z">November 16, 2017 at 12:19 am</time>
              </div>
    </a>
      <a href="/2017/11/internet-dangerously-bad-political-discussion-heres-can-get-better/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15232041/RussiaWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Technology column</p>
      <h4 class="tz-h3">
        The internet is dangerously bad at political discussion. Here’s how we can get better.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brett Weiser-Schlesinger</p>

                  <time class="time-ago-large" datetime="2017-11-16T05:03:20Z">November 16, 2017 at 12:03 am</time>
              </div>
    </a>
      <a href="/2017/11/good-luck-registration/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/14222527/111417_Scribble_LucyNaland.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble </p>
      <h4 class="tz-h3">
        Good luck with registration      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lucy Naland</p>

                  <time class="time-ago-large" datetime="2017-11-15T03:26:24Z">November 14, 2017 at 10:26 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://hewww.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://hewww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://hewww.dailyorange.com/opinions/scribbles/">Scribbles</a></li><li><a href="http://hewww.dailyorange.com/media/videos/">Videos</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/11/orange-stem-ep-06-water-algae-sewage-oh-my-how-syracuse-water-is-affected/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/15172409/OrangeSTEM-Dominant1.jpg" class="lazy"/>
      
      <p class="overline-small">Orange STEM</p>
      <h4 class="tz-h3">
        Orange STEM Ep. 06: Water, algae and sewage. Oh my! How Syracuse water is affected.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stephen Shepherd</p>

                  <time class="time-ago-large" datetime="2017-11-16T15:15:57Z">November 16, 2017 at 10:15 am</time>
              </div>
    </a>
      <a href="/2017/11/gallery-syracuse-skates-past-iona-71-62/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/14202014/111417MBB_CodieYan_sp-2.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse skates past Iona, 71-62      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Codie Yan</p>

                  <time class="time-ago-large" datetime="2017-11-15T02:11:31Z">November 14, 2017 at 9:11 pm</time>
              </div>
    </a>
      <a href="/2017/11/d-o-sportscast-episode-9-sam-fortier-breaks-start-mens-basketball-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/14003727/111017_MBB_ToddMichalek_SP_Gallery-211.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        D.O. Sportscast episode 9: Sam Fortier breaks down the start of men's basketball season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2017-11-14T05:39:07Z">November 14, 2017 at 12:39 am</time>
              </div>
    </a>
      <a href="/2017/11/gallery-bandersnatch-2017-brings-sound-future-goldstein-auditorium/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/12202323/111217_Muramasa_ShuranHuang_cp-3.jpg" class="lazy"/>
      
      <p class="overline-small">Music</p>
      <h4 class="tz-h3">
        Gallery: Bandersnatch 2017 brings the sound of the future to Goldstein Auditorium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Shuran Huang</p>

                  <time class="time-ago-large" datetime="2017-11-13T04:28:53Z">November 12, 2017 at 11:28 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-210470" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/sports/volleyball">Volleyball</a>
						
			<h1 class="article-h">Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The Orange handled the Demon Deacons after dropping the second set by winning the next two. This picture is from Syracuse's steamrolling of Virginia Tech, 3-0, on Oct. 27. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2017/11/17213459/102717_VB_MaxFreud_SP-15.jpg"></div><div data-src="/resize/800/wp-content/uploads/2017/11/17213459/102717_VB_MaxFreud_SP-15.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2017/11/17213459/102717_VB_MaxFreud_SP-15.jpg" alt="The Orange handled the Demon Deacons after dropping the second set by winning the next two. This picture is from Syracuse's steamrolling of Virginia Tech, 3-0, on Oct. 27. " class="article-resp-img"></noscript></div><p class="photo-credit">Max Freund | Staff Photographer</p><p class="photo-caption">The Orange handled the Demon Deacons after dropping the second set by winning the next two. This picture is from Syracuse's steamrolling of Virginia Tech, 3-0, on Oct. 27. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/david-schneidman/" class="writer-name">David Schneidman</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2017-11-18T02:36:21Z"><a href="/2017/11/17/">November 17, 2017</a> at 9:36 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>Syracuse (18-12, 10-7 Atlantic Coast) snapped its four-game losing streak on Friday night, defeating Wake Forest (12-17, 4-13), 3-1, at the Women’s Building. After splitting the first two sets, with SU taking the first set and dropping the second, the Orange won the third and fourth sets, 25-19, 25-18.</p>
<p>Amber Witherspoon (13 kills), Anastasiya Gorelina (12), and Santita Ebangwese (11) led SU on offense, and the team tied its season-high in service aces (eight). Belle Sand (21 digs) controlled the back line along with Ella Saada and Aliah Bowllan (11 each).</p>
<p>In the first set, Syracuse got out to a 12-4 start after seven attack errors by Wake Forest, and the Orange continued to build its lead en route to a 25-12 first set win. Ebangwese and Oyawale each tallied three kills to pace an Orange offense that made just two attack errors. The Demon Deacons made more errors (14) in the opening set than it did kills (eight).</p>
<p>Two kills apiece from Ella Saada and Anastasiya Gorelina helped SU score seven of eight points to start the second set. Wake Forest clawed back with a 6-1 run thanks to four kills from four different players. A bad set and ball handling error from Jalissa Trotter gave the visitors a 20-17 lead before two Ebangwese kills evened the score at 21, but two Caroline Kuhn kills helped push the Demon Deacons to a 25-23 win.</p>
<p>The third set started with three service aces and a kill from Saada. Three Ebangwese kills, a Gorelina kill, and a Gorelina service ace powered a 7-1 run that gave the Orange a 15-5 advantage. Syracuse went on to win the set, 25-19, with Witherspoon providing three kills in SU’s final 10 points.</p>
<p>Up 12-8 to start the fourth set, Syracuse scored six straight points off four Wake Forest errors. The visitors made 12 errors, and the Orange went on to win the set, 25-18. Gorelina and Witherspoon each registered three kills, while Trotter dished out 10 assists.</p>
<p>Syracuse remains home for a Sunday match against Duke at 1 p.m. in the Women&#8217;s Building.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2017/11/syracuse-breaks-4-game-losing-streak-3-1-victory-wake-forest/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/11/17/">November 17, 2017</a> at 9:36 pm</p>

					<p><p>Contact David: <a href="mailto:ddschnei@syr.edu">ddschnei@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Commented</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/11/syracuse-falls-straight-sets-north-carolina-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/03213250/102017_VB_MaxFreud_SP-11.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Syracuse falls in straight sets to North Carolina State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By David Schneidman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/11/junior-safety-daivon-ellison-suspended-florida-state-due-violation-team-rules/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/04111819/FBEllison_JacobGreenfeld_AP2.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Junior safety Daivon Ellison suspended against Florida State due to violation of team rules      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tomer Langer</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/11/syracuse-football-game-day-know-florida-state-matchup/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/04112750/FloridaState03_JacobGreenfeld_APE.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse football game day: What to know about the Florida State matchup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/11/syracuse-gets-first-road-win-4-1-rochester-institute-technology/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17212142/11042017_WomensHockey_Bryant_SP-81.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse gets first road win, 4-1, at Rochester Institute of Technology      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Eric Black</p>

                  <time class="time-ago-large" datetime="2017-11-18T02:35:57Z">November 17, 2017 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2017/11/justyn-knight-paige-stoner-look-lead-syracuse-cross-country-success-ncaa-championships/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17093605/Knight-1.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Justyn Knight and Paige Stoner look to lead Syracuse cross country to success at NCAA Championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By KJ Edelman</p>

                  <time class="time-ago-large" datetime="2017-11-17T14:37:01Z">November 17, 2017 at 9:37 am</time>
              </div>
    </a>
      <a href="/2017/11/texas-southern-wins-championships-plays-championship-level-teams/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17090729/Davis-Action.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball Column</p>
      <h4 class="tz-h3">
        Texas Southern wins championships because it plays championship-level teams      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-11-17T14:14:49Z">November 17, 2017 at 9:14 am</time>
              </div>
    </a>
      <a href="/2017/11/syracuse-football-opponent-preview-know-louisville-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/17084508/Lamar-leap.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse football opponent preview: What to know about Louisville      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joe Bloss</p>

                  <time class="time-ago-large" datetime="2017-11-17T14:07:18Z">November 17, 2017 at 9:07 am</time>
              </div>
    </a>
      <a href="/2017/11/louisville-beat-writer-last-team-ball-wins/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/07153941/ColinDavy_HalftimeFootball_14.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Louisville beat writer: ‘Last team with the ball wins’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-11-17T13:55:33Z">November 17, 2017 at 8:55 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Nov 18 02:38:47 +0000 2017">Sat Nov 18 02:38:47 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse breaks 4-game losing streak with 3-1 victory over Wake Forest: <a href="http://bit.ly/2AQOGgo">bit.ly/2AQOGgo</a> https://t.co/Hnw8gyyXqi</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=931713266564378624">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=931713266564378624">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=931713266564378624">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Nov 18 02:37:12 +0000 2017">Sat Nov 18 02:37:12 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse gets first road win, 4-1, at Rochester Institute of Technology: <a href="http://bit.ly/2zRFfy8">bit.ly/2zRFfy8</a> https://t.co/7PhBEAwxil</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=931712868776599553">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=931712868776599553">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=931712868776599553">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOAlumni" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/877224258187014145/IjAJjgwd_normal.jpg" alt="DOAlumni" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOAlumni" target="_blank">@DOAlumni</a>
						<time class="twit-time time-ago" datetime="Sat Nov 18 01:19:48 +0000 2017">Sat Nov 18 01:19:48 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/ColleenEFergus2">@ColleenEFergus2</a>: looking forward to finishing off this semester strong as digital copy chief, and continuing my work at the DO as Featu…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=931693388495245312">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=931693388495245312">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=931693388495245312">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Nov 18 00:01:00 +0000 2017">Sat Nov 18 00:01:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Music columnist <a href="https://twitter.com/phoebesmithh5">@phoebesmithh5</a> reacts to Aly &amp; AJ’s new track, “I Know,” discussing the duo’s impact back in the da… <a href="https://twitter.com/i/web/status/931673558392197121">twitter.com/i/web/status/9…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=931673558392197121">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=931673558392197121">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=931673558392197121">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Fri Nov 17 23:35:00 +0000 2017">Fri Nov 17 23:35:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Phoebe’s new seasonal menu will reflect its shift into a French bistro: <a href="http://bit.ly/2jmghTk">bit.ly/2jmghTk</a> https://t.co/FJBjQNqOVV</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=931667014413795328">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=931667014413795328">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=931667014413795328">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/11/syracuse-football-opponent-preview-know-louisville-2/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/11/17084508/Lamar-leap.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2017/11/syracuse-football-opponent-preview-know-louisville-2/">Syracuse football opponent preview: What to know about Louisville</a></h4><time class="feed-date">By Joe Bloss | November 17, 2017</time><p class="text feed-txt">The Cardinals enter the matchup with a disappointing 6-4 record, but they’re still led by the always-lethal Lamar Jackson. <a class="more-link feed-more-link" href="/2017/11/syracuse-football-opponent-preview-know-louisville-2/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/11/staying-syracuse-break-can-still-make-friends-jealous-local-events/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/11/16114520/weekend_plans_11.16_720.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/pulp/weekend-plans">Weekend Plans</p></a><h4 class="tz-h2 feed-h"><a href="/2017/11/staying-syracuse-break-can-still-make-friends-jealous-local-events/">Staying in Syracuse over break? You can still make your friends jealous with these local events.</a></h4><time class="feed-date">By Daily Orange Pulp Staff | November 16, 2017</time><p class="text feed-txt">Here are seven events happening this weekend in Syracuse. <a class="more-link feed-more-link" href="/2017/11/staying-syracuse-break-can-still-make-friends-jealous-local-events/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/11/gops-tax-reform-plans-crush-graduate-students-finances/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/11/16001329/WEB10182012_N_RemembranceWall_ChaseGaewski.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/columns/business-columns">Business Column </p></a><h4 class="tz-h2 feed-h"><a href="/2017/11/gops-tax-reform-plans-crush-graduate-students-finances/">How the GOP’s tax reform plans could crush graduate students’ finances</a></h4><time class="feed-date">By Adam Friedman | November 16, 2017</time><p class="text feed-txt">Business columnist Adam Friedman calls out the GOP’s new tax plan for its new clause that might make graduate school unaffordable. <a class="more-link feed-more-link" href="/2017/11/gops-tax-reform-plans-crush-graduate-students-finances/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2014/10/national-gas-prices-drop-new-york-gas-prices-remain-7th-highest-in-nation/">
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        National gas prices drop, New York gas prices remain 7th highest in nation      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lauren Doyle</p>

                  <time class="time-ago-large" datetime="2014-10-02T04:01:22Z">October 2, 2014 at 12:01 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/11/syracuse-falls-straight-sets-north-carolina-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/03213250/102017_VB_MaxFreud_SP-11.jpg" class="lazy"/>
      
      <p class="overline-small">Volleyball</p>
      <h4 class="tz-h3">
        Syracuse falls in straight sets to North Carolina State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By David Schneidman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/11/junior-safety-daivon-ellison-suspended-florida-state-due-violation-team-rules/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/04111819/FBEllison_JacobGreenfeld_AP2.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Junior safety Daivon Ellison suspended against Florida State due to violation of team rules      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tomer Langer</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/11/syracuse-football-game-day-know-florida-state-matchup/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/11/04112750/FloridaState03_JacobGreenfeld_APE.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse football game day: What to know about the Florida State matchup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/kingdavid/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/03235524/logo.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/kingdavid/" class="menu-preview-link">King Davids</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://www.sports.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://www.sports.dailyorange.com/news/city/">City</a></li><li><a href="http://www.sports.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.sports.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://www.sports.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li><li><a href="http://www.sports.dailyorange.com/news/national/">National</a></li><li><a href="http://www.sports.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.sports.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://www.sports.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://www.sports.dailyorange.com/news/state/">State</a></li><li><a href="http://www.sports.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://www.sports.dailyorange.com/news/university-politics/">University Politics</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://www.sports.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://www.sports.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://www.sports.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.sports.dailyorange.com/pulp/food-and-drink/">Dining</a></li><li><a href="http://www.sports.dailyorange.com/pulp/pulp-columnists/entertainment/">Entertainment</a></li><li><a href="http://www.sports.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://www.sports.dailyorange.com/pulp/weekend-plans/">Weekend Plans</a></li><li><a href="http://dailyorange.com/events">Find Events</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://www.sports.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://www.sports.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.sports.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.sports.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.sports.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://www.sports.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://www.sports.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://www.sports.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.sports.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.sports.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://www.sports.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://www.sports.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.sports.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.sports.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://www.sports.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.sports.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://www.sports.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://www.sports.dailyorange.com/sports/sports-business/">Sports Business</a></li><li><a href="http://www.sports.dailyorange.com/sports/club-sports-sports/">Club Sports</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://www.sports.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://www.sports.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://www.sports.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/from-the-design-desk/">From the Design Desk</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://www.sports.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/moderate/">Moderate</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://www.sports.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://www.sports.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://www.sports.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.sports.dailyorange.com/opinions/scribbles/">Scribbles</a></li><li><a href="http://www.sports.dailyorange.com/media/videos/">Videos</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://www.sports.dailyorange.com/donate/">Donate</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2016/09/donate-17/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--109-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
