<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Erdekian: How to deal with, prevent skin cancer this summer"/>
  	<meta property="og:description" content="Sex and health columnist Alex Erdekian describes her experience having a dysplastic nevus removed this summer, and breaks down how to track your own skin cancer risk.
"/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Erdekian: How to deal with, prevent skin cancer this summer | The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Erdekian: How to deal with, prevent skin cancer this summer Comments Feed" href="http://dailyorange.com/2017/07/erdekian-how-to-deal-with-prevent-skin-cancer-this-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New York state could be the turning point for Lyft’s battle against Uber' href='http://dailyorange.com/2017/07/new-york-state-could-be-the-turning-point-for-lyfts-battle-against-uber/' />

<link rel="canonical" href="http://dailyorange.com/2017/07/erdekian-how-to-deal-with-prevent-skin-cancer-this-summer/" />
<link rel='shortlink' href='http://dailyorange.com/?p=195066' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F07%2Ferdekian-how-to-deal-with-prevent-skin-cancer-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F07%2Ferdekian-how-to-deal-with-prevent-skin-cancer-this-summer%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-195066 single-format-standard section-view erdekian-how-to-deal-with-prevent-skin-cancer-this-summer post-erdekian-how-to-deal-with-prevent-skin-cancer-this-summer postname-erdekian-how-to-deal-with-prevent-skin-cancer-this-summer single-pulp single-slice-of-life parent-pulp pulp slice-of-life">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
										<li><a href="/job-search" class="nav-jobs ">Jobs</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://wvww.dailyorange.com/news/city/">City</a></li><li><a href="http://wvww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wvww.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://wvww.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li><li><a href="http://wvww.dailyorange.com/news/national/">National</a></li><li><a href="http://wvww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wvww.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://wvww.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://wvww.dailyorange.com/news/state/">State</a></li><li><a href="http://wvww.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://wvww.dailyorange.com/news/university-politics/">University Politics</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/07/5-national-news-stories-you-should-read-about/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/10211234/Prijatel_Inauguration-13.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        5 national news stories you should read about      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Pino</p>

                  <time class="time-ago-large" datetime="2017-07-11T01:33:54Z">July 10, 2017 at 9:33 pm</time>
              </div>
    </a>
      <a href="/2017/07/gallery-see-the-weekly-construction-progress-on-south-crouse-avenue/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06122125/MG_2777.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: See the weekly construction progress on South Crouse Avenue      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2017-07-08T20:28:04Z">July 8, 2017 at 4:28 pm</time>
              </div>
    </a>
      <a href="/2017/07/syracuse-university-alumnus-named-as-defendant-in-fyre-festival-lawsuit/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06230020/fyrefestival.jpg" class="lazy"/>
      
      <p class="overline-small">NATIONAL</p>
      <h4 class="tz-h3">
        Syracuse University alumnus named as defendant in Fyre Festival lawsuit      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-07-07T03:25:03Z">July 6, 2017 at 11:25 pm</time>
              </div>
    </a>
      <a href="/2017/07/ad-hoc-committee-creates-strategies-to-increase-support-for-undocumented-students-at-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/02161119/DO-file-photo11-1.jpg" class="lazy"/>
      
      <p class="overline-small">UNIVERSITY POLITICS</p>
      <h4 class="tz-h3">
        Ad hoc committee creates strategies to increase support for undocumented students at Syracuse University      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sandhya Iyer</p>

                  <time class="time-ago-large" datetime="2017-07-02T20:19:25Z">July 2, 2017 at 4:19 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://wvww.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://wvww.dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://wvww.dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://wvww.dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://wvww.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/07/grammy-winner-daya-to-perform-at-ny-state-fair/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/07111502/unspecified-copy.jpg" class="lazy"/>
      
      <p class="overline-small">New York State Fair 2017</p>
      <h4 class="tz-h3">
        Grammy award winner Daya, Blue Öyster Cult to perform at New York State Fair      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time class="time-ago-large" datetime="2017-07-07T15:20:54Z">July 7, 2017 at 11:20 am</time>
              </div>
    </a>
      <a href="/2017/07/feinblatt-dont-get-lost-in-syracuses-rise-hailing-hype/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06140324/i81_WasimAhmad_SP-1.jpg" class="lazy"/>
      
      <p class="overline-small">Humor</p>
      <h4 class="tz-h3">
        Feinblatt: Don't get lost in Syracuse's ride-hailing hype — taxis are still the way to go      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Josh Feinblatt</p>

                  <time class="time-ago-large" datetime="2017-07-06T18:05:55Z">July 6, 2017 at 2:05 pm</time>
              </div>
    </a>
      <a href="/2017/07/milk-a-cow-at-the-rosamond-gifford-zoo-even-if-it-is-made-of-fiberglass/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06121719/IMG_2671.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Milk a cow at the Rosamond Gifford Zoo, even if it is made of fiberglass      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rori Sachs</p>

                  <time class="time-ago-large" datetime="2017-07-06T16:18:09Z">July 6, 2017 at 12:18 pm</time>
              </div>
    </a>
      <a href="/2017/07/where-to-see-fireworks-on-the-4th-of-july/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/04111300/image1.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Where to see fireworks on the Fourth of July      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time class="time-ago-large" datetime="2017-07-04T15:14:57Z">July 4, 2017 at 11:14 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://wvww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wvww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wvww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wvww.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://wvww.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://wvww.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://wvww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://wvww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wvww.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://wvww.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://wvww.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://wvww.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://wvww.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://wvww.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://wvww.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://wvww.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://wvww.dailyorange.com/sports/sports-business/">Sports Business</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/07/junior-quarterback-eric-dungey-named-to-maxwell-award-watch-list/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/10123546/MichaelSantiago_FBvsColgate-8.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Junior quarterback Eric Dungey named to Maxwell Award watch list      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-07-10T16:37:53Z">July 10, 2017 at 12:37 pm</time>
              </div>
    </a>
      <a href="/2017/07/no-3-seed-boeheims-army-survives-late-scare-to-edge-no-11-seed-gaelnation-in-double-ot-106-100-advance-to-super-16/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/09165709/IMG_0245.jpg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        No. 3 seed Boeheim’s Army survives late scare to edge No. 11 seed GaelNation in double OT, 106-100, to advance to Super 16      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-07-09T21:21:59Z">July 9, 2017 at 5:21 pm</time>
              </div>
    </a>
      <a href="/2017/07/no-3-seed-boeheims-army-dominates-no-14-seed-dubois-dream-99-66-in-opening-round-of-the-basketball-tournament/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/08201852/File_000.jpeg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        No. 3 seed Boeheim's Army dominates No. 14 seed DuBois Dream, 99-66, in opening round of The Basketball Tournament      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joe Bloss</p>

                  <time class="time-ago-large" datetime="2017-07-09T00:13:42Z">July 8, 2017 at 8:13 pm</time>
              </div>
    </a>
      <a href="/2017/07/the-low-down-on-boeheims-army-before-the-basketball-tournament-tips/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/08165632/bloss1.jpg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        The low-down on Boeheim's Army before The Basketball Tournament tips      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joe Bloss</p>

                  <time class="time-ago-large" datetime="2017-07-08T21:00:16Z">July 8, 2017 at 5:00 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://wvww.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://wvww.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/from-the-design-desk/">From the Design Desk</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://wvww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://wvww.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/07/new-york-state-could-be-the-turning-point-for-lyfts-battle-against-uber/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/09223743/gotta-go-fast-FINAL.jpg" class="lazy"/>
      
      <p class="overline-small">Business Column</p>
      <h4 class="tz-h3">
        New York state could be the turning point for Lyft’s battle against Uber      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daniel Strauss</p>

                  <time class="time-ago-large" datetime="2017-07-11T03:13:13Z">July 10, 2017 at 11:13 pm</time>
              </div>
    </a>
      <a href="/2017/07/syracuse-can-beat-poverty-with-data-if-it-remembers-the-people-behind-the-numbers/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06151927/image.jpg" class="lazy"/>
      
      <p class="overline-small">Liberal Column</p>
      <h4 class="tz-h3">
        Smith: Syracuse can beat poverty with data — if it remembers the people behind the numbers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Smith</p>

                  <time class="time-ago-large" datetime="2017-07-06T19:28:05Z">July 6, 2017 at 3:28 pm</time>
              </div>
    </a>
      <a href="/2017/06/syracuse-university-alumnus-criticizes-street-view-of-schine-student-center/">
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University alumnus criticizes street view of Schine Student Center      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2017-06-28T04:40:19Z">June 28, 2017 at 12:40 am</time>
              </div>
    </a>
      <a href="/2017/06/syracuse-university-professors-commend-chancellor-kent-syverud-for-preserving-academic-freedom/">
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University professors commend Chancellor Kent Syverud for preserving academic freedom      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2017-06-23T20:22:17Z">June 23, 2017 at 4:22 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://wvww.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://wvww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wvww.dailyorange.com/opinions/scribbles/">Scribbles</a></li><li><a href="http://wvww.dailyorange.com/media/videos/">Videos</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/07/gallery-see-the-weekly-construction-progress-on-south-crouse-avenue/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06122125/MG_2777.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: See the weekly construction progress on South Crouse Avenue      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2017-07-08T20:28:04Z">July 8, 2017 at 4:28 pm</time>
              </div>
    </a>
      <a href="/2017/06/gallery-see-the-weekly-progression-of-summer-construction-projects-on-the-syracuse-university-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/05231830/MG_2729.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Gallery: See the weekly progression of summer construction projects on the Syracuse University campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2017-06-15T13:33:57Z">June 15, 2017 at 9:33 am</time>
              </div>
    </a>
      <a href="/2017/05/gallery-no-2-syracuses-season-ends-to-no-11-towson-with-10-7-ncaa-quarterfinals-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/21142908/MLAX3.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: No. 2 Syracuse's season ends to No. 11 Towson with 10-7 NCAA quarterfinals loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sabrina Koenig</p>

                  <time class="time-ago-large" datetime="2017-05-21T21:36:25Z">May 21, 2017 at 5:36 pm</time>
              </div>
    </a>
      <a href="/2017/05/gallery-no-2-syracuse-knocks-of-no-16-yale-to-advance-to-ncaa-quarterfinals/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/14223613/MLAX_Yale_JordanPhelps_SP-8.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: No. 2 Syracuse knocks off No. 16 Yale to advance to NCAA quarterfinals      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Phelps</p>

                  <time class="time-ago-large" datetime="2017-05-15T16:11:37Z">May 15, 2017 at 12:11 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-195066" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/sex-health">Sex & Health</a>
						
			<h1 class="article-h">Erdekian: How to deal with, prevent skin cancer this summer</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Melanoma is one of the most common cancers affecting young adults and the most common cancer in the U.S. It’s the leading cause of cancer death in women age 25–30. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2017/07/11151905/IMG_2756.jpg"></div><div data-src="/resize/800/wp-content/uploads/2017/07/11151905/IMG_2756.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2017/07/11151905/IMG_2756.jpg" alt="Melanoma is one of the most common cancers affecting young adults and the most common cancer in the U.S. It’s the leading cause of cancer death in women age 25–30. " class="article-resp-img"></noscript></div><p class="photo-credit">Ally Moreo | Photo Editor</p><p class="photo-caption">Melanoma is one of the most common cancers affecting young adults and the most common cancer in the U.S. It’s the leading cause of cancer death in women age 25–30. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/alex-erdekian/" class="writer-name">Alex Erdekian</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2017-07-11T21:27:25Z"><a href="/2017/07/11/">July 11, 2017</a> at 5:27 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>Lying on that familiar but weirdly-textured wax paper on an exam table, I felt the blade of a scalpel slicing out a small area of skin on the edge of the bottom of my foot. The sensation was unusual — although painless, from the shot of Novocaine injected just a few minutes prior. I felt the tactile details of the procedure, like the pieces of skin pulling together as the doctor sewed a needle and thread through the incision.</p>
<p>After returning home for the summer, I went to my dermatologist&#8217;s office for my annual checkup. I undressed and put on an awkward paper gown.  The doctor scanned my skin for any suspect-looking moles or areas of skin. She stopped to take a closer look at a small, dark mole on the bottom of my right foot with a magnifying glass. Te doctor opted to biopsy it to test the cells using a circular blade to perform a punch biopsy to remove the mole after numbing the area with a shot.</p>
<p>A week later, I got a phone call. The biopsy showed it was “moderately atypical” or “moderately dysplastic nevus” — the mole is precancerous and at a greater risk than others to develop into melanoma. Dysplastic nevi come at different levels of risk: mild, moderate and severe.</p>
<p>Over the phone the nurse said I would need a few millimeters of margins around the mole excised by a plastic surgeon, to make sure the area was clear of problematic cells. Most dermatologists agree that moderately and severely dysplastic nevi should have their margins removed to be safe, while not all mildly dysplastic ones need to be, the doctor who performed my surgery, Eleanor Pitts MD, later told me.</p>
<p>Approximately 5-10 percent of the population has atypical moles, according to <a href="http://www.aafp.org/afp/2008/0915/p735.html">American Family Physician</a>. Having one atypical mole <a href="http://www.aocd.org/?page=AtypicalMoles">doubles the chance</a> of developing melanoma, and having 10 or more increases the risk times 14. Having a relative who’s had melanoma further increases risk.</p>
<p>Melanoma is one of the <a href="https://www.cancer.org/cancer/cancer-in-young-adults/cancers-in-young-adults.html">most common cancers affecting young adults</a> and the most common cancer in the U.S. It’s the leading cause of cancer death in women age 25–30.</p>
<p>The best form of preventative care is to see a dermatologist for an annual skin check.</p>
<p>Dr. Lynne Goldberg, dermatologist and professor of dermatology at Boston University School of Medicine, said to find a dermatologist a good start is to make an appointment with a doctor who a family member has seen. Another option is to call your local hospital’s dermatology department.</p>
<p>The young people in greatest need of evaluation include those with multiple moles, fair skin, especially when they have a history of many childhood sunburns, and a family history of skin cancer. Most health insurance plans cover dermatology visits if they’re deemed medically necessary, thankfully.</p>
<p>Another line of defense is to scan your body once a month for anything that looks odd, new or like it could be growing or changing. Specific physical attributes to watch out for include can be remembered by the acronym ABCD — asymmetry, irregular border, variation in color and large diameter — Goldberg said. Any mole that stands out as the “ugly duckling” should be watched closely or biopsied, she added.</p>
<p>Although skin cancer is less common in darker skin tones, no one is totally safe from the risk. <a href="http://www.skincancer.org/prevention/skin-cancer-and-skin-of-color">People of color and people with darker skin in general are more susceptible to acral lentiginous melanoma</a>, which commonly appears on palms of hands and bottoms of the feet, areas to keep an eye on.</p>
<p>Use a checklist of body parts or scan in an orderly fashion from bottom up, front to back. Make sure you have good lighting and a mirror to check your back. If you can enlist a friend or family member to help check hard to see areas like your scalp that&#8217;s even better. To thoroughly keep track take pictures of your moles so you know for sure if one has developed in some way.</p>
<p>Rehashing the key ways to prevent skin cancer, Goldberg recommended avoiding mid-day sun from 10 a.m.–2 p.m., applying and reapplying sunscreen and to wear protective clothing in the sun like a wide-brimmed hat. And of course, avoiding tanning beds, they’ve been<a href="https://www.ncbi.nlm.nih.gov/pubmed/24477278"> a proven cause of thousands of cases of skin cancer.</a></p>
<p>Despite being housebound for a week and limited in physical activities for a while because I had three stitches in the bottom of my foot, only to ultimately find out that my margins tested negative, I’m finding relief in the fact that at least for now — knock on wood — I’m all caught up on at least one area of health.</p>
<p><em>Additional resources:</em></p>
<p><a href="https://www.cancer.org/cancer/skin-cancer/galleries/skin-cancer-image-gallery.html">American Cancer Society’s skin cancer gallery</a></p>
<p>Browse these photos of actual skin cancers so that you know what you are looking for when you scan yourself. Seeing a variety is helpful because skin cancer can visually manifest a bit differently on every individual.</p>
<p><a href="https://www.aad.org/public/spot-skin-cancer/learn-about-skin-cancer/types-of-skin-cancer">Types of skin cancer</a></p>
<p>Including actinic keratoses, basal cell carcinoma, squamous cell carcinoma and melanoma.</p>
<p><a href="http://www.treatcancer.com/blog/skin-cancer-glossary-a-h/">Glossary of skin cancer terms</a></p>
<p>From A-Z, here are the detailed medical terms to know in the field of skin cancer health.</p>
<p><a href="https://www.cancer.org/cancer/skin-cancer/prevention-and-early-detection/uv-protection.html">Skin cancer prevention</a></p>
<p>Read up on the American Cancer Society’s recommendations for staying safe in the sun and avoiding other risks such as tanning beds.</p>
<p><a href="http://www.aafp.org/afp/2008/0915/p735.html">Differences between normal moles, atypical moles and melanoma</a></p>
<p>This guide from American Family Physician breaks down the differences with photos, a spreadsheet and more.</p>
<p><em>Alex Erdekian is a senior magazine journalism major and psychology minor. When she’s not writing or editing, you can find her learning about different coffees while working at Karma Coffee Roasters or intensely searching WebMD for ironically unhealthy amounts of time. Reach her at aerdekia@syr.edu or on Twitter at @alexxe08.</em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2017/07/erdekian-how-to-deal-with-prevent-skin-cancer-this-summer/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/07/11/">July 11, 2017</a> at 5:27 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-pulp">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153933" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="0d369d65ba" name="0d369d65ba" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153933&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d369d65ba&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153933&cs=0d369d65ba&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/07/grammy-winner-daya-to-perform-at-ny-state-fair/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/07111502/unspecified-copy.jpg" class="lazy"/>
      
      <p class="overline-small">New York State Fair 2017</p>
      <h4 class="tz-h3">
        Grammy award winner Daya, Blue Öyster Cult to perform at New York State Fair      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time class="time-ago-large" datetime="2017-07-07T15:20:54Z">July 7, 2017 at 11:20 am</time>
              </div>
    </a>
      <a href="/2017/07/feinblatt-dont-get-lost-in-syracuses-rise-hailing-hype/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06140324/i81_WasimAhmad_SP-1.jpg" class="lazy"/>
      
      <p class="overline-small">Humor</p>
      <h4 class="tz-h3">
        Feinblatt: Don't get lost in Syracuse's ride-hailing hype — taxis are still the way to go      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Josh Feinblatt</p>

                  <time class="time-ago-large" datetime="2017-07-06T18:05:55Z">July 6, 2017 at 2:05 pm</time>
              </div>
    </a>
      <a href="/2017/07/milk-a-cow-at-the-rosamond-gifford-zoo-even-if-it-is-made-of-fiberglass/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/06121719/IMG_2671.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Milk a cow at the Rosamond Gifford Zoo, even if it is made of fiberglass      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rori Sachs</p>

                  <time class="time-ago-large" datetime="2017-07-06T16:18:09Z">July 6, 2017 at 12:18 pm</time>
              </div>
    </a>
      <a href="/2017/07/where-to-see-fireworks-on-the-4th-of-july/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/04111300/image1.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Where to see fireworks on the Fourth of July      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time class="time-ago-large" datetime="2017-07-04T15:14:57Z">July 4, 2017 at 11:14 am</time>
              </div>
    </a>
      <a href="/2017/07/hip-hop-sensation-migos-to-debut-at-the-2017-new-york-state-fair/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/07/02134911/Fair_Charlotte-R-Lester.jpg" class="lazy"/>
      
      <p class="overline-small">New York State Fair 2017</p>
      <h4 class="tz-h3">
        Hip-hop sensation Migos to debut at the 2017 New York State Fair      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rori Sachs</p>

                  <time class="time-ago-large" datetime="2017-07-02T17:52:58Z">July 2, 2017 at 1:52 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Jul 11 20:35:01 +0000 2017">Tue Jul 11 20:35:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Opinion | Business: Uber’s sinking fast, and upstate New York might be what Lyft needs to rise to the top:… <a href="https://twitter.com/i/web/status/884873684653101056">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=884873684653101056">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=884873684653101056">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=884873684653101056">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Jul 11 18:49:04 +0000 2017">Tue Jul 11 18:49:04 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Make sure you’re keeping up with some of the biggest news stories from the past week
<a href="http://bit.ly/2tKmv0g">bit.ly/2tKmv0g</a> https://t.co/8jvBBckzEx</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=884847020992802817">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=884847020992802817">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=884847020992802817">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Jul 11 15:47:00 +0000 2017">Tue Jul 11 15:47:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Opinion | Liberal: Syracuse needs to remember to put people before politics when it comes to fighting poverty:… <a href="https://twitter.com/i/web/status/884801204600979456">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=884801204600979456">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=884801204600979456">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=884801204600979456">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Jul 11 03:16:01 +0000 2017">Tue Jul 11 03:16:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Opinion | Business: Uber isn’t infallible after all. Here’s why Lyft can beat its rival in New York state:… <a href="https://twitter.com/i/web/status/884612212127617024">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=884612212127617024">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=884612212127617024">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=884612212127617024">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jul 10 18:04:00 +0000 2017">Mon Jul 10 18:04:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Pulp | Music: Already nominated for 3 Teen Choice Awards Harry Styles is making boy-band exit history… <a href="https://twitter.com/i/web/status/884473294493073408">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=884473294493073408">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=884473294493073408">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=884473294493073408">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/07/no-3-seed-boeheims-army-survives-late-scare-to-edge-no-11-seed-gaelnation-in-double-ot-106-100-advance-to-super-16/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/07/09165709/IMG_0245.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/the-basketball-tournament">The Basketball Tournament</p></a><h4 class="tz-h2 feed-h"><a href="/2017/07/no-3-seed-boeheims-army-survives-late-scare-to-edge-no-11-seed-gaelnation-in-double-ot-106-100-advance-to-super-16/">No. 3 seed Boeheim’s Army survives late scare to edge No. 11 seed GaelNation in double OT, 106-100, to advance to Super 16</a></h4><time class="feed-date">By Matthew Gutierrez | July 9, 2017</time><p class="text feed-txt">A second-half, 20-point comeback from GaelNation forced double overtime, but Boeheim's Army dug itself out of a potential upset in a 106-100 win on Sunday afternoon. <a class="more-link feed-more-link" href="/2017/07/no-3-seed-boeheims-army-survives-late-scare-to-edge-no-11-seed-gaelnation-in-double-ot-106-100-advance-to-super-16/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/07/grammy-winner-daya-to-perform-at-ny-state-fair/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/07/07111502/unspecified-copy.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/pulp/weekend-plans">New York State Fair 2017</p></a><h4 class="tz-h2 feed-h"><a href="/2017/07/grammy-winner-daya-to-perform-at-ny-state-fair/">Grammy award winner Daya, Blue Öyster Cult to perform at New York State Fair</a></h4><time class="feed-date">By Stacy Fernández | July 7, 2017</time><p class="text feed-txt">Two artists were added added to the New York State concert lineup: pop singer Daya and Heavy metal group Blue Öyster Cult. <a class="more-link feed-more-link" href="/2017/07/grammy-winner-daya-to-perform-at-ny-state-fair/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/07/syracuse-university-alumnus-named-as-defendant-in-fyre-festival-lawsuit/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/07/06230020/fyrefestival.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/national">NATIONAL</p></a><h4 class="tz-h2 feed-h"><a href="/2017/07/syracuse-university-alumnus-named-as-defendant-in-fyre-festival-lawsuit/">Syracuse University alumnus named as defendant in Fyre Festival lawsuit</a></h4><time class="feed-date">By Jordan Muller | July 6, 2017</time><p class="text feed-txt">Grant Margolin, who graduated from SU in 2014, was the Fyre Festival’s chief marketing officer.  <a class="more-link feed-more-link" href="/2017/07/syracuse-university-alumnus-named-as-defendant-in-fyre-festival-lawsuit/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/06/syracuse-field-hockey-2017-schedule-released-will-face-6-tournament-teams-from-last-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/06/27141617/DSC_0616-1.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Syracuse field hockey 2017 schedule released, will face 6 tournament teams from last year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Liberman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/06/former-syracuse-forward-kris-joseph-to-play-in-nba-summer-league-with-charlotte-hornets/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/06/27162845/2007529-2076432131.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse forward Kris Joseph to play in NBA Summer League with Charlotte Hornets      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/06/former-syracuse-forward-james-southerland-to-reportedly-play-in-nba-summer-league-with-utah-jazz/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/06/27173532/DSC31791.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse forward James Southerland to play in NBA Summer League with Utah Jazz      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charlie DiSturco</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/06/zhanjiang-john-liu-appointed-as-syracuse-universitys-vice-president-for-research/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/06/27220722/Campus_3_WillCarraraCP.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Zhanjiang 'John' Liu appointed as Syracuse University’s vice president for research      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sandhya Iyer</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/faculty/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/03205624/GoldsteinA-copy.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/faculty/" class="menu-preview-link">Goldstein Alumni and Faculty Center Restaurant</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
       
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2015/06/donate-15">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--90-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>