<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="SA assembly approves 'permanent initiatives' for 61st legislative session"/>
  	<meta property="og:description" content="Student Association assembly members pitched different initiatives they wanted to become permanent. Many were approved."/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>SA assembly approves &#8216;permanent initiatives&#8217; for 61st legislative session | The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; SA assembly approves &#8216;permanent initiatives&#8217; for 61st legislative session Comments Feed" href="http://dailyorange.com/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='13 SU students became gummy bears, plants and much more at the Syracuse Stage' href='http://dailyorange.com/2017/04/13-su-students-became-gummy-bears-plants-and-much-more-at-the-syracuse-stage/' />
<link rel='next' title='Dunn: New York’s free tuition program helps to equalize the college playing field, but it needs a facelift' href='http://dailyorange.com/2017/04/new-yorks-free-tuition-program-helps-to-equalize-the-college-playing-field-but-it-needs-a-facelift/' />

<link rel="canonical" href="http://dailyorange.com/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/" />
<link rel='shortlink' href='http://dailyorange.com/?p=191135' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F04%2Fsa-assembly-approves-permanent-initiatives-for-61st-legislative-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F04%2Fsa-assembly-approves-permanent-initiatives-for-61st-legislative-session%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-191135 single-format-standard section-view sa-assembly-approves-permanent-initiatives-for-61st-legislative-session post-sa-assembly-approves-permanent-initiatives-for-61st-legislative-session postname-sa-assembly-approves-permanent-initiatives-for-61st-legislative-session single-news single-on-campus parent-news single-university-politics news on-campus university-politics">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
										<li><a href="/job-search" class="nav-jobs ">Jobs</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/04/life-over-limb-amid-gunfire-bombs-and-death-threats-syracuse-local-volunteers-to-save-lives-on-mosul-front-lines/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24231734/Mosul_Courtesy1.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        'Life over limb': Amid gunfire, bombs and death threats, Syracuse local volunteers to save lives on Mosul front lines      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Mistry</p>

                  <time class="time-ago-large" datetime="2017-04-25T05:38:28Z">April 25, 2017 at 1:38 am</time>
              </div>
    </a>
      <a href="/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/25001403/EricJoyce_1_ZachBarlow-1.jpg" class="lazy"/>
      
      <p class="overline-small">Student Association</p>
      <h4 class="tz-h3">
        SA assembly approves 'permanent initiatives' for 61st legislative session      </h4>

      <div class="article-footer">
        
        <p class="article-author">By William Muoio</p>

                  <time class="time-ago-large" datetime="2017-04-25T04:14:21Z">April 25, 2017 at 12:14 am</time>
              </div>
    </a>
      <a href="/2017/04/su-alumni-continue-to-pursue-careers-outside-of-central-new-york-emulating-state-wide-trend/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24225012/05-11-2014-at-11-50-00.jpg" class="lazy"/>
      
      <p class="overline-small">Commencement 2017</p>
      <h4 class="tz-h3">
        Syracuse University alumni continue to pursue careers outside central New York, emulating statewide trend      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Taylor Watson</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:08:54Z">April 24, 2017 at 11:08 pm</time>
              </div>
    </a>
      <a href="/2017/04/experts-discuss-trumps-executive-order-on-visa-program-reform-orders-potential-economic-impacts/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24223046/ToolboxIllo-Lucy-Naland.jpg" class="lazy"/>
      
      <p class="overline-small">Ask The Experts</p>
      <h4 class="tz-h3">
        Experts discuss Trump’s executive order on visa program reform, order's potential economic impacts      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sandhya Iyer</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:32:28Z">April 24, 2017 at 10:32 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies-and-tv/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/04/stanley-bondy-behind-the-scenes-staff-member-in-newhouse-known-for-his-kindness/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24225803/Prijatel_DO_WIS_Stanley-3.jpg" class="lazy"/>
      
      <p class="overline-small">Who Is Syracuse 2017</p>
      <h4 class="tz-h3">
        Stanley Bondy: Behind-the-scenes staffer in Newhouse is known for his kindness      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Van Wey</p>

                  <time class="time-ago-large" datetime="2017-04-25T05:15:16Z">April 25, 2017 at 1:15 am</time>
              </div>
    </a>
      <a href="/2017/04/13-su-students-became-gummy-bears-plants-and-much-more-at-the-syracuse-stage/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24225456/101.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        13 SU students became gummy bears, plants and much more at the Syracuse Stage      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Divya Murthy</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:57:25Z">April 24, 2017 at 11:57 pm</time>
              </div>
    </a>
      <a href="/2017/04/priya-penner-freshman-fights-for-a-more-accessible-campus-across-all-marginalized-identities/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24223826/Prijatel_DO_WIS_Priya-1.jpg" class="lazy"/>
      
      <p class="overline-small">Who Is Syracuse 2017</p>
      <h4 class="tz-h3">
        Priya Penner: Freshman fights for a more accessible campus across all marginalized identities      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anna Merod</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:07:59Z">April 24, 2017 at 11:07 pm</time>
              </div>
    </a>
      <a href="/2017/04/will-smith-could-make-role-of-genie-in-aladdin-his-own/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24201510/ErikBenjamin_Movie3.jpg" class="lazy"/>
      
      <p class="overline-small">Movie</p>
      <h4 class="tz-h3">
        Will Smith could make role of Genie in 'Aladdin' his own      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Erik Benjamin</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:29:30Z">April 24, 2017 at 10:29 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/04/onondaga-community-college-mens-lacrosse-team-expects-national-championships/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24235045/OCC_JeffAnderson_3.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Onondaga Community College men's lacrosse team expects national championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:55:09Z">April 24, 2017 at 11:55 pm</time>
              </div>
    </a>
      <a href="/2017/04/left-handed-batters-are-fueling-syracuses-offense/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24233520/ohara.jpg" class="lazy"/>
      
      <p class="overline-small">Softball</p>
      <h4 class="tz-h3">
        Left-handed batters are fueling Syracuse's offense      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Liberman</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:37:45Z">April 24, 2017 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2017/04/paolo-ciferri-thrives-in-transition-offense-for-no-1-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24223857/LeighAnnRodgers-13.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Paolo Ciferri thrives in transition offense for No. 1 Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charlie DiSturco</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:39:24Z">April 24, 2017 at 10:39 pm</time>
              </div>
    </a>
      <a href="/2017/04/libi-mesh-benefits-from-sitting-out-doubles-and-playing-singles/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24222125/16_Tennis_CU_127.jpg" class="lazy"/>
      
      <p class="overline-small">Tennis</p>
      <h4 class="tz-h3">
        Libi Mesh benefits from sitting out doubles and playing singles      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Billy Heyen</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:34:41Z">April 24, 2017 at 10:34 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/04/pucciarelli-why-new-yorks-free-college-tuition-bill-doesnt-make-the-grade/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24235046/File.jpg" class="lazy"/>
      
      <p class="overline-small">Conservative Column</p>
      <h4 class="tz-h3">
        Pucciarelli: Why New York’s free college tuition bill doesn’t make the grade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joseph Pucciarelli</p>

                  <time class="time-ago-large" datetime="2017-04-25T04:26:01Z">April 25, 2017 at 12:26 am</time>
              </div>
    </a>
      <a href="/2017/04/new-yorks-free-tuition-program-helps-to-equalize-the-college-playing-field-but-it-needs-a-facelift/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/25001559/Greenfeld.jpg" class="lazy"/>
      
      <p class="overline-small">Liberal Column</p>
      <h4 class="tz-h3">
        Dunn: New York’s free tuition program helps to equalize the college playing field, but it needs a facelift      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ryan Dunn</p>

                  <time class="time-ago-large" datetime="2017-04-25T04:17:32Z">April 25, 2017 at 12:17 am</time>
              </div>
    </a>
      <a href="/2017/04/all-you-need-is-a-light-jacket/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/25003633/4.25.17-Scribble.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        All you need is a light jacket      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Russell</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:00:06Z">April 24, 2017 at 11:00 pm</time>
              </div>
    </a>
      <a href="/2017/04/student-only-forums-give-students-the-voice-they-deserve-in-selecting-a-whitman-dean/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/23223951/Whitman-inside_1_FilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        Student-only forums give students the voice they deserve in selecting a Whitman dean      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2017-04-24T02:42:17Z">April 23, 2017 at 10:42 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/04/gallery-refugees-in-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/19224008/Refugee_BryanCereijo_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Syracuse Refugee Series</p>
      <h4 class="tz-h3">
        Gallery: Refugees in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2017-04-20T22:51:39Z">April 20, 2017 at 6:51 pm</time>
              </div>
    </a>
      <a href="/2017/04/gallery-syracuse-beats-cornell-11-8/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/19234935/WLAX_Cornell_CodieYan_SP-22.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: Syracuse beats Cornell, 11-8      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Codie Yan</p>

                  <time class="time-ago-large" datetime="2017-04-19T00:23:38Z">April 18, 2017 at 8:23 pm</time>
              </div>
    </a>
      <a href="/2017/04/gallery-no-1-syracuse-beats-no-17-north-carolina-12-11/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/15182318/MLAXDuke_LeighAnn-41.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: No. 1 Syracuse beats No. 17 North Carolina, 12-11      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Leigh Ann Rodgers</p>

                  <time class="time-ago-large" datetime="2017-04-16T02:23:39Z">April 15, 2017 at 10:23 pm</time>
              </div>
    </a>
      <a href="/2017/04/gallery-no-1-syracuse-dominates-cornell/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/11225129/MLAX_Cornell_JacobGreenfeld_APE-21.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: No. 1 Syracuse dominates Cornell      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2017-04-12T06:07:07Z">April 12, 2017 at 2:07 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-191135" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/student-association">Student Association</a>
						
			<h1 class="article-h">SA assembly approves &#8216;permanent initiatives&#8217; for 61st legislative session</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="With President-elect James Franco and Vice President-elect Angie Pati in attendance, committee members presented before the Student Association assembly why their initiatives should be carried over to the 61st legislative session." class="article-img"><div data-src="/resize/500/wp-content/uploads/2017/04/25001403/EricJoyce_1_ZachBarlow-1.jpg"></div><div data-src="/resize/800/wp-content/uploads/2017/04/25001403/EricJoyce_1_ZachBarlow-1.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2017/04/25001403/EricJoyce_1_ZachBarlow-1.jpg" alt="With President-elect James Franco and Vice President-elect Angie Pati in attendance, committee members presented before the Student Association assembly why their initiatives should be carried over to the 61st legislative session." class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">With President-elect James Franco and Vice President-elect Angie Pati in attendance, committee members presented before the Student Association assembly why their initiatives should be carried over to the 61st legislative session.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/william-muoio/" class="writer-name">William Muoio</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2017-04-25T04:14:21Z"><a href="/2017/04/25/">April 25, 2017</a> at 12:14 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>The term “Permanent Initiative” was the focus of a majority of the Student Association assembly meeting on Monday night.</p>
<p>With President-elect and Vice President-elect James Franco and Angie Pati in attendance, committee members presented why their initiatives deserve to be carried on by the 61st legislative session, becoming a “permanent initiative.”</p>
<p>Assembly members raised questions about the purpose of permanent initiatives. Some asked whether it is meant to keep initiatives from being forgotten or whether it is to ensure the continuation of successful initiatives that leaders have worked on.</p>
<p>The first initiative discussed was by Director of Diversity Affairs Diasia Robinson on making a diversity week permanent. Taking place this year for the first time from April 24-27, SA is hosting an Arts Inclusivity Festival. The assembly passed this initiative unanimously.</p>
<p>Chair of Academic Affairs and President-elect Franco presented three initiatives from the committee to make permanent.</p>
<p>The first initiative was to make E.S. Bird Library open for 24 hours during midterm period in the next year. This past year, Bird Library was open without closing for two weeks, including the weekends of Feb. 24-26 and March 3-5, when normally it would close at 10 p.m. This initiative was passed unanimously.</p>
<p>The second initiative was to launch a pilot Orange Education program. This will focus on the first-year forum, during which students will present to first-year students about experiences they have. This became a permanent initiative with a 14 to 3 majority vote, with one abstention.</p>
<p>Franco also presented the opportunity to have the summer research initiative become permanent, currently in its third year. He hopes to expand this program next year “so more students can utilize what is going on,” Franco said. This initiative was passed unanimously.</p>
<p>Syracuse Students Teaching Healthy Habits, presented by Parliamentarian Obi Afriyie, is a program for Syracuse University students to get involved with Syracuse city schools. Afriyie said the program takes SU students, who develop a curriculum, it into a city school. Afriyie estimated that there were about 900 middle and high school students that they reached out to this year.</p>
<p>While there was discussion about what Afriyie’s initiative, both initiatives passed in the assembly.</p>
<p>Co-Chairs of Student Life Anjani Ladhar and Keelan Erhard presented three initiatives they believed should become permanent. The first was the menstrual hygiene program, but they said they hope to focus on better distribution of products throughout the current five buildings where these products are available.</p>
<p>The second initiative was to continue with the remote access program while collaborating with the Graduate Student Organization as well at the Information and Technology Services department. The final program they said they hope to continue is the Chat and Dine program, where students are able to eat with a professor in Goldstein Alumni and Faculty Center.</p>
<p>Those three initiatives were made permanent.</p>
<p>Vice President Joyce LaLonde presented executive initiatives she hopes to continue. LaLonde proposed maintaining the Mental Health Awareness Week, which took place from Oct. 2 through Oct. 8.</p>
<p>“It was an incredible engagement and collaboration across the university,” LaLonde said.</p>
<p>If maintained, LaLonde said she hopes that students will engage on what was formed from this past year’s report formed with Student Association along with other organizations on campus. In particular, she said she hopes that work continues with the Office of Health Promotions.</p>
<p>LaLonde also argued for the cycle share to become a permanent initiative. As of Monday, over 200 people have used the cycles since it launched in September, and six shares on the adaptive cycles since it launched on April 3.</p>
<p>SA Recorder Drew Jacobson presented on keeping the camera initiative program a permanent initiative. Jacobson believes the finances and time devoted to the initiative in the past is reason enough to make it a permanent initiative. Since there needs to be an entire year to gather the data on how the cameras would be implemented, it would not be until the 62nd legislative session for these cameras to be around campus.</p>
<p>There can only be two executive permanent initiatives as is determined by the original bill in order to set up permanent initiatives, Franco said. Both the mental health and cycle share initiatives passed with the two-thirds assembly vote.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/04/25/">April 25, 2017</a> at 12:14 am</p>

					<p><p>Contact William: <a href="mailto:wgmuoio@syr.edu">wgmuoio@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/04/life-over-limb-amid-gunfire-bombs-and-death-threats-syracuse-local-volunteers-to-save-lives-on-mosul-front-lines/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24231734/Mosul_Courtesy1.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        'Life over limb': Amid gunfire, bombs and death threats, Syracuse local volunteers to save lives on Mosul front lines      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Mistry</p>

                  <time class="time-ago-large" datetime="2017-04-25T05:38:28Z">April 25, 2017 at 1:38 am</time>
              </div>
    </a>
      <a href="/2017/04/su-alumni-continue-to-pursue-careers-outside-of-central-new-york-emulating-state-wide-trend/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24225012/05-11-2014-at-11-50-00.jpg" class="lazy"/>
      
      <p class="overline-small">Commencement 2017</p>
      <h4 class="tz-h3">
        Syracuse University alumni continue to pursue careers outside central New York, emulating statewide trend      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Taylor Watson</p>

                  <time class="time-ago-large" datetime="2017-04-25T03:08:54Z">April 24, 2017 at 11:08 pm</time>
              </div>
    </a>
      <a href="/2017/04/experts-discuss-trumps-executive-order-on-visa-program-reform-orders-potential-economic-impacts/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24223046/ToolboxIllo-Lucy-Naland.jpg" class="lazy"/>
      
      <p class="overline-small">Ask The Experts</p>
      <h4 class="tz-h3">
        Experts discuss Trump’s executive order on visa program reform, order's potential economic impacts      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sandhya Iyer</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:32:28Z">April 24, 2017 at 10:32 pm</time>
              </div>
    </a>
      <a href="/2017/04/study-finds-college-students-reach-peak-mental-function-starting-at-11-a-m/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24222019/sleep-deprevation.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        Study finds college students reach peak mental function starting at 11 a.m.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By JP Hadley</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:22:30Z">April 24, 2017 at 10:22 pm</time>
              </div>
    </a>
      <a href="/2017/04/rajiv-dewan-candidate-for-whitman-dean-addresses-student-concerns-at-open-forum/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/24220819/whitman1.jpg" class="lazy"/>
      
      <p class="overline-small">Schools and Colleges</p>
      <h4 class="tz-h3">
        Rajiv Dewan, candidate for Whitman dean, addresses student concerns at open forum      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-04-25T02:08:40Z">April 24, 2017 at 10:08 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DO_pulp" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/635895263798894592/IUNSZ33m_normal.jpg" alt="DO_pulp" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DO_pulp" target="_blank">@DO_pulp</a>
						<time class="twit-time time-ago" datetime="Tue Apr 25 12:30:02 +0000 2017">Tue Apr 25 12:30:02 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Will Smith has been rumored to be in contention for the role of the Genie. <a href="http://bit.ly/2pfD44j">bit.ly/2pfD44j</a> https://t.co/V6p5oqCpBc</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=856847768379285504">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=856847768379285504">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=856847768379285504">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Apr 25 12:30:00 +0000 2017">Tue Apr 25 12:30:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Do any SU grads stay in Central New York after graduation? <a href="http://bit.ly/2q24cV9">bit.ly/2q24cV9</a> https://t.co/1I0bJdAN56</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=856847763362938882">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=856847763362938882">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=856847763362938882">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DO_pulp" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/635895263798894592/IUNSZ33m_normal.jpg" alt="DO_pulp" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DO_pulp" target="_blank">@DO_pulp</a>
						<time class="twit-time time-ago" datetime="Tue Apr 25 12:30:00 +0000 2017">Tue Apr 25 12:30:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">VPA students last night gave life to words written by high schoolers — and it involved becoming gummy worms.… <a href="https://twitter.com/i/web/status/856847763220201472">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=856847763220201472">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=856847763220201472">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=856847763220201472">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DO_pulp" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/635895263798894592/IUNSZ33m_normal.jpg" alt="DO_pulp" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DO_pulp" target="_blank">@DO_pulp</a>
						<time class="twit-time time-ago" datetime="Tue Apr 25 12:20:47 +0000 2017">Tue Apr 25 12:20:47 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">As the battle against ISIS rages on, a Syracuse local saves the people caught in the crossfire… <a href="https://twitter.com/i/web/status/856845442738520064">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=856845442738520064">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=856845442738520064">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=856845442738520064">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Apr 25 12:20:47 +0000 2017">Tue Apr 25 12:20:47 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">As the battle against ISIS rages on, a Syracuse local saves the people caught in the crossfire… <a href="https://twitter.com/i/web/status/856845442553917440">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=856845442553917440">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=856845442553917440">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=856845442553917440">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/04/life-over-limb-amid-gunfire-bombs-and-death-threats-syracuse-local-volunteers-to-save-lives-on-mosul-front-lines/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/04/24231734/Mosul_Courtesy1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/national">National</p></a><h4 class="tz-h2 feed-h"><a href="/2017/04/life-over-limb-amid-gunfire-bombs-and-death-threats-syracuse-local-volunteers-to-save-lives-on-mosul-front-lines/">'Life over limb': Amid gunfire, bombs and death threats, Syracuse local volunteers to save lives on Mosul front lines</a></h4><time class="feed-date">By Meghan Mistry | April 25, 2017</time><p class="text feed-txt">Jonathan Rieth has volunteered on the front lines in the fight against the Islamic State multiple times. It’s dangerous, but he says it’s worth it. <a class="more-link feed-more-link" href="/2017/04/life-over-limb-amid-gunfire-bombs-and-death-threats-syracuse-local-volunteers-to-save-lives-on-mosul-front-lines/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/04/paolo-ciferri-thrives-in-transition-offense-for-no-1-syracuse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/04/24223857/LeighAnnRodgers-13.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="/2017/04/paolo-ciferri-thrives-in-transition-offense-for-no-1-syracuse/">Paolo Ciferri thrives in transition offense for No. 1 Syracuse</a></h4><time class="feed-date">By Charlie DiSturco | April 24, 2017</time><p class="text feed-txt">Syracuse’s transition offense has run through its defensive midfielder, redshirt senior Paolo Ciferri. <a class="more-link feed-more-link" href="/2017/04/paolo-ciferri-thrives-in-transition-offense-for-no-1-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/04/25001403/EricJoyce_1_ZachBarlow-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/student-association">Student Association</p></a><h4 class="tz-h2 feed-h"><a href="/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/">SA assembly approves 'permanent initiatives' for 61st legislative session</a></h4><time class="feed-date">By William Muoio | April 25, 2017</time><p class="text feed-txt">Student Association assembly members pitched different initiatives they wanted to become permanent. Many were approved. <a class="more-link feed-more-link" href="/2017/04/sa-assembly-approves-permanent-initiatives-for-61st-legislative-session/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2016/11/syracuse-mens-basketball-game-day-everything-know-wisconsin-matchup/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/12022015_MBBvWisco_sm_100.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse men’s basketball game day: Everything to know about Wisconsin matchup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-11-29T14:44:32Z">November 29, 2016 at 9:44 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/04/debate-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/11181049/Scribble-debate.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        Debate season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Emmy Gnat</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/04/fast-reaction-3-quick-takeaways-from-no-1-syracuses-15-8-win-over-cornell/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/11212554/MLAX_AllyMoreo_PE-52-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Fast reaction: 3 quick takeaways from No. 1 Syracuse's 15-8 win over Cornell      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charlie DiSturco</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/04/cities-rise-program-to-prioritize-areas-with-high-poverty-rates-for-funding/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/11212145/Lead_WasimAhmad_SP1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Cities RISE program to prioritize areas with high poverty rates for funding      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/originalgrain/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/03235341/logo2%402x.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/originalgrain/" class="menu-preview-link">Original Grain</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://wsw.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://wsw.dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://wsw.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wsw.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://wsw.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://wsw.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wsw.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://wsw.dailyorange.com/news/city/">City</a></li><li><a href="http://wsw.dailyorange.com/news/state/">State</a></li><li><a href="http://wsw.dailyorange.com/news/national/">National</a></li><li><a href="http://wsw.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://wsw.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://wsw.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://wsw.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://wsw.dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://wsw.dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://wsw.dailyorange.com/pulp/music/">Music</a></li><li><a href="http://wsw.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://wsw.dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://wsw.dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://wsw.dailyorange.com/pulp/movies-and-tv/">Movies & TV</a></li><li><a href="http://wsw.dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://wsw.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://wsw.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wsw.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wsw.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wsw.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://wsw.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://wsw.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://wsw.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://wsw.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wsw.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://wsw.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://wsw.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://wsw.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://wsw.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://wsw.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://wsw.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://wsw.dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://wsw.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://wsw.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://wsw.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://wsw.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://wsw.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://wsw.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://wsw.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wsw.dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://wsw.dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2015/06/donate-15">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--90-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.timeago.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.equalheights.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/respond.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/matchmedia.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/galleria.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/do-ads.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
      <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>