<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Syracuse women’s basketball rolls past Boston College, 79-52"/>
  	<meta property="og:description" content="Syracuse won its third straight Atlantic Coast Conference game by beating Boston College, 79-52, its third straight ACC win. "/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Syracuse women’s basketball rolls past Boston College, 79-52 | The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Syracuse women’s basketball rolls past Boston College, 79-52 Comments Feed" href="http://dailyorange.com/2017/01/syracuse-womens-basketball-rolls-past-boston-college-79-52/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Syracuse football recruiting: Holy Cross freshman LB Jesse Conners to walk on at SU' href='http://dailyorange.com/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/' />
<link rel='next' title='Syracuse men&#8217;s basketball roundtable: Back-to-back wins, importance of Virginia Tech game, areas for improvement' href='http://dailyorange.com/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/' />

<link rel="canonical" href="http://dailyorange.com/2017/01/syracuse-womens-basketball-rolls-past-boston-college-79-52/" />
<link rel='shortlink' href='http://dailyorange.com/?p=177999' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F01%2Fsyracuse-womens-basketball-rolls-past-boston-college-79-52%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F01%2Fsyracuse-womens-basketball-rolls-past-boston-college-79-52%2F&#038;format=xml" />

		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-177999 single-format-standard section-view syracuse-womens-basketball-rolls-past-boston-college-79-52 post-syracuse-womens-basketball-rolls-past-boston-college-79-52 postname-syracuse-womens-basketball-rolls-past-boston-college-79-52 single-sports single-womens-basketball-sports parent-sports sports womens-basketball-sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/01/assistant-professor-of-economics-in-maxwell-school-dies-at-62/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/ff_PrinceDudley_SP_web.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Assistant professor of economics in Maxwell School dies at 62      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2017-01-04T23:20:54Z">January 4, 2017 at 6:20 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-university-appoints-former-carnegie-mellon-university-administrator-as-next-cfo/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/HOL2_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Former Carnegie Mellon University administrator appointed as Syracuse University's CFO      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2017-01-04T23:06:46Z">January 4, 2017 at 6:06 pm</time>
              </div>
    </a>
      <a href="/2016/12/here-are-the-top-10-syracuse-news-stories-of-2016/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/NF_JessicaSheldonPE-2.jpg" class="lazy"/>
      
      <p class="overline-small">Year in Review</p>
      <h4 class="tz-h3">
        Here are the top 10 Syracuse news stories of 2016      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2016-12-22T01:12:36Z">December 21, 2016 at 8:12 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-university-sues-accuses-law-firm-bond-schoeneck-king-of-legal-malpractice/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/032515_N_Lot_FrankiePrijatel_PE.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics</p>
      <h4 class="tz-h3">
        Syracuse University sues, accuses law firm Bond, Schoeneck & King of legal malpractice      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2016-12-19T20:17:21Z">December 19, 2016 at 3:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/01/5-things-totally-going-on-at-su-that-youre-missing/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/114.jpg" class="lazy"/>
      
      <p class="overline-small">Humor</p>
      <h4 class="tz-h3">
        4 things totally going on at SU that you’re missing      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Josh Feinblatt</p>

                  <time class="time-ago-large" datetime="2017-01-05T21:30:05Z">January 5, 2017 at 4:30 pm</time>
              </div>
    </a>
      <a href="/2017/01/nick-vialls-diary-stop-bringing-up-how-washed-up-and-scummy-i-am/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/terhune.jpg" class="lazy"/>
      
      <p class="overline-small">Orange Bachelorette 2017</p>
      <h4 class="tz-h3">
        Nick Viall's diary: Stop reminding me how washed-up and scummy I am      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Patty Terhune</p>

                  <time class="time-ago-large" datetime="2017-01-05T21:24:40Z">January 5, 2017 at 4:24 pm</time>
              </div>
    </a>
      <a href="/2017/01/su-professor-to-discuss-why-fake-news-is-taking-over-an-industry/">
      
      <p class="overline-small">slice of life</p>
      <h4 class="tz-h3">
        Syracuse University professor to discuss why fake news is taking over an industry      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time class="time-ago-large" datetime="2017-01-05T16:48:50Z">January 5, 2017 at 11:48 am</time>
              </div>
    </a>
      <a href="/2017/01/su-alumna-uses-camel-as-transportation-in-the-bachelor-premiere/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/lacey.jpg" class="lazy"/>
      
      <p class="overline-small">Orange Bachelorette 2017</p>
      <h4 class="tz-h3">
        SU alumna uses camel as transportation in 'The Bachelor' premiere      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Russell</p>

                  <time class="time-ago-large" datetime="2017-01-04T03:10:09Z">January 3, 2017 at 10:10 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/01/gallery-syracuse-mens-basketball-beats-pittsburgh-77-66/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07145930/121.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball beats Pittsburgh, 77-66      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2017-01-09T04:47:50Z">January 8, 2017 at 11:47 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07130450/51.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse men's basketball roundtable: Back-to-back wins, importance of Virginia Tech game, areas for improvement      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2017-01-09T01:21:55Z">January 8, 2017 at 8:21 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-womens-basketball-rolls-past-boston-college-79-52/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/08212504/sykes-2.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Syracuse women’s basketball rolls past Boston College, 79-52      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-01-08T22:18:29Z">January 8, 2017 at 5:18 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/08211403/babers-661-Tony-D.-Curtis.jpg" class="lazy"/>
      
      <p class="overline-small">Football Recruiting</p>
      <h4 class="tz-h3">
        Syracuse football recruiting: Holy Cross freshman LB Jesse Conners to walk on at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-01-08T17:52:54Z">January 8, 2017 at 12:52 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/here-are-the-daily-oranges-most-popular-opinion-pieces-of-2016/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/OpinionStories2016.jpg" class="lazy"/>
      
      <p class="overline-small">Year In Review</p>
      <h4 class="tz-h3">
        Here are The Daily Orange's most popular opinion pieces of 2016      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Opinion Staff</p>

                  <time class="time-ago-large" datetime="2016-12-30T00:13:00Z">December 29, 2016 at 7:13 pm</time>
              </div>
    </a>
      <a href="/2016/12/the-top-5-feminist-moments-of-2016-as-told-from-syracuse-universitys-campus/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/Lansat_GenSex.jpg" class="lazy"/>
      
      <p class="overline-small">Gender and Sexuality Column</p>
      <h4 class="tz-h3">
        The top 5 feminist moments of 2016, as told from Syracuse University’s campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Myelle Lansat</p>

                  <time class="time-ago-large" datetime="2016-12-28T02:39:39Z">December 27, 2016 at 9:39 pm</time>
              </div>
    </a>
      <a href="/2016/12/our-reader-syracuse-university-needs-a-peer-listening-service/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Our Reader: Syracuse University needs a peer listening service      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-17T22:58:44Z">December 17, 2016 at 5:58 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-university-student-calls-on-chancellor-to-protect-rights-of-undocumented-community-members/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University student calls on chancellor to protect rights of undocumented community members      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-17T22:28:52Z">December 17, 2016 at 5:28 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/01/gallery-syracuse-mens-basketball-beats-pittsburgh-77-66/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07145930/121.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball beats Pittsburgh, 77-66      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2017-01-09T04:47:50Z">January 8, 2017 at 11:47 pm</time>
              </div>
    </a>
      <a href="/2017/01/the-final-word-beat-writers-discuss-syracuses-77-66-victory-against-pittsburgh/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07130501/31.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse's 77-66 victory against Pittsburgh      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2017-01-07T22:46:11Z">January 7, 2017 at 5:46 pm</time>
              </div>
    </a>
      <a href="/2017/01/graphical-breakdown-of-syracuses-77-66-victory-over-pittsburgh/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07145920/151.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Graphical breakdown of Syracuse's 77-66 victory over Pittsburgh      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lucy Naland</p>

                  <time class="time-ago-large" datetime="2017-01-07T20:11:36Z">January 7, 2017 at 3:11 pm</time>
              </div>
    </a>
      <a href="/2017/01/the-final-word-beat-writers-discuss-syracuses-70-55-victory-against-miami/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/17.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse's 70-55 victory against Miami      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2017-01-05T04:54:39Z">January 4, 2017 at 11:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-177999" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/womens-basketball">Women's Basketball</a>
						
			<h1 class="article-h">Syracuse women’s basketball rolls past Boston College, 79-52</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Redshirt senior guard Brittney Sykes scored a game-high 21 points on Sunday afternoon, leading the Orange to its third consecutive conference victory. " class="article-img"><div data-src="http://dailyorange.com.global.prod.fastly.net/resize/500/wp-content/uploads/2017/01/08212504/sykes-2.jpg"></div><div data-src="http://dailyorange.com.global.prod.fastly.net/resize/800/wp-content/uploads/2017/01/08212504/sykes-2.jpg" data-media="(min-width: 400px)"></div><noscript><img src="http://dailyorange.com.global.prod.fastly.net/resize/300/wp-content/uploads/2017/01/08212504/sykes-2.jpg" alt="Redshirt senior guard Brittney Sykes scored a game-high 21 points on Sunday afternoon, leading the Orange to its third consecutive conference victory. " class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">Redshirt senior guard Brittney Sykes scored a game-high 21 points on Sunday afternoon, leading the Orange to its third consecutive conference victory. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/matthew-gutierrez/" class="writer-name">Matthew Gutierrez</a><span class="writer-title">Asst. Sports Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2017-01-08T22:18:29Z"><a href="/2017/01/08/">January 8, 2017</a> at 5:18 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>Four Syracuse players reached double figures — Brittney Sykes scored a game-high 21 points and Alexis Peterson dished out 14 assists, one shy of the program record — as the Orange (12-5, 3-1 Atlantic Coast) rolled past Boston College (8-8, 1-2), 79-52, Sunday afternoon in the Carrier Dome. It’s SU’s third straight conference victory.</p>
<p>Briana Day scored in double figures for the second consecutive game, scoring 17 points, blocking one shot and tallying four steals. Peterson’s 14 assists is a personal best for the senior point guard, who entered Sunday as the ACC’s top scorer. Senior forward Isabella Slim finished with 15 points, one off of her career high.</p>
<p>Syracuse, which never trailed, led 36-31 at the half. In the second frame, SU used a 16-0 run to get out to a near 30-point advantage. Syracuse shot 11-of-34 (32.4 percent) from 3-point range and 12-for-16 from the free-throw line. BC got to the charity stripe just once. The Orange had 16 offensive rebounds to BC’s six and totaled 27 points off turnovers to go along with 12 second-chance points.</p>
<p>“I thought that our pressure got them out of their offense, the second half,” Syracuse head coach Quentin Hillsman said in a statement. “They didn’t run their offense. … We were able to get back down the court in transition and play in the open floor. I thought that was the difference in the game.”</p>
<p>The Orange plays next on Thursday night against North Carolina State in the Carrier Dome.</p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/01/08/">January 8, 2017</a> at 5:18 pm</p>

					<p><p>Contact Matthew: <a href="mailto:mguti100@syr.edu">mguti100@syr.edu</a> |<a href="http://twitter.com/MatthewGut21" target="_blank"> @MatthewGut21</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/01/gallery-syracuse-mens-basketball-beats-pittsburgh-77-66/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07145930/121.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball beats Pittsburgh, 77-66      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2017-01-09T04:47:50Z">January 8, 2017 at 11:47 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07130450/51.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse men's basketball roundtable: Back-to-back wins, importance of Virginia Tech game, areas for improvement      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2017-01-09T01:21:55Z">January 8, 2017 at 8:21 pm</time>
              </div>
    </a>
      <a href="/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/08211403/babers-661-Tony-D.-Curtis.jpg" class="lazy"/>
      
      <p class="overline-small">Football Recruiting</p>
      <h4 class="tz-h3">
        Syracuse football recruiting: Holy Cross freshman LB Jesse Conners to walk on at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-01-08T17:52:54Z">January 8, 2017 at 12:52 pm</time>
              </div>
    </a>
      <a href="/2017/01/afterthoughts-during-press-conference-rant-jim-boeheim-tees-off-on-notion-that-syracuse-basketball-is-in-3-year-downward-spiral/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/08214318/C1qb6EvUQAA8Wwx.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Afterthoughts: During press conference rant, Jim Boeheim tees off on notion that Syracuse basketball is in 3-year downward spiral      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2017-01-08T14:21:08Z">January 8, 2017 at 9:21 am</time>
              </div>
    </a>
      <a href="/2017/01/the-final-word-beat-writers-discuss-syracuses-77-66-victory-against-pittsburgh/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2017/01/07130501/31.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse's 77-66 victory against Pittsburgh      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2017-01-07T22:46:11Z">January 7, 2017 at 5:46 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Jan 09 04:50:56 +0000 2017">Mon Jan 09 04:50:56 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Gallery: Syracuse men's basketball beats Pittsburgh, 77-66 <a href="http://bit.ly/2jj9kgu">bit.ly/2jj9kgu</a> https://t.co/a7hz8DYmM4</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=818319119263080448">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=818319119263080448">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=818319119263080448">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jan 09 04:17:01 +0000 2017">Mon Jan 09 04:17:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Graphical breakdown of Syracuse’s 77-66 victory over Pittsburgh <a href="http://bit.ly/2jhofb9">bit.ly/2jhofb9</a> https://t.co/CkRQ6o0H8A</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=818310584508653569">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=818310584508653569">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=818310584508653569">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jan 09 02:58:00 +0000 2017">Mon Jan 09 02:58:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse men’s basketball’s offense has found a groove with better efficiency in past two games… <a href="https://twitter.com/i/web/status/818290701469356032">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=818290701469356032">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=818290701469356032">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=818290701469356032">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jan 09 02:22:01 +0000 2017">Mon Jan 09 02:22:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Afterthoughts: Jim Boeheim tees off on notion that Syracuse basketball is in 3-year downward spiral… <a href="https://twitter.com/i/web/status/818281642343153664">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=818281642343153664">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=818281642343153664">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=818281642343153664">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Jan 09 02:17:01 +0000 2017">Mon Jan 09 02:17:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">All of yesterday's coverage, in one place: <a href="http://bit.ly/2jqLovR">bit.ly/2jqLovR</a> https://t.co/e6cHYlGaxe</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=818280383842160640">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=818280383842160640">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=818280383842160640">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/" class="feed-img"><img class="" src="http://dailyorange.com.global.prod.fastly.net/resize/220x180/wp-content/uploads/2017/01/07130450/51.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-basketball">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/">Syracuse men's basketball roundtable: Back-to-back wins, importance of Virginia Tech game, areas for improvement</a></h4><time class="feed-date">By The Daily Orange Sports staff | January 8, 2017</time><p class="text feed-txt">Questions such as, What's been most surprising and impressive about Syracuse's back-to-back wins over Miami and Pittsburgh? and more, here.  <a class="more-link feed-more-link" href="/2017/01/syracuse-mens-basketball-roundtable-back-to-back-wins-importance-of-virginia-tech-game-areas-for-improvement/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/" class="feed-img"><img class="" src="http://dailyorange.com.global.prod.fastly.net/resize/220x180/wp-content/uploads/2017/01/08211403/babers-661-Tony-D.-Curtis.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/football-recruiting">Football Recruiting</p></a><h4 class="tz-h2 feed-h"><a href="/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/">Syracuse football recruiting: Holy Cross freshman LB Jesse Conners to walk on at SU</a></h4><time class="feed-date">By Matthew Gutierrez | January 8, 2017</time><p class="text feed-txt">Holy Cross freshman linebacker Jesse Conners will transfer to Syracuse as a walk on and, because he did not play last season, be eligible this fall as a redshirt freshman.  <a class="more-link feed-more-link" href="/2017/01/syracuse-football-recruiting-holy-cross-freshman-lb-jesse-conners-to-walk-on-at-su/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/01/nick-vialls-diary-stop-bringing-up-how-washed-up-and-scummy-i-am/" class="feed-img"><img class="" src="http://dailyorange.com.global.prod.fastly.net/resize/220x180/wp-content/uploads/2017/01/terhune.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/orange-bachelorette-2017">Orange Bachelorette 2017</p></a><h4 class="tz-h2 feed-h"><a href="/2017/01/nick-vialls-diary-stop-bringing-up-how-washed-up-and-scummy-i-am/">Nick Viall's diary: Stop reminding me how washed-up and scummy I am</a></h4><time class="feed-date">By Patty Terhune | January 5, 2017</time><p class="text feed-txt">Humor columnist Patty Terhune follows along with "The Bachelor's" 21st season, becoming The D.O.'s connection into the inner-workings of the bachelor's mind. <a class="more-link feed-more-link" href="/2017/01/nick-vialls-diary-stop-bringing-up-how-washed-up-and-scummy-i-am/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2015/12/gutierrez-syracuse-restaurants-should-incorporate-food-donation-programs-for-benefits-moral-cause/">
      
      <p class="overline-small">Business</p>
      <h4 class="tz-h3">
        Gutierrez: Syracuse restaurants should incorporate food donation programs for benefits, moral cause      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2015-12-07T04:58:22Z">December 6, 2015 at 11:58 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2016/12/despite-blowout-loss-last-week-syracuse-womens-basketball-stays-in-top-25/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/WBB_SAMOG-5-1.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Despite blowout loss last week, Syracuse women's basketball stays in Top 25      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2016/12/beat-writers-select-syracuse-to-beat-cornell-handily-before-start-of-acc-play/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/DO_Basketball_SUvCornell_151219_JKM10.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Beat writers select Syracuse to beat Cornell handily before start of ACC play      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-football-tight-end-kendall-moore-to-transfer-becomes-eighth-player-to-leave-program-this-offseason/">
              <img data-original="http://dailyorange.com.global.prod.fastly.net/resize/120x120/wp-content/uploads/2016/12/Nov022013_SU-Football-vs.-Wake-Forest_Ziniu-Chen_0160.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse football tight end Kendall Moore to transfer, becomes eighth player to leave program this offseason      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/frankies-ii-go/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="http://dailyorange.com.global.prod.fastly.net/resize/200x150_fit" alt="$menus[0]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/lees-place/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="http://dailyorange.com.global.prod.fastly.net/resize/200x150_fit/wp-content/uploads/2014/11/LeesPlace.jpg" alt="$menus[1]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/oriental-kitchen/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="http://dailyorange.com.global.prod.fastly.net/resize/200x150_fit" alt="$menus[2]->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/kimmel-food-court/" class="menu-preview-link">Kimmel Food Court</a>, <a href="/menus/pita-pit/" class="menu-preview-link">Pita Pit</a> and <a href="/menus/">
	20 others	</a></p>
</article>						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2015/06/donate-15">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--100-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.timeago.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.equalheights.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/respond.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/matchmedia.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/galleria.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/do-ads.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
      <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>