<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Francis Conole, Brandon Williams win Democratic, Republican primaries"/>
  	<meta property="og:description" content="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m."/>

 	 

		<title>Francis Conole, Brandon Williams win Democratic, Republican primaries</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m."/>
<link rel="canonical" href="https://dailyorange.com/2022/08/new-york-22-primary-results/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Francis Conole, Brandon Williams win Democratic, Republican primaries"/>
<meta property="og:description" content="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m."/>
<meta property="og:url" content="http://dailyorange.com/2022/08/new-york-22-primary-results/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="abortions"/>
<meta property="article:tag" content="Adam Weitsman"/>
<meta property="article:tag" content="biden"/>
<meta property="article:tag" content="Brandon Williams"/>
<meta property="article:tag" content="California"/>
<meta property="article:tag" content="Cayuga County"/>
<meta property="article:tag" content="Chief Kenton Buckner"/>
<meta property="article:tag" content="chol majok"/>
<meta property="article:tag" content="chol-awan majok"/>
<meta property="article:tag" content="Citizens United"/>
<meta property="article:tag" content="Common Council"/>
<meta property="article:tag" content="conole"/>
<meta property="article:tag" content="conservative party"/>
<meta property="article:tag" content="donald trump"/>
<meta property="article:tag" content="elections"/>
<meta property="article:tag" content="FEC"/>
<meta property="article:tag" content="Federal Election Commission"/>
<meta property="article:tag" content="Francis Conole"/>
<meta property="article:tag" content="FTX"/>
<meta property="article:tag" content="iraq war"/>
<meta property="article:tag" content="Joe Biden"/>
<meta property="article:tag" content="Kenton Buckner"/>
<meta property="article:tag" content="Kim Weitsman"/>
<meta property="article:tag" content="Madison County"/>
<meta property="article:tag" content="majok"/>
<meta property="article:tag" content="new york primary election"/>
<meta property="article:tag" content="new york state"/>
<meta property="article:tag" content="new york&#39;s 24th congressional district"/>
<meta property="article:tag" content="New York’s 22nd Congressional District"/>
<meta property="article:tag" content="NY-22"/>
<meta property="article:tag" content="NY-22 Republican"/>
<meta property="article:tag" content="Oneida County"/>
<meta property="article:tag" content="Onondaga County"/>
<meta property="article:tag" content="Pamela Hunter"/>
<meta property="article:tag" content="Patrick J. Hogan"/>
<meta property="article:tag" content="pentagon"/>
<meta property="article:tag" content="Police Chief Kenton Buckner"/>
<meta property="article:tag" content="president joe biden"/>
<meta property="article:tag" content="primary election"/>
<meta property="article:tag" content="pro-life"/>
<meta property="article:tag" content="republican"/>
<meta property="article:tag" content="republicans"/>
<meta property="article:tag" content="sam bankman-fried"/>
<meta property="article:tag" content="sam roberts"/>
<meta property="article:tag" content="sarah klee hood"/>
<meta property="article:tag" content="second amendment"/>
<meta property="article:tag" content="second amendment rights"/>
<meta property="article:tag" content="SPD"/>
<meta property="article:tag" content="spd chief kenton buckner"/>
<meta property="article:tag" content="Steve Wells"/>
<meta property="article:tag" content="Steven Wells"/>
<meta property="article:tag" content="Syracuse Common Council"/>
<meta property="article:tag" content="syracuse police department"/>
<meta property="article:tag" content="U.S. Navy"/>
<meta property="article:tag" content="U.S. Navy Reserves"/>
<meta property="article:tag" content="veteran"/>
<meta property="article:section" content="2022 Primary"/>
<meta property="article:published_time" content="2022-08-23T22:50:35-04:00"/>
<meta property="article:modified_time" content="2022-08-23T23:50:40-04:00"/>
<meta property="og:updated_time" content="2022-08-23T23:50:40-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1»-9.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m."/>
<meta name="twitter:title" content="Francis Conole, Brandon Williams win Democratic, Republican primaries"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1»-9.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/08\/new-york-22-primary-results\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Francis Conole, Brandon Williams win Democratic, Republican primaries Comments Feed" href="https://dailyorange.com/2022/08/new-york-22-primary-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="empowerlocal_ads_stylesheet-css" href="https://dailyorange.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4" type="text/css" media="all" />
<link rel="stylesheet" id="empowerlocal_stylesheet-css" href="https://dailyorange.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4" type="text/css" media="all" />
<style id="empowerlocal_stylesheet-inline-css" type="text/css">

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js,wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=356358" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F08%2Fnew-york-22-primary-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F08%2Fnew-york-22-primary-results%2F&amp;format=xml" />
<script>window.emp_tag = 'abortions,adam-weitsman,biden,brandon-williams,california,cayuga-county,chief-kenton-buckner,chol-majok,chol-awan-majok,citizens-united,common-council,conole,conservative-party,donald-trump,elections,fec,federal-election-commission,francis-conole,ftx,iraq-war,joe-biden,kenton-buckner,kim-weitsman,madison-county,majok,new-york-primary-election,new-york-state,new-yorks-24th-congressional-district,new-yorks-22nd-congressional-district,ny-22,ny-22-republican,oneida-county,onondaga-county,pamela-hunter,patrick-j-hogan,pentagon,police-chief-kenton-buckner,president-joe-biden,primary-election,pro-life,republican,republicans,sam-bankman-fried,sam-roberts,sarah-klee-hood,second-amendment,second-amendment-rights,spd,spd-chief-kenton-buckner,steve-wells,steven-wells,syracuse-common-council,syracuse-police-department,u-s-navy,u-s-navy-reserves,veteran';</script><script>window.abkw = '2022-primary';</script>			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="http://dailyorange.com/2022/08/new-york-22-primary-results/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

	<script>
		// this function manages the masthead banner
		function getMasthead(){
			var k = Math.random();
			if (k <= 0.10){ // rent from ben 1
				document.write("<center><a href = 'https://rentfromben.com'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/14222512/RFB-1-MASTHEAD.png' style = 'width:70vw'/></a></center>");
			}
			else if (k <= 0.2){ // rent from ben 2
				document.write("<center><a href = 'https://rentfromben.com'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/14222548/RFB-2-MASTHEAD.png' style = 'width:70vw'/></a></center>");
			} 
		}
	</script>
	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/08/new-york-22-primary-results/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"943e5dd6-ae64-4643-6807-7c0d156293ed","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":80513,"response_time_orig":105,"serverid":"3.81.76.10:13346","state":"VA","t_epoch":1661321968,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/08/new-york-22-primary-results/","user_id":0,"word_count":1603,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["943e5dd6-ae64-4643-6807-7c0d156293ed", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-356358 single-format-standard section-view new-york-22-primary-results post-new-york-22-primary-results postname-new-york-22-primary-results single-2022-primary parent-news 2022-primary">
	<script>
		getMasthead();
	</script>
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.gazelle.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.gazelle.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.gazelle.dailyorange.com/news/city/">City</a></li><li><a href="http://www.gazelle.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.gazelle.dailyorange.com/news/state/">State</a></li><li><a href="http://www.gazelle.dailyorange.com/news/national/">National</a></li><li><a href="http://www.gazelle.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://www.gazelle.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://www.gazelle.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/08/new-york-22-primary-results/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1%C2%BB-9.jpg" class="lazy"/>
      
      <p class="overline-small">2022 Primary</p>
      <h4 class="tz-h3">
        Brandon Williams wins NY-22 Republican primary      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt, Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-08-24T02:50:35Z">August 23, 2022 at 10:50 pm</time>
              </div>
    </a>
      <a href="/2022/08/mexican-student-association-syracuse-univestiy-esf/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21221311/MexicanStudentAssociationStitch-RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Rising sophomores launch The Mexican Student Association at SU and SUNY-ESF      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time class="time-ago-large" datetime="2022-08-22T02:52:22Z">August 21, 2022 at 10:52 pm</time>
              </div>
    </a>
      <a href="/2022/08/activists-lawmakers-85-million-aquarium-approval/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21223815/Aquarium-dom.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        Activists, lawmakers split on next steps following approval of $85 million aquarium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-08-22T02:46:21Z">August 21, 2022 at 10:46 pm</time>
              </div>
    </a>
      <a href="/2022/08/prevent-monkeypox-transmission-college-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21194908/News-a3-01.png" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        What you need to know to prevent monkeypox transmission on campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-08-22T02:15:10Z">August 21, 2022 at 10:15 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.gazelle.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.gazelle.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.gazelle.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.gazelle.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.gazelle.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/08/uu-to-host-the-concert-on-the-orange-grove-featuring-4-su-bands-and-musicians/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/23160840/UU-x-NSFP-2022.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        UU to host The Concert on the Orange Grove, featuring 4 SU bands and musicians      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Bailey, Sophie Szydlik</p>

                  <time class="time-ago-large" datetime="2022-08-23T22:05:39Z">August 23, 2022 at 6:05 pm</time>
              </div>
    </a>
      <a href="/2022/08/time-bereal-summer-lens-popular-app-moments/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/22001401/AlekyhaRajasekaranBeReal_small1.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2022</p>
      <h4 class="tz-h3">
        It’s time to BeReal: Summer 2022 through the lens of the popular app      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-08-22T04:18:52Z">August 22, 2022 at 12:18 am</time>
              </div>
    </a>
      <a href="/2022/08/a-seniors-guide-to-exploring-syracuse-for-the-1st-time/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21202350/Senior-advice-illo-3-01.png" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2022</p>
      <h4 class="tz-h3">
        A senior’s guide to exploring Syracuse for the 1st time      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2022-08-22T00:46:55Z">August 21, 2022 at 8:46 pm</time>
              </div>
    </a>
      <a href="/2022/08/rock-and-roll-at-these-5-concerts-this-week/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21183807/LeanneRivera_CP_Regrettes_03.04.2022_0036.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2022</p>
      <h4 class="tz-h3">
        Rock and roll at these 5 concerts this week      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-08-22T00:44:23Z">August 21, 2022 at 8:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.gazelle.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://www.gazelle.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/08/pass-centric-offense-tests-secondary-defensive-line-training-camp/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/03142631/MeghanHendricks_PE_FootballPractice_March-23-2022_00149.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        &#39;Pass-centric&#39; offense tests secondary, defensive line  through training camp      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-08-22T02:33:59Z">August 21, 2022 at 10:33 pm</time>
              </div>
    </a>
      <a href="/2022/08/syracuse-womens-soccer-uconn-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21183210/Gillard8.21.22.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Soccer</p>
      <h4 class="tz-h3">
        Defensive breakdowns lead to the Orange&#39;s first loss of 2022      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Wyatt Miller</p>

                  <time class="time-ago-large" datetime="2022-08-21T22:33:42Z">August 21, 2022 at 6:33 pm</time>
              </div>
    </a>
      <a href="/2022/08/syracuse-womens-soccer-three-goalkeepers-loss-uconn/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21171211/VanderboschRoll8.21.22.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Soccer</p>
      <h4 class="tz-h3">
        Syracuse cycles through 3 goalkeepers in 6-0 blowout loss to UConn      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-08-21T21:13:45Z">August 21, 2022 at 5:13 pm</time>
              </div>
    </a>
      <a href="/2022/08/jimmy-boeheim-play-professionally-greece-as-karditsas/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/10133314/20220310_MBB_DU_SYR_178.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Jimmy Boeheim to play professionally for AS Karditsas in Greek Basket League      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2022-08-10T21:52:04Z">August 10, 2022 at 5:52 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.gazelle.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.gazelle.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.gazelle.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.gazelle.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.gazelle.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://www.gazelle.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://www.gazelle.dailyorange.com/opinions/internationalvoice/">International Voice</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/08/new-semester-guide-for-success/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21153936/carnegie_kiranramsey.jpeg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        With a new semester on the horizon, here&#39;s how you can set yourself up for success      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Karlin</p>

                  <time class="time-ago-large" datetime="2022-08-21T20:33:59Z">August 21, 2022 at 4:33 pm</time>
              </div>
    </a>
      <a href="/2022/06/overturning-roe-v-wade-step-wrong-direction-reproductive-rights/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/24220334/fast-react.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        Overturning Roe v. Wade is a step in the wrong direction for reproductive rights      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace &#39;Gray&#39; Reed</p>

                  <time class="time-ago-large" datetime="2022-06-25T02:05:39Z">June 24, 2022 at 10:05 pm</time>
              </div>
    </a>
      <a href="/2022/06/editorial-board-624/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/24152739/Young-Bin-Lee_SP_DC_11.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        After the Supreme Court’s 2nd Amendment ruling, time is of the essence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2022-06-24T19:36:46Z">June 24, 2022 at 3:36 pm</time>
              </div>
    </a>
      <a href="/2022/05/take-advantage-summer-break-get-ahead-curve/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15195147/EmilySteinberger_PE_006-2-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Take advantage of summer break and get ahead of the curve      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gil Markman</p>

                  <time class="time-ago-large" datetime="2022-05-16T06:06:30Z">May 16, 2022 at 2:06 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.gazelle.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.gazelle.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.gazelle.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/06/gallery-juneteenth-celebrations-return-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/18125829/MaxMimaroglu_PE_Juneteenth_10.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Gallery: Juneteenth celebrations return to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Max Mimaroglu</p>

                  <time class="time-ago-large" datetime="2022-06-18T20:00:53Z">June 18, 2022 at 4:00 pm</time>
              </div>
    </a>
      <a href="/2022/05/gallery-hundreds-gather-clinton-square-protest-reported-overturn-roe-v-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04010329/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_00014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: Hundreds gather in Clinton Square to protest reported overturn of Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T06:06:03Z">May 4, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-block-party-takes-dome-1st-time-since-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/02004107/MeghanHendricks_PE_BlockParty_April-29-2022_00128.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Gallery: Block Party takes over the Dome for 1st time since 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-05-02T05:05:26Z">May 2, 2022 at 1:05 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-fads-transports-viewers-dystopian-future-abiotic-wanderers-show/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/01221021/220430_Lang-Delapa_MaxMimaroglu_APE__01.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gallery: FADS transports viewers to dystopian future in Abiotic Wanderers show      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ella Fling</p>

                  <time class="time-ago-large" datetime="2022-05-02T02:25:52Z">May 1, 2022 at 10:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-356358" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/news/2022-primary">2022 Primary</a>
						
			<h1 class="article-h">Francis Conole, Brandon Williams win Democratic, Republican primaries</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1%C2%BB-9.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1%C2%BB-9.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1%C2%BB-9.jpg" alt="The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m." class="article-resp-img"></noscript></div><p class="photo-credit">Wendy Wang | Senior Staff Photographer</p><p class="photo-caption">The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/anthony-alandt/" class="writer-name">Anthony Alandt</a>, <a href="/writers/danny-amron/" class="writer-name">Danny Amron</a><span class="writer-title">The Daily Orange</span></div>				<time class="meta-date published time-ago-large" datetime="2022-08-24T02:50:35Z"><a href="/2022/08/23/">August 23, 2022</a> at 10:50 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#724d010710181711064f20171316525451414b493400131c111b0152311d1c1d1e175e523000131c161d1c52251b1e1e1b131f0152051b1c5236171f1d110013061b115e5220170207101e1b11131c5202001b1f13001b17015451414b495214001d1f52261a175236131b1e0b523d00131c151754131f0249101d160b4f1a060602485d5d16131b1e0b1d00131c15175c111d1f5d404240405d424a5d1c17055f0b1d00195f40405f02001b1f13000b5f001701071e06015d" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br/>
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p>Republican Brandon Williams will take on Democrat Francis Conole in the Nov. 8 general election to represent New York’s 22nd Congressional District after the two won their respective primary elections on Tuesday night.</p>
<p>The winner of the general election will replace retiring Rep. John Katko (R-NY). According to <a href="https://fivethirtyeight.com/features/new-york-is-holding-another-primary-heres-everything-you-need-to-know/" target="_blank">FiveThirtyEight</a>, the newly formed district currently favors Democrats by 2%. </p>
<p>As of 11:18 p.m. on Aug. 23, Williams earned 57.91% of votes cast in the Republican primary, beating out Steven Wells who earned 41.33% of the vote. </p>
<p>Conole had a smaller margin of victory as of 11:18 p.m, holding a lead of just under 4% over second-place Sarah Klee Hood. Sam Roberts was in third with 13.14% and Chol Majok came in fourth for the Democrats with 11.65%.</p><center>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var rnd = window.rnd || Math.floor(Math.random()*10e6);
  var pid560247 = window.pid560247 || rnd;
  var plc560247 = window.plc560247 || 0;
  var abkw = window.abkw || '';
  var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560247;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560247+';place='+(plc560247++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
  var _absrc = absrc.split('type=js'); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
  document.write('<scr'+'ipt src="'+absrc+'" type='text/javascript'></scr'+'ipt>');
  </script>
</center>
<br/><br/>
<p>The Associated Press called the election for Williams at 10:26 p.m. Syracuse.com then called the race for Conole at 10:58 p.m.</p>
<p><a href="https://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" /></a></p>
<p>Following New York state’s redistricting process, Syracuse moved from New York’s 24th Congressional District into the <a href="https://newyork.redistrictingandyou.org/?districtType=cd&amp;propA=current_2012&amp;propB=congress_specialmastercorrected_20220604#%26map=8.5/43.0753/-76.0588" target="_blank">22nd</a>. The newly formed district goes as far east as Utica and encompasses the entirety of Onondaga County. Despite currently being held by a Republican, President Joe Biden carried what will become NY-22 by 8 points in the 2020 election, according to <a href="https://www.politico.com/news/2022/08/23/new-york-house-midterm-00053219" target="_blank">Politico</a>.</p>
<p>The Protecting Our Future Political Action Committee, which is <a href="https://thehill.com/homenews/state-watch/3487815-mystery-pac-backed-by-cryto-billionaire-wants-to-stop-next-covid/" target="_blank">primarily funded</a> by cryptocurrency billionaire Sam Bankman-Fried, backed Conole throughout the election. Bankman-Fried, the CEO of FTX, also gave $2,900 to Conole’s campaign, according to <a href="https://www.fec.gov/data/receipts/?data_type=processed&amp;committee_id=C00702191&amp;contributor_name=bankman-fried&amp;two_year_transaction_period=2022" target="_blank">Federal Election Commission data</a>.</p>
<p>Additionally, FEC data showed Conole received $2,900 for his primary campaign from Adam Weitsman and another $2,900 from Kim Weitsman. Adam also donated $2,900 to Conole’s general election fund.</p>
<p>State Senator Pamela Hunter’s campaign donated $1,000 to Conole’s campaign as well, and Syracuse Common Councilor Patrick J. Hogan donated $1,100.</p>
<p>Former Syracuse Police Department Chief <a href="https://dailyorange.com/2018/12/new-police-chief-kenton-buckner-earned-reputation-progressive-leader/" target="_blank">Kenton Buckner</a>, who <a href="https://dailyorange.com/2022/04/syracuse-police-department-kenton-buckner-resigns/" target="_blank">resigned</a> from the position on April 22, <a href="https://www.fec.gov/data/receipts/?data_type=processed&amp;committee_id=C00801902&amp;contributor_name=buckner&amp;two_year_transaction_period=2022" target="_blank">donated</a> $250 to Syracuse Common Councilor Chol Majok’s campaign. </p>
<p>Conole vastly outspent any other candidate on either side of the political aisle in the primary, spending $765,843.25 as of Aug. 3 according to <a href="https://www.fec.gov/data/elections/house/NY/22/2022/" target="_blank">FEC data</a>. Conole also gave $23,851.62 to his own campaign.</p>
<p>Conole is a <a href="https://www.syracuse.com/politics/2022/02/francis-conole-emerges-as-candidate-to-beat-as-7-dems-battle-for-congress.html" target="_blank">veteran</a> of the Iraq War and a commander in the U.S. Navy Reserves as well as a <a href="https://www.politico.com/news/2022/08/19/new-york-election-katko-00052484" target="_blank">policy advisor</a> in the Pentagon. He <a href="https://www.waer.org/politics-government/2020-06-24/primary-night-sees-congressional-candidates-tenney-balter-tally-most-votes-only-1-declared-victory" target="_blank">lost</a> to Dana Balter in the 2020 Democratic congressional primary.</p>
<p>Williams, a tech entrepreneur originally from California, earned <a href="https://wskg.org/two-fight-for-gop-nomination-in-ny-22-congressional-primary/" target="_blank">endorsements</a> from the Conservative Parties of New York state, Onondaga County, Oneida County and Madison County. He owns a farm in Cayuga County and is a <a href="https://auburnpub.com/news/local/govt-and-politics/wells-goes-on-attack-against-williams-in-final-days-of-gop-house-primary/article_e4ac51ce-8a08-5a81-af88-72abdd6cfe6a.html" target="_blank">U.S. Navy veteran</a>.</p>
<p>During the campaign, Wells attacked Williams over his lack of voting history in the area. According to <a href="https://auburnpub.com/news/local/govt-and-politics/wells-goes-on-attack-against-williams-in-final-days-of-gop-house-primary/article_e4ac51ce-8a08-5a81-af88-72abdd6cfe6a.html" target="_blank">auburnpub.com</a>, Williams did not register to vote in Cayuga County until 2011 and voted for Donald Trump in California during the 2016 election.</p>
<p>Williams <a href="https://www.waer.org/2022-08-19/ny-22-congressional-primary-ballot-brandon-williams-says-hes-an-outsider-not-a-politician" target="_blank">described</a> himself as pro-life and a strong supporter of Second Amendment rights. He also has called himself a <a href="https://www.politico.com/news/2022/08/19/new-york-election-katko-00052484" target="_blank">political outsider</a> who will fight for the interests of small businesses if elected.</p>
<p>Despite only <a href="https://www.fec.gov/data/elections/house/NY/22/2022/" target="_blank">raising</a> $214,202.28 for his campaign compared to Wells’ $690,838.13, Williams defeated the Republican establishment’s <a href="https://www.politico.com/news/2022/08/19/new-york-election-katko-00052484" target="_blank">preferred candidate</a>. </p>
<p>Williams took out a $2,915.81 loan for his campaign in addition to receiving donations from groups such as the Citizens United Political Victory Fund, according to FEC data as of <a href="https://www.fec.gov/data/candidate/H2NY22212/?cycle=2022&amp;election_full=true" target="_blank">Aug. 3</a>.</p>
<p><em>This post will be updated with additional reporting.</em></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/08/23/">August 23, 2022</a> at 10:50 pm</p>

					<p></p><p>Contact Danny: <a href="/cdn-cgi/l/email-protection#5a3e3e3b372835341a292328743f3e2f"><span class="__cf_email__" data-cfemail="472323262a35282907343e3569222332">[email&#160;protected]</span></a> |<a href="https://twitter.com/dannyamron_" target="_blank"> @dannyamron_</a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f897a0a4a1e5e3e6f6fcfe83b7a4aba6acb6e586aaabaaa9a0e9e587b7a4aba1aaabe592aca9a9aca4a8b6e5b2acabe581a0a8aaa6b7a4b1aca6e9e597a0b5b0a7a9aca6a4abe5b5b7aca8a4b7aca0b6e3e6f6fcfee5a3b7aaa8e591ada0e581a4aca9bce58ab7a4aba2a0e3a4a8b5fea7aaa1bcf8adb1b1b5ffeaeaa1a4aca9bcaab7a4aba2a0eba6aaa8eaf7f5f7f7eaf5fdeaaba0b2e8bcaab7aee8f7f7e8b5b7aca8a4b7bce8b7a0b6b0a9b1b6ea" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- empower local -->
			<!-- el_dailyorange_video [javascript] -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var rnd = window.rnd || Math.floor(Math.random()*10e6);
			var pid560249 = window.pid560249 || rnd;
			var plc560249 = window.plc560249 || 0;
			var abkw = window.abkw || '';
			var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560249;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560249+';place='+(plc560249++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
			var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
			document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
			</script>
			<style>
			#placement_560249_0_i{
			display: block !important;
			}
			</style>
				<br/>
				<br/>
			</center>	</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/08/a-seniors-guide-to-exploring-syracuse-for-the-1st-time/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/08/21202350/Senior-advice-illo-3-01.png"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture">Orientation Guide 2022</a></p><h4 class="tz-h2 feed-h"><a href="/2022/08/a-seniors-guide-to-exploring-syracuse-for-the-1st-time/">A senior’s guide to exploring Syracuse for the 1st time</a></h4><time class="feed-date">By Mira Berenbaum | August 21, 2022</time><p class="text feed-txt">Despite its severe weather reputation, students have no shortage of things to do in Syracuse beyond the campus. <a class="more-link feed-more-link" href="/2022/08/a-seniors-guide-to-exploring-syracuse-for-the-1st-time/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/08/prevent-monkeypox-transmission-college-campus/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/08/21194908/News-a3-01.png"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/08/prevent-monkeypox-transmission-college-campus/">What you need to know to prevent monkeypox transmission on campus</a></h4><time class="feed-date">By Danny Amron | August 21, 2022</time><p class="text feed-txt">Syracuse University and Onondaga County continue to monitor the potential threat monkeypox poses and prepare protocols in the event of a potential outbreak. <a class="more-link feed-more-link" href="/2022/08/prevent-monkeypox-transmission-college-campus/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/08/keen-creativity-alumnus-joe-blank-works-su-alumni-roman-candle/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/08/21193112/joe-blank-1-1.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture">Orientation Guide 2022</a></p><h4 class="tz-h2 feed-h"><a href="/2022/08/keen-creativity-alumnus-joe-blank-works-su-alumni-roman-candle/">Keen on creativity, alumnus Joe Blank works with other SU alumni on ‘Roman Candle’</a></h4><time class="feed-date">By Shantel Guzman | August 21, 2022</time><p class="text feed-txt">Syracuse VPA alumnus Joe Blank found his creative purpose by exploring the intricacies of relationships in his films. <a class="more-link feed-more-link" href="/2022/08/keen-creativity-alumnus-joe-blank-works-su-alumni-roman-candle/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/08/new-york-22-primary-results/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/23224912/20220823_PrimaryElection_WendyWang_SP_Sequence-1%C2%BB-9.jpg" class="lazy"/>
      
      <p class="overline-small">2022 Primary</p>
      <h4 class="tz-h3">
        Brandon Williams wins NY-22 Republican primary      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt, Danny Amron</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/08/uu-to-host-the-concert-on-the-orange-grove-featuring-4-su-bands-and-musicians/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/23160840/UU-x-NSFP-2022.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        UU to host The Concert on the Orange Grove, featuring 4 SU bands and musicians      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Bailey, Sophie Szydlik</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/08/time-bereal-summer-lens-popular-app-moments/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/22001401/AlekyhaRajasekaranBeReal_small1.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2022</p>
      <h4 class="tz-h3">
        It’s time to BeReal: Summer 2022 through the lens of the popular app      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/08/mexican-student-association-syracuse-univestiy-esf/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/08/21221311/MexicanStudentAssociationStitch-RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Rising sophomores launch The Mexican Student Association at SU and SUNY-ESF      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://ftp.dailyorange.com/news/city/">City</a></li><li><a href="http://ftp.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://ftp.dailyorange.com/news/state/">State</a></li><li><a href="http://ftp.dailyorange.com/news/national/">National</a></li><li><a href="http://ftp.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://ftp.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://ftp.dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://ftp.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://ftp.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://ftp.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://ftp.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://ftp.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://ftp.dailyorange.com/sports/football/">Football</a></li><li><a href="http://ftp.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://ftp.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://ftp.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://ftp.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://ftp.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://ftp.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://ftp.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://ftp.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://ftp.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://ftp.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://ftp.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://ftp.dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://ftp.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://ftp.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://ftp.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://ftp.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://ftp.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://ftp.dailyorange.com/opinions/internationalvoice/">International Voice</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://ftp.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://ftp.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://ftp.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://ftp.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://ftp.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#fa93949c95ba8f8a898e9b8e9f979f948ed4999597c5a98f98909f998ec7be9b939683dfc8cab5889b949d9fdfc8caad9f9889938e9f" target="_blank"><span class="__cf_email__" data-cfemail="2b42454d446b5e5b585f4a5f4e464e455f05484446">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--60-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>