<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="4 Syracuse art exhibits that highlight current political, cultural issues"/>
  	<meta property="og:description" content="Local galleries are using art to bring attention to cultural issues ranging from immigration to rights and inclusion for  people with disabilities."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="https://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>4 Syracuse art exhibits that highlight current political, cultural issues - The Daily Orange</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailyorange.com/2021/08/local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Syracuse art exhibits that highlight current political, cultural issues" />
<meta property="og:description" content="Local galleries are using art to bring attention to cultural issues ranging from immigration to rights and inclusion for people with disabilities." />
<meta property="og:url" content="http://dailyorange.com/2021/08/local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="@Cuse" />
<meta property="article:tag" content="abstract art" />
<meta property="article:tag" content="AbStranded" />
<meta property="article:tag" content="ARISE" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="art installation" />
<meta property="article:tag" content="art museum" />
<meta property="article:tag" content="art sale" />
<meta property="article:tag" content="artifacts" />
<meta property="article:tag" content="artist" />
<meta property="article:tag" content="artists with disabilities" />
<meta property="article:tag" content="ArtRage Gallery" />
<meta property="article:tag" content="bachelor’s degree" />
<meta property="article:tag" content="black and white photography" />
<meta property="article:tag" content="campus life" />
<meta property="article:tag" content="canvas" />
<meta property="article:tag" content="classical" />
<meta property="article:tag" content="College of Visual and Performing Arts" />
<meta property="article:tag" content="contemporary art" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="cultural issues" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="curator" />
<meta property="article:tag" content="D.O. student newspaper" />
<meta property="article:tag" content="daily orange" />
<meta property="article:tag" content="design" />
<meta property="article:tag" content="Each One" />
<meta property="article:tag" content="Everson Museum of Art" />
<meta property="article:tag" content="exhibit" />
<meta property="article:tag" content="exhibition" />
<meta property="article:tag" content="expression" />
<meta property="article:tag" content="fabric" />
<meta property="article:tag" content="feminine spirituality" />
<meta property="article:tag" content="gallery" />
<meta property="article:tag" content="Haudenosaunee art" />
<meta property="article:tag" content="Haudenosaunee Confederacy" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="inclusivity" />
<meta property="article:tag" content="indigenous" />
<meta property="article:tag" content="inspired" />
<meta property="article:tag" content="installation" />
<meta property="article:tag" content="institute" />
<meta property="article:tag" content="linen" />
<meta property="article:tag" content="literary work" />
<meta property="article:tag" content="Living in Limbo" />
<meta property="article:tag" content="Master&#039;s degree" />
<meta property="article:tag" content="modern" />
<meta property="article:tag" content="museum" />
<meta property="article:tag" content="new york state" />
<meta property="article:tag" content="New York State Art Museum" />
<meta property="article:tag" content="oil pastels" />
<meta property="article:tag" content="Onondaga County" />
<meta property="article:tag" content="painting" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="photography" />
<meta property="article:tag" content="political issues" />
<meta property="article:tag" content="portrait" />
<meta property="article:tag" content="Portraits with Dignity" />
<meta property="article:tag" content="pulp" />
<meta property="article:tag" content="Race" />
<meta property="article:tag" content="Retratos con Dignidad" />
<meta property="article:tag" content="rights" />
<meta property="article:tag" content="sculpture" />
<meta property="article:tag" content="shaffer art building" />
<meta property="article:tag" content="shaffer hall" />
<meta property="article:tag" content="string" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="studio" />
<meta property="article:tag" content="SU" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="Syracuse University" />
<meta property="article:tag" content="Syracuse University Art Museum" />
<meta property="article:tag" content="textile art" />
<meta property="article:tag" content="textiles" />
<meta property="article:tag" content="three-dimensional" />
<meta property="article:tag" content="Tijuana" />
<meta property="article:tag" content="unique" />
<meta property="article:tag" content="VPA" />
<meta property="article:tag" content="wool" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2021-08-23T00:50:29-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22233749/Unique2021-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Local galleries are using art to bring attention to cultural issues ranging from immigration to rights and inclusion for people with disabilities." />
<meta name="twitter:title" content="4 Syracuse art exhibits that highlight current political, cultural issues" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22233749/Unique2021-1.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/08\/local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; 4 Syracuse art exhibits that highlight current political, cultural issues Comments Feed" href="https://dailyorange.com/2021/08/local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css' href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1"></script>
<link rel='https://api.w.org/' href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href="https://dailyorange.com/?p=330345" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F08%2Flocal-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F08%2Flocal-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/08/local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>
	<body class="single single-post postid-330345 single-format-standard section-view local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university post-local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university postname-local-art-exhibits-cultural-political-issues-everson-museum-artrage-gallery-syracuse-university single-culture single-orientation-guide-2021 culture orientation-guide-2021">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="https://dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://dailyorange.com/news/city/">City</a></li><li><a href="https://dailyorange.com/news/crime/">Crime</a></li><li><a href="https://dailyorange.com/news/state/">State</a></li><li><a href="https://dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/08/testing-unvaccinated-students-staff-faculty-continue-fall/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/21125406/EmilySteinberger_PE1.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        What SU’s fall 2021 COVID-19 testing protocols are      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Shantel Guzman</p>

                  <time class="time-ago-large" datetime="2021-08-23T01:38:48Z">August 22, 2021 at 9:38 pm</time>
              </div>
    </a>
      <a href="/2021/08/syracuse-university-cultural-organizations-build-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22181713/09-04-19_involvefair_coreyhenry_pe_01.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        7 SU cultural organizations aiming to build community for students of color      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Xie</p>

                  <time class="time-ago-large" datetime="2021-08-23T01:38:28Z">August 22, 2021 at 9:38 pm</time>
              </div>
    </a>
      <a href="/2021/08/syracuse-university-schine-hours-replacement-kimmel/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22162952/kimmel.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        SU extends Schine hours in effort to make better replacement for Kimmel      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lilli Iannella</p>

                  <time class="time-ago-large" datetime="2021-08-23T01:38:08Z">August 22, 2021 at 9:38 pm</time>
              </div>
    </a>
      <a href="/2021/08/lawsuit-syracuse-university-website-federal-accessibility-standards/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/28215219/102219_campus_CoreyHenry_PE_02.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Lawsuit alleges SU’s website fails to meet federal accessibility standards      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Sessa</p>

                  <time class="time-ago-large" datetime="2021-08-19T03:27:16Z">August 18, 2021 at 11:27 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/08/vegan-restaurants-syracuse-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22170414/Image-from-iOS-3.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        3 vegan restaurants to enjoy in Syracuse after returning to campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Siron Thomas</p>

                  <time class="time-ago-large" datetime="2021-08-22T22:57:47Z">August 22, 2021 at 6:57 pm</time>
              </div>
    </a>
      <a href="/2021/08/finger-lakes-drive-in-movie-experience/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22172512/IMG_4592.png" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        Finger Lakes Drive-in offers traditional movie experience on 106-foot screen      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dakota Chambers</p>

                  <time class="time-ago-large" datetime="2021-08-22T22:44:35Z">August 22, 2021 at 6:44 pm</time>
              </div>
    </a>
      <a href="/2021/08/return-great-new-york-state-fair-ticket-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/11234824/09-02-19_NYSfair_CoreyHenry_SSP_43.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Everything you need to know about 2021 New York State Fair before buying a ticket      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Pollack</p>

                  <time class="time-ago-large" datetime="2021-08-12T04:41:40Z">August 12, 2021 at 12:41 am</time>
              </div>
    </a>
      <a href="/2021/07/tv-syracuse-extras-east-asian/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/28114215/20210506_5-6-2021_WillFudge_SP03.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond The Hill</p>
      <h4 class="tz-h3">
        TV show set to film in Syracuse looking for extras of East Asian descent      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-07-28T15:46:01Z">July 28, 2021 at 11:46 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="https://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="https://dailyorange.com/sports/football/">Football</a></li><li><a href="https://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="https://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="https://dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/08/everything-to-know-before-your-1st-carrier-dome-game-this-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22223957/MFreund_59_MFreund_20190921_00066-2.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        Everything to know before your 1st Carrier Dome game this season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2021-08-23T02:46:25Z">August 22, 2021 at 10:46 pm</time>
              </div>
    </a>
      <a href="/2021/08/syracuse-boxing-club-returning-ring-determination-since-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22222726/Image-from-iOS-2.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        SU Boxing Club members return to ring with more determination since pre-pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Henry O'Brien</p>

                  <time class="time-ago-large" datetime="2021-08-23T02:31:34Z">August 22, 2021 at 10:31 pm</time>
              </div>
    </a>
      <a href="/2021/08/students-navigate-intramural-sports/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22191553/13543080-5536-4E61-A843-76CDDC3561FB_1_201_a-e1629677053698.jpeg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        How students are navigating intramural sports during COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bryan Brush</p>

                  <time class="time-ago-large" datetime="2021-08-23T00:12:31Z">August 22, 2021 at 8:12 pm</time>
              </div>
    </a>
      <a href="/2021/08/corner-kicks-help-syracuse-shutout-win-over-fairleigh-dickinson/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22174701/FDUCelebration8.22.21.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Corner kicks propel Syracuse to 2-0 win over Fairleigh Dickinson in season-opener      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Scarglato</p>

                  <time class="time-ago-large" datetime="2021-08-22T22:13:14Z">August 22, 2021 at 6:13 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/08/d-o-opinion-section-wants-share-voice/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22202435/EmilySteinberger_EIC_004.jpeg" class="lazy"/>
      
      <p class="overline-small">From the editors</p>
      <h4 class="tz-h3">
        The D.O. Opinion section wants to share your voice      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace Myron, Micaela Warren, Nathan Fenningdorf</p>

                  <time class="time-ago-large" datetime="2021-08-23T00:26:49Z">August 22, 2021 at 8:26 pm</time>
              </div>
    </a>
      <a href="/2021/08/daily-orange-creates-mission-value-statements-better-define-goals/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22194517/112119_Goodbye744_CoreyHenry_SSP_01.jpeg" class="lazy"/>
      
      <p class="overline-small">From the editors</p>
      <h4 class="tz-h3">
        The Daily Orange creates mission and value statements to better define goals      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss, Emily Steinberger, Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2021-08-23T00:08:02Z">August 22, 2021 at 8:08 pm</time>
              </div>
    </a>
      <a href="/2021/08/su-international-students-targets-stereotyping-racism/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/09190856/image_from_ios__20_.jpg" class="lazy"/>
      
      <p class="overline-small">column</p>
      <h4 class="tz-h3">
        At SU, international students are targets of stereotyping and racism      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sourov Rayhan</p>

                  <time class="time-ago-large" datetime="2021-08-09T23:25:08Z">August 9, 2021 at 7:25 pm</time>
              </div>
    </a>
      <a href="/2021/06/su-examine-colombia-israels-policing-militarism/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/29104100/011320_campus_CoreyHenry_SSP_02.jpeg" class="lazy"/>
      
      <p class="overline-small">guest column</p>
      <h4 class="tz-h3">
        Why we at SU should examine Colombia and Israel’s policing, militarism      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-06-29T14:57:59Z">June 29, 2021 at 10:57 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://dailyorange.com/media/videos/">Videos</a></li><li><a href="https://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/thoughts-from-ecothots-otto-student-association/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Thoughts from Ecothots, Otto and Student Association      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-11T06:07:09Z">May 11, 2021 at 2:07 am</time>
              </div>
    </a>
      <a href="/2021/05/gallery-thousands-attend-syracuse-mets-opening-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05130616/Liddell_20210504_0510-2.jpg" class="lazy"/>
      
      <p class="overline-small">syracuse mets</p>
      <h4 class="tz-h3">
        Gallery: Thousands attend Syracuse Mets opening day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gavin Liddell</p>

                  <time class="time-ago-large" datetime="2021-05-05T17:40:36Z">May 5, 2021 at 1:40 pm</time>
              </div>
    </a>
      <a href="/2021/05/strained-trust-inside-outside-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Strained trust inside and outside of Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-04T02:17:26Z">May 3, 2021 at 10:17 pm</time>
              </div>
    </a>
      <a href="/2021/04/building-community-around-faith-food/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/27051402/TheSixTeensBySweetIsAnUnderratedSong.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Building community around faith and food      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-04-27T09:17:04Z">April 27, 2021 at 5:17 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-330345" class="article-content">

	  
  <!-- /1049231/Banner/banner-a -->
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>

		<hgroup class="headline-group">
							<a class="overline" href="/orientation-guide-2021">orientation guide 2021</a>
						
			<h1 class="article-h">4 Syracuse art exhibits that highlight current political, cultural issues</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The Everson Museum of Art’s new exhibit, UNIQUE, was a collaboration with local nonprofit ARISE to highlight works of art by artists with disabilities." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/08/22233749/Unique2021-1.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/08/22233749/Unique2021-1.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/08/22233749/Unique2021-1.jpg" alt="The Everson Museum of Art’s new exhibit, UNIQUE, was a collaboration with local nonprofit ARISE to highlight works of art by artists with disabilities." class="article-resp-img"></noscript></div><p class="photo-credit">Courtesy of Bill Pfohl</p><p class="photo-caption">The Everson Museum of Art’s new exhibit, UNIQUE, was a collaboration with local nonprofit ARISE to highlight works of art by artists with disabilities.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/sydney-pollack/" class="writer-name">Sydney Pollack</a><span class="writer-title">Asst. Culture Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2021-08-23T04:50:29Z"><a href="/2021/08/23/">August 23, 2021</a> at 12:50 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p>For new and returning students looking for a weekend activity, the museums and galleries on and near campus are a great way to become familiar with the Syracuse art community. Whether at the I.M. Pei-designed Everson Museum of Art or the Syracuse University Art Museum by the College Place bus stop, these museums are all exhibiting work by artists aiming to confront the cultural and political issues of our time.</p>
<h3> Syracuse University Art Museum: “Each One, Inspired” — Aug. 19 to Nov. 19 </h3>
<p>“Each One, Inspired” is located in Shaffer Hall on Main Campus. The exhibit boasts 52 works of contemporary art, all on loan from the New York State Art Museum. These include works from artists of all six Haudenosaunee nations — an indigenous confederacy that stretches across most of New York state, including Onondaga County. </p>
<p>Vanja Malloy, director and chief curator at the Syracuse University Art Museum, has been compiling this exhibit since August 2019 but wanted to wait to display it until after the pandemic ended so people could experience the work to its fullest extent.</p>
<p>“So many of these objects aren’t two-dimensional. They’re three-dimensional, and they have so much intricacy,” Malloy said. “There&#8217;s beadwork that&#8217;s reflective. They have different textures. And when you see it in person, you notice so much more about it. So I do think about this as an example of where Zoom will fail you.”</p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
</div>
</center><br/><br/>
<p>“Each One, Inspired” celebrates the history of the Haudenosaunee Confederacy with art that reflects Indigenous communities, families, ancestors, treaties and connections to land.</p>
<p>Malloy said it was important to show these works on SU’s campus as a step toward making the museum more inclusive and reflective of the student body.</p>
<p>“We are very connected to many of these artists geographically and culturally, and it&#8217;s an opportunity for visitors to learn about Haudenosaunee art,” Malloy said. “It’s really fantastic art, and I feel like it hasn&#8217;t always been given the platform in art museums.”</p>
<p>This exhibit is in the main gallery of the museum, where community members can visit Tuesday through Friday from 10 a.m. to 4 p.m. and on the weekend by appointment. On Aug. 26, Malloy will hold an in-person introduction and tour to the museum for students new to campus.</p>
<p><a href="https://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<h3> Everson Museum of Art: ‘UNIQUE’ — Aug. 19 to Sept. 26 </h3>
<p>ARISE, a nonprofit based in Syracuse, collaborated with the Everson Museum to exhibit “UNIQUE,” a show composed of works from almost 60 artists with disabilities. The organization expands rights and inclusivity for disabled people, and CEO Tania S. Anderson said the art created for “UNIQUE” is an essential part of that process.</p>
<p>“It&#8217;s particularly important for artists who happen to have disabilities to have their work on display because it&#8217;s just one more avenue in which we are making sure that people with disabilities are valued for the whole person that they are,” Anderson said.</p>
<p>The exhibit displays works by artists of all ages, from high schoolers to adults. Many mediums are represented, including sculpture, photography and literary work. Some pieces are on sale at the discretion of the artist, Anderson said, and 100% of those profits will go directly to the artist.  </p>
<p>The museum is located at 401 Harrison street, and it is open from noon to 5 p.m. on Thursday, Friday and Sunday as well as from 10 a.m. to 5 p.m. on Saturday.</p>
<p>Everson has presented “UNIQUE” since 2011, and new works of art are displayed with each iteration of the exhibit. Each year’s exhibited works are also compiled into an annual magazine.</p>
<p>Anderson said the works in last year’s exhibit were distinctly “darker,” as they addressed the fears and anxiety people had in the midst of the pandemic. This year, though, the art reflects a different attitude.</p>
<p>“This year, the pieces seem to be more expressing the feeling of ‘we&#8217;ve made it, we&#8217;re coming out,’” Anderson said.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CMpRhVdFyz6/" target="_blank">Happy Equinox! :two_hearts: (Spring Shadow, 2015) (thank u 4 the :bouquet: @tete.a.claques) (one month ago pic)</a></p>
<p style="color: #C9C8CD; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"> A photo posted by whoalia</p>
</div>
</blockquote>
<p><script src="//platform.instagram.com/en_US/embeds.js" async="" defer="defer"></script></p>
<h3> Everson Museum of Art: ‘AbStranded’ — Sept. 18, 2021 to Jan. 2, 2022 </h3>
<p>“AbStranded” focuses on abstract art using textile to communicate larger themes of craft, race and gender. The exhibit includes a collection of fiber-based art by 10 contemporary American artists, and it will be on display starting Sept. 18. </p>
<p>The pieces in this exhibit address how textile creation, one of the oldest forms of art with a deep historic significance, has been adopted by contemporary artists and combined with abstract principles to create original textiles that confront this convergence head on. </p>
<p>Julia Bland has seven of her large-scale, intricately knotted textiles in the show. The pieces in this show address themes of feminine spirituality through a mix of fabrics —including wool, linen, canvas, string and more — which she hand-dyed and tied in different geometric formations. The Brooklyn-based artist said she doesn’t shun imagery, but she has found that abstraction lets her explore her love of the textiles themselves to its full extent.</p>
<p>“I wanted to have a more physical relationship with image-making so that the imagery comes from the different tools and the different materials, how I manipulate different materials, and different processes that are combined,” Bland said. </p>
<p><img src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235539/Ruth-email.jpg" alt="Portrait of Ruth in the &quot;Living in Limbo&quot; exhibit." width="100%" height="auto" class="alignnone size-full wp-image-330350" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235539/Ruth-email.jpg 800w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235539/Ruth-email-100x150.jpg 100w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235539/Ruth-email-768x1152.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="photo-caption">Artist Bill McLaughlin took this portrait of a woman named Ruth as part of his “Retratos con Dignidad” project. The photo will be displayed with others by McLaughlin in ArtRage Gallery’s ‘Living in Limbo’ exhibit.<br />
<strong>Courtesy of Bill McLaughlin</strong></p>
<h3> ArtRage Gallery: ‘Living in Limbo’ — Sept. 11 to Oct. 30 </h3>
<p>Bill McLaughlin put down his oil pastels and temporarily abandoned painting hazy landscapes of his upstate New York homestead in December 2019. He switched mediums and started taking crisp, black-and-white digital portrait photographs of immigrants detained in shelters at the border between the U.S. and Mexico.</p>
<p>For three weeks, McLaughlin stayed in Tijuana, creating what he calls “Retratos con Dignidad” (“Portraits with Dignity”). He embarked on the project to bring the photos back home to New York so that people geographically far-removed from the border would have to come face-to-face with the complex issue of immigration. </p>
<p>His photos will be on display in the “Living in Limbo” exhibit at the ArtRage Gallery, which specializes in art that challenges existing societal structures and incites “cultural and social change.” The gallery — located on 505 Hawley Ave. — is open Thursday and Friday from noon  to 6 p.m. and Saturday and Sunday from noon to 4 p.m.</p>
<p>“Indifference is the big enemy — getting people out to see things, to care about things that are far away,” McLaughlin said. “This is a good way to maybe cut through that indifference by bringing those images here.”</p>
<p><img src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235649/Shelter-Inglesia-email.jpg" alt="Rainy day at a shelter for detained immigrants." width="100%" height="auto" class="alignnone size-full wp-image-330352" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235649/Shelter-Inglesia-email.jpg 1200w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235649/Shelter-Inglesia-email-150x100.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/22235649/Shelter-Inglesia-email-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p class="photo-caption">McLaughlin focused on using photography to tell the stories of immigrants detained in shelters at the border between the U.S. and Mexico, like this one in Tijuana.<br />
<strong>Courtesy of Bill McLaughlin</strong></p>
<p>In the months leading up to his trip, U.S. immigration established the “Remain in Mexico” policy that returned many asylum seekers to Mexican shelters around the border. Instead of the photos that show faces of pain, hurt and fear that McLaughlin said were plaguing the media during that period, many of his portraits instead show smiles, hope and determination.</p>
<p>Because stories and video clips about immigration are in the daily news, on our phones and on social media, McLaughlin said the gallery printed his photos large — two feet by three feet — to encourage viewers to look closer and longer.</p>
<p>“I don&#8217;t want to say they can meet them, but they could at least confront their images and hopefully they would see in them themselves, the humanity in them, the commonality between us and them,” McLaughlin said.</p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/08/23/">August 23, 2021</a> at 12:50 am</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
			</div><!-- .entry-content -->
			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/08/vegan-restaurants-syracuse-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22170414/Image-from-iOS-3.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        3 vegan restaurants to enjoy in Syracuse after returning to campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Siron Thomas</p>

                  <time class="time-ago-large" datetime="2021-08-22T22:57:47Z">August 22, 2021 at 6:57 pm</time>
              </div>
    </a>
      <a href="/2021/08/finger-lakes-drive-in-movie-experience/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22172512/IMG_4592.png" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        Finger Lakes Drive-in offers traditional movie experience on 106-foot screen      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dakota Chambers</p>

                  <time class="time-ago-large" datetime="2021-08-22T22:44:35Z">August 22, 2021 at 6:44 pm</time>
              </div>
    </a>
      <a href="/2021/08/return-great-new-york-state-fair-ticket-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/11234824/09-02-19_NYSfair_CoreyHenry_SSP_43.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Everything you need to know about 2021 New York State Fair before buying a ticket      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Pollack</p>

                  <time class="time-ago-large" datetime="2021-08-12T04:41:40Z">August 12, 2021 at 12:41 am</time>
              </div>
    </a>
      <a href="/2021/07/tv-syracuse-extras-east-asian/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/28114215/20210506_5-6-2021_WillFudge_SP03.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond The Hill</p>
      <h4 class="tz-h3">
        TV show set to film in Syracuse looking for extras of East Asian descent      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-07-28T15:46:01Z">July 28, 2021 at 11:46 am</time>
              </div>
    </a>
      <a href="/2021/07/3-syracuse-organizations-safe-space-lgbtq-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/18202747/Image-from-iOS-1.jpg" class="lazy"/>
      
      <p class="overline-small">beyond the hill</p>
      <h4 class="tz-h3">
        3 Syracuse organizations that are fostering safe spaces for LGBTQ community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2021-07-19T00:48:02Z">July 18, 2021 at 8:48 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 19 18:05:25 +0000 2021">Thu Aug 19 18:05:25 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Laura Salmeron is the fifth player to leave the Syracuse women’s basketball program since former head coach Quentin… <a href="https://twitter.com/i/web/status/1428417835642998784">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1428417835642998784">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1428417835642998784">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1428417835642998784">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Thu Aug 19 18:00:02 +0000 2021">Thu Aug 19 18:00:02 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">SU has failed to make its website compatible with computer screen reader programs, depriving individuals who are bl… <a href="https://twitter.com/i/web/status/1428416481105113095">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1428416481105113095">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1428416481105113095">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1428416481105113095">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Thu Aug 19 17:00:01 +0000 2021">Thu Aug 19 17:00:01 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The lawsuit alleges that SU failed to investigate reports that Conrad Mainwaring had sexually abused young male ath… <a href="https://twitter.com/i/web/status/1428401375583424514">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1428401375583424514">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1428401375583424514">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1428401375583424514">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 19 16:43:34 +0000 2021">Thu Aug 19 16:43:34 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/anish_vasu">@anish_vasu</a>: 12th practice is underway for the Orange today. Heavy rain outside so the team is indoors for the third time this camp.

He…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1428397236119953412">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1428397236119953412">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1428397236119953412">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Thu Aug 19 14:00:01 +0000 2021">Thu Aug 19 14:00:01 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">A prospective SU student has filed a class-action lawsuit against the university, claiming its website fails to mee… <a href="https://twitter.com/i/web/status/1428356079600209920">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1428356079600209920">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1428356079600209920">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1428356079600209920">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/08/syracuse-university-cultural-organizations-build-community/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/08/22181713/09-04-19_involvefair_coreyhenry_pe_01.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">Orientation Guide 2021</p></a><h4 class="tz-h2 feed-h"><a href="/2021/08/syracuse-university-cultural-organizations-build-community/">7 SU cultural organizations aiming to build community for students of color</a></h4><time class="feed-date">By Ivana Xie | August 22, 2021</time><p class="text feed-txt">There are a variety of cultural organizations that are designed to help students of color and those with a profound interest in learning about different cultures find their community on campus. <a class="more-link feed-more-link" href="/2021/08/syracuse-university-cultural-organizations-build-community/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/08/syracuse-university-schine-hours-replacement-kimmel/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/08/22162952/kimmel.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/orientation-guide-2021">Orientation Guide 2021</p></a><h4 class="tz-h2 feed-h"><a href="/2021/08/syracuse-university-schine-hours-replacement-kimmel/">SU extends Schine hours in effort to make better replacement for Kimmel</a></h4><time class="feed-date">By Lilli Iannella | August 22, 2021</time><p class="text feed-txt">Kimmel Hall will be used as SU's COVID-19 testing center, as the university had always planned to close Kimmel Food Court following the re-opening of Schine. <a class="more-link feed-more-link" href="/2021/08/syracuse-university-schine-hours-replacement-kimmel/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/08/finger-lakes-drive-in-movie-experience/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/08/22172512/IMG_4592.png"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/orientation-guide-2021">Orientation Guide 2021</p></a><h4 class="tz-h2 feed-h"><a href="/2021/08/finger-lakes-drive-in-movie-experience/">Finger Lakes Drive-in offers traditional movie experience on 106-foot screen</a></h4><time class="feed-date">By Dakota Chambers | August 22, 2021</time><p class="text feed-txt">The oldest Drive-in theatre in NY is only 45 minutes from SU campus <a class="more-link feed-more-link" href="/2021/08/finger-lakes-drive-in-movie-experience/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/07/nfts-world-cryptocurrency-pop-culture-digital-art/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/15124140/Image-from-iOS-4.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        How NFTs further open the door to world of crypto and pop culture      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Pollack</p>

                  <time class="time-ago-large" datetime="2021-07-15T16:54:43Z">July 15, 2021 at 12:54 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/08/everything-to-know-before-your-1st-carrier-dome-game-this-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/22223957/MFreund_59_MFreund_20190921_00066-2.jpg" class="lazy"/>
      
      <p class="overline-small">Orientation Guide 2021</p>
      <h4 class="tz-h3">
        Everything to know before your 1st Carrier Dome game this season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/08/su-classes-normal-capacity-fall/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14180239/RS241710_1SU_08371-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU will hold classes at normal capacity this fall      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/08/cuomo-resigns-new-york-governor-kathy-hochul-takes-place/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/03184811/DOFilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">State</p>
      <h4 class="tz-h3">
        Cuomo resigns, SU alumna Kathy Hochul to take over as NY governor      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/glazed-confused/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2021/03/18095551/glazed-logo.jpg" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/glazed-confused/" class="menu-preview-link">Glazed & Confused</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://www.download.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://www.download.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.download.dailyorange.com/news/city/">City</a></li><li><a href="http://www.download.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.download.dailyorange.com/news/state/">State</a></li><li><a href="http://www.download.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://www.download.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://www.download.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.download.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.download.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.download.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.download.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://www.download.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://www.download.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.download.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.download.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.download.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.download.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.download.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://www.download.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://www.download.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.download.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.download.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.download.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.download.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://www.download.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://www.download.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.download.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.download.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://www.download.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#ff96919990bf8a8f8c8b9e8b9a929a918bd19c9092c0ac8a9d959a9c8bc2bb9e969386dacdcfb08d9e91989adacdcfa89a9d8c968b9a" target="_blank"><span class="__cf_email__" data-cfemail="4e272028210e3b3e3d3a2f3a2b232b203a602d2123">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
<link rel='stylesheet' id='glg-photobox-style-css' href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1"></script>
<script type='text/javascript' src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
