<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Syracuse totals 477 yards despite loss of 3 starting linemen"/>
  	<meta property="og:description" content="The backup linemen didn&#39;t prevent the Orange from totaling 477 yards in their fifth straight loss of the season."/>

 	 

		<title>Syracuse totals 477 yards despite loss of 3 starting linemen</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The backup linemen didn&#39;t prevent the Orange from scoring five touchdowns in their fifth straight loss of the season."/>
<link rel="canonical" href="https://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Syracuse totals 497 yards despite loss of 3 starting linemen"/>
<meta property="og:description" content="The backup linemen didn&#39;t prevent the Orange from totaling 479 yards in their fifth straight loss of the season."/>
<meta property="og:url" content="http://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="@Cuse"/>
<meta property="article:tag" content="2022 NCAA FB"/>
<meta property="article:tag" content="2022 NCAA Football"/>
<meta property="article:tag" content="2022-23 NCAA football"/>
<meta property="article:tag" content="2022-23 Syracuse football"/>
<meta property="article:tag" content="2022-23 Syracuse Orange football"/>
<meta property="article:tag" content="Aaron Bolinsky"/>
<meta property="article:tag" content="ACC FB"/>
<meta property="article:tag" content="ACC football"/>
<meta property="article:tag" content="ACC Football 2022"/>
<meta property="article:tag" content="Ahmad Masood"/>
<meta property="article:tag" content="Alijah Clark"/>
<meta property="article:tag" content="Aman Greenwood"/>
<meta property="article:tag" content="Andre Szmyt"/>
<meta property="article:tag" content="Anthony Queeley"/>
<meta property="article:tag" content="Anthony Red"/>
<meta property="article:tag" content="Anwar Sparrow"/>
<meta property="article:tag" content="Atlantic Coast Conference football"/>
<meta property="article:tag" content="Austin Roon"/>
<meta property="article:tag" content="Austyn Kauhi"/>
<meta property="article:tag" content="babers"/>
<meta property="article:tag" content="Belizaire Bassette"/>
<meta property="article:tag" content="Brady Denaburg"/>
<meta property="article:tag" content="Bralyn Oliver"/>
<meta property="article:tag" content="Caleb Okechukwu"/>
<meta property="article:tag" content="Cam Reirden"/>
<meta property="article:tag" content="Carlos Del Rio-Wilson"/>
<meta property="article:tag" content="Carlos Vettorello"/>
<meta property="article:tag" content="Carter Clark"/>
<meta property="article:tag" content="Chad Schuster"/>
<meta property="article:tag" content="chase simmons"/>
<meta property="article:tag" content="chris elmore"/>
<meta property="article:tag" content="Christopher Bleich"/>
<meta property="article:tag" content="CJ Hayes"/>
<meta property="article:tag" content="Clay Masters"/>
<meta property="article:tag" content="College football"/>
<meta property="article:tag" content="Cornell Perry"/>
<meta property="article:tag" content="Courtney Jackson"/>
<meta property="article:tag" content="Cuse FB"/>
<meta property="article:tag" content="cuse football"/>
<meta property="article:tag" content="D&#39;Marcus Adams"/>
<meta property="article:tag" content="Dakota Davis"/>
<meta property="article:tag" content="Damien Alford"/>
<meta property="article:tag" content="Dan Villari"/>
<meta property="article:tag" content="Darius Tisdale"/>
<meta property="article:tag" content="david"/>
<meta property="article:tag" content="Denis Jaquez Jr."/>
<meta property="article:tag" content="Derek McDonald"/>
<meta property="article:tag" content="Devaughn Cooper"/>
<meta property="article:tag" content="Dino Babers"/>
<meta property="article:tag" content="dom foster"/>
<meta property="article:tag" content="Donovan Brown"/>
<meta property="article:tag" content="Duce Chestnut"/>
<meta property="article:tag" content="Elijah Fuentes-Cundiff"/>
<meta property="article:tag" content="Elijah Wright"/>
<meta property="article:tag" content="Enrique Cruz Jr."/>
<meta property="article:tag" content="Eric Coley"/>
<meta property="article:tag" content="Ethan Stangle"/>
<meta property="article:tag" content="FBS"/>
<meta property="article:tag" content="football"/>
<meta property="article:tag" content="Francois Nolton Jr."/>
<meta property="article:tag" content="Garrett Shrader"/>
<meta property="article:tag" content="Garrett Williams"/>
<meta property="article:tag" content="Garth Barclay"/>
<meta property="article:tag" content="Gregory Delaine"/>
<meta property="article:tag" content="Ian Hawkins"/>
<meta property="article:tag" content="Isaiah Johnson"/>
<meta property="article:tag" content="Isaiah Jones"/>
<meta property="article:tag" content="Ja’Had Carter"/>
<meta property="article:tag" content="Jacobian Morgan"/>
<meta property="article:tag" content="jakob bradford"/>
<meta property="article:tag" content="James Williams"/>
<meta property="article:tag" content="Jason Simmons Jr."/>
<meta property="article:tag" content="Jatius Geer"/>
<meta property="article:tag" content="Jeremiah Wilson"/>
<meta property="article:tag" content="Joe Cruz"/>
<meta property="article:tag" content="Joe Pinjuh"/>
<meta property="article:tag" content="Joey Kelly"/>
<meta property="article:tag" content="John O’Connor"/>
<meta property="article:tag" content="Josh Hough"/>
<meta property="article:tag" content="Josh Ilaoa"/>
<meta property="article:tag" content="Josh Kubala"/>
<meta property="article:tag" content="Joshua Escobar"/>
<meta property="article:tag" content="Justin Barron"/>
<meta property="article:tag" content="Justin Lamson"/>
<meta property="article:tag" content="Juwaun Price"/>
<meta property="article:tag" content="Kadin Bailey"/>
<meta property="article:tag" content="Kalan Ellis"/>
<meta property="article:tag" content="Kendall Long"/>
<meta property="article:tag" content="Kevin Jobity Jr."/>
<meta property="article:tag" content="Kevon Darton"/>
<meta property="article:tag" content="Kyle Acker"/>
<meta property="article:tag" content="Leon Lowery"/>
<meta property="article:tag" content="lequint allen"/>
<meta property="article:tag" content="Luke MacPhail"/>
<meta property="article:tag" content="Malcolm Folk"/>
<meta property="article:tag" content="Mario Escobar"/>
<meta property="article:tag" content="Mark Petry"/>
<meta property="article:tag" content="Marlowe Wax"/>
<meta property="article:tag" content="Matthew Bergeron"/>
<meta property="article:tag" content="Maximilian Mang"/>
<meta property="article:tag" content="Maximilian Von Marburg"/>
<meta property="article:tag" content="Mekhi Mason"/>
<meta property="article:tag" content="Mike Midkiff"/>
<meta property="article:tag" content="Mikel Jones"/>
<meta property="article:tag" content="Nate Wellington"/>
<meta property="article:tag" content="Neil Nunn"/>
<meta property="article:tag" content="Obeng-Agyapong"/>
<meta property="article:tag" content="orange FB"/>
<meta property="article:tag" content="orange football"/>
<meta property="article:tag" content="Orange football 2022"/>
<meta property="article:tag" content="Oronde Gadsden II"/>
<meta property="article:tag" content="Patrick Alberga"/>
<meta property="article:tag" content="Quan Peterson"/>
<meta property="article:tag" content="Rob Hanna"/>
<meta property="article:tag" content="Ryan Dolan"/>
<meta property="article:tag" content="Sam Warren"/>
<meta property="article:tag" content="Sean Tucker"/>
<meta property="article:tag" content="Stefon Thompson"/>
<meta property="article:tag" content="Steve Linton"/>
<meta property="article:tag" content="Steven Mahar Jr."/>
<meta property="article:tag" content="SU FB"/>
<meta property="article:tag" content="su football"/>
<meta property="article:tag" content="syracuse FB"/>
<meta property="article:tag" content="Syracuse football"/>
<meta property="article:tag" content="Syracuse football 2022"/>
<meta property="article:tag" content="Syracuse football news"/>
<meta property="article:tag" content="Syracuse football news 2022"/>
<meta property="article:tag" content="Syracuse Orange Football"/>
<meta property="article:tag" content="syracuse university football"/>
<meta property="article:tag" content="Terry Lockett"/>
<meta property="article:tag" content="TJ Harness"/>
<meta property="article:tag" content="Tommy Porter"/>
<meta property="article:tag" content="Trebor Pena"/>
<meta property="article:tag" content="Tyler Magnuson"/>
<meta property="article:tag" content="Umari Hatcher"/>
<meta property="article:tag" content="Wes Hoeh"/>
<meta property="article:tag" content="Yosuke Sugano"/>
<meta property="article:section" content="Football"/>
<meta property="article:published_time" content="2022-11-20T01:27:12-05:00"/>
<meta property="article:modified_time" content="2022-11-20T01:41:52-05:00"/>
<meta property="og:updated_time" content="2022-11-20T01:41:52-05:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/11/20011643/211009_FootballSUvsWakeForest_CoreyHenry_SSP_46.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The backup linemen didn&#39;t prevent the Orange from totaling 479 yards in their fifth straight loss of the season."/>
<meta name="twitter:title" content="Syracuse totals 497 yards despite loss of 3 starting linemen"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/11/20011643/211009_FootballSUvsWakeForest_CoreyHenry_SSP_46.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/11\/syracuse-totals-477-yards-despite-loss-three-starting-linemen\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Syracuse totals 477 yards despite loss of 3 starting linemen Comments Feed" href="https://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=363962" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F11%2Fsyracuse-totals-477-yards-despite-loss-three-starting-linemen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F11%2Fsyracuse-totals-477-yards-despite-loss-three-starting-linemen%2F&amp;format=xml" />
			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="http://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>


	<script>
		// this function manages the masthead banner
		function getMasthead(){
			var k = Math.random();
			if (k <= 0.25){ // emerson
				document.write("<center><a href = 'https://emerson.edu/majors-programs/graduate-programs?utm_source=syracuse&utm_medium=display&utm_campaign=awareness-traffic&utm_content=undergrad-newspaper' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/31231743/Emerson-MASTHEAD.jpg' style = 'width:40vw'/></a></center>");
			} else if (k <= 0.5){ // su soe
				document.write("<center><a href = 'https://soe.syr.edu/' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/31231916/SU-DoE-MASTHEAD.png' style = 'width:40vw'/></a></center>");
			} else { // uhr
				document.write("<center><a href = 'https://bit.ly/3NNepxf' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/11/03162809/UHR-new-MASTHEAD1.jpg' style = 'width:40vw'/></a></center>");
			}
			// otherwise none
		}
	</script>
	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"domain_test_group":20230808,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fa683018-f588-4823-7d2d-300f7c243b30","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":86376,"response_time_orig":37,"serverid":"34.205.146.132:2562","state":"VA","t_epoch":1668962488,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/11/syracuse-totals-477-yards-despite-loss-three-starting-linemen/","user_id":0,"word_count":2133,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fa683018-f588-4823-7d2d-300f7c243b30", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-363962 single-format-standard section-view syracuse-totals-477-yards-despite-loss-three-starting-linemen post-syracuse-totals-477-yards-despite-loss-three-starting-linemen postname-syracuse-totals-477-yards-despite-loss-three-starting-linemen single-football parent-sports single-sports football sports">
	<script>
		getMasthead();
	</script>
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.comnwww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.comnwww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/11/junior-falk-college-car-accident/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19200807/EmilySteinberger_PE_RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Junior Falk College student dies in car accident      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-11-20T01:16:17Z">November 19, 2022 at 8:16 pm</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-northeastern-preview/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17164813/JacobHalsema_SP_MBBvsColgate_November-15-2022_00151.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Opponent Preview: What to know about Northeastern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tyler Schiff</p>

                  <time class="time-ago-large" datetime="2022-11-17T21:48:39Z">November 17, 2022 at 4:48 pm</time>
              </div>
    </a>
      <a href="/2022/11/new-york-judge-halts-i-81-demolition-reconstruction-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16231207/MalcolmTaylor_Contributing_I-81_10-30-2022_73031.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        &#39;It makes no sense&#39;: New York judge halts I-81 demolition, reconstruction plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stephanie Wright</p>

                  <time class="time-ago-large" datetime="2022-11-17T07:09:47Z">November 17, 2022 at 2:09 am</time>
              </div>
    </a>
      <a href="/2022/11/university-senate-members-discuss-potential-su-responses-uva-shooting-asp-timeline/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16232549/NinaGerzema_AssistantPhotoEditor_wintercampus_20221116_04-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        University Senate members discuss potential SU responses to UVA shooting, ASP timeline      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dominic Chiappone</p>

                  <time class="time-ago-large" datetime="2022-11-17T07:08:54Z">November 17, 2022 at 2:08 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.comnwww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/11/george-saunders-talks-teaching-life-experience-and-writing-alumni-academy/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16230754/EmilySteinberger_PE_20210203_047.jpg" class="lazy"/>
      
      <p class="overline-small">Alumni Column </p>
      <h4 class="tz-h3">
        George Saunders talks teaching, life experience and writing at Alumni Academy      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-11-17T04:10:14Z">November 16, 2022 at 11:10 pm</time>
              </div>
    </a>
      <a href="/2022/11/productive-discomfort-fads-preps-semester-show-featuring-dystopian-theme/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16225329/CassandraRoshu_SP_FADSpreview_11152022_003.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        ‘Productive discomfort’: FADS preps for semester show featuring dystopian theme      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas, Sophie Cohen</p>

                  <time class="time-ago-large" datetime="2022-11-17T04:07:22Z">November 16, 2022 at 11:07 pm</time>
              </div>
    </a>
      <a href="/2022/11/a-kid-named-rufus-leaves-childhood-behind-whatever-works/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16225436/EmBurris-CourtesyofTheOutcrowd.jpg" class="lazy"/>
      
      <p class="overline-small">OutCrowd</p>
      <h4 class="tz-h3">
        A kid named rufus leaves childhood behind on ‘whatever works’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gillian Follett</p>

                  <time class="time-ago-large" datetime="2022-11-17T04:07:20Z">November 16, 2022 at 11:07 pm</time>
              </div>
    </a>
      <a href="/2022/11/if-you-need-something-do-thanksgiving-break-get-down-concerts/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16224632/111017_LouisTheChild_LayneLindroth_cp-18.jpg" class="lazy"/>
      
      <p class="overline-small">Concert Tracker </p>
      <h4 class="tz-h3">
        If you need something to do Thanksgiving Break, get down at 4 concerts      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-11-17T03:48:53Z">November 16, 2022 at 10:48 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.comnwww.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/11/observations-wake-forest-su-slow-mesh-frustrates-new-offensive-line/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19235753/211009_FootballSUvsWakeForest_CoreyHenry_SSP_50.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Observations from Wake Forest vs. SU: Slow mesh frustrates, new offensive line      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-11-20T04:58:07Z">November 19, 2022 at 11:58 pm</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-football-wake-forest-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17011133/211009_FootballSUvsWakeForest_CoreyHenry_SSP_63.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Sam Hartman, A.T. Perry torch Syracuse in 45-35 loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2022-11-20T04:45:23Z">November 19, 2022 at 11:45 pm</time>
              </div>
    </a>
      <a href="/2022/11/joe-girard-finishes-with-season-high-in-blowout-win-over-northeastern/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19222127/AnshulRoy_SP_SU-vs-NE-MBB_11192022-81.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Joe Girard finishes with season-high 21 points in blowout win over Northeastern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-11-20T03:23:15Z">November 19, 2022 at 10:23 pm</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-cross-country-ncaa-championships/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19210411/MaxineBrackbill_APE_CrossCountry_09032022_028.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse places 12th, 23rd at NCAA Championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-11-20T02:08:06Z">November 19, 2022 at 9:08 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/latinx-voices">Latinx Voices</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/lgbtq-voices">LGBTQ+ Voices</a></li><li><a href="https://dailyorange.com/opinions/listen-to-stories-of-survivors">Listen to Stories of Survivors</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/11/clearer-actions-institutions-vital-fight-gun-violence/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16235545/CourtesyofWallyGobetz.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board </p>
      <h4 class="tz-h3">
        Clearer actions from institutions are vital in the fight against gun violence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2022-11-17T04:59:32Z">November 16, 2022 at 11:59 pm</time>
              </div>
    </a>
      <a href="/2022/11/donald-trump-threatened-democracy/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/16214826/MeghanHendricks_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        Donald Trump threatened our democracy, don&#39;t let him do it again      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace &#39;Gray&#39; Reed</p>

                  <time class="time-ago-large" datetime="2022-11-17T03:08:07Z">November 16, 2022 at 10:08 pm</time>
              </div>
    </a>
      <a href="/2022/11/seated-lincoln-statue-not-represent-syracuse-universitys-current-ethics/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/15232705/090819_CampusMaxwell_SarahLee_CP_01-1.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        The Seated Lincoln statue does not represent SU&#39;s current ethics      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dominic Zaffino</p>

                  <time class="time-ago-large" datetime="2022-11-16T04:51:55Z">November 15, 2022 at 11:51 pm</time>
              </div>
    </a>
      <a href="/2022/11/more-students-must-die-before-the-u-s-realizes-it-has-a-gun-problem/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/15083602/opillo1-01-min.png" class="lazy"/>
      
      <p class="overline-small">Fast React </p>
      <h4 class="tz-h3">
        How many more students must die before the U.S. realizes it has a gun problem?      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jean Aiello</p>

                  <time class="time-ago-large" datetime="2022-11-15T13:36:54Z">November 15, 2022 at 8:36 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.comnwww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.comnwww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/gallery-notre-dame-football-syracuse-1st-time-since-2003/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/30230024/CassandraRoshu_SP_NotreDameGame_10292022_066.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Gallery: Notre Dame football in Syracuse, 1st time since 2003      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abbey Fitzpatrick, Alex Cai, Arthur Maiorella, Cassandra Roshu, Jacob Halsema, Nicolas Greiner-Guzman</p>

                  <time class="time-ago-large" datetime="2022-10-31T03:33:12Z">October 30, 2022 at 11:33 pm</time>
              </div>
    </a>
      <a href="/2022/10/remembrance-week-celebration-reflection/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/25192305/Screenshot-2022-10-25-192251.png" class="lazy"/>
      
      <p class="overline-small">Videos</p>
      <h4 class="tz-h3">
        Watch: SU&#39;s Remembrance Week brought together celebration and reflection      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isabella Flores, Micah Greenberg</p>

                  <time class="time-ago-large" datetime="2022-10-26T00:34:19Z">October 25, 2022 at 8:34 pm</time>
              </div>
    </a>
      <a href="/2022/10/gallery-remembrance-scholars-lay-roses-celebrate-lives-pan-103-victims/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/22012206/MeghanHendricks_PE_RoseLayingCeremony_October-21-2022_00058.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Gallery: Remembrance Scholars lay roses to celebrate lives of Pan Am 103 victims      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-10-22T19:13:41Z">October 22, 2022 at 3:13 pm</time>
              </div>
    </a>
      <a href="/2022/10/gallery-students-perform-honor-pan-103-victims-celebration-life/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21233139/MeghanHendricks_PE_CelebrationOfLife_October-20-2022_00266.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Gallery: Students perform in honor of Pan Am 103 victims at Celebration of Life      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-10-22T04:08:54Z">October 22, 2022 at 12:08 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-363962" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<div id="top-article-ad" class="ad-mobile-hidden">
<div id="div-gpt-ad-1622671126289-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div>
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/sports/football">Football</a>
						
			<h1 class="article-h">Syracuse totals 477 yards despite loss of 3 starting linemen</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="The Orange&#39;s offensive line featured Josh Illoa (pictured) with his first start of the season." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/11/20011643/211009_FootballSUvsWakeForest_CoreyHenry_SSP_46.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/11/20011643/211009_FootballSUvsWakeForest_CoreyHenry_SSP_46.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/11/20011643/211009_FootballSUvsWakeForest_CoreyHenry_SSP_46.jpg" alt="The Orange's offensive line featured Josh Illoa (pictured) with his first start of the season." class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo | Corey Henry</p><p class="photo-caption">The Orange&#39;s offensive line featured Josh Illoa (pictured) with his first start of the season.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/anthony-alandt/" class="writer-name">Anthony Alandt</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-11-20T06:27:12Z"><a href="/2022/11/20/">November 20, 2022</a> at 1:27 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#152a6660777f7076612847707471353336262c2e466c67747660667035617a6174796635212222356c7467716635717066657c617035797a6666357a7335263566617467617c7b7235797c7b7078707b3336262c2e3573677a7835417d703551747c796c355a67747b7270337478652e777a716c287d6161652f3a3a71747c796c7a67747b72703b767a783a272527273a24243a666c67747660667038617a6174796638212222386c7467716638717066657c617038797a666638617d6770703866617467617c7b7238797c7b7078707b3a" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>To support student journalism and the content you love, <a href="https://donate.dailyorange.com/" target="_blank">become a member of The Daily Orange today</a>.</em></p>
<p>Helmed at the left tackle spot by senior Matthew Bergeron, a potential first round pick in next year’s NFL Draft, Syracuse’s offensive line has paved the way for Sean Tucker to become a preseason Heisman candidate. Including Dakota Davis and Carlos Vettorello, it has stood in front of Eric Dungey first, then Tommy DeVito before ultimately Garrett Shrader.</p>
<p>It’s weathered a difficult stretch of Atlantic Coast Conference opponents, yet ensured that its offense can become one of the most efficient in the conference. On Wednesday, Shrader found out the offensive line would look invariably different than what it has all year. Bergeron, Kalan Ellis and Christopher Bleich all went down with injuries — Bergeron and Ellis didn’t even travel with the team.</p>
<p>So against Wake Forest, a struggling team defensively in its first season under defensive coordinator Brad Lambert, the Orange trotted out five backup linemen, and the two starting linemen were in different positions. Despite a completely different line, the Orange (6-5, 3-4 ACC) managed to score 35 points, the most in a conference game since its win against Louisville. A backup left tackle, center and right guard didn’t prevent SU from totaling 477 yards of offense in its 45-35 loss to Wake Forest (7-4, 3-4 ACC).</p>
<p>“I’m proud of the way those guys fought and hung in there,” Shrader said. “We hung in there for the most part early on. We were explosive.”</p><center>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<p><span style="font-weight: 400;">There were moments throughout the game when the inexperience showed through, especially with Josh Ilaoa, the center starting his second collegiate game. On Syracuse’s opening drive of the second half, another mishap halted what looked to be a promising drive. Tucker had cut back a counter run and bolted for the first down to help charge the SU offense, but two plays later, LeQuint Allen lined up in shotgun for a wildcat play. </span></p>
<p>Ilaoa snapped the ball to Allen, who was looking to his right and motioning for Tucker to come in motion. The ball jolted behind Allen and landed back inside the 15-yard line, and when Allen fell on it at the 14-yard line, it set up the Orange with a 3rd-and-24. Shrader tried to scramble on the next play after viewing tight Demon Deacon coverage, ultimately gaining 18 yards, but SU still had to punt. There were seven total penalties, including a false start and two holding calls, but ultimately the new-look offensive line committed fewer penalties than the starting unit tends to.</p>
<p>“For those guys to go out and score that many points against that defense, and for everyone else that played with that unit, I thought they did a really nice job,” head coach Dino Babers said.</p>
<p>Though Syracuse has struggled when linemen have been out this season, namely Ellis against Pittsburgh, its offense worked as well as it has all season. The offense hummed to a familiar tune in the first half, and on SU’s fifth drive of the game, it started from its own one-yard line. Then the unit dropped back in pass coverage, protecting Shrader from deep in his own endzone, while D’Marcus Adams flew down the middle of the field on a post route. Shrader stepped up and dropped the ball in to Adams across the Wake Forest logo for a 44-yard gain.</p>
<p>Then Vettorello and Jakob Bradford created a nice hole on the right side that Tucker cut back through for an eight-yard rush. Syracuse went back to the ground on the next play with a run-pass option in which left tackle Enrique Cruz Jr. and Davis paired with Shrader for a wall of blocking that allowed Tucker to fly to the first down. To cap the drive off, Shrader pitched the ball to Allen as the offensive line slid over in protection. But no one barreled down the field. Allen was about to loft a pass to Devaughn Cooper in the endzone to put the Orange up 21-10.</p>
<p>It was a “give it our all” approach, according to Vettorello, to a game that was close for two quarters, then became quickly out of reach. It was a good experience, Vettorello added, a glimpse — aside for he and Davis — into what the future of the offensive line will look like in central New York. The unit is generally smaller, built and recruited under former offensive line coach Mike Cavanaugh for a more up-tempo offense. But the younger guys — Ilaoa, Cruz, Bradford — are bigger, likely leaning toward an offense that can handle a running quarterback and successfully block for someone like Tucker.</p>
<p>“Definitely stuff to clean up,” Shrader said. “There’s also a lot of good stuff. Frustrated, frustrated with how it turned out.”</p>
<p>There were moments that showed the mix-up, plays that demonstrated the length the younger players need to travel to become talented ACC linemen. In the second quarter, Wake Forest defensive lineman Jasheen Davis swung around from the right side and easily blew through a double team of Bradford and Vettorello. Davis ultimately sacked Shrader, leading to a short 52-yard field goal attempt from Andre Szmyt. Shrader was sacked three times for a total loss of 35 yards and got called for intentional grounding after barely escaping a fifth.</p>
<p>But Tucker still finished with 106 rushing yards — his most in an ACC game this season — while scoring two touchdowns. The Orange implemented more wildcat plays, allowing Allen to become a more integral part of an SU lineup already bursting with skill position potential. Shrader consistently had tons of time to survey the field, and he finished with 324 yards and a touchdown pass.</p>
<p>“We weren’t perfect,” Vettorello said. “But guys wanted to be out there, which was good to see. Even when things got rough. They were still wanting to compete.”</p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/11/20/">November 20, 2022</a> at 1:27 am</p>

					<p></p><p>Contact Anthony: <a href="/cdn-cgi/l/email-protection#1776767b7679736357646e6539727362"><span class="__cf_email__" data-cfemail="1071717c717e7464506369623e757465">[email&#160;protected]</span></a> |<a href="https://twitter.com/anthonyalandt" target="_blank"> @anthonyalandt</a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#546b2721363e3137206906313530747277676d6f072d26353721273174203b2035382774606363742d3526302774303127243d203174383b2727743b3274677427203526203d3a3374383d3a3139313a7277676d6f7432263b3974003c317410353d382d741b26353a3331723539246f363b302d693c2020246e7b7b30353d382d3b26353a33317a373b397b666466667b65657b272d26353721273179203b2035382779606363792d3526302779303127243d203179383b272779203c2631317927203526203d3a3379383d3a3139313a7b" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id="div-gpt-ad-1634229682333-0" style="min-width: 728px; min-height: 90px;">
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
					</center>
			</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/11/observations-wake-forest-su-slow-mesh-frustrates-new-offensive-line/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19235753/211009_FootballSUvsWakeForest_CoreyHenry_SSP_50.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Observations from Wake Forest vs. SU: Slow mesh frustrates, new offensive line      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-11-20T04:58:07Z">November 19, 2022 at 11:58 pm</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-football-wake-forest-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17011133/211009_FootballSUvsWakeForest_CoreyHenry_SSP_63.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Sam Hartman, A.T. Perry torch Syracuse in 45-35 loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2022-11-20T04:45:23Z">November 19, 2022 at 11:45 pm</time>
              </div>
    </a>
      <a href="/2022/11/back-home-garrett-shrader-helped-cameron-estep-become-division-quarterback/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17014234/Shrader-illo-1.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Back home, Garrett Shrader helped Cameron Estep become a Division I quarterback      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2022-11-17T06:49:53Z">November 17, 2022 at 1:49 am</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-football-wake-forest-preview/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17011133/211009_FootballSUvsWakeForest_CoreyHenry_SSP_63.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Opponent Preview: What to know about Wake Forest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-11-17T06:14:38Z">November 17, 2022 at 1:14 am</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-wake-forest-beat-writers-predictions/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17003506/211009_FootballSUvsWakeForest_CoreyHenry_SSP_20.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Beat writers agree SU will lose on road against Wake Forest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2022-11-17T05:37:06Z">November 17, 2022 at 12:37 am</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/11/junior-falk-college-car-accident/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/11/19200807/EmilySteinberger_PE_RESIZE.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/11/junior-falk-college-car-accident/">Junior Falk College student dies in car accident</a></h4><time class="feed-date">By Kyle Chouinard | November 19, 2022</time><p class="text feed-txt">Sharipov was driving with two other people when the accident occurred.  One of the other two passengers died in the accident. <a class="more-link feed-more-link" href="/2022/11/junior-falk-college-car-accident/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/11/clearer-actions-institutions-vital-fight-gun-violence/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/11/16235545/CourtesyofWallyGobetz.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/opinions/editorial-board">Editorial Board </a></p><h4 class="tz-h2 feed-h"><a href="/2022/11/clearer-actions-institutions-vital-fight-gun-violence/">Clearer actions from institutions are vital in the fight against gun violence</a></h4><time class="feed-date">By The Daily Orange Editorial Board | November 16, 2022</time><p class="text feed-txt">SU needs to make clear what its safety plan is if there were to be an active shooter on campus. Students should not have to be on lockdown for 12 hours like the students at UVA were. <a class="more-link feed-more-link" href="/2022/11/clearer-actions-institutions-vital-fight-gun-violence/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/11/363515/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/11/14220333/Courtesy-of-Derek-Brainard.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/from-the-studio">From the Studio</a></p><h4 class="tz-h2 feed-h"><a href="/2022/11/363515/">Ska band featuring 3 SU alumni reunites to benefit non-profit organization</a></h4><time class="feed-date">By Leila Frankina | November 14, 2022</time><p class="text feed-txt">Local band Razbari Sumthing will reunite on The Westcott Theatre stage for the first time in nearly a decade. <a class="more-link feed-more-link" href="/2022/11/363515/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2022/11/jim-boeheim-gets-official-1000th-win-syracuse-victory-northeastern/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19203950/AnshulRoy_SP_SU-vs-NE-MBB_11192022-23.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Jim Boeheim reaches 1,000 official wins in 76-48 win over Northeastern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tyler Schiff</p>

                  <time class="time-ago-large" datetime="2022-11-20T00:28:34Z">November 19, 2022 at 7:28 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/11/observations-wake-forest-su-slow-mesh-frustrates-new-offensive-line/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19235753/211009_FootballSUvsWakeForest_CoreyHenry_SSP_50.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Observations from Wake Forest vs. SU: Slow mesh frustrates, new offensive line      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/11/syracuse-football-wake-forest-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/17011133/211009_FootballSUvsWakeForest_CoreyHenry_SSP_63.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse torched by Sam Hartman, A.T. Perry in 45-35 loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/11/joe-girard-finishes-with-season-high-in-blowout-win-over-northeastern/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/11/19222127/AnshulRoy_SP_SU-vs-NE-MBB_11192022-81.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Joe Girard finishes with season-high 21 points in blowout win over Northeastern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://ns1.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://ns1.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://ns1.dailyorange.com/news/city/">City</a></li><li><a href="http://ns1.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://ns1.dailyorange.com/news/state/">State</a></li><li><a href="http://ns1.dailyorange.com/news/national/">National</a></li><li><a href="http://ns1.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://ns1.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://ns1.dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://ns1.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://ns1.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://ns1.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://ns1.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://ns1.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://ns1.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://ns1.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://ns1.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://ns1.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://ns1.dailyorange.com/sports/football/">Football</a></li><li><a href="http://ns1.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://ns1.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://ns1.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://ns1.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://ns1.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://ns1.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://ns1.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://ns1.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://ns1.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://ns1.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://ns1.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://ns1.dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://ns1.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://ns1.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://ns1.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://ns1.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://ns1.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://ns1.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/latinx-voices">Latinx Voices</a></li><li><a href="http://ns1.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/lgbtq-voices">LGBTQ+ Voices</a></li><li><a href="https://dailyorange.com/opinions/listen-to-stories-of-survivors">Listen to Stories of Survivors</a></li><li><a href="http://ns1.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://ns1.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://ns1.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://ns1.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://ns1.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://ns1.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#6d04030b022d181d1e190c190800080319430e0200523e180f07080e1950290c040114485f5d221f0c030a08485f5d3a080f1e041908" target="_blank"><span class="__cf_email__" data-cfemail="51383f373e11242122253025343c343f257f323e3c">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--74-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>