<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Syracuse finishes out regular season with winning men&#39;s, women&#39;s runners"/>
  	<meta property="og:description" content="Syracuse cross country ended the regular season with runners finishing first in both the men’s and women’s races at the John Reif Invitational in Ithaca."/>

 	 

		<title>Syracuse finishes out regular season with winning men&#39;s, women&#39;s runners</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca."/>
<link rel="canonical" href="https://dailyorange.com/2022/10/syracuse-cross-country-john-reif-invitational/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Syracuse finishes out regular season with winning men&#39;s, women&#39;s runners"/>
<meta property="og:description" content="Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca."/>
<meta property="og:url" content="http://dailyorange.com/2022/10/syracuse-cross-country-john-reif-invitational/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="Abigail Spiers"/>
<meta property="article:tag" content="Abigail Walsh"/>
<meta property="article:tag" content="Aidan Tooker"/>
<meta property="article:tag" content="Alex Comerford"/>
<meta property="article:tag" content="Amanda Vestri"/>
<meta property="article:tag" content="brien bell"/>
<meta property="article:tag" content="cross country"/>
<meta property="article:tag" content="Dominic Hockenbury"/>
<meta property="article:tag" content="Eleanor Lawler"/>
<meta property="article:tag" content="Elizabeth Cultra"/>
<meta property="article:tag" content="Elly Haushalter"/>
<meta property="article:tag" content="Emily Nugent"/>
<meta property="article:tag" content="Emma Eastman"/>
<meta property="article:tag" content="Emma Wilson"/>
<meta property="article:tag" content="Ethan Wechsler"/>
<meta property="article:tag" content="Eva Scott"/>
<meta property="article:tag" content="Gabriel Planty"/>
<meta property="article:tag" content="Gavin Richards"/>
<meta property="article:tag" content="Griff Graves"/>
<meta property="article:tag" content="Joey Eovaldi"/>
<meta property="article:tag" content="John McGovern"/>
<meta property="article:tag" content="Joseph Dragon"/>
<meta property="article:tag" content="JP Trojan"/>
<meta property="article:tag" content="Juliette Keller"/>
<meta property="article:tag" content="Justus Holden-Betts"/>
<meta property="article:tag" content="Kate Kemnitz"/>
<meta property="article:tag" content="Katharine Duffy"/>
<meta property="article:tag" content="Kayli Jones"/>
<meta property="article:tag" content="Kevin Robertson"/>
<meta property="article:tag" content="Laura Dickinson"/>
<meta property="article:tag" content="Matthew Dragon"/>
<meta property="article:tag" content="Matthew Scrape"/>
<meta property="article:tag" content="Michael Phillips"/>
<meta property="article:tag" content="Nathan Henderson"/>
<meta property="article:tag" content="Nathan Lawler"/>
<meta property="article:tag" content="Noah Beveridge"/>
<meta property="article:tag" content="Olivia Elston"/>
<meta property="article:tag" content="Rachel Bonner"/>
<meta property="article:tag" content="Raynee Revard"/>
<meta property="article:tag" content="Reilly Zink"/>
<meta property="article:tag" content="Sam Lawler"/>
<meta property="article:tag" content="Sarah Connelly"/>
<meta property="article:tag" content="Savannah Roark"/>
<meta property="article:tag" content="Silas Derfel"/>
<meta property="article:tag" content="Stephen Shulz"/>
<meta property="article:tag" content="SU cross country"/>
<meta property="article:tag" content="SU XC"/>
<meta property="article:tag" content="sydney brackett"/>
<meta property="article:tag" content="Syracuse cross country"/>
<meta property="article:tag" content="Syracuse Orange cross country"/>
<meta property="article:tag" content="Syracuse Orange XC"/>
<meta property="article:tag" content="Syracuse University cross country"/>
<meta property="article:tag" content="Syracuse University XC"/>
<meta property="article:tag" content="Syracuse XC"/>
<meta property="article:section" content="Cross Country"/>
<meta property="article:published_time" content="2022-10-21T23:49:52-04:00"/>
<meta property="article:modified_time" content="2022-10-21T23:49:53-04:00"/>
<meta property="og:updated_time" content="2022-10-21T23:49:53-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/21234929/MaxineBrackbill_APE_CrossCountry_09032022_0641.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca."/>
<meta name="twitter:title" content="Syracuse finishes out regular season with winning men&#39;s, women&#39;s runners"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/21234929/MaxineBrackbill_APE_CrossCountry_09032022_0641.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/10\/syracuse-cross-country-john-reif-invitational\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Syracuse finishes out regular season with winning men’s, women’s runners Comments Feed" href="https://dailyorange.com/2022/10/syracuse-cross-country-john-reif-invitational/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=361371" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F10%2Fsyracuse-cross-country-john-reif-invitational%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F10%2Fsyracuse-cross-country-john-reif-invitational%2F&amp;format=xml" />
			<meta property="fb:pages" content="30623806099"/>
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

	<script>
		// this function manages the masthead banner
		function getMasthead(){
			var k = Math.random();
			if (k <= 0.7) {// some masthead is used so hide flyedesk masthead
				document.getElementsByClassName('flytead-ad-unit-masthead')[0].style.display = 'none';
			} else if (k <= 0.1){ // rent from ben 1
				document.write("<center><a href = 'https://rentfromben.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/05212542/RFB-banner-Oct2022-white-MASTHEAD.png' style = 'width:40vw'/></a></center>");
			} else if (k <= 0.2){ // rent from ben 2
				document.write("<center><a href = 'https://rentfromben.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/05212543/RFB-banner-Oct2022-MASTHEAD.png' style = 'width:40vw'/></a></center>");
			} else if (k <= 0.7){ // uhr
				document.write("<center><a href = 'https://universityhill.com' id = 'masthead-ad'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/08/28210346/UHR-MASTHEAD.jpg' style = 'width:70vw'/></a></center>");
			}
			// otherwise none
		}
	</script>
	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/10/syracuse-cross-country-john-reif-invitational/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"domain_test_group":20230808,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9375d95b-4552-424c-4351-f4cd8319a187","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":76477,"response_time_orig":39,"serverid":"54.89.125.81:21804","state":"VA","t_epoch":1666419262,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/10/syracuse-cross-country-john-reif-invitational/","user_id":0,"word_count":1337,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9375d95b-4552-424c-4351-f4cd8319a187", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-361371 single-format-standard section-view syracuse-cross-country-john-reif-invitational post-syracuse-cross-country-john-reif-invitational postname-syracuse-cross-country-john-reif-invitational single-cross-country parent-sports single-sports cross-country sports">
	<script>
		getMasthead();
	</script>
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://aspmx.l.google.com.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://aspmx.l.google.com.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/city/">City</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/state/">State</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/national/">National</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/falk-college-graduate-student-dies/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21214540/EmilySteinberger_PE_005RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Falk College graduate student dies      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stephanie Wright</p>

                  <time class="time-ago-large" datetime="2022-10-22T01:50:22Z">October 21, 2022 at 9:50 pm</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-university-coker-twins-archive-remove/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/20004607/YoungBinLee_SP_Bird50thCelebration_09142022_0003.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU to remove Coker twins&#39; archives at family&#39;s request      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-10-20T04:58:23Z">October 20, 2022 at 12:58 am</time>
              </div>
    </a>
      <a href="/2022/10/lockerbie-scholar-andrew-mcclune-family-friends-reflect-20-years-death-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19223539/McClunePhoto-illo.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance week 2022</p>
      <h4 class="tz-h3">
        Those close to Lockerbie Scholar Andrew McClune reflect 20 years after his death at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-10-20T04:34:58Z">October 20, 2022 at 12:34 am</time>
              </div>
    </a>
      <a href="/2022/10/remembrance-scholar-amanda-lalonde-inspired-by-sons-give-college-another-chance/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19234615/DOM_ANR_2022_Amanda_Lalonde-683x1024.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Remembrance Scholar Amanda Lalonde inspired by sons to give college another chance      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-10-20T04:07:35Z">October 20, 2022 at 12:07 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://aspmx.l.google.com.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/remembrance-scholars-creatively-honor-pan-am-103-victims-celebration-life/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21150608/MeghanHendricks_PE_CelebrationOfLifeDOM.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Remembrance Scholars creatively honor Pan Am 103 victims at Celebration of Life      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-10-21T19:21:22Z">October 21, 2022 at 3:21 pm</time>
              </div>
    </a>
      <a href="/2022/10/disentangling-gender-future/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19230143/outcrowdillo_sample-01.png" class="lazy"/>
      
      <p class="overline-small">The OutCrowd </p>
      <h4 class="tz-h3">
        Disentangling gender and its future      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Morris Gelbart</p>

                  <time class="time-ago-large" datetime="2022-10-20T03:13:50Z">October 19, 2022 at 11:13 pm</time>
              </div>
    </a>
      <a href="/2022/10/leaving-su-19-carlo-di-giammarino-finds-success-filmmaker/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19223720/IMG_3630.jpg" class="lazy"/>
      
      <p class="overline-small">Alumni Column</p>
      <h4 class="tz-h3">
        After leaving SU at 19, Carlo Di Giammarino finds success as a filmmaker      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophie Szydlik</p>

                  <time class="time-ago-large" datetime="2022-10-20T02:51:17Z">October 19, 2022 at 10:51 pm</time>
              </div>
    </a>
      <a href="/2022/10/get-funky-weekend-check-5-concerts/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19224210/111619_ArkEggers_WillFudge_SP-4.jpg" class="lazy"/>
      
      <p class="overline-small">Concert Tracker </p>
      <h4 class="tz-h3">
        Get funky this weekend, check out 5 concerts      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-10-20T02:44:00Z">October 19, 2022 at 10:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://aspmx.l.google.com.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/football/">Football</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/syracuse-shut-out-third-straight-loss-clarkson/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21225011/MaxineBrackbill_APE_WICEvsClarkson_10132022_078-1.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse shut out in 3rd straight loss against Clarkson      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Zak Wolf</p>

                  <time class="time-ago-large" datetime="2022-10-22T02:53:25Z">October 21, 2022 at 10:53 pm</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-defense-holds-louisville-two-goals-upset-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21221509/JacobHalsema_SP_FHvsLouisville_0025.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 12 Syracuse&#39;s defense holds No. 4 Louisville to 2 goals in upset win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Max Tomaiuolo</p>

                  <time class="time-ago-large" datetime="2022-10-22T02:17:51Z">October 21, 2022 at 10:17 pm</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-falters-2nd-half-2-0-loss-no-21-pittsburgh/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/20214204/CassandraRoshu_CP_WSOCvsMiami_09252022_00051.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Soccer</p>
      <h4 class="tz-h3">
        Syracuse falters during 2nd half in 2-0 loss to No. 21 Pittsburgh      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Hassan</p>

                  <time class="time-ago-large" datetime="2022-10-21T01:43:21Z">October 20, 2022 at 9:43 pm</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-football-clemson-beat-writers-predictions/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19234833/DSC_2294.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Beat writers split on if No. 14 Syracuse can defeat No. 5 Clemson      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2022-10-20T05:13:23Z">October 20, 2022 at 1:13 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/separate-the-art-from-the-artist/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/20000020/seperate-art-from-artist-illo-full-size.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Separate the art from the artist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Neil Vijayan</p>

                  <time class="time-ago-large" datetime="2022-10-20T04:02:20Z">October 20, 2022 at 12:02 am</time>
              </div>
    </a>
      <a href="/2022/10/before-reacting-to-the-coker-twins-controversy-get-to-know-who-they-were/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/19204108/MeghanHendricks_PE_SittinginSolidarity_October-17-2022_000561.jpg" class="lazy"/>
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        Before reacting to the Coker twins controversy, get to know who they were      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2022-10-20T01:27:41Z">October 19, 2022 at 9:27 pm</time>
              </div>
    </a>
      <a href="/2022/10/students-consider-negative-effects-dating-apps-using/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/18232929/Hookup-Culture-Illo-Compressed.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Students should consider the negative effects of dating apps before using them      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daniela Dorado</p>

                  <time class="time-ago-large" datetime="2022-10-19T03:30:16Z">October 18, 2022 at 11:30 pm</time>
              </div>
    </a>
      <a href="/2022/10/silent-pro-life-protestors-campus-need-aware-reality-abortion/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/18224306/IMG_8066.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        The silent pro-life protestors on campus need to be aware of the reality of abortion      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ana S. Aponte González</p>

                  <time class="time-ago-large" datetime="2022-10-19T02:46:04Z">October 18, 2022 at 10:46 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://aspmx.l.google.com.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://aspmx.l.google.com.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/10/gallery-35-minutes-sitting-solidarity/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/18003932/MeghanHendricks_PE_SittinginSolidarity_October-17-2022_000541.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Gallery: 35 minutes of &#39;Sitting in Solidarity&#39;      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-10-18T04:49:10Z">October 18, 2022 at 12:49 am</time>
              </div>
    </a>
      <a href="/2022/10/gallery-remembrance-scholars-hold-candlelight-vigil-pan-103-victims/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/18002313/MeghanHendricks_PE_RemembranceWeek_October-16-2022_00107.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Gallery: Remembrance Scholars hold candlelight vigil for Pan Am 103 victims      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-10-18T04:35:50Z">October 18, 2022 at 12:35 am</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-asian-american-voting-activism/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/13114051/Screenshot-2022-10-13-114030.png" class="lazy"/>
      
      <p class="overline-small">Videos</p>
      <h4 class="tz-h3">
        Watch: Syracuse University&#39;s Asian Students in America organization discuss voting and AAPI activism      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Will Delgado</p>

                  <time class="time-ago-large" datetime="2022-10-13T15:42:40Z">October 13, 2022 at 11:42 am</time>
              </div>
    </a>
      <a href="/2022/10/heres-happened-juice-jam-2022-flo-milli-yung-gravy/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/12164441/Screenshot-2022-10-12-164424.png" class="lazy"/>
      
      <p class="overline-small">Videos</p>
      <h4 class="tz-h3">
        Here&#39;s what happened at Juice Jam 2022: Flo Milli, Yung Gravy and more      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Idan Jaffe</p>

                  <time class="time-ago-large" datetime="2022-10-12T20:47:09Z">October 12, 2022 at 4:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-361371" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<div id="top-article-ad" class="ad-mobile-hidden">
<div id="div-gpt-ad-1622671126289-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div>
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/sports/cross-country">Cross Country</a>
						
			<h1 class="article-h">Syracuse finishes out regular season with winning men’s, women’s runners</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/10/21234929/MaxineBrackbill_APE_CrossCountry_09032022_0641.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/10/21234929/MaxineBrackbill_APE_CrossCountry_09032022_0641.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/10/21234929/MaxineBrackbill_APE_CrossCountry_09032022_0641.jpg" alt="Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca." class="article-resp-img"></noscript></div><p class="photo-credit">Maxine Brackbill | Assistant Photo Editor</p><p class="photo-caption">Runners finished first in both the men’s and women’s races at the John Reif Invitational in Ithaca.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/brooks-herb/" class="writer-name">Brooks Herb</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-10-22T03:49:52Z"><a href="/2022/10/21/">October 21, 2022</a> at 11:49 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891fec9cdc88c8a8f9f9597ffd5decdcfd9dfc98ccac5c2c5dfc4c9df8cc3d9d88cdec9cbd9c0cdde8cdfc9cddfc3c28cdbc5d8c48cdbc5c2c2c5c2cb8cc1c9c24e2c35df808cdbc3c1c9c24e2c35df8cded9c2c2c9dedf8a8f9f95978ccadec3c18cf8c4c98ce8cdc5c0d58ce3decdc2cbc98acdc1dc97cec3c8d591c4d8d8dc968383c8cdc5c0d5c3decdc2cbc982cfc3c1839e9c9e9e839d9c83dfd5decdcfd9dfc981cfdec3dfdf81cfc3d9c2d8ded581c6c3c4c281dec9c5ca81c5c2dac5d8cdd8c5c3c2cdc083" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>To support student journalism and the content you love, <a href="https://donate.dailyorange.com/" target="_blank">become a member of The Daily Orange today</a>.</em></p>
<p>Syracuse cross country finished the regular season with winning runners in both the men’s and women’s races at the John Reif Invitational in Ithaca, New York.</p>
<p>The No. 16 men’s side was led by redshirt sophomore Kevin Robertson (14:55.6), who crossed the line first. Freshman Teun ter Haar (15:09.0), freshman Julian Franjieh (15:10.4), senior Alex Herbst (15:11.1), freshman Ruben Rojas Betanzos (15:15.1) and freshman Eamon Burke (15:17.9) finished second through sixth.</p>
<p>Redshirt senior Dominic Hockenbury (15:21.2) was the second Orange finisher in seventh as redshirt freshman Patrick Malone (15:37.9) and junior Matthew Dragon (15:47.9) placed 10th and 12th, respectively. They rounded out the men’s runners.</p>
<p>For the No. 15 women’s squad, freshman Kensey May (17:34.3) took the top spot while sophomore Reilly Zink (17:42.3) came in second in the 5k. The next SU finishers were freshman Shanley Koekemoer (17:55.0) and redshirt sophomore Emily Nugent (18:09.5), who placed fourth and fifth.</p><center>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<p>Sophomores Caroline Kirby (18:17.6) and Bethany Steiner (18:37.7) were sixth and seventh, respectively. Freshman Olivia Shattuck (19:11.6) was the fifth SU finisher in 10th. </p>
<p>The Orange continue their successful season next week at the ACC Championships in Charlottesville, Virginia. </p>
<p></p><center><a href="https://donate.dailyorange.com/"><img src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/02215144/fundraising-banner-01.png" alt="banned-books-01" width="100%" height="auto" /></a></center><p></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/10/21/">October 21, 2022</a> at 11:49 pm</p>

					<p></p><p>Contact Brooks: <a href="/cdn-cgi/l/email-protection#70121118150212300309025e151405"><span class="__cf_email__" data-cfemail="a4c6c5ccc1d6c6e4d7ddd68ac1c0d1">[email&#160;protected]</span></a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf29daaaeabefe9ecfcf6f49cb6bdaeacbabcaaefa9a6a1a6bca7aabcefa0babbefbdaaa8baa3aebdefbcaaaebca0a1efb8a6bba7efb8a6a1a1a6a1a8efa2aaa12d4f56bce3efb8a0a2aaa12d4f56bcefbdbaa1a1aabdbce9ecfcf6f4efa9bda0a2ef9ba7aaef8baea6a3b6ef80bdaea1a8aae9aea2bff4ada0abb6f2a7bbbbbff5e0e0abaea6a3b6a0bdaea1a8aae1aca0a2e0fdfffdfde0feffe0bcb6bdaeacbabcaae2acbda0bcbce2aca0baa1bbbdb6e2a5a0a7a1e2bdaaa6a9e2a6a1b9a6bbaebba6a0a1aea3e0" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id="div-gpt-ad-1634229682333-0" style="min-width: 728px; min-height: 90px;">
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
					</center>
			</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/10/syracuse-cross-country-nuttycombe-wisconsin-invitational-penn-state-national-open/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/15000026/MaxineBrackbill_APE_CrossCountry_09032022_107.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse cross country places 13th at Nuttycombe Wisconsin Invitational      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-10-15T04:58:09Z">October 15, 2022 at 12:58 am</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-cross-country-midseason-recap/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/12233538/MaxineBrackbill_APE_CrossCountry_09032022_064.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Through 4 meets, SU cross country is a top-ranked program this season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-10-13T03:37:14Z">October 12, 2022 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-cross-country-strong-display-two-weekend-races/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/24182516/MaxineBrackbill_APE_CrossCountry_09032022_068.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse cross country has strong display in 2 weekend races      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-09-24T22:26:36Z">September 24, 2022 at 6:26 pm</time>
              </div>
    </a>
      <a href="/2022/09/brothers-nathan-sam-lawler-reunite-teammates-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/19225047/MaxineBrackbill_APE_CrossCountry_09032022_075.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Brothers Nathan and Sam Lawler reunite as teammates at Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-09-20T03:04:19Z">September 19, 2022 at 11:04 pm</time>
              </div>
    </a>
      <a href="/2022/09/syracuse-cross-country-harry-groves-spiked-shoe-invitational/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/09/09211823/MaxineBrackbill_APE_CrossCountry_09032022_047.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        Syracuse finishes 1st at Harry Groves Spiked Shoe Invitational      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brooks Herb</p>

                  <time class="time-ago-large" datetime="2022-09-10T01:23:54Z">September 9, 2022 at 9:23 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/10/remembrance-scholars-creatively-honor-pan-am-103-victims-celebration-life/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/10/21150608/MeghanHendricks_PE_CelebrationOfLifeDOM.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/remembrance-week-2022">Remembrance Week 2022</a></p><h4 class="tz-h2 feed-h"><a href="/2022/10/remembrance-scholars-creatively-honor-pan-am-103-victims-celebration-life/">Remembrance Scholars creatively honor Pan Am 103 victims at Celebration of Life</a></h4><time class="feed-date">By Rachel Raposas | October 21, 2022</time><p class="text feed-txt">The annual Celebration of Life event for Remembrance Week was filled with poignant, heartfelt artistic performances of music, poetry and other creative displays that honored the victims of Pan Am Flight 103 and offered hope for a future of peace and harmony. <a class="more-link feed-more-link" href="/2022/10/remembrance-scholars-creatively-honor-pan-am-103-victims-celebration-life/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/10/syracuse-university-coker-twins-archive-remove/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/10/20004607/YoungBinLee_SP_Bird50thCelebration_09142022_0003.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/10/syracuse-university-coker-twins-archive-remove/">SU to remove Coker twins&#39; archives at family&#39;s request</a></h4><time class="feed-date">By Kyle Chouinard | October 20, 2022</time><p class="text feed-txt">On Oct. 11, The D.O. reported that the twins sent letters to their family containing antisemitic language and a swastika. <a class="more-link feed-more-link" href="/2022/10/syracuse-university-coker-twins-archive-remove/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/10/robert-anae-started-coaching-career-in-small-idaho-town/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/10/20000416/MalcolmTaylor_Contributing_Football_10-1-07693.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football </a></p><h4 class="tz-h2 feed-h"><a href="/2022/10/robert-anae-started-coaching-career-in-small-idaho-town/">Robert Anae started his coaching career in a small Idaho town 30 years ago</a></h4><time class="feed-date">By Connor Smith | October 20, 2022</time><p class="text feed-txt">Robert Anae has orchestrated a dramatic turnaround of Syracuse’s offense this season. More on why Anae’s start in coaching at Ricks College helped establish his career <a class="more-link feed-more-link" href="/2022/10/robert-anae-started-coaching-career-in-small-idaho-town/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/10/syracuse-shut-out-third-straight-loss-clarkson/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21225011/MaxineBrackbill_APE_WICEvsClarkson_10132022_078-1.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse shut out in 3rd straight loss against Clarkson      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Zak Wolf</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/10/syracuse-defense-holds-louisville-two-goals-upset-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21221509/JacobHalsema_SP_FHvsLouisville_0025.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        No. 12 Syracuse&#39;s defense holds No. 4 Louisville to 2 goals in upset win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Max Tomaiuolo</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/10/falk-college-graduate-student-dies/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21214540/EmilySteinberger_PE_005RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Falk College graduate student dies      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stephanie Wright</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/10/remembrance-scholars-creatively-honor-pan-am-103-victims-celebration-life/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/10/21150608/MeghanHendricks_PE_CelebrationOfLifeDOM.jpg" class="lazy"/>
      
      <p class="overline-small">Remembrance Week 2022</p>
      <h4 class="tz-h3">
        Remembrance Scholars creatively honor Pan Am 103 victims at Celebration of Life      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://eee.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://eee.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://eee.dailyorange.com/news/city/">City</a></li><li><a href="http://eee.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://eee.dailyorange.com/news/state/">State</a></li><li><a href="http://eee.dailyorange.com/news/national/">National</a></li><li><a href="http://eee.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://eee.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://eee.dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://eee.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://eee.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://eee.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://eee.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://eee.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://eee.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://eee.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://eee.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://eee.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://eee.dailyorange.com/sports/football/">Football</a></li><li><a href="http://eee.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://eee.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://eee.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://eee.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://eee.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://eee.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://eee.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://eee.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://eee.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://eee.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://eee.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://eee.dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://eee.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://eee.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://eee.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://eee.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://eee.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://eee.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://eee.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://eee.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://eee.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://eee.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://eee.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://eee.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://eee.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#157c7b737a556065666174617078707b613b767a782a4660777f7076612851747c796c3027255a67747b7270302725427077667c6170" target="_blank"><span class="__cf_email__" data-cfemail="bad3d4dcd5facfcac9cedbcedfd7dfd4ce94d9d5d7">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--74-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>