<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Boeheim’s Army announces 2022 roster for The Basketball Tournament"/>
  	<meta property="og:description" content="Boeheim’s Army won The Basketball Tournament last season and are returning only two players from the title-winning team."/>

 	 

		<title>Boeheim’s Army announces 2022 roster for The Basketball Tournament</title>
		
		<link rel="profile" href="//gmpg.org/xfn/11"/>
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="//dailyorange.com/xmlrpc.php"/>

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boeheim’s Army won The Basketball Tournament last season and are returning only two players from the title-winning team."/>
<link rel="canonical" href="//dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Boeheim’s Army announces 2022 roster for The Basketball Tournament"/>
<meta property="og:description" content="Boeheim’s Army won The Basketball Tournament last season and are returning only two players from the title-winning team."/>
<meta property="og:url" content="https://dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="#BoeheimsArmy"/>
<meta property="article:tag" content="andrew white"/>
<meta property="article:tag" content="boeheim&#39;s army"/>
<meta property="article:tag" content="CJ Fair"/>
<meta property="article:tag" content="DeAndre Kane"/>
<meta property="article:tag" content="Dee Bost"/>
<meta property="article:tag" content="DJ Kennedy"/>
<meta property="article:tag" content="jim boeheim"/>
<meta property="article:tag" content="kyle wiltjer"/>
<meta property="article:tag" content="Marek Dolezaj"/>
<meta property="article:tag" content="Rakeem Christmas"/>
<meta property="article:tag" content="syracuse alumni"/>
<meta property="article:tag" content="Syracuse alumni news"/>
<meta property="article:tag" content="syracuse basketball"/>
<meta property="article:tag" content="Syracuse basketball news"/>
<meta property="article:tag" content="tbt"/>
<meta property="article:tag" content="TBT 2022"/>
<meta property="article:tag" content="TBT bracket"/>
<meta property="article:tag" content="the basketball tournament"/>
<meta property="article:tag" content="The Basketball Tournament 2022"/>
<meta property="article:tag" content="The Basketball Tournament bracket"/>
<meta property="article:tag" content="The Basketball Tournament ESPN"/>
<meta property="article:tag" content="Tyler Ennis"/>
<meta property="article:section" content="Sports"/>
<meta property="article:published_time" content="2022-06-16T10:09:53-04:00"/>
<meta property="article:modified_time" content="2022-06-16T13:22:53-04:00"/>
<meta property="og:updated_time" content="2022-06-16T13:22:53-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="//s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Boeheim’s Army won The Basketball Tournament last season and are returning only two players from the title-winning team."/>
<meta name="twitter:title" content="Boeheim’s Army announces 2022 roster for The Basketball Tournament"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="//s3.amazonaws.com/dailyorange/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/06\/boeheim-army-announces-2022-roster-the-basketball-tournament\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Boeheim’s Army announces 2022 roster for The Basketball Tournament Comments Feed" href="//dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="//dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('//dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="empowerlocal_ads_stylesheet-css" href="//dailyorange.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4" type="text/css" media="all"/>
<link rel="stylesheet" id="empowerlocal_stylesheet-css" href="//dailyorange.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4" type="text/css" media="all"/>
<style id="empowerlocal_stylesheet-inline-css" type="text/css">

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="//dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js,wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="//dailyorange.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//dailyorange.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//dailyorange.com/wp-includes/wlwmanifest.xml"/> 

<link rel="shortlink" href="//dailyorange.com/?p=355797"/>
<link rel="alternate" type="application/json+oembed" href="//dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F06%2Fboeheim-army-announces-2022-roster-the-basketball-tournament%2F"/>
<link rel="alternate" type="text/xml+oembed" href="//dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F06%2Fboeheim-army-announces-2022-roster-the-basketball-tournament%2F&amp;format=xml"/>
<script>window.emp_tag = 'boeheimsarmy,andrew-white,boeheims-army,cj-fair,deandre-kane,dee-bost,dj-kennedy,jim-boeheim,kyle-wiltjer,marek-dolezaj,rakeem-christmas,syracuse-alumni,syracuse-alumni-news,syracuse-basketball,syracuse-basketball-news,tbt,tbt-2022,tbt-bracket,the-basketball-tournament,the-basketball-tournament-2022,the-basketball-tournament-bracket,the-basketball-tournament-espn,tyler-ennis';</script><script>window.abkw = 'sports,the-basketball-tournament';</script>			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="//dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="//dailyorange.com/feed/" title="The Daily Orange"/>
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

<!-- MAIL CHIMP -->

	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"190da764-9d23-46dc-4883-5558a1f1e377","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":80112,"response_time_orig":22,"serverid":"3.84.84.76:13235","state":"VA","t_epoch":1655412436,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/","user_id":0,"word_count":1958,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["190da764-9d23-46dc-4883-5558a1f1e377", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-355797 single-format-standard section-view boeheim-army-announces-2022-roster-the-basketball-tournament post-boeheim-army-announces-2022-roster-the-basketball-tournament postname-boeheim-army-announces-2022-roster-the-basketball-tournament single-sports single-the-basketball-tournament parent-sports sports the-basketball-tournament">
	
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						

						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="//racing-planqet.tkblogs.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="//racing-planqet.tkblogs.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/city/">City</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/crime/">Crime</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/state/">State</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/national/">National</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/06/man-struck-killed-motorized-bike-outside-shaw-hall/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/15122717/DannyAmron_ANE_300EuclidPhotos_04032022_0006.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Man struck, killed on motorized bike outside Shaw Hall      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-06-15T17:09:20Z">June 15, 2022 at 1:09 pm</time>
              </div>
    </a>
      <a href="/2022/06/su-students-relocated-unanticipated-first-year-enrollments/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/14002042/72720_FreshmanDorms_GavinLiddell_SP_.jpg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Around 200 SU students relocated due to &#39;unanticipated&#39; amount of first-year enrollments      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time class="time-ago-large" datetime="2022-06-14T04:28:47Z">June 14, 2022 at 12:28 am</time>
              </div>
    </a>
      <a href="/2022/06/republican-gubernatorial-candidates-crime-abortion-sole-debate/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/13235324/MaxMimaroglu_PE_Albany_3.jpg" class="lazy"/>
      
      <p class="overline-small">State</p>
      <h4 class="tz-h3">
        Republican gubernatorial candidates discuss crime, abortion in sole debate      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-06-14T04:02:10Z">June 14, 2022 at 12:02 am</time>
              </div>
    </a>
      <a href="/2022/06/syracuse-university-duncan-brown-vice-president-research/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/13210108/090819_CampusHallofLanguages_SarahLee_CP_01RESIZE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU physics professor Duncan Brown named vice president for research      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace Katz</p>

                  <time class="time-ago-large" datetime="2022-06-14T01:04:56Z">June 13, 2022 at 9:04 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="//racing-planqet.tkblogs.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/06/taste-syracuse-food-festival-returns-clinton-square-2-years/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/06082349/B503F79A-B323-4F07-A0BE-84D5F43E8A07_1_105_c-1.jpeg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill </p>
      <h4 class="tz-h3">
        Taste of Syracuse food festival returns to Clinton Square after 2 years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-06-06T18:54:19Z">June 6, 2022 at 2:54 pm</time>
              </div>
    </a>
      <a href="/2022/06/paul-mccartney-captivates-audience-jma-wireless-dome-performance-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/05033755/MaxMimaroglu_PE_McCartney_4.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Paul McCartney captivates audience during JMA Wireless Dome performance      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-06-05T09:00:04Z">June 5, 2022 at 5:00 am</time>
              </div>
    </a>
      <a href="/2022/05/amid-craft-beers-rise-upstate-ny-is-growing-into-a-beer-destination-heres-why/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/21222524/DO_craftbeerillo.png" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Amid craft beer’s rise, upstate NY is growing into a beer destination. Here’s why.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2022-05-22T02:35:04Z">May 21, 2022 at 10:35 pm</time>
              </div>
    </a>
      <a href="/2022/05/splash-5-waterfalls-syracuse-area-summer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15183412/Image-from-iOS2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022 </p>
      <h4 class="tz-h3">
        Splash into these 5 waterfalls in the Syracuse area this summer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Bailey</p>

                  <time class="time-ago-large" datetime="2022-05-16T02:02:33Z">May 15, 2022 at 10:02 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/football/">Football</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/softball/">Softball</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        Boeheim’s Army announces 2022 roster for The Basketball Tournament      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tyler Schiff</p>

                  <time class="time-ago-large" datetime="2022-06-16T14:09:53Z">June 16, 2022 at 10:09 am</time>
              </div>
    </a>
      <a href="/2022/06/syracuse-mens-lacrosse-bobby-gavin-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/10101356/TrentKaplan_CP_MenBobbyGavin.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Bobby Gavin enters transfer portal after 1 season with SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-06-10T14:26:06Z">June 10, 2022 at 10:26 am</time>
              </div>
    </a>
      <a href="/2022/06/former-syracuse-forward-eboni-walker-transfers-ohio-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/09195447/11-14_WBB_CharlotteLittle_SP_32.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse forward Eboni Walker transfers to Ohio State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-06-02T20:06:45Z">June 2, 2022 at 4:06 pm</time>
              </div>
    </a>
      <a href="/2022/05/syracuse-emily-hawryschuk-selected-13th-overall-athletes-unlimited-draft/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/31224950/NickLuttrell_CP_SUvTemple_3.26.22_0A4A3165.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Syracuse’s Emily Hawryschuk selected 13th overall in Athletes Unlimited draft      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2022-06-01T03:21:49Z">May 31, 2022 at 11:21 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/opinions/internationalvoice/">International Voice</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/take-advantage-summer-break-get-ahead-curve/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15195147/EmilySteinberger_PE_006-2-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Take advantage of summer break and get ahead of the curve      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gil Markman</p>

                  <time class="time-ago-large" datetime="2022-05-16T06:06:30Z">May 16, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/imperative-keep-current-events-4-ways-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15193830/Young_Bin-Lee_DC_SP-4-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        It’s imperative to keep up with current events. Here are 4 ways to do so over break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Starorypinski</p>

                  <time class="time-ago-large" datetime="2022-05-15T23:46:05Z">May 15, 2022 at 7:46 pm</time>
              </div>
    </a>
      <a href="/2022/05/enjoy-summer-break-make-sure-spend-sustainably/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15192915/LeanneRivera_StaffPhotographer_CampusPhotos_04262022_017-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Enjoy summer break, but make sure to spend it sustainably      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time class="time-ago-large" datetime="2022-05-15T23:37:51Z">May 15, 2022 at 7:37 pm</time>
              </div>
    </a>
      <a href="/2022/05/thank-syracuse-better/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/11223127/Max_Mimaroglu_Portraits_PhotoEditor-2.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Thank you, Syracuse. But do better.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tamia Parsons</p>

                  <time class="time-ago-large" datetime="2022-05-12T03:54:22Z">May 11, 2022 at 11:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="//racing-planqet.tkblogs.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/media/videos/">Videos</a></li><li><a href="//racing-planqet.tkblogs.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/gallery-hundreds-gather-clinton-square-protest-reported-overturn-roe-v-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04010329/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_00014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: Hundreds gather in Clinton Square to protest reported overturn of Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T06:06:03Z">May 4, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-block-party-takes-dome-1st-time-since-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/02004107/MeghanHendricks_PE_BlockParty_April-29-2022_00128.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Gallery: Block Party takes over the Dome for 1st time since 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-05-02T05:05:26Z">May 2, 2022 at 1:05 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-fads-transports-viewers-dystopian-future-abiotic-wanderers-show/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/01221021/220430_Lang-Delapa_MaxMimaroglu_APE__01.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gallery: FADS transports viewers to dystopian future in Abiotic Wanderers show      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ella Fling</p>

                  <time class="time-ago-large" datetime="2022-05-02T02:25:52Z">May 1, 2022 at 10:25 pm</time>
              </div>
    </a>
      <a href="/2022/04/video-su-students-balance-club-sports-school-work/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/26114700/Screen-Shot-2022-04-26-at-11.46.15-AM.png" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Video: SU students balance club sports with school work      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Yui Inagawa</p>

                  <time class="time-ago-large" datetime="2022-04-26T15:53:31Z">April 26, 2022 at 11:53 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="//dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-355797" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/sports/the-basketball-tournament">The Basketball Tournament</a>
						
			<h1 class="article-h">Boeheim’s Army announces 2022 roster for The Basketball Tournament</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Boeheim&#39;s Army won its first-ever TBT championship last summer." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg" alt="Boeheim's Army won its first-ever TBT championship last summer." class="article-resp-img"></noscript></div><p class="photo-credit">Courtesy of Ben Solomon</p><p class="photo-caption">Boeheim&#39;s Army won its first-ever TBT championship last summer.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/tyler-schiff/" class="writer-name">Tyler Schiff</a><span class="writer-title">Asst. Digital Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2022-06-16T14:09:53Z"><a href="/2022/06/16/">June 16, 2022</a> at 10:09 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#1b24686e79717e786f26497e7a7f3b3d3828222059747e737e7276f99b82683b5a6976623b7a7575746e75787e683b292b29293b6974686f7e693b7d74693b4f737e3b597a68707e6f797a77773b4f746e69757a767e756f3d382822203b7d6974763b4f737e3b5f7a7277623b54697a757c7e3d7a766b2079747f622634347f7a72776274697a757c7e3578747634292b2929342b2d3479747e737e7276367a697662367a7575746e75787e6836292b2929366974686f7e69366f737e36797a68707e6f797a7777366f746e69757a767e756f34" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br/>
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p>Boeheim’s Army has recently announced their 2022 roster for The Basketball Tournament this summer. The defending champs will kick start their campaign in the Syracuse regional in a little over a month as they’ll vie against 63 other teams around the country in order to win $1 million.</p>
<p>Playing in its eighth TBT, Boeheim’s Army stands nine players deep. Despite only bringing back two players from the team who won it all last year, general manager Kevin Belby and Chairman Adam Weitsman, have put together a team that boasts a mix of Syracuse University alumni and new outside additions. Here are the players on Boeheim’s Army this season: </p>
<p><strong> Tyler Ennis (played at SU from 2013-2014) </strong><br/>
In his singular season for the Orange, Tyler Ennis blossomed into a star. The Canadian native earned ACC All-Freshman Team honors and finished the 2013-14 year as one of 10 semifinalists for the Naismith Trophy (awarded to the top men’s collegiate basketball player of the season). During his short stint at Syracuse, Ennis is best known for his near-half court buzzer-beater against Pittsburgh. In the 2014 NBA Draft, the Phoenix Suns selected Ennis 18th overall. After bouncing around a little and spending some time in the G-League, Ennis now plays in the Turkish Basketball Super League for Tofas Bursa.</p>
<p><strong> Rakeem Christmas (2011-2015) </strong><br/>
After starting every game for three of his four years at Syracuse, Rakeem Christmas is a household name on the hill. The center racked up most of his collegiate career accolades as a senior, winning the ACC Most Improved Player of the Year and Co-Defensive Player of the Year awards in 2015. He also earned ACC First Team and All-Defensive Team honors. After being drafted 36th in the 2015 NBA Draft, Christmas played for the Indiana Pacers and their G-League affiliate for two seasons. Now, Christmas plays in the Baloncesto Superior Nacional for team Cangrejeros de Santurce in Puerto Rico.</p><center>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var rnd = window.rnd || Math.floor(Math.random()*10e6);
  var pid560247 = window.pid560247 || rnd;
  var plc560247 = window.plc560247 || 0;
  var abkw = window.abkw || '';
  var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560247;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560247+';place='+(plc560247++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
  var _absrc = absrc.split('type=js'); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
  document.write('<scr'+'ipt src="'+absrc+'" type='text/javascript'></scr'+'ipt>');
  </script>
</center>
<br/><br/>
<p><strong> DJ Kennedy </strong><br/>
The first of four non-SU guys on the team, DJ Kennedy played at St. John’s. The 6’6” shooting guard went undrafted in the 2011 NBA Draft but found most of his success overseas. When it comes to the TBT, Kennedy is no stranger to success, winning four consecutive championships with his former team, Overseas Elite. </p>
<p><strong> DeAndre Kane </strong><br/>
Another ex-Overseas Elite player, DeAndre Kane played alongside Kennedy at the wing position over the four straight championship seasons. A former Conference USA Freshman of the Year, Kane spent three years playing at Marshall University before transferring to Iowa State University for his final year of eligibility. After going undrafted in the 2014 NBA Draft, Kane has played in Europe and most recently played for Peristeri of the Greek Basket League during the 2019-20 season. </p>
<p><strong> Kyle Wiltjer </strong><br/>
A former McDonald’s All-American, Kyle Wiltjer came out of high school as the No. 18 ranked player in the class of 2011. After splitting his college years evenly at Kentucky and Gonzaga, Wiltjer went undrafted in the 2016 NBA Draft before spending his professional career playing in foreign leagues. This year, Wiltjer helped Spain’s Lenovo Tenerife win the 2022 Basketball Champions League. Wiltjer would go on to receive All-Champions League Second Team Honors. Playing with Boeheim’s Army in July will be his first year with the TBT. </p>
<p><strong> Dee Bost </strong><br/>
Bulgarian international player Dee Bost is another newcomer to this year’s team. A former SEC Freshman of the Year at Mississippi State, Bost went undrafted in 2012 despite being named as an all-SEC first-team player that year. Since 2021, Bost has played in the Turkish Basketball Super League for Galatasaray Nef.</p>
<p><strong> CJ Fair (2010-2014) </strong><br/>
CJ Fair was a 2012-13 All-Big East player and a 2013-14 All-ACC player during his time at Syracuse. The forward went undrafted in 2014 but has found a home in Dubai, representing Al-Nasr Dubai in the UAE National Basketball League for the last three years. Alongside White last summer, Fair played an integral part as a forward for the 2021 championship team. </p>
<p><strong> Andrew White (2016-17) </strong><br/>
A member of the team that won it all last summer, Andrew White III played at Kansas and Nebraska University before joining Syracuse for a postgraduate year in 2017. In his lone year with the Orange, White averaged 18.5 points per game en route to passing Gerry McNamara for the school-high record of most made three-pointers in a single season. Despite being named to the All-ACC third team that year, White went undrafted and ended up playing for G-League affiliates in both Boston and New York. The 6’7” small forward now plays in the Turkish Basketball Super League for Büyükçekmece Basketbol. </p>
<p><strong> Marek Dolezaj (2017-2021) </strong><br/>
Marek Dolezaj played for Syracuse most recently of anyone on this team. After helping the Orange to a surprise run to the Sweet Sixteen in the 2021 NCAA Tournament, Dolezaj went undrafted that year. The 6’10” big man signed to Gymnastikos Syllogos Iraklis Basketball Club in the second-tier level Greek A2 Basket League.</p>
<p>Boeheim’s Army will play its first couple of games at the SRC Arena, located on the campus of Onondaga Community College. Regional games will take place from July 22-25. Tickets are already on sale</p>
<p><a href="//dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="//s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto"/></a></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/06/16/">June 16, 2022</a> at 10:09 am</p>

					<p></p><p>Contact Tyler: <a href="/cdn-cgi/l/email-protection#15616766767d7c737355666c673b707160"><span class="__cf_email__" data-cfemail="6c181e1f0f04050a0a2c1f151e42090819">[email&#160;protected]</span></a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2ddeaeeebafa9acbcb6b4cde0eae7eae6e26d0f16fcafcefde2f6afeee1e1e0fae1eceafcafbdbfbdbdaffde0fcfbeafdafe9e0fdafdbe7eaafcdeefce4eafbedeee3e3afdbe0fafde1eee2eae1fba9acbcb6b4afe9fde0e2afdbe7eaafcbeee6e3f6afc0fdeee1e8eaa9eee2ffb4ede0ebf6b2a0a0ebeee6e3f6e0fdeee1e8eaa1ece0e2a0bdbfbdbda0bfb9a0ede0eae7eae6e2a2eefde2f6a2eee1e1e0fae1eceafca2bdbfbdbda2fde0fcfbeafda2fbe7eaa2edeefce4eafbedeee3e3a2fbe0fafde1eee2eae1fba0" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- empower local -->
			<!-- el_dailyorange_video [javascript] -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var rnd = window.rnd || Math.floor(Math.random()*10e6);
			var pid560249 = window.pid560249 || rnd;
			var plc560249 = window.plc560249 || 0;
			var abkw = window.abkw || '';
			var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560249;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560249+';place='+(plc560249++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
			var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
			document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
			</script>
			<style>
			#placement_560249_0_i{
			display: block !important;
			}
			</style>
				<br/>
				<br/>
			</center>	</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/06/syracuse-mens-lacrosse-bobby-gavin-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/10101356/TrentKaplan_CP_MenBobbyGavin.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Bobby Gavin enters transfer portal after 1 season with SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-06-10T14:26:06Z">June 10, 2022 at 10:26 am</time>
              </div>
    </a>
      <a href="/2022/06/former-syracuse-forward-eboni-walker-transfers-ohio-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/09195447/11-14_WBB_CharlotteLittle_SP_32.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse forward Eboni Walker transfers to Ohio State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-06-02T20:06:45Z">June 2, 2022 at 4:06 pm</time>
              </div>
    </a>
      <a href="/2022/05/syracuse-emily-hawryschuk-selected-13th-overall-athletes-unlimited-draft/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/31224950/NickLuttrell_CP_SUvTemple_3.26.22_0A4A3165.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Syracuse’s Emily Hawryschuk selected 13th overall in Athletes Unlimited draft      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Bambini</p>

                  <time class="time-ago-large" datetime="2022-06-01T03:21:49Z">May 31, 2022 at 11:21 pm</time>
              </div>
    </a>
      <a href="/2022/05/syracuse-womens-basketball-jayla-thronton-george-washington-transfer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/31165233/Image-from-iOS-33.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse guard Jayla Thornton transfers to George Washington after 1 season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-05-31T21:17:15Z">May 31, 2022 at 5:17 pm</time>
              </div>
    </a>
      <a href="/2022/05/syracuse-ice-hockey-britni-smith-head-coach/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/26133834/MeghanHendricks_WICEvBC%40PGH_January-01-2022_00137.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Britni Smith named 2nd head coach in ice hockey program history      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Henry O&#39;Brien</p>

                  <time class="time-ago-large" datetime="2022-05-26T17:39:29Z">May 26, 2022 at 1:39 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/06/su-students-relocated-unanticipated-first-year-enrollments/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/06/14002042/72720_FreshmanDorms_GavinLiddell_SP_.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">On campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/06/su-students-relocated-unanticipated-first-year-enrollments/">Around 200 SU students relocated due to &#39;unanticipated&#39; amount of first-year enrollments</a></h4><time class="feed-date">By Luisana Ortiz | June 14, 2022</time><p class="text feed-txt">SU notified around 200 students assigned to live in DellPlain hall for the 2022-23 school year that they would be relocated in an email Monday. <a class="more-link feed-more-link" href="/2022/06/su-students-relocated-unanticipated-first-year-enrollments/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/06/syracuse-universtiy-center-democracy-journalism-citizenship/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/06/10111116/Image-from-iOS-3.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/06/syracuse-universtiy-center-democracy-journalism-citizenship/">SU announces D.C.-based Center for Democracy, Journalism and Citizenship</a></h4><time class="feed-date">By Katie McClellan | June 10, 2022</time><p class="text feed-txt">The Center is a collaborative initiative between the Newhouse School of Public Communications and the Maxwell School of Citizenship and Public Affairs.  <a class="more-link feed-more-link" href="/2022/06/syracuse-universtiy-center-democracy-journalism-citizenship/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/06/syracuse-mens-lacrosse-bobby-gavin-transfer-portal/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/06/10101356/TrentKaplan_CP_MenBobbyGavin.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men&#39;s Lacrosse</a></p><h4 class="tz-h2 feed-h"><a href="/2022/06/syracuse-mens-lacrosse-bobby-gavin-transfer-portal/">Bobby Gavin enters transfer portal after 1 season with SU</a></h4><time class="feed-date">By Anish Vasudevan | June 10, 2022</time><p class="text feed-txt">Bobby Gavin has entered the transfer portal after making 11 starts for Syracuse over the 2022 season. <a class="more-link feed-more-link" href="/2022/06/syracuse-mens-lacrosse-bobby-gavin-transfer-portal/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/12/syracuses-defensive-mishaps-loss-mercyhurst/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/03231033/2OKO7762-1.jpeg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey </p>
      <h4 class="tz-h3">
        Syracuse’s defensive mishaps result in 3-0 loss to Mercyhurst      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time class="time-ago-large" datetime="2021-12-04T04:12:03Z">December 3, 2021 at 11:12 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/06/boeheim-army-announces-2022-roster-the-basketball-tournament/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/08/31224731/DOMBS2_9176.jpg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        Boeheim’s Army announces 2022 roster for The Basketball Tournament      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tyler Schiff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/06/man-struck-killed-motorized-bike-outside-shaw-hall/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/15122717/DannyAmron_ANE_300EuclidPhotos_04032022_0006.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Man struck, killed on motorized bike outside Shaw Hall      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/06/su-students-relocated-unanticipated-first-year-enrollments/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/06/14002042/72720_FreshmanDorms_GavinLiddell_SP_.jpg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Around 200 SU students relocated due to &#39;unanticipated&#39; amount of first-year enrollments      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luisana Ortiz</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="//dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="//dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="//dailyorange.com/news/city/">City</a></li><li><a href="//dailyorange.com/news/crime/">Crime</a></li><li><a href="//dailyorange.com/news/state/">State</a></li><li><a href="//dailyorange.com/news/national/">National</a></li><li><a href="//dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="//dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="//dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="//dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="//dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="//dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="//dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="//dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="//dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="//dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="//dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="//dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="//dailyorange.com/sports/football/">Football</a></li><li><a href="//dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="//dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="//dailyorange.com/sports/softball/">Softball</a></li><li><a href="//dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="//dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="//dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="//dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="//dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="//dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="//dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="//dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="//dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="//dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="//dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="//dailyorange.com/opinions/columns/">Columns</a></li><li><a href="//dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="//dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="//dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="//dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="//dailyorange.com/opinions/internationalvoice/">International Voice</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="//dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="//dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="//dailyorange.com/media/videos/">Videos</a></li><li><a href="//dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="//dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="//dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#e78e898188a7929794938693828a828993c984888ad8b492858d828493daa3868e8b9ec2d5d7a89586898082c2d5d7b08285948e9382" target="_blank"><span class="__cf_email__" data-cfemail="fc95929a93bc898c8f889d889991999288d29f9391">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--89-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="//dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media=""/>

<!--[if lt IE 9]><link rel="stylesheet" href="//dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="//dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="//cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>