<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000"/>
  	<meta property="og:description" content="The donations will help cover medical expenses and lost income while Manely is out of work, the fundraiser wrote."/>

 	 

		<title>Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A fundraiser for Shane Manely, a security guard who was shot on Sunday while working at Orange Crate Brewing Company, has surpassed $40,000."/>
<link rel="canonical" href="https://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000"/>
<meta property="og:description" content="The donations will help cover medical expenses and lost income while Manely is out of work, the fundraiser wrote."/>
<meta property="og:url" content="http://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="armory square"/>
<meta property="article:tag" content="City of Syracuse"/>
<meta property="article:tag" content="Common Council"/>
<meta property="article:tag" content="Community Review Board"/>
<meta property="article:tag" content="County Executive Ryan McMahon"/>
<meta property="article:tag" content="east syracuse"/>
<meta property="article:tag" content="eastwood"/>
<meta property="article:tag" content="fundraiser"/>
<meta property="article:tag" content="GoFundMe"/>
<meta property="article:tag" content="Helen Hudson Common Council"/>
<meta property="article:tag" content="Khalid Bay"/>
<meta property="article:tag" content="Khalid Bey Common Council"/>
<meta property="article:tag" content="last chance for change"/>
<meta property="article:tag" content="latoya allen"/>
<meta property="article:tag" content="Latoya Allen Common Council"/>
<meta property="article:tag" content="little italy"/>
<meta property="article:tag" content="Mayor Ben Walsh"/>
<meta property="article:tag" content="Meadowbrook"/>
<meta property="article:tag" content="Michael Green"/>
<meta property="article:tag" content="michael greene common council"/>
<meta property="article:tag" content="northside"/>
<meta property="article:tag" content="Onondaga County"/>
<meta property="article:tag" content="Onondaga County Executive Ryan McMahon"/>
<meta property="article:tag" content="Orange Crate Brewing Co."/>
<meta property="article:tag" content="Orange Crate Brewing Company"/>
<meta property="article:tag" content="RebirthSYR"/>
<meta property="article:tag" content="Ronnie White"/>
<meta property="article:tag" content="ronnie white common council"/>
<meta property="article:tag" content="Ryan McMahon"/>
<meta property="article:tag" content="Shane Manely"/>
<meta property="article:tag" content="southside"/>
<meta property="article:tag" content="SPD"/>
<meta property="article:tag" content="Strathmore"/>
<meta property="article:tag" content="Syracuse"/>
<meta property="article:tag" content="Syracuse Common Council"/>
<meta property="article:tag" content="Syracuse Community Review Board"/>
<meta property="article:tag" content="Syracuse mayor Ben Walsh"/>
<meta property="article:tag" content="syracuse new york"/>
<meta property="article:tag" content="syracuse police department"/>
<meta property="article:tag" content="University Hill"/>
<meta property="article:tag" content="walsh"/>
<meta property="article:tag" content="Westcott"/>
<meta property="article:section" content="City"/>
<meta property="article:published_time" content="2022-05-17T19:25:43-04:00"/>
<meta property="article:modified_time" content="2022-05-17T19:26:39-04:00"/>
<meta property="og:updated_time" content="2022-05-17T19:26:39-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/05/17191711/EmilySteinberger_PE_OrangeCrate_001.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The donations will help cover medical expenses and lost income while Manely is out of work, the fundraiser wrote."/>
<meta name="twitter:title" content="Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/05/17191711/EmilySteinberger_PE_OrangeCrate_001.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/05\/fundraiser-orange-crate-security-guard\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000 Comments Feed" href="https://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="empowerlocal_ads_stylesheet-css" href="https://dailyorange.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4" type="text/css" media="all" />
<link rel="stylesheet" id="empowerlocal_stylesheet-css" href="https://dailyorange.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4" type="text/css" media="all" />
<style id="empowerlocal_stylesheet-inline-css" type="text/css">

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js,wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=355462" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F05%2Ffundraiser-orange-crate-security-guard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F05%2Ffundraiser-orange-crate-security-guard%2F&amp;format=xml" />
<script>window.emp_tag = 'armory-square,city-of-syracuse,common-council,community-review-board,county-executive-ryan-mcmahon,east-syracuse,eastwood,fundraiser,gofundme,helen-hudson-common-council,khalid-bay,khalid-bey-common-council,last-chance-for-change,latoya-allen,latoya-allen-common-council,little-italy,mayor-ben-walsh,meadowbrook,michael-green,michael-greene-common-council,northside,onondaga-county,onondaga-county-executive-ryan-mcmahon,orange-crate-brewing-co,orange-crate-brewing-company,rebirthsyr,ronnie-white,ronnie-white-common-council,ryan-mcmahon,shane-manely,southside,spd,strathmore,syracuse,syracuse-common-council,syracuse-community-review-board,syracuse-mayor-ben-walsh,syracuse-new-york,syracuse-police-department,university-hill,walsh,westcott';</script><script>window.abkw = 'city,news';</script>			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="http://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

<!-- MAIL CHIMP -->

	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9b541648-478b-47c6-7a50-ab8e57daa468","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":77237,"response_time_orig":38,"serverid":"3.84.19.124:27346","state":"VA","t_epoch":1652894664,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/05/fundraiser-orange-crate-security-guard/","user_id":0,"word_count":1363,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9b541648-478b-47c6-7a50-ab8e57daa468", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-355462 single-format-standard section-view fundraiser-orange-crate-security-guard post-fundraiser-orange-crate-security-guard postname-fundraiser-orange-crate-security-guard single-city parent-news single-news city news">
	
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.web.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.web.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.web.dailyorange.com/news/city/">City</a></li><li><a href="http://www.web.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.web.dailyorange.com/news/state/">State</a></li><li><a href="http://www.web.dailyorange.com/news/national/">National</a></li><li><a href="http://www.web.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://www.web.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://www.web.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/arts-sciences-dean-karin-ruhlandt-steps-down-lois-agnew-named-interim-dean/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/16135604/SteinbergerE_6_DSC03152.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Arts and Sciences Dean Karin Ruhlandt to step down, Lois Agnew named interim dean      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-05-16T18:02:31Z">May 16, 2022 at 2:02 pm</time>
              </div>
    </a>
      <a href="/2022/05/misconduct-report-syracuse-police-possible-trend-excessive-force/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15233238/DannyAmron_ANE_SPDFilePhoto_04232022_0001-1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Over half of SPD misconduct reports end with minimally punitive punishments      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paola Gonzalez</p>

                  <time class="time-ago-large" datetime="2022-05-16T04:09:26Z">May 16, 2022 at 12:09 am</time>
              </div>
    </a>
      <a href="/2022/05/important-new-york-political-events-summer-2022/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15185018/1.15.20_cityhall_ElizabethBillman_SSP.jpg" class="lazy"/>
      
      <p class="overline-small">State</p>
      <h4 class="tz-h3">
        Breaking down important political dates in New York state for summer 2022      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-05-16T01:20:43Z">May 15, 2022 at 9:20 pm</time>
              </div>
    </a>
      <a href="/2022/05/county-executive-aquarium-project-low-support-county-legislature/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15194954/Nick_Robertson_SSW_Aquarium.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        County Executive pushes aquarium project despite low support in county legislature      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2022-05-16T00:23:27Z">May 15, 2022 at 8:23 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.web.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.web.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.web.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.web.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.web.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/splash-5-waterfalls-syracuse-area-summer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15183412/Image-from-iOS2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022 </p>
      <h4 class="tz-h3">
        Splash into these 5 waterfalls in the Syracuse area this summer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Bailey</p>

                  <time class="time-ago-large" datetime="2022-05-16T02:02:33Z">May 15, 2022 at 10:02 pm</time>
              </div>
    </a>
      <a href="/2022/05/355251/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15213406/Culture-a2-illo-01.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Start summer off right by adding these 6 songs to your playlist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nathan Fenningdorf</p>

                  <time class="time-ago-large" datetime="2022-05-16T01:35:45Z">May 15, 2022 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2022/05/with-finals-week-over-unwind-with-2-simple-cocktails/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15211413/Max-Mimaroglu-PE-7.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        With finals week over, unwind with 2 simple cocktails      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-05-16T01:30:34Z">May 15, 2022 at 9:30 pm</time>
              </div>
    </a>
      <a href="/2022/05/spend-rainy-summer-days-watching-5-movies/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15193714/screentimeilloa5_dailyorangefileillustration-01.png" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022 </p>
      <h4 class="tz-h3">
        Spend rainy summer days watching these 5 movies      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Reilly</p>

                  <time class="time-ago-large" datetime="2022-05-15T23:59:45Z">May 15, 2022 at 7:59 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.web.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://www.web.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://www.web.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.web.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://www.web.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://www.web.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.web.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://www.web.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://www.web.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://www.web.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.web.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://www.web.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://www.web.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.web.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://www.web.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/su-defensive-lineman-josh-black-signs-new-orleans-saints/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/17185210/FB_jessicasheldon.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Former SU defensive lineman Josh Black signs with New Orleans Saints      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2022-05-17T22:53:17Z">May 17, 2022 at 6:53 pm</time>
              </div>
    </a>
      <a href="/2022/05/brendan-curry-tucker-dordevic-all-americans/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/16143257/TrentKaplan_CP_MensLAXvsMaryland-0406.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Brendan Curry, Tucker Dordevic earn All-American honors from Inside Lacrosse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2022-05-16T18:31:40Z">May 16, 2022 at 2:31 pm</time>
              </div>
    </a>
      <a href="/2022/05/rob-mcclanaghan-impassions-su-athletes-talks-mental-health/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15223830/ElizabethBillman_SSP_womensbballpitt_20220130_011-2.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Rob McClanaghan impassions SU athletes with talks about mental health      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tyler Schiff</p>

                  <time class="time-ago-large" datetime="2022-05-16T02:50:02Z">May 15, 2022 at 10:50 pm</time>
              </div>
    </a>
      <a href="/2022/05/chef-curry-former-su-player-brendan-curry-developed-passion-cooking/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15221635/TrentKaplan_CP_MensLAXvsMaryland-0516.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Chef Curry: How former SU player Brendan Curry developed a passion for cooking      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2022-05-16T02:45:32Z">May 15, 2022 at 10:45 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.web.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.web.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.web.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.web.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.web.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://www.web.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://www.web.dailyorange.com/opinions/internationalvoice/">International Voice</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/take-advantage-summer-break-get-ahead-curve/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15195147/EmilySteinberger_PE_006-2-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Take advantage of summer break and get ahead of the curve      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gil Markman</p>

                  <time class="time-ago-large" datetime="2022-05-16T06:06:30Z">May 16, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/imperative-keep-current-events-4-ways-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15193830/Young_Bin-Lee_DC_SP-4-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        It’s imperative to keep up with current events. Here are 4 ways to do so over break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Starorypinski</p>

                  <time class="time-ago-large" datetime="2022-05-15T23:46:05Z">May 15, 2022 at 7:46 pm</time>
              </div>
    </a>
      <a href="/2022/05/enjoy-summer-break-make-sure-spend-sustainably/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/15192915/LeanneRivera_StaffPhotographer_CampusPhotos_04262022_017-2.jpg" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2022</p>
      <h4 class="tz-h3">
        Enjoy summer break, but make sure to spend it sustainably      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time class="time-ago-large" datetime="2022-05-15T23:37:51Z">May 15, 2022 at 7:37 pm</time>
              </div>
    </a>
      <a href="/2022/05/thank-syracuse-better/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/11223127/Max_Mimaroglu_Portraits_PhotoEditor-2.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Thank you, Syracuse. But do better.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tamia Parsons</p>

                  <time class="time-ago-large" datetime="2022-05-12T03:54:22Z">May 11, 2022 at 11:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.web.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.web.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.web.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/05/gallery-hundreds-gather-clinton-square-protest-reported-overturn-roe-v-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04010329/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_00014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: Hundreds gather in Clinton Square to protest reported overturn of Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T06:06:03Z">May 4, 2022 at 2:06 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-block-party-takes-dome-1st-time-since-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/02004107/MeghanHendricks_PE_BlockParty_April-29-2022_00128.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Gallery: Block Party takes over the Dome for 1st time since 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-05-02T05:05:26Z">May 2, 2022 at 1:05 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-fads-transports-viewers-dystopian-future-abiotic-wanderers-show/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/01221021/220430_Lang-Delapa_MaxMimaroglu_APE__01.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gallery: FADS transports viewers to dystopian future in Abiotic Wanderers show      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ella Fling</p>

                  <time class="time-ago-large" datetime="2022-05-02T02:25:52Z">May 1, 2022 at 10:25 pm</time>
              </div>
    </a>
      <a href="/2022/04/video-su-students-balance-club-sports-school-work/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/26114700/Screen-Shot-2022-04-26-at-11.46.15-AM.png" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Video: SU students balance club sports with school work      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Yui Inagawa</p>

                  <time class="time-ago-large" datetime="2022-04-26T15:53:31Z">April 26, 2022 at 11:53 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-355462" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/news/city">City</a>
						
			<h1 class="article-h">Fundraiser for Orange Crate security guard shot Sunday surpasses $40,000</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Manley is currently awaiting a second surgery, the fundraiser says, and will use the donations to cover medical expenses and lost income while he’s out of work." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/05/17191711/EmilySteinberger_PE_OrangeCrate_001.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/05/17191711/EmilySteinberger_PE_OrangeCrate_001.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/05/17191711/EmilySteinberger_PE_OrangeCrate_001.jpg" alt="Manley is currently awaiting a second surgery, the fundraiser says, and will use the donations to cover medical expenses and lost income while he’s out of work." class="article-resp-img"></noscript></div><p class="photo-credit">Emily Steinberger | Staff Photographer</p><p class="photo-caption">Manley is currently awaiting a second surgery, the fundraiser says, and will use the donations to cover medical expenses and lost income while he’s out of work.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/katie-mcclellan/" class="writer-name">Katie McClellan</a><span class="writer-title">Asst. News Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2022-05-17T23:25:43Z"><a href="/2022/05/17/">May 17, 2022</a> at 7:25 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87e8dfdbde9a9c99898381fccfd4dec8dbd3c9dfc89adcd5c89af5c8dbd4dddf9af9c8dbcedf9ac9dfd9cfc8d3cec39addcfdbc8de9ac9d2d5ce9ae9cfd4dedbc39ac9cfc8cadbc9c9dfc99a9e8e8a968a8a8a9c998983819adcc8d5d79aeed2df9afedbd3d6c39af5c8dbd4dddf9cdbd7ca81d8d5dec387d2cececa809595dedbd3d6c3d5c8dbd4dddf94d9d5d795888a8888958a8f95dccfd4dec8dbd3c9dfc897d5c8dbd4dddf97d9c8dbcedf97c9dfd9cfc8d3cec397ddcfdbc8de95" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br/>
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p>A fundraiser for Shane Manely, a security guard who was shot on Sunday while working at Orange Crate Brewing Company, has surpassed $40,000, over $30,000 more than its original $10,000 goal.</p>
<p>“(Manley’s) selfless actions prevented what could have been a much worse situation after a dispute between two individuals erupted outside of the main entrance,” the fundraiser organizers wrote in the campaign’s description. “Shane intervened and kept these individuals from entering the facility with a handgun.”</p>
<p>The Syracuse Police Department was originally alerted to reports of a gunshot on South Crouse Avenue at 1:20 a.m., Syracuse University’s Department of Public Safety wrote in a campus-wide email. Bartenders put the bar on lockdown following the gunshot, according to a student at the bar, and evacuated the bar at approximately 1:30 a.m.</p>
<p>Manley was shot once in the stomach and taken to Upstate University Hospital, where he underwent emergency surgery, according to the fundraiser’s webpage. A bullet casing was found near Orange Crate, according to Syracuse.com. </p><center>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var rnd = window.rnd || Math.floor(Math.random()*10e6);
  var pid560247 = window.pid560247 || rnd;
  var plc560247 = window.plc560247 || 0;
  var abkw = window.abkw || '';
  var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560247;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560247+';place='+(plc560247++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
  var _absrc = absrc.split('type=js'); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
  document.write('<scr'+'ipt src="'+absrc+'" type='text/javascript'></scr'+'ipt>');
  </script>
</center>
<br/><br/>
<p>Manley is currently awaiting a second surgery, the fundraiser says, and will use the donations to cover medical expenses and lost income while he’s out of work. </p>
<p>“Shane grew up in Upstate NY and continues to give back to his community in every way possible,” the fundraiser said. “He is always willing to lend a hand and asks for nothing in return.”</p>
<p><a href="https://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" /></a></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/05/17/">May 17, 2022</a> at 7:25 pm</p>

					<p></p><p>Contact Katie: <a href="/cdn-cgi/l/email-protection#056e7668666669606945767c772b606170"><span class="__cf_email__" data-cfemail="f299819f91919e979eb2818b80dc979687">[email&#160;protected]</span></a> |<a href="https://twitter.com/katie_mcclellan" target="_blank"> @katie_mcclellan</a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#f7c88482959d929483caa5929693d7d1d4c4ceccb182999385969e849285d7919885d7b88596999092d7b485968392d784929482859e838ed79082968593d7849f9883d7a4829993968ed7848285879684849284d7d3c3c7dbc7c7c7d1d4c4ceccd79185989ad7a39f92d7b3969e9b8ed7b88596999092d1969a87cc9598938eca9f838387cdd8d893969e9b8e988596999092d994989ad8c5c7c5c5d8c7c2d89182999385969e849285da988596999092da9485968392da84929482859e838eda9082968593d8" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- empower local -->
			<!-- el_dailyorange_video [javascript] -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var rnd = window.rnd || Math.floor(Math.random()*10e6);
			var pid560249 = window.pid560249 || rnd;
			var plc560249 = window.plc560249 || 0;
			var abkw = window.abkw || '';
			var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560249;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560249+';place='+(plc560249++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
			var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
			document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
			</script>
			<style>
			#placement_560249_0_i{
			display: block !important;
			}
			</style>
				<br/>
				<br/>
			</center>	</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/05/anthony-davis-senior-syracuse-city-school-interim-superintendent/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/12002812/100617_SCSD-buildings_Crystal-Fang_CP_05.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Anthony Q. Davis, Sr. named Syracuse City School Interim Superintendent      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-05-12T04:32:27Z">May 12, 2022 at 12:32 am</time>
              </div>
    </a>
      <a href="/2022/05/syracuse-common-council-approves-2022-23-budget/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/09160314/1.15.20_cityhall_ElizabethBillman_APE-6.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse Common Council unanimously approves FY 2022-23 budget      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-05-09T20:04:18Z">May 9, 2022 at 4:04 pm</time>
              </div>
    </a>
      <a href="/2022/05/reproductive-health-resources-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/05001454/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_000191.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Here’s where to find reproductive health resources in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2022-05-05T04:31:48Z">May 5, 2022 at 12:31 am</time>
              </div>
    </a>
      <a href="/2022/05/rally-against-overturning-roe-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04024316/Katie.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Protesters rally against leaked draft opinion overturning Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jana Seal, Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T07:19:40Z">May 4, 2022 at 3:19 am</time>
              </div>
    </a>
      <a href="/2022/05/gallery-hundreds-gather-clinton-square-protest-reported-overturn-roe-v-wade/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/04010329/KatieMcClellan_ACE_Roev.WadeProtest_May-03-2022_00014.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Gallery: Hundreds gather in Clinton Square to protest reported overturn of Roe v. Wade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-05-04T06:06:03Z">May 4, 2022 at 2:06 am</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/05/splash-5-waterfalls-syracuse-area-summer/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/05/15183412/Image-from-iOS2.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/summer-guide-2022">Summer Guide 2022 </a></p><h4 class="tz-h2 feed-h"><a href="/2022/05/splash-5-waterfalls-syracuse-area-summer/">Splash into these 5 waterfalls in the Syracuse area this summer</a></h4><time class="feed-date">By Anthony Bailey | May 15, 2022</time><p class="text feed-txt">In the mood for an outdoor adventure? Check out these five waterfalls near Syracuse for a scenic summer adventure. <a class="more-link feed-more-link" href="/2022/05/splash-5-waterfalls-syracuse-area-summer/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/05/take-advantage-summer-break-get-ahead-curve/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/05/15195147/EmilySteinberger_PE_006-2-2.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/opinions">Summer Guide 2022</a></p><h4 class="tz-h2 feed-h"><a href="/2022/05/take-advantage-summer-break-get-ahead-curve/">Take advantage of summer break and get ahead of the curve</a></h4><time class="feed-date">By Gil Markman | May 16, 2022</time><p class="text feed-txt"> Summer is here and with it comes an opportunity to get ahead of the curve and one step closer to your post-graduation goals. <a class="more-link feed-more-link" href="/2022/05/take-advantage-summer-break-get-ahead-curve/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/05/misconduct-report-syracuse-police-possible-trend-excessive-force/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/05/15233238/DannyAmron_ANE_SPDFilePhoto_04232022_0001-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">City</a></p><h4 class="tz-h2 feed-h"><a href="/2022/05/misconduct-report-syracuse-police-possible-trend-excessive-force/">Over half of SPD misconduct reports end with minimally punitive punishments</a></h4><time class="feed-date">By Paola Gonzalez | May 16, 2022</time><p class="text feed-txt">Analysis of data provided by Rochester’s Democrat &amp; Chronicle regarding over 250 incidents shows how SPD addresses police misconduct. <a class="more-link feed-more-link" href="/2022/05/misconduct-report-syracuse-police-possible-trend-excessive-force/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/02/no-4-syracuse-demolishes-no-5-loyola-18-6-season-opener/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/20162305/2.27.19_CUSEWLAX.V.LOYOLA_SECONDHALF_TJSHAW_SP3.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        In season-opening test, No. 4 Syracuse demolishes No. 5 Loyola 18-6      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-02-20T21:34:07Z">February 20, 2021 at 4:34 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/05/su-defensive-lineman-josh-black-signs-new-orleans-saints/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/17185210/FB_jessicasheldon.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Former SU defensive lineman Josh Black signs with New Orleans Saints      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/05/brendan-curry-tucker-dordevic-all-americans/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/16143257/TrentKaplan_CP_MensLAXvsMaryland-0406.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Brendan Curry, Tucker Dordevic earn All-American honors from Inside Lacrosse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/05/arts-sciences-dean-karin-ruhlandt-steps-down-lois-agnew-named-interim-dean/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/05/16135604/SteinbergerE_6_DSC03152.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Arts and Sciences Dean Karin Ruhlandt to step down, Lois Agnew named interim dean      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="https://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://dailyorange.com/news/city/">City</a></li><li><a href="https://dailyorange.com/news/crime/">Crime</a></li><li><a href="https://dailyorange.com/news/state/">State</a></li><li><a href="https://dailyorange.com/news/national/">National</a></li><li><a href="https://dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="https://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="https://dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="https://dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="https://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/football/">Football</a></li><li><a href="https://dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/softball/">Softball</a></li><li><a href="https://dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="https://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="https://dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="https://dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="https://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="https://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="https://dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="https://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="https://dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/internationalvoice/">International Voice</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="https://dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://dailyorange.com/media/videos/">Videos</a></li><li><a href="https://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="https://dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#5930373f36192c292a2d382d3c343c372d773a3634660a2c3b333c3a2d641d383035207c6b69162b38373e3c7c6b690e3c3b2a302d3c" target="_blank"><span class="__cf_email__" data-cfemail="81e8efe7eec1f4f1f2f5e0f5e4ece4eff5afe2eeec">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--90-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>