<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state"/>
  	<meta property="og:description" content="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative."/>

 	 

		<title>Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative."/>
<link rel="canonical" href="https://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state"/>
<meta property="og:description" content="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative."/>
<meta property="og:url" content="http://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="“Should Never Use Guns” program"/>
<meta property="article:tag" content="armory square"/>
<meta property="article:tag" content="Bureau of Justice Assistance"/>
<meta property="article:tag" content="chuck schumer"/>
<meta property="article:tag" content="City of Syracuse"/>
<meta property="article:tag" content="Common Council"/>
<meta property="article:tag" content="Community Review Board"/>
<meta property="article:tag" content="Community Violence Intervention Initiative"/>
<meta property="article:tag" content="County Executive Ryan McMahon"/>
<meta property="article:tag" content="CVI"/>
<meta property="article:tag" content="department of justice"/>
<meta property="article:tag" content="DOJ"/>
<meta property="article:tag" content="east syracuse"/>
<meta property="article:tag" content="eastwood"/>
<meta property="article:tag" content="gun violence"/>
<meta property="article:tag" content="Helen Hudson Common Council"/>
<meta property="article:tag" content="Khalid Bay"/>
<meta property="article:tag" content="Khalid Bey Common Council"/>
<meta property="article:tag" content="Larry Williams"/>
<meta property="article:tag" content="last chance for change"/>
<meta property="article:tag" content="latoya allen"/>
<meta property="article:tag" content="Latoya Allen Common Council"/>
<meta property="article:tag" content="little italy"/>
<meta property="article:tag" content="Mayor Ben Walsh"/>
<meta property="article:tag" content="Meadowbrook"/>
<meta property="article:tag" content="Michael Green"/>
<meta property="article:tag" content="michael greene common council"/>
<meta property="article:tag" content="northside"/>
<meta property="article:tag" content="Onondaga County"/>
<meta property="article:tag" content="Onondaga County Executive Ryan McMahon"/>
<meta property="article:tag" content="RebirthSYR"/>
<meta property="article:tag" content="Ronnie White"/>
<meta property="article:tag" content="ronnie white common council"/>
<meta property="article:tag" content="Ryan McMahon"/>
<meta property="article:tag" content="Senator Chuck Schumer"/>
<meta property="article:tag" content="sharon owens"/>
<meta property="article:tag" content="SNUG program"/>
<meta property="article:tag" content="southside"/>
<meta property="article:tag" content="southwest community center"/>
<meta property="article:tag" content="SPD"/>
<meta property="article:tag" content="Strathmore"/>
<meta property="article:tag" content="Syracuse"/>
<meta property="article:tag" content="Syracuse Common Council"/>
<meta property="article:tag" content="Syracuse Community Connections"/>
<meta property="article:tag" content="Syracuse Community Review Board"/>
<meta property="article:tag" content="Syracuse deputy mayor Sharon Owens"/>
<meta property="article:tag" content="Syracuse mayor Ben Walsh"/>
<meta property="article:tag" content="syracuse new york"/>
<meta property="article:tag" content="syracuse police department"/>
<meta property="article:tag" content="University Hill"/>
<meta property="article:tag" content="walsh"/>
<meta property="article:tag" content="Westcott"/>
<meta property="article:section" content="City"/>
<meta property="article:published_time" content="2022-04-26T01:19:51-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/04/26011420/IMG_4070.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative."/>
<meta name="twitter:title" content="Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/04/26011420/IMG_4070.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/04\/senator-chuck-schumer-gun-violence-syracuse-new-york\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state Comments Feed" href="https://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=353619" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F04%2Fsenator-chuck-schumer-gun-violence-syracuse-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F04%2Fsenator-chuck-schumer-gun-violence-syracuse-new-york%2F&amp;format=xml" />
			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="http://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

<!-- MAIL CHIMP -->

	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"091856d4-f3f2-4431-6302-3d42c7b0971c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":79733,"response_time_orig":39,"serverid":"44.200.173.237:19210","state":"VA","t_epoch":1650962055,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/04/senator-chuck-schumer-gun-violence-syracuse-new-york/","user_id":0,"word_count":1778,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["091856d4-f3f2-4431-6302-3d42c7b0971c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-353619 single-format-standard section-view senator-chuck-schumer-gun-violence-syracuse-new-york post-senator-chuck-schumer-gun-violence-syracuse-new-york postname-senator-chuck-schumer-gun-violence-syracuse-new-york single-city parent-news single-news city news">
	
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/city/">City</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/state/">State</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/national/">National</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/26003130/200919_DowntownSyracuse_CoreyHenry_SSP_05.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse Common Council adopts The Urban Forest Master Plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-04-26T04:33:52Z">April 26, 2022 at 12:33 am</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-university-covid-dashboard-update/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12203908/20210506_5-6-2021_WillFudge_SP14-2.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU confirms 27 new COVID-19 cases Monday, active cases down to 73      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2022-04-26T00:00:20Z">April 25, 2022 at 8:00 pm</time>
              </div>
    </a>
      <a href="/2022/04/organizers-reform-community-syracuse-police-department-8-year-old/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25003147/DannyAmron_ANE_SPDProtest2_04232022_0010.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Organizers call for reform, community support following SPD restraining 8-year-old      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron, Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-04-25T04:51:43Z">April 25, 2022 at 12:51 am</time>
              </div>
    </a>
      <a href="/2022/04/marshall-allyn-innovation-center-syracuse-university-summer-construction-projects/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25003334/10_4_LucyMessineoWitt_PE_20.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        The Marshall, Allyn Innovation Center among SU’s summer construction projects      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie McClellan</p>

                  <time class="time-ago-large" datetime="2022-04-25T04:36:26Z">April 25, 2022 at 12:36 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/04/su-students-dance-enjoy-carnival-games-orange-darks-spring-formal/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25224701/DOM_220422_OAD-Spring-Formal_MaxMimaroglu_APE__14.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU students dance, enjoy carnival games at Orange After Dark’s Spring Formal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-04-26T03:06:02Z">April 25, 2022 at 11:06 pm</time>
              </div>
    </a>
      <a href="/2022/04/3-scsd-students-advocate-schools-cultural-awareness-public-speaking/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25221357/Image-from-iOS-21.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        3 SCSD students advocate for school’s cultural awareness through public speaking      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2022-04-26T02:33:02Z">April 25, 2022 at 10:33 pm</time>
              </div>
    </a>
      <a href="/2022/04/5-all-star-cameo-predictions-for-doctor-strange-in-the-multiverse-of-madness/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/30202118/Image-from-iOS2.jpg" class="lazy"/>
      
      <p class="overline-small">Screentime Column</p>
      <h4 class="tz-h3">
        5 all-star cameo predictions for ‘Doctor Strange in the Multiverse of Madness’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nate Lechner</p>

                  <time class="time-ago-large" datetime="2022-04-26T02:01:47Z">April 25, 2022 at 10:01 pm</time>
              </div>
    </a>
      <a href="/2022/04/senior-style-stories-behind-senior-fashion-design-collective/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25012437/DOM_MeghanHendricks_PE_SeniorFashionShow_April-22-2022_01127.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Senior style: The stories behind the Senior Fashion Design Collective      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-04-25T07:09:07Z">April 25, 2022 at 3:09 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/04/special-olympian-kayla-mckeon-touches-lives-advocacy/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25235510/DOM_CourtesyofKaylaMcKeon.jpg" class="lazy"/>
      
      <p class="overline-small">Special Olympics</p>
      <h4 class="tz-h3">
        Special Olympian Kayla McKeon touches lives through advocacy      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-04-26T04:07:56Z">April 26, 2022 at 12:07 am</time>
              </div>
    </a>
      <a href="/2022/04/takeaways-syracuse-tennis-up-down-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25230910/Anshul-Roy_SP_WomenTennisSUvsClemson_6-March-2022-2.jpg" class="lazy"/>
      
      <p class="overline-small">Tennis </p>
      <h4 class="tz-h3">
        Takeaways from Syracuse’s up-and-down season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Irie Harris</p>

                  <time class="time-ago-large" datetime="2022-04-26T03:11:59Z">April 25, 2022 at 11:11 pm</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-mens-lacrosse-virginia-film-review-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25205209/TrentKaplan_SP_MensLax-0221220423.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Film Review: 2nd quarter defensive mishaps lead to blowout loss to Virginia      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-04-26T00:53:47Z">April 25, 2022 at 8:53 pm</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-jumps-no-3-inside-lacrosse-rankings-loss-boston-college/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25134955/DannyAmron_ANE_WLAXvUNC_04092022_0043.jpeg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Syracuse jumps to No. 3 in Inside Lacrosse rankings despite loss to Boston College      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Henry O&#39;Brien</p>

                  <time class="time-ago-large" datetime="2022-04-25T17:57:47Z">April 25, 2022 at 1:57 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/opinions/internationalvoice/">International Voice</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/04/needs-appreciation-lost-beauty-archbold-stadium/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25222002/20220425_155502.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        There needs to be more appreciation for the lost beauty of Archbold Stadium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dalton Baxter</p>

                  <time class="time-ago-large" datetime="2022-04-26T03:35:28Z">April 25, 2022 at 11:35 pm</time>
              </div>
    </a>
      <a href="/2022/04/summer-can-productive-no-matter-spend/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25214028/FrancisTang_ANE_CarnegieLibInside_032922_2.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Summer can be productive, no matter how you spend it      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Karlin</p>

                  <time class="time-ago-large" datetime="2022-04-26T01:47:54Z">April 25, 2022 at 9:47 pm</time>
              </div>
    </a>
      <a href="/2022/04/advantages-living-south-campus-students-think/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/24222424/MeghanHendricks_PE_SouthCampus_March-19-2022_00003.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        There are more advantages to living on South Campus than students think      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jean Aiello</p>

                  <time class="time-ago-large" datetime="2022-04-25T03:41:23Z">April 24, 2022 at 11:41 pm</time>
              </div>
    </a>
      <a href="/2022/04/dont-stress-didnt-get-internship-summer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/24221028/SteinbergerE_6_DSC031521.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Don&#39;t stress if you didn&#39;t get an internship this summer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Starorypinski</p>

                  <time class="time-ago-large" datetime="2022-04-25T02:20:40Z">April 24, 2022 at 10:20 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.aspmx3.googlemail.com.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/04/video-su-african-student-union-hosts-2nd-ever-miss-africa-pageant/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/10190352/IMG_38101.jpeg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Video: SU African Student Union hosts 2nd ever Miss Africa Pageant      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mariama Jalloh</p>

                  <time class="time-ago-large" datetime="2022-04-11T00:56:14Z">April 10, 2022 at 8:56 pm</time>
              </div>
    </a>
      <a href="/2022/04/gallery-syracuse-mets-fans-pack-nbt-bank-stadium-opening-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/06231447/20220405_baseball_ArthurMaiorella_Photographer_154.jpg" class="lazy"/>
      
      <p class="overline-small">Syracuse Mets</p>
      <h4 class="tz-h3">
        Gallery: Syracuse Mets&#39; fans pack NBT Bank Stadium for Opening Day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Arthur Maiorella</p>

                  <time class="time-ago-large" datetime="2022-04-07T04:21:23Z">April 7, 2022 at 12:21 am</time>
              </div>
    </a>
      <a href="/2022/04/david-bruen-reflects-achievements-goals-ahead-student-association-election/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/05161958/DO_Pod_Logo.jpeg" class="lazy"/>
      
      <p class="overline-small">Student Association</p>
      <h4 class="tz-h3">
        David Bruen reflects on achievements, goals ahead of SA election      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Podcast Staff</p>

                  <time class="time-ago-large" datetime="2022-04-05T13:41:02Z">April 5, 2022 at 9:41 am</time>
              </div>
    </a>
      <a href="/2022/04/gallery-colors-fly-syracuse-universitys-holi-celebration/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/03204010/DOM_AnjumanAlam_CP_Holi_4.02.2022-09788.jpg" class="lazy"/>
      
      <p class="overline-small">Asian American Pacific Islander Heritage Month 2022</p>
      <h4 class="tz-h3">
        Gallery: Colors fly at Syracuse University&#39;s Holi Celebration      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anjuman Alam</p>

                  <time class="time-ago-large" datetime="2022-04-04T01:33:01Z">April 3, 2022 at 9:33 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-353619" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/news/city">City</a>
						
			<h1 class="article-h">Sen. Chuck Schumer speaks on gun violence in Syracuse, New York state</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/04/26011420/IMG_4070.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/04/26011420/IMG_4070.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/04/26011420/IMG_4070.jpg" alt="Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative." class="article-resp-img"></noscript></div><p class="photo-credit">Kyle Chouinard | Asst. News Editor</p><p class="photo-caption">Schumer will advocate for increased funding to Syracuse-area organizations if accepted to the CVI Initiative.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/kyle-chouinard/" class="writer-name">Kyle Chouinard</a><span class="writer-title">asst. news editor</span></div>				<time class="meta-date published time-ago-large" datetime="2022-04-26T05:19:51Z"><a href="/2022/04/26/">April 26, 2022</a> at 1:19 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5aa9d999cd8dedbcbc1c3ab9d96d6d8bb908d9b93d8ab9b908d959d8ad88b889d99938bd89796d89f8d96d88e9197949d969b9dd89196d8ab818a999b8d8b9dd4d8b69d8fd8a1978a93d88b8c998c9ddedbcbc1c3d89e8a9795d8ac909dd8bc99919481d8b78a99969f9dde999588c39a979c81c5908c8c88c2d7d79c99919481978a99969f9dd69b9795d7cac8cacad7c8ccd78b9d96998c978ad59b908d9b93d58b9b908d959d8ad59f8d96d58e9197949d969b9dd58b818a999b8d8b9dd5969d8fd581978a93d7" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br/>
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p>Senate Majority Leader Chuck Schumer, D-N.Y., opened up his press conference in front of the Southwest Community Center in Syracuse on Monday morning with a rhetorical question: “Why are we here?”</p>
<p>“We’re here for a very simple reason,” Schumer said. “Like so many communities across our state and the country, we are facing a wave of gun violence.”</p>
<p>Schumer voiced his support for the Community Violence Intervention Initiative from the U.S. Department of Justice, which was <a href="https://www.schumer.senate.gov/newsroom/press-releases/schumer-newburgh-and-poughkeepsie-shootings-rose-by-72-last-year-alone-the-highest-jump-in-years-standing-with-advocates_officials-from-orange-and-dutchess-counties-schumer-launches-major-push-to-quadruple-funding-for-new-community-based-violence-intervention-grant-program-to-combat-hudson-valley-surge-in-gun-violence" target="_blank">announced</a> on April 19. The approach emphasizes community-centered initiatives to reduce violence, according to the DOJ’s <a href="https://bja.ojp.gov/program/community-violence-intervention/overview" target="_blank">Bureau of Justice Assistance</a>. Schumer wrote in a press release that the initiative aims to combat gun violence “at its root” by increasing community trust, identifying high-risk people and utilizing evidence-based intervention.</p>
<p>For Schumer, the idea is simple.</p><center>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<p>“Before a gang forms and they start shooting each other, we go to the kids and say there’s a better way,” he said.</p>
<p>Schumer was accompanied by Syracuse religious and community leaders at the press conference including Larry Williams, the CEO of <a href="http://www.smnfswcc.org/mission.aspx" target="_blank">Syracuse Community Connections</a>. The organization provides resources including family planning to drug education, according to its website. SCC provides services to predominantly Black low-income residents and communities in Syracuse.</p>
<p>Williams said that since 2020, guns have <a href="https://www.wkyc.com/article/news/crime/guns-leading-cause-of-child-death/95-ff7506ab-ead8-4aeb-870c-6ae94f9d7b37" target="_blank">surpassed</a> car crashes as the most common way that young people in the U.S. die. </p>
<p>“It’s an issue,” he said, “but it’s a preventable issue.”</p>
<p>During the press conference, Schumer highlighted Syracuse’s rate of <a href="https://www.criminaljustice.ny.gov/crimnet/ojsa/GIVE%20Monthly.pdf" target="_blank">gun violence</a>. While from 2012 to 2019 the city had an average 15 people killed by gun violence per year, 25 were killed in both 2020 and 2021.</p>
<p>“Syracuse is experiencing its back to back worst years of gun violence in the last decade,” Schumer said.</p>
<p>Schumer also said federal funding for community-based initiatives to combat gun violence in the past has been either nonexistent or inconsistent.</p>
<p>“But today I’m announcing that that is changing,” he said.</p>
<p>The Crime and Violence Initiative received its first $50 million in federal funding this year. Schumer said this is not enough. Going forward, he said he’ll be demanding that the CVI program receive at least $250 million annually.</p>
<p>“It’s not a ceiling,” he said. “I want ($)250 million to be the floor.”</p>
<p>Schumer said that he’s working with Syracuse’s mayor’s office to make sure part of the money goes to programs in Syracuse.</p>
<p>Syracuse Deputy Mayor Sharon Owens also voiced her support for CVI during the press conference. She said CVI provides an alternative for young people involved in gun violence.</p>
<p>“You can’t ask a young person to put the gun down if you’re not offering them something else,” Owens said.</p>
<p>Gun violence, Owens said, doesn’t have a universal solution or one group that can solve everything. The police have the ability to identify guns and those who are perpetuating violence, but that is not the whole issue, she said. Community members, she said, have the ability to engage in prevention and intervention. </p>
<p>Schumer said that the Syracuse Community Connections “Should Never Use Guns” program shows what CVI work can look like. The <a href="http://www.smnfswcc.org/snug.aspx" target="_blank">SNUG program</a> utilizes outreach workers and “violence interrupters” who themselves have experienced violence to stop conflicts in the south and southwest neighborhoods of the city. The SNUG program specifically targets people in Syracuse ages 13-22.</p>
<p>The senator said during the press conference that organizations in Syracuse will have the ability to apply for funding to implement CVI programs. Organizations that have a track record of success, such as Syracuse Community Connections, will have preference in the selection process, he said. </p>
<p>Schumer said that programs similar to CVI helped him when he was growing up in New York City.</p>
<p>“I hung out on the streets, but my high school was open,” he said. “And I was there every night playing basketball and making friends, and there were a couple of teachers there … and they guided me. It was very, very important in my life.”</p>
<p><a href="https://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" /></a></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/04/26/">April 26, 2022</a> at 1:19 am</p>

					<p></p><p>Contact Kyle: <a href="/cdn-cgi/l/email-protection#c4afb7a7acabb1adaa84b7bdb6eaa1a0b1"><span class="__cf_email__" data-cfemail="9cf7effff4f3e9f5f2dcefe5eeb2f9f8e9">[email&#160;protected]</span></a> |<a href="https://twitter.com/Kyle_Chouinard" target="_blank"> @Kyle_Chouinard</a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224d7a7e7b3f393c2c26244c7a71313f5c776a7c743f4c7c776a727a6d3f6c6f7a7e746c3f70713f786a713f697670737a717c7a3f76713f4c666d7e7c6a6c7a333f517a683f46706d743f6c6b7e6b7a393c2c26243f796d70723f4b777a3f5b7e7673663f506d7e71787a397e726f247d707b6622776b6b6f2530307b7e767366706d7e71787a317c7072302d2f2d2d302f2b306c7a717e6b706d327c776a7c74326c7c776a727a6d32786a7132697670737a717c7a326c666d7e7c6a6c7a32717a683266706d7430" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- empower local -->
			<!-- el_dailyorange_video [javascript] -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var rnd = window.rnd || Math.floor(Math.random()*10e6);
			var pid560249 = window.pid560249 || rnd;
			var plc560249 = window.plc560249 || 0;
			var abkw = window.abkw || '';
			var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560249;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560249+';place='+(plc560249++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
			var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
			document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
			</script>
				<br/>
				<br/>
			</center>	</div>
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/26003130/200919_DowntownSyracuse_CoreyHenry_SSP_05.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse Common Council adopts The Urban Forest Master Plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-04-26T04:33:52Z">April 26, 2022 at 12:33 am</time>
              </div>
    </a>
      <a href="/2022/04/organizers-reform-community-syracuse-police-department-8-year-old/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25003147/DannyAmron_ANE_SPDProtest2_04232022_0010.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Organizers call for reform, community support following SPD restraining 8-year-old      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron, Jana Seal</p>

                  <time class="time-ago-large" datetime="2022-04-25T04:51:43Z">April 25, 2022 at 12:51 am</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-police-department-kenton-buckner-resigns/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/22194019/MG_7049.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        SPD Chief Kenton Buckner resigns, First Deputy Chief Joseph Cecile takes over      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-04-22T18:54:03Z">April 22, 2022 at 2:54 pm</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-police-department-reveals-body-worn-camera-footage-officers-restrain-child-press-conference/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/21192806/MeghanHendricks_PE_SyracusePD_March-21-2022_00008.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        SPD reveals body-worn camera footage of officers physically restraining child      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron, Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-04-22T03:11:23Z">April 21, 2022 at 11:11 pm</time>
              </div>
    </a>
      <a href="/2022/04/syracuse-police-seen-physically-restraining-child-released-video/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/19212451/MeghanHendricks_PE_SyracusePD_March-21-2022_00006.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse police seen physically restraining 8-year-old child in released video      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-04-20T01:28:43Z">April 19, 2022 at 9:28 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/04/special-olympian-kayla-mckeon-touches-lives-advocacy/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/04/25235510/DOM_CourtesyofKaylaMcKeon.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/special-olympics">Special Olympics</a></p><h4 class="tz-h2 feed-h"><a href="/2022/04/special-olympian-kayla-mckeon-touches-lives-advocacy/">Special Olympian Kayla McKeon touches lives through advocacy</a></h4><time class="feed-date">By Anthony Alandt | April 26, 2022</time><p class="text feed-txt">Syracuse native Kayla McKeon has competed in bocce ball in the Special Olympics and became the first congressional lobbyist with Down syndrome in 2015. <a class="more-link feed-more-link" href="/2022/04/special-olympian-kayla-mckeon-touches-lives-advocacy/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/04/syracuse-mens-lacrosse-virginia-film-review-2/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/04/25205209/TrentKaplan_SP_MensLax-0221220423.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men&#39;s Lacrosse</a></p><h4 class="tz-h2 feed-h"><a href="/2022/04/syracuse-mens-lacrosse-virginia-film-review-2/">Film Review: 2nd quarter defensive mishaps lead to blowout loss to Virginia</a></h4><time class="feed-date">By Anish Vasudevan | April 25, 2022</time><p class="text feed-txt">The Orange came back momentarily in the second quarter with a 4-1 run, but the Cavaliers doubled their first quarter total to take over the game. <a class="more-link feed-more-link" href="/2022/04/syracuse-mens-lacrosse-virginia-film-review-2/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/04/26003130/200919_DowntownSyracuse_CoreyHenry_SSP_05.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</a></p><h4 class="tz-h2 feed-h"><a href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/">Syracuse Common Council adopts The Urban Forest Master Plan</a></h4><time class="feed-date">By Kyle Chouinard | April 26, 2022</time><p class="text feed-txt">First published in 2019, The Urban Forest Master plan focuses on preserving the urban forest that provides services to the community. <a class="more-link feed-more-link" href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/01/beat-writers-split-syracuse-virginia-tech-outcome/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/01/07164538/IMG_0012.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Beat writers split on Syracuse-Virginia Tech outcome      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-01-07T21:52:36Z">January 7, 2020 at 4:52 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/04/syracuse-common-council-adopts-urban-forest-master-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/26003130/200919_DowntownSyracuse_CoreyHenry_SSP_05.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse Common Council adopts The Urban Forest Master Plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/04/special-olympian-kayla-mckeon-touches-lives-advocacy/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25235510/DOM_CourtesyofKaylaMcKeon.jpg" class="lazy"/>
      
      <p class="overline-small">Special Olympics</p>
      <h4 class="tz-h3">
        Special Olympian Kayla McKeon touches lives through advocacy      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/04/needs-appreciation-lost-beauty-archbold-stadium/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/04/25222002/20220425_155502.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        There needs to be more appreciation for the lost beauty of Archbold Stadium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dalton Baxter</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="https://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://dailyorange.com/news/city/">City</a></li><li><a href="https://dailyorange.com/news/crime/">Crime</a></li><li><a href="https://dailyorange.com/news/state/">State</a></li><li><a href="https://dailyorange.com/news/national/">National</a></li><li><a href="https://dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="https://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="https://dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="https://dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="https://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/football/">Football</a></li><li><a href="https://dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/softball/">Softball</a></li><li><a href="https://dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="https://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="https://dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="https://dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="https://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="https://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="https://dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="https://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="https://dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/internationalvoice/">International Voice</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="https://dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://dailyorange.com/media/videos/">Videos</a></li><li><a href="https://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="https://dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#533a3d353c13262320273227363e363d277d303c3e6c002631393630276e17323a3f2a7661631c21323d3436766163043631203a2736" target="_blank"><span class="__cf_email__" data-cfemail="d0b9beb6bf90a5a0a3a4b1a4b5bdb5bea4feb3bfbd">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--81-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>