<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Syracuse center Frank Anselem enters transfer portal"/>
  	<meta property="og:description" content="Frank Anselem, a sophomore center who backed up Jesse Edwards and started six games this year, has entered the transfer portal."/>

 	 

		<title>Syracuse center Frank Anselem enters transfer portal</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Frank Anselem, a sophomore center who backed up Jesse Edwards and started six games this year, has entered the transfer portal."/>
<link rel="canonical" href="https://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Syracuse center Frank Anselem enters transfer portal"/>
<meta property="og:description" content="Frank Anselem, a sophomore center who backed up Jesse Edwards and started six games this year, has entered the transfer portal."/>
<meta property="og:url" content="http://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="ACC basketball"/>
<meta property="article:tag" content="ACC Bball"/>
<meta property="article:tag" content="acc men&#39;s basketball"/>
<meta property="article:tag" content="Adrian Autry"/>
<meta property="article:tag" content="allen griffin"/>
<meta property="article:tag" content="Arthur Cordes"/>
<meta property="article:tag" content="Atlantic Coast Conference basketball"/>
<meta property="article:tag" content="basketball"/>
<meta property="article:tag" content="Benny Williams"/>
<meta property="article:tag" content="boeheim"/>
<meta property="article:tag" content="Bourama Sidibe"/>
<meta property="article:tag" content="Buddy Boeheim"/>
<meta property="article:tag" content="Carrier Dome"/>
<meta property="article:tag" content="carrier dome basketball"/>
<meta property="article:tag" content="Chaz Owens"/>
<meta property="article:tag" content="Chris LaValle"/>
<meta property="article:tag" content="Cole Swider"/>
<meta property="article:tag" content="cuse basketball"/>
<meta property="article:tag" content="cuse bball"/>
<meta property="article:tag" content="cuse men&#39;s basketball"/>
<meta property="article:tag" content="Cuse men’s bball"/>
<meta property="article:tag" content="Frank Anselem"/>
<meta property="article:tag" content="Gerry McNamara"/>
<meta property="article:tag" content="Jesse Edwards"/>
<meta property="article:tag" content="JG3"/>
<meta property="article:tag" content="jim boeheim"/>
<meta property="article:tag" content="jimmy boeheim"/>
<meta property="article:tag" content="Joe Girard"/>
<meta property="article:tag" content="joe girard III"/>
<meta property="article:tag" content="John Bol Ajak"/>
<meta property="article:tag" content="Joseph Girard III"/>
<meta property="article:tag" content="Men&#39;s basketball"/>
<meta property="article:tag" content="Nick Giancola"/>
<meta property="article:tag" content="Niko Ruffin"/>
<meta property="article:tag" content="Paddy Casey"/>
<meta property="article:tag" content="Peter Corasantiti"/>
<meta property="article:tag" content="Shane Feldman"/>
<meta property="article:tag" content="SU basketball"/>
<meta property="article:tag" content="su bball"/>
<meta property="article:tag" content="su men&#39;s basketball"/>
<meta property="article:tag" content="su men&#39;s bball"/>
<meta property="article:tag" content="Symir Torrence"/>
<meta property="article:tag" content="Syracuse"/>
<meta property="article:tag" content="syracuse basketball"/>
<meta property="article:tag" content="syracuse bball"/>
<meta property="article:tag" content="syracuse men&#39;s basketball"/>
<meta property="article:tag" content="Syracuse men&#39;s bball"/>
<meta property="article:tag" content="syracuse orange basketball"/>
<meta property="article:tag" content="syracuse orange bball"/>
<meta property="article:tag" content="syracuse orange men&#39;s basketball"/>
<meta property="article:tag" content="Syracuse University Basketball"/>
<meta property="article:tag" content="syracuse university men&#39;s basketball"/>
<meta property="article:tag" content="todd blumen"/>
<meta property="article:section" content="Men&#39;s Basketball"/>
<meta property="article:published_time" content="2022-03-31T12:15:38-04:00"/>
<meta property="article:modified_time" content="2022-03-31T12:51:08-04:00"/>
<meta property="og:updated_time" content="2022-03-31T12:51:08-04:00"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Frank Anselem, a sophomore center who backed up Jesse Edwards and started six games this year, has entered the transfer portal."/>
<meta name="twitter:title" content="Syracuse center Frank Anselem enters transfer portal"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/03\/syracuse-mens-basketball-frank-anselem-transfer\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Syracuse center Frank Anselem enters transfer portal Comments Feed" href="https://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=351007" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F03%2Fsyracuse-mens-basketball-frank-anselem-transfer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F03%2Fsyracuse-mens-basketball-frank-anselem-transfer%2F&amp;format=xml" />
			<meta property="fb:pages" content="30623806099"/>
							<meta property="ia:markup_url" content="http://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/?ia_markup=1"/>
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

<!-- MAIL CHIMP -->

	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c97325fb-8320-49f5-4cb1-af779df6bbca","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":77916,"response_time_orig":37,"serverid":"34.231.122.99:6053","state":"VA","t_epoch":1648748130,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/03/syracuse-mens-basketball-frank-anselem-transfer/","user_id":0,"word_count":1717,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c97325fb-8320-49f5-4cb1-af779df6bbca", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-351007 single-format-standard section-view syracuse-mens-basketball-frank-anselem-transfer post-syracuse-mens-basketball-frank-anselem-transfer postname-syracuse-mens-basketball-frank-anselem-transfer single-mens-basketball-sports parent-sports single-sports mens-basketball-sports sports">
	
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="https://dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://dailyorange.com/news/city/">City</a></li><li><a href="https://dailyorange.com/news/crime/">Crime</a></li><li><a href="https://dailyorange.com/news/state/">State</a></li><li><a href="https://dailyorange.com/news/national/">National</a></li><li><a href="https://dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="https://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="https://dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/03/syracuse-university-department-public-safety-anti-buddhist-discord/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31122026/EmilySteinberger_PE_20210224_002.jpg" class="lazy"/>
      
      <p class="overline-small">Acts of Hate</p>
      <h4 class="tz-h3">
        DPS investigating anti-Buddhist comments on Discord      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-03-31T16:35:01Z">March 31, 2022 at 12:35 pm</time>
              </div>
    </a>
      <a href="/2022/03/students-allies-against-sexual-relationship-violence/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31005004/DOM_20220330_TBTN_WendyWang_SP_Sequence-_-1%E7%A0%B4-122.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Students, allies join together advocating against sexual, relationship violence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace Katz</p>

                  <time class="time-ago-large" datetime="2022-03-31T05:07:36Z">March 31, 2022 at 1:07 am</time>
              </div>
    </a>
      <a href="/2022/03/gallery-take-back-night-brings-students-allies-together-sexual-violence/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30232243/20220330_TBTN_WendyWang_SP_Sequence-_-1%E7%A0%B4-32.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus </p>
      <h4 class="tz-h3">
        Gallery: Take Back the Night brings students, allies together against sexual violence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Wendy Wang</p>

                  <time class="time-ago-large" datetime="2022-03-31T04:19:54Z">March 31, 2022 at 12:19 am</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-expands-shotspotter-system-ethical-concerns/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30232324/MeghanHendricks_PE_SyracusePD_March-21-2022_00021.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        City of Syracuse expands ShotSpotter system amid ethical concerns      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace Katz</p>

                  <time class="time-ago-large" datetime="2022-03-31T03:25:09Z">March 30, 2022 at 11:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/03/12-campus-events-celebrating-asian-american-pacific-islander-heritage-month/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31015241/IMG_4146.jpg" class="lazy"/>
      
      <p class="overline-small">Asian American Pacific Islander Heritage Month 2022</p>
      <h4 class="tz-h3">
        12 on-campus events celebrating Asian American Pacific Islander Heritage Month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Siron Thomas</p>

                  <time class="time-ago-large" datetime="2022-03-31T05:53:03Z">March 31, 2022 at 1:53 am</time>
              </div>
    </a>
      <a href="/2022/03/su-outing-club-spends-spring-break-west-virginia-1st-time-since-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31011844/IMG_2039.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU Outing Club spends spring break in West Virginia for 1st time since pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isabella Uribe</p>

                  <time class="time-ago-large" datetime="2022-03-31T05:24:14Z">March 31, 2022 at 1:24 am</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-university-creative-writing-department-talks-struggles-rewards-becoming-writer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31005904/Image-from-iOS-28.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU’s creative writing department talks struggles and rewards of becoming a writer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Raposas</p>

                  <time class="time-ago-large" datetime="2022-03-31T05:09:39Z">March 31, 2022 at 1:09 am</time>
              </div>
    </a>
      <a href="/2022/03/edm-rap-classic-funk-check-4-concerts-around-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30232049/MeghanHendricks_PE_Bandersnatch_March-25-2022_001271.jpg" class="lazy"/>
      
      <p class="overline-small">Concert Tracker</p>
      <h4 class="tz-h3">
        EDM, rap, classic funk: Check out these 4 concerts around Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2022-03-31T03:34:48Z">March 30, 2022 at 11:34 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/football/">Football</a></li><li><a href="https://dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/softball/">Softball</a></li><li><a href="https://dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="https://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="https://dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="https://dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="https://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="https://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="https://dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/03/syracuse-mens-basketball-frank-anselem-transfer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Syracuse center Frank Anselem enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-03-31T16:15:38Z">March 31, 2022 at 12:15 pm</time>
              </div>
    </a>
      <a href="/2022/03/break-down-syracuse-new-offense-spring-game/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30222721/DOM_MeghanHendricks_PE_FootballPractice_March-23-2022_00079.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Breaking down Syracuse’s new offense ahead of its spring game      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2022-03-31T02:44:34Z">March 30, 2022 at 10:44 pm</time>
              </div>
    </a>
      <a href="/2022/03/olivia-adamson-carves-instant-offensive-role-1st-season-syracuse-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30222946/NickLuttrell_CP_SUvTemple_3.261.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Olivia Adamson carves out instant offensive role in 1st season at Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time class="time-ago-large" datetime="2022-03-31T02:39:00Z">March 30, 2022 at 10:39 pm</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-mens-lacrosse-notre-dame-preview/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30222653/RB2_7105.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Lacrosse</p>
      <h4 class="tz-h3">
        Opponent Preview: What to know about No. 15 Notre Dame      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-03-31T02:27:07Z">March 30, 2022 at 10:27 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="https://dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/internationalvoice/">International Voice</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/03/lack-desirable-campus-housing-options-challenges-selection-process/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30202556/2_FrancisTang_ANE1.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        A lack of desirable on-campus housing options challenges the selection process      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cara Steves</p>

                  <time class="time-ago-large" datetime="2022-03-31T00:39:41Z">March 30, 2022 at 8:39 pm</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-universitys-campus-is-becoming-saturated-with-inappropriate-sexual-events/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30202845/EmilySteinberger_PE_20210203_011.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        SU&#39;s campus is becoming saturated with inappropriate sexual events      </h4>

      <div class="article-footer">
        
        <p class="article-author">By John Parker</p>

                  <time class="time-ago-large" datetime="2022-03-31T00:29:34Z">March 30, 2022 at 8:29 pm</time>
              </div>
    </a>
      <a href="/2022/03/first-generation-college-students-left-dark-loans/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30202330/MeghanHendricks_GeneralCampus_February-04-2022_00021.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        First-generation college students are left in the dark on loans      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Melaica Delgado</p>

                  <time class="time-ago-large" datetime="2022-03-31T00:24:25Z">March 30, 2022 at 8:24 pm</time>
              </div>
    </a>
      <a href="/2022/03/yikyaks-anonymity-allows-dangerous-behaviors-persist/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/30195255/Image-from-iOS.png" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Yik Yak&#39;s anonymity allows dangerous behaviors to persist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Grace &#39;Gray&#39; Reed</p>

                  <time class="time-ago-large" datetime="2022-03-30T23:55:01Z">March 30, 2022 at 7:55 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="https://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://dailyorange.com/media/videos/">Videos</a></li><li><a href="https://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/03/gallery-collaboration-key-memorial-jazz-mass-performance/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/28005144/Vaidy_0029March-10-2022.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Gallery: Collaboration was key for memorial jazz Mass performance      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Surya Vaidy</p>

                  <time class="time-ago-large" datetime="2022-03-28T05:00:05Z">March 28, 2022 at 1:00 am</time>
              </div>
    </a>
      <a href="/2022/03/gallery-uus-bandersnatch-concert-brings-electric-atmosphere-goldstein-auditorium/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/28003447/MeghanHendricks_PE_Bandersnatch_March-25-2022_00220.jpg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Gallery: UU&#39;s Bandersnatch concert brings an electric atmosphere to Goldstein Auditorium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-03-28T04:49:08Z">March 28, 2022 at 12:49 am</time>
              </div>
    </a>
      <a href="/2022/03/gallery-ottothon-hosts-annual-dance-marathon-fundraiser-upstate-childrens-hospital/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/28000259/MeghanHendricks_PE_OttoThon_March-26-2022_00129.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Gallery: OttoTHON hosts annual dance marathon fundraiser for Upstate Children&#39;s Hospital      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-03-28T04:33:32Z">March 28, 2022 at 12:33 am</time>
              </div>
    </a>
      <a href="/2022/03/video-su-alumna-returns-su-forever-orange-week/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/27162412/Screen-Shot-2022-03-27-at-4.23.25-PM.jpeg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Video: SU alumna returns to SU for Forever Orange Week      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mariama Jalloh, Tyler Toledo</p>

                  <time class="time-ago-large" datetime="2022-03-27T20:27:40Z">March 27, 2022 at 4:27 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-351007" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/tags/mens-basketball">Men&#39;s Basketball</a>
						
			<h1 class="article-h">Syracuse center Frank Anselem enters transfer portal</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Frank Anselem has entered the transfer portal after backing up Jesse Edwards and starting six games this year." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg" alt="Frank Anselem has entered the transfer portal after backing up Jesse Edwards and starting six games this year." class="article-resp-img"></noscript></div><p class="photo-credit">Elizabeth Billman | Senior Staff Photographer</p><p class="photo-caption">Frank Anselem has entered the transfer portal after backing up Jesse Edwards and starting six games this year.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/andrew-crane/" class="writer-name">Andrew Crane</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-03-31T16:15:38Z"><a href="/2022/03/31/">March 31, 2022</a> at 12:15 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ee1d6d2d7939590808a88e0cac1d2d0c6c0d693d0d6ddc7d6c193f5c1d2ddd893f2ddc0d6dfd6de93d6ddc7d6c1c093c7c1d2ddc0d5d6c193c3dcc1c7d2df9590808a8893d5c1dcde93e7dbd693f7d2dadfca93fcc1d2ddd4d695d2dec388d1dcd7ca8edbc7c7c3899c9cd7d2dadfcadcc1d2ddd4d69dd0dcde9c818381819c83809cc0cac1d2d0c6c0d69eded6ddc09ed1d2c0d8d6c7d1d2dfdf9ed5c1d2ddd89ed2ddc0d6dfd6de9ec7c1d2ddc0d5d6c19c" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/03/13134042/DO-MEDIA-MADNESS-Purple-2-circles.png" alt="media_madness_button_2022" width="100%" height="auto" /></a></p>
<p>Frank Anselem, a sophomore center who saw increased minutes late in the season, has entered the transfer portal, <a href="https://twitter.com/VerbalCommits/status/1509551520248913929" target="_blank">according to Verbal Commits</a>. He served as the backup center to Jesse Edwards early in the year and split time with Bourama Sidibe after Edwards suffered a season-ending wrist fracture on Feb. 8.</p>
<p>“I will forever be grateful to have been a part of this historic program,” Anselem said on Twitter. “However, things have to end for something to start anew.”</p>
<div class="rve" data-content-width="">
<blockquote class="twitter-tweet" data-width="500">
<p lang="und" dir="ltr">🧡🍊 <a href="https://t.co/PK8EYieEdf">pic.twitter.com/PK8EYieEdf</a></p>
<p>— Frank (@the2kfranky) <a href="https://twitter.com/the2kfranky/status/1509559955384414220?ref_src=twsrc%5Etfw">March 31, 2022</a></p><center>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><!-- Responsive Video Embeds plugin by <a href="http://www.kevinleary.net">www.kevinleary.net</a> --></p>
<p>In Anselem’s second season with the Orange, he averaged 2.6 points and 3.8 rebounds per game — playing double-digit minutes in all of Syracuse’s games after Edwards’ injury, including at least 23 in six of them. His first-career start, on Feb. 12 against Virginia Tech, featured a career-high 36 minutes and 15 rebounds, and he started six games overall.</p>
<p>“He’s not going to score a lot, but he sets good screens,” Syracuse head coach Jim Boeheim said after the loss to the Hokies. “He moves without the ball. And his defense was good and he rebounded the ball. That’s what he has to do, and he did a tremendous job there.”</p>
<p>But two weeks later, in a loss to Duke, Boeheim said that Anselem “isn’t ready” — a comment made after Anselem kept creeping up in the 2-3 zone and allowed open dunks for the Blue Devils. “Frank started out at Virginia Tech and was tremendous,” Boeheim said, but he added that “simple basic things that we need him to do.” Sidibe started the Orange’s final game of the regular season against Miami, as well as their two ACC Tournament games, but Anselem still played 23 or more minutes in all three.</p>
<p>He scored a season-high nine points in the opening round of the conference tournament, pairing a 4-of-7 line with 15 rebounds, four assists and three blocks to nearly notch his first double-double, and he added six points against Duke the next day as SU dealt with thinned depth due to injuries and Buddy Boeheim’s suspension.</p>
<p>Boeheim said entering the season that Anselem has “improved the most out of anyone” because of an increased aggressiveness, and he added after SU’s scrimmage against Pace that he’s a “completely different player” than he was during his freshman year. Anselem only played in four games during the 2020-21 campaign, totaling a season-high nine minutes against Rider and Boston College while scoring all six of his points against the Broncs. As a sophomore, he scored at least six points seven times.</p>
<p>He’s the first player from Syracuse’s 2021-22 roster to enter the transfer portal, one year after the Orange lost five — John Bol Ajak, Woody Newton, Kadary Richmond, Quincy Guerrier and Robert Braswell — to the portal while Alan Griffin declared for the NBA draft.</p>
<p>The Orange’s season ended on March 10 with a loss to Duke in the ACC Tournament quarterfinals. They faced the Blue Devils without Buddy, suspended by the conference due to a punch he threw in the tournament’s second round, yet the Orange still led Duke by as many as seven in the second half and kept the game within one possession until the game’s final two minutes.</p>
<p>After recovering from his wrist injury, Edwards <a href="https://dailyorange.com/2022/02/jesse-edwards-begins-recovery-fractured-wrist-ruled-season/" target="_blank">will return to the Orange next season</a> and plans to talk with the SU coaching staff about staying in Syracuse longer during the offseason for workouts, his father David and brother Kai told The Daily Orange. And now, the depth behind him at center will look different with Anselem’s name in the portal.</p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/03/31/">March 31, 2022</a> at 12:15 pm</p>

					<p></p><p>Contact Andrew: <a href="/cdn-cgi/l/email-protection#365744554457585376454f4418535243"><span class="__cf_email__" data-cfemail="cfaebdacbdaea1aa8fbcb6bde1aaabba">[email&#160;protected]</span></a> |<a href="https://twitter.com/CraneAndrew" target="_blank"> @CraneAndrew</a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5daede9eca8aeabbbb1b3dbf1fae9ebfdfbeda8ebede6fcedfaa8cefae9e6e3a8c9e6fbede4ede5a8ede6fcedfafba8fcfae9e6fbeeedfaa8f8e7fafce9e4aeabbbb1b3a8eefae7e5a8dce0eda8cce9e1e4f1a8c7fae9e6efedaee9e5f8b3eae7ecf1b5e0fcfcf8b2a7a7ece9e1e4f1e7fae9e6efeda6ebe7e5a7bab8babaa7b8bba7fbf1fae9ebfdfbeda5e5ede6fba5eae9fbe3edfceae9e4e4a5eefae9e6e3a5e9e6fbede4ede5a5fcfae9e6fbeeedfaa7" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id="div-gpt-ad-1634229682333-0" style="min-width: 728px; min-height: 90px;">
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
				<br/>
				<br/>
			</center>	</div>
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/03/best-stories-buddy-boeheims-high-school-syracuse-career/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/23211358/buddyboeheim-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        The best stories from Buddy Boeheim’s high school and Syracuse career      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2022-03-24T01:16:08Z">March 23, 2022 at 9:16 pm</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-mens-basketball-jimmy-boeheim-all-acc-second-team/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/13205340/20220310_MBB_DU_SYR_1781.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Jimmy Boeheim earns ACC All-Tournament 2nd team honors      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-03-14T01:16:45Z">March 13, 2022 at 9:16 pm</time>
              </div>
    </a>
      <a href="/2022/03/buddy-boeheim-addresses-suspension-syracuse-loss-duke/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/10180034/20220310_MBB_DU_SYR_873.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        &#39;I have to live with that&#39;: Buddy Boeheim addresses suspension after SU loss to Duke      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-03-10T23:13:46Z">March 10, 2022 at 6:13 pm</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-mens-basketball-joe-girard-jimmy-boheim-acc-torunament-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/10170237/ML0_0364.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Jimmy Boeheim, Joe Girard III electrify SU’s offense without Buddy Boeheim      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2022-03-10T22:12:01Z">March 10, 2022 at 5:12 pm</time>
              </div>
    </a>
      <a href="/2022/03/new-defense-not-enough-syracuse-loses-duke-tournament/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/10133314/20220310_MBB_DU_SYR_178.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball </p>
      <h4 class="tz-h3">
        New defensive look not enough as Syracuse falls to Duke 88-79 in ACC Tournament      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2022-03-10T19:37:40Z">March 10, 2022 at 2:37 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit="5" data-chrome="noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/03/students-allies-against-sexual-relationship-violence/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/03/31005004/DOM_20220330_TBTN_WendyWang_SP_Sequence-_-1%E7%A0%B4-122.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2022/03/students-allies-against-sexual-relationship-violence/">Students, allies join together advocating against sexual, relationship violence</a></h4><time class="feed-date">By Grace Katz | March 31, 2022</time><p class="text feed-txt">Six different speakers discussed practices to prevent domestic violence during Take Back the Night, a global protest held on college campuses during the month of March. <a class="more-link feed-more-link" href="/2022/03/students-allies-against-sexual-relationship-violence/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/03/serena-exantus-dreamed-becoming-miss-syracuse-now-reality/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/03/30223712/IMG_5990.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/arts-pulp">From the Stage</a></p><h4 class="tz-h2 feed-h"><a href="/2022/03/serena-exantus-dreamed-becoming-miss-syracuse-now-reality/">Serena Exantus dreamed of becoming Miss Syracuse. Now, it’s her reality.</a></h4><time class="feed-date">By Dakota Chambers | March 30, 2022</time><p class="text feed-txt">On Feb. 26, Serena Exantus, who believed since she was 17 years old that she could become a pageant winner, won Miss Syracuse at the Miss Syracuse and Miss Central New York Scholarship Competition. <a class="more-link feed-more-link" href="/2022/03/serena-exantus-dreamed-becoming-miss-syracuse-now-reality/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/03/olivia-adamson-carves-instant-offensive-role-1st-season-syracuse-2/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/03/30222946/NickLuttrell_CP_SUvTemple_3.261.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-lacrosse">Women&#39;s Lacrosse</a></p><h4 class="tz-h2 feed-h"><a href="/2022/03/olivia-adamson-carves-instant-offensive-role-1st-season-syracuse-2/">Olivia Adamson carves out instant offensive role in 1st season at Syracuse</a></h4><time class="feed-date">By Adam McCaffery | March 30, 2022</time><p class="text feed-txt">In fourth grade, Olivia Adamson declared she wanted to help a team win a national championship. Now, she is making an instant impact on the SU offense. <a class="more-link feed-more-link" href="/2022/03/olivia-adamson-carves-instant-offensive-role-1st-season-syracuse-2/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/12/syracuse-mens-basketball-georgetown-loss-second-half-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/11151322/ElizabethBillman_SSP_indiana1st_20211130_0691.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Aminu Mohammed’s 20-point 2nd half displays SU’s season-long defensive struggles      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2021-12-11T22:14:15Z">December 11, 2021 at 5:14 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/03/syracuse-university-department-public-safety-anti-buddhist-discord/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31122026/EmilySteinberger_PE_20210224_002.jpg" class="lazy"/>
      
      <p class="overline-small">Acts of Hate</p>
      <h4 class="tz-h3">
        DPS investigating anti-Buddhist comments on Discord      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/03/syracuse-mens-basketball-frank-anselem-transfer/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31120811/ElizabethBillman_SSP_lafayette1st_20211109_038.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Syracuse center Frank Anselem enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/03/12-campus-events-celebrating-asian-american-pacific-islander-heritage-month/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/03/31015241/IMG_4146.jpg" class="lazy"/>
      
      <p class="overline-small">Asian American Pacific Islander Heritage Month 2022</p>
      <h4 class="tz-h3">
        12 on-campus events celebrating Asian American Pacific Islander Heritage Month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Siron Thomas</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="https://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://dailyorange.com/news/city/">City</a></li><li><a href="https://dailyorange.com/news/crime/">Crime</a></li><li><a href="https://dailyorange.com/news/state/">State</a></li><li><a href="https://dailyorange.com/news/national/">National</a></li><li><a href="https://dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="https://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="https://dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="https://dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="https://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="https://dailyorange.com/sports/football/">Football</a></li><li><a href="https://dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="https://dailyorange.com/sports/softball/">Softball</a></li><li><a href="https://dailyorange.com/sports/mens-soccer-sports/">Men&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/womens-soccer-sports/">Women&#39;s Soccer</a></li><li><a href="https://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="https://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="https://dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="https://dailyorange.com/sports/track-field/">Track &amp; Field</a></li><li><a href="https://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="https://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="https://dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="https://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="https://dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/internationalvoice/">International Voice</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="https://dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="https://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://dailyorange.com/media/videos/">Videos</a></li><li><a href="https://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="https://dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#d5bcbbb3ba95a0a5a6a1b4a1b0b8b0bba1fbb6bab8ea86a0b7bfb0b6a1e891b4bcb9acf0e7e59aa7b4bbb2b0f0e7e582b0b7a6bca1b0" target="_blank"><span class="__cf_email__" data-cfemail="e28b8c848da2979291968396878f878c96cc818d8f">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--77-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-content/plugins/responsive-video-embeds/js/rve.min.js,wp-includes/js/wp-embed.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>