<!DOCTYPE html><!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]--><!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]--><!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]--><!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099"/>

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta http-equiv="imagetoolbar" content="false"/>

		
  	<meta property="og:title" content="Opponent Preview: What to know about Wake Forest"/>
  	<meta property="og:description" content="Syracuse fell to 0.500 after a 1-point loss at Miami. SU looks to overcome its two-game losing streak against Wake Forest."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="https://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Opponent Preview: What to know about Wake Forest</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14"/>
		<link rel="pingback" href="https://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Syracuse fell to 0.500 after a 1-point loss at Miami. SU looks to overcome its two-game losing streak against Wake Forest."/>
<link rel="canonical" href="https://dailyorange.com/2022/01/opponent-preview-what-to-know-wake-forest/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Opponent Preview: What to know about Wake Forest"/>
<meta property="og:description" content="Syracuse fell to 0.500 after a 1-point loss at Miami. SU looks to overcome its two-game losing streak against Wake Forest."/>
<meta property="og:url" content="http://dailyorange.com/2022/01/opponent-preview-what-to-know-wake-forest/"/>
<meta property="og:site_name" content="The Daily Orange"/>
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/"/>
<meta property="article:tag" content="ACC basketball"/>
<meta property="article:tag" content="ACC Bball"/>
<meta property="article:tag" content="acc men&#39;s basketball"/>
<meta property="article:tag" content="Adrian Autry"/>
<meta property="article:tag" content="allen griffin"/>
<meta property="article:tag" content="Arthur Cordes"/>
<meta property="article:tag" content="Atlantic Coast Conference basketball"/>
<meta property="article:tag" content="basketball"/>
<meta property="article:tag" content="Benny Williams"/>
<meta property="article:tag" content="boeheim"/>
<meta property="article:tag" content="Bourama Sidibe"/>
<meta property="article:tag" content="Buddy Boeheim"/>
<meta property="article:tag" content="Carrier Dome"/>
<meta property="article:tag" content="carrier dome basketball"/>
<meta property="article:tag" content="Chaz Owens"/>
<meta property="article:tag" content="Chris LaValle"/>
<meta property="article:tag" content="Cole Swider"/>
<meta property="article:tag" content="cuse basketball"/>
<meta property="article:tag" content="cuse bball"/>
<meta property="article:tag" content="cuse men&#39;s basketball"/>
<meta property="article:tag" content="Cuse men’s bball"/>
<meta property="article:tag" content="Frank Anselem"/>
<meta property="article:tag" content="Gerry McNamara"/>
<meta property="article:tag" content="Jesse Edwards"/>
<meta property="article:tag" content="JG3"/>
<meta property="article:tag" content="jim boeheim"/>
<meta property="article:tag" content="jimmy boeheim"/>
<meta property="article:tag" content="Joe Girard"/>
<meta property="article:tag" content="joe girard III"/>
<meta property="article:tag" content="John Bol Ajak"/>
<meta property="article:tag" content="Joseph Girard III"/>
<meta property="article:tag" content="Men&#39;s basketball"/>
<meta property="article:tag" content="Nick Giancola"/>
<meta property="article:tag" content="Niko Ruffin"/>
<meta property="article:tag" content="Paddy Casey"/>
<meta property="article:tag" content="Peter Corasantiti"/>
<meta property="article:tag" content="Shane Feldman"/>
<meta property="article:tag" content="SU basketball"/>
<meta property="article:tag" content="su bball"/>
<meta property="article:tag" content="su men&#39;s basketball"/>
<meta property="article:tag" content="su men&#39;s bball"/>
<meta property="article:tag" content="Symir Torrence"/>
<meta property="article:tag" content="Syracuse"/>
<meta property="article:tag" content="syracuse basketball"/>
<meta property="article:tag" content="syracuse bball"/>
<meta property="article:tag" content="syracuse men&#39;s basketball"/>
<meta property="article:tag" content="Syracuse men&#39;s bball"/>
<meta property="article:tag" content="syracuse orange basketball"/>
<meta property="article:tag" content="syracuse orange bball"/>
<meta property="article:tag" content="syracuse orange men&#39;s basketball"/>
<meta property="article:tag" content="Syracuse University Basketball"/>
<meta property="article:tag" content="syracuse university men&#39;s basketball"/>
<meta property="article:tag" content="todd blumen"/>
<meta property="article:section" content="Men&#39;s Basketball"/>
<meta property="article:published_time" content="2022-01-07T18:06:05-05:00"/>
<meta property="article:modified_time" content="2022-01-07T19:37:31-05:00"/>
<meta property="og:updated_time" content="2022-01-07T19:37:31-05:00"/>
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Syracuse fell to 0.500 after a 1-point loss at Miami. SU looks to overcome its two-game losing streak against Wake Forest."/>
<meta name="twitter:title" content="Opponent Preview: What to know about Wake Forest"/>
<meta name="twitter:site" content="@dailyorange"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg"/>
<meta name="twitter:creator" content="@dailyorange"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/01\/opponent-preview-what-to-know-wake-forest\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//dailyorange.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Orange » Opponent Preview: What to know about Wake Forest Comments Feed" href="https://dailyorange.com/2022/01/opponent-preview-what-to-know-wake-forest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1" type="text/css" media="all" />
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&amp;ver=4.6.1"></script>
<link rel="https://api.w.org/" href="https://dailyorange.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel="shortlink" href="https://dailyorange.com/?p=342990" />
<link rel="alternate" type="application/json+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F01%2Fopponent-preview-what-to-know-wake-forest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F01%2Fopponent-preview-what-to-know-wake-forest%2F&amp;format=xml" />
			<meta property="fb:pages" content="30623806099"/>
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"/>

		<link rel="alternate" type="application/rss+xml" href="https://dailyorange.com/feed/" title="The Daily Orange" />
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

	<script type="text/javascript">var ezouid = "1";</script><base href="https://dailyorange.com/2022/01/opponent-preview-what-to-know-wake-forest/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 307246;
var ezdomain = 'dailyorange.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":307246,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e0d435ef-6f31-487c-779f-1de55923c120","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":82998,"response_time_orig":46,"serverid":"44.197.172.40:25594","state":"VA","t_epoch":1641629381,"template_id":126,"time_on_site_visit":0,"url":"https://dailyorange.com/2022/01/opponent-preview-what-to-know-wake-forest/","user_id":0,"word_count":2008,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_307246=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e0d435ef-6f31-487c-779f-1de55923c120", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="single single-post postid-342990 single-format-standard section-view opponent-preview-what-to-know-wake-forest post-opponent-preview-what-to-know-wake-forest postname-opponent-preview-what-to-know-wake-forest single-mens-basketball-sports parent-sports mens-basketball-sports">
		<!--<center><a href = "https://donate.dailyorange.com"><img src = "http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/29225156/Giving-Tuesday-MASTHEAD.png" style = "width: 100vw"/></a></center>-->	
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id="div-gpt-ad-1621910014055-0" style="min-width: 728px; min-height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"/><input class="nav-search-btn btn btn-primary" type="submit" value="Search"/>
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://vwww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 --&gt;
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://vwww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://vwww.dailyorange.com/news/city/">City</a></li><li><a href="http://vwww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://vwww.dailyorange.com/news/state/">State</a></li><li><a href="http://vwww.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/01/syracuse-university-covid-dashboard-update/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12203908/20210506_5-6-2021_WillFudge_SP14-2.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU confirms 72 new COVID-19 cases Friday, active cases rise to 168      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2022-01-07T23:31:20Z">January 7, 2022 at 6:31 pm</time>
              </div>
    </a>
      <a href="/2022/01/su-places-lambda-upsilon-lambda-fraternity-disciplinary-social-probation/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/03233624/MeghanHendricks_APE_WalnutPark_December-05-2021_02.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU places Lambda Upsilon Lambda fraternity on disciplinary, social probation      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Amron</p>

                  <time class="time-ago-large" datetime="2022-01-04T04:46:08Z">January 3, 2022 at 11:46 pm</time>
              </div>
    </a>
      <a href="/2022/01/syracuse-university-chancellor-kent-syverud-tests-positive-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/03152511/20211023_remembrance_WendyWang_AssistantPhotoED_Sequence-1%C2%BB-7.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Syracuse University Chancellor Kent Syverud tests positive for COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang, Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-01-03T20:30:35Z">January 3, 2022 at 3:30 pm</time>
              </div>
    </a>
      <a href="/2021/12/new-york-extends-indoor-mask-mandate-february/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/31215146/CharlotteLittle_CP_GeneralCity_20211105_01.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        New York state extends indoor mask mandate until Feb. 1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2022-01-01T03:44:48Z">December 31, 2021 at 10:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://vwww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://vwww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://vwww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://vwww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://vwww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/12/gallery-photos-document-syracuse-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30215244/best-of-DO-photo.jpg" class="lazy"/>
      
      <p class="overline-small">editor&#39;s picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that document Syracuse in 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:55:47Z">December 30, 2021 at 9:55 pm</time>
              </div>
    </a>
      <a href="/2021/12/editors-picks-top-culture-stories-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30211648/best-of-DO-culture2.jpg" class="lazy"/>
      
      <p class="overline-small">Editor&#39;s Picks</p>
      <h4 class="tz-h3">
        Editor’s picks: The top culture stories of 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Culture Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:39:02Z">December 30, 2021 at 9:39 pm</time>
              </div>
    </a>
      <a href="/2021/12/syracuse-university-students-plan-ring-2022-last-years-dimmed-celebrations/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/12215632/December-10-2021_New-Years_MaxMimaroglu_SP__09.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        How SU students plan to ring in 2022 after last year&#39;s dimmed celebrations      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2021-12-13T03:00:49Z">December 12, 2021 at 10:00 pm</time>
              </div>
    </a>
      <a href="/2021/12/frustration-making-gingerbread-houses-delicious-twist/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/12231803/MG_3200.jpeg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        Set aside the frustration of making gingerbread houses with this delicious twist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2021-12-13T02:47:39Z">December 12, 2021 at 9:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://vwww.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://vwww.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://vwww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://vwww.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://vwww.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://vwww.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/01/opponent-preview-what-to-know-wake-forest/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Opponent Preview: What to know about Wake Forest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2022-01-07T23:06:05Z">January 7, 2022 at 6:06 pm</time>
              </div>
    </a>
      <a href="/2022/01/syracuse-womens-basketball-boston-college-alaina-rice/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/06204207/Image-from-iOS.jpeg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball</p>
      <h4 class="tz-h3">
        Alaina Rice emerges as ‘tough’ 6th-man in Syracuse’s loss to Boston College      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-01-07T03:42:37Z">January 6, 2022 at 10:42 pm</time>
              </div>
    </a>
      <a href="/2022/01/syracuse-struggles-blowout-loss-boston-college/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/06204355/Photo-Jan-06-8-32-53-PM.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball </p>
      <h4 class="tz-h3">
        Syracuse struggles inside, allows season-high 95-points in blowout loss against Boston College      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2022-01-07T02:16:37Z">January 6, 2022 at 9:16 pm</time>
              </div>
    </a>
      <a href="/2022/01/syracuse-womens-basketball-boston-college-observations/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/06203646/Photo-Jan-06-8-06-21-PM.jpg" class="lazy"/>
      
      <p class="overline-small">Women&#39;s Basketball</p>
      <h4 class="tz-h3">
        Observations from Syracuse vs. BC: Alaina Rice excels, poor shooting from field      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-01-07T02:09:07Z">January 6, 2022 at 9:09 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://vwww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://vwww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://vwww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://vwww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://vwww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/12/editors-picks-top-opinion-stories-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30205857/Best-of-DO-op.jpg" class="lazy"/>
      
      <p class="overline-small">editor&#39;s picks</p>
      <h4 class="tz-h3">
        Editor’s picks: The top opinion stories of 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Opinion Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:38:11Z">December 30, 2021 at 9:38 pm</time>
              </div>
    </a>
      <a href="/2021/12/daily-orange-delays-winter-guide-tuesday/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/12233134/EmilySteinberger_PE_003.jpg" class="lazy"/>
      
      <p class="overline-small">letter from the editors</p>
      <h4 class="tz-h3">
        The Daily Orange delays Winter Guide until Tuesday      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange</p>

                  <time class="time-ago-large" datetime="2021-12-13T04:37:14Z">December 12, 2021 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2021/12/syracuse-university-students-can-use-winter-break-unwind-focus-mental-health/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/12223836/20210930_AssistantPhotoEditor_WendyWang_barnesCenterMentalHealthCounseling_17.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        SU students can use winter break to unwind, focus on mental health      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jean Aiello</p>

                  <time class="time-ago-large" datetime="2021-12-13T04:04:45Z">December 12, 2021 at 11:04 pm</time>
              </div>
    </a>
      <a href="/2021/12/students-avoid-travel-break-known-omicron/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/12223803/EmilySteinberger_PE_017.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Students should avoid travel over break until more is known about omicron      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charlotte Kho</p>

                  <time class="time-ago-large" datetime="2021-12-13T04:04:42Z">December 12, 2021 at 11:04 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://vwww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://vwww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://vwww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/12/gallery-photos-document-syracuse-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30215244/best-of-DO-photo.jpg" class="lazy"/>
      
      <p class="overline-small">editor&#39;s picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that document Syracuse in 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:55:47Z">December 30, 2021 at 9:55 pm</time>
              </div>
    </a>
      <a href="/2021/12/editors-picks-top-videos-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30214718/best-of-DO-video.jpg" class="lazy"/>
      
      <p class="overline-small">editor&#39;s picks</p>
      <h4 class="tz-h3">
        Editor&#39;s picks: The top videos of 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Video Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:50:57Z">December 30, 2021 at 9:50 pm</time>
              </div>
    </a>
      <a href="/2021/12/editors-picks-top-podcasts-2021/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/30214423/best-of-DO-podcast.jpg" class="lazy"/>
      
      <p class="overline-small">editor&#39;s picks</p>
      <h4 class="tz-h3">
        Editor&#39;s picks: The top podcasts of 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Podcast Staff</p>

                  <time class="time-ago-large" datetime="2021-12-31T02:45:37Z">December 30, 2021 at 9:45 pm</time>
              </div>
    </a>
      <a href="/2021/12/buddy-boeheim-joe-girard-others-navigate-age-name-image-likeness/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/09000556/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Buddy Boeheim, Joe Girard III and others navigate age of name, image, likeness      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-12-07T23:28:25Z">December 7, 2021 at 6:28 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate Today</a></li>
				<li><a href="https://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</section></nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-342990" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<!-- hidden for quizlet <div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div> -->
<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id="div-gpt-ad-1634694289711-0" style="min-width: 300px; min-height: 50px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/tags/mens-basketball">Men&#39;s Basketball</a>
						
			<h1 class="article-h">Opponent Preview: What to know about Wake Forest</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture="" data-alt="Joe Girard III scored 20 points in Syracuse&#39;s 88-87 loss to Miami." class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg"></div><div data-src="/resize/800/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/01/07180331/ElizabethBillman_SSP_indiana2nd_20211130_091-1.jpeg" alt="Joe Girard III scored 20 points in Syracuse's 88-87 loss to Miami." class="article-resp-img"></noscript></div><p class="photo-credit">Elizabeth Billman | Senior Staff Photographer</p><p class="photo-caption">Joe Girard III scored 20 points in Syracuse&#39;s 88-87 loss to Miami.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/gaurav-shetty/" class="writer-name">Gaurav Shetty</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-01-07T23:06:05Z"><a href="/2022/01/07/">January 7, 2022</a> at 6:06 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br/>
<em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" target="_blank">here.</a></em></p>
<p><span style="font-weight: 400;">Syracuse’s game against Miami was a tale of two halves as the Orange defense put in one of its best defensive performances of the season in the first half, holding the Hurricanes to just 30 points. But in the second half, a season-high 19 turnovers allowed Miami to storm back and score 58 points in its 1-point victory over the Orange. </span></p>
<p><span style="font-weight: 400;">Up next for Syracuse (7-7, 1-2 Atlantic Coast) is Wake Forest (12-3, 2-2 ACC). The Demon Deacons recently lost to Miami by eight, but they are entering Saturday’s game following a 22-point win over Florida State. </span></p>
<p><span style="font-weight: 400;">Here’s what you need to know about Wake Forest as Syracuse wraps up its two-game conference road trip:</span></p>
<h3><b>All-time series</b></h3>
<p><span style="font-weight: 400;">Syracuse leads 9-1.</span></p><center><span style="font-size: 10pt" id="ad-text">Advertisement</span><br/>
	
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<h3><b>Last time they played</b></h3>
<p><span style="font-weight: 400;">The last time Syracuse played Wake Forest was Feb 8, 2020, a couple of weeks before the COVID-19 pandemic shut down the ACC Tournament. The two teams squared off in the Carrier Dome, and the Orange won 75-73. While Buddy Boeheim and Elijah Hughes both contributed at least 20 points each, it was Brycen Goodine who scored the most important bucket of the game. </span></p>
<p><span style="font-weight: 400;">Wake Forest tied the game with 21 seconds remaining, and the Orange elected to put the ball in Hughes’ hands for the final shot. Hughes missed the potential game-winner, but the then-freshman Goodine grabbed the offensive rebound and laid in the putback game-winner.</span></p>
<p><a href="https://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" /></a></p>
<h3><b>KenPom odds</b></h3>
<p><span style="font-weight: 400;">KenPom gives Wake Forest a 67% chance of winning with a projected score of 82-77.</span></p>
<h3><b>The Wake Forest report</b></h3>
<p><span style="font-weight: 400;">The Demon Deacons are currently seventh in the ACC. Wake Forest has wins over Virginia Tech and FSU and also an overtime win over Northwestern. But Wake Forest has lost two of its last three games, falling to Louisville and Miami. In Steve Forbes’ first season in charge in 2020-21, the Demon Deacons finished with a subpar record of 6-16, but they doubled that amount in just 15 games this season. </span></p>
<p><span style="font-weight: 400;">Forbes’ team ranks inside KenPom’s top-80 in offensive and defensive efficiency. Wake averages 80.2 points per game while holding opponents to 68.3. A big key to their defensive is that the Demon Deacons allow an offensive rebound percentage of just 23.7% per KenPom. Wake doesn’t allow many second-chance points with seven-foot center Dallas Walton having 66 defensive rebounds this season. </span></p>
<h3><b>How Syracuse beats Wake Forest</b></h3>
<p><span style="font-weight: 400;">If Syracuse is to win this game it will likely be in a shootout. The Orange must manage their turnovers if they are to build big enough leads to fend off potential comebacks. They proved that even without Buddy Boeheim, who scored just nine points against Miami, they are more than capable of scoring in bunches. Jesse Edwards, Joe Girard III and Cole Swider all scored at least 20 points, with head coach Jim Boeheim imploring Swider after the game to stay aggressive. </span></p>
<p style="text-align: left;">The Syracuse defense likely isn’t good enough to stop Wake Forest, but the potential is there after the Orange limited Miami in the first half. To get back on track in the ACC, Syracuse will need all five starters to score big to pick up a win over the Demon Deacons.</p>
<h3 style="text-align: left;"><b>Player to watch: Alondes Williams, guard, No. 31</b></h3>
<p style="text-align: left;">The 6-foot-5 graduate student transferred to Wake Forest from Oklahoma this summer. The guard began his collegiate career at Triton College, a National Junior College Athletic Association program, before joining the Sooners. Williams never started more than 14 games at Oklahoma, and he scored a career-high 15 points.</p>
<p><span style="font-weight: 400;">Since transferring to Wake Forest, Williams has begun to stuff the stat sheet. He leads the team in points per game with 20.1 while also leading the Demon Deacons in assists (77) and rebounds (95). Williams is capable of taking over the scoring load in any game as he scored 70 total points in back-to-back games against VMI and Charlotte. He also notched a triple-double against USC Upstate with 16 points, 14 rebounds and 10 assists. </span></p>
<h3><b>Stat to know: 58.4%</b></h3>
<p><span style="font-weight: 400;">Wake Forest scores 58.4% of its 2-point shots, which is fourth in the nation on KenPom. 2-pointers make up 51.2% of the Demon Deacons’ overall points. A large part of this success inside comes from the Wake’s size. It has just one player under 6-foot-5 in its starting lineup. </span></p>
<p><span style="font-weight: 400;">Forward Jake LaRavia leads the team with 68.2% of his shots in the paint. Wake Forest’s 2-point shooting might not be a threat to Syracuse on paper as the Orange have looked the weakest against teams who get hot from 3. But SU’s 2-point defense ranks 239th in the country per KenPom, so Wake Forest will likely attack Syracuse there.</span></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/01/07/">January 7, 2022</a> at 6:06 pm</p>

					<p></p><p>Contact Gaurav: <a href="/cdn-cgi/l/email-protection#3b5c48535e4f4f427b484249155e5f4e"><span class="__cf_email__" data-cfemail="b2d5c1dad7c6c6cbf2c1cbc09cd7d6c7">[email&#160;protected]</span></a></p>
<p></p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
				<div class="article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		<div id="bottom-ad" class="ad-mobile-hidden"><center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id="div-gpt-ad-1634229682333-0" style="min-width: 728px; min-height: 90px;">
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
				<br/>
				<br/>
			</center>	</div>
		<div id="top-article-ad-m" class="ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1634694823130-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id="div-gpt-ad-1621914182335-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/01/syracuse-mens-basketball-miami-loss-jesse-edwards/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/06001235/SportsA1ElizabethBillman_SSP_lafayette2nd_20211109_023-2.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Jesse Edwards shows ‘sign of what he can do’ in career-high outing vs. Miami      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-01-06T05:35:23Z">January 6, 2022 at 12:35 am</time>
              </div>
    </a>
      <a href="/2022/01/turnovers-blown-lead-syracuse-loss-miami/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/05214225/MBB-Cuse-22-TMP-0070.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball </p>
      <h4 class="tz-h3">
        Season-high 19 turnovers lead to blown lead, 88-87 road loss to Miami      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2022-01-06T03:28:10Z">January 5, 2022 at 10:28 pm</time>
              </div>
    </a>
      <a href="/2022/01/syracuse-mens-basketball-miami-observations/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/05215911/MBB-Cuse-22-TMP-0186.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Observations from SU’s loss to Miami: Jesse Edwards’ success, more turnovers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-01-06T03:24:38Z">January 5, 2022 at 10:24 pm</time>
              </div>
    </a>
      <a href="/2022/01/film-review-diagnosing-syracuse-mistakes-on-uva-baskets-jim-boeheim-called-out/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/05134439/2022-01-01-dn-subasket11-1.jpeg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Film review: Diagnosing SU’s mistakes on 5 UVA baskets Jim Boeheim called out      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2022-01-05T18:50:38Z">January 5, 2022 at 1:50 pm</time>
              </div>
    </a>
      <a href="/2022/01/opponent-preview-miami/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/01/04161925/012418_MBBvsMiami_AlexandraMoreo_SSP-26.jpeg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball </p>
      <h4 class="tz-h3">
        Opponent Preview: Everything to know about Miami      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2022-01-04T21:20:42Z">January 4, 2022 at 4:20 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1636427278494-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Nov 23 20:31:59 +0000 2021">Tue Nov 23 20:31:59 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse allowed the most 3-point shots ever in its loss to Colgate. Our beat writers unanimously agree the Orange… <a href="https://twitter.com/i/web/status/1463243955441651713">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1463243955441651713">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1463243955441651713">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1463243955441651713">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Nov 23 03:31:16 +0000 2021">Tue Nov 23 03:31:16 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Eight days before Buffalo defeated Syracuse in the Battle 4 Atlantis, the Bulls visited Syracuse for Felisha Legett… <a href="https://twitter.com/i/web/status/1462987085716013058">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1462987085716013058">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1462987085716013058">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1462987085716013058">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Nov 23 02:29:46 +0000 2021">Tue Nov 23 02:29:46 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">In a game defined by 3-point shooting, Syracuse failed to find a hot streak in its 88-79 loss to Buffalo in the fin… <a href="https://twitter.com/i/web/status/1462971606221873156">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1462971606221873156">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1462971606221873156">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1462971606221873156">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Nov 23 02:02:51 +0000 2021">Tue Nov 23 02:02:51 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse plays VCU in its opening game in the Battle 4 Atlantis tournament. Here’s everything you need to know abou… <a href="https://twitter.com/i/web/status/1462964834522259464">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1462964834522259464">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1462964834522259464">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1462964834522259464">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 22 20:06:42 +0000 2021">Mon Nov 22 20:06:42 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Chris Elmore missed seven games in 2021 and will not play on Saturday against Pittsburgh, but the fullback is using… <a href="https://twitter.com/i/web/status/1462875205085413386">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1462875205085413386">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1462875205085413386">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1462875205085413386">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
				<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class="ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/01/syracuse-struggles-blowout-loss-boston-college/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/01/06204355/Photo-Jan-06-8-32-53-PM.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-basketball">Women&#39;s Basketball </a></p><h4 class="tz-h2 feed-h"><a href="/2022/01/syracuse-struggles-blowout-loss-boston-college/">Syracuse struggles inside, allows season-high 95-points in blowout loss against Boston College</a></h4><time class="feed-date">By Alex Cirino | January 6, 2022</time><p class="text feed-txt">Boston College shot 50% from 3-point range and easily handled Syracuse inside to pick up an easy conference win at home.  <a class="more-link feed-more-link" href="/2022/01/syracuse-struggles-blowout-loss-boston-college/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/12/syracuse-university-delays-spring-semester/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/12/22104214/MeghanHendricks_APE_CovidSigns_December-05-2021_11.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</a></p><h4 class="tz-h2 feed-h"><a href="/2021/12/syracuse-university-delays-spring-semester/">SU delays spring semester, will start Jan. 24</a></h4><time class="feed-date">By Francis Tang | December 22, 2021</time><p class="text feed-txt">Syracuse University will delay the start of the spring 2022 semester by one week due to the surge of COVID-19 cases, Chancellor Syverud announced in a campus-wide email Wednesday. 
 <a class="more-link feed-more-link" href="/2021/12/syracuse-university-delays-spring-semester/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/01/observations-syracuse-virginia-uva-passing-su-interior-game/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/01/01195710/2021-12-29-sucornell-nst0877.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports">Men&#39;s Basketball</a></p><h4 class="tz-h2 feed-h"><a href="/2022/01/observations-syracuse-virginia-uva-passing-su-interior-game/">Observations from Syracuse-Virginia: UVA’s passing, SU’s solid interior game</a></h4><time class="feed-date">By Roshan Fernandez | January 1, 2022</time><p class="text feed-txt">Syracuse fell to Virginia in the Dome in its return to conference play, struggling inside the paint in its 5-point loss. <a class="more-link feed-more-link" href="/2022/01/observations-syracuse-virginia-uva-passing-su-interior-game/">Read more »</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/10/syracuse-university-senior-love-mini-lunch-box-cakes-business-unexpected-success/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12233806/20211012_AssistantPhotoEditor_WendyWang_LunchBox_1-2.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        SU senior’s love for Mini Lunch Box Cakes leads to unexpected success      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Olivia Ciancio</p>

                  <time class="time-ago-large" datetime="2021-10-13T04:28:35Z">October 13, 2021 at 12:28 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2022/01/syracuse-university-covid-dashboard-update/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/12203908/20210506_5-6-2021_WillFudge_SP14-2.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU confirms 72 new COVID-19 cases Friday, active cases rise to 168      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/12/syracuse-mens-basketball-beat-writers-brown-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/26123457/ElizabethBillman_SSP_lafayette2nd_20211109_0171.jpg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Beat writers unanimously pick Syracuse to top Brown after 2-week COVID-19 pause      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/12/opponent-preview-what-to-know-brown-1st-game-since-syracuse-covid-pause/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/12/26140958/ElizabethBillman_SSP_indiana1st_20211130_066.jpeg" class="lazy"/>
      
      <p class="overline-small">Men&#39;s Basketball</p>
      <h4 class="tz-h3">
        Opponent Preview: What to know about Brown, SU’s 1st game since COVID-19 pause      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/apex-entertainment/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2021/09/26123709/apex.png" alt="$menu-&gt;post_title"/>
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/apex-entertainment/" class="menu-preview-link">Apex Entertainment</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1637160926980-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637160926980-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id="div-gpt-ad-1637160879460-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637160879460-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://2www.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://2www.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://2www.dailyorange.com/news/city/">City</a></li><li><a href="http://2www.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://2www.dailyorange.com/news/state/">State</a></li><li><a href="http://2www.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://2www.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://2www.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://2www.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://2www.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://2www.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://2www.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://2www.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://2www.dailyorange.com/sports/mens-basketball-sports/">Men&#39;s Basketball</a></li><li><a href="http://2www.dailyorange.com/sports/womens-basketball-sports/">Women&#39;s Basketball</a></li><li><a href="http://2www.dailyorange.com/sports/football/">Football</a></li><li><a href="http://2www.dailyorange.com/sports/mens-lacrosse-sports/">Men&#39;s Lacrosse</a></li><li><a href="http://2www.dailyorange.com/sports/womens-lacrosse-sports/">Women&#39;s Lacrosse</a></li><li><a href="http://2www.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://2www.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://2www.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://2www.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://2www.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://2www.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://2www.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://2www.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://2www.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://2www.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://2www.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://2www.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="https://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2"/>
          <input type="hidden" name="id" value="737851c5ca"/>

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL"/>
              <input class="btn btn-default" type="submit" value="Submit"/>
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"/><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> ·
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#e980878f86a99c999a9d889d8c848c879dc78a8684d6ba9c8b838c8a9dd4ad88808590ccdbd9a69b88878e8cccdbd9be8c8b9a809d8c" target="_blank"><span class="__cf_email__" data-cfemail="8be2e5ede4cbfefbf8ffeaffeee6eee5ffa5e8e4e6">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
<link rel="stylesheet" id="glg-photobox-style-css" href="https://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29" type="text/css" media="" />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&amp;ver=4.6.1"></script>
<script type="text/javascript" src="https://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&amp;ver=4.6.1"></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async="" src="https://cx.vettnews.com/widget/vett_news_embed"></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="dailyorange_com",_audins_did=307246;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.dailyorange_com,DomainId.307246" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>