<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent"/>
  	<meta property="og:description" content="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday"/>

 	 

		<title>Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday"/>
<link rel="canonical" href="http://dailyorange.com/2022/12/opponent-preview-everything-to-know-about-cornell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent" />
<meta property="og:description" content="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday" />
<meta property="og:url" content="http://dailyorange.com/2022/12/opponent-preview-everything-to-know-about-cornell/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="ACC basketball" />
<meta property="article:tag" content="ACC Bball" />
<meta property="article:tag" content="acc men&#039;s basketball" />
<meta property="article:tag" content="Adrian Autry" />
<meta property="article:tag" content="allen griffin" />
<meta property="article:tag" content="Anthony Clayton" />
<meta property="article:tag" content="Arthur Cordes" />
<meta property="article:tag" content="Atlantic Coast Conference basketball" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Benny Williams" />
<meta property="article:tag" content="boeheim" />
<meta property="article:tag" content="Carrier Dome" />
<meta property="article:tag" content="carrier dome basketball" />
<meta property="article:tag" content="Chris Bell" />
<meta property="article:tag" content="cuse basketball" />
<meta property="article:tag" content="cuse bball" />
<meta property="article:tag" content="cuse men&#039;s basketball" />
<meta property="article:tag" content="Cuse men’s bball" />
<meta property="article:tag" content="Gerry McNamara" />
<meta property="article:tag" content="Jesse Edwards" />
<meta property="article:tag" content="JG3" />
<meta property="article:tag" content="jim boeheim" />
<meta property="article:tag" content="Joe Girard" />
<meta property="article:tag" content="joe girard III" />
<meta property="article:tag" content="John Bol Ajak" />
<meta property="article:tag" content="Joseph Girard III" />
<meta property="article:tag" content="Judah Mintz" />
<meta property="article:tag" content="justin taylor" />
<meta property="article:tag" content="Maliq Brown" />
<meta property="article:tag" content="Men&#039;s basketball" />
<meta property="article:tag" content="Mounir Hima" />
<meta property="article:tag" content="Niko Ruffin" />
<meta property="article:tag" content="Peter Carey" />
<meta property="article:tag" content="Peter Corasantiti" />
<meta property="article:tag" content="Quadir Copeland" />
<meta property="article:tag" content="Shane Feldman" />
<meta property="article:tag" content="Stephen Keating" />
<meta property="article:tag" content="SU basketball" />
<meta property="article:tag" content="su bball" />
<meta property="article:tag" content="su men&#039;s basketball" />
<meta property="article:tag" content="su men&#039;s bball" />
<meta property="article:tag" content="Symir Torrence" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="syracuse basketball" />
<meta property="article:tag" content="syracuse bball" />
<meta property="article:tag" content="syracuse men&#039;s basketball" />
<meta property="article:tag" content="Syracuse men&#039;s bball" />
<meta property="article:tag" content="syracuse orange basketball" />
<meta property="article:tag" content="syracuse orange bball" />
<meta property="article:tag" content="syracuse orange men&#039;s basketball" />
<meta property="article:tag" content="Syracuse University Basketball" />
<meta property="article:tag" content="syracuse university men&#039;s basketball" />
<meta property="article:tag" content="todd blumen" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2022-12-16T18:53:45-05:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/12/16182148/DSC01254.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday" />
<meta name="twitter:title" content="Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/12/16182148/DSC01254.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2022\/12\/opponent-preview-everything-to-know-about-cornell\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent Comments Feed" href="http://dailyorange.com/2022/12/opponent-preview-everything-to-know-about-cornell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=366116' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F12%2Fopponent-preview-everything-to-know-about-cornell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2022%2F12%2Fopponent-preview-everything-to-know-about-cornell%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>
			<script async src="https://www.googletagmanager.com/gtag/js?id=G-H25LF3CCG9"></script>
			<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'G-H25LF3CCG9');
			</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160879460-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160926980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1637160981466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 


<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>


	<script>
		// this function manages the masthead banner
		function getMasthead(){
			var k = Math.random();
			if (k <= 0.25){ // emerson
				document.write("<center><a href = 'https://emerson.edu/majors-programs/graduate-programs?utm_source=syracuse&utm_medium=display&utm_campaign=awareness-traffic&utm_content=undergrad-newspaper' id = 'masthead-ad' class = 'ad-mobile-hidden'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/31231743/Emerson-MASTHEAD.jpg' style = 'width:40vw'/></a></center>");
			} else if (k <= 0.5){ // su soe
				document.write("<center><a href = 'https://soe.syr.edu/' id = 'masthead-ad' class = 'ad-mobile-hidden'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/31231916/SU-DoE-MASTHEAD.png' style = 'width:40vw'/></a></center>");
			} else { // uhr
				document.write("<center><a href = 'https://bit.ly/3NNepxf' id = 'masthead-ad' class = 'ad-mobile-hidden'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/11/03162809/UHR-new-MASTHEAD1.jpg' style = 'width:40vw'/></a></center>");
			}
			// now print the donation thing
			document.write("<center><a href = 'https://dailyorange.com/donate' id = 'masthead-ad' class = 'ad-mobile-show'><img src = 'http://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/11/30225147/dailyorange_givingtuesday2021ad-07.png' style = 'width:100vw'/></a></center>");
		}
	</script>
	</head>
	<body class="single single-post postid-366116 single-format-standard section-view opponent-preview-everything-to-know-about-cornell post-opponent-preview-everything-to-know-about-cornell postname-opponent-preview-everything-to-know-about-cornell single-basketball parent-sports single-mens-basketball-sports single-sports basketball mens-basketball-sports sports">
	<script>
		getMasthead();
	</script>
	<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://technosl.tkblogs.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
				<li>
					<a href="https://dailyorange.com/mailchimp.html" target="_blank" title="Email" class="nav-email tip">
						<div class="nav-icon icon-email"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://technosl.tkblogs.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/city/">City</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/state/">State</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/national/">National</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/news/graduate-students/">Graduate Students</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/12/syverud-visits-micron-headquarters-sets-sights-on-joint-academic-programs/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/14231523/NinaGerzema_AssistantPhotoEditor_wintercampus_20221116_31.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        Syverud visits Micron headquarters, sets sights on joint academic programs      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Dominic Chiappone</p>

                  <time class="time-ago-large" datetime="2022-12-15T05:09:29Z">December 15, 2022 at 12:09 am</time>
              </div>
    </a>
      <a href="/2022/12/supreme-court-to-hear-second-case-against-bidens-student-loan-forgiveness-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12225815/Young-Bin-Lee_SP_DC_111.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        Supreme Court to hear second case against Biden’s student loan forgiveness plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2022-12-13T04:02:33Z">December 12, 2022 at 11:02 pm</time>
              </div>
    </a>
      <a href="/2022/12/food-recovery-network-struggles-food-local-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12223810/FRN4.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Food Recovery Network struggles to save, deliver dinners to local community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maya Castro</p>

                  <time class="time-ago-large" datetime="2022-12-13T03:55:38Z">December 12, 2022 at 10:55 pm</time>
              </div>
    </a>
      <a href="/2022/12/snow-ice-department-ramps-up-operations-amid-workers-shortage/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12210848/030218_Snow_KaiNguyen_PE-3.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse Snow and Ice Dept. ramps up operations amid worker shortage      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isabel Meléndez-Rivera</p>

                  <time class="time-ago-large" datetime="2022-12-13T02:25:13Z">December 12, 2022 at 9:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://technosl.tkblogs.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/12/sweeten-holidays-4-home-baked-cookie-recipes/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12212523/DOM_MeghanHendricks_PE_ChristmasCookies_December-11-2022_00016-copy.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        Sweeten the holidays with these 4 home-baked cookie recipes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-12-13T02:32:50Z">December 12, 2022 at 9:32 pm</time>
              </div>
    </a>
      <a href="/2022/12/holiday-season-highlights-mental-health-struggles-many-americans/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12232054/CassandraRoshu_SP_BarnesCenter_11272022_001-13.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Holiday season highlights mental health struggles for many Americans      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Culture Staff</p>

                  <time class="time-ago-large" datetime="2022-12-13T01:54:14Z">December 12, 2022 at 8:54 pm</time>
              </div>
    </a>
      <a href="/2022/12/ring-holiday-season-5-local-performances/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12203630/MeghanHendricks_PE_BlockParty_April-29-2022_00142.jpg" class="lazy"/>
      
      <p class="overline-small">Concert Tracker</p>
      <h4 class="tz-h3">
        Ring in the holiday season with these 4 local performances      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isabella Flores</p>

                  <time class="time-ago-large" datetime="2022-12-13T01:41:22Z">December 12, 2022 at 8:41 pm</time>
              </div>
    </a>
      <a href="/2022/12/willing-brave-elements-local-winter-sports-jump-start-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12195438/MeghanHendricks_LabradorMountain_January-22-2022_00003.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Willing to brave the elements? Here are some local winter sports to jump-start break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Evelyn Kelley</p>

                  <time class="time-ago-large" datetime="2022-12-13T01:27:56Z">December 12, 2022 at 8:27 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://technosl.tkblogs.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/football/">Football</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/sports/cross-country/">Cross Country</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/12/notre-dame-transfer-jayden-bellamy-commits-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/16171424/UPDATEDHunterRunk_IMG_22091.png" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Notre Dame transfer cornerback Jayden Bellamy commits to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2022-12-16T22:21:57Z">December 16, 2022 at 5:21 pm</time>
              </div>
    </a>
      <a href="/2022/12/mbb-louis-orr-dies/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/16155103/Louis-Orr.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse basketball star Louis Orr dies at 64      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-12-16T20:52:27Z">December 16, 2022 at 3:52 pm</time>
              </div>
    </a>
      <a href="/2022/12/syracuse-safety-jahad-carter-enters-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/15210432/20221029_SUvsNTREDME_halftime_ArthurMaiorella_Photographer_070.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse safety Ja’Had Carter enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2022-12-16T02:07:50Z">December 15, 2022 at 9:07 pm</time>
              </div>
    </a>
      <a href="/2022/12/syracuse-cornerback-garrett-williams-declares-nfl-draft/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/15182239/SUvsWakeForest_CoreyHenry_SSP_80.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse cornerback Garrett Williams declares for NFL draft      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-12-15T23:30:52Z">December 15, 2022 at 6:30 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://technosl.tkblogs.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/latinx-voices">Latinx Voices</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/lgbtq-voices">LGBTQ+ Voices</a></li><li><a href="https://dailyorange.com/opinions/listen-to-stories-of-survivors">Listen to Stories of Survivors</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/12/capitalism-advertising-creates-societal-pressure-around-holidays/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/13021819/img_5273-2.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Capitalism, advertising create societal pressure around the holidays      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Conor Sarasin</p>

                  <time class="time-ago-large" datetime="2022-12-13T07:25:39Z">December 13, 2022 at 2:25 am</time>
              </div>
    </a>
      <a href="/2022/12/syracuse-students-lasting-consequence-residents-city/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12223955/meghanhendricks_syracusecity_february_07__2022_00013-2-2.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Syracuse students have a lasting consequence on residents and the city      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarhia Rahim</p>

                  <time class="time-ago-large" datetime="2022-12-13T03:49:35Z">December 12, 2022 at 10:49 pm</time>
              </div>
    </a>
      <a href="/2022/12/columbia-overstayed-its-welcome-in-harlem/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/08002427/CourtesyofManuelBailey.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Columbia has overstayed its welcome in Harlem      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mazen Alsafi</p>

                  <time class="time-ago-large" datetime="2022-12-08T05:35:18Z">December 8, 2022 at 12:35 am</time>
              </div>
    </a>
      <a href="/2022/12/african-american-studies-departments-history-reveals-importance-student-mobilization/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/08002058/thumbnail_protest_sci_and_tech-1-12.png" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        African American Studies Department's history reveals importance of student mobilization      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Agyei Tyehimba</p>

                  <time class="time-ago-large" datetime="2022-12-08T05:29:41Z">December 8, 2022 at 12:29 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://technosl.tkblogs.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://technosl.tkblogs.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2022/12/gallery-syracuse-mens-soccer-takes-home-1st-ever-college-cup/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/13105650/MeghanHendricks_PE_MSOCNCAAChampionshipFinals_December-12-2022_00028.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Soccer</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's soccer takes home 1st-ever College Cup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-12-13T19:22:13Z">December 13, 2022 at 2:22 pm</time>
              </div>
    </a>
      <a href="/2022/12/gallery-syracuse-fans-gather-celebrate-watch-world-cup/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/06013514/CassandraRoshu_SP_WorldCup_12042022_006.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Gallery: Syracuse fans gather to celebrate and watch the World Cup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cassandra Roshu</p>

                  <time class="time-ago-large" datetime="2022-12-06T06:47:52Z">December 6, 2022 at 1:47 am</time>
              </div>
    </a>
      <a href="/2022/12/gallery-syracuse-city-ballet-performs-15th-annual-tchaikovskys-nutcracker/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/06010352/MeghanHendricks_PE_SyracuseCityBalletNutcracker_December-01-2022_00033.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Gallery: Syracuse City Ballet performs Tchaikovsky's 'The Nutcracker'      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Meghan Hendricks</p>

                  <time class="time-ago-large" datetime="2022-12-06T06:33:34Z">December 6, 2022 at 1:33 am</time>
              </div>
    </a>
      <a href="/2022/12/gallery-annual-holidays-hendricks-concert-spreads-message-hope-music/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/05115004/CassandraRoshu_SP_HolidaysinHendricks_12042022_029.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Gallery: Annual Holidays at Hendricks concert spreads message of hope through music      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cassandra Roshu</p>

                  <time class="time-ago-large" datetime="2022-12-05T18:21:47Z">December 5, 2022 at 1:21 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div

	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="http://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-366116" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div>
<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id='div-gpt-ad-1634694289711-0' style='min-width: 300px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/tags/mens-basketball">Men's Basketball</a>
						
			<h1 class="article-h">Opponent preview: Everything to know about Cornell, SU’s final nonconference opponent</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday" class="article-img"><div data-src="/resize/500/wp-content/uploads/2022/12/16182148/DSC01254.jpg"></div><div data-src="/resize/800/wp-content/uploads/2022/12/16182148/DSC01254.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2022/12/16182148/DSC01254.jpg" alt="Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday" class="article-resp-img"></noscript></div><p class="photo-credit">Emily Steinberger | Staff Photographer</p><p class="photo-caption">Syracuse has beaten Cornell in 41 straight games. The Orange can make it 42 on Saturday</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/connor-smith/" class="writer-name">Connor Smith</a><span class="writer-title">Senior Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2022-12-16T23:53:45Z"><a href="/2022/12/16/">December 16, 2022</a> at 6:53 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3dcebefeaaea9c1fefee1e0ebe0faaefefcebf8e7ebf9b4aecbf8ebfcf7fae6e7e0e9aefae1aee5e0e1f9aeefece1fbfaaecde1fce0ebe2e2a2aedddb6c0e17fdaee8e7e0efe2aee0e1e0ede1e0e8ebfcebe0edebaee1fefee1e0ebe0faa9aee8fce1e3aedae6ebaecaefe7e2f7aec1fcefe0e9eba8ece1eaf7b3e6fafafeb4a1a1eaefe7e2f7e1fcefe0e9eba0ede1e3a1bcbebcbca1bfbca1e1fefee1e0ebe0faa3fefcebf8e7ebf9a3ebf8ebfcf7fae6e7e0e9a3fae1a3e5e0e1f9a3efece1fbfaa3ede1fce0ebe2e2a1" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>To support student journalism and the content you love, <a href="https://donate.dailyorange.com/" target="_blank">become a member of The Daily Orange today</a>.</em></p>
<p>Syracuse extended its winning streak to four against Monmouth with a 15-point victory Monday night. The Hawks entered the game 1-9, but played competitive basketball with SU, even leading several minutes into the second half. The Orange, though, were able to win comfortably behind strong performances from Judah Mintz and Joe Girard III. After starting the season 3-4, the Orange have recovered to a 7-4 record, and are projected to win their next four games. </p>
<p>Up first is upstate neighbor Cornell, which sits at 7-2 after losing by two at Miami on Wednesday night. The Big Red’s only other loss was in their season opener at Boston College. Despite being an annual opponent on Syracuse’s schedule, Cornell hasn’t beaten the Orange since December 1968. </p>
<p>Here’s everything to know about Cornell before Saturday’s afternoon matchup: </p>
<h3>All-time series</h3>
<p>Syracuse leads, 95-31</p><center>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<h3>Last time they played</h3>
<p>Cornell and SU were scheduled to meet Dec. 21 last year, but the game was delayed eight days due to COVID-19 cases. Syracuse led by just five at halftime, but pulled out a 12-point win over the Big Red behind 22 points from Buddy Boeheim and 21 from Cole Swider. Cornell got within four in the second half, but an 11-0 SU run midway through the second half helped it pull away. </p>
<p>Cornell jacked up 46 3s, making 15 of them, and shot only 35.4% from the field. Syracuse, by contrast, went 6-of-20 from beyond the arc. Junior Keller Boothby led the 3-point charge, making 6-of-11 from downtown to finish with a team-high 20 points. Guy Ragland Jr. also came off the bench to hit four 3s, totaling 16 points. </p>
<p>Jimmy Boeheim, fresh off a four-year career at Cornell, recorded 16 points and seven rebounds against his former team. Jesse Edwards added 11 points, eight rebounds and three steals. </p>
<h3>KenPom odds</h3>
<p>Syracuse has a 82% chance of winning, with a projected score of 80-70.</p>
<h3>The Big Red report</h3>
<p>Cornell has three players averaging double-digit points, but none over 14 points. Senior guard Greg Dolan leads the team with 13.9 per game, and registered a season-high 19 against Miami. He also leads the Big Red in 3-point attempts for players who have taken at least two, shooting 58.8% (13-of-20) from beyond the arc this season, a mark that’s good for fifth-best in the country, per KenPom.</p>
<p>Chris Manon, though, is often Cornell’s go-to scoring option, with a 29.5% percentage of possessions used rating, which is 62nd-highest nationally. Manon averages just over 10 points per game, and his steal percentage is the sixth-highest in the country. </p>
<p>The Big Red, overall, are a deep team, with nine players recording double-digit minutes per game, and none more than 29. Forward Sean Hansen, at 6-foot-9, is the team’s leading rebounder at 5.4 per game, but hasn’t grabbed more than seven in a game this season. </p>
<h3>How Syracuse beats Cornell</h3>
<p>Cornell could prove to be a tricky opponent for Syracuse. The Big Red are an efficient shooting team, and play fast — in fact, the fifth-fastest rate of any team in the country. This makes it key that the Orange set up their zone quickly after missed shots. Cornell is an OK 3-point shooting team, and a bad defensive rebounding team. This should give Edwards and others plenty of chances for offensive rebounds and putbacks. </p>
<p>But the easiest way for SU to win this game is by doing what it&#8217;s been doing over the past two weeks. That means letting Judah Mintz continue to improve, getting the ball to Girard and letting Edwards dominate inside. With a little additional production from Benny Williams, Justin Taylor and Maliq Brown, the Orange should be able to control the glass and get enough good looks to keep Cornell at bay. </p>
<h3>Stat to know: 14.7</h3>
<p>At 14.7 seconds, Cornell has the fifth-quickest possession length in the country, per KenPom. The Big Red like to play fast and get up plenty of 3s. Over 38% of their points come on 3-pointers, 27th-highest nationally, and they’re the third-best team when it comes to 2-point percentage. Manon and the rest of the team are able to rack up steals, allowing Cornell to rank No. 10 in steal percentage. SU likely won’t want to play in a track meet with the Big Red, which means taking time on offense and forcing Cornell to pass it around the arc on the other end. </p>
<h3>Player to watch: Greg Dolan, guard, No. 4</h3>
<p>Syracuse was one of only two teams to hold Dolan scoreless last season, the guard finishing 0-for-2 from the field but still dishing out five assists. So far this year, Dolan has been one of the nation’s best shooters, ranking 21st in effective field goal percentage, and his points per game have jumped from 6.2 last year to 14 this season. If there’s any player the Orange need to stop from getting out from outside, Dolan is the player.</p>
<p><center><a href="https://donate.dailyorange.com/"><img src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2022/10/02215144/fundraising-banner-01.png" alt="banned-books-01" width="100%" height="auto" /></a></center></p>

				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2022/12/16/">December 16, 2022</a> at 6:53 pm</p>

					<p><p>Contact Connor: <a href="/cdn-cgi/l/email-protection#2d4e5e4044594519146d5e545f03484958"><span class="__cf_email__" data-cfemail="1774647a7e637f232e57646e6539727362">[email&#160;protected]</span></a> |<a href="https://twitter.com/csmith17_" target="_blank"> @csmith17_</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd0e7e3e6a2a5cdf2f2edece7ecf6a2f2f0e7f4ebe7f5b8a2c7f4e7f0fbf6eaebece5a2f6eda2e9ecedf5a2e3e0edf7f6a2c1edf0ece7eeeeaea2d1d760021bf1a2e4ebece3eea2ecedece1edece4e7f0e7ece1e7a2edf2f2edece7ecf6a5a2e4f0edefa2d6eae7a2c6e3ebeefba2cdf0e3ece5e7a4e0ede6fbbfeaf6f6f2b8adade6e3ebeefbedf0e3ece5e7ace1edefadb0b2b0b0adb3b0adedf2f2edece7ecf6aff2f0e7f4ebe7f5afe7f4e7f0fbf6eaebece5aff6edafe9ecedf5afe3e0edf7f6afe1edf0ece7eeeead" title="Share via Email" target="_blank"><span class="share-txt">Email</span></a></li>
</ul>				</div>
				<div id = "bottom-ad" class = "ad-mobile-hidden"><Center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id='div-gpt-ad-1634229682333-0' style='min-width: 728px; min-height: 90px;'>
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
					</center>
			</div>
				<div class = "article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		
		<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1634694823130-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2022/12/syracuse-poor-defensive-effort-allows-monmouth-to-hang-in/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/13005302/DSC01237.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Despite 86-71 win, Syracuse's poor defensive effort allows Monmouth to hang in      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2022-12-13T05:53:59Z">December 13, 2022 at 12:53 am</time>
              </div>
    </a>
      <a href="/2022/12/syracuse-overcomes-sluggish-start-to-take-down-monmouth/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12222700/DSC01216.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse overcomes sluggish start to take down Monmouth, 86-71      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2022-12-13T03:28:29Z">December 12, 2022 at 10:28 pm</time>
              </div>
    </a>
      <a href="/2022/12/judah-mintz-named-acc-rookie-week/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12160535/IMG_0084.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball </p>
      <h4 class="tz-h3">
        Judah Mintz named ACC Rookie of the Week      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-12-12T21:08:57Z">December 12, 2022 at 4:08 pm</time>
              </div>
    </a>
      <a href="/2022/12/beat-writers-agree-syracuse-will-blow-1-9-monmouth/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/12152652/IMG_0083.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Beat writers agree Syracuse will blow out 1-9 Monmouth      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2022-12-12T20:39:14Z">December 12, 2022 at 3:39 pm</time>
              </div>
    </a>
      <a href="/2022/12/observations-from-su-win-over-georgetown-ring-of-honor-additions-first-half-resurgence/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/10153858/IMG_0096.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball </p>
      <h4 class="tz-h3">
        Observations from SU’s win over Georgetown: Ring of Honor additions, 1st half resurgence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2022-12-10T20:41:16Z">December 10, 2022 at 3:41 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1636427278494-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
<hgroup class="twit-hgroup">
    <h2 class="section-h4">Latest Tweets</h2>
    <h5 class="section-sub-h twit-sub-h">
        <span class="sprite-twit-blue"></span>
        <span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
    </h5>
</hgroup>
<a class="twitter-timeline" data-tweet-limit = "5"  data-chrome = "noheader nofooter noborders" href="https://twitter.com/dailyorange/lists/1482524332299542529?ref_src=twsrc%5Etfw">Latest Tweets from The Daily Orange</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class = "ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2022/12/syracuse-wins-1st-ever-college-cup-defeats-indiana-in-pks/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/12/12235754/MeghanHendricks_PE_NCAAMSOCFinals_December-12-2022_000341.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-soccer">Men's Soccer</p></a><h4 class="tz-h2 feed-h"><a href="/2022/12/syracuse-wins-1st-ever-college-cup-defeats-indiana-in-pks/">Syracuse wins 1st College Cup in program history, defeats Indiana 7-6 in PKs</a></h4><time class="feed-date">By Cole Bambini | December 12, 2022</time><p class="text feed-txt">The Orange defeated Indiana for the program's first-ever national championship and complete the season with the program's most wins in a single season. <a class="more-link feed-more-link" href="/2022/12/syracuse-wins-1st-ever-college-cup-defeats-indiana-in-pks/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/12/msoc-national-champions-avenge-past-teams/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/12/12235210/NCAA-Final.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-soccer">Men's Soccer</p></a><h4 class="tz-h2 feed-h"><a href="/2022/12/msoc-national-champions-avenge-past-teams/">Syracuse avenges losses of past teams with 1st-ever national championship</a></h4><time class="feed-date">By Connor Pignatello | December 12, 2022</time><p class="text feed-txt">After Syracuse won just five games in Ian McIntyre's first two years as head coach, the Orange are now national champions in his 13th season. It was their first-ever national title game. <a class="more-link feed-more-link" href="/2022/12/msoc-national-champions-avenge-past-teams/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2022/12/syracuse-overcomes-sluggish-start-to-take-down-monmouth/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2022/12/12222700/DSC01216.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-basketball">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2022/12/syracuse-overcomes-sluggish-start-to-take-down-monmouth/">Syracuse overcomes sluggish start to take down Monmouth, 86-71</a></h4><time class="feed-date">By Connor Smith | December 12, 2022</time><p class="text feed-txt">Judah Mintz was one of five Syracuse players to record double-digit points against Monmouth as the Orange won their fourth straight game.  <a class="more-link feed-more-link" href="/2022/12/syracuse-overcomes-sluggish-start-to-take-down-monmouth/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2017/02/new-semi-pro-soccer-team-syracuse-fc-could-roster-several-syracuse-players/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/02/28233017/CURTIS_MBB_20161120_0287.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        New semi-pro soccer team Syracuse FC could roster several Syracuse players      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kenneth Mintz</p>

                  <time class="time-ago-large" datetime="2017-03-01T04:40:14Z">February 28, 2017 at 11:40 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Recent Stories</h4> 

    <div class="articles-box">

      <a href="/2022/12/notre-dame-transfer-jayden-bellamy-commits-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/16171424/UPDATEDHunterRunk_IMG_22091.png" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Notre Dame transfer cornerback Jayden Bellamy commits to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/12/mbb-louis-orr-dies/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/16155103/Louis-Orr.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse basketball star Louis Orr dies at 64      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2022/12/syracuse-safety-jahad-carter-enters-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2022/12/15210432/20221029_SUvsNTREDME_halftime_ArthurMaiorella_Photographer_070.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse safety Ja’Had Carter enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<!-- removed bottom ads and menu guide link -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://wild.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://wild.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wild.dailyorange.com/news/city/">City</a></li><li><a href="http://wild.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wild.dailyorange.com/news/state/">State</a></li><li><a href="http://wild.dailyorange.com/news/national/">National</a></li><li><a href="http://wild.dailyorange.com/coronavirus/">Coronavirus</a></li><li><a href="https://dailyorange.com/tags/acts-of-hate">Acts of Hate</a></li><li><a href="https://dailyorange.com/tags/notagainsu">#NotAgainSU</a></li><li><a href="http://wild.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="https://dailyorange.com/tags/obituary">Obituary</a></li><li><a href="https://dailyorange.com/tags/interstate-81">Interstate 81</a></li><li><a href="https://dailyorange.com/tags/student-association">Student Association</a></li><li><a href="http://wild.dailyorange.com/news/graduate-students/">Graduate Students</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://wild.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://wild.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://wild.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://wild.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://wild.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://wild.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://wild.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://wild.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wild.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wild.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wild.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wild.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://wild.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://wild.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://wild.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://wild.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://wild.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://wild.dailyorange.com/sports/rowing/">Rowing</a></li><li><a href="http://wild.dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://wild.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://wild.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://wild.dailyorange.com/sports/cross-country/">Cross Country</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://wild.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://wild.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://wild.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://wild.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://wild.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://wild.dailyorange.com/opinions/black-voices/">Black Voices</a></li><li><a href="https://dailyorange.com/opinions/latinx-voices">Latinx Voices</a></li><li><a href="http://wild.dailyorange.com/opinions/internationalvoice/">International Voice</a></li><li><a href="https://dailyorange.com/opinions/lgbtq-voices">LGBTQ+ Voices</a></li><li><a href="https://dailyorange.com/opinions/listen-to-stories-of-survivors">Listen to Stories of Survivors</a></li><li><a href="http://wild.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://dailyorange.com/opinions/syracuse-community/">Syracuse Community</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://wild.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://wild.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wild.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://wild.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://wild.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2315">315 443 2315</a>
            </p>
            <p>
              © 2022 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#2d44434b426d585d5e594c594840484359034e4240127e584f47484e5910694c444154081f1d625f4c434a48081f1d7a484f5e445948" target="_blank"><span class="__cf_email__" data-cfemail="4821262e27083d383b3c293c2d252d263c662b2725">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--77-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='http://cx.vettnews.com/widget/vett_news_embed'></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
