<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="How Biden's $1.2 trillion infrastructure bill will impact Syracuse"/>
  	<meta property="og:description" content="The bill was passed by the House in a 228-206 vote on Nov. 5 and was sent to the president’s desk on Nov. 8, with 13 Republicans voting across the party line."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>How Biden&#039;s $1.2 trillion infrastructure bill will impact Syracuse - The Daily Orange</title>
		
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2021/11/joe-biden-infrastructure-bill-syracuse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Biden&#039;s 1.2 trillion infrastructure bill will impact Syracuse" />
<meta property="og:description" content="The bill was passed by the House in a 228-206 vote on Nov. 5 and was sent to the president’s desk on Nov. 8, with 13 Republicans voting across the party line." />
<meta property="og:url" content="http://dailyorange.com/2021/11/joe-biden-infrastructure-bill-syracuse/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="airports" />
<meta property="article:tag" content="bipartisan" />
<meta property="article:tag" content="centro" />
<meta property="article:tag" content="chuck schumer" />
<meta property="article:tag" content="driver shortage" />
<meta property="article:tag" content="electric vehicles" />
<meta property="article:tag" content="Executive Director Jason Terreri" />
<meta property="article:tag" content="Francis Tang" />
<meta property="article:tag" content="Francis Tang The Daily Orange" />
<meta property="article:tag" content="high-speed internet" />
<meta property="article:tag" content="highways" />
<meta property="article:tag" content="I-81" />
<meta property="article:tag" content="infrastructure bill" />
<meta property="article:tag" content="Interstate 81" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="John Katko" />
<meta property="article:tag" content="mass transit" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="new york state" />
<meta property="article:tag" content="passenger rail" />
<meta property="article:tag" content="president joe biden" />
<meta property="article:tag" content="representative john katko" />
<meta property="article:tag" content="rome" />
<meta property="article:tag" content="Senate Majority Leader Chuck Schumer" />
<meta property="article:tag" content="senator kirsten gillibrand" />
<meta property="article:tag" content="SRAA" />
<meta property="article:tag" content="Syracuse" />
<meta property="article:tag" content="Syracuse Regional Airport Authority" />
<meta property="article:tag" content="Syracuse University" />
<meta property="article:tag" content="The D.O." />
<meta property="article:tag" content="the daily orange" />
<meta property="article:tag" content="The Daily Orange Francis Tang" />
<meta property="article:tag" content="Utica" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2021-11-14T23:51:51-05:00" />
<meta property="article:modified_time" content="2021-11-15T03:05:42-05:00" />
<meta property="og:updated_time" content="2021-11-15T03:05:42-05:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The bill was passed by the House in a 228-206 vote on Nov. 5 and was sent to the president’s desk on Nov. 8, with 13 Republicans voting across the party line." />
<meta name="twitter:title" content="How Biden&#039;s 1.2 trillion infrastructure bill will impact Syracuse" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/11\/joe-biden-infrastructure-bill-syracuse\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; How Biden&#8217;s $1.2 trillion infrastructure bill will impact Syracuse Comments Feed" href="http://dailyorange.com/2021/11/joe-biden-infrastructure-bill-syracuse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=338846' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F11%2Fjoe-biden-infrastructure-bill-syracuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F11%2Fjoe-biden-infrastructure-bill-syracuse%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/11/joe-biden-infrastructure-bill-syracuse/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1634229682333-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1634698624869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1633988693743-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1630776035938-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1636427278494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Sponsored Square -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-bs', [300, 250], 'div-gpt-ad-1630775770336-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-bs', [300, 250], 'div-gpt-ad-1633988590919-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Triva Square -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-t', [300, 250], 'div-gpt-ad-1633988320394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- mobile only -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/mobileBanner', [300, 50], 'div-gpt-ad-1634694289711-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311af-52b1-413c-a332-d21955bee7cf'); </script> <!-- End Flytedesk Digital --> 

<!-- hide/show ads on mobile -->
<style type="text/css">
@media (max-width: 767px) {
	.ad-mobile-hidden { 
		display: none; 
	}
	.ad-mobile-show { 
		display: block; 
	} 
}
@media (min-width: 768px) {
	.ad-mobile-hidden { 
		display: block; 
	}
	.ad-mobile-show { 
		display: none; 
	} 
}
</style>

	</head>
	<body class="single single-post postid-338846 single-format-standard section-view joe-biden-infrastructure-bill-syracuse post-joe-biden-infrastructure-bill-syracuse postname-joe-biden-infrastructure-bill-syracuse single-city parent-news single-news city news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="https://dailyorange.com/2010/08/classified-page/" class="nav-classifieds ">Classifieds</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">CuseHousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.sflbeah.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.sflbeah.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.sflbeah.dailyorange.com/news/city/">City</a></li><li><a href="http://www.sflbeah.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.sflbeah.dailyorange.com/news/state/">State</a></li><li><a href="http://www.sflbeah.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/11/breaking-down-syracuse-universitys-diversity-equity-inclusion-accessibility-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/15011814/news-a1-quotes-01.png" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Breaking down SU's 5-year Diversity, Equity, Inclusion and Accessibility plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Ferrera, Karoline Leonard, Kyle Chouinard, Shantel Guzman</p>

                  <time class="time-ago-large" datetime="2021-11-15T06:18:55Z">November 15, 2021 at 1:18 am</time>
              </div>
    </a>
      <a href="/2021/11/biden-infrastructure-bill-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        How Biden's $1.2 trillion infrastructure bill will impact Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-11-15T04:51:51Z">November 14, 2021 at 11:51 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-experiences-third-rainiest-october-city-history/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14234532/20210410_OnondagaCreekWalk_WillFudge_SP03.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse experiences 3rd-rainiest October in city history      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anna Salewycz</p>

                  <time class="time-ago-large" datetime="2021-11-15T04:48:28Z">November 14, 2021 at 11:48 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-university-covid-19-testing-thanksgiving-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14202121/COVID_AnyaWijeweera_SP_01.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU will change COVID-19 testing schedule over Thanksgiving break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2021-11-15T01:24:10Z">November 14, 2021 at 8:24 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.sflbeah.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.sflbeah.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.sflbeah.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.sflbeah.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.sflbeah.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/11/natasha-alford-love-syracuse-remained-constant-winding-career-thegrio-journalist-newhouse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14230458/DOM_IMG_1214.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Natasha Alford's love for Syracuse remained a constant in winding career to theGrio      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Cicchiello</p>

                  <time class="time-ago-large" datetime="2021-11-15T05:16:33Z">November 15, 2021 at 12:16 am</time>
              </div>
    </a>
      <a href="/2021/11/su-professor-american-chemical-society-award-gene-makeup/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14200418/IMG_3699.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU professor earns American Chemical Society Award with research on gene makeup      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Katie Scoville</p>

                  <time class="time-ago-large" datetime="2021-11-15T00:44:10Z">November 14, 2021 at 7:44 pm</time>
              </div>
    </a>
      <a href="/2021/11/student-artists-university-union-concertgoers-music/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/13232851/211112_UUStudentShowcase_CoreyHenry_SSP_17.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Student artists treat UU concertgoers with slow ballads and roaring music      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Corey Henry</p>

                  <time class="time-ago-large" datetime="2021-11-14T04:37:44Z">November 13, 2021 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-university-lgbtq-resource-center-celebrates-twenty-year-anniversary/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/10215532/A1.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        'It lets people know they’re not alone:' SU LGBTQ center celebrates 20 years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sophia Moore</p>

                  <time class="time-ago-large" datetime="2021-11-11T05:28:47Z">November 11, 2021 at 12:28 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.sflbeah.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.sflbeah.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.sflbeah.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.sflbeah.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.sflbeah.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.sflbeah.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/11/syracuse-mens-basketball-drexel-steals-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14214340/November-14-2021_SU-v.s.-Drexel_MaxMimaroglu_SP__131.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse generates 20 turnovers, holds Drexel to 60 points in 15-point win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-11-15T02:51:27Z">November 14, 2021 at 9:51 pm</time>
              </div>
    </a>
      <a href="/2021/11/fans-family-agree-felisha-legette-jacks-jersey-retirement-long-overdue/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14210138/11-14_WBB_CharlotteLittle_CP_15-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Fans, family agree Felisha Legette-Jack’s jersey retirement is long overdue      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2021-11-15T02:40:56Z">November 14, 2021 at 9:40 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-quarterback-dillon-markiewicz-enters-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14194126/2020-10-17-dn-sufoot6.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse third-string quarterback Dillon Markiewicz enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-11-15T00:42:39Z">November 14, 2021 at 7:42 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-mens-basketball-drexel-observations/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14185606/November-14-2021_Mens-Basketball-Half-Time_MaxMimaroglu_SP__09.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Observations from SU vs. Drexel: Buddy leads offense, defense creates 21 turnovers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-11-15T00:07:04Z">November 14, 2021 at 7:07 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.sflbeah.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.sflbeah.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.sflbeah.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.sflbeah.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.sflbeah.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/11/following-astroworld-tragedy-students-avoid-large-concerts/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/15000850/ElizabethBillman_SSP_juicejamcrowdshots_20210926_031.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Following Astroworld tragedy, students should avoid large concerts      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cara Steves</p>

                  <time class="time-ago-large" datetime="2021-11-15T05:19:50Z">November 15, 2021 at 12:19 am</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-university-not-rescind-rudy-giulianis-honorary-degree/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/15000010/IMG_5099.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Syracuse University should not rescind Rudy Giuliani’s honorary degree      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Augustus LeRoux</p>

                  <time class="time-ago-large" datetime="2021-11-15T05:05:16Z">November 15, 2021 at 12:05 am</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-winters-present-numerous-safety-challenges-residents/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/10230004/OpA2EmilySteinberger_PE_20210203_008.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Syracuse winters present health, safety challenges for residents      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Held</p>

                  <time class="time-ago-large" datetime="2021-11-11T05:38:16Z">November 11, 2021 at 12:38 am</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-community-negatively-affected-rising-debt-ceiling/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/10225801/OpA1200919_DowntownSyracuse_CoreyHenry_SSP_01.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        The SU community will be negatively affected if the debt ceiling does not rise      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Evan Butow</p>

                  <time class="time-ago-large" datetime="2021-11-11T05:38:11Z">November 11, 2021 at 12:38 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.sflbeah.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.sflbeah.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.sflbeah.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/11/three-players-helping-syracuse-womens-basketball-find-new-identity/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/09000556/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast </p>
      <h4 class="tz-h3">
        The 3 players helping Syracuse women's basketball find new identity      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-11-10T19:52:47Z">November 10, 2021 at 2:52 pm</time>
              </div>
    </a>
      <a href="/2021/11/preview-predictions-new-faces-syracuse-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/09000556/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Preview and predictions of the new faces on Syracuse men's basketball      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-11-09T05:15:23Z">November 9, 2021 at 12:15 am</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-field-hockey-finds-success-reminiscent-2015-championship-run/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/09/02165315/sportscast1050700-1.jpeg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Syracuse field hockey finds success reminiscent of 2015 championship run      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-10-29T18:38:31Z">October 29, 2021 at 2:38 pm</time>
              </div>
    </a>
      <a href="/2021/10/bias-incidents-safety-concerns-reasons-these-students-left-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/14001730/hello.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast </p>
      <h4 class="tz-h3">
        Bias incidents, safety concerns are some of the reasons these students left SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-10-28T22:37:46Z">October 28, 2021 at 6:37 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->

	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();

	  },function(){
	    if(!cancel)

	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-about").hover(function(){
	     	$(".drp-dwn-nav3").show();

	  },function(){
	    if(!cancel)
	    	$(".drp-dwn-mod-4 .drp-dwn-nav3").hover(function(){
	     	$(".drp-dwn-mod-4 .drp-dwn-nav3").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
			  });
	      $(".drp-dwn-mod-4 .drp-dwn-nav3").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3, .drp-dwn-mod-4 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2, .drp-dwn-mod-4 .drp-dwn-nav3 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list, .drp-dwn-mod-4 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div

	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Donate Today</a></li>
				<li><a href="http://dailyorange.com/2010/06/donor-recognition-wall/">Donor Recognition Wall</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (support) -->

	<section class="drp-dwn-mod-4">

		<div class="inner drp-dwn-nav3 about" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://dailyorange.com/about">About</a></li>
				<li><a href="https://dailyorange.com/contact">Contact</a></li>
			</ul>
		</div>

	</section> <!-- /.drp-dwn-mod-3 (about) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-338846" class="article-content">

	  
<!-- /1049231/Banner/banner-a -->
<div id = "top-article-ad" class = "ad-mobile-hidden">
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>
</div>
<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/mobileBanner -->
<div id='div-gpt-ad-1634694289711-0' style='min-width: 300px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694289711-0'); });
  </script>
</div><br/>
</center></div>



		<hgroup class="headline-group">
							<a class="overline" href="/news/city">City</a>
						
			<h1 class="article-h">How Biden&#8217;s $1.2 trillion infrastructure bill will impact Syracuse</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The new investments from the bill will also ensure local hiring opportunities for construction projects — such as Syracuse’s Interstate 81 — through the Reconnecting Communities program." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg" alt="The new investments from the bill will also ensure local hiring opportunities for construction projects — such as Syracuse’s Interstate 81 — through the Reconnecting Communities program." class="article-resp-img"></noscript></div><p class="photo-credit">Corey Henry | Senior Staff Photographer</p><p class="photo-caption">The new investments from the bill will also ensure local hiring opportunities for construction projects — such as Syracuse’s Interstate 81 — through the Reconnecting Communities program.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/francis-tang/" class="writer-name">Francis Tang</a><span class="writer-title">asst. copy editor</span></div>				<time class="meta-date published time-ago-large" datetime="2021-11-15T04:51:51Z"><a href="/2021/11/14/">November 14, 2021</a> at 11:51 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p><span style="font-weight: 400;">After being passed recently by Congress, President Joe Biden’s bipartisan $1.2 trillion infrastructure bill will directly contribute to the physical infrastructure in the city of Syracuse and central New York. </span></p>
<p><span style="font-weight: 400;">The bill was passed by the House in a </span><a href="https://www.congress.gov/bill/117th-congress/house-bill/3684/actions" target="_blank"><span style="font-weight: 400;">228-206 vote</span></a><span style="font-weight: 400;"> on Nov. 5 and was sent to the president’s desk on Nov. 8, with 13 Republicans voting across the party line. The White House </span><a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/11/10/president-biden-to-sign-bipartisan-infrastructure-investment-and-jobs-act-monday/" target="_blank"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> Biden will sign the bill into law during a ceremony on Monday. </span></p>
<p><span style="font-weight: 400;">Senate Majority Leader Chuck Schumer, D-N.Y., </span><a href="https://www.schumer.senate.gov/newsroom/press-releases/schumer-passage-of-historic-infrastructure-bill-means-billions-are-on-the-way-to-new-york-as-lead-negotiator-schumer-secures-largest-federal-investment-ever-for-upstate-ny-roads-bridges-trains-broadband-water-transit-airports-and-more-"><span style="font-weight: 400;">described</span></a><span style="font-weight: 400;"> the bill as a “once-in-a-generation” investment in New York’s infrastructure, which includes</span><span style="font-weight: 400;"> mass transit, passenger rail, highways, airports, water, electric vehicles and high-speed internet. </span></p>
<p><span style="font-weight: 400;">The bill includes $25 billion funding to airports nationwide, with $937 million set aside for New York state. Of the $937 million, $27.3 million is specifically for Syracuse Hancock International Airport.</span></p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
  </div>
</center>
<br/><br/>
<p><span style="font-weight: 400;">“Airport funding has been lagging well behind what is needed to cover present and future infrastructure needs at our nation&#8217;s airports,” said Jason Terreri, executive director of the Syracuse Regional Airport Authority, in a </span><a href="https://katko.house.gov/media-center/press-releases/alongside-local-elected-officials-infrastructure-stakeholders-rep-katko"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;"> from the office of Rep. John Katko, R-Camillus. “This investment will help address this funding gap, and help SRAA meet the growing commercial passenger and cargo transportation needs of the region.”</span></p>
<p><span style="font-weight: 400;">Syracuse’s public transportation will also be affected from the passage of the infrastructure bill. After Centro suffered from </span><a href="http://dailyorange.com/2021/09/centro-transportation-syracuse-university/"><span style="font-weight: 400;">driver shortage</span></a><span style="font-weight: 400;"> and a </span><a href="http://dailyorange.com/2021/09/students-mistrust-syracuse-university-transportation-centro-bus-schedule/" target="_blank"><span style="font-weight: 400;">reduced</span></a><span style="font-weight: 400;"> bus schedule around the Syracuse University campus and in the city, the company will receive approximately </span><a href="https://www.schumer.senate.gov/newsroom/press-releases/schumer-reveals-over-11-billion-heading-to-ny-transit-systems-in-bipartisan-infrastructure-bill-largest-ever-federal-investment-in-upstate-transportation-means-wheels-keep-turning-and-upstate-ny-on-track-to-a-bright-future" target="_blank"><span style="font-weight: 400;">$74 million</span></a><span style="font-weight: 400;"> over the next five years — $55.8 million will go to Syracuse and $18.2 million will go to Utica and Rome. </span></p>
<p><span style="font-weight: 400;">The bill will provide $89.9 billion in total through new investments and reauthorization to guarantee funding for nationwide public transit in the next five years.</span></p>
<p><span style="font-weight: 400;">Katko, one of the 13 House Republicans who voted in favor of the bill, wrote a guest opinion in </span><a href="https://www.syracuse.com/opinion/2021/11/why-i-voted-for-the-bipartisan-physical-infrastructure-bill-guest-opinion-by-rep-john-katko.html" target="_blank"><span style="font-weight: 400;">syracuse.com</span></a><span style="font-weight: 400;"> that he supports the bill because it specifically focuses on physical infrastructures that “will generate long-term economic growth.”</span></p>
<p><img class="alignnone size-full wp-image-338879" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14234616/Untitled-1-07.jpg" alt="untitled-1-07" width="100%" height="autofit" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14234616/Untitled-1-07.jpg 3334w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14234616/Untitled-1-07-150x113.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/11/14234616/Untitled-1-07-768x576.jpg 768w" sizes="(max-width: 3334px) 100vw, 3334px" /></p>
<p class="photo-credit">Xiaoxian Qu | Design Editor</p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The Infrastructure Investment and Jobs Act makes meaningful and long overdue investments in central New York’s infrastructure and is a win for our entire community,</span><span style="font-weight: 400;">” Katko wrote. </span></p>
<p><span style="font-weight: 400;">The new investments from the bill will also ensure local hiring opportunities for construction projects — such as Syracuse’s Interstate 81 — through the Reconnecting Communities program. The bill includes $11.5 billion highway funding for New York state, as well as </span><a href="https://www.schumer.senate.gov/newsroom/press-releases/following-their-tireless-advocacy-for-central-ny-and-the-i-81-project-schumer-gillibrand-announce-bipartisan-infrastructure-deal-includes-permanent-local-hire-provision_first-ever-program-to-revitalize-communities-divided-by-highways-" target="_blank"><span style="font-weight: 400;">$7.5 billion</span></a><span style="font-weight: 400;"> in new funding for the Rebuilding American Infrastructure with Sustainability and Equity program, which I-81 will be eligible for. </span></p>
<p><span style="font-weight: 400;">“Local jobs, jobs, jobs are the top three reasons the Bipartisan Infrastructure Investment and Jobs Act is great news for Syracuse and central New York,” Schumer said in a Thursday press release.</span></p>
<p><span style="font-weight: 400;">In 2019, the New York State Department of Transportation announced that it would recommend a plan to remove the I-81 viaduct and replace it with a </span><a href="http://dailyorange.com/2019/04/new-york-state-recommends-community-grid-replacement-interstate-81/" target="_blank"><span style="font-weight: 400;">community grid</span></a><span style="font-weight: 400;"> alternative of surface-level streets in the area. SU Chancellor Kent Syverud announced the university </span><a href="http://dailyorange.com/2019/04/su-endorse-community-grid-replacement-plan-aging-81-viaduct/" target="_blank"><span style="font-weight: 400;">endorses</span></a><span style="font-weight: 400;"> the plan. </span><span style="font-weight: 400;">Syracuse community members have advocated for more </span><a href="http://dailyorange.com/2021/08/demonstrators-march-local-hiring-environmental-justice-81-project/" target="_blank"><span style="font-weight: 400;">local hiring</span></a><span style="font-weight: 400;"> opportunities to reconnect the community that had been displaced by the construction of the viaduct decades ago. </span></p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="https://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<p><span style="font-weight: 400;">“The Bipartisan Infrastructure Bill will do more than invest in our nation’s crumbling roads and bridges – it will also help rebuild communities left behind by the failed federal policies of the past,” said Sen. Kirsten Gillibrand, D-N.Y., in the same release. “We can begin to undo the legacy of past infrastructure projects that harmed underserved communities in Syracuse, Buffalo, and cities nationwide.”</span></p>
<p><span style="font-weight: 400;">The bill will also include the following: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">$24 billion for roads and bridges in New York state </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">$8 billion for the Department of Transpiration’s Capital Investment Grants (CIG) Program, which benefits Bus Rapid Transit in Syracuse.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">$23 billion for Clean Water and Drinking Water State Revolving Funds (SRF), which supports water infrastructure in central New York. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">$42 billion for Broadband Deployment Grants to expand rural broadband and improve internet connectivity. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Funding for U.S. Army Corps of Engineers to advance pending projects like those in Oswego, Little Sodus Bay, Greater Sodus Bay, and across Lake Ontario.</span></li>
</ul>
</p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/11/14/">November 14, 2021</a> at 11:51 pm</p>

					<p><p>Contact Francis: <a href="/cdn-cgi/l/email-protection#9cfee8fdf2fbaca9dcefe5eeb2f9f8e9"><span class="__cf_email__" data-cfemail="f39187929d94c3c6b3808a81dd969786">[email&#160;protected]</span></a> |<a href="https://twitter.com/francis_towne" target="_blank"> @francis_towne</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
				<div class = "article-sponsor-ad">
				<center>
					<!-- guide ad goes here --><br/><br/>
				</center></div>
			</div><!-- .entry-content -->
			

		</article>
		<div id = "bottom-ad" class = "ad-mobile-hidden"><Center>
			<!-- normal banner ad -->
				<!-- /1049231/Banner/banner-a -->
				<div id='div-gpt-ad-1634229682333-0' style='min-width: 728px; min-height: 90px;'>
				  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634229682333-0'); });
				  </script>
				</div>
				<br/>
				<br/>
			</center>	</div>
		<div id = "top-article-ad-m" class = "ad-mobile-show"><center>
<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1634694823130-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634694823130-0'); });
  </script>
</div><br/><br/></center>
</div>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/11/syracuse-experiences-third-rainiest-october-city-history/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/14234532/20210410_OnondagaCreekWalk_WillFudge_SP03.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse experiences 3rd-rainiest October in city history      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anna Salewycz</p>

                  <time class="time-ago-large" datetime="2021-11-15T04:48:28Z">November 14, 2021 at 11:48 pm</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-spent-35-percent-123-million-american-rescue-plan-act-funds/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/11005458/NewsA3_AssistantPhotoEditor_WendyWang_POLICECAMERA_1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Syracuse has spent 35% of its $123 million American Rescue Plan Act funds      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard, Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-11-11T06:01:24Z">November 11, 2021 at 1:01 am</time>
              </div>
    </a>
      <a href="/2021/11/syracuse-christmas-tree-lighting-returns/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/11004727/NewsA5ChenzeChen_CP_CityFiles_3.9.2021_16.jpeg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        The Syracuse Christmas tree lighting returns after a 1-year hiatus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Xie</p>

                  <time class="time-ago-large" datetime="2021-11-11T05:49:29Z">November 11, 2021 at 12:49 am</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-university-indigenous-students-columbus-statue-offensive-threatening/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/26235459/20211012_ColumbusStatu_WendyWang_AssistantPhotoED_Sequence-WEB.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        SU Indigenous students find Columbus statue ‘offensive and threatening’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lily Newman</p>

                  <time class="time-ago-large" datetime="2021-10-27T04:13:30Z">October 27, 2021 at 12:13 am</time>
              </div>
    </a>
      <a href="/2021/10/syracuse-university-alumnus-donates-whitman-impress-program/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/25202347/09_18_19_Whitman_CoreyHenry_PE_03.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        SU alumnus donates $1.25 million to Whitman's IMPRESS program      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-10-26T02:03:34Z">October 25, 2021 at 10:03 pm</time>
              </div>
    </a>
  
</div>

	</article>
	<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1636427278494-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636427278494-0'); });
  </script>
</div>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="https://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 15 02:52:33 +0000 2021">Mon Nov 15 02:52:33 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After trailing at halftime, Syracuse’s defense stepped up in the second behind four blocks from Jesse Edwards and f… <a href="https://twitter.com/i/web/status/1460078237116243972">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1460078237116243972">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1460078237116243972">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1460078237116243972">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 15 02:36:54 +0000 2021">Mon Nov 15 02:36:54 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“We just all needed to make an adjustment.” After a sluggish first half, Syracuse rebounded against Drexel with a 4… <a href="https://twitter.com/i/web/status/1460074298727669762">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1460074298727669762">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1460074298727669762">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1460074298727669762">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 15 00:44:57 +0000 2021">Mon Nov 15 00:44:57 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After two seasons with the Orange and only one pass attempt, third-string quarterback Dillon Markiewicz announced h… <a href="https://twitter.com/i/web/status/1460046127395446785">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1460046127395446785">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1460046127395446785">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1460046127395446785">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 15 00:08:07 +0000 2021">Mon Nov 15 00:08:07 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After scoring 18 points against Lafayette, Buddy Boeheim hit his first two 3-pointers against Drexel, and finished… <a href="https://twitter.com/i/web/status/1460036854863048710">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1460036854863048710">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1460036854863048710">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1460036854863048710">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="https://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="https://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Nov 15 00:07:14 +0000 2021">Mon Nov 15 00:07:14 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Down at halftime, Syracuse scored 43 points in the second half to secure its second victory of the season.
<a href="http://com.dailyorange.com/2021/11/43-point-second-half-catapults-syracuse-victory-over-drexel/">com.dailyorange.com/2021/11/43-poi…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1460036635442266121">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1460036635442266121">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1460036635442266121">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
				<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1634698624869-0" style="min-width: 300px; min-height: 250px;" class = "ad-mobile-hidden">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1634698624869-0"); });
  </script>
</div>
</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/11/fans-family-agree-felisha-legette-jacks-jersey-retirement-long-overdue/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/11/14210138/11-14_WBB_CharlotteLittle_CP_15-copy.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-basketball">Women's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2021/11/fans-family-agree-felisha-legette-jacks-jersey-retirement-long-overdue/">Fans, family agree Felisha Legette-Jack’s jersey retirement is long overdue</a></h4><time class="feed-date">By Alex Cirino | November 14, 2021</time><p class="text feed-txt">Felisha Legette-Jack became the first female athlete to have her number retired at Syracuse following a decorated career with the Orange. <a class="more-link feed-more-link" href="/2021/11/fans-family-agree-felisha-legette-jacks-jersey-retirement-long-overdue/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/11/biden-infrastructure-bill-syracuse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/11/14214850/10_02_19_BusShuttles_CoreyHenry_PE_02.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2021/11/biden-infrastructure-bill-syracuse/">How Biden's $1.2 trillion infrastructure bill will impact Syracuse</a></h4><time class="feed-date">By Francis Tang | November 14, 2021</time><p class="text feed-txt">The bill was passed by the House in a 228-206 vote on Nov. 5 and was sent to the president’s desk on Nov. 8, with 13 Republicans voting across the party line. <a class="more-link feed-more-link" href="/2021/11/biden-infrastructure-bill-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/11/natasha-alford-love-syracuse-remained-constant-winding-career-thegrio-journalist-newhouse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/11/14230458/DOM_IMG_1214.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/slice-of-life">Slice of Life</p></a><h4 class="tz-h2 feed-h"><a href="/2021/11/natasha-alford-love-syracuse-remained-constant-winding-career-thegrio-journalist-newhouse/">Natasha Alford's love for Syracuse remained a constant in winding career to theGrio</a></h4><time class="feed-date">By Christopher Cicchiello | November 15, 2021</time><p class="text feed-txt">As Journalist-in-Residence, Natasha Alford has worked with Syracuse University and visited high schools in Syracuse to inspire students and promote careers in journalism. <a class="more-link feed-more-link" href="/2021/11/natasha-alford-love-syracuse-remained-constant-winding-career-thegrio-journalist-newhouse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/11/data-preview-numbers-that-could-impact-the-trajectory-of-syracuse-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/10230805/ElizabethBillman_SSP_lafayette2nd_20211109_021-1.jpg" class="lazy"/>
      
      <p class="overline-small">ACC basketball</p>
      <h4 class="tz-h3">
        Data preview: Numbers that could impact the trajectory of SU’s season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2021-11-11T04:48:12Z">November 10, 2021 at 11:48 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/11/breaking-down-syracuse-universitys-diversity-equity-inclusion-accessibility-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/11/15011814/news-a1-quotes-01.png" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Breaking down SU's 5-year Diversity, Equity, Inclusion and Accessibility plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Ferrera, Karoline Leonard, Kyle Chouinard, Shantel Guzman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/10/sack-leader-cody-roscoes-growth-defensive-end/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/31232121/202001010rb_Duke_SU_0390.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        From 2-star to ACC sack leader: Cody Roscoe’s growth at defensive end      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/11/many-syracuse-university-support-flu-shot-requirement-spring-semester/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/10/31235935/NewsA4SteinbergerE_1_DSC02490.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Many SU students support flu shot requirement for spring semester      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Oko Khosbayar</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/blaze-pizza/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/10/16184201/blazelogo.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/blaze-pizza/" class="menu-preview-link">Blaze Pizza</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1630776035938-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630776035938-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-bs -->
<div id='div-gpt-ad-1630775770336-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630775770336-0'); });
  </script>
</div>							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://aaa.dailyorange.com/news/city/">City</a></li><li><a href="http://aaa.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://aaa.dailyorange.com/news/state/">State</a></li><li><a href="http://aaa.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section culture"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/culture/">Culture</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://aaa.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://aaa.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://aaa.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://aaa.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://aaa.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://aaa.dailyorange.com/sports/football/">Football</a></li><li><a href="http://aaa.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://aaa.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://aaa.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://aaa.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://aaa.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://aaa.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://aaa.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://aaa.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://aaa.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://aaa.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://aaa.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://aaa.dailyorange.com/alumni/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="https://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
            <p>
              © 2021 The Daily Orange Corporation
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="/cdn-cgi/l/email-protection#9ff6f1f9f0dfeaefecebfeebfaf2faf1ebb1fcf0f2a0cceafdf5fafceba2dbfef6f3e6baadafd0edfef1f8fabaadafc8fafdecf6ebfa" target="_blank"><span class="__cf_email__" data-cfemail="d0b9beb6bf90a5a0a3a4b1a4b5bdb5bea4feb3bfbd">[email&#160;protected]</span></a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--87-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='http://cx.vettnews.com/widget/vett_news_embed'></script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
