<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="The D.O. answers your questions about SU’s meal plan changes"/>
  	<meta property="og:description" content="After Syracuse University made the decision to remove meal swipe options at Schine Student Center and campus convenience stores, The Daily Orange received questions from readers on Instagram. "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>The D.O. answers your questions about SU’s meal plan changes - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2021/07/daily-orange-syracuse-university-meal-plan-change-questions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The D.O. answers your questions about SU’s meal plan changes" />
<meta property="og:description" content="After Syracuse University made the decision to remove meal swipe options at Schine Student Center and campus convenience stores, The Daily Orange received questions from readers on Instagram. These are the answers we have so far." />
<meta property="og:url" content="http://dailyorange.com/2021/07/daily-orange-syracuse-university-meal-plan-change-questions/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="abby weiss" />
<meta property="article:tag" content="abby weiss daily orange" />
<meta property="article:tag" content="BBBistro" />
<meta property="article:tag" content="biscotti cafe" />
<meta property="article:tag" content="Block 130" />
<meta property="article:tag" content="Block 220" />
<meta property="article:tag" content="Block 85" />
<meta property="article:tag" content="Block plans" />
<meta property="article:tag" content="Blue Unlimited" />
<meta property="article:tag" content="Brockway" />
<meta property="article:tag" content="Burger King" />
<meta property="article:tag" content="Campus Store Market" />
<meta property="article:tag" content="corelife eatery" />
<meta property="article:tag" content="CUSE Cash" />
<meta property="article:tag" content="daily orange" />
<meta property="article:tag" content="Daily Orange abby weiss" />
<meta property="article:tag" content="daily orange richard perrins" />
<meta property="article:tag" content="Deluxe Dining Dollars" />
<meta property="article:tag" content="Dining Dollars" />
<meta property="article:tag" content="dunkin" />
<meta property="article:tag" content="Eggers" />
<meta property="article:tag" content="Ernie Davis" />
<meta property="article:tag" content="Falk" />
<meta property="article:tag" content="food.com" />
<meta property="article:tag" content="FoodWorks" />
<meta property="article:tag" content="freshens" />
<meta property="article:tag" content="halal shack" />
<meta property="article:tag" content="iCafe" />
<meta property="article:tag" content="Junction" />
<meta property="article:tag" content="Life Sciences" />
<meta property="article:tag" content="Lotus Bowl" />
<meta property="article:tag" content="Main Campus" />
<meta property="article:tag" content="meal plan" />
<meta property="article:tag" content="Meal Plan options" />
<meta property="article:tag" content="Neporent" />
<meta property="article:tag" content="Olsten" />
<meta property="article:tag" content="Orange Unlimited" />
<meta property="article:tag" content="otto&#039;s juice box" />
<meta property="article:tag" content="pages" />
<meta property="article:tag" content="Panda Express" />
<meta property="article:tag" content="richard perrins" />
<meta property="article:tag" content="richard perrins daily orange" />
<meta property="article:tag" content="sadler" />
<meta property="article:tag" content="schine student center" />
<meta property="article:tag" content="semesterly meal plan" />
<meta property="article:tag" content="shaw" />
<meta property="article:tag" content="Slocum" />
<meta property="article:tag" content="South Campus" />
<meta property="article:tag" content="south campus express" />
<meta property="article:tag" content="Starbucks west campus" />
<meta property="article:tag" content="SU" />
<meta property="article:tag" content="SUpercard FOOD" />
<meta property="article:tag" content="SUpercard PLUS" />
<meta property="article:tag" content="The Canteen" />
<meta property="article:tag" content="The D.O." />
<meta property="article:tag" content="the warehouse" />
<meta property="article:tag" content="tomato wheel" />
<meta property="article:tag" content="unlimited meal plan" />
<meta property="article:tag" content="Value Dining Dollars" />
<meta property="article:tag" content="weekly meal plan" />
<meta property="article:tag" content="West Campus Express" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-03T17:18:22-04:00" />
<meta property="article:modified_time" content="2021-07-03T17:41:38-04:00" />
<meta property="og:updated_time" content="2021-07-03T17:41:38-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After Syracuse University made the decision to remove meal swipe options at Schine Student Center and campus convenience stores, The Daily Orange received questions from readers on Instagram. These are the answers we have so far." />
<meta name="twitter:title" content="The D.O. answers your questions about SU’s meal plan changes" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/07\/daily-orange-syracuse-university-meal-plan-change-questions\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/www.youtube.com\/c\/TheDailyOrange","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; The D.O. answers your questions about SU’s meal plan changes Comments Feed" href="http://dailyorange.com/2021/07/daily-orange-syracuse-university-meal-plan-change-questions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=329034' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F07%2Fdaily-orange-syracuse-university-meal-plan-change-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F07%2Fdaily-orange-syracuse-university-meal-plan-change-questions%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/07/daily-orange-syracuse-university-meal-plan-change-questions/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>
	<body class="single single-post postid-329034 single-format-standard section-view daily-orange-syracuse-university-meal-plan-change-questions post-daily-orange-syracuse-university-meal-plan-change-questions postname-daily-orange-syracuse-university-meal-plan-change-questions single-news single-on-campus parent-news news on-campus">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://wwv.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://wwv.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wwv.dailyorange.com/news/city/">City</a></li><li><a href="http://wwv.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wwv.dailyorange.com/news/state/">State</a></li><li><a href="http://wwv.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/07/daily-orange-syracuse-university-meal-plan-change-questions/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        The D.O. answers your questions about SU’s meal plan changes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss, Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-07-03T21:18:22Z">July 3, 2021 at 5:18 pm</time>
              </div>
    </a>
      <a href="/2021/07/parking-transportation-services-takes-over-safety-escort-shuttle-service-department-public-safety/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/24234318/RS241710_1SU_08371.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Parking and Transportation takes over safety escort shuttle service from DPS      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-07-01T19:49:23Z">July 1, 2021 at 3:49 pm</time>
              </div>
    </a>
      <a href="/2021/06/khalid-bey-wins-democratic-mayoral-walsh-and-burman/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/29154807/bey.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Khalid Bey wins Democratic mayoral primary, will face Walsh and Burman      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2021-06-29T19:59:24Z">June 29, 2021 at 3:59 pm</time>
              </div>
    </a>
      <a href="/2021/06/almost-all-syracuse-university-students-faculty-vaccinated-new-york-emergency-ends/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/23190406/MEH_COVID19VaccineClinic_00002.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Almost all SU students, faculty on campus fully vaccinated as NY emergency ends      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tawny Hawthorne</p>

                  <time class="time-ago-large" datetime="2021-06-23T22:57:25Z">June 23, 2021 at 6:57 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://wwv.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://wwv.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://wwv.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://wwv.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://wwv.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/06/sir-elton-john-perform-carrier-dome-september-2022/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/23111817/EltonJohn_EmilySteinberger_EIC.jpg" class="lazy"/>
      
      <p class="overline-small">from the stage</p>
      <h4 class="tz-h3">
        Sir Elton John to perform at Carrier Dome September 2022      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2021-06-23T16:55:12Z">June 23, 2021 at 12:55 pm</time>
              </div>
    </a>
      <a href="/2021/06/cafe-sankofa-cooperative-person-festivities-commemorating-juneteenth/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/18113000/Image-from-iOS1.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond The Hill</p>
      <h4 class="tz-h3">
        Cafe Sankofa Cooperative to hold in-person festivities commemorating Juneteenth      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Siron Thomas</p>

                  <time class="time-ago-large" datetime="2021-06-18T15:37:20Z">June 18, 2021 at 11:37 am</time>
              </div>
    </a>
      <a href="/2021/06/syracuse-stage-live-performances-2021-2022-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/18112459/IMG_4093.png" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Syracuse Stage to bring back live performances for 2021-22 season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-06-18T15:26:48Z">June 18, 2021 at 11:26 am</time>
              </div>
    </a>
      <a href="/2021/06/syracuse-stage-20-21-season-virtual-play-athol-fugard/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/15002049/Image-from-iOS.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Syracuse Stage will close 20-21 season in July with virtual play      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-06-15T04:31:47Z">June 15, 2021 at 12:31 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://wwv.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wwv.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wwv.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wwv.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wwv.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://wwv.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/07/justyn-knight-team-canada-olympics/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/03132341/111817_XCKnight_Schlesinger_APE_07.jpeg" class="lazy"/>
      
      <p class="overline-small">Track and Field</p>
      <h4 class="tz-h3">
        Former SU runner Justyn Knight to join Team Canada in Tokyo Olympics      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2021-07-03T17:29:33Z">July 3, 2021 at 1:29 pm</time>
              </div>
    </a>
      <a href="/2021/07/north-carolina-kimber-hower-syracuse-lacrosse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/02215456/3.24.19_WLAX_V_ND_TJSHAW_SP1171.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        North Carolina goalie Kimber Hower transfers to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-07-03T01:56:09Z">July 2, 2021 at 9:56 pm</time>
              </div>
    </a>
      <a href="/2021/07/buddy-boeheim-buddy-buckets-merchandise-nil/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/02143529/SYRUVA-SP-031121-RTW_1.jpeg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Buddy Boeheim signs deal to sell 'Buddy Buckets' merchandise      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-07-02T18:45:10Z">July 2, 2021 at 2:45 pm</time>
              </div>
    </a>
      <a href="/2021/07/carrier-dome-full-capacity-social-distancing-restrictions-lifted/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/02105722/09142019_SUvsClemson_MaxFreund_SP-46-of-61.jpeg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Carrier Dome will return to full capacity, social distancing restrictions lifted      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-07-02T15:00:32Z">July 2, 2021 at 11:00 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://wwv.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://wwv.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://wwv.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://wwv.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://wwv.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/06/su-examine-colombia-israels-policing-militarism/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/29104100/011320_campus_CoreyHenry_SSP_02.jpeg" class="lazy"/>
      
      <p class="overline-small">guest column</p>
      <h4 class="tz-h3">
        Why we at SU should examine Colombia and Israel’s policing, militarism      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-06-29T14:57:59Z">June 29, 2021 at 10:57 am</time>
              </div>
    </a>
      <a href="/2021/05/covid-19-reveals-su-students-privilege/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/12235516/EmilySteinberger_EIC_20210208_010.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        COVID-19 reveals SU students’ privilege      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time class="time-ago-large" datetime="2021-05-13T04:12:50Z">May 13, 2021 at 12:12 am</time>
              </div>
    </a>
      <a href="/2021/05/scattered-lessons-junior-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/12232144/ChrisScarglato_CP_IMG_4145-21.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        Scattered lessons from junior year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isaac Ryu</p>

                  <time class="time-ago-large" datetime="2021-05-13T04:08:23Z">May 13, 2021 at 12:08 am</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-softball-players-support-coach-shannon-doepking/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/11225147/ElizabethBillman_SSP_clemsonsoftballgame1_20210508_006-1.jpg" class="lazy"/>
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        SU softball players defend coach Shannon Doepking      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-05-12T02:56:53Z">May 11, 2021 at 10:56 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://wwv.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wwv.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://wwv.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/daily-orange-podcast-thoughts-ecothots-otto-student-association/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/11035648/beforeweendandthenbeginwelldrinkatoasttohowitsbeen.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Thoughts from Ecothots, Otto and Student Association      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-11T08:02:48Z">May 11, 2021 at 4:02 am</time>
              </div>
    </a>
      <a href="/2021/05/thoughts-from-ecothots-otto-student-association/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Thoughts from Ecothots, Otto and Student Association      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-11T06:07:09Z">May 11, 2021 at 2:07 am</time>
              </div>
    </a>
      <a href="/2021/05/gallery-thousands-attend-syracuse-mets-opening-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05130616/Liddell_20210504_0510-2.jpg" class="lazy"/>
      
      <p class="overline-small">syracuse mets</p>
      <h4 class="tz-h3">
        Gallery: Thousands attend Syracuse Mets opening day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gavin Liddell</p>

                  <time class="time-ago-large" datetime="2021-05-05T17:40:36Z">May 5, 2021 at 1:40 pm</time>
              </div>
    </a>
      <a href="/2021/05/strained-trust-inside-outside-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Strained trust inside and outside of Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-04T02:17:26Z">May 3, 2021 at 10:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-329034" class="article-content">

	  
  <!-- /1049231/Banner/banner-a -->
<div id='div-gpt-ad-1622671126289-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622671126289-0'); });
  </script>
</div><br/>

		<hgroup class="headline-group">
							<a class="overline" href="/news/on-campus">On Campus</a>
						
			<h1 class="article-h">The D.O. answers your questions about SU’s meal plan changes</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="SU’s Housing, Meal Plan, and I.D. Card Services Office will offer three different block plans: 220 meals, 130 meals and 85 meals per semester, as well as an unlimited option and plans that exclusively have dining dollars." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/07/03170625/EmilySteinberger_EIC_20210208_003.jpg" alt="SU’s Housing, Meal Plan, and I.D. Card Services Office will offer three different block plans: 220 meals, 130 meals and 85 meals per semester, as well as an unlimited option and plans that exclusively have dining dollars." class="article-resp-img"></noscript></div><p class="photo-credit">Emily Steinberger | Editor in Chief</p><p class="photo-caption">SU’s Housing, Meal Plan, and I.D. Card Services Office will offer three different block plans: 220 meals, 130 meals and 85 meals per semester, as well as an unlimited option and plans that exclusively have dining dollars.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/abby-weiss/" class="writer-name">Abby Weiss</a>, <a href="/writers/richard-perrins/" class="writer-name">Richard Perrins</a><span class="writer-title">The Daily Orange</span></div>				<time class="meta-date published time-ago-large" datetime="2021-07-03T21:18:22Z"><a href="/2021/07/03/">July 3, 2021</a> at 5:18 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our newsletter <a href="https://dailyorange.us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=737851c5ca" target="_blank">here</a>.</em></p>
<p><span style="font-weight: 400;">After Syracuse University made the decision to remove meal swipe options at Schine Student Center and campus convenience stores, The Daily Orange received questions from readers on Instagram. These are the answers we have so far.</span></p>
<p><span style="font-weight: 400;">This page will be updated as we gather more information. Information about SU’s official policies will also be updated as needed.</span></p>
<p><b>What is the new meal plan system?</b></p>
<p><span style="font-weight: 400;">Earlier this year, SU </span><a href="http://dailyorange.com/2021/05/syracuse-university-offer-semesterly-unlimited-meal-plan-options-for-fall-2021/" target="_blank"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> that it would offer semesterly and unlimited meal plan options instead of weekly meal plans starting in the 2021-22 academic year.</span></p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
</div>
</center><br/><br/>
<p><span style="font-weight: 400;">The “block” meal plan will give students a set number of meals for the entire semester. SU’s Housing, Meal Plan, and I.D. Card Services Office will offer three different block plans: 220 meals, 130 meals and 85 meals per semester, as well as an unlimited option and plans that exclusively have dining dollars.</span></p>
<p><span style="font-weight: 400;">The new system also includes a ’CUSE Cash account, which will replace SUpercard FOOD and PLUS accounts and can be spent at most locations across campus. ’CUSE Cash is a separate account from any funds coming from meal plans.</span></p>
<p><b>What’s the pricing of the new meal plans?</b></p>
<p><span style="font-weight: 400;">Here are the prices for students enrolled in fall 2018 and after:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Orange Unlimited (including dining dollars): $4,335</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Blue Unlimited (no dining dollars): $4,135</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 220: $3,910</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 130: $2,790</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 85: $2,070</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Deluxe Dining Dollars: $1,200</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Value Dining Dollars: $500</span></li>
</ul>
<p><span style="font-weight: 400;">For students enrolled before fall 2018, including fifth year or graduate students:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Orange Unlimited (including dining dollars): $4,420</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Blue Unlimited (no dining dollars): $4,220</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 220: $3,990</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 130: $2,845</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Block 85: $2,110</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Deluxe Dining Dollars: $1,200</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Value Dining Dollars: $500 </span></li>
</ul>
<p><b>How much of the new currency is included in the meal plans?</b></p>
<p><span style="font-weight: 400;">The Orange Unlimited plan, which offers unlimited meal swipes at Main Campus dining halls, and the block meal plans all come with $200 of dining dollars. The Blue Unlimited meal plan, which also offers unlimited meal swipes, does not include any dining dollars. </span></p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a><br />
<span style="font-weight: 400;">SU also has meal plans that consist </span><i><span style="font-weight: 400;">only</span></i><span style="font-weight: 400;"> of dining dollars. The Deluxe Dining Dollars Plan has $1200 in dining dollars and no meal swipes, while the Value Dining Dollars Plan has $500 and no meal swipes. </span></p>
<p><span style="font-weight: 400;">The university created these dining dollar-only plans for students living on South Campus and off campus who expect to eat campus meals at student centers. </span></p>
<p><span style="font-weight: 400;">These dollars do not roll into the next semester and are nonrefundable. If your meal plan doesn’t have dining dollars or doesn’t have enough, you can use ’CUSE Cash. </span></p>
<p><b>Where can we use the dining dollars, and does it include West Campus?</b></p>
<p><span style="font-weight: 400;">Places that accept dining dollars include Main Campus dining halls (Ernie Davis, Sadler, Brockway, Shaw and Graham), Schine Dining, Goldstein Dining, the Inn Complete and campus cafes.</span></p>
<p><span style="font-weight: 400;">Dining dollars are accepted at the Starbucks on West Campus, but not West Campus Express, as it is a convenience store.</span></p>
<p><b>Can you use ’CUSE Cash at Schine and campus convenience stores?</b></p>
<p><span style="font-weight: 400;">Yes. Here are the places that accept ’CUSE Cash:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The five Main Campus dining halls</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Schine Dining: Panda Express, CoreLife Eatery, Tomato Wheel, Halal Shack, Dunkin’, Biscotti Cafe and Grab and Go items and gourmet chocolates from The Chocolate Pizza Company</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Goldstein Dining: Burger King, Dunkin’, Freshens, Lotus Bowl, Tomato Wheel</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Inn Complete</span></li>
<li style="font-weight: 400;"><a href="https://foodservices.syr.edu/retail-dining/cafes/" target="_blank"><span style="font-weight: 400;">Cafes</span></a><span style="font-weight: 400;">: BBBistro, The Canteen, Eggers, Falk, food.com, iCafe, Junction, Life Sciences, Neporent, Olsten, Otto’s Juice Box, Pages, Slocum, Starbucks West Campus, The Warehouse</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Stadium Concessions: Dome Dogs, Loud House Grill, Tomato Wheel, Super Nachos, Perry’s Ice Cream, Orange Express, Salt City Popcorn</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Convenience stores: Campus Store Market, FoodWorks, South Campus Express, West Campus Express</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bookstore at Schine</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Goldstein Alumni and Faculty Center Restaurant</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Campus locations that use GrubHub </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">All campus vending machines</span></li>
</ul>
<p><b>Which places besides Schine do not accept meal swipes?</b></p>
<p><span style="font-weight: 400;">Only the five Main Campus dining halls (Ernie Davis, Shaw, Brockway, Sadler and Graham) accept meal swipes. All other food places and stores on campus do not.</span></p>
<p><b>So before last year, students were not allowed to use meal swipes at Schine?</b></p>
<p><span style="font-weight: 400;">Correct. Before the pandemic, Schine and campus convenience stores did not accept meal swipes. Those places accepted meal swipes for the 2020-21 academic year only.</span></p>
<p><b>Will students be able to use CoreLife gift cards at Schine?</b></p>
<p><span style="font-weight: 400;">T</span><span style="font-weight: 400;">he dining places at Schine do not accept gift cards. The only location that does is the Starbucks at West Campus Express, according to information from Matthew Legault, assistant director of retail dining at SU, sent to The D.O. by Food Services. </span></p>
<p><b>Whom should I contact if I have a special dietary allergen problem?</b></p>
<p><span style="font-weight: 400;">Students with special dietary needs should contact SU Food Services dietician Ruth Sullivan by emailing </span><span style="font-weight: 400;"><a href="mailto:resulliv@syr.edu">resulliv@syr.edu</a></span><span style="font-weight: 400;"> or calling 314-443-9884 before their arrival on campus. </span></p>
<p><span style="font-weight: 400;">If you have other questions about SU’s new meal plan system or any of the changes made for the upcoming academic year, please contact </span><a href="mailto:editor@dailyorange.com" target="_blank"><span style="font-weight: 400;">editor@dailyorange.com</span></a><span style="font-weight: 400;">. </span></p>
<div id="VETT_NEWS_correction_container"></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/07/03/">July 3, 2021</a> at 5:18 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
			</div><!-- .entry-content -->
			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/07/parking-transportation-services-takes-over-safety-escort-shuttle-service-department-public-safety/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/24234318/RS241710_1SU_08371.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Parking and Transportation takes over safety escort shuttle service from DPS      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-07-01T19:49:23Z">July 1, 2021 at 3:49 pm</time>
              </div>
    </a>
      <a href="/2021/06/khalid-bey-wins-democratic-mayoral-walsh-and-burman/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/29154807/bey.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Khalid Bey wins Democratic mayoral primary, will face Walsh and Burman      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2021-06-29T19:59:24Z">June 29, 2021 at 3:59 pm</time>
              </div>
    </a>
      <a href="/2021/06/almost-all-syracuse-university-students-faculty-vaccinated-new-york-emergency-ends/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/23190406/MEH_COVID19VaccineClinic_00002.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Almost all SU students, faculty on campus fully vaccinated as NY emergency ends      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tawny Hawthorne</p>

                  <time class="time-ago-large" datetime="2021-06-23T22:57:25Z">June 23, 2021 at 6:57 pm</time>
              </div>
    </a>
      <a href="/2021/06/syracuse-university-approves-recommendations-disability-review-committee/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/07/11222224/A3_PaulSchlesinger_SP.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU approves additional recommendations from disability review committee      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-06-23T19:18:49Z">June 23, 2021 at 3:18 pm</time>
              </div>
    </a>
      <a href="/2021/06/janet-burman-wins-republican-mayoral-primary-face-walsh/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/22223007/burman.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Janet Burman wins Republican mayoral primary, will face Walsh in November      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Robertson</p>

                  <time class="time-ago-large" datetime="2021-06-23T02:28:04Z">June 22, 2021 at 10:28 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jul 03 19:00:00 +0000 2021">Sat Jul 03 19:00:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">North Carolina goalie Kimber Hower has announced her transfer to Syracuse. Last season, Hower held a 57.1% save per… <a href="https://twitter.com/i/web/status/1411399341466554369">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1411399341466554369">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1411399341466554369">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1411399341466554369">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jul 03 17:37:27 +0000 2021">Sat Jul 03 17:37:27 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Former Syracuse runner Justyn Knight was selected to run for Team Canada in the 2020 Tokyo Olympics.
<a href="http://dailyorange.com/2021/07/justyn-knight-team-canada-olympics/">dailyorange.com/2021/07/justyn…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1411378566361661442">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1411378566361661442">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1411378566361661442">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jul 03 17:00:02 +0000 2021">Sat Jul 03 17:00:02 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The Carrier Dome will return to full capacity this fall. Vaccinated and unvaccinated fans are able to attend, thoug… <a href="https://twitter.com/i/web/status/1411369151797489666">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1411369151797489666">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1411369151797489666">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1411369151797489666">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jul 03 14:00:01 +0000 2021">Sat Jul 03 14:00:01 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Buddy Boeheim has partnered with The Players Trunk to sell “Buddy Buckets” merchandise.
<a href="https://bit.ly/3h9GaRH">bit.ly/3h9GaRH</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1411323847970861057">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1411323847970861057">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1411323847970861057">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jul 03 02:04:57 +0000 2021">Sat Jul 03 02:04:57 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">North Carolina goalie Kimber Hower has announced her transfer to Syracuse. Last season, Hower held a 57.1% save per… <a href="https://twitter.com/i/web/status/1411143898139807745">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1411143898139807745">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1411143898139807745">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1411143898139807745">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/07/carrier-dome-full-capacity-social-distancing-restrictions-lifted/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/07/02105722/09142019_SUvsClemson_MaxFreund_SP-46-of-61.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/su-athletics">SU Athletics</p></a><h4 class="tz-h2 feed-h"><a href="/2021/07/carrier-dome-full-capacity-social-distancing-restrictions-lifted/">Carrier Dome will return to full capacity, social distancing restrictions lifted</a></h4><time class="feed-date">By Roshan Fernandez | July 2, 2021</time><p class="text feed-txt">Both vaccinated and unvaccinated fans are able to attend, though unvaccinated fans will have to follow NY state’s COVID testing guidelines. <a class="more-link feed-more-link" href="/2021/07/carrier-dome-full-capacity-social-distancing-restrictions-lifted/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/07/chase-scanlan-transfer-portal/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/07/01154335/20210320RB0780_HC_SU.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="/2021/07/chase-scanlan-transfer-portal/">Former Syracuse lacrosse player Chase Scanlan enters transfer portal</a></h4><time class="feed-date">By Roshan Fernandez | July 1, 2021</time><p class="text feed-txt">Former Syracuse player Chase Scanlan, who was involved in a domestic violence incident and later suspended from athletic participation, has entered the transfer portal. <a class="more-link feed-more-link" href="/2021/07/chase-scanlan-transfer-portal/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/07/buddy-boeheim-buddy-buckets-merchandise-nil/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/07/02143529/SYRUVA-SP-031121-RTW_1.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports">SU Athletics</p></a><h4 class="tz-h2 feed-h"><a href="/2021/07/buddy-boeheim-buddy-buckets-merchandise-nil/">Buddy Boeheim signs deal to sell 'Buddy Buckets' merchandise</a></h4><time class="feed-date">By Anish Vasudevan | July 2, 2021</time><p class="text feed-txt">Boeheim’s deal comes a day after the NCAA officially suspended its rule preventing college athletes from profiting off their name, image and likeness. <a class="more-link feed-more-link" href="/2021/07/buddy-boeheim-buddy-buckets-merchandise-nil/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/07/buddy-boeheim-buddy-buckets-merchandise-nil/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/07/02143529/SYRUVA-SP-031121-RTW_1.jpeg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Buddy Boeheim signs deal to sell 'Buddy Buckets' merchandise      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-07-02T18:45:10Z">July 2, 2021 at 2:45 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/06/students-petitioning-sus-decision-reduce-meal-swipe-options/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/20141748/EmilySteinberger_EIC_20210208_008.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Why students are petitioning against SU’s decision to reduce meal swipe options      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lilli Iannella</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/06/life-sentence-continue-for-man-who-killed-su-student/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/20160854/Springfield-Gardens.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Life sentence to continue for man who killed SU student 5 years ago      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/06/kanapatskaya-all-american-limam-coach-of-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/21200949/%C2%A9Ben-Ennis-8191-1.jpeg" class="lazy"/>
      
      <p class="overline-small">Tennis</p>
      <h4 class="tz-h3">
        Kanapatskaya earns All-American honors, Limam named Wilson ITA Coach of the Year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/vitos-ristorante/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/10/16194441/Screen-Shot-2019-10-16-at-7.44.23-PM.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/vitos-ristorante/" class="menu-preview-link">Vito's Ristorante</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://soldiers-www.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://soldiers-www.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://soldiers-www.dailyorange.com/news/city/">City</a></li><li><a href="http://soldiers-www.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://soldiers-www.dailyorange.com/news/state/">State</a></li><li><a href="http://soldiers-www.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://soldiers-www.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://soldiers-www.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://soldiers-www.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://soldiers-www.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://soldiers-www.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://soldiers-www.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://soldiers-www.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://soldiers-www.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://soldiers-www.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://soldiers-www.dailyorange.com/sports/football/">Football</a></li><li><a href="http://soldiers-www.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://soldiers-www.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://soldiers-www.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://soldiers-www.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://soldiers-www.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://soldiers-www.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://soldiers-www.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://soldiers-www.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://soldiers-www.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://soldiers-www.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://soldiers-www.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://soldiers-www.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://soldiers-www.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://soldiers-www.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--81-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Corrections Code (Vett) -->
  <script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
  </script>
	</body>
</html>
