<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Texas offensive line transfer Willie Tyler decommits from Syracuse"/>
  	<meta property="og:description" content="Willie Tyler transferred to Syracuse from Texas in April. He was expected to join Florida transfer Chris Bleich on Syracuse’s offensive line."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Texas offensive line transfer Willie Tyler decommits from Syracuse</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Willie Tyler transferred to Syracuse from Texas in April. He was expected to join Florida transfer Chris Bleich on Syracuse’s offensive line."/>
<link rel="canonical" href="http://dailyorange.com/2021/06/texas-transfer-willie-tyler-decommits-syracuse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas offensive line transfer Willie Tyler decommits from Syracuse" />
<meta property="og:description" content="Willie Tyler transferred to Syracuse from Texas in April. He was expected to join Florida transfer Chris Bleich on Syracuse’s offensive line." />
<meta property="og:url" content="http://dailyorange.com/2021/06/texas-transfer-willie-tyler-decommits-syracuse/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="@Cuse" />
<meta property="article:tag" content="2020 NCAA FB" />
<meta property="article:tag" content="2020 NCAA football" />
<meta property="article:tag" content="2020-21 NCAA football" />
<meta property="article:tag" content="2020-21 Syracuse football" />
<meta property="article:tag" content="2020-21 Syracuse Orange football" />
<meta property="article:tag" content="Aaron Bolinsky" />
<meta property="article:tag" content="aaron hackett" />
<meta property="article:tag" content="Aaron Servais" />
<meta property="article:tag" content="Abdul Adams" />
<meta property="article:tag" content="Abrahim Kenneh" />
<meta property="article:tag" content="ACC FB" />
<meta property="article:tag" content="ACC football" />
<meta property="article:tag" content="ACC Football 2020" />
<meta property="article:tag" content="Adrian Cole" />
<meta property="article:tag" content="AJ Calabro" />
<meta property="article:tag" content="Aman Greenwood" />
<meta property="article:tag" content="Andre Cisco" />
<meta property="article:tag" content="Andre Szmyt" />
<meta property="article:tag" content="Anthony Queeley" />
<meta property="article:tag" content="Anthony Red" />
<meta property="article:tag" content="Anwar Sparrow" />
<meta property="article:tag" content="Atlantic Coast Conference FB" />
<meta property="article:tag" content="Atlantic Coast Conference football" />
<meta property="article:tag" content="babers" />
<meta property="article:tag" content="Ben Labrosse" />
<meta property="article:tag" content="Brandon Peskin" />
<meta property="article:tag" content="Caleb Okechuk" />
<meta property="article:tag" content="Came Jonas" />
<meta property="article:tag" content="Carlos Vettorello" />
<meta property="article:tag" content="Carrier Dome" />
<meta property="article:tag" content="Chase Atkinson" />
<meta property="article:tag" content="Chris Bleich" />
<meta property="article:tag" content="chris elmore" />
<meta property="article:tag" content="College football" />
<meta property="article:tag" content="Cooper Lutz" />
<meta property="article:tag" content="Courtney Jackson" />
<meta property="article:tag" content="Curtis Harper" />
<meta property="article:tag" content="Cuse FB" />
<meta property="article:tag" content="cuse football" />
<meta property="article:tag" content="Dakota Davis" />
<meta property="article:tag" content="Damien Alford" />
<meta property="article:tag" content="Darisu Tisdale" />
<meta property="article:tag" content="David Summers" />
<meta property="article:tag" content="Devin Flowers" />
<meta property="article:tag" content="DeVito" />
<meta property="article:tag" content="devon clarke" />
<meta property="article:tag" content="Dillon Markiewicz" />
<meta property="article:tag" content="Dino Babers" />
<meta property="article:tag" content="Drew Tuazama" />
<meta property="article:tag" content="Ed Hendrix" />
<meta property="article:tag" content="Eric Coley" />
<meta property="article:tag" content="Ethan Fischler" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Garrett Williams" />
<meta property="article:tag" content="Garth Barclay" />
<meta property="article:tag" content="Geoff Cantin-Arku" />
<meta property="article:tag" content="Ifeatu Melifonwu" />
<meta property="article:tag" content="Isaiah Jones" />
<meta property="article:tag" content="Ishmael Goulbourne" />
<meta property="article:tag" content="Ja’Had Carter" />
<meta property="article:tag" content="Ja’Vontae Williams" />
<meta property="article:tag" content="Jacobian Morgan" />
<meta property="article:tag" content="Jarveaon Howard" />
<meta property="article:tag" content="Jason Munoz" />
<meta property="article:tag" content="Jawhar Jordan" />
<meta property="article:tag" content="Joe Rondi" />
<meta property="article:tag" content="Joey Kelly" />
<meta property="article:tag" content="John Sweetwood" />
<meta property="article:tag" content="Josh Black" />
<meta property="article:tag" content="Josh Ilaoa" />
<meta property="article:tag" content="Josh Kosciol" />
<meta property="article:tag" content="Justin Barron" />
<meta property="article:tag" content="Kevin Nusdeo" />
<meta property="article:tag" content="Kevon Darton" />
<meta property="article:tag" content="Kingsley Jonathan" />
<meta property="article:tag" content="Kyle Strickland" />
<meta property="article:tag" content="Latarie Kinsler" />
<meta property="article:tag" content="Lee Kpogba" />
<meta property="article:tag" content="Leon Lowery" />
<meta property="article:tag" content="Luke Benson" />
<meta property="article:tag" content="Luke MacPhail" />
<meta property="article:tag" content="Mark Petry" />
<meta property="article:tag" content="markenzy pierre" />
<meta property="article:tag" content="Marlow Wax" />
<meta property="article:tag" content="Matthew Bergeron" />
<meta property="article:tag" content="Maximillian Manh" />
<meta property="article:tag" content="mckinley williams" />
<meta property="article:tag" content="Mike Midkiff" />
<meta property="article:tag" content="Mikel Jones" />
<meta property="article:tag" content="Nate Erickson" />
<meta property="article:tag" content="Nate Wllington" />
<meta property="article:tag" content="Neil Nunn" />
<meta property="article:tag" content="no-huddle" />
<meta property="article:tag" content="Noah Nwosu" />
<meta property="article:tag" content="Nolan Cooney" />
<meta property="article:tag" content="nykeim johnson" />
<meta property="article:tag" content="orange football" />
<meta property="article:tag" content="Orange football 2020" />
<meta property="article:tag" content="Patrick Alberga" />
<meta property="article:tag" content="Patrick Davis" />
<meta property="article:tag" content="Qadir White" />
<meta property="article:tag" content="rex culpepper" />
<meta property="article:tag" content="Rob Hanna" />
<meta property="article:tag" content="Russell-Thompson Bishop" />
<meta property="article:tag" content="Ryan Dolan" />
<meta property="article:tag" content="Ryan Kisselstein" />
<meta property="article:tag" content="Sam Warren" />
<meta property="article:tag" content="Sean Tucker" />
<meta property="article:tag" content="Sharon Johnson" />
<meta property="article:tag" content="Stefon Thompson" />
<meta property="article:tag" content="Steve Linton" />
<meta property="article:tag" content="Steve Mahar Jr." />
<meta property="article:tag" content="SU FB" />
<meta property="article:tag" content="su football" />
<meta property="article:tag" content="syracuse FB" />
<meta property="article:tag" content="Syracuse football" />
<meta property="article:tag" content="Syracuse football 2020" />
<meta property="article:tag" content="Syracuse football news" />
<meta property="article:tag" content="Syracuse football news 2020" />
<meta property="article:tag" content="Syracuse Orange Football" />
<meta property="article:tag" content="syracuse university football" />
<meta property="article:tag" content="Taj Harris" />
<meta property="article:tag" content="Tommy DeVito" />
<meta property="article:tag" content="Trebor Pena" />
<meta property="article:tag" content="Trill Williams" />
<meta property="article:tag" content="Tyler Cook" />
<meta property="article:tag" content="Tyrell Richards" />
<meta property="article:tag" content="Wil Froumy" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2021-06-11T18:03:50-04:00" />
<meta property="article:modified_time" content="2021-06-11T19:36:52-04:00" />
<meta property="og:updated_time" content="2021-06-11T19:36:52-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Willie Tyler transferred to Syracuse from Texas in April. He was expected to join Florida transfer Chris Bleich on Syracuse’s offensive line." />
<meta name="twitter:title" content="Texas offensive line transfer Willie Tyler decommits from Syracuse" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/06\/texas-transfer-willie-tyler-decommits-syracuse\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Texas offensive line transfer Willie Tyler decommits from Syracuse Comments Feed" href="http://dailyorange.com/2021/06/texas-transfer-willie-tyler-decommits-syracuse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=328643' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F06%2Ftexas-transfer-willie-tyler-decommits-syracuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F06%2Ftexas-transfer-willie-tyler-decommits-syracuse%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/06/texas-transfer-willie-tyler-decommits-syracuse/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		
		<!-- GAM ADS -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Banner Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1621910014055-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Banner/banner-a', [728, 90], 'div-gpt-ad-1622671126289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Premium-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1621914182335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622670753096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-a', [300, 250], 'div-gpt-ad-1622672768030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Square Regular -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1621914230805-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1049231/Square/square-b', [300, 250], 'div-gpt-ad-1622672329500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>
	<body class="single single-post postid-328643 single-format-standard section-view texas-transfer-willie-tyler-decommits-syracuse post-texas-transfer-willie-tyler-decommits-syracuse postname-texas-transfer-willie-tyler-decommits-syracuse single-football parent-sports single-sports football sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div id='div-gpt-ad-1621910014055-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621910014055-0'); });
  </script>
</div>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://mikita.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://mikita.dailyorange.com/news/city/">City</a></li><li><a href="http://mikita.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://mikita.dailyorange.com/news/state/">State</a></li><li><a href="http://mikita.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/06/onondaga-county-covid-data-gap-s/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/11193048/20210222_war-memorial-vaccination-center_AnyaWijeweera_APE_04Resize.jpg" class="lazy"/>
      
      <p class="overline-small">County</p>
      <h4 class="tz-h3">
        'Unknown': Onondaga County COVID-19 data contains gaps in race, ethnicity      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gillian Follett</p>

                  <time class="time-ago-large" datetime="2021-06-12T00:33:59Z">June 11, 2021 at 8:33 pm</time>
              </div>
    </a>
      <a href="/2021/06/students-required-vaccine/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/25220640/courtesy-of-Ross-O-Knight-III-Syracuse-University-11.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Students vaccinated outside US required to get WHO-approved vaccine      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-06-05T04:13:23Z">June 5, 2021 at 12:13 am</time>
              </div>
    </a>
      <a href="/2021/06/police-investigating-attempted-armed-robbery-near-theory-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/11/21185936/DPSRideAlong_Stahl_-211.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Police investigating attempted armed robbery near Theory Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Francis Tang</p>

                  <time class="time-ago-large" datetime="2021-06-05T01:31:11Z">June 4, 2021 at 9:31 pm</time>
              </div>
    </a>
      <a href="/2021/05/keith-alford-dean-of-university-at-buffalos-school-of-social-work/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/28215402/DailyOrangeFilePhoto1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Keith Alford to become dean of University at Buffalo’s School of Social Work      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kyle Chouinard</p>

                  <time class="time-ago-large" datetime="2021-05-29T02:00:36Z">May 28, 2021 at 10:00 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://mikita.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://mikita.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://mikita.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://mikita.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/06/students-bring-mind-body-and-soul-to-season-3-of-syrvivor-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/10015040/IMG_3969.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Students bring ‘mind, body and soul’ to season 3 of ‘Syrvivor Syracuse’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2021-06-10T06:21:14Z">June 10, 2021 at 2:21 am</time>
              </div>
    </a>
      <a href="/2021/06/sankofa-saturdays-urban-market-space-patrona-jones-rowser-black-owned-businesses/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/04235941/123banner.jpeg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Urban Market Space boosts marketing opportunities for Black-owned businesses      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-06-05T04:20:14Z">June 5, 2021 at 12:20 am</time>
              </div>
    </a>
      <a href="/2021/05/strong-hearts-hill-staff-customers-say-goodbye-university-location/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/21193347/StrongHearts_MandyKraynak_ME_7.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        Strong Hearts On The Hill staff, customers say goodbye to university location      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2021-05-21T23:55:05Z">May 21, 2021 at 7:55 pm</time>
              </div>
    </a>
      <a href="/2021/05/outdoor-concerts-returning-central-new-york-summer/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/20014034/Image-from-iOS-1.png" class="lazy"/>
      
      <p class="overline-small">Summer Guide 2021</p>
      <h4 class="tz-h3">
        Here are a few outdoor concerts returning to central New York this summer      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2021-05-20T06:01:24Z">May 20, 2021 at 2:01 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://mikita.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://mikita.dailyorange.com/sports/football/">Football</a></li><li><a href="http://mikita.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://mikita.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://mikita.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/06/texas-transfer-willie-tyler-decommits-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Texas offensive line transfer Willie Tyler decommits from Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Henry O'Brien</p>

                  <time class="time-ago-large" datetime="2021-06-11T22:03:50Z">June 11, 2021 at 6:03 pm</time>
              </div>
    </a>
      <a href="/2021/06/amanda-vestri-ncaa-outdoor-track-and-field-champioinships/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/10231611/vestri-2.jpeg" class="lazy"/>
      
      <p class="overline-small">Track and Field</p>
      <h4 class="tz-h3">
        Amanda Vestri finishes in top 10 at NCAA Outdoor Championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Pignatello</p>

                  <time class="time-ago-large" datetime="2021-06-11T03:17:38Z">June 10, 2021 at 11:17 pm</time>
              </div>
    </a>
      <a href="/2021/06/alaysia-styles-transfers-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/10170351/BS7_1121.jpeg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball </p>
      <h4 class="tz-h3">
        Maryland forward Alaysia Styles transfers to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skyler Rivera</p>

                  <time class="time-ago-large" datetime="2021-06-10T22:35:15Z">June 10, 2021 at 6:35 pm</time>
              </div>
    </a>
      <a href="/2021/06/takeaways-from-gary-gait-introductory-press-conference/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/06/10154657/RB1_65791.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        3 takeaways from Gary Gait’s introductory press conference      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-06-10T19:51:24Z">June 10, 2021 at 3:51 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://mikita.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://mikita.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://mikita.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://mikita.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/covid-19-reveals-su-students-privilege/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/12235516/EmilySteinberger_EIC_20210208_010.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        COVID-19 reveals SU students’ privilege      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time class="time-ago-large" datetime="2021-05-13T04:12:50Z">May 13, 2021 at 12:12 am</time>
              </div>
    </a>
      <a href="/2021/05/scattered-lessons-junior-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/12232144/ChrisScarglato_CP_IMG_4145-21.jpg" class="lazy"/>
      
      <p class="overline-small">Personal Essay</p>
      <h4 class="tz-h3">
        Scattered lessons from junior year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Isaac Ryu</p>

                  <time class="time-ago-large" datetime="2021-05-13T04:08:23Z">May 13, 2021 at 12:08 am</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-softball-players-support-coach-shannon-doepking/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/11225147/ElizabethBillman_SSP_clemsonsoftballgame1_20210508_006-1.jpg" class="lazy"/>
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        SU softball players defend coach Shannon Doepking      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2021-05-12T02:56:53Z">May 11, 2021 at 10:56 pm</time>
              </div>
    </a>
      <a href="/2021/05/india-pandemic-crisis/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/11223845/image_from_ios__1_.png" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Viruses don't know borders. We should care more about India's COVID-19 crisis      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Polina Plitchenko</p>

                  <time class="time-ago-large" datetime="2021-05-12T02:44:14Z">May 11, 2021 at 10:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://mikita.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://mikita.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/05/daily-orange-podcast-thoughts-ecothots-otto-student-association/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/11035648/beforeweendandthenbeginwelldrinkatoasttohowitsbeen.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Thoughts from Ecothots, Otto and Student Association      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-11T08:02:48Z">May 11, 2021 at 4:02 am</time>
              </div>
    </a>
      <a href="/2021/05/thoughts-from-ecothots-otto-student-association/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Thoughts from Ecothots, Otto and Student Association      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-11T06:07:09Z">May 11, 2021 at 2:07 am</time>
              </div>
    </a>
      <a href="/2021/05/gallery-thousands-attend-syracuse-mets-opening-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05130616/Liddell_20210504_0510-2.jpg" class="lazy"/>
      
      <p class="overline-small">syracuse mets</p>
      <h4 class="tz-h3">
        Gallery: Thousands attend Syracuse Mets opening day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gavin Liddell</p>

                  <time class="time-ago-large" datetime="2021-05-05T17:40:36Z">May 5, 2021 at 1:40 pm</time>
              </div>
    </a>
      <a href="/2021/05/strained-trust-inside-outside-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/03221528/birdsarentreal.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Strained trust inside and outside of Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-05-04T02:17:26Z">May 3, 2021 at 10:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-328643" class="article-content">

	  
  

		<hgroup class="headline-group">
							<a class="overline" href="/sports/football">Football</a>
						
			<h1 class="article-h">Texas offensive line transfer Willie Tyler decommits from Syracuse</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="After decommitting, the former Syracuse transfer still has three remaining years of eligibility." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg"></div><div data-src="/resize/800/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/06/11175957/CCC_5123.jpeg" alt="After decommitting, the former Syracuse transfer still has three remaining years of eligibility." class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">After decommitting, the former Syracuse transfer still has three remaining years of eligibility.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/henry-obrien/" class="writer-name">Henry O'Brien</a><span class="writer-title">Asst. Copy Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2021-06-11T22:03:50Z"><a href="/2021/06/11/">June 11, 2021</a> at 6:03 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" target="_blank">here.</a></em></p>
<p>Texas offensive line transfer Willie Tyler decommitted from Syracuse after committing to the Orange in April. Tyler announced his decommitment on Twitter Friday afternoon.</p>
<p>“I want to say thank you to Syracuse and the coaching staff for the opportunity to play there! I have decided to decommit,” Tyler said on Twitter.</p>
<div class="rve" data-content-width="">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I want to say thank you to Syracuse and the coaching staff for the opportunity to play there! </p>
<p>I have decided to decomitt.</p><center><span style = "font-size: 10pt">Advertisement</span><br/>
	<!-- /1049231/Square/square-a -->
<!-- /1049231/Square/square-a -->
<div id="div-gpt-ad-1622670753096-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1622670753096-0"); });
  </script>
</div>
</center><br/><br/>
<p>&mdash; Willie Tyler III™️ (@TheWillieTyler) <a href="https://twitter.com/TheWillieTyler/status/1403439826599305220?ref_src=twsrc%5Etfw">June 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><!-- Responsive Video Embeds plugin by <a href="http://www.kevinleary.net">www.kevinleary.net</a> --></p>
<p>In high school, the transfer was rated three stars, according to 247Sports. Even though Tyler signed with the Longhorns in 2019, the Wisconsin native never played a down in Austin. Tyler redshirted his freshman season and opted out of the 2020 season due to COVID-19 safety concerns. After decommitting, the former Syracuse transfer still has three remaining years of eligibility.</p>
<p>The 6-foot-7, 335-pound guard was one of two guards <span style="font-weight: 400;">— </span>the other being Chris Bleich from Florida <span style="font-weight: 400;">— </span>to announce a transfer to Syracuse for the 2021 season. Tyler was going to join a unit that Pro Football Focus ranked 113 out of 127 FBS programs at the end of the 2020 regular season.</p>
<p>Despite receiving offers from Eastern Michigan, Arkansas State, New Mexico, BYU and Louisiana-Monroe, the transfer committed to the Orange because of his prior relationship with SU’s new offensive line coach Mike Schmidt. Tyler also previously <a href="https://www.syracuse.com/orangefootball/2021/01/syracuse-football-recruiting-texas-transfer-to-boost-offensive-line.html" target="_blank">told</a> syracuse.com that he transferred to Dino Babers’ program because he was looking for a school where he would have an opportunity to make an impact.</p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<div id="VETT_NEWS_correction_container"></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/06/11/">June 11, 2021</a> at 6:03 pm</p>

					<p><p>Contact Henry: <a href="mailto:hwobrien@syr.edu">hwobrien@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>
			</div><!-- .entry-content -->
			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<div id='div-gpt-ad-1621914182335-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914182335-0'); });
  </script>
</div>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports"></div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/05/dino-babers-highest-paid-syracuse-employee-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/28211103/dino.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Dino Babers reportedly the highest-paid SU employee in 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time class="time-ago-large" datetime="2021-05-29T01:11:55Z">May 28, 2021 at 9:11 pm</time>
              </div>
    </a>
      <a href="/2021/05/aaron-hacket-transfer-syracuse-kent-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/05171329/hackett.jpeg" class="lazy"/>
      
      <p class="overline-small">football</p>
      <h4 class="tz-h3">
        Former Syracuse tight end Aaron Hackett transfers to Kent State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-05-05T21:18:25Z">May 5, 2021 at 5:18 pm</time>
              </div>
    </a>
      <a href="/2021/05/nolan-cooney-syracuse-football-undrafted-nfl-saints/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/01202628/09_28_19_SUvHolyCross_CoreyHenry_SSP_72.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse punter Nolan Cooney signs with New Orleans Saints      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-05-02T00:48:52Z">May 1, 2021 at 8:48 pm</time>
              </div>
    </a>
      <a href="/2021/05/syracuse-trill-williams-undrafted-2021-nfl-draft/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/29102255/09_28_19_SUvHolyCross_CoreyHenry_PE_20.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse's Trill Williams signs with New Orleans Saints after going undrafted      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-05-01T22:54:40Z">May 1, 2021 at 6:54 pm</time>
              </div>
    </a>
      <a href="/2021/04/ifeatu-melifonwu-nfl-draft-2021-syracuse-football/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/29174606/202001010rb_Duke_SU_0146.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Ifeatu Melifonwu selected in 3rd round by Detroit Lions in NFL Draft      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-05-01T03:32:55Z">April 30, 2021 at 11:32 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Fri Jun 11 22:18:28 +0000 2021">Fri Jun 11 22:18:28 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After transferring to Syracuse in April, Texas offensive lineman Willie Tyler announced he's decommiting.
<a href="http://dailyorange.com/2021/06/texas-transfer-willie-tyler-decommits-syracuse/">dailyorange.com/2021/06/texas-…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1403476755181043714">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1403476755181043714">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1403476755181043714">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Fri Jun 11 03:27:14 +0000 2021">Fri Jun 11 03:27:14 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Amanda Vestri took home Syracuse’s only top 10 finish at the NCAA Outdoor Track and Field Championships, earning se… <a href="https://twitter.com/i/web/status/1403192071817629700">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1403192071817629700">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1403192071817629700">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1403192071817629700">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Jun 10 22:42:27 +0000 2021">Thu Jun 10 22:42:27 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Former Maryland forward Alaysia Styles became the seventh player to transfer to Syracuse after announcing her decis… <a href="https://twitter.com/i/web/status/1403120402981871616">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1403120402981871616">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1403120402981871616">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1403120402981871616">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Jun 10 20:00:22 +0000 2021">Thu Jun 10 20:00:22 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">"He is the Michael Jordan of lacrosse." John Wildhack introduced Gary Gait as Syracuse men’s lacrosse’s new head co… <a href="https://twitter.com/i/web/status/1403079611970322432">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1403079611970322432">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1403079611970322432">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1403079611970322432">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Jun 10 19:51:51 +0000 2021">Thu Jun 10 19:51:51 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/skylerriveraa">@skylerriveraa</a>: Syracuse announced its 7th transfer this offseason. Forward Alaysia Styles will join the Orange after averaging 4.9 poin…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1403077469104607236">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1403077469104607236">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1403077469104607236">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="https:///2021/06/takeaways-from-gary-gait-introductory-press-conference/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/06/10154657/RB1_65791.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="https:///2021/06/takeaways-from-gary-gait-introductory-press-conference/">3 takeaways from Gary Gait’s introductory press conference</a></h4><time class="feed-date">By Anish Vasudevan | June 10, 2021</time><p class="text feed-txt">Gary Gait addressed the media about the future of SU men's lacrosse after taking the role of the program's fifth head coach in team history.  <a class="more-link feed-more-link" href="https:///2021/06/takeaways-from-gary-gait-introductory-press-conference/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="https:///2021/06/john-desko-syracuse-lacrosse-retirement-press-conference/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/06/08121359/DOM_Desko_JohnNCAAPress2013.jpeg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="https:///2021/06/john-desko-syracuse-lacrosse-retirement-press-conference/">3 takeaways from John Desko's retirement press conference</a></h4><time class="feed-date">By Roshan Fernandez | June 8, 2021</time><p class="text feed-txt">Legendary coach John Desko talked to the media after announcing his retirement from the head coaching job with SU men’s lacrosse.  <a class="more-link feed-more-link" href="https:///2021/06/john-desko-syracuse-lacrosse-retirement-press-conference/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="https:///2021/06/students-required-vaccine/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/04/25220640/courtesy-of-Ross-O-Knight-III-Syracuse-University-11.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/coronavirus">Coronavirus</p></a><h4 class="tz-h2 feed-h"><a href="https:///2021/06/students-required-vaccine/">Students vaccinated outside US required to get WHO-approved vaccine</a></h4><time class="feed-date">By Francis Tang | June 5, 2021</time><p class="text feed-txt">International students must receive a vaccine approved by the WHO before accessing campus. <a class="more-link feed-more-link" href="https:///2021/06/students-required-vaccine/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="https:///2021/05/duck-roshan-fernandez/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/13041208/roshan.png" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Roshan Fernandez      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-05-13T08:14:13Z">May 13, 2021 at 4:14 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="https:///2021/05/syracuse-win-northwestern-womens-lacrosse-ncaa-final-four/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/28163500/20210522RB1127_Fla_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        ‘One more to go’: SU advances past Northwestern to 1st title game in 7 years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="https:///2021/05/syracuse-womens-lacrosse-final-four-takeaways/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/28164352/20210522RB0956_Fla_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse’s 21-13 Final Four victory over Northwestern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="https:///2021/05/dino-babers-highest-paid-syracuse-employee-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/05/28211103/dino.jpeg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Dino Babers reportedly the highest-paid SU employee in 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam McCaffery</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/corelife-eatery/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2021/03/15110845/coreLogo.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/corelife-eatery/" class="menu-preview-link">CoreLife Eatery</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<!-- /1049231/Square/square-b -->
<div id='div-gpt-ad-1621914230805-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621914230805-0'); });
  </script>
</div>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="https://wqww.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="https://wqww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="https://wqww.dailyorange.com/news/city/">City</a></li><li><a href="https://wqww.dailyorange.com/news/crime/">Crime</a></li><li><a href="https://wqww.dailyorange.com/news/state/">State</a></li><li><a href="https://wqww.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="https://wqww.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="https://wqww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="https://wqww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="https://wqww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="https://wqww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="https://wqww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="https://wqww.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="https://wqww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="https://wqww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="https://wqww.dailyorange.com/sports/football/">Football</a></li><li><a href="https://wqww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="https://wqww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="https://wqww.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="https://wqww.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="https://wqww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="https://wqww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="https://wqww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="https://wqww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="https://wqww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="https://wqww.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="https://wqww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="https://wqww.dailyorange.com/media/videos/">Videos</a></li><li><a href="https://wqww.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="https://wqww.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="https://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--82-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/plugins/responsive-video-embeds/js/rve.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Corrections Code (Vett) -->
  <script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
  </script>
	</body>
</html>
