<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Despite 11 players in transfer portal, Hillsman says SU isn't in 'panic mode'"/>
  	<meta property="og:description" content="Head coach Quentin Hillsman believes SU program is “in a good place.” "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Despite 11 players in transfer portal, Hillsman says SU isn&#039;t in &#039;panic mode&#039;</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Head coach Quentin Hillsman believes SU program is “in a good place.”"/>
<link rel="canonical" href="http://dailyorange.com/2021/04/quentin-hillsman-syracuse-womens-basketball-transfers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite 11 players in transfer portal, Hillsman says SU isn&#039;t in &#039;panic mode&#039;" />
<meta property="og:description" content="Head coach Quentin Hillsman believes SU program is “in a good place.”" />
<meta property="og:url" content="http://dailyorange.com/2021/04/quentin-hillsman-syracuse-womens-basketball-transfers/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="ACC WBB" />
<meta property="article:tag" content="acc women&#039;s basketball" />
<meta property="article:tag" content="Amaya Finklea-Guity" />
<meta property="article:tag" content="Atlantic Coast Conference WBB" />
<meta property="article:tag" content="Atlantic Coast Conference women’s basketball" />
<meta property="article:tag" content="Ava Irvin" />
<meta property="article:tag" content="cuse basketball" />
<meta property="article:tag" content="cuse wbb" />
<meta property="article:tag" content="cuse women&#039;s basketball" />
<meta property="article:tag" content="Digna Strautmane" />
<meta property="article:tag" content="Emily Engstler" />
<meta property="article:tag" content="Faith Blackstone" />
<meta property="article:tag" content="Kamilla Cardoso" />
<meta property="article:tag" content="Khamya McNeal" />
<meta property="article:tag" content="Kiara Fisher" />
<meta property="article:tag" content="kiara lewis" />
<meta property="article:tag" content="Lauren Fitzmaurice" />
<meta property="article:tag" content="Maeva Djaldi-Tabdi" />
<meta property="article:tag" content="Maud Huijbens" />
<meta property="article:tag" content="Priscilla Williams" />
<meta property="article:tag" content="Quentin Hillsman" />
<meta property="article:tag" content="SU basketball" />
<meta property="article:tag" content="SU wbb" />
<meta property="article:tag" content="SU women&#039;s basketball" />
<meta property="article:tag" content="syracuse basketball" />
<meta property="article:tag" content="syracuse orange basketball" />
<meta property="article:tag" content="syracuse orange wbb" />
<meta property="article:tag" content="syracuse orange women&#039;s basketball" />
<meta property="article:tag" content="Syracuse WBB" />
<meta property="article:tag" content="syracuse women&#039;s basketball" />
<meta property="article:tag" content="Tahleah Washington" />
<meta property="article:tag" content="Teisha Hyman" />
<meta property="article:tag" content="Tiana Mangakahia" />
<meta property="article:tag" content="wbb" />
<meta property="article:tag" content="women&#039;s basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-04-20T18:09:20-04:00" />
<meta property="article:modified_time" content="2021-04-20T18:23:25-04:00" />
<meta property="og:updated_time" content="2021-04-20T18:23:25-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Head coach Quentin Hillsman believes SU program is “in a good place.”" />
<meta name="twitter:title" content="Despite 11 players in transfer portal, Hillsman says SU isn&#039;t in &#039;panic mode&#039;" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/04\/quentin-hillsman-syracuse-womens-basketball-transfers\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Despite 11 players in transfer portal, Hillsman says SU isn&#8217;t in &#8216;panic mode&#8217; Comments Feed" href="http://dailyorange.com/2021/04/quentin-hillsman-syracuse-womens-basketball-transfers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=324958' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F04%2Fquentin-hillsman-syracuse-womens-basketball-transfers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F04%2Fquentin-hillsman-syracuse-womens-basketball-transfers%2F&#038;format=xml" />
			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2021/04/quentin-hillsman-syracuse-womens-basketball-transfers/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

	</head>
	<body class="single single-post postid-324958 single-format-standard section-view quentin-hillsman-syracuse-womens-basketball-transfers post-quentin-hillsman-syracuse-womens-basketball-transfers postname-quentin-hillsman-syracuse-womens-basketball-transfers single-sports single-womens-basketball-sports parent-sports sports womens-basketball-sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>

  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://juliet.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://juliet.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://juliet.dailyorange.com/news/city/">City</a></li><li><a href="http://juliet.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://juliet.dailyorange.com/news/state/">State</a></li><li><a href="http://juliet.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/04/student-association-resolution-mental-health-resources/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19235112/AnnabelleGordon_APE_SA-5.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SA to vote on resolution urging SU to expand mental health resources      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kadin Person</p>

                  <time class="time-ago-large" datetime="2021-04-20T03:59:35Z">April 19, 2021 at 11:59 pm</time>
              </div>
    </a>
      <a href="/2021/04/ucy-blu-island-bar-club-djs-marshall-street/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19221753/DOM_MicaelaWarren_StaffPhotographer_Lucys4.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Lucy Blu Island Bar and Club takes over former DJ’s Marshall Street location      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-04-20T02:22:29Z">April 19, 2021 at 10:22 pm</time>
              </div>
    </a>
      <a href="/2021/04/students-syracuse-university-cryptocurrency-club/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19195459/newsA3cryptocurrency-copy.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Students to launch Syracuse University cryptocurrency club      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lilli Iannella</p>

                  <time class="time-ago-large" datetime="2021-04-20T00:03:08Z">April 19, 2021 at 8:03 pm</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-university-organizations-vigil-response-anti-asian-hate/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19000651/MaggieHicks_AsstNewsEditor.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU organizations host vigil in response to anti-Asian hate      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maggie Hicks</p>

                  <time class="time-ago-large" datetime="2021-04-19T04:09:48Z">April 19, 2021 at 12:09 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://juliet.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://juliet.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://juliet.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://juliet.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://juliet.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/04/joanie-leeds-grammy-awards-lucy-kalantari-rbg/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19212234/DOM_210314-edgargz.com-02523.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Joanie Leeds uplifts young women with Grammy-winning album 'All the Ladies'      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Greene</p>

                  <time class="time-ago-large" datetime="2021-04-20T02:43:56Z">April 19, 2021 at 10:43 pm</time>
              </div>
    </a>
      <a href="/2021/04/new-york-state-fair-villa-pizza-fritte/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19203633/DOM_20210417_StateFairFoodFest_WillFudge_SP05.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        NYS Fair vendors, visitors get a taste of normalcy at offseason food fest      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2021-04-20T01:25:20Z">April 19, 2021 at 9:25 pm</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-city-downtown-iconic-sites-staples-onondaga-county/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/18231225/Untitled_Artwork.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        SYRACUSE STAPLES: Don’t go to the same old places. Explore these iconic sites.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Culture Staff</p>

                  <time class="time-ago-large" datetime="2021-04-19T04:51:09Z">April 19, 2021 at 12:51 am</time>
              </div>
    </a>
      <a href="/2021/04/family-members-graduation-syracuse-university/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/24205009/HumorTime.jpg" class="lazy"/>
      
      <p class="overline-small">Humor Column</p>
      <h4 class="tz-h3">
        How to choose which family members you want to invite to graduation      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Eliot Fish</p>

                  <time class="time-ago-large" datetime="2021-04-19T02:41:49Z">April 18, 2021 at 10:41 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://juliet.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://juliet.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://juliet.dailyorange.com/sports/football/">Football</a></li><li><a href="http://juliet.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://juliet.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://juliet.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/04/quentin-hillsman-syracuse-womens-basketball-transfers/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Despite 11 players in transfer portal, Hillsman says SU isn't in 'panic mode'      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tim Nolan</p>

                  <time class="time-ago-large" datetime="2021-04-20T22:09:20Z">April 20, 2021 at 6:09 pm</time>
              </div>
    </a>
      <a href="/2021/04/meaghan-tyrrell-acc-offensive-player-week-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20172421/2021-4-10_ss_SU_VIR_WLAX_10.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Meaghan Tyrrell earns ACC Offensive Player of the Week honors      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-04-20T21:29:25Z">April 20, 2021 at 5:29 pm</time>
              </div>
    </a>
      <a href="/2021/04/chase-scanlan-suspended-indefinitely/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20112522/20210320RB0120_HC_SU-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        All-American attack Chase Scanlan reportedly suspended indefinitely      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-04-20T15:43:08Z">April 20, 2021 at 11:43 am</time>
              </div>
    </a>
      <a href="/2021/04/wnba-draft-acc-players-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19231008/DOM_2021-01-19_NCar-Syracuse_mk_39.jpg" class="lazy"/>
      
      <p class="overline-small">Women's basketball</p>
      <h4 class="tz-h3">
        How 3 WNBA draftees performed against Syracuse last season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tim Nolan</p>

                  <time class="time-ago-large" datetime="2021-04-20T03:51:34Z">April 19, 2021 at 11:51 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://juliet.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://juliet.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://juliet.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://juliet.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://juliet.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/04/420-su-allow-marijuana-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20071026/Daily-Orange-File-Illustration.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        This 4/20, SU should be able to allow marijuana on campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Samantha Kolb</p>

                  <time class="time-ago-large" datetime="2021-04-20T11:16:18Z">April 20, 2021 at 7:16 am</time>
              </div>
    </a>
      <a href="/2021/04/sa-president-vice-president-endorse-david-bruen-darnelle-stinfort/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20070207/courtesy_of_DavidBruen1.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        SA president, vice president endorse David Bruen and Darnelle Stinfort      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2021-04-20T11:08:21Z">April 20, 2021 at 7:08 am</time>
              </div>
    </a>
      <a href="/2021/04/i-81-infrastructure-plan-ben-walsh-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/18230203/ElizabethBillman_SSP_I-81publichousing_20210215_009.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        I-81 needs change. Biden’s infrastructure plan can make it happen.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By William Ducott</p>

                  <time class="time-ago-large" datetime="2021-04-19T03:04:45Z">April 18, 2021 at 11:04 pm</time>
              </div>
    </a>
      <a href="/2021/04/guns-tasers-police-violence-daunte-wright/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/18224707/Image-from-iOS-21.jpg" class="lazy"/>
      
      <p class="overline-small">column</p>
      <h4 class="tz-h3">
        The discussion isn't guns vs. Tasers. It's about police resorting to violence.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Micaela Warren</p>

                  <time class="time-ago-large" datetime="2021-04-19T02:50:32Z">April 18, 2021 at 10:50 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
<div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://juliet.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://juliet.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://juliet.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/04/syracuse-fans-return-carrier-dome-podcast/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/16224200/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        These SU fans waited a year to return to the Dome. Here’s what they said.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-04-20T02:33:40Z">April 19, 2021 at 10:33 pm</time>
              </div>
    </a>
      <a href="/2021/04/tiana-mangakahia-syracuse-basketball-podcast/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/16224200/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        Tiana Mangakahia opens up about illustrious career at Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-04-13T23:52:22Z">April 13, 2021 at 7:52 pm</time>
              </div>
    </a>
      <a href="/2021/04/kids-future-organizers-protest-judson-albahms-death/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/13000404/youweremybrotheranakinilovedyou.jpeg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        'These kids are the future': Organizers protest Judson Albahm's death      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-04-13T04:07:17Z">April 13, 2021 at 12:07 am</time>
              </div>
    </a>
      <a href="/2021/04/peeling-back-legacy-matilda-joslyn-gage/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/02/25132956/PeelingItBack_podcastlogo_horizontal-02.png" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Peeling it back: The legacy of Matilda Joslyn Gage      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2021-04-08T20:31:43Z">April 8, 2021 at 4:31 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->
		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-324958" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/womens-basketball">Women's Basketball</a>
						
			<h1 class="article-h">Despite 11 players in transfer portal, Hillsman says SU isn&#8217;t in &#8216;panic mode&#8217;</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Quentin Hillsman (pictured in 2019) said SU isn't panicking though 11 of its players are in the transfer portal." class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/04/20180756/120819_WBBvsUMBC_CoreyHenry_PE_82.jpg" alt="Quentin Hillsman (pictured in 2019) said SU isn't panicking though 11 of its players are in the transfer portal." class="article-resp-img"></noscript></div><p class="photo-credit">Corey Henry | Senior Staff Photographer</p><p class="photo-caption">Quentin Hillsman (pictured in 2019) said SU isn't panicking though 11 of its players are in the transfer portal.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/tim-nolan/" class="writer-name">Tim Nolan</a><span class="writer-title">Staff Writer</span></div>				<time class="meta-date published time-ago-large" datetime="2021-04-20T22:09:20Z"><a href="/2021/04/20/">April 20, 2021</a> at 6:09 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p style="text-align: left;"><em>Get the latest Syracuse news delivered right to your inbox. </em><br />
<em>Subscribe to our sports newsletter <a href="https://us5.list-manage.com/subscribe?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" target="_blank">here</a></em></p>
<p><span style="font-weight: 400;">Head coach Quentin Hillsman spoke to the media Tuesday for the first time since 11 Syracuse players entered the transfer portal this offseason. </span></p>
<p>“Quite honestly, we&#8217;re here for a lot of different reasons,” Hillsman said. “And the main thing for us is we&#8217;re in a good place, alright, and we&#8217;re not in a panic mode.”</p>
<p><span style="font-weight: 400;">Hillsman spent much of his opening remarks quelling fears that one underlying issue sparked the mass exodus from the program. A number of factors impacted each individual decision, and increased transfers are occurring across the country, Hillsman said. </span></p>
<p><span style="font-weight: 400;">Within days of the NCAA Championship on April 5, over 17% of Division-I players entered the transfer portal. That SU had 11 in such close proximity was significant, but Hillsman attributed some transfers to graduation. Hillsman did not speak specifically about any of individuals, but </span><span style="font-weight: 400;">Kiara Lewis (Clemson), Maeva Djaldi-Tabdi (Miami), Amaya Finklea-Guity (Duke) and Digna Strautmane (undecided) would&#8217;ve departed this May had the NCAA not granted an extra year of eligibility. </span></p><center><div id="dailyorange_300x250_1" style="width:300px;height:250px"></div></center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var w = window;
w.googletag = w.googletag || {cmd: []};
googletag.cmd.push(function() {
  googletag.defineSlot("/100557188/ca-pub-2224625513254808-tag/dailyorange", [300, 250], "dailyorange_300x250_1").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  googletag.display("dailyorange_300x250_1");
});
</script><br/><br/>
<p><span style="font-weight: 400;">Others Hillsman defined as “attrition,” saying the team has standards and philosophies in place for a reason. The program did suspend four players at the end of the season for violating COVID-19 protocols during the Atlantic Coast Conference Tournament, and all four — <a href="https://www.syracuse.com/orangewomen/2021/04/former-syracuse-guard-faith-blackstone-transfers-to-north-carolina-at.html" target="_blank">Faith Blackstone (North Carolina A&amp;T)</a>, Taleah Washington (Old Dominion), Khamya McNeal and Kiara Fisher have since left the Orange. </span></p>
<p><span style="font-weight: 400;">&#8220;The one thing about us is back in 2016 when we got to the championship game, we understood what we needed to do and the kind of players that we needed to get there,” Hillsman said. “And we just want to get to a place to where it&#8217;s our standard.”</span></p>
<p><span style="font-weight: 400;">Syracuse has not made it past the second round of the NCAA Tournament since. The veterans on those teams have now all departed, including fifth-year Tiana Mangakahia, who signed with the Phoenix Mercury last Thursday. ACC Co-Sixth Player of the Year Emily Engstler left for Louisville. Hillsman noted that about half the program’s transfers were “shocking,” but reinforced that he thinks of his players — former or current — like “daughters.&#8221; </span></p>
<p><span style="font-weight: 400;">“For me, it&#8217;s okay if you want to make a decision to move on,” Hillsman said. “But it&#8217;s also okay for us as coaches to be able to go to the portal and get some players that can help you win and continue your standards.”</span></p>
<p><a href="http://dailyorange.com/donate" target="_blank"><img class="alignleft wp-image-317495 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg" alt="membership_button_new-10" width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10.jpg 2084w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-150x15.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/02/21132908/membership_button_new-10-768x77.jpg 768w" sizes="(max-width: 2084px) 100vw, 2084px" /></a></p>
<p><span style="font-weight: 400;">Hillsman declined to specify what his “standards” were or if they were not met by particular players who departed. Syracuse has added four players from the transfer portal, including three — USC’s Shalexxus Aaron, Texas Tech’s Naje Murray and MEAC Player of the Year Jayla Thornton (Howard) — who are guards that shot 32% from 3-point range this past season. </span></p>
<p><span style="font-weight: 400;">Guard play, athleticism and shooting were cornerstones of SU’s Final Four run in 2016, Hillsman said. The Orange shot just over 30% from downtown this season, finishing 13 of 15 Atlantic Coast teams. </span></p>
<p><span style="font-weight: 400;">Syracuse also added Arizona State forward Eboni Walker and welcomes the nation’s No. 11 recruiting class to campus in the fall.</span></p>
<div id="VETT_NEWS_correction_container"></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/04/20/">April 20, 2021</a> at 6:09 pm</p>

					<p><p>Contact Tim: <a href="mailto:tnolan@syr.edu">tnolan@syr.edu</a></p>
</p>				</article>
				<div class="box"><h4 class="section-h3 box-title">Related Stories</h4> <div class="box-content"><ul class="list-bull"><li><a href="/2021/04/wnba-draft-acc-players-syracuse/">How 3 WNBA draftees performed against Syracuse last season</a></li><li><a href="/2021/04/texas-tech-guard-naje-murra-transfers-syracuse-basketball/">Texas Tech guard Naje Murray transfers to Syracuse</a></li><li><a href="/2021/04/arizona-state-eboni-walker-transfers-syracuse-womens-basketball/">Syracuse adds Arizona State forward transfer Eboni Walker</a></li><li><a href="/2021/04/tiana-mangakahia-syracuse-undrafted-in-wnba-draft/">Tiana Mangakahia signs WNBA training camp contract after going undrafted</a></li><li><a href="/2021/04/amaya-finklea-guity-transfer-duke-fourth-syracuse-player-to-atlantic-coast-conference/">Amaya Finklea-Guity transfers to Duke, 4th SU player to transfer within ACC</a></li></ul></div></div>
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/04/meaghan-tyrrell-acc-offensive-player-week-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20172421/2021-4-10_ss_SU_VIR_WLAX_10.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Meaghan Tyrrell earns ACC Offensive Player of the Week honors      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anish Vasudevan</p>

                  <time class="time-ago-large" datetime="2021-04-20T21:29:25Z">April 20, 2021 at 5:29 pm</time>
              </div>
    </a>
      <a href="/2021/04/chase-scanlan-suspended-indefinitely/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/20112522/20210320RB0120_HC_SU-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        All-American attack Chase Scanlan reportedly suspended indefinitely      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-04-20T15:43:08Z">April 20, 2021 at 11:43 am</time>
              </div>
    </a>
      <a href="/2021/04/wnba-draft-acc-players-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19231008/DOM_2021-01-19_NCar-Syracuse_mk_39.jpg" class="lazy"/>
      
      <p class="overline-small">Women's basketball</p>
      <h4 class="tz-h3">
        How 3 WNBA draftees performed against Syracuse last season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tim Nolan</p>

                  <time class="time-ago-large" datetime="2021-04-20T03:51:34Z">April 19, 2021 at 11:51 pm</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-fans-return-carrier-dome-podcast/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/16224200/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        These SU fans waited a year to return to the Dome. Here’s what they said.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2021-04-20T02:33:40Z">April 19, 2021 at 10:33 pm</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-linebacker-tyrell-richards-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/19212820/202001010rb_Duke_SU_0026.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse linebacker Tyrell Richards enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Connor Smith</p>

                  <time class="time-ago-large" datetime="2021-04-20T01:55:52Z">April 19, 2021 at 9:55 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Apr 20 22:17:05 +0000 2021">Tue Apr 20 22:17:05 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“We're in a good place, alright, and we're not in a panic mode," Quentin Hillsman said in his first address to the… <a href="https://twitter.com/i/web/status/1384632238915178502">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1384632238915178502">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1384632238915178502">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1384632238915178502">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Apr 20 20:55:00 +0000 2021">Tue Apr 20 20:55:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Goodbye DJ's. Hello Lucy Blu Island Bar and Club.

<a href="http://dailyorange.com/2021/04/ucy-blu-island-bar-club-djs-marshall-street/">dailyorange.com/2021/04/ucy-bl…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1384611580139085829">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1384611580139085829">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1384611580139085829">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Apr 20 20:45:51 +0000 2021">Tue Apr 20 20:45:51 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/Tim_Nolan10">@Tim_Nolan10</a>: SU freshman guard and former ESPN 100 recruit Faith Blackstone transfers to North Carolina A&amp;T. 

She was one of 11 player…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1384609279819329536">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1384609279819329536">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1384609279819329536">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Apr 20 20:09:56 +0000 2021">Tue Apr 20 20:09:56 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DannyEmerman">@DannyEmerman</a>: Great for the former Syracuse forward. Started his first career NBA game last night and went for 13p, 6r on 5/8 FG shooti…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1384600241995931653">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1384600241995931653">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1384600241995931653">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Apr 20 19:55:00 +0000 2021">Tue Apr 20 19:55:00 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“I think the people in the concession business are just grateful to have an outlet to be able to go work because fo… <a href="https://twitter.com/i/web/status/1384596480883757058">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1384596480883757058">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1384596480883757058">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1384596480883757058">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/04/chase-scanlan-suspended-indefinitely/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/04/20112522/20210320RB0120_HC_SU-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="/2021/04/chase-scanlan-suspended-indefinitely/">All-American attack Chase Scanlan reportedly suspended indefinitely</a></h4><time class="feed-date">By Roshan Fernandez | April 20, 2021</time><p class="text feed-txt">Chase Scanlan, Syracuse's goal leader who is second in points, may be absent for the Orange's final two games of the season against Notre Dame and Virginia. <a class="more-link feed-more-link" href="/2021/04/chase-scanlan-suspended-indefinitely/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/04/ucy-blu-island-bar-club-djs-marshall-street/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/04/19221753/DOM_MicaelaWarren_StaffPhotographer_Lucys4.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2021/04/ucy-blu-island-bar-club-djs-marshall-street/">Lucy Blu Island Bar and Club takes over former DJ’s Marshall Street location</a></h4><time class="feed-date">By Richard Perrins | April 19, 2021</time><p class="text feed-txt">Orange Crate Brewing Company, a nearby bar, will operate Lucy Blu. <a class="more-link feed-more-link" href="/2021/04/ucy-blu-island-bar-club-djs-marshall-street/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/04/new-york-state-fair-villa-pizza-fritte/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/04/19203633/DOM_20210417_StateFairFoodFest_WillFudge_SP05.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/food-and-drink">From the Kitchen</p></a><h4 class="tz-h2 feed-h"><a href="/2021/04/new-york-state-fair-villa-pizza-fritte/">NYS Fair vendors, visitors get a taste of normalcy at offseason food fest</a></h4><time class="feed-date">By Abby Weiss | April 19, 2021</time><p class="text feed-txt">Vendors who participated in last year’s drive thru served NYS fair favorites in a walkup event.  <a class="more-link feed-more-link" href="/2021/04/new-york-state-fair-villa-pizza-fritte/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2021/04/syracuse-city-downtown-iconic-sites-staples-onondaga-county/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/18231225/Untitled_Artwork.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        SYRACUSE STAPLES: Don’t go to the same old places. Explore these iconic sites.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Culture Staff</p>

                  <time class="time-ago-large" datetime="2021-04-19T04:51:09Z">April 19, 2021 at 12:51 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/04/kadary-richmond-reportedly-transfers-seton-hall-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/06141638/Syracuse-Houston_BROWN_TTB47426.jpeg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse guard Kadary Richmond transfers to Seton Hall      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/04/syracuse-georgetown-15-10-womens-lacrosse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/04/06151554/20210227RB0332_SB_SU.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Behind 13-goal 1st half, No. 3 Syracuse defeats Georgetown 15-10      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skyler Rivera</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/04/woody-newton-syracuse-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/03/06135152/2020-12-05_Rider-Syracuse_34.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse forward Woody Newton enters transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/pressroom-pub/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2021/03/15113615/pressroom-logo.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/pressroom-pub/" class="menu-preview-link">PressRoom Pub</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com:8080/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com:8080/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com:8080/news/city/">City</a></li><li><a href="http://dailyorange.com:8080/news/crime/">Crime</a></li><li><a href="http://dailyorange.com:8080/news/state/">State</a></li><li><a href="http://dailyorange.com:8080/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com:8080/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com:8080/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com:8080/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com:8080/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com:8080/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com:8080/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com:8080/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com:8080/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com:8080/sports/football/">Football</a></li><li><a href="http://dailyorange.com:8080/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com:8080/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com:8080/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com:8080/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com:8080/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com:8080/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://dailyorange.com:8080/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com:8080/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://dailyorange.com:8080/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com:8080/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com:8080/media/videos/">Videos</a></li><li><a href="http://dailyorange.com:8080/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://dailyorange.com:8080/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--114-->
		
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>

    
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- Corrections Code (Vett) -->
  <script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
  </script>
	</body>
</html>
