<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Syracuse's inconsistent defense leads to 2nd straight loss to RMU, 2-1"/>
  	<meta property="og:description" content="Syracuse's defense conceded the game-winning goal moments after scoring the equalizer in its second straight 2-1 loss to Robert Morris.  "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Syracuse&#039;s inconsistent defense leads to 2nd straight loss to RMU, 2-1</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Syracuse&#039;s defense conceded the game-winning goal moments after scoring the equalizer in its second straight 2-1 loss to Robert Morris."/>
<link rel="canonical" href="http://dailyorange.com/2021/01/syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Syracuse&#039;s inconsistent defense leads to 2nd straight loss to RMU, 2-1" />
<meta property="og:description" content="Syracuse&#039;s defense conceded the game-winning goal moments after scoring the equalizer in its second straight 2-1 loss to Robert Morris." />
<meta property="og:url" content="http://dailyorange.com/2021/01/syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="2-1" />
<meta property="article:tag" content="2-1 loss" />
<meta property="article:tag" content="Abby Moloughney" />
<meta property="article:tag" content="Abigail Schauer" />
<meta property="article:tag" content="Allison Small" />
<meta property="article:tag" content="Amelia Van Vliet" />
<meta property="article:tag" content="Anna Leschyshyn" />
<meta property="article:tag" content="brendon knight" />
<meta property="article:tag" content="Brynn Koocher" />
<meta property="article:tag" content="CHA" />
<meta property="article:tag" content="College Hockey America" />
<meta property="article:tag" content="colonials" />
<meta property="article:tag" content="cuse hockey" />
<meta property="article:tag" content="cuse ice hockey" />
<meta property="article:tag" content="Emma Polaski" />
<meta property="article:tag" content="Hannah Johnson" />
<meta property="article:tag" content="ice hockey" />
<meta property="article:tag" content="Jessica Digirolamo" />
<meta property="article:tag" content="Kambel Beacom" />
<meta property="article:tag" content="Kayla Munro" />
<meta property="article:tag" content="Kristen Siermachesky" />
<meta property="article:tag" content="Lauren Bellefontaine" />
<meta property="article:tag" content="Madison Beishuizen" />
<meta property="article:tag" content="mae batherson" />
<meta property="article:tag" content="Marielle Mchale" />
<meta property="article:tag" content="orange hockey" />
<meta property="article:tag" content="Orange ice hockey" />
<meta property="article:tag" content="Paul Flanagan" />
<meta property="article:tag" content="Rayla Clemons" />
<meta property="article:tag" content="RMU" />
<meta property="article:tag" content="Robert Morris" />
<meta property="article:tag" content="Shelby Calof" />
<meta property="article:tag" content="Srah Thompson" />
<meta property="article:tag" content="su hockey" />
<meta property="article:tag" content="SU ice hockey" />
<meta property="article:tag" content="syracuse hockey" />
<meta property="article:tag" content="syracuse ice hockey" />
<meta property="article:tag" content="syracuse orange ice hockey" />
<meta property="article:tag" content="Syracuse women&#039;s ice hockey" />
<meta property="article:tag" content="Tatum White" />
<meta property="article:tag" content="Victoria Klimek" />
<meta property="article:tag" content="women&#039;s ice hockey" />
<meta property="article:section" content="Ice Hockey" />
<meta property="article:published_time" content="2021-01-23T19:48:51-05:00" />
<meta property="article:modified_time" content="2021-01-23T20:10:41-05:00" />
<meta property="og:updated_time" content="2021-01-23T20:10:41-05:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/01/23190135/2OKO9213.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Syracuse&#039;s defense conceded the game-winning goal moments after scoring the equalizer in its second straight 2-1 loss to Robert Morris." />
<meta name="twitter:title" content="Syracuse&#039;s inconsistent defense leads to 2nd straight loss to RMU, 2-1" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2021/01/23190135/2OKO9213.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2021\/01\/syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Syracuse&#8217;s inconsistent defense leads to 2nd straight loss to RMU, 2-1 Comments Feed" href="http://dailyorange.com/2021/01/syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=314588' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F01%2Fsyracuses-defense-leads-2nd-straight-2-1-loss-robert-morris%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2021%2F01%2Fsyracuses-defense-leads-2nd-straight-2-1-loss-robert-morris%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
			
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-314588 single-format-standard section-view syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris post-syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris postname-syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris single-ice-hockey parent-sports single-sports ice-hockey sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://www.w2ww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://www.w2ww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.w2ww.dailyorange.com/news/city/">City</a></li><li><a href="http://www.w2ww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.w2ww.dailyorange.com/news/state/">State</a></li><li><a href="http://www.w2ww.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/01/amanda-finney-lifetime-opportunity-biden-press-office/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23182953/headshot-2.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        Amanda Finney and her ‘once in a lifetime opportunity’ in Biden press office      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2021-01-23T23:32:37Z">January 23, 2021 at 6:32 pm</time>
              </div>
    </a>
      <a href="/2021/01/walsh-syracuse-right-track-despite-financial-setbacks-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/21235135/A1_DanLyon_APE.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Walsh: Syracuse on ‘right track’ despite financial setbacks from COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maggie Hicks</p>

                  <time class="time-ago-large" datetime="2021-01-22T04:52:46Z">January 21, 2021 at 11:52 pm</time>
              </div>
    </a>
      <a href="/2021/01/su-political-science-professors-react-joe-bidens-inauguration/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/21164123/Biden_7_MoriahRatnerSP-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU political science professors react to Joe Biden's inauguration      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard Perrins</p>

                  <time class="time-ago-large" datetime="2021-01-21T21:45:55Z">January 21, 2021 at 4:45 pm</time>
              </div>
    </a>
      <a href="/2021/01/joe-biden-46th-us-president-syracuse-law-school-alum/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/20115151/Biden_2_FilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        Syracuse University alumnus Joe Biden sworn in as 46th US president      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Gonzalez, Michael Sessa</p>

                  <time class="time-ago-large" datetime="2021-01-20T17:50:49Z">January 20, 2021 at 12:50 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://www.w2ww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.w2ww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.w2ww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.w2ww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.w2ww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/01/through-virtual-workshops-girls-nite-live-aims-to-give-women-a-platform/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/20220929/Girls-Nite-Live-Spectacular-Dozen-1.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Through virtual workshops, Girls Nite Live aims to give women a platform      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2021-01-21T03:41:02Z">January 20, 2021 at 10:41 pm</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-stage-adjusts-2020-2021-season-continues-video-demand-format/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/18135730/200311_SyracuseStage_CoreyHenry_SSP_02.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Syracuse Stage adjusts 2020-21 season, continues video demand format      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2021-01-18T19:00:19Z">January 18, 2021 at 2:00 pm</time>
              </div>
    </a>
      <a href="/2021/01/former-su-professor-creates-art-food-compost/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14202032/Image-from-iOS-42.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Former SU professor creates art out of food compost      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Cramer</p>

                  <time class="time-ago-large" datetime="2021-01-15T04:36:20Z">January 14, 2021 at 11:36 pm</time>
              </div>
    </a>
      <a href="/2021/01/light-work-will-feature-12-su-seniors-photography-in-online-exhibition/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14190611/trm2021_grid.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Light Work will feature 12 SU seniors' photography in online exhibition      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Scarglato</p>

                  <time class="time-ago-large" datetime="2021-01-15T00:23:25Z">January 14, 2021 at 7:23 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://www.w2ww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.w2ww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.w2ww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.w2ww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.w2ww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.w2ww.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/01/syracuse-defense-led-by-griffin-blocks-steers-upset-win-over-virginia-tech/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23164326/2021-1-23_ss_SU_VT_14.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        SU’s defense, led by Griffin's 7 blocks, steers upset win over Virginia Tech      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2021-01-23T22:01:30Z">January 23, 2021 at 5:01 pm</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-swept-4-0-by-ohio-state-season-opener-ita-kickoff-weekend/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23143317/03_24_19_TENNIS_CoreyHenry_SP_06.jpg" class="lazy"/>
      
      <p class="overline-small">Tennis</p>
      <h4 class="tz-h3">
        Ohio State sweeps Syracuse in season-opener at ITA Kickoff Weekend      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bryan Brush</p>

                  <time class="time-ago-large" datetime="2021-01-23T20:35:22Z">January 23, 2021 at 3:35 pm</time>
              </div>
    </a>
      <a href="/2021/01/su-attack-stephen-rehfuss-expected-withdraw-transfer-portal/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23151218/030219_MLAXvsUVAgallery_Shub-Seltzer_sp-8.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        SU attack Stephen Rehfuss expected to withdraw from transfer portal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2021-01-23T20:14:18Z">January 23, 2021 at 3:14 pm</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-upsets-no-16-virginia-tech-78-60/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23135123/2021-01-23_VTech-Syracuse_mk_09.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse beats down No. 16 Virginia Tech in 78-60 upset win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2021-01-23T19:15:08Z">January 23, 2021 at 2:15 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://www.w2ww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.w2ww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.w2ww.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.w2ww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.w2ww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2021/01/move-biden-wednesdays-inauguration-day-firsts-women/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/22181200/biden-harris.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Move over Biden, Wednesday’s inauguration was a day of firsts for women      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Camille Daniels</p>

                  <time class="time-ago-large" datetime="2021-01-23T01:00:55Z">January 22, 2021 at 8:00 pm</time>
              </div>
    </a>
      <a href="/2021/01/4-years-partisanship-bidens-inauguration-opposite/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/20115151/Biden_2_FilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        After 4 years of partisanship, Biden's inauguration did the opposite      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Samantha Kolb</p>

                  <time class="time-ago-large" datetime="2021-01-22T01:25:41Z">January 21, 2021 at 8:25 pm</time>
              </div>
    </a>
      <a href="/2021/01/latest-stimulus-package-makes-students-financial-situation-worse/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14180239/RS241710_1SU_08371-1.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        The latest stimulus package only makes student's financial situation worse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Gold</p>

                  <time class="time-ago-large" datetime="2021-01-17T03:23:02Z">January 16, 2021 at 10:23 pm</time>
              </div>
    </a>
      <a href="/2021/01/give-graduate-students-voice-suny-esf-administration/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/14235519/8.30.20_ESFCampus_SarahLee_APE-4.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Give graduate students a voice, SUNY-ESF administration      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2021-01-15T04:57:48Z">January 14, 2021 at 11:57 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://www.w2ww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.w2ww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.w2ww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/a-freshman-star-a-smooth-return-and-womens-basketballs-5-1-start/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/22204700/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        A freshman star, a smooth return and SU women’s basketball’s 5-1 start      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-12-30T06:37:26Z">December 30, 2020 at 1:37 am</time>
              </div>
    </a>
      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
      <a href="/2020/12/editors-picks-top-podcasts-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/25211305/podcast2020.png" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        Editor's picks: The top podcasts of 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Podcast Staff</p>

                  <time class="time-ago-large" datetime="2020-12-26T20:02:33Z">December 26, 2020 at 3:02 pm</time>
              </div>
    </a>
      <a href="/2020/12/covid-19-pauses-surprises-acc-play-brings-su-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/22204700/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        COVID-19 pauses, surprises and what ACC play brings for SU men's basketball      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-12-23T03:50:44Z">December 22, 2020 at 10:50 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-314588" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/sports/ice-hockey">Ice Hockey</a>
						
			<h1 class="article-h">Syracuse&#8217;s inconsistent defense leads to 2nd straight loss to RMU, 2-1</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Moments after Syracuse scored the equalizing goal in the third period, they conceded the game-winner in a 2-1 loss to Robert Morris. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2021/01/23190135/2OKO9213.jpg"></div><div data-src="/resize/800/wp-content/uploads/2021/01/23190135/2OKO9213.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2021/01/23190135/2OKO9213.jpg" alt="Moments after Syracuse scored the equalizing goal in the third period, they conceded the game-winner in a 2-1 loss to Robert Morris. " class="article-resp-img"></noscript></div><p class="photo-credit">Courtesy of SU Athletics</p><p class="photo-caption">Moments after Syracuse scored the equalizing goal in the third period, they conceded the game-winner in a 2-1 loss to Robert Morris. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/anthony-alandt/" class="writer-name">Anthony Alandt</a><span class="writer-title">Asst. Copy Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2021-01-24T00:48:51Z"><a href="/2021/01/23/">January 23, 2021</a> at 7:48 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">When the puck finally bounced Syracuse’s way, Anna Leschyshyn fired it from the crease into the net for the game&#8217;s equalizing goal. After a review confirmed Emma Polaski didn&#8217;t interfere with the goalie, the bench erupted with cheers, and the momentum — for the first time Saturday afternoon — shifted toward the Orange.</span></p>
<p><span style="font-weight: 400;">But 32 seconds was all it took for Syracuse&#8217;s hope to be extinguished. A defensive turnover deep in SU territory led to Robert Morris freshman Ellie Marcovsky forcing the puck past goalie Allison Small and into the net. The bench went quiet, stunned at how quickly their lead dissipated. </span></p>
<p><span style="font-weight: 400;">Despite allowing four goals over two games to RMU, Syracuse’s (2-6-1, 2-4-1 College Hockey America) inconsistent defensive performance — particularly at the game&#8217;s key moments – led to the two goals by RMU (7-2-1, 7-2-1) in the Orange’s second consecutive 2-1 loss to the Colonials.</span></p>
<p>“(Robert Morris was) kind of coming right down Main Street and getting point-blank chances on us,” <span style="font-weight: 400;">head coach Paul Flanagan said. Flanagan coached his first game back from quarantine after <a href="http://dailyorange.com/2021/01/top-line-not-enough-syracuse-2-1-loss-robert-morris/" target="_blank">missing Friday&#8217;s game</a> due to non-team related COVID-19 protocols.</span></p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p><span style="font-weight: 400;">Three minutes into the game, Lauren Bellefontaine lost the puck in her first of three first-period turnovers. RMU’s Maggy Burbidge gathered the loose puck and continued her breakaway toward Small. Burbidge — who scored Friday&#8217;s game-winning goal — split two SU defenders, wound up and fired a shot into the chest of Small. The shot was saved, one of Small&#8217;s 34 saves, but the Syracuse defense had already been breached with ease, a common theme during Saturday afternoon&#8217;s performance.</span></p>
<p><span style="font-weight: 400;">Flanagan said that the defenders didn&#8217;t anticipate situations and retreated too far into their zone, instead watching the puck move to the point. Too often, RMU found themselves with the “grade-A chances” that both Flanagan and associate head coach Brendon Knight chided against allowing.</span></p>
<p>“We’re trying to focus and zero in on some of the little things that maybe we need to do better individually and hopefully collectively,” Flanagan said.</p>
<p><span style="font-weight: 400;">Saturday marked Robert Morris&#8217; seventh game of January, which included a Jan. 4 exhibition against Adrian College. Syracuse, on the other hand, has played only twice this month — Flanagan attributed some of Syracuse&#8217;s defensive inefficiency to that rust. The Orange had their series against Lindenwood postponed due to COVID-19 within the Lions&#8217; program. Ahead of the postponed series, Polaski noted that the team “(has) to get the cobwebs out for the first few weeks.”</span></p>
<p><span style="font-weight: 400;">Saturday&#8217;s loss marked Syracuse&#8217;s fifth in a one-score game, and its second consecutive against Robert Morris. Postgame, Flanagan said his team needs to continue working on halting opponents from eroding their defensive lines.</span></p>
<p><span style="font-weight: 400;">Flanagan thought the Orange moved the puck well, but he gave RMU credit after the Colonials secured back-to-back wins on the road. </span><span style="font-weight: 400;">With 3:21 left in the first period, Robert Morris scored the first goal of the game when a wrist shot from senior Anjelica Diffendal at the edge of the neutral zone took a deflection. Small slid right and the puck dribbled through the crease and into the left side of the net, courtesy of the deflection.</span></p>
<p><span style="font-weight: 400;">“That was disappointing,” Flanagan said. He noted that it looked like a weird shot, that it sort of “knuckled” into the goal.</span></p>
<p><span style="font-weight: 400;">In the last six periods, the Orange have scored only two goals. Flanagan said that when the team spends as much energy on defense as they did, it also affects the way they play offensively.</span></p>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Georgia,sans-serif;<br />}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://dailyorange.us5.list-manage.com/subscribe/post?u=daefd1a21be88018926c9a8c2&amp;id=4ec4885d28" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="color: #f47920;">Subscribe to the D.O. Sports Newsletter</h2>
<p>Want the latest in Syracuse sports delivered to your inbox? Subscribe to the D.O. Sports newsletter to read our best sports articles, sent to you every Friday morning.</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_daefd1a21be88018926c9a8c2_4ec4885d28" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
<p><span style="font-weight: 400;">In the third period, junior forward Michaela Boyle had possession of the puck and fired a slap shot past three Orange skaters. Small was forced to dive and save two consecutive shots, losing her stick in the process. Instead of accounting for a trailing Colonial, Emily Curlett, Syracuse left Small’s gloveside exposed and gifted Curlett a wide open opportunity to score. </span><span style="font-weight: 400;">Without Small’s stickless save, RMU would have taken a 2-0 lead. </span></p>
<p><span style="font-weight: 400;">Turnovers plagued the defensive unit Saturday afternoon, specifically for senior defender Jessica DiGirolamo. After RMU killed an SU power play, DiGirolamo&#8217;s turnover deep in the Orange’s defensive zone allowed Kyleigh Hanzlik to weave through the defense and fire another shot at Small. The Colonials didn&#8217;t score on that play, but </span><span style="font-weight: 400;">another Colonial skater gained possession at Syracuse’s blue line. Flanagan pointed out that his forwards have to be on the same page as their defense.</span></p>
<p><span style="font-weight: 400;">“(They) have to be able to react and be able to get out there,” Flanagan said, “and I don’t think we’re doing a good enough job of doing that.”</span></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2021/01/syracuses-defense-leads-2nd-straight-2-1-loss-robert-morris/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2021/01/23/">January 23, 2021</a> at 7:48 pm</p>

					<p><p>Contact Anthony: <a href="mailto:aalandt@syr.edu">aalandt@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2021/01/su-allison-small-records-34-saves-2-1-loss-rmu/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/23184836/2OKO7762.jpg" class="lazy"/>
      
      <p class="overline-small">ice hockey</p>
      <h4 class="tz-h3">
        SU’s Allison Small records 34 saves in 2-1 loss to RMU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2021-01-24T01:05:40Z">January 23, 2021 at 8:05 pm</time>
              </div>
    </a>
      <a href="/2021/01/top-line-not-enough-syracuse-2-1-loss-robert-morris/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/22231518/2OKO6622.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Strong top line performance not enough in SU’s 2-1 loss to Robert Morris      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2021-01-23T05:18:03Z">January 23, 2021 at 12:18 am</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-defense-struggles-neutral-zone-rmu/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/22224554/2OKO6250.jpg" class="lazy"/>
      
      <p class="overline-small">ice hockey</p>
      <h4 class="tz-h3">
        Syracuse defense struggles in neutral zone against RMU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skyler Rivera</p>

                  <time class="time-ago-large" datetime="2021-01-23T04:01:03Z">January 22, 2021 at 11:01 pm</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-lindenwood-postponed-covid-in-lions-program/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/13130840/Feb14_Lind_Vs_SU_SP_Ally-Walsh-2-of-31.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse-Lindenwood series postponed due to COVID-19 within Lions program      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time class="time-ago-large" datetime="2021-01-13T18:21:35Z">January 13, 2021 at 1:21 pm</time>
              </div>
    </a>
      <a href="/2021/01/victoria-klimek-cha-player-of-the-month-december/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/08142107/020120_WICEvsRPI_WillFudge_SP-5.jpeg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Victoria Klimek named December's CHA Player of the Month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Alandt</p>

                  <time class="time-ago-large" datetime="2021-01-08T19:34:38Z">January 8, 2021 at 2:34 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sun Jan 24 00:54:13 +0000 2021">Sun Jan 24 00:54:13 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">"(They were) coming right down Main Street and getting point-blank chances on us." Syracuse's defense was inconsist… <a href="https://twitter.com/i/web/status/1353144039718023168">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1353144039718023168">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1353144039718023168">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1353144039718023168">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Jan 23 23:40:22 +0000 2021">Sat Jan 23 23:40:22 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Joe Biden isn’t the only SU alum in the White House. Syracuse graduate Amanda Finney serves as the chief of staff i… <a href="https://twitter.com/i/web/status/1353125451611435019">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1353125451611435019">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1353125451611435019">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1353125451611435019">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Jan 23 22:07:52 +0000 2021">Sat Jan 23 22:07:52 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DOsports">@DOsports</a>: A week after allowing 64 second half points to Pitt, Syracuse showcased its improved defense — led by Alan Griffin's seven bl…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1353102175208165376">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1353102175208165376">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1353102175208165376">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Jan 23 22:07:41 +0000 2021">Sat Jan 23 22:07:41 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">A week after allowing 64 second half points to Pitt, Syracuse showcased its improved defense — led by Alan Griffin'… <a href="https://twitter.com/i/web/status/1353102129431363584">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1353102129431363584">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1353102129431363584">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1353102129431363584">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Jan 23 21:59:29 +0000 2021">Sat Jan 23 21:59:29 +0000 2021</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/sydbergan">@sydbergan</a>: The <a href="https://twitter.com/dailyorange">@dailyorange</a> culture section is looking to hire beat writers for the following topics: music, arts, student life, local…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1353100066236624897">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1353100066236624897">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1353100066236624897">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2021/01/syracuse-upsets-no-16-virginia-tech-78-60/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/01/23135123/2021-01-23_VTech-Syracuse_mk_09.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2021/01/syracuse-upsets-no-16-virginia-tech-78-60/">Syracuse beats down No. 16 Virginia Tech in 78-60 upset win</a></h4><time class="feed-date">By Danny Emerman | January 23, 2021</time><p class="text feed-txt">Syracuse upset No. 16 Virginia Tech in the Carrier Dome for its first win of the season over a ranked opponent. <a class="more-link feed-more-link" href="/2021/01/syracuse-upsets-no-16-virginia-tech-78-60/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/01/walsh-syracuse-right-track-despite-financial-setbacks-covid-19/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/01/21235135/A1_DanLyon_APE.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2021/01/walsh-syracuse-right-track-despite-financial-setbacks-covid-19/">Walsh: Syracuse on ‘right track’ despite financial setbacks from COVID-19</a></h4><time class="feed-date">By Maggie Hicks | January 21, 2021</time><p class="text feed-txt">Walsh focused on how the city has been recovering from the impact of the coronavirus pandemic and provided updates to several long-term city projects.  <a class="more-link feed-more-link" href="/2021/01/walsh-syracuse-right-track-despite-financial-setbacks-covid-19/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2021/01/su-attack-stephen-rehfuss-expected-withdraw-transfer-portal/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2021/01/23151218/030219_MLAXvsUVAgallery_Shub-Seltzer_sp-8.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-lacrosse">Men's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="/2021/01/su-attack-stephen-rehfuss-expected-withdraw-transfer-portal/">SU attack Stephen Rehfuss expected to withdraw from transfer portal</a></h4><time class="feed-date">By Roshan Fernandez | January 23, 2021</time><p class="text feed-txt">Stephen Rehfuss entered the transfer portal in December as a precautionary measure due to an ongoing disciplinary process related to COVID-19 safety protocols, but he's expected to withdraw now. <a class="more-link feed-more-link" href="/2021/01/su-attack-stephen-rehfuss-expected-withdraw-transfer-portal/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/10/smart-money-investing-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/14220409/Image-from-iOS.jpg" class="lazy"/>
      
      <p class="overline-small">Finance</p>
      <h4 class="tz-h3">
        Smart Money: How to invest during a pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrea Lan</p>

                  <time class="time-ago-large" datetime="2020-10-15T04:22:31Z">October 15, 2020 at 12:22 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2021/01/su-still-unsure-class-2020-commencement/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/09192739/Grad7.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU still unsure about Class of 2020 commencement      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kailey Norusis</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/01/syracuse-avoids-collapse-with-74-69-win-georgetown/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/09205529/2021-01-09-subasket12.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        SU avoids 2nd straight double-digit collapse with 74-69 win over Georgetown      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2021/01/3-takeaways-syracuses-5-point-win-over-georgetown/">
              <img data-original="/resize/120x120/wp-content/uploads/2021/01/09210832/2021-01-09-subasket11.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        3 takeaways from Syracuse's 5-point win over Georgetown      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/shaughnessys/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2018/11/03153505/Shaughnessys-Print-Menu-1.jpg" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/shaughnessys/" class="menu-preview-link">Shaughnessy’s</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://www.docallforpcproblem.review.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://www.docallforpcproblem.review.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/news/city/">City</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/news/state/">State</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://www.docallforpcproblem.review.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://www.docallforpcproblem.review.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/tags/absence-of-light/">Absence of Light</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://www.docallforpcproblem.review.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://www.docallforpcproblem.review.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://www.docallforpcproblem.review.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--82-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
