<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="New York anti-eviction halts most evictions for at least 60 days"/>
  	<meta property="og:description" content="Gov. Andrew Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Act of 2020 during a remote meeting with state lawmakers Monday."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>New York anti-eviction halts most evictions for at least 60 days - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New York anti-eviction halts most evictions for at least 60 days" />
<meta property="og:description" content="Gov. Andrew Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Act of 2020 during a remote meeting with state lawmakers Monday." />
<meta property="og:url" content="http://dailyorange.com/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="aclu" />
<meta property="article:tag" content="andrew cuomo" />
<meta property="article:tag" content="anti-eviction law" />
<meta property="article:tag" content="anti-eviction law new york" />
<meta property="article:tag" content="cdc" />
<meta property="article:tag" content="CDC eviction moratorium" />
<meta property="article:tag" content="Centers for Disease Control and Prevention" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="coronavirus anti-eviction law" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="COVID-19 Emergency Eviction and Foreclosure act of 2020" />
<meta property="article:tag" content="eviction moratorium" />
<meta property="article:tag" content="eviction rally" />
<meta property="article:tag" content="evictions" />
<meta property="article:tag" content="foreclosure" />
<meta property="article:tag" content="Governor Andrew Cuomo" />
<meta property="article:tag" content="new york legislature" />
<meta property="article:tag" content="party for socialism and liberation" />
<meta property="article:tag" content="State" />
<meta property="article:tag" content="Syracuse eviction rally" />
<meta property="article:tag" content="syracuse tenants union" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-29T11:41:51-05:00" />
<meta property="article:modified_time" content="2020-12-29T12:09:13-05:00" />
<meta property="og:updated_time" content="2020-12-29T12:09:13-05:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gov. Andrew Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Act of 2020 during a remote meeting with state lawmakers Monday." />
<meta name="twitter:title" content="New York anti-eviction halts most evictions for at least 60 days" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/12\/new-york-anti-eviction-halts-evictions-least-60-days\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; New York anti-eviction halts most evictions for at least 60 days Comments Feed" href="http://dailyorange.com/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=313256' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F12%2Fnew-york-anti-eviction-halts-evictions-least-60-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F12%2Fnew-york-anti-eviction-halts-evictions-least-60-days%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-313256 single-format-standard section-view new-york-anti-eviction-halts-evictions-least-60-days post-new-york-anti-eviction-halts-evictions-least-60-days postname-new-york-anti-eviction-halts-evictions-least-60-days single-news news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="culture">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://vww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://vww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://vww.dailyorange.com/news/city/">City</a></li><li><a href="http://vww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://vww.dailyorange.com/news/state/">State</a></li><li><a href="http://vww.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg" class="lazy"/>
      
      <p class="overline-small">State</p>
      <h4 class="tz-h3">
        New York anti-eviction halts most evictions for at least 60 days      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Hannah Gonzalez</p>

                  <time class="time-ago-large" datetime="2020-12-29T16:41:51Z">December 29, 2020 at 11:41 am</time>
              </div>
    </a>
      <a href="/2020/12/2020s-defining-stories-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28132954/bestof2020_3v5web.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        2020’s most defining stories in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-12-29T05:01:26Z">December 29, 2020 at 12:01 am</time>
              </div>
    </a>
      <a href="/2020/12/syracuse-university-coronavirus-cases-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12000350/A1_OP_Crouse_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        Active COVID-19 cases among SU students, employees increases to 17      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T13:55:37Z">December 28, 2020 at 8:55 am</time>
              </div>
    </a>
      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav culture">
		<ul class="drp-dwn-list">
			<li><a href="http://vww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://vww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://vww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://vww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://vww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/2020s-defining-stories-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28132954/bestof2020_3v5web.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        2020’s most defining stories in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-12-29T05:01:26Z">December 29, 2020 at 12:01 am</time>
              </div>
    </a>
      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
      <a href="/2020/12/the-top-culture-stories-of-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/24114318/culture2020.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        Editor's picks: The top culture stories of 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Culture Staff</p>

                  <time class="time-ago-large" datetime="2020-12-26T18:00:38Z">December 26, 2020 at 1:00 pm</time>
              </div>
    </a>
      <a href="/2020/12/su-alumna-coach-dar-helps-launch-app-to-spread-kindness-on-social-media/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/23201157/213kindlicover.jpeg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        SU alumna ‘Coach Dar’ helps launch app to spread kindness on social media      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2020-12-24T15:07:19Z">December 24, 2020 at 10:07 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://vww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://vww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://vww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://vww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://vww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://vww.dailyorange.com/sports/softball/">Softball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/2020s-defining-stories-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28132954/bestof2020_3v5web.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        2020’s most defining stories in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-12-29T05:01:26Z">December 29, 2020 at 12:01 am</time>
              </div>
    </a>
      <a href="/2020/12/syracuse-postpones-game-unc-positive-covid-19-test/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28175244/110519_WBBvsOHIO_CoreyHenry_PE_02.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Syracuse postpones game against UNC after positive COVID-19 test      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Thomas Shults</p>

                  <time class="time-ago-large" datetime="2020-12-28T22:54:22Z">December 28, 2020 at 5:54 pm</time>
              </div>
    </a>
      <a href="/2020/12/former-syracuse-player-erica-morrow-joins-staff-assistant-coach/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28134804/erica-morrow-left.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Former Syracuse player Erica Morrow joins staff as assistant coach      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2020-12-28T19:12:21Z">December 28, 2020 at 2:12 pm</time>
              </div>
    </a>
      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://vww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://vww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://vww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://vww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/editors-picks-top-columns-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/26220307/opinion2020.png" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Editor’s picks: The top columns of 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Opinion Staff</p>

                  <time class="time-ago-large" datetime="2020-12-27T03:48:11Z">December 26, 2020 at 10:48 pm</time>
              </div>
    </a>
      <a href="/2020/12/dreadful-year-covid-19-vaccine-finally-provides-hope/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/16174705/08.11.20_Quad_SarahLee_APE_003.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        After a dreadful year, COVID-19 vaccine finally provides hope      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-12-18T03:37:46Z">December 17, 2020 at 10:37 pm</time>
              </div>
    </a>
      <a href="/2020/12/holiday-season-support-black-owned-businesses/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/13223510/15_EmilySteinberger_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        This holiday season, you should do more to support Black-owned businesses      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Camille Daniels</p>

                  <time class="time-ago-large" datetime="2020-12-16T19:35:36Z">December 16, 2020 at 2:35 pm</time>
              </div>
    </a>
      <a href="/2020/12/inside-account-auburn-correctional-facility-covid-19-outbreak/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/13150842/auburnilloV2_web.jpg" class="lazy"/>
      
      <p class="overline-small">Absence of Light</p>
      <h4 class="tz-h3">
        An inside account at Auburn Correctional Facility during a COVID-19 outbreak      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gabe Stern</p>

                  <time class="time-ago-large" datetime="2020-12-13T20:42:46Z">December 13, 2020 at 3:42 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://vww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://vww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://vww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
      <a href="/2020/12/editors-picks-top-podcasts-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/25211305/podcast2020.png" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        Editor's picks: The top podcasts of 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Podcast Staff</p>

                  <time class="time-ago-large" datetime="2020-12-26T20:02:33Z">December 26, 2020 at 3:02 pm</time>
              </div>
    </a>
      <a href="/2020/12/covid-19-pauses-surprises-acc-play-brings-su-mens-basketball/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/22204700/sportscast1050700-1.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        COVID-19 pauses, surprises and what ACC play brings for SU men's basketball      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-12-23T03:50:44Z">December 22, 2020 at 10:50 pm</time>
              </div>
    </a>
      <a href="/2020/11/d-o-sportscast-in-depth-look-2015-cross-country-ncaa-title/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/22132045/domfiveforfive.png" class="lazy"/>
      
      <p class="overline-small">Five for Five Series</p>
      <h4 class="tz-h3">
        D.O. Sportscast: In-depth look at how SU won 2015 cross country NCAA title      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-11-22T18:35:03Z">November 22, 2020 at 1:35 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate Today</a></li>
				<li><a href="https://donorbox.org/donate-to-the-daily-orange">Become A Member</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-313256" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/state">State</a>
						
			<h1 class="article-h">New York anti-eviction halts most evictions for at least 60 days</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The law will prevent most evictions and protect some small landlords from foreclosure. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/12/29113955/A6.12016_N_CuomoWEB_LoganReidsma_SP-e1579730857640.jpg" alt="The law will prevent most evictions and protect some small landlords from foreclosure. " class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">The law will prevent most evictions and protect some small landlords from foreclosure. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/hannah-gonzalez/" class="writer-name">Hannah Gonzalez</a><span class="writer-title">asst. copy editor</span></div>				<time class="meta-date published time-ago-large" datetime="2020-12-29T16:41:51Z"><a href="/2020/12/29/">December 29, 2020</a> at 11:41 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com/">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">The New York State Legislature signed a sweeping anti-eviction law Monday, halting most evictions in the state for at least another 60 days as unemployment remains high due to the coronavirus pandemic. </span></p>
<p>Gov. Andrew Cuomo signed the bill, called the COVID-19 Emergency Eviction and Foreclosure Act of 2020, during a remote meeting with state lawmakers Monday. The law, in addition to preventing most evictions, will also protect some small landlords from foreclosure. It will also reinstate tax exemptions provided for disabled residents and the elderly.</p>
<p>The Centers for Disease Control and Prevention’s eviction moratorium, which protects some tenants from eviction if the pandemic affects them financially, was set to expire on Dec. 31. State legislators, who typically don’t meet between Christmas and New Year’s, met in a special session to vote on the new law.</p>
<p>“This law adds to previous executive orders by protecting the needy and vulnerable who, through no fault of their own, face eviction during an incredibly difficult period for New York,” Cuomo said in a press release about the law.</p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p><span style="font-weight: 400;">In Syracuse, about 20 people </span><a href="http://tenthudmbs.cfblogs.dailyorange.com/2020/12/syracuse-residents-rally-eviction-covid-19/"><span style="font-weight: 400;">gathered at a rally</span></a><span style="font-weight: 400;"> downtown on Dec. 19, calling for an extension of the moratorium on evictions. Speakers at the event, which was organized in part by the Syracuse Tenants Union and the local branch of the Party for Socialism and Liberation, said the eviction crisis has disproportionately affected women, especially Black and immigrant women. </span></p>
<p><span style="font-weight: 400;">Landlords file evictions against Black women at </span><a href="https://www.aclu.org/news/racial-justice/covid-19-will-bring-mass-evictions-unless-we-act-now/"><span style="font-weight: 400;">double or more</span></a><span style="font-weight: 400;"> the rate of white tenants in 17 of 36 states, the ACLU found in April. Domestic abuse has also increased during the pandemic, and evictions could force women who have escaped abusive situations to re-enter unsafe homes, protesters said. </span></p>
<p>New York lawmakers, as well as other state legislators, are working to provide relief to people experiencing financial difficulties because of COVID-19, Cuomo said.</p>
<p><span style="font-weight: 400;">“The more support we provide for tenants, mortgagors and seniors, the easier it will be for them to get back on their feet when the pandemic ends,” he said. </span></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/12/new-york-anti-eviction-halts-evictions-least-60-days/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/12/29/">December 29, 2020</a> at 11:41 am</p>

					<p><p>Contact Hannah: <a href="mailto:hngonzal@syr.edu">hngonzal@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/12/2020s-defining-stories-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/28132954/bestof2020_3v5web.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's picks</p>
      <h4 class="tz-h3">
        2020’s most defining stories in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-12-29T05:01:26Z">December 29, 2020 at 12:01 am</time>
              </div>
    </a>
      <a href="/2020/12/syracuse-university-coronavirus-cases-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12000350/A1_OP_Crouse_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        Active COVID-19 cases among SU students, employees increases to 17      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T13:55:37Z">December 28, 2020 at 8:55 am</time>
              </div>
    </a>
      <a href="/2020/12/gallery-photos-chronicle-syracuse-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/27212539/2020v6-03.jpg" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Gallery: The photos that chronicle Syracuse in 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2020-12-28T02:47:17Z">December 27, 2020 at 9:47 pm</time>
              </div>
    </a>
      <a href="/2020/12/editors-picks-top-news-stories-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/26154602/news2020.png" class="lazy"/>
      
      <p class="overline-small">Editor's Picks</p>
      <h4 class="tz-h3">
        Editor's picks: The top news stories of 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-12-26T20:55:39Z">December 26, 2020 at 3:55 pm</time>
              </div>
    </a>
      <a href="/2020/12/12-hate-crimes-bias-incidents-reported-su-campus-2019-new-data-says/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/11155447/3.10.20_filephotos_ElizabethBillman_APE-15-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        12 hate crimes, bias incidents reported on SU campus in 2019, new data says      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-12-23T23:08:58Z">December 23, 2020 at 6:08 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Dec 29 19:00:00 +0000 2020">Tue Dec 29 19:00:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Erica Morrow, Syracuse's fifth all-time leading scorer, has joined Quentin Hillsman's coaching staff as an assistan… <a href="https://twitter.com/i/web/status/1343995200448974850">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1343995200448974850">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1343995200448974850">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1343995200448974850">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Dec 29 18:00:01 +0000 2020">Tue Dec 29 18:00:01 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">From COVID-19 clusters to protests advocating for racial equality, here are The Daily Orange’s picks for Syracuse’s… <a href="https://twitter.com/i/web/status/1343980105639600129">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1343980105639600129">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1343980105639600129">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1343980105639600129">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Dec 29 18:00:00 +0000 2020">Tue Dec 29 18:00:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse's game against UNC has been postponed to an undetermined date due to COVID-19 protocol.
<a href="http://dailyorange.com/2020/12/syracuse-postpones-game-unc-positive-covid-19-test/">dailyorange.com/2020/12/syracu…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1343980100656582656">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1343980100656582656">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1343980100656582656">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Dec 29 17:00:00 +0000 2020">Tue Dec 29 17:00:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">SPONSORED | Check out SOSPLUS Walk-in acute ortho injury care. No appt. needed for urgent ortho conditions!… <a href="https://twitter.com/i/web/status/1343965000990224391">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1343965000990224391">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1343965000990224391">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1343965000990224391">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Dec 29 16:46:32 +0000 2020">Tue Dec 29 16:46:32 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Gov. Andrew Cuomo signed the law, which will halt most evictions for 60 days and protect small landlords from forec… <a href="https://twitter.com/i/web/status/1343961613230104588">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1343961613230104588">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1343961613230104588">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1343961613230104588">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/12/2020s-defining-stories-syracuse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/12/28132954/bestof2020_3v5web.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/editors-picks">Editor's picks</p></a><h4 class="tz-h2 feed-h"><a href="/2020/12/2020s-defining-stories-syracuse/">2020’s most defining stories in Syracuse</a></h4><time class="feed-date">By The Daily Orange staff | December 29, 2020</time><p class="text feed-txt">The Daily Orange picked some of the most important stories of 2020 chronicled by the writers and editors who covered them. Here are our picks. <a class="more-link feed-more-link" href="/2020/12/2020s-defining-stories-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/12/syracuse-postpones-game-unc-positive-covid-19-test/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/12/28175244/110519_WBBvsOHIO_CoreyHenry_PE_02.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-basketball">Women's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2020/12/syracuse-postpones-game-unc-positive-covid-19-test/">Syracuse postpones game against UNC after positive COVID-19 test</a></h4><time class="feed-date">By Thomas Shults | December 28, 2020</time><p class="text feed-txt">Syracuse women's basketball was placed on pause Sunday after a positive COVID-19 test within the program. They must quarantine for at least 10 days. <a class="more-link feed-more-link" href="/2020/12/syracuse-postpones-game-unc-positive-covid-19-test/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/12/12-hate-crimes-bias-incidents-reported-su-campus-2019-new-data-says/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/11/11155447/3.10.20_filephotos_ElizabethBillman_APE-15-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/12/12-hate-crimes-bias-incidents-reported-su-campus-2019-new-data-says/">12 hate crimes, bias incidents reported on SU campus in 2019, new data says</a></h4><time class="feed-date">By Mira Berenbaum | December 23, 2020</time><p class="text feed-txt">The bias and hate incidents reported in 2019 show a dramatic increase from previous years. <a class="more-link feed-more-link" href="/2020/12/12-hate-crimes-bias-incidents-reported-su-campus-2019-new-data-says/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2019/09/not-acceptable-think-new-students-fresh-meat/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/04/28201919/A3_euclid_CoreyHenry_PE_07.jpg" class="lazy"/>
      
      <p class="overline-small">Gender and Sexuality Column</p>
      <h4 class="tz-h3">
        It’s not acceptable to think of new students as ‘fresh meat’      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jewél Jackson</p>

                  <time class="time-ago-large" datetime="2019-09-04T02:28:03Z">September 3, 2019 at 10:28 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/12/abby-moloughney-sarah-thompson-win-weekly-cha-awards/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/15132611/10.12.19_WomensIceHockey_EmilySteinberger_CP_23.jpeg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Abby Moloughney, Sarah Thompson win weekly CHA awards      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Cirino</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/12/beat-writers-unanimously-predict-double-digit-syracuse-win-northeastern/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/12/15133757/120418MBBvsNortheastern_AlexandraMoreo-16.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Beat writers unanimously predict double digit Syracuse win over Northeastern      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/12/upstate-begins-distributing-covid-vaccine-syracuse-residents/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/11/17224610/08-28-19_upstatemed_CoreyHenry_SSP_04.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Upstate begins distributing COVID-19 vaccine to Syracuse residents      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/press-room-pub/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2018/11/03150158/Menu-ad-2.jpg" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/press-room-pub/" class="menu-preview-link">Press Room Pub</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
