<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Columbus statue reminds us only of racism and genocide"/>
  	<meta property="og:description" content="Syracuse Mayor Ben Walsh’s decision to remove the city’s Christopher Columbus statue is an important step in upholding Indigenous people."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Columbus statue reminds us only of racism and genocide - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/10/columbus-statue-reminds-us-racism-genocide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion | Columbus statue reminds us only of racism and genocide" />
<meta property="og:description" content="Syracuse Mayor Ben Walsh’s decision to remove the city’s Christopher Columbus statue is an important step in upholding Indigenous people." />
<meta property="og:url" content="http://dailyorange.com/2020/10/columbus-statue-reminds-us-racism-genocide/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="#ChristopherColumbus" />
<meta property="article:tag" content="#ideals" />
<meta property="article:tag" content="#removal" />
<meta property="article:tag" content="indigenous" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="RIAC" />
<meta property="article:tag" content="statue" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-10-20T22:48:06-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/10/20224444/8.30.20_ChristopherColumbusStatue_SarahLee_APE-7.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Syracuse Mayor Ben Walsh’s decision to remove the city’s Christopher Columbus statue is an important step in upholding Indigenous people." />
<meta name="twitter:title" content="Opinion | Columbus statue reminds us only of racism and genocide" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/10/20224444/8.30.20_ChristopherColumbusStatue_SarahLee_APE-7.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/10\/columbus-statue-reminds-us-racism-genocide\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Columbus statue reminds us only of racism and genocide Comments Feed" href="http://dailyorange.com/2020/10/columbus-statue-reminds-us-racism-genocide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=307506' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F10%2Fcolumbus-statue-reminds-us-racism-genocide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F10%2Fcolumbus-statue-reminds-us-racism-genocide%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/10/columbus-statue-reminds-us-racism-genocide/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-307506 single-format-standard section-view columbus-statue-reminds-us-racism-genocide post-columbus-statue-reminds-us-racism-genocide postname-columbus-statue-reminds-us-racism-genocide single-columns parent-opinions single-opinions columns opinions">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="pulp">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://wdww.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://wdww.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wdww.dailyorange.com/news/city/">City</a></li><li><a href="http://wdww.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wdww.dailyorange.com/news/state/">State</a></li><li><a href="http://wdww.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/10/virtual-service-honors-su-community-members-died-past-month/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20221040/EmilySteinberger_PE_Memorial_001.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Virtual service honors the SU community members who died this past month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-10-21T02:11:26Z">October 20, 2020 at 10:11 pm</time>
              </div>
    </a>
      <a href="/2020/10/syracuse-university-students-dont-need-take-belongings-home-winter-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20193756/EmilySteinberger_PE_MoveIn.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU students don't need to take all belongings home for winter break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Madison Tyler</p>

                  <time class="time-ago-large" datetime="2020-10-20T23:43:19Z">October 20, 2020 at 7:43 pm</time>
              </div>
    </a>
      <a href="/2020/10/bridget-lawson-exhibited-selflessness-work-relationships/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20002043/DOM_20200925_000034.jpg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Bridget Lawson exhibited selflessness in her work, relationships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2020-10-20T04:25:32Z">October 20, 2020 at 12:25 am</time>
              </div>
    </a>
      <a href="/2020/10/sa-proposes-4-way-stop-waverly-comstock/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20000913/AnnabelleGordon_APE_SA-4.jpg" class="lazy"/>
      
      <p class="overline-small">Student Association</p>
      <h4 class="tz-h3">
        SA proposes 4-way stop at Waverly and Comstock      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Kailey Norusis</p>

                  <time class="time-ago-large" datetime="2020-10-20T04:17:36Z">October 20, 2020 at 12:17 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://wdww.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://wdww.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://wdww.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://wdww.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://wdww.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/10/virtual-service-honors-su-community-members-died-past-month/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20221040/EmilySteinberger_PE_Memorial_001.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Virtual service honors the SU community members who died this past month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-10-21T02:11:26Z">October 20, 2020 at 10:11 pm</time>
              </div>
    </a>
      <a href="/2020/10/auburn-quarterback-troy-churney-jr-prepares-spring-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20215305/FullSizeRender.jpeg" class="lazy"/>
      
      <p class="overline-small">High School Football</p>
      <h4 class="tz-h3">
        Auburn HS quarterback Troy Churney Jr. prepares for unusual spring season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lauren Eschenbrenner</p>

                  <time class="time-ago-large" datetime="2020-10-21T01:58:06Z">October 20, 2020 at 9:58 pm</time>
              </div>
    </a>
      <a href="/2020/10/former-quarterback-garrett-williams-became-starting-cornerback/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20214852/DOM_202001010rb_Duke_SU_0119.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        How former quarterback Garrett Williams became starting cornerback for SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time class="time-ago-large" datetime="2020-10-21T01:54:57Z">October 20, 2020 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2020/10/su-senior-discusses-fashion-industry-new-sustainable-collection/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20212820/DOM_EmilySteinberger_PE_003-copy.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU senior discusses fashion industry, new sustainable collection      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Allie Schuster, Jenny DeStefano</p>

                  <time class="time-ago-large" datetime="2020-10-21T01:40:52Z">October 20, 2020 at 9:40 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://wdww.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wdww.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wdww.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://wdww.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wdww.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wdww.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/10/auburn-quarterback-troy-churney-jr-prepares-spring-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20215305/FullSizeRender.jpeg" class="lazy"/>
      
      <p class="overline-small">High School Football</p>
      <h4 class="tz-h3">
        Auburn HS quarterback Troy Churney Jr. prepares for unusual spring season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lauren Eschenbrenner</p>

                  <time class="time-ago-large" datetime="2020-10-21T01:58:06Z">October 20, 2020 at 9:58 pm</time>
              </div>
    </a>
      <a href="/2020/10/former-quarterback-garrett-williams-became-starting-cornerback/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20214852/DOM_202001010rb_Duke_SU_0119.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        How former quarterback Garrett Williams became starting cornerback for SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time class="time-ago-large" datetime="2020-10-21T01:54:57Z">October 20, 2020 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2020/10/nolan-cooney-ray-guy-punter-of-the-week-award/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20172800/20200926_pjc_ai8_718.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Nolan Cooney earns Ray Guy Punter of the Week award      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-10-20T21:29:51Z">October 20, 2020 at 5:29 pm</time>
              </div>
    </a>
      <a href="/2020/10/syd-taylor-acc-defensive-player-week/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20145012/9.2.19_fieldhockeylafayette_elizabethbillman_APE-9.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Syd Taylor wins ACC defensive player of the week after 10 saves in 2 games      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2020-10-20T19:11:37Z">October 20, 2020 at 3:11 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://wdww.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://wdww.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://wdww.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://wdww.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/10/katkos-fear-mongering-shows-weakness-debate/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/20001040/OpKatko_Balter_MaxFreund_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Fast React</p>
      <h4 class="tz-h3">
        Katko’s fear mongering shows his weakness on the debate stage      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Patrick McCarthy</p>

                  <time class="time-ago-large" datetime="2020-10-20T04:29:27Z">October 20, 2020 at 12:29 am</time>
              </div>
    </a>
      <a href="/2020/10/trump-students-always/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/19233139/ElizabethBillman_SSP_bidenDO_syracuse_2020090507.jpg" class="lazy"/>
      
      <p class="overline-small">Opinion</p>
      <h4 class="tz-h3">
        Trump is against students, and he always has been      </h4>

      <div class="article-footer">
        
        <p class="article-author">By William DuCott</p>

                  <time class="time-ago-large" datetime="2020-10-20T03:48:37Z">October 19, 2020 at 11:48 pm</time>
              </div>
    </a>
      <a href="/2020/10/traveling-china-middle-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/18205626/image4_DOM.png" class="lazy"/>
      
      <p class="overline-small">International Voice</p>
      <h4 class="tz-h3">
        Traveling to China in the middle of a pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Runqi Jiang</p>

                  <time class="time-ago-large" datetime="2020-10-19T01:18:03Z">October 18, 2020 at 9:18 pm</time>
              </div>
    </a>
      <a href="/2020/10/18-days-4-countries-getting-back-us-china/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/18205014/daily-orange-lower-res.jpg" class="lazy"/>
      
      <p class="overline-small">International Voice</p>
      <h4 class="tz-h3">
        18 days, 4 countries: Getting back to the US from China      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nathan Li</p>

                  <time class="time-ago-large" datetime="2020-10-19T00:55:27Z">October 18, 2020 at 8:55 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://wdww.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wdww.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://wdww.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/10/syracuse-university-online-classes-arent-accessible-big-tech-funds-local-election/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        SU's online classes aren't accessible, big tech funds local election      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-10-20T02:27:33Z">October 19, 2020 at 10:27 pm</time>
              </div>
    </a>
      <a href="/2020/10/d-o-sportscast-45-years-john-desko-hall-of-fame/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/14140544/sportscast1050700.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        D.O. Sportscast: 45 Years of John Desko and his path to the Hall of Fame      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-10-20T00:38:58Z">October 19, 2020 at 8:38 pm</time>
              </div>
    </a>
      <a href="/2020/10/campus-covid-19-cluster-began-going/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Campus COVID-19 cluster: How it began and where it's going      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-10-13T03:25:14Z">October 12, 2020 at 11:25 pm</time>
              </div>
    </a>
      <a href="/2020/10/sportscast-equaling-playing-field-lgbtq-athletes-ncaa/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/14140544/sportscast1050700.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        D.O. Sportscast: Equaling the playing field, LGBTQ athletes & NCAA      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-10-13T02:43:04Z">October 12, 2020 at 10:43 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-307506" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/opinions">Opinion</a>
						
			<h1 class="article-h">Columbus statue reminds us only of racism and genocide</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="" class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/10/20224444/8.30.20_ChristopherColumbusStatue_SarahLee_APE-7.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/10/20224444/8.30.20_ChristopherColumbusStatue_SarahLee_APE-7.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/10/20224444/8.30.20_ChristopherColumbusStatue_SarahLee_APE-7.jpg" alt="" class="article-resp-img"></noscript></div><p class="photo-credit">Sarah Lee | Asst. Photo Editor</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/samantha-kolb/" class="writer-name">Samantha Kolb</a><span class="writer-title">Columnist</span></div>				<time class="meta-date published time-ago-large" datetime="2020-10-21T02:48:06Z"><a href="/2020/10/20/">October 20, 2020</a> at 10:48 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com">donating</a> today to support our mission.</em></p>
<p>Schools across the United States have taught students that Christopher Columbus “sailed the ocean blue” in 1492 and discovered the Americas. But it is this <a href="https://www.npr.org/templates/story/story.php?storyId=15040888" target="_blank">false narrative</a>, along with many historical facts, that has led residents to demand the removal of the statue of Columbus in downtown Syracuse.</p>
<p>Some remember <a href="https://www.history.com/topics/exploration/christopher-columbus" target="_blank">Columbus</a> as a great explorer, but that is not enough to hide the fact that his arrival in the Caribbean resulted in the deaths of thousands of Indigenous people. Keeping his monument standing would only uphold the racist ideas that many people are working tirelessly to eradicate.</p>
<p>The city of Syracuse announced plans on Oct. 9 to remove the Columbus statue and rename the plaza currently known as Columbus Circle. Removing the statue, which perpetuates the pain and suffering that Indigenous community members and the Onondaga Nation experience, is the only way to demolish the representation of oppression and genocide.</p>
<p>Mayor Ben Walsh’s decision was only made after protests, including those organized by the Resilient Indigenous Action Collective. The collective formed in June and is composed of Indigenous community members in Syracuse and New York state.</p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p>RIAC has been protesting the statue for months. The collective’s demand for the statue’s removal is deeply rooted in both the cultural implications and deep trauma that are associated with allowing the statue to stand.</p>
<p>Columbus is credited with connecting continents after arriving in Hispaniola, which is now Haiti and the Dominican Republic. But he is also <a href="https://www.dailysignal.com/2017/10/06/the-truth-about-columbus/" target="_blank">credited </a>with genocide, the spread of infectious diseases and the theft of natural resources. He is responsible for the deaths of thousands of Indigenous people.</p>
<p>He’s responsible for bringing <a href="https://www.businessinsider.com/diseases-columbus-brought-to-americas-2015-10" target="_blank">over 30</a> infectious diseases — including smallpox, diphtheria, yellow fever and syphilis — to the Indigenous people of the Americas. The diseases killed nearly <a href="https://www.businessinsider.com/diseases-columbus-brought-to-americas-2015-10" target="_blank">95%</a> of the estimated Indigenous population in Hispaniola by 1517.</p>
<p>The total number of deaths that resulted from the introduction of these diseases is still unknown, but an estimated <a href="https://www.washingtonpost.com/history/2019/05/05/columbus-brought-measles-new-world-it-was-disaster-native-americans/" target="_blank">80-95%</a> of the Indigenous populations were completely decimated after just 100 years of European settlement. The estimated population of Indigenous people in Hispaniola dropped from 300,000 people to just over 11,000 in the decade after Columbus’ death.</p>
<p>It is because of these grim details that RIAC has <a href="https://www.syracuse.com/opinion/2020/10/indigenous-coalition-syracuses-columbus-statue-must-be-removed-commentary.html" target="_blank">communicated to the mayor</a> that his dialogue regarding the statue’s cultural implications has not adequately included Indigenous individuals. RIAC demanded on June 27 that the city remove the statue within two days, but the city did not meet that deadline.</p>
<p>Following Walsh’s announcement that the city will take down the statue, a group of enraged Italian Americans said they’re considering <a href="https://www.msn.com/en-us/news/us/italian-american-group-explores-legal-action-to-halt-removal-of-syracuse-e2-80-99s-columbus-statue/ar-BB19TMYv" target="_blank">legal action</a> to halt its removal, which they view as disrespectful.</p>
<p>The Italian American residents of Syracuse see Columbus as someone who represents the contributions they’ve made to the U.S. Many feel that taking the monument down will erase an important portion of history.</p>
<p>Though Columbus is celebrated as a hero in Italian American communities across the country, he is also seen as someone who caused the greatest harm to Indigenous people globally. He can still be influential to some, but a monument commemorating him is not necessary.</p>
<p>Allowing his statue to stand would harm the Indigenous People of the Syracuse community by serving as a constant reminder of the pain suffered by their families for generations.</p>
<p><i>Samantha Kolb is an environmental studies major at SUNY-ESF. Her column appears bi-weekly. She can be reached at </i><a href="mailto:sakolb@syr.edu"><i>sakolb@syr.edu</i></a><i>. She can be followed on Twitter at @SamiiKolby.</i></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/10/columbus-statue-reminds-us-racism-genocide/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/10/20/">October 20, 2020</a> at 10:48 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-opinions">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153935" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="77e3faf807" name="77e3faf807" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153935&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153935&cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/10/syracuse-university-making-progress-towards-sustainability/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/14213053/EmilySteinberger_PE_007-2.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Syracuse University is making progress towards sustainability      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Pierce</p>

                  <time class="time-ago-large" datetime="2020-10-15T01:52:06Z">October 14, 2020 at 9:52 pm</time>
              </div>
    </a>
      <a href="/2020/10/attack-ads-balter-misleading-unethical/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/13224511/102118_NEWSLASTMINSHOOT_maxfreund_SP-28.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2020</p>
      <h4 class="tz-h3">
        Attack ads against Balter are misleading, unethical      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charley Walton</p>

                  <time class="time-ago-large" datetime="2020-10-14T02:57:43Z">October 13, 2020 at 10:57 pm</time>
              </div>
    </a>
      <a href="/2020/10/green-party-deserves-spot-debate-stage/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/13223248/Untitled_Artwork1.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Green Party deserves a spot on the debate stage      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Micaela Warren</p>

                  <time class="time-ago-large" datetime="2020-10-14T02:36:09Z">October 13, 2020 at 10:36 pm</time>
              </div>
    </a>
      <a href="/2020/10/global-issues-dont-belong-instagram-belong-action/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/12231859/Untitled_Artwork-3.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Global issues don't belong on Instagram. They belong in action.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sourov Rayhan</p>

                  <time class="time-ago-large" datetime="2020-10-13T03:21:37Z">October 12, 2020 at 11:21 pm</time>
              </div>
    </a>
      <a href="/2020/10/thrifters-considerate-poverty-within-community/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/12215350/EmilySteinberger_PE_003-copy-2.jpg" class="lazy"/>
      
      <p class="overline-small">Columns</p>
      <h4 class="tz-h3">
        Thrifters should be considerate of the poverty within their community      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Megan Cooper</p>

                  <time class="time-ago-large" datetime="2020-10-13T01:58:18Z">October 12, 2020 at 9:58 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Oct 20 21:40:00 +0000 2020">Tue Oct 20 21:40:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse University plans to launch the review board for the Department of Public Safety by the start of the spring… <a href="https://twitter.com/i/web/status/1318668313573163009">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1318668313573163009">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1318668313573163009">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1318668313573163009">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Oct 20 21:33:00 +0000 2020">Tue Oct 20 21:33:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Nolan Cooney, who averaged 46.5 yards per punt and pinned Liberty inside its own 10-yard line on four occasions, wo… <a href="https://twitter.com/i/web/status/1318666552120643587">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1318666552120643587">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1318666552120643587">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1318666552120643587">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Oct 20 21:25:00 +0000 2020">Tue Oct 20 21:25:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Netflix’s “Emily in Paris” explores French culture, comedy, and romance. The show has sparked controversy over its… <a href="https://twitter.com/i/web/status/1318664538477236226">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1318664538477236226">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1318664538477236226">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1318664538477236226">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Oct 20 19:55:00 +0000 2020">Tue Oct 20 19:55:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The Syracuse Gay and Lesbian Chorus members are feeling anxious to perform after the pandemic forced them to shut d… <a href="https://twitter.com/i/web/status/1318641889487298561">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1318641889487298561">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1318641889487298561">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1318641889487298561">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Oct 20 19:40:00 +0000 2020">Tue Oct 20 19:40:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Fast React | Monday’s congressional debate proved that Katko is nothing more than a stagnant fear-mongerer, while B… <a href="https://twitter.com/i/web/status/1318638114513047553">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1318638114513047553">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1318638114513047553">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1318638114513047553">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/10/bridget-lawson-exhibited-selflessness-work-relationships/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/10/20002043/DOM_20200925_000034.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/on-campus">On campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/10/bridget-lawson-exhibited-selflessness-work-relationships/">Bridget Lawson exhibited selflessness in her work, relationships</a></h4><time class="feed-date">By Abby Weiss | October 20, 2020</time><p class="text feed-txt">Bridget Lawson made an impact in her work with academic services at SU, the Syracuse City School District and her personal relationships. 
 <a class="more-link feed-more-link" href="/2020/10/bridget-lawson-exhibited-selflessness-work-relationships/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/10/heres-katko-balter-stand-various-national-issues/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/10/19234844/NewsKatko_Balter_MaxFreund_SP2.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/state">State</p></a><h4 class="tz-h2 feed-h"><a href="/2020/10/heres-katko-balter-stand-various-national-issues/">Here's where Katko and Balter stand on various national issues</a></h4><time class="feed-date">By Madison Tyler | October 19, 2020</time><p class="text feed-txt">Balter launched her 2020 campaign in April 2019 after narrowly losing her first campaign to Katko by about 5 percentage points in 2018.  <a class="more-link feed-more-link" href="/2020/10/heres-katko-balter-stand-various-national-issues/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/10/su-students-grow-tiktok-followings-use-app-activism/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/10/19202051/DOM_WendyWang_ContributingPhotographer_TikTokCreator_20201018_001.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/culture/slice-of-life">Slice of Life </p></a><h4 class="tz-h2 feed-h"><a href="/2020/10/su-students-grow-tiktok-followings-use-app-activism/">SU students grow TikTok followings, use app for activism</a></h4><time class="feed-date">By Ethan Garcia | October 19, 2020</time><p class="text feed-txt">Three SU freshmen use the app to share original content and support social justice causes.   <a class="more-link feed-more-link" href="/2020/10/su-students-grow-tiktok-followings-use-app-activism/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/09/ncaa-college-basketball-guidelines-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/16180132/101119_SUOrangevsWhite_MaxFreund_SP-116-of-130.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        What the NCAA’s college basketball guidelines mean for Syracuse’s season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2020-09-17T00:28:46Z">September 16, 2020 at 8:28 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/10/video-students-live-emotional-support-pets/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/06185428/Screen-Shot-2020-10-06-at-6.41.57-PM.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Video: Students live with emotional support pets for mutual wellbeing      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nathan McClymonds</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/10/indigenous-students-su-install-campus-onondaga-nation-monument/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/06202422/onondaga-flag.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Indigenous students, SU to install on-campus Onondaga Nation monument      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Sessa</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/10/su-social-media-influencer-expands-reach-clothing-brand/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/10/06211601/20201005_shockey-sanders-portraits_AnyaWijeweera_SP_01_DOM.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life </p>
      <h4 class="tz-h3">
        SU social media influencer expands reach through clothing brand      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/papa-johns-pizza/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2020/06/22163556/pj-blade-icon-compressed.jpg" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/papa-johns-pizza/" class="menu-preview-link">Papa John's Pizza</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://wwwe.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://wwwe.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://wwwe.dailyorange.com/news/city/">City</a></li><li><a href="http://wwwe.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://wwwe.dailyorange.com/news/state/">State</a></li><li><a href="http://wwwe.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://wwwe.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://wwwe.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://wwwe.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://wwwe.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://wwwe.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://wwwe.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://wwwe.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://wwwe.dailyorange.com/sports/football/">Football</a></li><li><a href="http://wwwe.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://wwwe.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://wwwe.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://wwwe.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://wwwe.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://wwwe.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://wwwe.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://wwwe.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://wwwe.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://wwwe.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://wwwe.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://wwwe.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://wwwe.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://wwwe.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://wwwe.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
