<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Syracuse parents, students lack tech and training for remote classes"/>
  	<meta property="og:description" content="Despite the additional assistance from the district, many parents found themselves overwhelmed and confused throughout the first week of school.
"/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Syracuse parents, students lack tech and training for remote classes - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/09/syracuse-parents-students-lack-tech-training-remote-classes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Syracuse parents, students lack tech and training for remote classes" />
<meta property="og:description" content="Despite the additional assistance from the district, many parents found themselves overwhelmed and confused throughout the first week of school." />
<meta property="og:url" content="http://dailyorange.com/2020/09/syracuse-parents-students-lack-tech-training-remote-classes/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="Bishop H. Bernard Alex" />
<meta property="article:tag" content="city" />
<meta property="article:tag" content="computers" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="coronavirus schooling" />
<meta property="article:tag" content="Coronavirus schools" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="COVID-19 struggles" />
<meta property="article:tag" content="Daily orange maggie hicks" />
<meta property="article:tag" content="Darlene Medley" />
<meta property="article:tag" content="Dr. King Elementary School" />
<meta property="article:tag" content="george theoharis" />
<meta property="article:tag" content="laptops" />
<meta property="article:tag" content="low income schooling" />
<meta property="article:tag" content="maggie hicks" />
<meta property="article:tag" content="maggie hicks daily orange" />
<meta property="article:tag" content="Michael Henesey" />
<meta property="article:tag" content="Mickinley-Brighton elementary school" />
<meta property="article:tag" content="microsoft schooling" />
<meta property="article:tag" content="Microsoft system" />
<meta property="article:tag" content="mobile hotspots" />
<meta property="article:tag" content="online schooling" />
<meta property="article:tag" content="Patricia McCullars" />
<meta property="article:tag" content="remote learning" />
<meta property="article:tag" content="remote learning SCSD" />
<meta property="article:tag" content="scsd" />
<meta property="article:tag" content="SCSD Board of Education" />
<meta property="article:tag" content="SCSD parents" />
<meta property="article:tag" content="SCSD technology" />
<meta property="article:tag" content="syracuse city school district" />
<meta property="article:tag" content="syracuse schools" />
<meta property="article:tag" content="Syracuse schools coronavirus" />
<meta property="article:tag" content="syracuse southside" />
<meta property="article:tag" content="Technology access" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2020-09-24T01:05:38-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005336/JessicaRuiz_CP_02_DOM.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Despite the additional assistance from the district, many parents found themselves overwhelmed and confused throughout the first week of school." />
<meta name="twitter:title" content="Syracuse parents, students lack tech and training for remote classes" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005336/JessicaRuiz_CP_02_DOM.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/09\/syracuse-parents-students-lack-tech-training-remote-classes\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Syracuse parents, students lack tech and training for remote classes Comments Feed" href="http://dailyorange.com/2020/09/syracuse-parents-students-lack-tech-training-remote-classes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=304844' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F09%2Fsyracuse-parents-students-lack-tech-training-remote-classes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F09%2Fsyracuse-parents-students-lack-tech-training-remote-classes%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/09/syracuse-parents-students-lack-tech-training-remote-classes/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-304844 single-format-standard section-view syracuse-parents-students-lack-tech-training-remote-classes post-syracuse-parents-students-lack-tech-training-remote-classes postname-syracuse-parents-students-lack-tech-training-remote-classes single-city parent-news single-news city news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/culture/" data-drpdwn="pulp">Culture</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/09/wilmer-valderrama-discusses-latino-heritage-shaped-acting-career/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23235016/Screen-Shot-2020-09-23-at-7.52.47-PM.jpg" class="lazy"/>
      
      <p class="overline-small">University Lectures</p>
      <h4 class="tz-h3">
        Wilmer Valderrama discusses how Latino heritage shaped his acting career      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adriana Rozas Rivera</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:55:32Z">September 23, 2020 at 11:55 pm</time>
              </div>
    </a>
      <a href="/2020/09/su-finishes-fiscal-year-5-million-deficit-lower-enrollment-rate/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23233610/michael-sessa.jpg" class="lazy"/>
      
      <p class="overline-small">University Senate</p>
      <h4 class="tz-h3">
        SU finishes fiscal year with $5 million deficit, lower enrollment rate      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Sessa</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:38:43Z">September 23, 2020 at 11:38 pm</time>
              </div>
    </a>
      <a href="/2020/09/city-experts-explain-recent-law-protects-tenants/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23221651/200919_DowntownSyracuse_CoreyHenry_SSP_10.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        City experts explain recent law that protects tenants      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ryan Spivey</p>

                  <time class="time-ago-large" datetime="2020-09-24T02:18:02Z">September 23, 2020 at 10:18 pm</time>
              </div>
    </a>
      <a href="/2020/09/su-plans-spring-study-abroad-programs-delayed-schedule/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23214924/FilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">SU Abroad</p>
      <h4 class="tz-h3">
        SU plans spring study abroad programs on delayed schedule      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-09-24T01:54:00Z">September 23, 2020 at 9:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/09/editorial-board-su-covid-19-plans-somewhat-effective-not-perfect/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/24001057/8.8.2020_FreshmanQuarantine_Young-Bin-Lee_CP12.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        Editorial Board: SU COVID-19 plans are somewhat effective, but not perfect      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2020-09-24T04:17:27Z">September 24, 2020 at 12:17 am</time>
              </div>
    </a>
      <a href="/2020/09/wilmer-valderrama-discusses-latino-heritage-shaped-acting-career/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23235016/Screen-Shot-2020-09-23-at-7.52.47-PM.jpg" class="lazy"/>
      
      <p class="overline-small">University Lectures</p>
      <h4 class="tz-h3">
        Wilmer Valderrama discusses how Latino heritage shaped his acting career      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adriana Rozas Rivera</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:55:32Z">September 23, 2020 at 11:55 pm</time>
              </div>
    </a>
      <a href="/2020/09/human-rights-film-festival-moves-online-adapt-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23211904/thumbnail_Coded-Bias-by-Shalini-Kantayya_DOM.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Human Rights Film Festival moves online to adapt to COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Linh Lee</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:54:23Z">September 23, 2020 at 11:54 pm</time>
              </div>
    </a>
      <a href="/2020/09/latino-organizations-share-covid-19-resources-promote-heritage-month/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23210726/EmilySteinberger_PE_Latino.jpg" class="lazy"/>
      
      <p class="overline-small">Latino/Hispanic Heritage Month 2020</p>
      <h4 class="tz-h3">
        Latino organizations share COVID-19 resources, promote heritage month      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:49:40Z">September 23, 2020 at 11:49 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/09/syracuse-transitions-mobile-ticketing-fans-feel-left-behind/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23225304/EmilySteinberger_PE_Ticket_DOM.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        As Syracuse transitions to mobile ticketing, some fans feel left behind      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:43:08Z">September 23, 2020 at 11:43 pm</time>
              </div>
    </a>
      <a href="/2020/09/beat-writers-predict-loss-georgia-tech/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23212351/09_28_19_SUvHolyCross_CoreyHenry_SSP_72.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Beat writers predict loss to Georgia Tech, worst SU start since 2013      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-09-24T03:20:45Z">September 23, 2020 at 11:20 pm</time>
              </div>
    </a>
      <a href="/2020/09/preview-syracuse-plays-georgia-tech-renovated-dome/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23212741/09142019_SUvsClemson_MaxFreund_SP-24-of-40.jpg" class="lazy"/>
      
      <p class="overline-small">Football </p>
      <h4 class="tz-h3">
        Opponent preview: Syracuse plays Georgia Tech in renovated Carrier Dome      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-09-24T01:34:41Z">September 23, 2020 at 9:34 pm</time>
              </div>
    </a>
      <a href="/2020/09/rick-burton-carrier-dome-40-year-anniversary/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23212659/Burton-AUS-2019-with-Falk.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Q&A: Falk professor Rick Burton on Carrier Dome’s 40-year anniversary      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Luca Serio</p>

                  <time class="time-ago-large" datetime="2020-09-24T01:32:54Z">September 23, 2020 at 9:32 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/09/editorial-board-su-covid-19-plans-somewhat-effective-not-perfect/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/24001057/8.8.2020_FreshmanQuarantine_Young-Bin-Lee_CP12.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        Editorial Board: SU COVID-19 plans are somewhat effective, but not perfect      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2020-09-24T04:17:27Z">September 24, 2020 at 12:17 am</time>
              </div>
    </a>
      <a href="/2020/09/mercury-pollution-threatened-onondaga-lake-wildlife-decades/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23211722/05_05_19_gradpicsspots_CoreyHenry_SSP_06.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Mercury pollution has threatened Onondaga Lake wildlife for decades      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Samantha Kolb</p>

                  <time class="time-ago-large" datetime="2020-09-24T01:21:03Z">September 23, 2020 at 9:21 pm</time>
              </div>
    </a>
      <a href="/2020/09/campus-climate-survey-greater-meaning-community-members/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23205540/EmilySteinberger_PE_CampusFile.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Campus Climate Survey has greater meaning for some community members      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-09-24T00:59:17Z">September 23, 2020 at 8:59 pm</time>
              </div>
    </a>
      <a href="/2020/09/statement-regarding-fabrication-quotes-recent-column/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/22191944/010420_newhouse_CoreyHenry_PE_011-2.jpg" class="lazy"/>
      
      <p class="overline-small">from the editors</p>
      <h4 class="tz-h3">
        Statement regarding fabrication of quotes in recent column      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange</p>

                  <time class="time-ago-large" datetime="2020-09-22T23:26:32Z">September 22, 2020 at 7:26 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/09/resident-adviser-demands-black-oranges-economic-impact-no-fans/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        RAs' Demands, Black Oranges, and the economic impact of no fans      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-09-22T04:47:55Z">September 22, 2020 at 12:47 am</time>
              </div>
    </a>
      <a href="/2020/09/d-o-sportscast-deflating-40-years-of-the-carrier-dome/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/14140544/sportscast1050700.jpg" class="lazy"/>
      
      <p class="overline-small">D.O. Sportscast</p>
      <h4 class="tz-h3">
        D.O. Sportscast: Deflating 40 years of the Carrier Dome      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-09-22T00:53:00Z">September 21, 2020 at 8:53 pm</time>
              </div>
    </a>
      <a href="/2020/09/gallery-students-use-masks-self-expression-amid-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/16222627/AbbyPresson-CP-MaskPhotoGallery-09.15.2020-34-copy.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Gallery: Students use masks for self-expression amid pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Presson</p>

                  <time class="time-ago-large" datetime="2020-09-17T03:07:44Z">September 16, 2020 at 11:07 pm</time>
              </div>
    </a>
      <a href="/2020/09/drama-students-respond-progress-addressing-racism-academic-department/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        Drama students respond to progress addressing racism in academic department      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-09-15T03:45:40Z">September 14, 2020 at 11:45 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="http://dailyorange.com/donate">Donate</a></li>
			</ul>
		</div>
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-304844" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/news/city">City</a>
						
			<h1 class="article-h">Syracuse parents, students lack tech and training for remote classes</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Three of Medley’s nine children nearly a year ago. Medley was unaware that the schools had switched to Microsoft until days before the first week of school." class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/09/24005336/JessicaRuiz_CP_02_DOM.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/09/24005336/JessicaRuiz_CP_02_DOM.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/09/24005336/JessicaRuiz_CP_02_DOM.jpg" alt="Three of Medley’s nine children nearly a year ago. Medley was unaware that the schools had switched to Microsoft until days before the first week of school." class="article-resp-img"></noscript></div><p class="photo-credit">Jessica Ruiz | Contributing Photographer</p><p class="photo-caption">Three of Medley’s nine children nearly a year ago. Medley was unaware that the schools had switched to Microsoft until days before the first week of school.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/maggie-hicks/" class="writer-name">Maggie Hicks</a><span class="writer-title">Asst. News Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2020-09-24T05:05:38Z"><a href="/2020/09/24/">September 24, 2020</a> at 1:05 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://dailyorange.com/donate" target="_blank">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">At the end of six of her children’s first day of online school, all Darlene Medley could do was cry. </span></p>
<p>The Syracuse City School District began the 2020-2021 school year completely online Sept. 14. To Medley, a single mother of nine children who range from preschool-aged to adults, that meant an overwhelming day full of unfamiliar software, rejected passwords and crushing stress about what her children’s schooling would look like this year.</p>
<p>“I just closed the door behind me and I kept the kids inside, and I just kind of lost it,” Medley said. “I was so overwhelmed with not knowing what I was doing, and if I didn’t know what I was doing, my kids weren’t going to know what they were doing, and they were going to fail.”</p>
<p>SCSD’s Board of Education voted in August to conduct classes remotely until at least Oct. 2, after which teachers will begin using a hybrid model that brings students to school for a portion of the week.</p><div style="margin: 15px auto; padding-bottom:15px; background-color: #EEE; text-align: center; font-size:12px;"><div style="color:#777;padding: 5px 0;">Advertisement</div><broadstreet-zone zone-id="81595"></broadstreet-zone></div>
<p>Despite some assistance from the district, many students’ parents and guardians found themselves overwhelmed during the first week of school, unable to navigate unfamiliar software or lacking the technology needed to access it. Some fear the barriers to online learning will have lasting impacts on students’ education.</p>
<p>Prior to the start of the school year, SCSD purchased over 1,200 mobile hotspots and 6,000 laptops to distribute to students, said Michael Henesey, the administrator for communications for SCSD. Families in the district who did not have access to technology could fill out a survey requesting a laptop or hotspot for their children.</p>
<p>About 758 families requested a mobile hotspot and 3,500 families requested a school-provided computer prior to the first day of school, he said.</p>
<p>But some families didn’t receive the technology in time for the start of online classes. Patricia McCullars, who is the great grandmother and main caregiver for two children in the district, did not receive a computer for either of her children before the first week of classes.</p>
<p>McCullars’ great-granddaughter attends Mckinley-Brighton elementary school in Syracuse’s Southside. When McCullars called the school to request a computer for her great-granddaughter, school personnel told her that, while her child was on the top of their list to receive technology, the school still did not have a computer for her.</p>
<p>“They told her (Sept. 14) she would be at the top of the list but when we called, they still didn’t have any equipment available,” McCullars said. “This is now Thursday, so when is she supposed to get hers?”</p>
<p>Maria Face, who is the parent of one student in SCSD, said her son’s school never informed her that there was a laptop available for him.</p>
<p>Face had to purchase a phone for herself so her son could use her old phone to take his first-day of classes. She found the minimal communication from the school frustrating and unnecessarily stressful.</p>
<p>“It was an added expense that I wasn’t really expecting to have, that I didn’t really have the money for,” Face said. “But I had to do what was necessary for my son.”</p>
<p>While some parents didn’t fill out the district’s technology questionnaire ahead of the first day of school, the district sent out another order for necessary equipment that included 1,200 additional mobile hotspots and 4,000 additional laptops, Henesey said.</p>
<p>McCullars managed to find an old computer she had in her house for her children to use on their first day. But by the end of the day, the computer had crashed.</p>
<p>While she tried everything she could to help her great-grandchildren access their classes, much of the technology the school asked them to use was unfamiliar to her as well.</p>
<p>“Technology is what it’s all about now,” McCullars said. “You either use it or you get left behind. And I just don’t want (my kids) to be left behind right now, and I don’t want them to be behind because they haven’t been able to do school for a week now.”</p>
<p>Although Medley was able to secure remote learning technology for her children by the first day of school, she had trouble logging into her children’s accounts and did not know how to operate the district&#8217;s new software for online classes.</p>
<p><span style="font-weight: 400;">Parents did not learn until the week before school started that SCSD had switched much of the software it used for online learning in the spring to a Microsoft-based system, Medley said. Medley, who didn’t have a compute</span>r <span style="font-weight: 400;">when the district informed her of the switch, had no way of learning how to use the new software.</span></p>
<p>“When Monday came, parents were all confused because, since March, we have been doing certain (learning) apps,” Medley said. “How were we supposed to learn the apps if we don’t even have the equipment?”</p>
<p>Medley, who recently had to leave her job to take care of her children during the pandemic, has had difficulty accessing Wi-Fi for her children’s classes. When she filled out the district’s survey about internet access, she was still able to access Wi-Fi in her house. But once she left her job, she was unable to pay for Wi-Fi.</p>
<p>“I have to figure out which bills am I going to pay, which bills am I not going to pay,” Medley said. “And to me, Wi-Fi is not a necessity over hot water.”</p>
<p>Medley has communicated with the school about her difficulty accessing the internet. But for many parents, coordinating with the schools isn’t as easy, she said.</p>
<p>“Me reaching out is kind of what gave me the upper hand,” Medley said. “But I know plenty of parents who wouldn’t (call) because either they don’t have the time and are essential workers in this situation, or they don’t know that they have the right to advocate for their child and say I need this or I need that.”</p>
<p>Technology issues in schools add frustration for families who are already under financial stress, said Bishop H. Bernard Alex, a member of the National Action Network’s Syracuse chapter. The network, which has raised $8,450 to purchase devices for students in the district, has delivered 30 laptops and is in the process of buying another 40.</p>
<p>This school year is especially difficult for parents who work, Alex said, since they have to balance their jobs with managing their children’s education.</p>
<p>“You have parents who are those frontline workers, who are the essential workers, a lot of them are the hands-on people,” Alex said. “They had to go back to work, they worked through the pandemic and they are not there to offer the child the guidance and support that they need.”</p>
<p>McCullars and her daughter––the children’s grandmother––take care of her great-grandchildren during the day. The children’s parents are essential workers who work during the school day.</p>
<p><span style="font-weight: 400;">Several Syracuse residents and educators, including Alex, </span><a href="http://dailyorange.com/2020/09/syracuse-residents-demand-transparency-resources-school-district/"><span style="font-weight: 400;">marched</span></a><span style="font-weight: 400;"> from Dr. King Elementary School to SCSD’s Harrison Street offices Sept. 14 to demand answers from the school about its plans for remote learning and how students can access technology. </span></p>
<p>While Medley understands that nobody could have anticipated the pandemic, the district has known since March that the virus could affect the coming school year, she said. SCSD could have put plans in motion much sooner than it did, she said.</p>
<p>“There’s been a lack of communication from the district to parents,” Face said. “It kind of makes me wonder what they’ve been doing all summer. We’ve known that this was an issue since March.”</p>
<p>Teachers have stepped in where the district has fallen short in providing guidance to parents, Medley said. When she couldn’t log on to her son’s preschool class, his teacher walked her through all the steps to log in.</p>
<p><img class="alignnone size-full wp-image-304846" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24004829/courtesy1.jpg" alt="Darlene Medley's child sitting at a computer" width="100%" height="Auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24004829/courtesy1.jpg 768w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24004829/courtesy1-113x150.jpg 113w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p class="photo-caption">Many of Medley’s children’s teachers helped her navigate remote classes in the first week of school. <strong>Photo Courtesy of Darlene Medley</strong></p>
<p>George Theoharis, a professor of educational leadership and inclusive elementary/early childhood education at Syracuse University, said school districts were unprepared for the start of the year because of a nationwide push to conduct classes in-person.</p>
<p>“As a nation, we’ve asked schools to solve safety and logistic questions when we should have asked them to solve safety and learning questions,” Theoharis said. “Leaders, principals and superintendents spent an inordinate amount of time over the summer planning for safety logistics rather than ensuring that students will be able to learn.”</p>
<p><img class="alignnone size-full wp-image-304847" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005058/JessicaRuiz_CP_03.jpg" alt="Darlene Medley's children dancing in her kitchen" width="100%" height="Auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005058/JessicaRuiz_CP_03.jpg 1050w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005058/JessicaRuiz_CP_03-150x100.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/09/24005058/JessicaRuiz_CP_03-768x512.jpg 768w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p class="photo-caption">Medley’s children nearly a year ago. Two of Medley’s children are immunocompromised and were impacted by lead in Syracuse’s water system. She opted to have her children take classes completely remotely. <strong>Jessica Ruiz | Contributing Photographer</strong></p>
<p>But some parents in SCSD are choosing not to send their children back to in-person classes, even if the district transitions to the hybrid model. Despite the measures the school district is taking, Medley said sending her two children who are immunocompromised back to school would be too much of a risk.</p>
<p>“The hybrid format scares me,” Medley said. “Even though they are saying there will only be 29 or 26 kids in one class, it is just a little too much for me to be willing to take.”</p>
<p>Face worried that her son, who has autism, would have trouble getting into a routine with the hybrid format.</p>
<p>“Particularly children with autism, they thrive on routine,” Face said. “I’d be concerned about the hybrid model because it’s a break in routine two times a week and I don’t think that my child would handle that well.”</p>
<p>Alex, who worked for several years as an English teacher, said the technology issues some students are facing could also impact their education in the long run. This is especially true for students from low-income families, he said.</p>
<p>Students who are having difficulties learning online could become detached from the idea of school and won’t be excited about education, Alex said. If children don’t receive an adequate education early on, they’ll have trouble succeeding later in life, he said.</p>
<p>“If we don’t keep the children connected, that spark that will go to the blaze of the excitement of learning can very easily be squelched,” Alex said. “We need to keep them going forward because education is one of the key linchpin to get them out of poverty and break generational poverty.”</p>
<p>Despite the chaos, confusion and challenges that the first week of online learning posed, Medley has tried to make the experience fun for her children.</p>
<p>One day, she set up obstacle courses for them to complete. She built them foam cubicles to use during the school day. And she’s planning to buy each of her children their own headphones so they can block out distractions during the school day.</p>
<p>“These are moments that I will never get again,” Medley said. “My kids are growing up, so it’s stressful, but at the same time, if you&#8217;re a real parent and you really love your kids, you’ll do everything you can to make sure they are getting the most out of it. It’s tough, but you just have to be creative.”</p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft wp-image-279842 size-full" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/09/syracuse-parents-students-lack-tech-training-remote-classes/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></p>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/09/24/">September 24, 2020</a> at 1:05 am</p>

					<p><p>Contact Maggie: <a href="mailto:mehicks@syr.edu">mehicks@syr.edu</a> |<a href="http://twitter.com/maggie_hickss" target="_blank"> @maggie_hickss</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/09/city-experts-explain-recent-law-protects-tenants/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23221651/200919_DowntownSyracuse_CoreyHenry_SSP_10.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        City experts explain recent law that protects tenants      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ryan Spivey</p>

                  <time class="time-ago-large" datetime="2020-09-24T02:18:02Z">September 23, 2020 at 10:18 pm</time>
              </div>
    </a>
      <a href="/2020/09/landlords-su-work-enforce-social-distancing-among-off-campus-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/23002547/200906_EuclidNeighborhood_CoreyHenry_SSP_16.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Landlords, SU work to enforce social distancing among off-campus students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-09-23T04:28:31Z">September 23, 2020 at 12:28 am</time>
              </div>
    </a>
      <a href="/2020/09/last-chance-change-protests-3rd-day-outside-spd-headquarters/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/22225239/Image-from-iOS-6.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Last Chance for Change protests for a 3rd day outside SPD headquarters      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-09-23T02:57:06Z">September 22, 2020 at 10:57 pm</time>
              </div>
    </a>
      <a href="/2020/09/last-chance-change-steve-smiths-family-rally-2nd-day-protests/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/21232051/Image-from-iOS1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Last Chance for Change, Steve Smith's family rally for 2nd day of protests      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-09-22T03:23:27Z">September 21, 2020 at 11:23 pm</time>
              </div>
    </a>
      <a href="/2020/09/heres-syracuse-renters-know-eviction-moratorium-ends/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/21230949/200919_DowntownSyracuse_CoreyHenry_SSP_04.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Here's what Syracuse renters should know as eviction moratorium ends      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-09-22T03:16:14Z">September 21, 2020 at 11:16 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 23 23:38:48 +0000 2020">Wed Sep 23 23:38:48 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/MichaelSessa3">@MichaelSessa3</a>: The Onondaga County Health Department confirmed Wednesday that a passenger who rode several bus routes that serve Syracu…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1308913737395515393">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1308913737395515393">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1308913737395515393">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 23 21:40:00 +0000 2020">Wed Sep 23 21:40:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">An SU psychology professor received $1.3 million to develop a treatment for people struggling with substance abuse… <a href="https://twitter.com/i/web/status/1308883840962908164">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1308883840962908164">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1308883840962908164">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1308883840962908164">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 23 21:25:00 +0000 2020">Wed Sep 23 21:25:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse alternative rock radio station WAQX-FM will host a virtual music festival this weekend.
<a href="http://dailyorange.com/2020/09/syracuse-radio-station-hosts-virtual-music-event-binge-festival/">dailyorange.com/2020/09/syracu…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1308880066374492160">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1308880066374492160">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1308880066374492160">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 23 21:21:26 +0000 2020">Wed Sep 23 21:21:26 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">SU will cancel spring break and begin the spring 2021 semester on Jan. 25, six days later than the previously sched… <a href="https://twitter.com/i/web/status/1308879168193679364">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1308879168193679364">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1308879168193679364">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1308879168193679364">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 23 21:07:05 +0000 2020">Wed Sep 23 21:07:05 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/MichaelSessa3">@MichaelSessa3</a>: SU expects enrollment numbers to return to normal, Syverud said. Some students deferred and expect to return in the comi…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1308875557166288897">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1308875557166288897">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1308875557166288897">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/09/su-begin-spring-2021-semester-six-days-later-cancel-spring-break/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/09/23002426/EmilySteinberger_PE_Campus3.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/09/su-begin-spring-2021-semester-six-days-later-cancel-spring-break/">SU cancels spring break, pushes semester back 6 days</a></h4><time class="feed-date">By Mira Berenbaum | September 23, 2020</time><p class="text feed-txt">The university canceled spring break this year to avoid travel complications related to the coronavirus pandemic. <a class="more-link feed-more-link" href="/2020/09/su-begin-spring-2021-semester-six-days-later-cancel-spring-break/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/09/professor-referred-covid-19-wuhan-flu-seeks-reinstatement-su/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/09/17000115/EmilySteinberger_PE_Campus1-11.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/09/professor-referred-covid-19-wuhan-flu-seeks-reinstatement-su/">Professor who referred to COVID-19 as ‘Wuhan Flu’ seeks reinstatement at SU</a></h4><time class="feed-date">By Abby Weiss | September 23, 2020</time><p class="text feed-txt">Chemistry professor Jon Zubieta and a free speech group called on SU in a letter Tuesday to drop its investigation on Zubieta and immediately reinstate him. <a class="more-link feed-more-link" href="/2020/09/professor-referred-covid-19-wuhan-flu-seeks-reinstatement-su/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/09/dabbundo-babers-decision-not-use-timeouts-shows-no-faith-team/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/09/22212111/dcr20091901774_syr_at_pitt.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2020/09/dabbundo-babers-decision-not-use-timeouts-shows-no-faith-team/">Dabbundo: Babers' decision not to use timeouts shows no faith in his team</a></h4><time class="feed-date">By Anthony Dabbundo | September 22, 2020</time><p class="text feed-txt">The Orange punted on 4th-and-6 from their own 41 with seven minutes to play in Saturday's game against Pittsburgh.
 <a class="more-link feed-more-link" href="/2020/09/dabbundo-babers-decision-not-use-timeouts-shows-no-faith-team/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2019/09/syracuses-defense-allows-5-shots-shuts-binghamton-3-1-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/09/02232515/WEB_09_02_19_SUvBinghamton_HunterFranklin_CP_7.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Soccer</p>
      <h4 class="tz-h3">
        Syracuse’s defense allows 8 shots, shuts down Binghamton in 3-1 win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By KJ Edelman</p>

                  <time class="time-ago-large" datetime="2019-09-03T03:35:21Z">September 2, 2019 at 11:35 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/09/su-student-releases-debut-single-warmer-plans-winter-ep/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/09204122/20200906_RachelBershad_WillFudge_SP06.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        SU student releases debut single ‘Warmer,’ plans winter EP      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Austin Lamb</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/09/andre-cisco-nfl-dream-3-goals/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/09185615/ciscodom-01.png" class="lazy"/>
      
      <p class="overline-small">Football Guide 2020</p>
      <h4 class="tz-h3">
        THE NEXT STEP: Andre Cisco’s NFL dream began with 3 goals. So far, he’s achieved 2 of them.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/09/venice-high-school-aaron-hackett-syracuse-top-tight-end/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/09/09185624/hackettdom-01.png" class="lazy"/>
      
      <p class="overline-small">Football Guide 2020</p>
      <h4 class="tz-h3">
        HOMETOWN LEGACY: How Venice’s football pedigree shaped Aaron Hackett into SU’s top tight end      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/faculty/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/03205624/GoldsteinA-copy.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/faculty/" class="menu-preview-link">Goldstein Alumni and Faculty Center Restaurant</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://blog.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://blog.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://blog.dailyorange.com/news/city/">City</a></li><li><a href="http://blog.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://blog.dailyorange.com/news/state/">State</a></li><li><a href="http://blog.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://blog.dailyorange.com/culture/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://blog.dailyorange.com/culture/slice-of-life/">Slice of Life</a></li><li><a href="http://blog.dailyorange.com/culture/food-and-drink/">From the Kitchen</a></li><li><a href="http://blog.dailyorange.com/culture/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://blog.dailyorange.com/culture/arts-pulp/">From the Stage</a></li><li><a href="http://blog.dailyorange.com/culture/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://blog.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://blog.dailyorange.com/sports/football/">Football</a></li><li><a href="http://blog.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://blog.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://blog.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://blog.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://blog.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://blog.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://blog.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://blog.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://blog.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://blog.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://blog.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://blog.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://blog.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://blog.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://blog.dailyorange.com/alumni/">Alumni</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
