<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video"/>
  	<meta property="og:description" content="SU admitted Charlotte de Vries after she said the N-word on video in high school. Some in the Syracuse community are disappointed with that decision."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SU admitted Charlotte de Vries after she said the N-word on video in high school. Some in the Syracuse community are disappointed with that decision."/>
<link rel="canonical" href="http://dailyorange.com/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video" />
<meta property="og:description" content="SU admitted Charlotte de Vries after she said the N-word on video in high school. Some in the Syracuse community are disappointed with that decision." />
<meta property="og:url" content="http://dailyorange.com/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:section" content="Field Hockey" />
<meta property="article:published_time" content="2020-08-13T11:17:20-04:00" />
<meta property="article:modified_time" content="2020-08-13T12:11:04-04:00" />
<meta property="og:updated_time" content="2020-08-13T12:11:04-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SU admitted Charlotte de Vries after she said the N-word on video in high school. Some in the Syracuse community are disappointed with that decision." />
<meta name="twitter:title" content="SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/08\/su-athletes-disrespected-charlotte-de-vries-2nd-chance\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video Comments Feed" href="http://dailyorange.com/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=300895' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F08%2Fsu-athletes-disrespected-charlotte-de-vries-2nd-chance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F08%2Fsu-athletes-disrespected-charlotte-de-vries-2nd-chance%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-300895 single-format-standard section-view su-athletes-disrespected-charlotte-de-vries-2nd-chance post-su-athletes-disrespected-charlotte-de-vries-2nd-chance postname-su-athletes-disrespected-charlotte-de-vries-2nd-chance single-field-hockey parent-sports single-sports field-hockey sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://mikita.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://mikita.dailyorange.com/news/city/">City</a></li><li><a href="http://mikita.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://mikita.dailyorange.com/news/state/">State</a></li><li><a href="http://mikita.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/08/syracuse-university-indoor-gyms-will-remain-closed-notice/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/12175228/A1_091419_BarnesCenter_WillFudge_CP-15.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        All indoor gyms at SU will remain closed 'until further notice'      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Sessa</p>

                  <time class="time-ago-large" datetime="2020-08-12T21:55:24Z">August 12, 2020 at 5:55 pm</time>
              </div>
    </a>
      <a href="/2020/08/su-confirms-8-active-coronavirus-cases-among-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12000350/A1_OP_Crouse_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus </p>
      <h4 class="tz-h3">
        SU confirms 8 active coronavirus cases among students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard J Chang</p>

                  <time class="time-ago-large" datetime="2020-08-11T21:03:37Z">August 11, 2020 at 5:03 pm</time>
              </div>
    </a>
      <a href="/2020/08/new-york-adds-hawaii-south-dakota-virgin-islands-travel-advisory-list/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/28221026/Schlesinger_File_HoL_11.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        New York adds Hawaii, South Dakota, Virgin Islands to travel advisory list      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-08-11T18:05:20Z">August 11, 2020 at 2:05 pm</time>
              </div>
    </a>
      <a href="/2020/08/students-adjust-quarantine-syracuse-university-dorms-socialize-new-peers/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/10151850/Image-from-iOS-2.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Students adjust to quarantine in SU dorms, socialize with new peers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2020-08-10T19:44:36Z">August 10, 2020 at 3:44 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://mikita.dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://mikita.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://mikita.dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://mikita.dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/08/rapper-smino-perform-virtual-su-welcome-week-concert/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/11110018/Smino-Headshot.jpeg" class="lazy"/>
      
      <p class="overline-small">University Union</p>
      <h4 class="tz-h3">
        Rapper Smino to perform virtual SU Welcome Week concert      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-08-11T16:31:52Z">August 11, 2020 at 12:31 pm</time>
              </div>
    </a>
      <a href="/2020/08/dorm-guide-breakdown-syracuse-universitys-freshman-residence-halls/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/05162630/dormguide-01.jpg" class="lazy"/>
      
      <p class="overline-small">slice of life</p>
      <h4 class="tz-h3">
        Dorm Guide: A breakdown of Syracuse University’s freshman residence halls      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak, Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2020-08-05T23:07:32Z">August 5, 2020 at 7:07 pm</time>
              </div>
    </a>
      <a href="/2020/07/central-new-york-regional-market-vendors-adapt-covid-19-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/30175616/09232013_N_I81_LukeRafferty_SP829.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Central New York Regional Market vendors adapt to COVID-19 pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2020-07-30T00:25:57Z">July 29, 2020 at 8:25 pm</time>
              </div>
    </a>
      <a href="/2020/07/redhouse-arts-center-entertains-zoom-plays-virtual-programming/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/15130059/Redhouse-virtual_DOM.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Redhouse Arts Center entertains through Zoom plays, virtual programming      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Austin Lamb</p>

                  <time class="time-ago-large" datetime="2020-07-15T21:28:15Z">July 15, 2020 at 5:28 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://mikita.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://mikita.dailyorange.com/sports/football/">Football</a></li><li><a href="http://mikita.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://mikita.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://mikita.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane, Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-08-13T15:17:20Z">August 13, 2020 at 11:17 am</time>
              </div>
    </a>
      <a href="/2020/08/covid-19-negative-athletes/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/12141849/09072019_SUvsMaryland_MaxFreund_SP-65-of-87.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Recent COVID-19 test results come back negative for athletes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane, Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-08-12T18:24:35Z">August 12, 2020 at 2:24 pm</time>
              </div>
    </a>
      <a href="/2020/08/camp-notes-devito-elmore-not-opt-out/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/11132443/DSC09691.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Camp Notes: Tommy DeVito, Chris Elmore detail decision to not opt out      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time class="time-ago-large" datetime="2020-08-11T19:30:08Z">August 11, 2020 at 3:30 pm</time>
              </div>
    </a>
      <a href="/2020/08/babers-insists-su-prepares-to-play/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/10141539/09212019_SUvsWestern-MichiganMaxFreund_SP-88-of-97.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Camp Notes: With season in doubt, Babers insists SU prepares to play      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anthony Dabbundo</p>

                  <time class="time-ago-large" datetime="2020-08-10T19:56:52Z">August 10, 2020 at 3:56 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://mikita.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://mikita.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://mikita.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/08/su-professor-wont-endanger-students-teaching-person/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/09152442/A1_OP_Crouse_KiranRamsey-1.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        SU professor: I won’t endanger my students by teaching in-person      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-08-09T19:31:25Z">August 9, 2020 at 3:31 pm</time>
              </div>
    </a>
      <a href="/2020/08/reader-not-time-party/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/08/04110733/OP_090819_greekrow_SarahLee_CP_011.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Our Reader: It's not time to party      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-08-04T15:08:59Z">August 4, 2020 at 11:08 am</time>
              </div>
    </a>
      <a href="/2020/07/infrastructure-changes-key-boosting-environment-fighting-poverty/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/30175616/09232013_N_I81_LukeRafferty_SP829.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Infrastructure changes are key to boosting environment, fighting poverty      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time class="time-ago-large" datetime="2020-07-30T22:01:33Z">July 30, 2020 at 6:01 pm</time>
              </div>
    </a>
      <a href="/2020/07/editorial-board-su-isnt-ready-safe-person-classes/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/27142318/101519_campuspromenade_CoreyHenry_PE_01.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        Editorial Board: SU isn’t ready for safe in-person classes      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2020-07-27T19:24:53Z">July 27, 2020 at 3:24 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://mikita.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://mikita.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://mikita.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/06/gallery-first-day-black-lives-matter-protest-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/05142111/BrownM_0120200530_0019-21.jpg" class="lazy"/>
      
      <p class="overline-small">city</p>
      <h4 class="tz-h3">
        Gallery: 1st day of Black Lives Matter protest in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Madison Brown</p>

                  <time class="time-ago-large" datetime="2020-06-05T21:09:41Z">June 5, 2020 at 5:09 pm</time>
              </div>
    </a>
      <a href="/2020/05/syracuse-8-boycott-50-years-later/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        A look at the Syracuse 8 boycott 50 years later      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-05-12T15:35:01Z">May 12, 2020 at 11:35 am</time>
              </div>
    </a>
      <a href="/2020/03/su-students-used-art-fight-back-racist-graffiti/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/28144203/112119_MuralPainting_DianaRiojas__09_NEW.png" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Video: How SU students used art to fight back against racist graffiti      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Tissue, Diana Riojas, Rachel Kim</p>

                  <time class="time-ago-large" datetime="2020-03-28T18:51:56Z">March 28, 2020 at 2:51 pm</time>
              </div>
    </a>
      <a href="/2020/03/notagainsu-continues-sit-syracuse-restaurant-gets-national-attention/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/03124425/dopod-21-2-3-2.jpg" class="lazy"/>
      
      <p class="overline-small">the daily orange podcast</p>
      <h4 class="tz-h3">
        #NotAgainSU continues sit-in, Syracuse restaurant gets national attention      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2020-03-03T17:47:09Z">March 3, 2020 at 12:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate</a></li>
				<li><a href="/2018/09/donor-recognition/">Donor Recognition</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-300895" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/sports/field-hockey">Field Hockey</a>
						
			<h1 class="article-h">SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Despite Syracuse's backing of Charlotte de Vries and reassurances of her personal growth, some current and former athletes are disappointed with the university's decision to offer a second chance." class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg" alt="Despite Syracuse's backing of Charlotte de Vries and reassurances of her personal growth, some current and former athletes are disappointed with the university's decision to offer a second chance." class="article-resp-img"></noscript></div><p class="photo-credit">Corey Henry | Senior Staff Photographer</p><p class="photo-caption">Despite Syracuse's backing of Charlotte de Vries and reassurances of her personal growth, some current and former athletes are disappointed with the university's decision to offer a second chance.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/andrew-crane/" class="writer-name">Andrew Crane</a>, <a href="/writers/danny-emerman/" class="writer-name">Danny Emerman</a><span class="writer-title">The Daily Orange</span></div>				<time class="meta-date published time-ago-large" datetime="2020-08-13T15:17:20Z"><a href="/2020/08/13/">August 13, 2020</a> at 11:17 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com" target="_blank">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">Six months after a racist video of</span> <span style="font-weight: 400;">sophomore Charlotte de Vries resurfaced, some current and former Syracuse athletes remain disappointed with the university’s explanation for accepting the field hockey player.</span></p>
<p><span style="font-weight: 400;">When de Vries was a junior at Conestoga (Pennsylvania) High School, she and a friend repeatedly said the N-word on Instagram Live. She publicly apologized and lost her field hockey scholarship to North Carolina, one of the country’s top programs. SU accepted her a year later. For de Vries, it was a second chance.</span></p>
<p><span style="font-weight: 400;">The racist video began circulating on campus in February during #NotAgainSU’s sit-in at Crouse-Hinds Hall. The movement, led by Black students, occupied university buildings in November and February to protest Syracuse University’s handling of </span><a href="http://dailyorange.com/2019/11/timeline-racist-bias-related-incidents-near-syracuse-university/" target="_blank"><span style="font-weight: 400;">racist incidents</span></a><span style="font-weight: 400;"> on campus.</span> <b><br />
</b></p>
<p><span style="font-weight: 400;">After the video resurfaced, SU’s African Student Union </span><a href="http://dailyorange.com/2020/02/racist-video-syracuse-field-hockey-freshman-resurfaces-amid-protests/" target="_blank"><span style="font-weight: 400;">called</span></a><span style="font-weight: 400;"> the university “innately racist” and demanded “immediate disciplinary action.” No such reprimand came. Syracuse </span><a href="http://dailyorange.com/2020/02/racist-video-syracuse-field-hockey-freshman-resurfaces-amid-protests/" target="_blank"><span style="font-weight: 400;">maintains its support</span></a><span style="font-weight: 400;"> for de Vries as a college athlete heading into her sophomore season, stating that she has “demonstrated deep and genuine remorse” for the racist video. de Vries has undergone educational training on diversity and cultural sensitivity since 2018. </span></p>
<p><span style="font-weight: 400;">Sarah Scalese, senior associate vice president for university communications, said in a statement that SU can’t comment on the specifics of de Vries’ training program, citing federal privacy laws.</span></p>
<p><span style="font-weight: 400;">But Gabrielle Cooper, a former four-year starter on the women’s basketball team who graduated last spring, said SU and its athletics department “disrespected” her by knowingly admitting de Vries.</span></p>
<p><span style="font-weight: 400;">“A lot of things deserve a second chance,” Cooper said. “People should get another shot on a lot of things. That&#8217;s not one of them.”</span></p>
<p><span style="font-weight: 400;">Growing up, Cooper felt she didn’t have the privilege of second chances. </span><span style="font-weight: 400;">Her house in Chicago was where kids in the neighborhood often gathered to play pickup basketball. One day, too many of her friends showed up at the house, and the group decided to move to a nearby park. Cooper took her bike to go pick up snacks for everyone from a store on the other end of the street.</span></p>
<p><span style="font-weight: 400;">When she met up with her friends by the court, Cooper saw them face down in the grass as police officers pointed guns at them. She was 11 years old.</span></p>
<p><span style="font-weight: 400;">SU didn’t think about the experiences of people like her when admitting de Vries, Cooper said. </span><span style="font-weight: 400;">She doesn’t care that de Vries was in high school when she made the video because de Vries was old enough to know better, Cooper said. </span></p>
<p><span style="font-weight: 400;">“I don&#8217;t care about none of that,” Cooper said. “You want to know why I feel that way? Because as a Black kid, I didn&#8217;t have that privilege of making that type of mistake. I make a mistake like that, it could&#8217;ve been my life.” </span></p>
<p><span style="font-weight: 400;">Madison Falzon, a former Syracuse rower who is Black, said she was “disappointed but not surprised” by the de Vries video. SU isn’t setting the right precedent by accepting students like de Vries given the recent campus climate, she said.</span></p>
<p><span style="font-weight: 400;">Head coach Ange Bradley, de Vries and other field hockey players did not make themselves available for interviews, despite several requests. de Vries submitted a 484-word letter to The Daily Orange in which she apologized for her actions and said that Black lives matter. </span></p>
<p><span style="font-weight: 400;">Bradley also submitted a statement to The D.O. expressing her gratitude toward SU for admitting de Vries. Both statements mark the first time Bradley and de Vries have publicly addressed the incident since the field hockey player arrived at SU in fall 2019. </span></p>
<p><span style="font-weight: 400;">de Vries’ statement did not provide details on her diversity training, nor did she answer a follow-up email about it.</span></p>
<p><span style="font-weight: 400;">“I am aware that I can say ‘I am sorry’ a million times over, but understand that there will be people that cannot accept my apology,” de Vries wrote. </span></p>
<p><span style="font-weight: 400;">“I cannot change that. The only thing I can change are my actions. If people can find it in their hearts to see my actions now, two and a half years later, as a more mature, more educated member of our community, then they would see the truth that I am not running or hiding.”</span></p>
<p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View Charlotte de Vries Letter on Scribd" href="https://www.scribd.com/document/472293499/Charlotte-de-Vries-Letter#from_embed" target="_blank">Charlotte de Vries Letter</a> by <a style="text-decoration: underline;" title="View The Daily Orange's profile on Scribd" href="https://www.scribd.com/user/486826608/The-Daily-Orange#from_embed" target="_blank">The Daily Orange</a> on Scribd</p>
<p><iframe class="scribd_iframe_embed" title="Charlotte de Vries Letter" src="https://www.scribd.com/embeds/472293499/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-Ioiasnk5hM7uqWVm4uiH" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="true" data-aspect-ratio="0.7729220222793488"></iframe></p>
<p style="text-align: center;"><strong>• • •</strong></p>
<p><span style="font-weight: 400;">Syracuse’s announcement of de Vries’ acceptance in March 2019 came amid backlash against the university after three students of color were assaulted along Ackerman Avenue. The Department of Public Safety’s handling of the incident, which involved the use of a racist slur, led to </span><a href="http://dailyorange.com/2019/02/student-association-condemns-su-not-acknowledging-racism-ackerman-avenue-assault/" target="_blank"><span style="font-weight: 400;">condemnation from Student Association</span></a><span style="font-weight: 400;"> and a tense forum with the campus police chief.</span></p>
<p><span style="font-weight: 400;">The spring before, SU expelled t</span><span style="font-weight: 400;">he </span><a href="http://dailyorange.com/2018/04/su-suspends-theta-tau-fraternity-video-extremely-racist-behavior-surfaces/"><span style="font-weight: 400;">Theta Tau</span></a><span style="font-weight: 400;"> engineering fraternity after members created a video Chancellor Kent Syverud called, “</span><span style="font-weight: 400;">racist, anti-Semitic, homophobic, sexist, and hostile to people with disabilities.” </span><span style="font-weight: 400;">The video sparked campus protests and prompted SU to conduct a review of Greek life.</span></p>
<p><span style="font-weight: 400;">And years earlier, in the fall of 2014, Syracuse </span><a href="http://dailyorange.com/2014/09/hanna-strong-syracuse-womens-soccer-player-uses-derogatory-language-in-video/" target="_blank"><span style="font-weight: 400;">suspended</span></a><span style="font-weight: 400;"> Hanna Strong, then a women’s soccer player, for using racist and homophobic slurs in a video posted to Instagram.</span></p>
<p><span style="font-weight: 400;">Then-Director of Athletics Daryl Gross said, “This type of intolerant and hurtful language, focused on both race and sexual orientation, is not part of the culture we seek to foster among our student-athletes and it has no place at Syracuse University.” </span></p>
<p><span style="font-weight: 400;">SU’s continued support for de Vries comes as universities across the country rename buildings, take down statues and</span> <span style="font-weight: 400;">reprimand students and staff as part of a national reckoning on race following the killings of George Floyd, Ahmaud Arbery and Breonna Taylor.</span></p>
<p><span style="font-weight: 400;">The University of Utah</span><a href="https://www.usatoday.com/story/sports/ncaaf/pac12/2020/06/05/utah-dc-morgan-scalley-suspended-indefinitely-racial-slur-2013-text/3160011001/" target="_blank"><span style="font-weight: 400;"> indefinitely suspended</span></a><span style="font-weight: 400;"> defensive coordinator Morgan Scalley for a racist text message he sent seven years ago. Oregon State immediately </span><a href="https://sports.yahoo.com/oregon-state-te-rocco-carley-152447325.html" target="_blank"><span style="font-weight: 400;">dismissed</span></a><span style="font-weight: 400;"> tight end Rocco Carley from the team after a recording surfaced of him making racist remarks while in high school, despite Carley saying that the video was filmed three years ago and doesn’t represent him. </span></p>
<p><span style="font-weight: 400;">During a June 11 press conference where SU Director of Athletics John Wildhack condemned police brutality and systemic racism, he said the university has</span><span style="font-weight: 400;"> “very specific expectations” for students and staff when it comes to racism. When asked about how the de Vries incident factored into these expectations, Wildhack said de Vries showed immediate remorse.</span></p>
<p><span style="font-weight: 400;">But one current SU athlete, who is white, said he wished the administration had been more open about de Vries with its athletes and student body. The athlete, who asked to remain anonymous due to his current association with Syracuse, said the administration’s response to students protesting systemic injustices </span><a href="http://dailyorange.com/2020/02/notagainsu-members-given-food-16-hours-building-closed/" target="_blank"><span style="font-weight: 400;">has been harsh</span></a><span style="font-weight: 400;">, considering how SU handled de Vries’ actions. </span></p>
<p><span style="font-weight: 400;">“There’s a clear contrast, somehow,” the athlete said. “You’re essentially proving their point that marginalized groups don’t have the power in these situations. It seems like the administration continues to play into these systems people are fighting against.”</span></p>
<p><span style="font-weight: 400;">Falzon, the former SU rower, also stressed the need for transparency in a situation like that of de Vries</span><b>.</b><span style="font-weight: 400;"> She had never heard of de Vries, or the video, until Feb. 18 when she saw it on Instagram through a group message. </span></p>
<p><span style="font-weight: 400;">“Because it&#8217;s more than just, &#8216;Oh she had an oopsie,&#8217;” Falzon said. “It actually changes how people feel on campus and the safety of some athletes. Just seeing that makes people feel unwelcome and somewhat threatened.”</span></p>
<p><span style="font-weight: 400;">Cooper feels like SU sacrificed its morals for a talented player. After the video resurfaced in February, she discussed the situation with some other members of the team.</span></p>
<p><span style="font-weight: 400;">The consensus, according to Cooper: “</span><span style="font-weight: 400;">Knowing the climate that we have at our school, why were we the ones to accept her?</span><span style="font-weight: 400;">”</span></p>
<p style="text-align: center;"><strong>• • •</strong></p>
<p><span style="font-weight: 400;">Despite a freshman season in which she was named an All-American and led Syracuse in goals and points, de Vries never spoke at weekly media opportunities and postgame press conferences after September, when SU became aware that The D.O. was reporting on the racist video. Athletes aren’t obligated to answer questions from the press, though it’s standard practice. </span></p>
<p><span style="font-weight: 400;">After de Vries’ first home game at Syracuse on Sept. 2, a 3-2 double overtime win, she turned to the team’s communication’s official. “I don’t know what to say,” de Vries whispered before the postgame interview began. “What are they going to ask me?”</span></p>
<p><span style="font-weight: 400;">The D.O. interviewed de Vries one last time, two days later, for a </span><a href="http://dailyorange.com/2019/09/freshman-charlotte-de-vries-offensive-prowess-becomes-main-option-su/" target="_blank"><span style="font-weight: 400;">story</span></a><span style="font-weight: 400;"> on her offensive performance. After that, she didn’t face questions from reporters for the rest of the season. The D.O. learned about the context of the racist video, de Vries’ remorse and her path to SU from former classmates, coaches, parents and her family’s spiritual adviser.</span></p>
<p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View Ange Bradley Statement on Scribd" href="https://www.scribd.com/document/472299975/Ange-Bradley-Statement#from_embed" target="_blank">Ange Bradley Statement</a> by <a style="text-decoration: underline;" title="View The Daily Orange's profile on Scribd" href="https://www.scribd.com/user/486826608/The-Daily-Orange#from_embed" target="_blank">The Daily Orange</a> on Scribd</p>
<p><iframe id="doc_43853" class="scribd_iframe_embed" title="Ange Bradley Statement" src="https://www.scribd.com/embeds/472299975/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-5w8YAvOvmSHxEoVu3CJU" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="false" data-aspect-ratio="0.7729220222793488"></iframe></p>
<p><span style="font-weight: 400;">de Vries was homeschooled for the rest of her junior year at Conestoga and began sensitivity training that has continued at Syracuse. During field hockey games her senior year, opposing fans shouted curse words at her from the stands, said Jaja Kentwell, de Vries’ high school coach that year. </span></p>
<p><span style="font-weight: 400;">She continued participating in diversity training at SU, with the university’s“highly tailored” plans aiming to teach students how their actions affect others and how they can take an active role in combating racism and other forms of hate, said Scalese, the university spokesperson.</span></p>
<p><span style="font-weight: 400;">de Vries has also participated in community service, which included teaching field hockey to underprivileged children in the Philadelphia area, said her mom, Kerry. She wrote her college essay about the situation and considers it a “life lesson,” her parents said. </span></p>
<p><span style="font-weight: 400;">“I want to be part of a sustainable change and I will use myself as an example of someone who was wrong and is committed to making our nation better as a result,” de Vries wrote in her statement to The D.O. </span></p>
<p><span style="font-weight: 400;">In November, almost a year after de Vries was accepted, Bradley sat at a postgame press conference in Storrs, Connecticut. Syracuse’s season had just ended in the first round of the NCAA Tournament against Princeton. </span></p>
<p><span style="font-weight: 400;">Bradley — flanked by senior Claire Webb and junior Carolin Hoffmann, with de Vries absent — fielded a question intended for Webb about how the Tigers guarded de Vries.</span></p>
<p><span style="font-weight: 400;">“They defended everybody,” Webb said at first. “We play as a team.” </span></p>
<p><span style="font-weight: 400;">“And so does Char,” Bradley added. “She&#8217;s a great teammate, and we&#8217;re fortunate to have her as a part of our Syracuse family.&#8221;</span></p>
<p><i><span style="font-weight: 400;">Senior staff writer Anthony Dabbundo and staff writer Adam Hillman contributed reporting</span></i></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/08/13/">August 13, 2020</a> at 11:17 am</p>

					<p><p>Contact Danny: <a href="mailto:dremerma@syr.edu">dremerma@syr.edu</a> |<a href="http://twitter.com/DannyEmerman" target="_blank"> @DannyEmerman</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/07/acc-coronavirus-guidelines/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/29194533/9272019_SUvPitt_gavinliddell_sp_-47.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        ACC’s coronavirus guidelines for competition, testing and more      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Roshan Fernandez</p>

                  <time class="time-ago-large" datetime="2020-07-30T00:00:22Z">July 29, 2020 at 8:00 pm</time>
              </div>
    </a>
      <a href="/2020/07/acc-announces-fall-sports-schedule/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/29165805/09212019_SUvsWestern-MichiganMaxFreund_SP-67-of-97.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        ACC to play 10 conference games, 1 nonconference game for football      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2020-07-29T21:29:34Z">July 29, 2020 at 5:29 pm</time>
              </div>
    </a>
      <a href="/2020/05/most-newswothy-stories-spring-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/06162213/MostNewsworthySportsSpring2020_EmilySteinberger_PhotoEditor.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        D.O. Sports’ most newsworthy stories of spring 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2020-05-07T02:55:45Z">May 6, 2020 at 10:55 pm</time>
              </div>
    </a>
      <a href="/2019/12/syracuse-best-athletes-decade-daily-orange/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/12/27180840/DecadeAthletes_KJEdelman_SSW.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        Remembering the best Syracuse athletes of the decade      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2019-12-28T01:22:03Z">December 27, 2019 at 8:22 pm</time>
              </div>
    </a>
      <a href="/2019/12/charlotte-de-vries-carolin-hoffmann-earn-longstrethnfhca-american-honors/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/12/10163323/13.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Charlotte de Vries, Carolin Hoffmann earn Longstreth/NFHCA All-American honors      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2019-12-10T21:50:09Z">December 10, 2019 at 4:50 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 13 17:07:40 +0000 2020">Thu Aug 13 17:07:40 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DannyEmerman">@DannyEmerman</a>: Black: They're pushing for safety and uniform testing procedures across the conference. They want to play and play safely…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1293957405785624576">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1293957405785624576">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1293957405785624576">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 13 16:51:50 +0000 2020">Thu Aug 13 16:51:50 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DannyEmerman">@DannyEmerman</a>: "I feel safer here than I do back in Illinois, to be honest," Black says.</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1293953421012279301">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1293953421012279301">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1293953421012279301">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 13 16:43:32 +0000 2020">Thu Aug 13 16:43:32 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DannyEmerman">@DannyEmerman</a>: "As of right now, we have everybody. They're all for playing. Tomorrow we'll find out, but everybody wants to play." 

Ba…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1293951331804356609">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1293951331804356609">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1293951331804356609">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Thu Aug 13 16:31:12 +0000 2020">Thu Aug 13 16:31:12 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DannyEmerman">@DannyEmerman</a>: Syracuse DB Trill Williams and DL Josh Black will address the media momentarily. Will thread updates below for <a href="https://twitter.com/DOsports">@DOsports</a>…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1293948227146973185">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1293948227146973185">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1293948227146973185">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Thu Aug 13 15:38:08 +0000 2020">Thu Aug 13 15:38:08 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After a video of Charlotte de Vries saying the N-word surfaced, SU gave her a second chance, leaving SU athletes fe… <a href="https://twitter.com/i/web/status/1293934872726327297">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1293934872726327297">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1293934872726327297">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1293934872726327297">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/08/syracuse-university-indoor-gyms-will-remain-closed-notice/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/08/12175228/A1_091419_BarnesCenter_WillFudge_CP-15.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/coronavirus">Coronavirus </p></a><h4 class="tz-h2 feed-h"><a href="/2020/08/syracuse-university-indoor-gyms-will-remain-closed-notice/">All indoor gyms at SU will remain closed 'until further notice'</a></h4><time class="feed-date">By Michael Sessa | August 12, 2020</time><p class="text feed-txt">Syracuse University students won’t be allowed to use any indoor gym facilities due to the coronavirus pandemic, the university announced Wednesday.  <a class="more-link feed-more-link" href="/2020/08/syracuse-university-indoor-gyms-will-remain-closed-notice/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/08/12215147/102719_FieldHockeyvsCornell_CoreyHenry_PE_37.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/field-hockey">Field Hockey</p></a><h4 class="tz-h2 feed-h"><a href="/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/">SU athletes ‘disrespected’ by Charlotte de Vries’ 2nd chance after racist video</a></h4><time class="feed-date">By Andrew Crane, Danny Emerman | August 13, 2020</time><p class="text feed-txt">SU admitted Charlotte de Vries after she said the N-word on video in high school. Some in the Syracuse community are disappointed with that decision. <a class="more-link feed-more-link" href="/2020/08/su-athletes-disrespected-charlotte-de-vries-2nd-chance/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/08/covid-19-negative-athletes/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/08/12141849/09072019_SUvsMaryland_MaxFreund_SP-65-of-87.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2020/08/covid-19-negative-athletes/">Recent COVID-19 test results come back negative for athletes</a></h4><time class="feed-date">By Andrew Crane, Danny Emerman | August 12, 2020</time><p class="text feed-txt">Syracuse hasn’t released specific COVID-19 test results for its football team, yet head coach Dino Babers has insisted the university has set a standard with its protocol. <a class="more-link feed-more-link" href="/2020/08/covid-19-negative-athletes/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/02/syracuse-robert-morris-sweep-1-0-shutout/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/02/22170007/2.7.2020_WICE_EmilySteinberger_DesignEditor_46.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Syracuse shutout by Mercyhurst in 2nd game of sweep      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gaurav Shetty</p>

                  <time class="time-ago-large" datetime="2020-02-22T22:01:51Z">February 22, 2020 at 5:01 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/07/indigenous-organizers-continue-advocacy-columbus-statue-removal/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/30132935/image.png" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Indigenous organizers continue advocacy for Columbus statue removal      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/07/wildhack-press-conference-acc-plan/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/30170838/Image-uploaded-from-iOS-21.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        5 takeaways from John Wildhack’s press conference on ACC’s plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/07/infrastructure-changes-key-boosting-environment-fighting-poverty/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/30175616/09232013_N_I81_LukeRafferty_SP829.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        Infrastructure changes are key to boosting environment, fighting poverty      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Harrison Vogt</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/the-inn-complete/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2017/11/19181500/Screen-Shot-2017-11-19-at-5.14.43-PM.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/the-inn-complete/" class="menu-preview-link">The Inn Complete</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://news.feature.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://news.feature.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://news.feature.dailyorange.com/news/city/">City</a></li><li><a href="http://news.feature.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://news.feature.dailyorange.com/news/state/">State</a></li><li><a href="http://news.feature.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://news.feature.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://news.feature.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://news.feature.dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://news.feature.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://news.feature.dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://news.feature.dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://news.feature.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://news.feature.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://news.feature.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://news.feature.dailyorange.com/sports/football/">Football</a></li><li><a href="http://news.feature.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://news.feature.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://news.feature.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://news.feature.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://news.feature.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://news.feature.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://news.feature.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://news.feature.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://news.feature.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://news.feature.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://news.feature.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://news.feature.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--80-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
