<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Syracuse University anthropology professor dies"/>
  	<meta property="og:description" content="John Burdick, former chair of the SU anthropology department, died Saturday. "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Syracuse University anthropology professor dies - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/07/su-anthropology-professor-dies-john-burdick/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Syracuse University anthropology professor dies" />
<meta property="og:description" content="John Burdick, former chair of the SU anthropology department, died Saturday." />
<meta property="og:url" content="http://dailyorange.com/2020/07/su-anthropology-professor-dies-john-burdick/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="anthropology" />
<meta property="article:tag" content="anthropology department" />
<meta property="article:tag" content="burdick" />
<meta property="article:tag" content="David Van Slyke" />
<meta property="article:tag" content="John Burdick" />
<meta property="article:tag" content="Maxwell School of Citizenship and Public Affairs" />
<meta property="article:tag" content="On Campus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-06T15:58:52-04:00" />
<meta property="article:modified_time" content="2020-07-06T16:00:13-04:00" />
<meta property="og:updated_time" content="2020-07-06T16:00:13-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/07/06155610/110619_maxwell_CoreyHenry_PE_01.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="John Burdick, former chair of the SU anthropology department, died Saturday." />
<meta name="twitter:title" content="Syracuse University anthropology professor dies" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/07/06155610/110619_maxwell_CoreyHenry_PE_01.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/07\/su-anthropology-professor-dies-john-burdick\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; Syracuse University anthropology professor dies Comments Feed" href="http://dailyorange.com/2020/07/su-anthropology-professor-dies-john-burdick/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=299732' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F07%2Fsu-anthropology-professor-dies-john-burdick%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F07%2Fsu-anthropology-professor-dies-john-burdick%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/07/su-anthropology-professor-dies-john-burdick/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-299732 single-format-standard section-view su-anthropology-professor-dies-john-burdick post-su-anthropology-professor-dies-john-burdick postname-su-anthropology-professor-dies-john-burdick single-news news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://2fblogs.dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://2fblogs.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://2fblogs.dailyorange.com/news/city/">City</a></li><li><a href="http://2fblogs.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://2fblogs.dailyorange.com/news/state/">State</a></li><li><a href="http://2fblogs.dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/07/international-students-put-travel-career-plans-hold-due-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/05130201/international-students.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        International students put travel, career plans on hold due to COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maya Bingaman</p>

                  <time class="time-ago-large" datetime="2020-07-05T17:12:36Z">July 5, 2020 at 1:12 pm</time>
              </div>
    </a>
      <a href="/2020/07/walsh-provide-timeline-2-weeks-police-reform/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/03014743/Screen-Shot-2020-07-03-at-1.47.58-AM.png" class="lazy"/>
      
      <p class="overline-small">city</p>
      <h4 class="tz-h3">
        Walsh to provide timeline in 2 weeks for police reform      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-07-03T05:51:53Z">July 3, 2020 at 1:51 am</time>
              </div>
    </a>
      <a href="/2020/07/photojournalist-su-alumnus-michael-santiago-talks-racism-newsrooms/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01170738/Image-from-iOS-1.jpg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Photojournalist, SU alumnus Michael Santiago talks racism in the newsroom      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Marnie Muñoz</p>

                  <time class="time-ago-large" datetime="2020-07-01T21:26:56Z">July 1, 2020 at 5:26 pm</time>
              </div>
    </a>
      <a href="/2020/07/su-graduate-launches-website-protect-black-businesses-looting-safeloot/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01012519/Image-from-iOS-3.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        SU graduate launches website showing locations of Black-owned businesses      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-07-01T05:32:34Z">July 1, 2020 at 1:32 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://2fblogs.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://2fblogs.dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://2fblogs.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://2fblogs.dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://2fblogs.dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/07/singer-songwriter-riz-la-vie-talks-inspiration-behind-latest-ep-feed/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01143410/RizLaVie_SSMain_IanEvanLam3.png" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Singer-songwriter Riz La Vie talks inspiration behind latest EP “Feed.”      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Louis Platt</p>

                  <time class="time-ago-large" datetime="2020-07-02T18:35:18Z">July 2, 2020 at 2:35 pm</time>
              </div>
    </a>
      <a href="/2020/06/oh-darling-resumes-operations-2-month-closure/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/25230848/Image-from-iOS2.jpg" class="lazy"/>
      
      <p class="overline-small">From the Kitchen </p>
      <h4 class="tz-h3">
        Oh My Darling resumes operations after 2-month closure      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sydney Bergan</p>

                  <time class="time-ago-large" datetime="2020-06-26T14:01:21Z">June 26, 2020 at 10:01 am</time>
              </div>
    </a>
      <a href="/2020/06/mobile-cafe-brings-cafe-kubal-coffee-syracuse-area/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/17211328/Courtesy-of-Michael-John-Heagerty4.jpg" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Mobile cafe brings Cafe Kubal coffee to Syracuse neighborhoods      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-06-18T22:58:04Z">June 18, 2020 at 6:58 pm</time>
              </div>
    </a>
      <a href="/2020/05/awning-app-aims-provide-immediate-mental-health-treatment/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/30165751/AwningFridliandCourtesyPhoto.png" class="lazy"/>
      
      <p class="overline-small">Beyond the Hill</p>
      <h4 class="tz-h3">
        Awning app aims to provide immediate mental health treatment      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard J Chang</p>

                  <time class="time-ago-large" datetime="2020-05-30T21:11:37Z">May 30, 2020 at 5:11 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://2fblogs.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://2fblogs.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://2fblogs.dailyorange.com/sports/football/">Football</a></li><li><a href="http://2fblogs.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://2fblogs.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://2fblogs.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/07/syracuse-2021-football-commits/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/05133926/CUSE.FOOTBALL.VS_.UCONN_.9.22.18_SHAW2.jpg" class="lazy"/>
      
      <p class="overline-small">Football Recruiting </p>
      <h4 class="tz-h3">
        Get to know Syracuse’s class of 2021 football commits      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-07-04T20:21:59Z">July 4, 2020 at 4:21 pm</time>
              </div>
    </a>
      <a href="/2020/07/football-begins-phase-2-summer-workouts/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/04094322/09_28_19_SUvHolyCross_CoreyHenry_PE_21.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse football begins phase 2 of summer workout plan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adam Hillman</p>

                  <time class="time-ago-large" datetime="2020-07-04T14:05:04Z">July 4, 2020 at 10:05 am</time>
              </div>
    </a>
      <a href="/2020/07/boeheims-army-unusual-tbt/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/03095037/D4S_0266.jpg" class="lazy"/>
      
      <p class="overline-small">The Basketball Tournament</p>
      <h4 class="tz-h3">
        With COVID-19 tests and no minicamp, Boeheim’s Army plans for unusual TBT      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Thomas Shults</p>

                  <time class="time-ago-large" datetime="2020-07-03T15:55:54Z">July 3, 2020 at 11:55 am</time>
              </div>
    </a>
      <a href="/2020/07/dior-johnson-considering-reclassifying/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01224527/DSC05870.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Dior Johnson reportedly considering reclassifying from 2022 to 2021      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-07-02T02:54:41Z">July 1, 2020 at 10:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://2fblogs.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://2fblogs.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://2fblogs.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://2fblogs.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/07/reader-student-instagram-pages-broadcast-anti-semetic-beliefs/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/10223527/Schlesinger_File_Crouse_1-1.jpg" class="lazy"/>
      
      <p class="overline-small">Guest column</p>
      <h4 class="tz-h3">
        Our Reader: Student Instagram pages broadcast anti-Semitic beliefs      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-07-02T00:05:58Z">July 1, 2020 at 8:05 pm</time>
              </div>
    </a>
      <a href="/2020/06/black-lives-dont-matter-su-administration/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/28221026/Schlesinger_File_HoL_11.jpg" class="lazy"/>
      
      <p class="overline-small">guest column</p>
      <h4 class="tz-h3">
        Black lives don't matter to SU administration      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-06-29T02:18:11Z">June 28, 2020 at 10:18 pm</time>
              </div>
    </a>
      <a href="/2020/06/daily-oranges-firing-columnist-act-censorship/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/22132216/010420_newhouse_CoreyHenry_PE_011.jpg" class="lazy"/>
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        The Daily Orange’s firing of a columnist is an act of censorship      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-06-22T17:23:49Z">June 22, 2020 at 1:23 pm</time>
              </div>
    </a>
      <a href="/2020/06/su-tuition-increase-insensitive-student-needs-global-pandemic/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/20111551/Schlesinger_File_HoL_1.jpg" class="lazy"/>
      
      <p class="overline-small">Column</p>
      <h4 class="tz-h3">
        SU tuition increase is insensitive to student needs during global pandemic      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Skylar Swart</p>

                  <time class="time-ago-large" datetime="2020-06-20T15:17:28Z">June 20, 2020 at 11:17 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://2fblogs.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://2fblogs.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://2fblogs.dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/06/gallery-first-day-black-lives-matter-protest-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/05142111/BrownM_0120200530_0019-21.jpg" class="lazy"/>
      
      <p class="overline-small">city</p>
      <h4 class="tz-h3">
        Gallery: 1st day of Black Lives Matter protest in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Madison Brown</p>

                  <time class="time-ago-large" datetime="2020-06-05T21:09:41Z">June 5, 2020 at 5:09 pm</time>
              </div>
    </a>
      <a href="/2020/05/syracuse-8-boycott-50-years-later/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        A look at the Syracuse 8 boycott 50 years later      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-05-12T15:35:01Z">May 12, 2020 at 11:35 am</time>
              </div>
    </a>
      <a href="/2020/03/su-students-used-art-fight-back-racist-graffiti/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/28144203/112119_MuralPainting_DianaRiojas__09_NEW.png" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Video: How SU students used art to fight back against racist graffiti      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Tissue, Diana Riojas, Rachel Kim</p>

                  <time class="time-ago-large" datetime="2020-03-28T18:51:56Z">March 28, 2020 at 2:51 pm</time>
              </div>
    </a>
      <a href="/2020/03/notagainsu-continues-sit-syracuse-restaurant-gets-national-attention/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/03124425/dopod-21-2-3-2.jpg" class="lazy"/>
      
      <p class="overline-small">the daily orange podcast</p>
      <h4 class="tz-h3">
        #NotAgainSU continues sit-in, Syracuse restaurant gets national attention      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2020-03-03T17:47:09Z">March 3, 2020 at 12:47 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate</a></li>
				<li><a href="/2018/09/donor-recognition/">Donor Recognition</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-299732" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/on-campus">on campus</a>
						
			<h1 class="article-h">Syracuse University anthropology professor dies</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Burdick’s cause of death was not specified in the email." class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/07/06155610/110619_maxwell_CoreyHenry_PE_01.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/07/06155610/110619_maxwell_CoreyHenry_PE_01.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/07/06155610/110619_maxwell_CoreyHenry_PE_01.jpg" alt="Burdick’s cause of death was not specified in the email." class="article-resp-img"></noscript></div><p class="photo-credit">Corey Henry l Senior Staff Photographer</p><p class="photo-caption">Burdick’s cause of death was not specified in the email.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/mira-berenbaum/" class="writer-name">Mira Berenbaum</a><span class="writer-title">asst. copy editor</span></div>				<time class="meta-date published time-ago-large" datetime="2020-07-06T19:58:52Z"><a href="/2020/07/06/">July 6, 2020</a> at 3:58 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com">donating</a> today to support our mission.</em></p>
<p><span style="font-weight: 400;">John Burdick, a professor of anthropology at Syracuse University, died Saturday, according to an email sent to students, faculty and staff in the Maxwell School of Citizenship and Public Affairs.</span></p>
<p><span style="font-weight: 400;">Burdick’s cause of death was not specified in the email.</span></p>
<p><span style="font-weight: 400;">“John was a prolific scholar, a dedicated teacher, and a thoughtful advisor in the Maxwell School and across the University,” said David Van Slyke, dean of Maxwell, in the email. </span></p>
<p><span style="font-weight: 400;">While at SU, Burdick served as chair of the anthropology department from 2012 to 2017. As a professor in the department, Burdick specialized in political, religious and urban anthropology. His research focused on topics such as community organizing in the US, the African diaspora in Latin America and the politics of religion. </span></p>
<p><span style="font-weight: 400;">He also conducted research projects on community-labor coalitions in Syracuse, non-governmental organizations in Guatemala and anti-gentrification movements in Rio De Janeiro, Brazil.</span></p>
<p><span style="font-weight: 400;">Burdick was awarded research grants through SU and other organizations and received several awards and honors, including the Chancellor’s Citation for Excellence, Van Slyke said. </span></p>
<p><span style="font-weight: 400;">An author of four books, Burdick’s writing has appeared in several academic journals throughout his career. He served on boards and committees for several professional associations including the Brazilian Studies Association, Latin American Studies Association and Fulbright Program. </span></p>
<p><span style="font-weight: 400;">“Please keep John and his family in your thoughts and prayers,” Van Slyke said.</span></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/07/su-anthropology-professor-dies-john-burdick/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/07/06/">July 6, 2020</a> at 3:58 pm</p>

					<p><p>Contact Mira: <a href="mailto:mlberenb@syr.edu">mlberenb@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/07/new-york-cancels-state-fair-due-coronavirus/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/06155005/A2_web_20180827_WasimAhmed_New_York_State_Fair02.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        New York cancels state fair due to coronavirus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-07-06T19:56:21Z">July 6, 2020 at 3:56 pm</time>
              </div>
    </a>
      <a href="/2020/07/international-students-put-travel-career-plans-hold-due-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/05130201/international-students.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        International students put travel, career plans on hold due to COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maya Bingaman</p>

                  <time class="time-ago-large" datetime="2020-07-05T17:12:36Z">July 5, 2020 at 1:12 pm</time>
              </div>
    </a>
      <a href="/2020/07/walsh-provide-timeline-2-weeks-police-reform/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/03014743/Screen-Shot-2020-07-03-at-1.47.58-AM.png" class="lazy"/>
      
      <p class="overline-small">city</p>
      <h4 class="tz-h3">
        Walsh to provide timeline in 2 weeks for police reform      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-07-03T05:51:53Z">July 3, 2020 at 1:51 am</time>
              </div>
    </a>
      <a href="/2020/07/photojournalist-su-alumnus-michael-santiago-talks-racism-newsrooms/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01170738/Image-from-iOS-1.jpg" class="lazy"/>
      
      <p class="overline-small">On campus</p>
      <h4 class="tz-h3">
        Photojournalist, SU alumnus Michael Santiago talks racism in the newsroom      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Marnie Muñoz</p>

                  <time class="time-ago-large" datetime="2020-07-01T21:26:56Z">July 1, 2020 at 5:26 pm</time>
              </div>
    </a>
      <a href="/2020/07/su-graduate-launches-website-protect-black-businesses-looting-safeloot/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/07/01012519/Image-from-iOS-3.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        SU graduate launches website showing locations of Black-owned businesses      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-07-01T05:32:34Z">July 1, 2020 at 1:32 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Mon Jul 06 18:51:57 +0000 2020">Mon Jul 06 18:51:57 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/AnthonyDabbundo">@AnthonyDabbundo</a>: Syracuse football is scheduled to play at Rutgers on Sept. 12 <a href="https://twitter.com/MikePavlichko/status/1280130955043373056">twitter.com/MikePavlichko/…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1280212908186767365">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1280212908186767365">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1280212908186767365">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jul 06 15:51:33 +0000 2020">Mon Jul 06 15:51:33 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/sarahalessan">@sarahalessan</a>: The New York state fair has been canceled this year due to COVID-19, Gov. Cuomo announced today.</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1280167509258354690">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1280167509258354690">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1280167509258354690">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Mon Jul 06 15:48:35 +0000 2020">Mon Jul 06 15:48:35 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/chrishipp15_">@chrishipp15_</a>: Dr. John S. Burdick, former chair of the Anthropology department at the Maxwell School for Citizenship and Public Affairs…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1280166765817970688">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1280166765817970688">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1280166765817970688">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sun Jul 05 22:30:00 +0000 2020">Sun Jul 05 22:30:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse University international students have put their career plans on hold or have canceled flights home amid t… <a href="https://twitter.com/i/web/status/1279905394790293504">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1279905394790293504">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1279905394790293504">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1279905394790293504">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sun Jul 05 18:20:00 +0000 2020">Sun Jul 05 18:20:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Due to the coronavirus pandemic, SU international students have struggled to find jobs and internships while naviga… <a href="https://twitter.com/i/web/status/1279842479328636928">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1279842479328636928">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1279842479328636928">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1279842479328636928">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/07/international-students-put-travel-career-plans-hold-due-covid-19/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/07/05130201/international-students.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/coronavirus">Coronavirus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/07/international-students-put-travel-career-plans-hold-due-covid-19/">International students put travel, career plans on hold due to COVID-19</a></h4><time class="feed-date">By Maya Bingaman | July 5, 2020</time><p class="text feed-txt">Several international students at SU have put their career plans on hold or have canceled flights home due to COVID-19.  <a class="more-link feed-more-link" href="/2020/07/international-students-put-travel-career-plans-hold-due-covid-19/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/07/football-begins-phase-2-summer-workouts/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/07/04094322/09_28_19_SUvHolyCross_CoreyHenry_PE_21.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2020/07/football-begins-phase-2-summer-workouts/">Syracuse football begins phase 2 of summer workout plan</a></h4><time class="feed-date">By Adam Hillman | July 4, 2020</time><p class="text feed-txt">In phase two of its summer workout plan, Syracuse increased pod sizes from around 10 to 20. Another 20 players also joined the roughly 65 already there. <a class="more-link feed-more-link" href="/2020/07/football-begins-phase-2-summer-workouts/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/07/walsh-provide-timeline-2-weeks-police-reform/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/07/03014743/Screen-Shot-2020-07-03-at-1.47.58-AM.png"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">city</p></a><h4 class="tz-h2 feed-h"><a href="/2020/07/walsh-provide-timeline-2-weeks-police-reform/">Walsh to provide timeline in 2 weeks for police reform</a></h4><time class="feed-date">By Chris Hippensteel | July 3, 2020</time><p class="text feed-txt">14 advocacy groups, including Last Chance for Change and Black Lives Matter Syracuse, presented nine demands to Walsh and the Syracuse Common Council in June to reform the Syracuse Police Department. <a class="more-link feed-more-link" href="/2020/07/walsh-provide-timeline-2-weeks-police-reform/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/06/marshall-street-businesses-persist-pandemic-lack-su-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/25195310/A1_09-16-19_MarshallST_CoreyHenry_PE_07.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Marshall Street businesses persist through pandemic, lack of SU students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum, Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-06-25T23:54:36Z">June 25, 2020 at 7:54 pm</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/06/daily-oranges-firing-columnist-act-censorship/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/22132216/010420_newhouse_CoreyHenry_PE_011.jpg" class="lazy"/>
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        The Daily Orange’s firing of a columnist is an act of censorship      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/06/su-suspends-fall-2020-abroad-programs/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/10223527/Schlesinger_File_Crouse_1-1.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU suspends fall 2020 abroad programs      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Richard J Chang</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/06/syracuse-university-will-hold-courses-labor-day-3-weekends-fall/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/06/20111551/Schlesinger_File_HoL_1.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        Syracuse University will hold classes on Labor Day and 3 weekends this fall      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/papa-johns-pizza/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2020/06/22163556/pj-blade-icon-compressed.jpg" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/papa-johns-pizza/" class="menu-preview-link">Papa John's Pizza</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://333.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://333.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://333.dailyorange.com/news/city/">City</a></li><li><a href="http://333.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://333.dailyorange.com/news/state/">State</a></li><li><a href="http://333.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://333.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://333.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://333.dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://333.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://333.dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://333.dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://333.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://333.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://333.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://333.dailyorange.com/sports/football/">Football</a></li><li><a href="http://333.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://333.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://333.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://333.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://333.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://333.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://333.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://333.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://333.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://333.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://333.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://333.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
