<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="More than 3,000 people sign petition against SU tuition increase"/>
  	<meta property="og:description" content="Student Association President Justine Hastings and Vice President Ryan Golden expressed support for the petition in a campus-wide email Tuesday."/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>More than 3,000 people sign petition against SU tuition increase - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More than 3,000 people sign petition against SU tuition increase" />
<meta property="og:description" content="Student Association President Justine Hastings and Vice President Ryan Golden expressed support for the petition in a campus-wide email Tuesday." />
<meta property="og:url" content="http://dailyorange.com/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="2020-2021 academic year" />
<meta property="article:tag" content="campus-wide email" />
<meta property="article:tag" content="change.org" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="families" />
<meta property="article:tag" content="Hunter Franklin" />
<meta property="article:tag" content="Justine Hastings" />
<meta property="article:tag" content="new york state" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="Petition" />
<meta property="article:tag" content="respiratory disease" />
<meta property="article:tag" content="Ryan Golden" />
<meta property="article:tag" content="Student Association" />
<meta property="article:tag" content="SU officials" />
<meta property="article:tag" content="Syracuse University" />
<meta property="article:tag" content="tuition increase" />
<meta property="article:tag" content="university officials" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-26T22:21:33-04:00" />
<meta property="article:modified_time" content="2020-05-26T23:12:13-04:00" />
<meta property="og:updated_time" content="2020-05-26T23:12:13-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Student Association President Justine Hastings and Vice President Ryan Golden expressed support for the petition in a campus-wide email Tuesday." />
<meta name="twitter:title" content="More than 3,000 people sign petition against SU tuition increase" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/05\/nearly-3000-people-sign-petition-su-tuition-increase\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; More than 3,000 people sign petition against SU tuition increase Comments Feed" href="http://dailyorange.com/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=298725' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F05%2Fnearly-3000-people-sign-petition-su-tuition-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F05%2Fnearly-3000-people-sign-petition-su-tuition-increase%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-298725 single-format-standard section-view nearly-3000-people-sign-petition-su-tuition-increase post-nearly-3000-people-sign-petition-su-tuition-increase postname-nearly-3000-people-sign-petition-su-tuition-increase single-news single-on-campus parent-news news on-campus">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="http://dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Nearly 3,000 people sign petition against SU tuition increase      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Abby Weiss</p>

                  <time class="time-ago-large" datetime="2020-05-27T02:21:33Z">May 26, 2020 at 10:21 pm</time>
              </div>
    </a>
      <a href="/2020/05/new-york-state-coronavirus-covid-19-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/03/31235020/DOFilePhoto1.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        Coronavirus: New York state to pay death benefits for frontline workers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-05-25T00:18:34Z">May 24, 2020 at 8:18 pm</time>
              </div>
    </a>
      <a href="/2020/05/onondaga-county-coronavirus-covid-19-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/20210924/A3_City_DanLyon_APE.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        Coronavirus: Onondaga County to enter phase two of reopening process May 29      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-05-23T02:05:57Z">May 22, 2020 at 10:05 pm</time>
              </div>
    </a>
      <a href="/2020/05/su-allocates-600000-city-volunteer-programming/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/01162757/Billman.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU allocates $600,000 for city volunteer programming      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-05-22T21:30:23Z">May 22, 2020 at 5:30 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/05/jerry-stillers-rise-comedy-fame-began-su/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/17144123/jerrystiller1_courtesy.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Jerry Stiller's rise to comedy fame began at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Cicchiello</p>

                  <time class="time-ago-large" datetime="2020-05-17T22:49:41Z">May 17, 2020 at 6:49 pm</time>
              </div>
    </a>
      <a href="/2020/05/uu-sells-t-shirts-support-covid-19-relief-funds/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/13190109/04_26_19_MAYFEST_CoreyHenry_PE_03jpeg.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        UU sells T-shirts to support COVID-19 relief funds      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-05-14T00:00:11Z">May 13, 2020 at 8:00 pm</time>
              </div>
    </a>
      <a href="/2020/05/su-alumnus-sam-lloyd-remembered-friends-family/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/11140935/SamLlyod_courtesyGeorgeMiserlis1.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        SU alumnus Sam Lloyd remembered by friends and family      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Austin Lamb, Christopher Scarglato</p>

                  <time class="time-ago-large" datetime="2020-05-11T21:24:55Z">May 11, 2020 at 5:24 pm</time>
              </div>
    </a>
      <a href="/2020/05/uu-hosts-virtual-performance-dj-kaytranada/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/08230912/Screen-Shot-2020-05-08-at-8.09.30-PM.jpg" class="lazy"/>
      
      <p class="overline-small">University Union </p>
      <h4 class="tz-h3">
        UU hosts virtual performance by DJ Kaytranada      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Gavrielle Azoff</p>

                  <time class="time-ago-large" datetime="2020-05-09T04:03:57Z">May 9, 2020 at 12:03 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/05/billy-owens-sports-agent/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/24143524/Billy-Owens-DOMjpg.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former SU basketball star Billy Owens pivots to a sports agent role      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Zach Weisleder</p>

                  <time class="time-ago-large" datetime="2020-05-24T23:14:16Z">May 24, 2020 at 7:14 pm</time>
              </div>
    </a>
      <a href="/2020/05/john-desko-lacrosse-hall-of-fame/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/21134521/050215_S_MLAXvsColgateGallery_LoganReidsma_APE-7.jpg" class="lazy"/>
      
      <p class="overline-small">Men's lacrosse </p>
      <h4 class="tz-h3">
        Head coach John Desko selected for National Lacrosse Hall of Fame      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2020-05-21T18:05:08Z">May 21, 2020 at 2:05 pm</time>
              </div>
    </a>
      <a href="/2020/05/ncaa-voluntary-activities-begin-june-1/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/20173453/SUMens_football_vs_NCState_10-10-20190081-14.jpg" class="lazy"/>
      
      <p class="overline-small">SU Athletics</p>
      <h4 class="tz-h3">
        NCAA approves voluntary activities beginning June 1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-05-20T21:57:22Z">May 20, 2020 at 5:57 pm</time>
              </div>
    </a>
      <a href="/2020/05/8-syracuse-seniors-use-extra-year-eligibility/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/20155100/3.24.19_WLAX_V_ND_TJSHAW_SP1171.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        8 Syracuse seniors to use extra year of eligibility      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Hamer</p>

                  <time class="time-ago-large" datetime="2020-05-20T19:52:34Z">May 20, 2020 at 3:52 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/05/francis-conole-uses-falsehoods-attack-primary-opponent-dana-balter/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/21231546/A2_DanaBalter_KaiNguyen_SP-11.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Francis Conole uses falsehoods to attack primary opponent Dana Balter      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-05-22T03:18:57Z">May 21, 2020 at 11:18 pm</time>
              </div>
    </a>
      <a href="/2020/05/d-o-needs-help-coronavirus-pandemic-beyond/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/04231535/givingtuesday_twitter_main-07-e1588648623462.jpg" class="lazy"/>
      
      <p class="overline-small">letter from the editors</p>
      <h4 class="tz-h3">
        The D.O. needs your help during the coronavirus pandemic and beyond      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Darnell, Emma Folts</p>

                  <time class="time-ago-large" datetime="2020-05-20T08:00:34Z">May 20, 2020 at 4:00 am</time>
              </div>
    </a>
      <a href="/2020/05/su-senior-reflects-shooting-gratitude-sometimes-falling-short/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/10164711/Image-from-iOS-20-e1589143769178.jpg" class="lazy"/>
      
      <p class="overline-small">column</p>
      <h4 class="tz-h3">
        SU senior reflects on shooting for gratitude, and sometimes falling short      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Catherine Leffert</p>

                  <time class="time-ago-large" datetime="2020-05-10T21:16:56Z">May 10, 2020 at 5:16 pm</time>
              </div>
    </a>
      <a href="/2020/05/dana-balter-provides-alternative-katkos-failures/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/06190235/A7_WEB_KatkoMeeting_CoreyHenry_SP_02.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Dana Balter provides alternative to Katko’s failures      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-05-06T23:03:02Z">May 6, 2020 at 7:03 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/05/syracuse-8-boycott-50-years-later/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/12111120/dopod-21.jpg" class="lazy"/>
      
      <p class="overline-small">The Daily Orange Podcast</p>
      <h4 class="tz-h3">
        A look at the Syracuse 8 boycott 50 years later      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange staff</p>

                  <time class="time-ago-large" datetime="2020-05-12T15:35:01Z">May 12, 2020 at 11:35 am</time>
              </div>
    </a>
      <a href="/2020/03/su-students-used-art-fight-back-racist-graffiti/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/28144203/112119_MuralPainting_DianaRiojas__09_NEW.png" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Video: How SU students used art to fight back against racist graffiti      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Tissue, Diana Riojas, Rachel Kim</p>

                  <time class="time-ago-large" datetime="2020-03-28T18:51:56Z">March 28, 2020 at 2:51 pm</time>
              </div>
    </a>
      <a href="/2020/03/notagainsu-continues-sit-syracuse-restaurant-gets-national-attention/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/03124425/dopod-21-2-3-2.jpg" class="lazy"/>
      
      <p class="overline-small">the daily orange podcast</p>
      <h4 class="tz-h3">
        #NotAgainSU continues sit-in, Syracuse restaurant gets national attention      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2020-03-03T17:47:09Z">March 3, 2020 at 12:47 pm</time>
              </div>
    </a>
      <a href="/2020/02/video-community-folk-art-center-hosts-jazz-master-class/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/02/24235728/2.24.2020_CNYJazz_EmilySteinberger_DesignEditor_17.jpg" class="lazy"/>
      
      <p class="overline-small">Black History Month 2020</p>
      <h4 class="tz-h3">
        Video: Community Folk Art Center hosts jazz master class      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Camryn Werbinski, Danian Douglas, Franklin Harris</p>

                  <time class="time-ago-large" datetime="2020-02-27T21:21:25Z">February 27, 2020 at 4:21 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate</a></li>
				<li><a href="/2018/09/donor-recognition/">Donor Recognition</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-298725" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/news/on-campus">On Campus</a>
						
			<h1 class="article-h">More than 3,000 people sign petition against SU tuition increase</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The petition criticizes SU for raising tuition during the coronavirus pandemic." class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/04/27001539/102219_campus_CoreyHenry_PE_03.jpg" alt="The petition criticizes SU for raising tuition during the coronavirus pandemic." class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">The petition criticizes SU for raising tuition during the coronavirus pandemic.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/abby-weiss/" class="writer-name">Abby Weiss</a><span class="writer-title">Asst. Digital Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2020-05-27T02:21:33Z"><a href="/2020/05/26/">May 26, 2020</a> at 10:21 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><em>The Daily Orange is a nonprofit newsroom that receives no funding from Syracuse University. Consider <a href="http://donate.dailyorange.com">donating</a> today to support our mission.</em></p>
<p>More than 3,000 people have signed a petition calling for the suspension of Syracuse University’s tuition increase for the 2020-2021 academic year.</p>
<p>The Change.org petition, which SU sophomore Hunter Franklin launched Sunday, criticizes the university for <a href="http://dailyorange.com/2020/05/su-raise-cost-tuition-2020-21-academic-year/" target="_blank">raising</a> tuition during the coronavirus pandemic. Student Association President Justine Hastings and Vice President Ryan Golden expressed support for the petition in a campus-wide email Tuesday.</p>
<p>The cost of tuition will increase by 3.9% for the 2020-2021 academic year. After the increase, seniors will pay $50,700 in tuition and all other undergraduates will pay $54,270.</p>
<p>Many students’ families have experienced financial hardship during the COVID-19 pandemic and can’t afford increased tuition costs, the petition states. SU should prioritize the university community and make sacrifices like others, it reads.</p>
<p>&#8220;While we all bleed orange, we do not bleed money,” the petition reads. “Families should not have to choose between their financial security and a quality education.”</p>
<p>The university can afford to halt tuition increases and provide more financial aid to students, the petition states. SU lost $35 million due to the COVID-19 pandemic as of April 20, according to university officials.</p>
<p>Hastings and Golden encouraged students in the campus-wide email to sign and share the petition. The duo said their support of the petition is separate from SA, which hasn’t taken a stance because it will not be in session until the fall.</p>
<p>Franklin&#8217;s goal is to work with SU officials to find alternatives to increasing tuition, he said in an interview with The Daily Orange. He would also like to see more funds directed toward financial aid.</p>
<p>It is immoral for SU to raise tuition during a period in which many people are losing their jobs, Franklin said.</p>
<p>“I love Syracuse University. I feel like it&#8217;s a place where students can really flourish and succeed,” he said. “It’s just heartbreaking to see that the university in a time of crisis has decided to prioritize their own wallets over students.&#8221;</p>
<p><strong>DISCLAIMER:</strong> <em>Hunter Franklin is a staff photographer for The Daily Orange. He does not influence the editorial content of the News section in his capacity as a staff photographer.</em></p>
<p><a href="https://donate.dailyorange.com/" target="_blank"><img class="alignleft size-full wp-image-279842" src="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg" alt="Support independent local journalism. Support our nonprofit newsroom." width="100%" height="auto" srcset="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON.jpg 3333w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-150x14.jpg 150w, http://s3.amazonaws.com/dailyorange/wp-content/uploads/2019/10/16000219/DONATE-BUTTON-768x72.jpg 768w" sizes="(max-width: 3333px) 100vw, 3333px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/05/nearly-3000-people-sign-petition-su-tuition-increase/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/05/26/">May 26, 2020</a> at 10:21 pm</p>

					<p><p>Contact Abby: <a href="mailto:akweiss@syr.edu">akweiss@syr.edu</a> |<a href="http://twitter.com/abbyweiss_21" target="_blank"> @abbyweiss_21</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/05/new-york-state-coronavirus-covid-19-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2019/03/31235020/DOFilePhoto1.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        Coronavirus: New York state to pay death benefits for frontline workers      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-05-25T00:18:34Z">May 24, 2020 at 8:18 pm</time>
              </div>
    </a>
      <a href="/2020/05/onondaga-county-coronavirus-covid-19-updates/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/20210924/A3_City_DanLyon_APE.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        Coronavirus: Onondaga County to enter phase two of reopening process May 29      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange News Staff</p>

                  <time class="time-ago-large" datetime="2020-05-23T02:05:57Z">May 22, 2020 at 10:05 pm</time>
              </div>
    </a>
      <a href="/2020/05/su-allocates-600000-city-volunteer-programming/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/01162757/Billman.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU allocates $600,000 for city volunteer programming      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-05-22T21:30:23Z">May 22, 2020 at 5:30 pm</time>
              </div>
    </a>
      <a href="/2020/05/students-can-retrieve-belongings-su-dorms-may-30-june-14/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/04165732/110519_campus_CoreyHenry_PE_05.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Students can retrieve belongings from SU dorms May 30 through June 14      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-05-22T20:43:43Z">May 22, 2020 at 4:43 pm</time>
              </div>
    </a>
      <a href="/2020/05/su-faculty-staff-return-campus-four-phases/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/08181059/3.10.20_filephotos_ElizabethBillman_APE-153.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        SU faculty and staff to return to campus in four phases      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-05-22T06:36:08Z">May 22, 2020 at 2:36 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed May 27 02:35:17 +0000 2020">Wed May 27 02:35:17 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Over 3,000 people have signed a petition calling for Syracuse University to suspend the tuition increase for the 20… <a href="https://twitter.com/i/web/status/1265471609541996550">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1265471609541996550">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1265471609541996550">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1265471609541996550">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 26 19:48:10 +0000 2020">Tue May 26 19:48:10 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/chrishipp15_">@chrishipp15_</a>: SA President Justine Hastings and VP Ryan Golden have lent their support to a <a href="http://Change.org">Change.org</a> petition calling fo…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1265369154942578693">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1265369154942578693">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1265369154942578693">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue May 26 19:00:12 +0000 2020">Tue May 26 19:00:12 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/WillHenchy">@WillHenchy</a>: Savannah Rennie signs with the Memmingen Indians of the DFEL. In the 2019-2020 season Memmingen finished second in league p…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1265357081764417536">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1265357081764417536">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1265357081764417536">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 26 17:00:00 +0000 2020">Tue May 26 17:00:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Gov. Andrew Cuomo called for additional pay for all frontline employees who served during the COVID-19 pandemic.
<a href="http://dailyorange.com/2020/05/new-york-state-coronavirus-covid-19-updates/">dailyorange.com/2020/05/new-yo…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1265326832716599297">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1265326832716599297">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1265326832716599297">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 26 13:46:47 +0000 2020">Tue May 26 13:46:47 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">New York state will provide death benefits to families of health care workers who died from the coronavirus.
<a href="http://dailyorange.com/2020/05/new-york-state-coronavirus-covid-19-updates/">dailyorange.com/2020/05/new-yo…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1265278207860719617">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1265278207860719617">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1265278207860719617">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/05/new-york-state-coronavirus-covid-19-updates/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2019/03/31235020/DOFilePhoto1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/coronavirus">coronavirus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/05/new-york-state-coronavirus-covid-19-updates/">Coronavirus: New York state to pay death benefits for frontline workers</a></h4><time class="feed-date">By The Daily Orange News Staff | May 24, 2020</time><p class="text feed-txt">Gov. Andrew Cuomo said the federal government should use federal funds to give hazard pay to all health care workers who served during the COVID-19 pandemic. <a class="more-link feed-more-link" href="/2020/05/new-york-state-coronavirus-covid-19-updates/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/05/billy-owens-sports-agent/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/05/24143524/Billy-Owens-DOMjpg.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2020/05/billy-owens-sports-agent/">Former SU basketball star Billy Owens pivots to a sports agent role</a></h4><time class="feed-date">By Zach Weisleder | May 24, 2020</time><p class="text feed-txt">After retiring from the NBA, Billy Owens coached at Rutgers-Camden before shifting to a sports agent career at PBI Sports & Entertainment.
 <a class="more-link feed-more-link" href="/2020/05/billy-owens-sports-agent/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/05/su-allocates-600000-city-volunteer-programming/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/05/01162757/Billman.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/05/su-allocates-600000-city-volunteer-programming/">SU allocates $600,000 for city volunteer programming</a></h4><time class="feed-date">By Sarah Alessandrini | May 22, 2020</time><p class="text feed-txt">#NotAgainSU demanded the university invest $600,000 in volunteer opportunities in February after calling the university’s initial commitment “woefully inadequate.”  <a class="more-link feed-more-link" href="/2020/05/su-allocates-600000-city-volunteer-programming/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/05/university-committee-prepare-campus-classes-fall-2020/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/26224936/200308_campus_CoreyHenry_PE_03.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        University committee to prepare for on-campus classes in fall 2020      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Sessa</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/05/uu-sells-t-shirts-support-covid-19-relief-funds/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/13190109/04_26_19_MAYFEST_CoreyHenry_PE_03jpeg.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        UU sells T-shirts to support COVID-19 relief funds      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/05/su-students-cannot-retrieve-belongings-dorms-yet-cny-reopens/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/26224936/200308_campus_CoreyHenry_PE_03.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        SU students cannot retrieve belongings from dorms yet as CNY reopens      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/05/jerry-stillers-rise-comedy-fame-began-su/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/05/17144123/jerrystiller1_courtesy.jpg" class="lazy"/>
      
      <p class="overline-small">From the Stage</p>
      <h4 class="tz-h3">
        Jerry Stiller's rise to comedy fame began at SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Cicchiello</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/barbagallos/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/09/10220752/unnamed.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/barbagallos/" class="menu-preview-link">Barbagallo's</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://www.jan.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://www.jan.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://www.jan.dailyorange.com/news/city/">City</a></li><li><a href="http://www.jan.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://www.jan.dailyorange.com/news/state/">State</a></li><li><a href="http://www.jan.dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://www.jan.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://www.jan.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://www.jan.dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://www.jan.dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://www.jan.dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://www.jan.dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://www.jan.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://www.jan.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://www.jan.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://www.jan.dailyorange.com/sports/football/">Football</a></li><li><a href="http://www.jan.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://www.jan.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://www.jan.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://www.jan.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://www.jan.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://www.jan.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://www.jan.dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://www.jan.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://www.jan.dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://www.jan.dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://www.jan.dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://www.jan.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="http://www.jan.dailyorange.com/media/">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://www.jan.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://www.jan.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://www.jan.dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--83-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/sweetalert.min.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/themes/ostrom/js/donate-popup.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
