<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<!-- <meta property="og:type" content="website" /> -->
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="New York to distribute cloth face masks"/>
  	<meta property="og:description" content="The governor issued an executive order Wednesday requiring anyone in a situation where social distancing is not possible to wear a mask or face covering to prevent the spread of the coronavirus. "/>

  	    
    <meta property="og:image" content="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="http://dailyorange.com/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>New York to distribute cloth face masks - The Daily Orange</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2020/04/new-york-distribute-cloth-face-masks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New York to distribute cloth face masks" />
<meta property="og:description" content="The governor issued an executive order Wednesday requiring anyone in a situation where social distancing is not possible to wear a mask or face covering to prevent the spread of the coronavirus." />
<meta property="og:url" content="http://dailyorange.com/2020/04/new-york-distribute-cloth-face-masks/" />
<meta property="og:site_name" content="The Daily Orange" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyorange/" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Cuomo" />
<meta property="article:tag" content="Gov. Andrew Cuomo" />
<meta property="article:tag" content="melissa derosa" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="new york state" />
<meta property="article:tag" content="Sarah Alessandrini" />
<meta property="article:tag" content="sarah alessandrini daily orange" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-04-18T15:15:51-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The governor issued an executive order Wednesday requiring anyone in a situation where social distancing is not possible to wear a mask or face covering to prevent the spread of the coronavirus." />
<meta name="twitter:title" content="New York to distribute cloth face masks" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2020\/04\/new-york-distribute-cloth-face-masks\/","sameAs":["https:\/\/www.facebook.com\/thedailyorange\/","https:\/\/www.instagram.com\/dailyorange\/?hl=en","https:\/\/twitter.com\/dailyorange"],"@id":"#organization","name":"Daily Orange","logo":"http:\/\/s3.amazonaws.com\/dailyorange\/wp-content\/uploads\/2017\/10\/30125508\/DO-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange &raquo; New York to distribute cloth face masks Comments Feed" href="http://dailyorange.com/2020/04/new-york-distribute-cloth-face-masks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=296725' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F04%2Fnew-york-distribute-cloth-face-masks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2020%2F04%2Fnew-york-distribute-cloth-face-masks%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url_dev" content="http://dailyorange.com/2020/04/new-york-distribute-cloth-face-masks/?ia_markup=1" />
				
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <!--Malicious ! <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script> -->

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-296725 single-format-standard section-view new-york-distribute-cloth-face-masks post-new-york-distribute-cloth-face-masks postname-new-york-distribute-cloth-face-masks single-coronavirus single-news coronavirus news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<broadstreet-zone zone-id="69355"></broadstreet-zone>
  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="https://donate.dailyorange.com/" class="nav-donate ">Donate</a></li>
										<li><a href="/alumni" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="http://dailyorange.com/about/" class="nav-about ">About</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/04/county-officials-begin-testing-nursing-home-employees/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/06235543/web_102919_city_CoreyHenry_PE_01.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        County officials to begin testing nursing home employees      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-04-18T01:54:54Z">April 17, 2020 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2020/04/cuomo-plans-phased-reopening-new-york-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Cuomo plans phased reopening of New York state      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-04-18T01:48:34Z">April 17, 2020 at 9:48 pm</time>
              </div>
    </a>
      <a href="/2020/04/su-federal-investigation-alleged-sex-discrimination-men/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/17111547/MAINBAR-%E2%80%94-1.28.20_filephoto_ElizabethBillman_APE-16.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        SU is under federal investigation for alleged sex discrimination against men      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2020-04-17T21:12:41Z">April 17, 2020 at 5:12 pm</time>
              </div>
    </a>
      <a href="/2020/04/2-title-ix-complaints-filed-su-fall-2019/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/17110820/SIDEBAR-%E2%80%94-1.28.20_filephoto_ElizabethBillman_APE-6.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        2 Title IX complaints filed against SU in fall 2019      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2020-04-17T21:11:28Z">April 17, 2020 at 5:11 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/04/university-union-host-weekly-netflix-parties/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/16200727/NETFLEX.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        University Union to host weekly Netflix Parties      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Cicchiello</p>

                  <time class="time-ago-large" datetime="2020-04-17T00:32:45Z">April 16, 2020 at 8:32 pm</time>
              </div>
    </a>
      <a href="/2020/04/syracuse-stage-postpones-performances-annual-cold-read-festival/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/16172224/200311_SyracuseStage_CoreyHenry_PE_02.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Syracuse Stage postpones performances, annual Cold Read Festival      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Amy Nakamura</p>

                  <time class="time-ago-large" datetime="2020-04-16T23:22:47Z">April 16, 2020 at 7:22 pm</time>
              </div>
    </a>
      <a href="/2020/04/big-time-adolescence-raw-coming-age-story/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/02/24231011/moviecolumn.jpg" class="lazy"/>
      
      <p class="overline-small">Screen Time Column</p>
      <h4 class="tz-h3">
        'Big Time Adolescence’ is a raw coming-of-age story      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Patrick Gunn</p>

                  <time class="time-ago-large" datetime="2020-04-14T02:40:41Z">April 13, 2020 at 10:40 pm</time>
              </div>
    </a>
      <a href="/2020/04/liverpool-art-center-holds-online-classes-quarantine/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/01221015/Liverpool-Art-Center.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Liverpool Art Center holds online classes during quarantine      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mandy Kraynak</p>

                  <time class="time-ago-large" datetime="2020-04-02T02:21:31Z">April 1, 2020 at 10:21 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/04/how-wnba-bound-stars-played-syracuse-last-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/18101102/1.23.20_wbbvs.duke_ElizabethBillman_APE-29.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        How 10 WNBA-bound stars played against Syracuse last season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-04-18T15:11:29Z">April 18, 2020 at 11:11 am</time>
              </div>
    </a>
      <a href="/2020/04/emily-hawryschuk-return-5th-year-ncaa-relief-eligibility-syracuse-lacrosse/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/17160026/021520_WLAXvsUAlbany_JordanPhelps_SP_22-2.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        All-American Emily Hawryschuk, goalie Asa Goldstock to return for 5th years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Alex Hamer, Tim Nolan</p>

                  <time class="time-ago-large" datetime="2020-04-17T20:41:21Z">April 17, 2020 at 4:41 pm</time>
              </div>
    </a>
      <a href="/2020/04/delisha-milton-jones-named-head-coach-old-dominion/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/17143428/1.23.20_wbbvs.duke2_ElizabethBillman_APE-2.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        DeLisha Milton-Jones named head coach of Old Dominion      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Danny Emerman</p>

                  <time class="time-ago-large" datetime="2020-04-17T18:36:31Z">April 17, 2020 at 2:36 pm</time>
              </div>
    </a>
      <a href="/2020/04/former-su-guard-josh-pace-journey-head-coach/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/16230228/Josh-Pace.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Former SU guard Josh Pace’s worldwide journey to becoming a head coach      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Crane</p>

                  <time class="time-ago-large" datetime="2020-04-17T03:13:09Z">April 16, 2020 at 11:13 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/04/smart-money-personal-finances-covid-19/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/18141935/Untitled_Artwork.jpg" class="lazy"/>
      
      <p class="overline-small">Finance</p>
      <h4 class="tz-h3">
        Smart Money: Your personal finances and COVID-19      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Melissa Marchetti</p>

                  <time class="time-ago-large" datetime="2020-04-18T18:20:16Z">April 18, 2020 at 2:20 pm</time>
              </div>
    </a>
      <a href="/2020/04/student-association-official-urges-students-vote-elections/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/16141809/lettertotheeditor61.jpg" class="lazy"/>
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Student Association official urges students to vote in elections      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-04-16T02:13:57Z">April 15, 2020 at 10:13 pm</time>
              </div>
    </a>
      <a href="/2020/04/backlash-ben-shapiro-shows-fear-opposing-viewpoints/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/01221506/A8_102919_campus_CoreyHenry_PE_02.jpg" class="lazy"/>
      
      <p class="overline-small">Conservative</p>
      <h4 class="tz-h3">
        Backlash against Ben Shapiro shows fear of opposing viewpoints      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Adrianna San Marco</p>

                  <time class="time-ago-large" datetime="2020-04-15T20:44:18Z">April 15, 2020 at 4:44 pm</time>
              </div>
    </a>
      <a href="/2020/04/eaton-williams-campaign-driven-student-voices/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/07220455/EatonWilliams_SAHeadshot.jpg" class="lazy"/>
      
      <p class="overline-small">Guest Column</p>
      <h4 class="tz-h3">
        Eaton, Williams campaign is driven by student voices      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2020-04-14T16:25:43Z">April 14, 2020 at 12:25 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2020/03/su-students-used-art-fight-back-racist-graffiti/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/28144203/112119_MuralPainting_DianaRiojas__09_NEW.png" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Video: How SU students used art to fight back against racist graffiti      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Tissue, Diana Riojas, Rachel Kim</p>

                  <time class="time-ago-large" datetime="2020-03-28T18:51:56Z">March 28, 2020 at 2:51 pm</time>
              </div>
    </a>
      <a href="/2020/03/notagainsu-continues-sit-syracuse-restaurant-gets-national-attention/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/03124425/dopod-21-2-3-2.jpg" class="lazy"/>
      
      <p class="overline-small">the daily orange podcast</p>
      <h4 class="tz-h3">
        #NotAgainSU continues sit-in, Syracuse restaurant gets national attention      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2020-03-03T17:47:09Z">March 3, 2020 at 12:47 pm</time>
              </div>
    </a>
      <a href="/2020/02/video-community-folk-art-center-hosts-jazz-master-class/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/02/24235728/2.24.2020_CNYJazz_EmilySteinberger_DesignEditor_17.jpg" class="lazy"/>
      
      <p class="overline-small">Black History Month 2020</p>
      <h4 class="tz-h3">
        Video: Community Folk Art Center hosts jazz master class      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Camryn Werbinski, Danian Douglas, Franklin Harris</p>

                  <time class="time-ago-large" datetime="2020-02-27T21:21:25Z">February 27, 2020 at 4:21 pm</time>
              </div>
    </a>
      <a href="/2020/02/newly-opened-ethioeritrea-named-one-worlds-best-restaurants/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/02/26203023/Tissue.png" class="lazy"/>
      
      <p class="overline-small">From the Kitchen</p>
      <h4 class="tz-h3">
        Video: Newly-opened EthioEritrea named one of world’s best restaurants      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Tissue</p>

                  <time class="time-ago-large" datetime="2020-02-27T00:46:50Z">February 26, 2020 at 7:46 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<script>
	  var cancel = false;
	  $(".nav-donate").hover(function(){
	     	$(".drp-dwn-nav2").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-3 .drp-dwn-nav2").hover(function(){
	     	$(".drp-dwn-mod-3 .drp-dwn-nav2").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
			  });
	      $(".drp-dwn-mod-3 .drp-dwn-nav2").hide();
	  });

	</script>
	<style type="text/css">
		.drp-dwn-mod-secondary {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-secondary .drp-dwn-nav {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-secondary .drp-dwn-list {
			width: 100%;
		}
	</style>
	<style type="text/css">
		.drp-dwn-mod-3 {
			position: relative;
			margin-left: 45%;
		}

		.drp-dwn-mod-3 .drp-dwn-nav2 {
	  		width: 100%;
		    max-width: 250px;
		    position: absolute;
		    top: 0;
		    left: -14px;
		    z-index: 1000;
		    background: #FFF;
		    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
		    border-bottom: 8px solid #323537;
		}
		.drp-dwn-mod-3 .drp-dwn-list {
			width: 100%;
		}
	</style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

	<section class="drp-dwn-mod-3">

		<div class="inner drp-dwn-nav2 support" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="https://donate.dailyorange.com">Donate</a></li>
				<li><a href="/2018/09/donor-recognition/">Donor Recognition</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-3 (support) -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-296725" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/coronavirus">coronavirus</a>
						
			<h1 class="article-h">New York to distribute cloth face masks</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="The state will distribute the masks from the federal government to the public." class="article-img"><div data-src="/resize/500/wp-content/uploads/2020/03/15183036/Cuomo1.jpg"></div><div data-src="/resize/800/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" alt="The state will distribute the masks from the federal government to the public." class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">The state will distribute the masks from the federal government to the public.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/sarah-alessandrini/" class="writer-name">Sarah Alessandrini</a><span class="writer-title">Asst. Copy Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2020-04-18T19:15:51Z"><a href="/2020/04/18/">April 18, 2020</a> at 3:15 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><span style="font-weight: 400;">New York state has received 1.5 million cloth masks from the federal government to help implement an executive order from Gov. Andrew Cuomo.</span></p>
<p><span style="font-weight: 400;">Cuomo issued an executive order Wednesday requiring anyone in a situation where social distancing is not possible to wear a mask or face covering to prevent the spread of the coronavirus. The state will distribute the masks from the federal government to the public, Cuomo said at a media briefing Saturday. </span></p>
<p><span style="font-weight: 400;">“I think (this) is a small inconvenience that has a tremendous benefit for people,” Cuomo said.</span></p>
<p><span style="font-weight: 400;">The coronavirus causes COVID-19, a respiratory disease that has infected over 236,732 people in New York state as of Saturday and killed 13,362. </span>The state has confirmed 7,090 cases and 540 deaths since Friday.</p>
<p><span style="font-weight: 400;">The total number of hospitalizations from the virus in New York state is on the decline, suggesting that the state could be past the height of the outbreak, Cuomo said. </span></p>
<p><span style="font-weight: 400;">To limit the spread of the virus in prisons, the state has started releasing prisoners over 50 years old who are not guilty of a violent crime or sexual assault and have 90 days or less left on their sentence. Close to 200 prisoners have been released based on this criteria, said Melissa DeRosa, secretary to the governor. </span></p>
<p><span style="font-weight: 400;">“This will roll forward throughout this current emergency,” she said.</span></p>
<p><span style="font-weight: 400;">Prisons and nursing homes both need to increase COVID-19 testing within their facilities, but nursing homes are of particular concern, Cuomo said. The state hopes to conduct more tests on health care workers in these facilities. </span></p>
<p><span style="font-weight: 400;">“There are not enough tests being performed on any group in any part of the state,” Cuomo said. “That’s why we have to bring testing to scale.”</span></p>
<p><span style="font-weight: 400;">Large-scale testing and tracing remains vital to reopening the state’s economy, Cuomo said. The process of testing and tracing involves finding and isolating anyone who has come in contact with an infected person.</span></p>
<p><span style="font-weight: 400;">“Tracing requires an army,” Cuomo said. “You need thousands of people who just trace in the state of New York.”</span></p>
<p><span style="font-weight: 400;">The state’s dependence on private companies’ supply chains has posed another testing challenge, Cuomo said. Manufacturers who sell testing machines to private labs each have their own set of testing reagents that only work with their machines, he said. </span></p>
<p><span style="font-weight: 400;">New York state needs the federal government’s help to coordinate the supply chain and distribute more testing reagents, Cuomo said. </span></p>
<p><span style="font-weight: 400;">“We are barely stabilizing our public health system now,” Cuomo said. “You’re not seeing a total overload of the emergency rooms, that does not mean happy days are here again.” </span></p>
<p>The National Governors Association is asking for $500 billion from the federal government to reopen the states, Cuomo said. Funding for states should be included in legislation in order for governors to reopen schools and small businesses, he said.</p>
<p><span style="font-weight: 400;">“This is now all up to the governors,” Cuomo said. “Nobody wants to get the economy going more than me.”</span></p>
<p><span style="font-weight: 400;">Cuomo said the number of cases in each region of the state will be a determining factor in how soon the regions can reopen. He doesn’t want to be too hasty with reopening, he said. </span></p>
<p><span style="font-weight: 400;">“We are not at a point that we will be opening anything immediately,” Cuomo said.</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2020/04/new-york-distribute-cloth-face-masks/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2020/04/18/">April 18, 2020</a> at 3:15 pm</p>

					<p><p>Contact Sarah: <a href="mailto:scalessa@syr.edu">scalessa@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	<broadstreet-zone zone-id="69356"></broadstreet-zone>
</div></div>
		<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2020/04/county-officials-begin-testing-nursing-home-employees/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/06235543/web_102919_city_CoreyHenry_PE_01.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        County officials to begin testing nursing home employees      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Mira Berenbaum</p>

                  <time class="time-ago-large" datetime="2020-04-18T01:54:54Z">April 17, 2020 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2020/04/cuomo-plans-phased-reopening-new-york-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Cuomo plans phased reopening of New York state      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-04-18T01:48:34Z">April 17, 2020 at 9:48 pm</time>
              </div>
    </a>
      <a href="/2020/04/zoombombing-grows-schools-transition-online-learning/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/17120336/Untitled_Artwork-10.jpg" class="lazy"/>
      
      <p class="overline-small">on campus</p>
      <h4 class="tz-h3">
        Zoombombing grows as schools transition to online learning      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Chris Hippensteel</p>

                  <time class="time-ago-large" datetime="2020-04-17T16:09:24Z">April 17, 2020 at 12:09 pm</time>
              </div>
    </a>
      <a href="/2020/04/onondaga-county-confirms-five-new-coronavirus-deaths/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/13230108/i-81_file-1.jpg" class="lazy"/>
      
      <p class="overline-small">coronavirus</p>
      <h4 class="tz-h3">
        Onondaga County confirms five new coronavirus deaths      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Marnie Muñoz</p>

                  <time class="time-ago-large" datetime="2020-04-17T01:49:20Z">April 16, 2020 at 9:49 pm</time>
              </div>
    </a>
      <a href="/2020/04/university-union-host-weekly-netflix-parties/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/16200727/NETFLEX.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        University Union to host weekly Netflix Parties      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Cicchiello</p>

                  <time class="time-ago-large" datetime="2020-04-17T00:32:45Z">April 16, 2020 at 8:32 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Apr 18 18:32:00 +0000 2020">Sat Apr 18 18:32:00 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">One of two Title IX complaints filed against Syracuse University has led to a federal investigation into alleged se… <a href="https://twitter.com/i/web/status/1251579246620876801">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1251579246620876801">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1251579246620876801">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1251579246620876801">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Apr 18 18:12:28 +0000 2020">Sat Apr 18 18:12:28 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The U.S. Department of Education opened an inquiry on March 4 into alleged sex discrimination against men at Syracu… <a href="https://twitter.com/i/web/status/1251574331756498947">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1251574331756498947">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1251574331756498947">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1251574331756498947">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Apr 18 17:56:26 +0000 2020">Sat Apr 18 17:56:26 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">A look at how 10 WNBA players drafted last night fared against Syracuse during the 2019-20 season: <a href="http://bit.ly/2Vj0d5h">bit.ly/2Vj0d5h</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1251570298857480193">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1251570298857480193">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1251570298857480193">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Sat Apr 18 15:41:15 +0000 2020">Sat Apr 18 15:41:15 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/sarahalessan">@sarahalessan</a>: 540 have died from COVID-19 in New York state since yesterday, Gov. Andrew Cuomo said at today’s briefing. Total hospital…</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1251536277008191490">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1251536277008191490">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1251536277008191490">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Sat Apr 18 15:15:13 +0000 2020">Sat Apr 18 15:15:13 +0000 2020</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Ten WNBA players drafted last night played against Syracuse during the 2019-20 season, combining for 239 points and… <a href="https://twitter.com/i/web/status/1251529724335095808">twitter.com/i/web/status/1…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=1251529724335095808">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=1251529724335095808">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=1251529724335095808">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2020/04/su-federal-investigation-alleged-sex-discrimination-men/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/04/17111547/MAINBAR-%E2%80%94-1.28.20_filephoto_ElizabethBillman_APE-16.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">on campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/04/su-federal-investigation-alleged-sex-discrimination-men/">SU is under federal investigation for alleged sex discrimination against men</a></h4><time class="feed-date">By Sam Ogozalek | April 17, 2020</time><p class="text feed-txt">The U.S. Department of Education opened the inquiry on March 4. 
 <a class="more-link feed-more-link" href="/2020/04/su-federal-investigation-alleged-sex-discrimination-men/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/04/2-title-ix-complaints-filed-su-fall-2019/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/04/17110820/SIDEBAR-%E2%80%94-1.28.20_filephoto_ElizabethBillman_APE-6.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news">on campus</p></a><h4 class="tz-h2 feed-h"><a href="/2020/04/2-title-ix-complaints-filed-su-fall-2019/">2 Title IX complaints filed against SU in fall 2019</a></h4><time class="feed-date">By Sam Ogozalek | April 17, 2020</time><p class="text feed-txt">One of the complaints closely mirrors an ongoing federal lawsuit. 
 <a class="more-link feed-more-link" href="/2020/04/2-title-ix-complaints-filed-su-fall-2019/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2020/04/how-wnba-bound-stars-played-syracuse-last-season/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2020/04/18101102/1.23.20_wbbvs.duke_ElizabethBillman_APE-29.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-basketball">Women's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2020/04/how-wnba-bound-stars-played-syracuse-last-season/">How 10 WNBA-bound stars played against Syracuse last season</a></h4><time class="feed-date">By Danny Emerman | April 18, 2020</time><p class="text feed-txt">Sabrina Ionescu, the first overall pick in the 2020 WNBA Draft, scored 19 points against Syracuse during Oregon's 17-point win on Nov. 24. <a class="more-link feed-more-link" href="/2020/04/how-wnba-bound-stars-played-syracuse-last-season/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2020/04/justine-hastings-ryan-golden-elected-sa-president-vice-president/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/13001221/Justine-Hastings-and-Ryan-Golden2.png" class="lazy"/>
      
      <p class="overline-small">Student Association</p>
      <h4 class="tz-h3">
        Justine Hastings, Ryan Golden elected SA president, vice president      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maggie Hicks, Sarah Alessandrini</p>

                  <time class="time-ago-large" datetime="2020-04-17T05:43:20Z">April 17, 2020 at 1:43 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2020/04/roddy-gayle-jrsyracuse-class-2022-target-recruiting/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/04121211/Image-8.jpeg" class="lazy"/>
      
      <p class="overline-small">Basketball Recruiting</p>
      <h4 class="tz-h3">
        Syracuse recruit Roddy Gayle Jr.’s journey shaped by his late cousin      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Christopher Scarglato</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/04/coronavirus-death-toll-new-york-exceeds-3500/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/03/15183036/Cuomo1.jpg" class="lazy"/>
      
      <p class="overline-small">Coronavirus</p>
      <h4 class="tz-h3">
        Coronavirus death toll in New York exceeds 3,500      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Maggie Hicks</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2020/04/hungry-chucks-bar-reopen-near-campus/">
              <img data-original="/resize/120x120/wp-content/uploads/2020/04/04165656/Chucks.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Hungry Chuck’s bar to reopen near campus      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Alessandrini</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/barbagallos/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2019/09/10220752/unnamed.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/barbagallos/" class="menu-preview-link">Barbagallo's</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							<broadstreet-zone zone-id="69359"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							<broadstreet-zone zone-id="69358"></broadstreet-zone>
							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">From the Kitchen</a></li><li><a href="http://dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">From the Stage</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/entertainment/">From the Studio</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-board/">Editorial Board</a></li><li><a href="http://dailyorange.com/opinions/columns/">Columns</a></li><li><a href="http://dailyorange.com/opinions/guest-column/">Guest Column</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section multimedia"><h4 class="ftr-section-h"><a href="/media">Multimedia</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="https://donate.dailyorange.com/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">230 Euclid Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--81-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>

  <script type="text/javascript">
  (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', '8b83031c-d731-405e-b33c-f6ef6305d59a');
  </script>

  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.watch({ networkId: 5866 })</script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
