<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Mayoral frontrunners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate"/>
  	<meta property="og:description" content="Perez Williams and Walsh are only separated by 7 percentage points in a poll published by Syracuse.com on Tuesday."/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Mayoral frontrunners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate - The Daily Orange - The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2017/10/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mayoral front-runners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate" />
<meta property="og:description" content="Perez Williams and Walsh, both former city employees, are only separated by 7 percentage points in a poll published by Syracuse.com Tuesday." />
<meta property="og:url" content="http://dailyorange.com/2017/10/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/" />
<meta property="og:site_name" content="The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta property="article:tag" content="Ben Walsh" />
<meta property="article:tag" content="Ben Walsh campaign contributions" />
<meta property="article:tag" content="Ben Walsh developer contributions" />
<meta property="article:tag" content="Ben Walsh Juanita Perez Williams" />
<meta property="article:tag" content="campaign contributions Juanita Perez Williams" />
<meta property="article:tag" content="concentrated minority poverty" />
<meta property="article:tag" content="Department of Neighborhood and Business Development" />
<meta property="article:tag" content="developer contributions Ben Walsh" />
<meta property="article:tag" content="howie hawkins" />
<meta property="article:tag" content="Juanita Perez Williams Ben Walsh" />
<meta property="article:tag" content="Juanita Perez Williams campaign contributions" />
<meta property="article:tag" content="Juanita Perez-Williams" />
<meta property="article:tag" content="LLC loophole Syracuse mayoral" />
<meta property="article:tag" content="Syracuse concentrated minority poverty" />
<meta property="article:tag" content="Syracuse mayoral debate" />
<meta property="article:tag" content="syracuse mayoral race" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2017-10-10T23:33:28-04:00" />
<meta property="article:modified_time" content="2017-10-11T00:21:02-04:00" />
<meta property="og:updated_time" content="2017-10-11T00:21:02-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Perez Williams and Walsh are only separated by 7 percentage points in a poll published by Syracuse.com on Tuesday. Continue reading &rarr;" />
<meta name="twitter:title" content="Mayoral frontrunners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate - The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta name="twitter:image" content="http://s3.amazonaws.com/dailyorange/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyorange.com\/","name":"The Daily Orange - The Independent Student Newspaper of Syracuse, New York","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyorange.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyorange.com\/2017\/10\/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate\/","sameAs":[],"@id":"#organization","name":"Daily Orange","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Mayoral frontrunners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate Comments Feed" href="http://dailyorange.com/2017/10/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=204070' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F10%2Fmayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F10%2Fmayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>			<meta property="fb:pages" content="30623806099" />
							<meta property="ia:markup_url" content="http://dailyorange.com/2017/10/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dailyorange.com"><link rel="https://theeventscalendar.com" href="http://dailyorange.com/wp-json/tribe/events/v1/" />
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-204070 single-format-standard section-view mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate post-mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate postname-mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate single-city parent-news single-news tribe-no-js city news">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						

						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinion</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/events" class="nav-find-events ">Find Events</a></li>
										<li><a href="/job-search" class="nav-jobs ">Jobs</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-17/" class="nav-support ">Support</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/10/local-groups-work-prevent-undercounting-2020-census/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/11000319/city-of-syracuse.jpg" class="lazy"/>
      
      <p class="overline-small">State</p>
      <h4 class="tz-h3">
        Local groups work to prevent undercounting in 2020 Census      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Madeleine Davison</p>

                  <time class="time-ago-large" datetime="2017-10-11T04:06:50Z">October 11, 2017 at 12:06 am</time>
              </div>
    </a>
      <a href="/2017/10/mayoral-front-runners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg" class="lazy"/>
      
      <p class="overline-small">Mayor Race 2017</p>
      <h4 class="tz-h3">
        Mayoral front-runners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:33:28Z">October 10, 2017 at 11:33 pm</time>
              </div>
    </a>
      <a href="/2017/10/university-college-dean-expand-accessibility-part-time-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10223943/100917_UCollegeDean_PaulSchlesinger_APE_03.jpg" class="lazy"/>
      
      <p class="overline-small">SCHOOLS AND COLLEGES</p>
      <h4 class="tz-h3">
        University College dean to expand accessibility for part-time students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sandhya Iyer</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:26:32Z">October 10, 2017 at 11:26 pm</time>
              </div>
    </a>
      <a href="/2017/10/juanita-perez-williams-ahead-syracuse-mayoral-race/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10230522/MayoralForum_WasimAhmad_sp-4.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Juanita Perez Williams ahead in Syracuse mayoral race      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:06:53Z">October 10, 2017 at 11:06 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Dining</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/entertainment/">Entertainment</a></li><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/weekend-plans/">Weekend Plans</a></li><li><a href="http://dailyorange.com/events">Find Events</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/10/25-years-friends-dorothy-house-keeps-doors-open-guests-hivaids/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10205134/100417_Hospice-Worker_Kai-Nguyen_SP-3.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        After 25 years, Friends of Dorothy House keeps doors open to guests with HIV/AIDS      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Myelle Lansat</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:45:27Z">October 10, 2017 at 10:45 pm</time>
              </div>
    </a>
      <a href="/2017/10/syracuse-locals-organize-walk-freedom-address-modern-slavery-human-trafficking/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10194601/101017_WalkforFreedom_Courtesy3.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Syracuse locals organize Walk for Freedom to address modern slavery, human trafficking      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sarah Allam</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:20:28Z">October 10, 2017 at 10:20 pm</time>
              </div>
    </a>
      <a href="/2017/10/happy-death-day-new-groundhog-day-october/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10221056/daily-orange-file-photo1.jpg" class="lazy"/>
      
      <p class="overline-small">Movie Column</p>
      <h4 class="tz-h3">
        ‘Happy Death Day’ is the New ‘Groundhog Day’ in October      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lilly Stuecklen</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:17:45Z">October 10, 2017 at 10:17 pm</time>
              </div>
    </a>
      <a href="/2017/10/poets-heroes-debut-latest-ep-new-sound-otro-cinco/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10195239/FTS_Courtesy.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        All Poets & Heroes to debut latest EP and new sound at Otro Cinco      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Lydia Niles</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:13:13Z">October 10, 2017 at 10:13 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://dailyorange.com/sports/sports-business/">Sports Business</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/10/gov-andrew-cuomo-officials-announce-syracuse-chiefs-sale-new-york-mets/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10223147/101017_MetsCheifs_AndrewGraham_ASE.jpg" class="lazy"/>
      
      <p class="overline-small">Chiefs</p>
      <h4 class="tz-h3">
        Gov. Andrew Cuomo, officials announce Syracuse Chiefs sale to New York Mets      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Graham</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:49:03Z">October 10, 2017 at 10:49 pm</time>
              </div>
    </a>
      <a href="/2017/10/syracuse-defense-tightens-third/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10220459/FBvsCentralMichigan_WasimAhmad_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse defense tightens up on third down      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:17:47Z">October 10, 2017 at 10:17 pm</time>
              </div>
    </a>
      <a href="/2017/10/three-solid-performances-dragon-may-provide-needed-depth-no-3-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10211649/101107_CCRunner_Schlesinger_APE_2.jpg" class="lazy"/>
      
      <p class="overline-small">Cross Country</p>
      <h4 class="tz-h3">
        After 3 solid performances, Dragon may provide needed depth for No. 3 Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By KJ Edelman</p>

                  <time class="time-ago-large" datetime="2017-10-11T01:30:12Z">October 10, 2017 at 9:30 pm</time>
              </div>
    </a>
      <a href="/2017/10/gabriela-knutson-miranda-ramirez-pairing-earns-automatic-entry-fall-championships/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10195320/Syracuse-vs-Louisville-9.jpg" class="lazy"/>
      
      <p class="overline-small">Tennis</p>
      <h4 class="tz-h3">
        Gabriela Knutson and Miranda Ramirez pairing earns automatic entry into Fall Championships      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Billy Heyen</p>

                  <time class="time-ago-large" datetime="2017-10-10T23:54:44Z">October 10, 2017 at 7:54 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/from-the-design-desk/">From the Design Desk</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/10/social-media-great-except-amplifies-bias/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10211801/Phones-Fake-News.jpg" class="lazy"/>
      
      <p class="overline-small">Conservative Column</p>
      <h4 class="tz-h3">
        Social media is great, except when it amplifies bias      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joshua Nelson</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:35:29Z">October 10, 2017 at 11:35 pm</time>
              </div>
    </a>
      <a href="/2017/10/d-o-historically-overlooked-lgbtq-issues-can-help-us-get-better/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10233120/lgbt-playlist.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board </p>
      <h4 class="tz-h3">
        The D.O. has historically overlooked LGBTQ issues. You can help us get better.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:31:55Z">October 10, 2017 at 11:31 pm</time>
              </div>
    </a>
      <a href="/2017/10/coming-month-important-now-ever/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10215743/100917_PrideFlagPhoto_PaulSchlesinger_APE_WEB.jpg" class="lazy"/>
      
      <p class="overline-small">Gender And Sexuality Column</p>
      <h4 class="tz-h3">
        Why Coming Out Month is important now more than ever      </h4>

      <div class="article-footer">
        
        <p class="article-author">By C.C. Hendricks</p>

                  <time class="time-ago-large" datetime="2017-10-11T02:00:19Z">October 10, 2017 at 10:00 pm</time>
              </div>
    </a>
      <a href="/2017/10/happy-coming-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10211435/Scrib-4.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        Happy Coming Out Day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Russell</p>

                  <time class="time-ago-large" datetime="2017-10-11T01:14:45Z">October 10, 2017 at 9:14 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/10/d-o-sportscast-episode-4-michael-mccleary-talks-schools-roles-transfer-trouble/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10005131/Brick-wall-online_LucyNaland1.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        D.O. Sportscast episode 4: Michael McCleary talks schools' roles in transfer trouble      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Sports Staff</p>

                  <time class="time-ago-large" datetime="2017-10-10T04:51:42Z">October 10, 2017 at 12:51 am</time>
              </div>
    </a>
      <a href="/2017/10/360-video-homecoming-game-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/09215022/21016_P_OttosArmy_Chase-Gaewski_FilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        360 Video: Homecoming game day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By 5th Medium, The Daily Orange Video Staff</p>

                  <time class="time-ago-large" datetime="2017-10-10T01:54:56Z">October 9, 2017 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2017/10/video-44-questions-james-franco-angie-pati/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/08182306/JamesFrancoSA_SabrinaKoenig_APE.jpg" class="lazy"/>
      
      <p class="overline-small">student association</p>
      <h4 class="tz-h3">
        Video: 44 Questions with James Franco and Angie Pati      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Video Staff</p>

                  <time class="time-ago-large" datetime="2017-10-08T22:25:51Z">October 8, 2017 at 6:25 pm</time>
              </div>
    </a>
      <a href="/2017/10/gallery-syracuse-falls-behind-early-cant-complete-comeback-5-2-loss-wisconsin/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/07192012/10072017_WomensHockey_Bryant_CP-1.jpg" class="lazy"/>
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Gallery: Syracuse falls behind early and can't complete comeback in 5-2 loss to No. 1 Wisconsin      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Phil Bryant</p>

                  <time class="time-ago-large" datetime="2017-10-07T23:52:25Z">October 7, 2017 at 7:52 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-204070" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="//news">Mayor Race 2017</a>
						
			<h1 class="article-h">Mayoral frontrunners Juanita Perez Williams and Ben Walsh clash over campaign contributions at 2nd general election debate</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Frontrunners Juanita Perez Williams and Ben Walsh argued over developer campaign contributions in the second general election debate of the 2017 Syracuse mayoral race." class="article-img"><div data-src="/resize/500/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg"></div><div data-src="/resize/800/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2017/10/10232426/092917_MayorHealthForumWeb_PaulSchlesinger_APE-312.jpg" alt="Frontrunners Juanita Perez Williams and Ben Walsh argued over developer campaign contributions in the second general election debate of the 2017 Syracuse mayoral race." class="article-resp-img"></noscript></div><p class="photo-credit">Paul Schlesinger | Asst. News Editor</p><p class="photo-caption">Frontrunners Juanita Perez Williams and Ben Walsh argued over developer campaign contributions in the second general election debate of the 2017 Syracuse mayoral race.</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/sam-ogozalek/" class="writer-name">Sam Ogozalek</a><span class="writer-title">Asst. News Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2017-10-11T03:33:28Z"><a href="/2017/10/10/">October 10, 2017</a> at 11:33 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><span style="font-weight: 400;">The two frontrunners in Syracuse’s mayoral race clashed Tuesday night after Democrat Juanita Perez Williams hinted that Independent candidate Ben Walsh’s campaign has amassed more than $360,000 in donations thanks in part to his relationship with city real estate developers.</span></p>
<p><span style="font-weight: 400;">Perez Williams and Walsh, both former city of Syracuse employees, argued over campaign contributions at the second general election debate of the year, primarily moderated by “Capital Tonight” host Liz Benjamin.</span></p>
<p><span style="font-weight: 400;">A poll published Tuesday by </span><a href="http://www.syracuse.com/politics/index.ssf/2017/10/syracusecom_poll_whos_ahead_in_historic_syracuse_mayors_race.html"><span style="font-weight: 400;">Syracuse.com</span></a><span style="font-weight: 400;"> shows Perez Williams only leads Walsh by 7 percentage points. Howie Hawkins, the Green Party candidate, and Laura Lavine, a Republican, trailed both front-runners, polling in the single digits.</span></p>
<p><span style="font-weight: 400;">Lavine instigated the confrontation between </span><a href="http://dailyorange.com/2017/09/syracuse-mayoral-candidate-juanita-perez-williams-clinches-democratic-party-nomination/"><span style="font-weight: 400;">Perez Williams</span></a><span style="font-weight: 400;"> and </span><a href="http://dailyorange.com/2017/10/board-elections-confirms-ben-walsh-defeated-laura-lavine-write-candidate/"><span style="font-weight: 400;">Walsh</span></a><span style="font-weight: 400;"> Tuesday night. The Republican candidate said she would call for ethics reform if elected, banning “pay-to-play” politics, a term for businesses that seek government contracts while also contributing money to officials’ campaigns.</span></p>
<p><span style="font-weight: 400;">“This idea of pay-to-play is just silly. I’m proud of the work I did at City Hall. I’m proud of the support I provided to developers and small businesses alike,” said Walsh, immediately after Lavine’s comment. </span></p>
<p>Walsh previously served as deputy commissioner of the Department of Neighborhood and Business Development. Walsh said about 10 percent of contributions made to his campaign has come from developers. Perez Williams took issue with that estimation.</p>
<p><span style="font-weight: 400;">The Democrat candidate said “it’s more like 70 percent,” if considering family members, “associates” and LLCs connected to developers who have all donated to Walsh’s campaign, which had amassed more than $360,000 in donations as of Tuesday.</span></p>
<p><span style="font-weight: 400;">“I want the city of Syracuse to be open to business, too. But we’re going to do it in a way that’s appropriate and make sure we’re not just giving the store away,” Perez Williams said. She said her administration would focus on small businesses “who do not give big donations.”</span></p>
<p>Walsh fired back.</p>
<p><span style="font-weight: 400;">“It’s disingenuous … when my opponents ask those very same developers and businesses for donations and don’t receive them,” he said. “I received their support because I provided good service as a public servant.”</span></p>
<p><span style="font-weight: 400;">The former deputy commissioner of the Department of Neighborhood and Business Development, defending himself, said he revised the uniform tax exemption policy for the first time in more than a decade to “hold developers to a high standard.”</span></p>
<p><span style="font-weight: 400;">Perez Williams’ campaign had raised just under $180,000 in donations as of Tuesday. Lavine’s campaign had raised about $110,000 in contributions. Howie Hawkins jumped into the argument, saying as a Green Party candidate he does not take contributions from for-profit entities due to the pay-to-play issue.</span></p>
<p><span style="font-weight: 400;">A political committee registered with the state Board of Elections that’s associated with Hawkins, Vote Green Syracuse, has raised about $8,000 in donations. It’s unclear how much of that $8,000 has gone directly to Hawkins’ campaign, though.</span></p>
<p><span style="font-weight: 400;">Real estate development again became a focus of the debate as candidates discussed how they might address the issue of poverty in Syracuse. In 2016, 32.1 percent of Syracuse residents lived below the poverty line, up from 31 percent in 2015, United States Census data </span><a href="https://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml"><span style="font-weight: 400;">shows</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">One think tank, The Century Foundation, found in its 2015 “Architecture of Segregation” report the city has the most concentrated minority poverty in the U.S. among blacks and Hispanics. Census tracts noted in the report are adjacent Interstate 81, just a few blocks away from Syracuse University property.</span></p>
<p><span style="font-weight: 400;">Walsh said he would encourage more mixed-use development in the city to help address poverty. Mixed-use development includes both residential and commercial projects. An example of mixed-use development, on the Hill, is the new Marshall </span><a href="http://dailyorange.com/2017/08/developer-student-housing-project-that-forced-chucks-off-south-crouse-avenue-remains-on-track/"><span style="font-weight: 400;">student housing project</span></a><span style="font-weight: 400;"> off South Crouse Avenue.</span></p>
<p><span style="font-weight: 400;">Implementing a mortgage buydown program would also be a priority, Walsh said, to encourage more homeownership. A </span><a href="http://www.investopedia.com/terms/b/buydown.asp"><span style="font-weight: 400;">mortgage buydown program</span></a><span style="font-weight: 400;"> is a financing technique where a buyer attempts to obtain a lower interest rate for the first few years of a mortgage.</span></p>
<p><span style="font-weight: 400;">“I would double down on the city’s commitment to incorporating affordable housing units into every market rate project that requests assistance from the city,” he added.</span></p>
<p><span style="font-weight: 400;">Perez Williams, when asked about alleviating the poverty in Syracuse, said she would improve the city’s relationship with the Department of Labor.</span> <span style="font-weight: 400;">Her administration would also focus on supporting small businesses, she said.</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2017/10/mayoral-frontrunners-juanita-perez-williams-ben-walsh-clash-campaign-contributions-2nd-general-election-debate/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/10/10/">October 10, 2017</a> at 11:33 pm</p>

					<p><p>Contact Sam: <a href="mailto:sfogozal@syr.edu">sfogozal@syr.edu</a> |<a href="http://twitter.com/sam13738" target="_blank"> @sam13738</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-news">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537126457" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="1ec5ef7019" name="1ec5ef7019" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537126457&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537126457&cs=1ec5ef7019&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Commented</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/09/freshman-forward-carolin-hoffmann-excelling-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/09/26214751/090317_FH_JordanPhelps_SP-2-1.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Freshman forward Carolin Hoffmann excelling on defense      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Billy Heyen</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/09/meet-candidates-vying-open-seat-common-council-represent-portions-syracuse-university-area/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/09/26220258/09232013_N_I81_LukeRafferty_SP829-3-1-21.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Meet the candidates vying for an open seat on the Common Council who would represent portions of SU area      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/09/syracuse-senior-linebacker-zaire-franklin-hungry-lead-orange-first-bowl-game-4-years/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/09/26220602/ZaireFranklin_DOFilePhoto.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Syracuse senior linebacker Zaire Franklin hungry to lead Orange to first bowl game in 4 years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/10/8-5-million-renovations-will-help-improve-hockey-arena-keep-team-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10235707/082615_P_OncenterWarMemorialarena_LoganReidsma_PE11.jpg" class="lazy"/>
      
      <p class="overline-small">CITY</p>
      <h4 class="tz-h3">
        $8.5 million in renovations will help improve hockey arena and keep team in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Bianca Moorman</p>

                  <time class="time-ago-large" datetime="2017-10-11T04:11:29Z">October 11, 2017 at 12:11 am</time>
              </div>
    </a>
      <a href="/2017/10/juanita-perez-williams-ahead-syracuse-mayoral-race/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10230522/MayoralForum_WasimAhmad_sp-4.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Juanita Perez Williams ahead in Syracuse mayoral race      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-10-11T03:06:53Z">October 10, 2017 at 11:06 pm</time>
              </div>
    </a>
      <a href="/2017/10/local-politicians-use-interstate-81-rally-rail-new-york-state-officials/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/10210407/101017_I81_CodieYan_SP.jpg" class="lazy"/>
      
      <p class="overline-small">CITY</p>
      <h4 class="tz-h3">
        Local politicians use Interstate 81 rally to rail against New York state officials      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2017-10-11T01:30:38Z">October 10, 2017 at 9:30 pm</time>
              </div>
    </a>
      <a href="/2017/10/mayoral-candidates-say-syracuse-university-can-help-city-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/09231958/092917_MayorHealthForumWeb_PaulSchlesinger_APE-311.jpg" class="lazy"/>
      
      <p class="overline-small">Syracuse Mayoral Race 2017</p>
      <h4 class="tz-h3">
        Mayoral candidates say Syracuse University can do more to help the city of Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Sandler</p>

                  <time class="time-ago-large" datetime="2017-10-10T03:22:30Z">October 9, 2017 at 11:22 pm</time>
              </div>
    </a>
      <a href="/2017/10/onondaga-county-investigated-nearly-1000-domestic-violence-cases-last-year-per-vera-house-report/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/10/04221111/42716_N_DronePhoto_WillCarrara_CP_web.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Onondaga County investigated nearly 1,000 domestic violence cases last year, per Vera House report      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Eshalaxmi Barlingay</p>

                  <time class="time-ago-large" datetime="2017-10-05T03:30:18Z">October 4, 2017 at 11:30 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Oct 11 02:56:22 +0000 2017">Wed Oct 11 02:56:22 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Gov. Andrew Cuomo, officials announce Syracuse Chiefs sale to New York Mets. From <a href="https://twitter.com/A_E_Graham">@A_E_Graham</a>:… <a href="https://twitter.com/i/web/status/917946951810867200">twitter.com/i/web/status/9…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=917946951810867200">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=917946951810867200">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=917946951810867200">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Oct 11 02:22:51 +0000 2017">Wed Oct 11 02:22:51 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse defense tightens up on third down, <a href="https://twitter.com/MatthewGut21">@MatthewGut21</a> writes: <a href="http://bit.ly/2hztZ0o">bit.ly/2hztZ0o</a> https://t.co/S1KU7mevi8</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=917938517166252032">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=917938517166252032">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=917938517166252032">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Oct 11 02:02:01 +0000 2017">Wed Oct 11 02:02:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Study: About 50 percent of college students say interrupting controversial on-campus speakers is acceptable… <a href="https://twitter.com/i/web/status/917933273803784192">twitter.com/i/web/status/9…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=917933273803784192">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=917933273803784192">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=917933273803784192">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875777446326312960/iTFjEefe_normal.jpg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Oct 11 01:35:23 +0000 2017">Wed Oct 11 01:35:23 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">After 3 solid performances, Dragon may provide needed depth for No. 3 Syracuse: <a href="http://bit.ly/2yDN7FG">bit.ly/2yDN7FG</a> https://t.co/6cBCgmYyz6</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=917926571100565506">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=917926571100565506">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=917926571100565506">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/875776635995172864/1O0Fh9Ki_normal.jpg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Oct 11 01:03:00 +0000 2017">Wed Oct 11 01:03:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">SA, in collaboration with University Union, will donate $12,000 to hurricane relief: <a href="http://bit.ly/2hZJBhA">bit.ly/2hZJBhA</a> https://t.co/902Vydssjt</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=917918422092144640">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=917918422092144640">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=917918422092144640">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/10/25-years-friends-dorothy-house-keeps-doors-open-guests-hivaids/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/10/10205134/100417_Hospice-Worker_Kai-Nguyen_SP-3.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/pulp/slice-of-life">Slice of Life</p></a><h4 class="tz-h2 feed-h"><a href="/2017/10/25-years-friends-dorothy-house-keeps-doors-open-guests-hivaids/">After 25 years, Friends of Dorothy House keeps doors open to guests with HIV/AIDS</a></h4><time class="feed-date">By Myelle Lansat | October 10, 2017</time><p class="text feed-txt">Michael DeSalvo and Nick Orth opened their doors to the community in 1992 without ever looking back.  <a class="more-link feed-more-link" href="/2017/10/25-years-friends-dorothy-house-keeps-doors-open-guests-hivaids/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/10/juanita-perez-williams-ahead-syracuse-mayoral-race/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/10/10230522/MayoralForum_WasimAhmad_sp-4.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/city">City</p></a><h4 class="tz-h2 feed-h"><a href="/2017/10/juanita-perez-williams-ahead-syracuse-mayoral-race/">Juanita Perez Williams ahead in Syracuse mayoral race</a></h4><time class="feed-date">By Jordan Muller | October 10, 2017</time><p class="text feed-txt">Independent candidate Ben Walsh trails Democrat Juanita Perez Williams in the 2017 Syracuse mayoral race, according to a poll released Tuesday. <a class="more-link feed-more-link" href="/2017/10/juanita-perez-williams-ahead-syracuse-mayoral-race/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/10/syracuse-locals-organize-walk-freedom-address-modern-slavery-human-trafficking/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/10/10194601/101017_WalkforFreedom_Courtesy3.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/pulp/slice-of-life">Slice of Life</p></a><h4 class="tz-h2 feed-h"><a href="/2017/10/syracuse-locals-organize-walk-freedom-address-modern-slavery-human-trafficking/">Syracuse locals organize Walk for Freedom to address modern slavery, human trafficking</a></h4><time class="feed-date">By Sarah Allam | October 10, 2017</time><p class="text feed-txt">Community organizers organized a Walk for Freedom to be held in Syracuse on Saturday at 11:45 p.m. Their mission is to bring awareness to global slavery. <a class="more-link feed-more-link" href="/2017/10/syracuse-locals-organize-walk-freedom-address-modern-slavery-human-trafficking/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2017/02/name-a-more-iconic-duo/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/02/16003601/2.16.17_scribble_720.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        Name a more iconic duo      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Emmy Gnat</p>

                  <time class="time-ago-large" datetime="2017-02-16T05:36:08Z">February 16, 2017 at 12:36 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/09/syracuse-university-student-analyzes-use-technology-daily-life/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University student analyzes the use of technology in daily life      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/09/syracuse-university-student-discusses-lingering-prejudice-towards-minorities/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University student discusses the lingering prejudice toward minorities      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/09/freshman-forward-carolin-hoffmann-excelling-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/09/26214751/090317_FH_JordanPhelps_SP-2-1.jpg" class="lazy"/>
      
      <p class="overline-small">Field Hockey</p>
      <h4 class="tz-h3">
        Freshman forward Carolin Hoffmann excelling on defense      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Billy Heyen</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/wings-over/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2017/04/06103033/webfile.gif.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/wings-over/" class="menu-preview-link">Wings Over</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
						


					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/beyond-the-hill/">Beyond the Hill</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Dining</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/entertainment/">Entertainment</a></li><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/weekend-plans/">Weekend Plans</a></li><li><a href="http://dailyorange.com/events">Find Events</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li><li><a href="http://dailyorange.com/sports/sports-business/">Sports Business</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/from-the-design-desk/">From the Design Desk</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="/about">About</a></li><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="/contact">Contact</a></li><li><a href="http://dailyorange.com/donate/">Donate</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2016/09/donate-17/">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--110-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.6.1'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>
