<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Duck: Kiran Ramsey"/>
  	<meta property="og:description" content="Design Editor | Fall 2015 – Spring 2016; Digital Design Editor | Fall 2016; Senior Design Editor | Spring 2017"/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Duck: Kiran Ramsey | The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Duck: Kiran Ramsey Comments Feed" href="http://dailyorange.com/2017/05/duck-kiran-ramsey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Duck: Justin Mattingly' href='http://dailyorange.com/2017/05/duck-justin-mattingly/' />

<link rel="canonical" href="http://dailyorange.com/2017/05/duck-kiran-ramsey/" />
<link rel='shortlink' href='http://dailyorange.com/?p=192157' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F05%2Fduck-kiran-ramsey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2017%2F05%2Fduck-kiran-ramsey%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-192157 single-format-standard section-view duck-kiran-ramsey post-duck-kiran-ramsey postname-duck-kiran-ramsey single-daily-orange single-ducks parent-daily-orange daily-orange ducks">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
										<li><a href="/job-search" class="nav-jobs ">Jobs</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://hostmaster.dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://hostmaster.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://hostmaster.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://hostmaster.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://hostmaster.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://hostmaster.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://hostmaster.dailyorange.com/news/city/">City</a></li><li><a href="http://hostmaster.dailyorange.com/news/state/">State</a></li><li><a href="http://hostmaster.dailyorange.com/news/national/">National</a></li><li><a href="http://hostmaster.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://hostmaster.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/05/student-association-elects-parliamentarian-assembly-speaker-for-61st-legislative-session/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02003813/SA_AllyMoreo_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Student Association </p>
      <h4 class="tz-h3">
        Student Association elects parliamentarian, assembly speaker for 61st legislative session      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Muller</p>

                  <time class="time-ago-large" datetime="2017-05-02T04:47:11Z">May 2, 2017 at 12:47 am</time>
              </div>
    </a>
      <a href="/2017/05/online-learning-platform-2u-enters-the-mainstream-and-expands-to-more-colleges-at-su/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01230436/Tatiana-Diaz.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Online learning platform 2U enters the mainstream and expands to more colleges at Syracuse University      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Van Wey</p>

                  <time class="time-ago-large" datetime="2017-05-02T03:11:22Z">May 1, 2017 at 11:11 pm</time>
              </div>
    </a>
      <a href="/2017/05/retired-u-s-marine-corps-general-adds-moderate-voice-to-trump-cabinet-as-secretary-of-defense/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01210508/Ratner_Moriah30.jpg" class="lazy"/>
      
      <p class="overline-small">Trump's Cabinet</p>
      <h4 class="tz-h3">
        Retired US Marine Corps general adds moderate voice to Trump cabinet as secretary of defense      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Van Wey</p>

                  <time class="time-ago-large" datetime="2017-05-02T01:13:00Z">May 1, 2017 at 9:13 pm</time>
              </div>
    </a>
      <a href="/2017/05/community-members-sign-petition-calling-on-chancellor-kent-syverud-to-release-contract-terms-of-koch-grants/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01200050/031715_N_USEN_FrankiePrijatel_PE.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Community members sign petition calling on Chancellor Kent Syverud to release contract terms of Koch grants      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2017-05-02T00:33:28Z">May 1, 2017 at 8:33 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://hostmaster.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/music/">Music</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/movies-and-tv/">Movies & TV</a></li><li><a href="http://hostmaster.dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/05/sweet-legacy-family-owned-ice-cream-stand-remains-local-icon-for-60-years/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01235635/SnoTop3_JessicaSheldon_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Sweet Legacy: Family-owned ice cream stand remains local icon for 60 years      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Gilbert</p>

                  <time class="time-ago-large" datetime="2017-05-02T05:09:29Z">May 2, 2017 at 1:09 am</time>
              </div>
    </a>
      <a href="/2017/05/hidden-gem-in-armory-square-has-jewelry-from-around-the-world/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01225116/FromTheRunway3_ConnorBahng_SP.jpg" class="lazy"/>
      
      <p class="overline-small">From the Runway</p>
      <h4 class="tz-h3">
        Hidden gem in Armory Square sells jewelry from around the world      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Annie Zeina</p>

                  <time class="time-ago-large" datetime="2017-05-02T03:09:42Z">May 1, 2017 at 11:09 pm</time>
              </div>
    </a>
      <a href="/2017/05/summer-movie-season-5-to-look-forward-to/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01182530/ErikBenjamin_Movie-Card.jpg" class="lazy"/>
      
      <p class="overline-small">movie</p>
      <h4 class="tz-h3">
        Summer movie season: 5 flicks to look forward to      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Erik Benjamin</p>

                  <time class="time-ago-large" datetime="2017-05-02T02:42:43Z">May 1, 2017 at 10:42 pm</time>
              </div>
    </a>
      <a href="/2017/05/londons-food-culture-is-not-one-to-disappoint/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01181819/SaniyaMore_Abroad2.jpg" class="lazy"/>
      
      <p class="overline-small">abroad</p>
      <h4 class="tz-h3">
        London’s food culture does not disappoint      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Saniya More</p>

                  <time class="time-ago-large" datetime="2017-05-02T01:55:34Z">May 1, 2017 at 9:55 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://hostmaster.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://hostmaster.dailyorange.com/sports/football/">Football</a></li><li><a href="http://hostmaster.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://hostmaster.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://hostmaster.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://hostmaster.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://hostmaster.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://hostmaster.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://hostmaster.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://hostmaster.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://hostmaster.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://hostmaster.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://hostmaster.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://hostmaster.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://hostmaster.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://hostmaster.dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/05/keep-the-faith-faith-cain-lost-her-ability-to-throw-and-a-scholarship-to-the-yips-now-she-plays-first-base-at-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01233520/FaithCain_AllyMoreo_PE-12.jpg" class="lazy"/>
      
      <p class="overline-small">Softball</p>
      <h4 class="tz-h3">
        KEEP THE FAITH: Faith Cain lost her ability to throw and a scholarship to the yips. Now, she plays first base at Syracuse.      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Liberman</p>

                  <time class="time-ago-large" datetime="2017-05-02T04:42:04Z">May 2, 2017 at 12:42 am</time>
              </div>
    </a>
      <a href="/2017/05/scholarship-allows-three-native-americans-to-play-at-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/30233054/Hendrix_SUvsUNC-23.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Scholarship allows three Native Americans to play at Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Nick Alvarez</p>

                  <time class="time-ago-large" datetime="2017-05-02T04:07:53Z">May 2, 2017 at 12:07 am</time>
              </div>
    </a>
      <a href="/2017/05/syracuse-keeps-morale-up-with-post-play-celebrations/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01235901/hansen.jpg" class="lazy"/>
      
      <p class="overline-small">Softball</p>
      <h4 class="tz-h3">
        Syracuse keeps morale up with post-play celebrations      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael McCleary</p>

                  <time class="time-ago-large" datetime="2017-05-02T03:59:38Z">May 1, 2017 at 11:59 pm</time>
              </div>
    </a>
      <a href="/2017/05/ben-williams-plagued-by-inconsistency-in-acc-tournament-loss/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/30232645/Hendrix_ACCTournament-132.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Ben Williams plagued by inconsistency in ACC tournament loss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Charlie DiSturco</p>

                  <time class="time-ago-large" datetime="2017-05-02T03:52:51Z">May 1, 2017 at 11:52 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://hostmaster.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/05/incoming-sa-leadership-should-balance-new-initiatives-with-improving-public-perception/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01231137/Franco_AllyMoreo_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        Incoming SA leadership should balance new initiatives with improving public perception      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2017-05-02T05:13:42Z">May 2, 2017 at 1:13 am</time>
              </div>
    </a>
      <a href="/2017/05/guard-your-enthusiasm/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02000433/curb-your-enthusiasm.jpg" class="lazy"/>
      
      <p class="overline-small">Scribbles</p>
      <h4 class="tz-h3">
        Guard your enthusiasm      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Casey Russell</p>

                  <time class="time-ago-large" datetime="2017-05-02T04:05:33Z">May 2, 2017 at 12:05 am</time>
              </div>
    </a>
      <a href="/2017/05/sa-leaders-share-accomplishments-of-the-60th-session/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        SA leaders share what they accomplished during the 60th legislative session      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2017-05-02T03:24:50Z">May 1, 2017 at 11:24 pm</time>
              </div>
    </a>
      <a href="/2017/05/germain-newly-elected-sa-leaders-next-hurdle-is-implementing-the-four-pillars-of-their-campaign/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/01175843/Screen-Shot-2017-03-26-at-6.30.30-PM.png" class="lazy"/>
      
      <p class="overline-small">Student Life Column</p>
      <h4 class="tz-h3">
        Germain: Newly-elected SA leaders' next hurdle is implementing the four pillars of their campaign      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Brendan Germain</p>

                  <time class="time-ago-large" datetime="2017-05-01T22:15:07Z">May 1, 2017 at 6:15 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://hostmaster.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://hostmaster.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://hostmaster.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://hostmaster.dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2017/05/gallery-syracuse-beats-virginia-tech-6-1/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/30232851/Softball_JordanPhelps_SP-27.jpg" class="lazy"/>
      
      <p class="overline-small">Softball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse beats Virginia Tech, 6-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Phelps</p>

                  <time class="time-ago-large" datetime="2017-05-01T05:17:07Z">May 1, 2017 at 1:17 am</time>
              </div>
    </a>
      <a href="/2017/05/gallery-syracuse-falls-in-acc-championship-to-north-carolina-for-2nd-year-in-a-row/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/30233107/Hendrix_SUvsUNC-27.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: Syracuse falls in ACC championship to North Carolina for 2nd year in a row      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cody Hendrix</p>

                  <time class="time-ago-large" datetime="2017-05-01T04:56:14Z">May 1, 2017 at 12:56 am</time>
              </div>
    </a>
      <a href="/2017/04/gallery-walk-off-single-lifts-syracuse-over-virginia-tech-2-1/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/29165738/429_JordanPhelps_SP-1.jpg" class="lazy"/>
      
      <p class="overline-small">Softball</p>
      <h4 class="tz-h3">
        Gallery: Walk-off single lifts Syracuse over Virginia Tech, 2-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jordan Phelps</p>

                  <time class="time-ago-large" datetime="2017-04-29T22:06:10Z">April 29, 2017 at 6:06 pm</time>
              </div>
    </a>
      <a href="/2017/04/gallery-mayfest-and-block-party-festivities-deliver-fun-filled-day-for-syracuse-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/29014626/ColinDavy_BlockParty-54-2.jpg" class="lazy"/>
      
      <p class="overline-small">Gallery</p>
      <h4 class="tz-h3">
        Gallery: Mayfest and Block Party festivities deliver fun-filled day for Syracuse University students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Photo Staff</p>

                  <time class="time-ago-large" datetime="2017-04-29T06:22:15Z">April 29, 2017 at 2:22 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-192157" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/daily-orange/ducks">Ducks</a>
						
			<h1 class="article-h">Duck: Kiran Ramsey</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="" class="article-img"><div data-src="/resize/500/wp-content/uploads/2017/05/02061044/KiranWeb.jpg"></div><div data-src="/resize/800/wp-content/uploads/2017/05/02061044/KiranWeb.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2017/05/02061044/KiranWeb.jpg" alt="" class="article-resp-img"></noscript></div><p class="photo-credit">Sydney March | Staff Illustrator</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/kiran-ramsey/" class="writer-name">Kiran Ramsey</a><span class="writer-title">Senior Design Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2017-05-02T10:12:02Z"><a href="/2017/05/02/">May 2, 2017</a> at 6:12 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p><strong>Design Editor | Fall 2015 – Spring 2016; Digital Design Editor | Fall 2016; Senior Design Editor | Spring 2017</strong></p>
<p><span style="font-weight: 400;">When I applied to be a design editor, I didn’t know what a grid was or how to use InDesign. I didn’t know what RGB or CMYK stood for. I didn’t really even know what the position entailed. So I certainly didn’t know it was the best job you could possibly have at The Daily Orange.</span></p>
<p><span style="font-weight: 400;">The beauty of being a designer at The D.O. is the ability to get to know every single person in the house. You’re kind of a nomad. You don’t have your own permanent desk or a chair that everyone knows is yours. But somehow, you still belong in every room. Being a designer makes things like this a little bit harder, because every single person in the house has touched your life in some way. Thank you to everyone I have met over the last four semesters for welcoming me into this little house filled with so much love.</span></p>
<p><b>Chloe:</b><span style="font-weight: 400;"> Thank you for taking a chance on some weirdo who, in her interview, said her biggest flaw was time management. You still hired me to work at a newspaper on a deadline for some crazy reason. Thank you for your guidance and help, but for also allowing me the space to find my own style. During an interview I had this semester, I was asked: “What kind of leader are you?” I told them I didn’t know what kind of leader I was yet, but I knew what kind of leader I wanted to be. I just told them about you. I’ve said it before and I’ll say it again, you are my inspiration!</span></p>
<p><b>Mara:</b><span style="font-weight: 400;"> You were the first person to be blunt and honest about my work. You probably don’t even remember it, but that moment at Sunday meeting is one I think about a lot. I’m sure everyone who worked on your staff can think of a moment like that when you challenged them to do better. You are an amazing leader and I will always look up to you.</span></p>
<p><b>Justin:</b><span style="font-weight: 400;"> I hope someday I love something as much as you love this paper. You are an incredible writer, but you are an even better leader. I can’t say for sure that I have “Moved the Rock” during my time here, but I know for a fact that you did. I will miss you and our climate change debates #BestFight2016 #ScienceIsNotDebatable. But let’s face it, you’ll miss Nathan more.</span></p>
<p><b>Alexa Díaz:</b><span style="font-weight: 400;"> You have a rare ability to make everyone in your presence feel at home. You are sweet and kind, but I don’t know a single person who would dare walk over you. I respect that. Thank you for catapulting my short-lived journalism career. That Earth Day article in Leaf Magazine was the only clip I could submit when I applied to The D.O, so I have you to thank for it all.</span></p>
<p><b>Kat:</b><span style="font-weight: 400;"> Thank you for patiently teaching me to use Illustrator and for not laughing when I told you I wanted to win a news design award like you someday. Your confidence, honesty and self-love inspire me.</span></p>
<p><b>Archie:</b><span style="font-weight: 400;"> I wanted to be your friend the first time I met you. You are bold and beautiful and free and talented and kind. Never apologize for who you are because people like me wish they were a lot more like you.</span></p>
<p><b>Ben Farr:</b><span style="font-weight: 400;"> I can’t help but smile every time I see you, Ben. You are the nicest person I know. Sorry I gave you so much sh*t. It’s only ‘cause I love you.</span></p>
<p><b>Schweddy:</b><span style="font-weight: 400;"> You are always pushing everyone around you to do their absolute best. You have high standards for yourself and it shows in your work. I will miss talking girls with you and dancing to Taylor Swift at Chucks. I hope you’ll still gchat me when you’re rich and famous. Or better yet, just come visit Ramsey Ramsey.</span></p>
<p><b>Connor:</b><span style="font-weight: 400;"> Everyone knew Sports was my favorite section to design in my first semester. You were a big reason for that. Thank you for making my first Secret Santa week a living hell. Seriously, there should be more guys like you in the world.</span></p>
<p><b>Clare:</b><span style="font-weight: 400;"> I wish I had met you sooner, Clare. I could have used all the extra hugs and advice, but I’m just grateful that I did meet you. There aren’t many people who can do more than one thing well. You are one of them. Your words move me, and so do your designs. Let’s squeeze a few more hugs in before you graduate.</span></p>
<p><b>Colleen:</b><span style="font-weight: 400;"> Colleen!!! Though our time together at The D.O. was short, I cherished every minute of it. I have always looked up to you and I always will. I wish you all the happiness in the world and the best of luck after graduation, but you definitely don’t need it. Thanks for being my designer twin.</span></p>
<p><b>Emma:</b><span style="font-weight: 400;"> When I think of you, I think of Franzia and your Zoey 101 Halloween costume. That’s a good thing. I am envious of your rock-star life and immense talent. I couldn’t have imagined anyone better to pass the digital design baton to. Even though you’re a great designer, that is clearly not your only talent and I’m glad you’re stepping out of your comfort zone. You’re gonna kill it.</span></p>
<p><b>Lucy:</b><span style="font-weight: 400;"> You are the kindest soul I’ve ever met. You are talented, gracious, beautiful and somehow incredibly humble after all of that. I wish more than anything that we could have an entire year to be roommates — drinking wine and baking cookies and watching every Bridget Jones movie ever made. But we’ll just have to cram all of that into one semester. Please wait until the spring to binge the newest season of “Jane the Virgin” with me. I’ll be waiting at your door with a Modern Malt milkshake.</span></p>
<p><b>Rachel Sandler:</b><span style="font-weight: 400;"> You defined my Fall 2016 semester at The D.O. When I think back to our web team days, I think about listening to Lady Gaga with you, talking politics and laughing at Byron (we love you, Byron). You have big goals for this paper, but you also have the talent to accomplish every one of them.</span></p>
<p><b>Chris:</b><span style="font-weight: 400;"> You don’t want to be like the other guys you know. But I don’t think you ever could have been. The Chris I know doesn’t know how to be anything but respectful, kind and humble. I have you to thank for a lot of what I’ve accomplished over the last semester. You gave me the confidence to put myself out there and taught me to value my own work. I hope you remember to take your own advice and always know how truly valuable you are — as a writer and as a friend. You always took a minute (or an hour) to come down to web and lend me an ear. I will always take the time to do the same. I’m pretty sure I don’t have the power to do this, but I hereby declare you an Honorary Member of Web Team Fall 2016.</span></p>
<p><b>Tomer: </b><span style="font-weight: 400;">You are the closest friend I have made at this paper. You might not know that. You are the epitome of self-deprecation, so I am 100 percent sure that you definitely do not know that. And though you won’t believe me, you have filled my days at The D.O. with more laughs than I can count and I am so lucky to call you my friend. Don’t forget me when you’re working at Purell.</span></p>
<p><b>Jacob:</b><span style="font-weight: 400;"> I would never ever want to do college over again. But if I had to, I would go back to GRA 217 and sit next to you and Alexa and laugh at all the Chodes of the world. A lot of people credit you for getting them hired. I’m just another one of them. But meeting you really changed my life, and I would be remiss to not thank you for that. You are creative and full of brilliant, innovative ideas. I hope you find a place that will embrace each and every one of them. Your voice should be heard in this world. I can’t wait to share this new experience together during our senior year.</span></p>
<p><b>Nathan:</b><span style="font-weight: 400;"> My first night at The D.O., the campus went on lockdown and the newsroom went into a frenzy. That was also the night of our third date. Sorry I was two hours late. You stuck around, even though our dates just got later and later each semester. Thank you for supporting me, for allowing me to put my work first when necessary and for staying up to say goodnight.</span></p>
<p><b>Mom &amp; Dad:</b><span style="font-weight: 400;"> Dad, thanks for reading The D.O. and being more excited about my accomplishments than anyone, including me. Mom, thanks for being my soul sister and believing I can do absolutely anything in the world. I can’t pretend to know every sacrifice you’ve both made for me, but I am grateful for each and every one of them.</span></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2017/05/duck-kiran-ramsey/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2017/05/02/">May 2, 2017</a> at 6:12 am</p>

					<p><p>Contact Kiran: <a href="mailto:kcramsey@syr.edu">kcramsey@syr.edu</a></p>
</p>				</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2017/05/duck-justin-mattingly/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02055952/JustinWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Justin Mattingly      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Justin Mattingly</p>

                  <time class="time-ago-large" datetime="2017-05-02T10:03:20Z">May 2, 2017 at 6:03 am</time>
              </div>
    </a>
      <a href="/2017/05/duck-joe-bloss/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02054649/JoeWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Joe Bloss      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Joe Bloss</p>

                  <time class="time-ago-large" datetime="2017-05-02T09:46:22Z">May 2, 2017 at 5:46 am</time>
              </div>
    </a>
      <a href="/2017/05/duck-jacob-greenfeld/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02054046/JacobGWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Jacob Greenfeld      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2017-05-02T09:43:38Z">May 2, 2017 at 5:43 am</time>
              </div>
    </a>
      <a href="/2017/05/duck-jacob-gedetsis/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02053801/JacobWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Jacob Gedetsis      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Gedetsis</p>

                  <time class="time-ago-large" datetime="2017-05-02T09:39:43Z">May 2, 2017 at 5:39 am</time>
              </div>
    </a>
      <a href="/2017/05/duck-anna-merod/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/05/02052847/AnnaWeb.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Anna Merod      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Anna Merod</p>

                  <time class="time-ago-large" datetime="2017-05-02T09:31:45Z">May 2, 2017 at 5:31 am</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue May 02 05:56:02 +0000 2017">Tue May 02 05:56:02 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Faith Cain lost her ability to throw and a scholarship to the yips. Now, she plays first base at SU. <a href="https://twitter.com/Matt_Liberman">@Matt_Liberman</a>… <a href="https://twitter.com/i/web/status/859285332747067393">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=859285332747067393">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=859285332747067393">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=859285332747067393">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue May 02 04:00:52 +0000 2017">Tue May 02 04:00:52 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Ben Williams' inconsistency sets SU back in ACC tournament against North Carolina, by <a href="https://twitter.com/charliedisturco">@charliedisturco</a>:… <a href="https://twitter.com/i/web/status/859256347724058625">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=859256347724058625">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=859256347724058625">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=859256347724058625">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 02 01:47:00 +0000 2017">Tue May 02 01:47:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Opinion | Environment: The Syracuse Climate March challenged us to take steps toward a brighter, greener future:… <a href="https://twitter.com/i/web/status/859222662387716096">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=859222662387716096">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=859222662387716096">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=859222662387716096">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 02 01:19:00 +0000 2017">Tue May 02 01:19:00 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Opinion | Editorial Board: SUNY-ESF’s outdated bathrooms really need to go <a href="http://bit.ly/2oWjUMW">bit.ly/2oWjUMW</a> https://t.co/smp9eOznf2</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=859215615197761536">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=859215615197761536">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=859215615197761536">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue May 02 01:09:01 +0000 2017">Tue May 02 01:09:01 +0000 2017</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">With more than 1,100 cameras on campus, get an inside look at DPS’ surveillance procedures for Mayfest… <a href="https://twitter.com/i/web/status/859213101169864709">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=859213101169864709">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=859213101169864709">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=859213101169864709">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2017/05/online-learning-platform-2u-enters-the-mainstream-and-expands-to-more-colleges-at-su/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/05/01230436/Tatiana-Diaz.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2017/05/online-learning-platform-2u-enters-the-mainstream-and-expands-to-more-colleges-at-su/">Online learning platform 2U enters the mainstream and expands to more colleges at Syracuse University</a></h4><time class="feed-date">By Delaney Van Wey | May 1, 2017</time><p class="text feed-txt"> As online learning becomes more popular, SU has strived to embrace it through the platform 2U. Now in five schools and colleges — and trying for a sixth — administrators and faculty reflect on the platform’s challenges and successes. <a class="more-link feed-more-link" href="/2017/05/online-learning-platform-2u-enters-the-mainstream-and-expands-to-more-colleges-at-su/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/05/scholarship-allows-three-native-americans-to-play-at-syracuse/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/04/30233054/Hendrix_SUvsUNC-23.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/womens-lacrosse">Women's Lacrosse</p></a><h4 class="tz-h2 feed-h"><a href="/2017/05/scholarship-allows-three-native-americans-to-play-at-syracuse/">Scholarship allows three Native Americans to play at Syracuse</a></h4><time class="feed-date">By Nick Alvarez | May 2, 2017</time><p class="text feed-txt">Three SU players are recipients of the Promise Scholarship, which provides opportunities for Native Americans. <a class="more-link feed-more-link" href="/2017/05/scholarship-allows-three-native-americans-to-play-at-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2017/05/community-members-sign-petition-calling-on-chancellor-kent-syverud-to-release-contract-terms-of-koch-grants/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2017/05/01200050/031715_N_USEN_FrankiePrijatel_PE.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2017/05/community-members-sign-petition-calling-on-chancellor-kent-syverud-to-release-contract-terms-of-koch-grants/">Community members sign petition calling on Chancellor Kent Syverud to release contract terms of Koch grants</a></h4><time class="feed-date">By Michael Burke | May 1, 2017</time><p class="text feed-txt">SU Chancellor Kent Syverud said in a recent interview that Vice Chancellor and Provost Michele Wheatly is currently looking into the grants received from the Kochs. <a class="more-link feed-more-link" href="/2017/05/community-members-sign-petition-calling-on-chancellor-kent-syverud-to-release-contract-terms-of-koch-grants/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
					<div class="gallery-tz-aside-mod">
			  <article class="gallery-tz-aside">
			    <h4 class="section-h4">Next Story</h4> 

			    <div class="articles-box">

      <a href="/2012/10/syracuse-looks-for-second-winning-season-in-program-history/">
      
      <p class="overline-small">Ice Hockey</p>
      <h4 class="tz-h3">
        Captains lead young Syracuse team into 2012-13 season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ryan Raigrodski</p>

                  <time class="time-ago-large" datetime="2012-10-03T05:15:11Z">October 3, 2012 at 1:15 am</time>
              </div>
    </a>
  
</div>

			  </article>
			</div>
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2017/04/syracuse-football-recruiting-4-star-center-tyrone-sampson-jr-verbals-to-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/18134525/DINO.jpg" class="lazy"/>
      
      <p class="overline-small">Football Recruiting</p>
      <h4 class="tz-h3">
        Syracuse football recruiting: 4-star center Tyrone Sampson Jr. verbals to Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Andrew Graham</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/04/middle-states-accreditation-committee-urges-community-feedback-in-information-sessions/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/18180113/unnamed.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics </p>
      <h4 class="tz-h3">
        Middle States accreditation committee urges community feedback in information sessions      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Satoshi Sugiyama</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2017/04/gallery-syracuse-beats-cornell-11-8/">
              <img data-original="/resize/120x120/wp-content/uploads/2017/04/19234935/WLAX_Cornell_CodieYan_SP-22.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Lacrosse</p>
      <h4 class="tz-h3">
        Gallery: Syracuse beats Cornell, 11-8      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Codie Yan</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/wings-over/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2017/04/06103033/webfile.gif.png" alt="$menu->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/wings-over/" class="menu-preview-link">Wings Over</a> and <a href="/menus/">others</a></p>
</article>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
  <div class="ftr-wrapper">
    <article class="ftr-nav-container">
      <section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://ddd.dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://ddd.dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://ddd.dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://ddd.dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://ddd.dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://ddd.dailyorange.com/news/crime/">Crime</a></li><li><a href="http://ddd.dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://ddd.dailyorange.com/news/city/">City</a></li><li><a href="http://ddd.dailyorange.com/news/state/">State</a></li><li><a href="http://ddd.dailyorange.com/news/national/">National</a></li><li><a href="http://ddd.dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://ddd.dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://ddd.dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://ddd.dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://ddd.dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://ddd.dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://ddd.dailyorange.com/pulp/music/">Music</a></li><li><a href="http://ddd.dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://ddd.dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://ddd.dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://ddd.dailyorange.com/pulp/movies-and-tv/">Movies & TV</a></li><li><a href="http://ddd.dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://ddd.dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://ddd.dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://ddd.dailyorange.com/sports/football/">Football</a></li><li><a href="http://ddd.dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://ddd.dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://ddd.dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://ddd.dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://ddd.dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://ddd.dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://ddd.dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://ddd.dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://ddd.dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://ddd.dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://ddd.dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://ddd.dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://ddd.dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://ddd.dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://ddd.dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://ddd.dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://ddd.dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://ddd.dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://ddd.dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://ddd.dailyorange.com/media/videos/">Videos</a></li><li><a href="http://ddd.dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://ddd.dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://ddd.dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
    </article> <!-- /.ftr-nav-container -->

    <article class="ftr-donate-container">

      <div class="ftr-signup">
        <p class="form-title">E-mail Newsletter</p>

        <form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
          <input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
          <input type="hidden" name="id" value="737851c5ca">

          <div class="form-row">
            <div class="input">
              <input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
              <input class="btn btn-default" type="submit" value="Submit">
            </div> <!-- /.input -->
            <div class="mc-field-group input-group" style="display:none">
              <strong>Email Format </strong>
              <ul>
                <li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
                <li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
                <li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
              </ul>
            </div>
            <div id="mce-responses" class="clear">
              <div class="response" id="mce-error-response" style="display:none"></div>
              <div class="response" id="mce-success-response" style="display:none"></div>
            </div>  
          </div> <!-- /.form-row -->
        </form> <!-- /.form -->         
      </div> <!-- /.ftr-signup -->

      <div class="ftr-donate">
        <a class="ftr-donate-link" href="/2015/06/donate-15">
          <img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
          <p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
        </a>
      </div> <!-- /.ftr-donate -->

    </article> <!-- /.ftr-donate-container -->

    <article class="ftr-contact-mod">
      <div class="ftr-contact">
        <div class="ftr-logo" title="The Daily Orange"></div>
          <div class="address">
            <p>
              <a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
            </p>
            <p>
              <a class="telephone" href="tel:315-443-2314">315 443 2314</a>
            </p>
          </div> <!-- /.address -->             
        </div> <!-- /.ftr-contact -->

        <div class="ftr-upstatement">
          <a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
          <div class="st-copy">
          <p>
            <a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
          </p>
          <p>
            <span class="br-txt upst-location">Boston, MA</span> &middot;
            <a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
          </p>
        </div> <!-- /.st-copy -->
      </div> <!-- /.ftr-upstatement -->
    </article> <!-- /.ftr-contact-container -->       
    
  </div> <!-- /.ftr-wrapper -->
</section> <!-- /.ftr-container -->

						
				<!--91-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.timeago.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.equalheights.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/respond.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/matchmedia.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/galleria.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/do-ads.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
      <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->

	</body>
</html>