<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Beat writers pick Syracuse to roll over St. John's"/>
  	<meta property="og:description" content="Our beat writers explain Syracuse will avenge its 2015 loss against St. John's and get its second straight victory. "/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Beat writers pick Syracuse to roll over St. John&#8217;s | The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Beat writers pick Syracuse to roll over St. John&#8217;s Comments Feed" href="http://dailyorange.com/2016/12/beat-writers-pick-syracuse-to-roll-over-st-johns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Syracuse women&#8217;s basketball cruises past Old Dominion, 92-66' href='http://dailyorange.com/2016/12/syracuse-womens-basketball-cruises-past-old-dominion-92-66/' />

<link rel="canonical" href="http://dailyorange.com/2016/12/beat-writers-pick-syracuse-to-roll-over-st-johns/" />
<link rel='shortlink' href='http://dailyorange.com/?p=177021' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2016%2F12%2Fbeat-writers-pick-syracuse-to-roll-over-st-johns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2016%2F12%2Fbeat-writers-pick-syracuse-to-roll-over-st-johns%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-177021 single-format-standard section-view beat-writers-pick-syracuse-to-roll-over-st-johns post-beat-writers-pick-syracuse-to-roll-over-st-johns postname-beat-writers-pick-syracuse-to-roll-over-st-johns single-mens-basketball-sports parent-sports single-sports mens-basketball-sports sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/syracuse-university-sues-accuses-law-firm-bond-schoeneck-king-of-legal-malpractice/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/032515_N_Lot_FrankiePrijatel_PE.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics</p>
      <h4 class="tz-h3">
        Syracuse University sues, accuses law firm Bond, Schoeneck & King of legal malpractice      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2016-12-19T20:17:21Z">December 19, 2016 at 3:17 pm</time>
              </div>
    </a>
      <a href="/2016/12/local-refugees-gather-for-vigil-in-solidarity-with-aleppo-call-for-government-aid-of-syrians/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/Vigil-6.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Local refugees gather for vigil in solidarity with Aleppo, call for government aid of Syrians      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Haley Kim</p>

                  <time class="time-ago-large" datetime="2016-12-15T02:54:33Z">December 14, 2016 at 9:54 pm</time>
              </div>
    </a>
      <a href="/2016/12/preferred-name-policy-officially-coming-to-syracuse-university-in-spring/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/Carnegie_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics</p>
      <h4 class="tz-h3">
        Preferred name policy officially coming to Syracuse University in spring      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2016-12-13T20:46:23Z">December 13, 2016 at 3:46 pm</time>
              </div>
    </a>
      <a href="/2016/12/lawsuit-filed-against-syracuse-police-department-accuses-officers-of-excessive-force/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/NF_JessicaSheldonPE-1.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        Lawsuit filed against Syracuse Police Department accuses officers of excessive force      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2016-12-13T00:48:37Z">December 12, 2016 at 7:48 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/area-moms-worried-trump-presidency-will-affect-daily-life/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/Feinblatt_Election-Humor.jpg" class="lazy"/>
      
      <p class="overline-small">election humor</p>
      <h4 class="tz-h3">
        Area moms worried Trump presidency will affect daily life      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Josh Feinblatt</p>

                  <time class="time-ago-large" datetime="2016-12-13T19:18:02Z">December 13, 2016 at 2:18 pm</time>
              </div>
    </a>
      <a href="/2016/12/hope-benefit-festival-brings-students-together-for-sold-out-concert/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/BHFest_ColinDavy_SP.jpg" class="lazy"/>
      
      <p class="overline-small">slice of life</p>
      <h4 class="tz-h3">
        Lil Uzi Vert, Lil Yachty bring students together for sold-out concert      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Colin Davy</p>

                  <time class="time-ago-large" datetime="2016-12-10T06:48:59Z">December 10, 2016 at 1:48 am</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-fashion-gallery-hosts-sustainable-fashion-soiree-to-teach-students-upcycling/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/FTC_JessicaSheldon_PE.jpg" class="lazy"/>
      
      <p class="overline-small">From The Calendar</p>
      <h4 class="tz-h3">
        Syracuse Fashion Gallery hosts Sustainable Fashion Soiree to teach students upcycling      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Divya Murthy</p>

                  <time class="time-ago-large" datetime="2016-12-08T19:20:06Z">December 8, 2016 at 2:20 pm</time>
              </div>
    </a>
      <a href="/2016/12/spice-holiday-eggnog-brandy-whiskey-rum/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/Frankie_Prijatel_TT_SP.jpg" class="lazy"/>
      
      <p class="overline-small">Thirsty Thursday</p>
      <h4 class="tz-h3">
        Spice up your holiday eggnog with brandy, whiskey or rum      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Monique Iuster</p>

                  <time class="time-ago-large" datetime="2016-12-08T05:01:38Z">December 8, 2016 at 12:01 am</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/beat-writers-pick-syracuse-to-roll-over-st-johns/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/ST-JOHNS.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Beat writers pick Syracuse to roll over St. John's      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2016-12-20T23:43:35Z">December 20, 2016 at 6:43 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-womens-basketball-cruises-past-old-dominion-92-66/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/WBB.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Basketball</p>
      <h4 class="tz-h3">
        Syracuse women's basketball cruises past Old Dominion, 92-66      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2016-12-20T23:19:30Z">December 20, 2016 at 6:19 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-mens-basketball-opponent-preview-what-to-know-about-st-johns/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/mBqhPyXFqKPH6bZIQRxa5YlttmxIl2seahtO1ezsfpE.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse men’s basketball opponent preview: What to know about St. John’s      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-12-20T22:42:57Z">December 20, 2016 at 5:42 pm</time>
              </div>
    </a>
      <a href="/2016/12/tyler-lydon-a-game-time-decision-for-wednesdays-matchup-against-st-johns/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/12-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Tyler Lydon a game-time decision for Wednesday's matchup against St. John's      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2016-12-20T19:17:22Z">December 20, 2016 at 2:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/our-reader-syracuse-university-needs-a-peer-listening-service/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Our Reader: Syracuse University needs a peer listening service      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-17T22:58:44Z">December 17, 2016 at 5:58 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-university-student-calls-on-chancellor-to-protect-rights-of-undocumented-community-members/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University student calls on chancellor to protect rights of undocumented community members      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-17T22:28:52Z">December 17, 2016 at 5:28 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-university-alumnus-questions-professors-sentiments-about-professor-watchlist-placement/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University alumnus questions professor's sentiments about Professor Watchlist placement      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-14T02:18:06Z">December 13, 2016 at 9:18 pm</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-university-alumnus-responds-to-professors-placement-on-professor-watchlist/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        Syracuse University alumnus responds to professor's placement on Professor Watchlist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-12-14T02:03:41Z">December 13, 2016 at 9:03 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/12/the-final-word-beat-writers-discuss-syracuses-blowout-victory-over-eastern-michigan/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/16.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse’s blowout victory over Eastern Michigan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2016-12-20T04:38:49Z">December 19, 2016 at 11:38 pm</time>
              </div>
    </a>
      <a href="/2016/12/the-final-word-beat-writers-discuss-syracuses-loss-to-georgetown/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/SUvsGT_JESSICASHELDONSP-15.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse's loss to Georgetown      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2016-12-17T22:39:30Z">December 17, 2016 at 5:39 pm</time>
              </div>
    </a>
      <a href="/2016/12/gallery-syracuse-mens-basketball-falls-to-georgetown-78-71-on-pearl-washington-day/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/SUvsGT_JESSICASHELDONSP-18.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball falls to Georgetown, 78-71, on Pearl Washington Day      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jessica Sheldon</p>

                  <time class="time-ago-large" datetime="2016-12-17T20:57:21Z">December 17, 2016 at 3:57 pm</time>
              </div>
    </a>
      <a href="/2016/12/the-final-word-beat-writers-discuss-whether-syracuse-georgetown-is-still-a-rivalry/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/120515_S_SUvsGtown17_LoganReidsma_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss whether Syracuse-Georgetown is still a rivalry      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2016-12-14T20:14:34Z">December 14, 2016 at 3:14 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-177021" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/mens-basketball">Men's Basketball</a>
						
			<h1 class="article-h">Beat writers pick Syracuse to roll over St. John&#8217;s</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="Tyler Roberson (center) will look to build on his 10-point outing against St. John's. " class="article-img"><div data-src="/resize/500/wp-content/uploads/2016/12/ST-JOHNS.jpg"></div><div data-src="/resize/800/wp-content/uploads/2016/12/ST-JOHNS.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2016/12/ST-JOHNS.jpg" alt="Tyler Roberson (center) will look to build on his 10-point outing against St. John's. " class="article-resp-img"></noscript></div><p class="photo-credit">Daily Orange File Photo</p><p class="photo-caption">Tyler Roberson (center) will look to build on his 10-point outing against St. John's. </p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/the-daily-orange-sports-staff/" class="writer-name">The Daily Orange Sports staff</a><span class="writer-title"></span></div>				<time class="meta-date published time-ago-large" datetime="2016-12-20T23:43:35Z"><a href="/2016/12/20/">December 20, 2016</a> at 6:43 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>Less than 48 hours after blowing out Eastern Michigan, Syracuse (7-4) will host St. John&#8217;s (5-7) in the Carrier Dome. SU is coming off arguably its best performance of the season, while the Red Storm have lost two back-to-back contests to Penn State and LIU Brooklyn.</p>
<p>Our beat writers explain below their selections for Wednesday night&#8217;s game.</p>
<p><strong>Connor Grossman (7-4)</strong><br />
New York&#8217;s college team(s)<br />
Syracuse 69, St. John&#8217;s 52</p>
<p>Syracuse is coming off a game against Eastern Michigan in which eight players reached double-digit point totals. No SU team has done that since the 1978-79 season. Even with an injured Tyler Lydon, the Orange have enough pieces to stitch together convincing wins against the Red Storm and Cornell. Atlantic Coast Conference play is less than two weeks away.</p>
<p><strong>Paul Schwedelson (8-3)</strong><br />
Empire State of Mind<br />
Syracuse 79, St. John&#8217;s 52</p>
<p>Syracuse blew out Eastern Michigan by 48 points on Monday night. The Eagles are ranked 112th by Kenpom.com. St. John&#8217;s is ranked 136th by Kenpom. The Orange should have no problem steamrolling the Red Storm en route to its eighth win of the year. Say all you want about SU&#8217;s weak nonconference resume, but at this point all Syracuse can do is win the games it&#8217;s supposed to until ACC play begins. The Orange will do that by dismantling a team that&#8217;s lost to LIU Brooklyn and Delaware State.</p>
<p><strong>Matt Schneidman (8-3)</strong><br />
Deja phew!<br />
Syracuse 85, St. John&#8217;s 66</p>
<p>This one won&#8217;t be like last year, let&#8217;s get that out of the way. There&#8217;s no way Syracuse loses to St. John&#8217;s again. Not this Red Storm team, which has lost to LIU Brooklyn and Delaware State. The Orange&#8217;s offense is trending upward right now after putting the most players in double figures in a single game since 1979. Even if SU is without Tyler Lydon, whether it be for precautionary purposes or not, Syracuse should have no problem stuffing Chris Mullin&#8217;s team deeper into the crater of the Big East it&#8217;s already buried in.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2016/12/beat-writers-pick-syracuse-to-roll-over-st-johns/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2016/12/20/">December 20, 2016</a> at 6:43 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2016/12/syracuse-mens-basketball-opponent-preview-what-to-know-about-st-johns/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/mBqhPyXFqKPH6bZIQRxa5YlttmxIl2seahtO1ezsfpE.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Syracuse men’s basketball opponent preview: What to know about St. John’s      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-12-20T22:42:57Z">December 20, 2016 at 5:42 pm</time>
              </div>
    </a>
      <a href="/2016/12/tyler-lydon-a-game-time-decision-for-wednesdays-matchup-against-st-johns/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/12-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Tyler Lydon a game-time decision for Wednesday's matchup against St. John's      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2016-12-20T19:17:22Z">December 20, 2016 at 2:17 pm</time>
              </div>
    </a>
      <a href="/2016/12/afterthoughts-tyler-roberson-plays-20-minutes-for-1st-time-in-6-games-in-tyler-lydons-absence/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/24.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Afterthoughts: Tyler Roberson plays 20 minutes for 1st time in 6 games in Tyler Lydon's absence      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2016-12-20T16:25:21Z">December 20, 2016 at 11:25 am</time>
              </div>
    </a>
      <a href="/2016/12/gallery-syracuse-mens-basketball-demolishes-eastern-michigan-105-57/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/25-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men’s basketball demolishes Eastern Michigan, 105-57      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2016-12-20T04:41:55Z">December 19, 2016 at 11:41 pm</time>
              </div>
    </a>
      <a href="/2016/12/the-final-word-beat-writers-discuss-syracuses-blowout-victory-over-eastern-michigan/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/16.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss Syracuse’s blowout victory over Eastern Michigan      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time class="time-ago-large" datetime="2016-12-20T04:38:49Z">December 19, 2016 at 11:38 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Dec 20 23:45:13 +0000 2016">Tue Dec 20 23:45:13 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Beat writers pick Syracuse to roll over St. John's: <a href="http://bit.ly/2i7AnPv">bit.ly/2i7AnPv</a> https://t.co/NUqu6qZ4ND</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=811356813992067073">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=811356813992067073">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=811356813992067073">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Dec 20 23:31:00 +0000 2016">Tue Dec 20 23:31:00 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">What did we learn from SU’s win?Which player looks like a weapon? Who looks recovered from an injury? Find out here… <a href="https://twitter.com/i/web/status/811353238758780928">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=811353238758780928">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=811353238758780928">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=811353238758780928">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Tue Dec 20 23:22:08 +0000 2016">Tue Dec 20 23:22:08 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Alexis Peterson scores 27, Brittney Sykes 20 and Gabby Cooper 19 as Syracuse rolls by Old Dominion, 92-66:… <a href="https://twitter.com/i/web/status/811351005879271428">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=811351005879271428">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=811351005879271428">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=811351005879271428">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Dec 20 23:14:01 +0000 2016">Tue Dec 20 23:14:01 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">The promenade’s heating systems will help keep the pathway clear of snow during storms this winter… <a href="https://twitter.com/i/web/status/811348961072123904">twitter.com/i/web/status/8…</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=811348961072123904">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=811348961072123904">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=811348961072123904">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Dec 20 23:00:01 +0000 2016">Tue Dec 20 23:00:01 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">PODCAST | Beat writers discuss Syracuse’s blowout victory over Eastern Michigan <a href="http://bit.ly/2hWgC9V">bit.ly/2hWgC9V</a> https://t.co/zbSTfJGmZy</p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=811345438771007489">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=811345438771007489">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=811345438771007489">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2016/12/what-we-learned-from-syracuses-105-57-victory-over-eastern-michigan/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/12/14.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-basketball">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2016/12/what-we-learned-from-syracuses-105-57-victory-over-eastern-michigan/">What we learned from Syracuse’s 105-57 victory over Eastern Michigan</a></h4><time class="feed-date">By Paul Schwedelson | December 19, 2016</time><p class="text feed-txt">Tyus Battle and Taurean Thompson had solid games, and Syracuse can't afford an injury — three things we learned.  <a class="more-link feed-more-link" href="/2016/12/what-we-learned-from-syracuses-105-57-victory-over-eastern-michigan/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/12/syracuse-football-safety-chauncey-scissum-becomes-seventh-player-to-leave-program-this-offseason/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/12/091215_S_FBvsWF_ChaseGuttman_APE-3650.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/football">Football</p></a><h4 class="tz-h2 feed-h"><a href="/2016/12/syracuse-football-safety-chauncey-scissum-becomes-seventh-player-to-leave-program-this-offseason/">Syracuse football safety Chauncey Scissum becomes seventh player to leave program this offseason</a></h4><time class="feed-date">By Jon Mettus | December 16, 2016</time><p class="text feed-txt">Syracuse safety Chauncey Scissum declared his intent to transfer, making him the seventh player this offseason to do so.  <a class="more-link feed-more-link" href="/2016/12/syracuse-football-safety-chauncey-scissum-becomes-seventh-player-to-leave-program-this-offseason/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/12/afterthoughts-tyler-roberson-plays-20-minutes-for-1st-time-in-6-games-in-tyler-lydons-absence/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/12/24.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-basketball">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2016/12/afterthoughts-tyler-roberson-plays-20-minutes-for-1st-time-in-6-games-in-tyler-lydons-absence/">Afterthoughts: Tyler Roberson plays 20 minutes for 1st time in 6 games in Tyler Lydon's absence</a></h4><time class="feed-date">By Matt Schneidman | December 20, 2016</time><p class="text feed-txt">With Tyler Lydon sidelined due to a minor injury, Tyler Roberson stepped into his vintage role.  <a class="more-link feed-more-link" href="/2016/12/afterthoughts-tyler-roberson-plays-20-minutes-for-1st-time-in-6-games-in-tyler-lydons-absence/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2016/12/duck-sara-swann/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/sara.jpg" class="lazy"/>
      
      <p class="overline-small">Ducks</p>
      <h4 class="tz-h3">
        Duck: Sara Swann      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sara Swann</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2016/12/syracuse-football-recruiting-juco-linebacker-ryan-guthrie-commits-to-su/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/babers-888-Tony-D.-Curtis-1.jpg" class="lazy"/>
      
      <p class="overline-small">Football Recruiting</p>
      <h4 class="tz-h3">
        Syracuse football recruiting: JUCO linebacker Ryan Guthrie commits to SU      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2016/12/the-final-word-beat-writers-discuss-whether-syracuse-georgetown-is-still-a-rivalry/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/120515_S_SUvsGtown17_LoganReidsma_PE.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        The Final Word: Beat writers discuss whether Syracuse-Georgetown is still a rivalry      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Sports staff</p>

                  <time>0 comments</time>
              </div>
    </a>
      <a href="/2016/12/local-refugees-gather-for-vigil-in-solidarity-with-aleppo-call-for-government-aid-of-syrians/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/12/Vigil-6.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Local refugees gather for vigil in solidarity with Aleppo, call for government aid of Syrians      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Haley Kim</p>

                  <time>0 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/kimmel-food-court/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2013/10/kimmel_logo.jpg" alt="$menus[0]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/oriental-kitchen/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit" alt="$menus[1]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/mission/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2013/10/mission_logo.jpg" alt="$menus[2]->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/a-la-mode/" class="menu-preview-link">A La Mode</a>, <a href="/menus/lees-place/" class="menu-preview-link">Lee's Place</a> and <a href="/menus/">
	20 others	</a></p>
</article>						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
			<div class="ftr-wrapper">
				<article class="ftr-nav-container">
					<section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
					
						
																									
				</article> <!-- /.ftr-nav-container -->
				
				<article class="ftr-donate-container">
				
					<div class="ftr-signup">
						<p class="form-title">E-mail Newsletter</p>

						<form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
							<input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
							<input type="hidden" name="id" value="737851c5ca">
						
							<div class="form-row">
								<div class="input">
									<input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
									<input class="btn btn-default" type="submit" value="Submit">
								</div> <!-- /.input -->
								<div class="mc-field-group input-group" style="display:none">
									<strong>Email Format </strong>
									<ul>
										<li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
						<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
						<li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
									</ul>
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>	
							</div> <!-- /.form-row -->
						</form> <!-- /.form -->					
					</div> <!-- /.ftr-signup -->
					
					<div class="ftr-donate">
						<a class="ftr-donate-link" href="/2015/06/donate-15">
							<img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
							<p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
						</a>
					</div> <!-- /.ftr-donate -->
					
				</article> <!-- /.ftr-donate-container -->
				
				<article class="ftr-contact-mod">
					<div class="ftr-contact">
						<div class="ftr-logo" title="The Daily Orange"></div>
								<div class="address">
									<p>
										<a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
									</p>
									<p>
										<a class="telephone" href="tel:315-443-2314">315 443 2314</a>
									</p>
								</div> <!-- /.address -->							
					</div> <!-- /.ftr-contact -->
					
					<div class="ftr-upstatement">
						<a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
						<div class="st-copy">
							<p>
								<a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
							</p>
							<p>
								<span class="br-txt upst-location">Boston, MA</span> &middot;
								<a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
							</p>
						</div> <!-- /.st-copy -->
					</div> <!-- /.ftr-upstatement -->
				</article> <!-- /.ftr-contact-container -->				
				
			</div> <!-- /.ftr-wrapper -->
		</section> <!-- /.ftr-container -->

						
				<!--277-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.timeago.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.equalheights.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/respond.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/matchmedia.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/galleria.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/do-ads.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
      <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->
	</body>
</html>