<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="Gallery: Syracuse men's basketball beats South Carolina State, 101-59"/>
  	<meta property="og:description" content="No. 18 Syracuse won its fourth straight game to start the season. Here are the best images from the Tuesday night victory over South Carolina State."/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>Gallery: Syracuse men&#039;s basketball beats South Carolina State, 101-59 - The Daily Orange - The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2016/11/gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No. 18 Syracuse won its fourth straight game to start the season. Here are the best images from the Tuesday night victory over South Carolina State." />
<meta name="twitter:title" content="Gallery: Syracuse men&#039;s basketball beats South Carolina State, 101-59 - The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:image" content="http://dailyorange.s3.amazonaws.com/wp-content/uploads/2016/11/Jacob_Selects-27.jpg" />
<meta name="twitter:creator" content="@dailyorange" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dailyorange.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; Gallery: Syracuse men&#8217;s basketball beats South Carolina State, 101-59 Comments Feed" href="http://dailyorange.com/2016/11/gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailyorange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=173864' />
<link rel="alternate" type="application/json+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2016%2F11%2Fgallery-syracuse-mens-basketball-beats-south-carolina-state-101-59%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyorange.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyorange.com%2F2016%2F11%2Fgallery-syracuse-mens-basketball-beats-south-carolina-state-101-59%2F&#038;format=xml" />
<meta property="fb:app_id" content="1027159334078460"/>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-173864 single-format-standard section-view gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59 post-gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59 postname-gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59 single-galleries parent-media single-media single-mens-basketball-sports parent-sports single-sports galleries media mens-basketball-sports sports">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/11/jason-smith-remembered-big-heart-love-hockey/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/remember-jason-1.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Jason Smith remembered for big heart and love of hockey      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Taylor Watson</p>

                  <time class="time-ago-large" datetime="2016-11-20T20:42:19Z">November 20, 2016 at 3:42 pm</time>
              </div>
    </a>
      <a href="/2016/11/co-chairs-syracuse-universitys-council-diversity-inclusion-announced/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Hendricks1_KiranRamsey3.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Co-chairs of Syracuse University's Council on Diversity and Inclusion announced      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2016-11-18T19:00:50Z">November 18, 2016 at 2:00 pm</time>
              </div>
    </a>
      <a href="/2016/11/arrests-made-connection-murder-syracuse-university-student/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/apartment_SamOgozalekSW.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Arrests made in connection to murder of Syracuse University student      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time class="time-ago-large" datetime="2016-11-18T15:33:17Z">November 18, 2016 at 10:33 am</time>
              </div>
    </a>
      <a href="/2016/11/report-sexual-transmitted-infection-cases-united-states-hit-record-high/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/HOL3_KiranRamsey-1.jpg" class="lazy"/>
      
      <p class="overline-small">National</p>
      <h4 class="tz-h3">
        Report: Sexually transmitted infection cases in the United States hit record high      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Catherine Leffert</p>

                  <time class="time-ago-large" datetime="2016-11-18T03:20:24Z">November 17, 2016 at 10:20 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/11/will-giving-thanks-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Ian-McCourt-Columnist-Card.jpg" class="lazy"/>
      
      <p class="overline-small">Humor</p>
      <h4 class="tz-h3">
        What I will be giving thanks for this year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ian McCourt</p>

                  <time class="time-ago-large" datetime="2016-11-22T03:15:54Z">November 21, 2016 at 10:15 pm</time>
              </div>
    </a>
      <a href="/2016/11/willow-smith-releases-hopeful-song-following-election/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/112-1-1.jpg" class="lazy"/>
      
      <p class="overline-small">music</p>
      <h4 class="tz-h3">
        Willow Smith releases hopeful song following election      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Phoebe Smith</p>

                  <time class="time-ago-large" datetime="2016-11-22T02:35:39Z">November 21, 2016 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2016/11/slutzker-center-director-pat-burak-goes-beyond-job-description-helping-students/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/PatBurek_FionaLenz_2.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        Slutzker Center Director Pat Burak goes beyond her job description when helping students      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Sandler</p>

                  <time class="time-ago-large" datetime="2016-11-17T06:09:55Z">November 17, 2016 at 1:09 am</time>
              </div>
    </a>
      <a href="/2016/11/thanksgiving-cosmo-sweet-refreshing-ginger-twist/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/TT_FrankiePrijatel_SP.jpg" class="lazy"/>
      
      <p class="overline-small">thirsty thursday</p>
      <h4 class="tz-h3">
        Thanksgiving Cosmo is sweet and refreshing with a ginger twist      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Monique Iuster</p>

                  <time class="time-ago-large" datetime="2016-11-17T02:51:09Z">November 16, 2016 at 9:51 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/11/gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Jacob_Selects-2.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball beats South Carolina State, 101-59      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2016-11-23T05:32:14Z">November 23, 2016 at 12:32 am</time>
              </div>
    </a>
      <a href="/2016/11/taurean-thompson-posts-12-point-performance-leaving-prior-game-foot-injury/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Jacob_Selects-11.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Taurean Thompson posts 12-point performance after leaving prior game with foot injury      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-11-23T04:59:18Z">November 22, 2016 at 11:59 pm</time>
              </div>
    </a>
      <a href="/2016/11/learned-syracuses-101-59-victory-south-carolina-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Jacob_Selects-30.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        What we learned from Syracuse's 101-59 victory over South Carolina State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2016-11-23T04:40:48Z">November 22, 2016 at 11:40 pm</time>
              </div>
    </a>
      <a href="/2016/11/tyler-lydon-remedies-early-season-struggles-3-42-point-victory-south-carolina-state/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Jacob_Selects-27.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Tyler Lydon remedies early season struggles from 3 in 42-point victory over South Carolina State      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-11-23T04:17:23Z">November 22, 2016 at 11:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/11/su-alumnus-calls-upon-students-wake-organize-resist-post-election/">
      
      <p class="overline-small">Letters to the Editor</p>
      <h4 class="tz-h3">
        SU alumnus calls upon students to 'wake up, organize and resist' post-election      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time class="time-ago-large" datetime="2016-11-21T15:03:58Z">November 21, 2016 at 10:03 am</time>
              </div>
    </a>
      <a href="/2016/11/su-better-accommodate-students-staying-thanksgiving-break/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/O_11.17EditBoardCard.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        SU should better accommodate students staying for Thanksgiving break      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2016-11-17T14:41:12Z">November 17, 2016 at 9:41 am</time>
              </div>
    </a>
      <a href="/2016/11/sociology-faculty-call-institutional-accountability/">
      
      <p class="overline-small">Letter to the Editor</p>
      <h4 class="tz-h3">
        Sociology department call for institutional accountability      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Readers</p>

                  <time class="time-ago-large" datetime="2016-11-17T02:32:23Z">November 16, 2016 at 9:32 pm</time>
              </div>
    </a>
      <a href="/2016/11/electoral-college-loopholes-tighter-people-believe/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Ryan_Liberal-3.jpg" class="lazy"/>
      
      <p class="overline-small">Liberal Column</p>
      <h4 class="tz-h3">
        Electoral College loopholes are tighter than most people believe      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ryan Dunn</p>

                  <time class="time-ago-large" datetime="2016-11-16T23:57:54Z">November 16, 2016 at 6:57 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/11/gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Jacob_Selects-2.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball beats South Carolina State, 101-59      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2016-11-23T05:32:14Z">November 23, 2016 at 12:32 am</time>
              </div>
    </a>
      <a href="/2016/11/gallery-syracuse-mens-soccer-reaches-3rd-round-ncaa-tournament-3-0-win/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/CURTIS_MBB_20161120_1714.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Soccer</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's soccer reaches 3rd round of NCAA tournament with 3-0 win      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tony D. Curtis</p>

                  <time class="time-ago-large" datetime="2016-11-20T23:06:24Z">November 20, 2016 at 6:06 pm</time>
              </div>
    </a>
      <a href="/2016/11/gallery-syracuse-football-falls-florida-state-31/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/FloridaState01_JacobGreenfeld_APE.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Gallery: Syracuse football falls to Florida State by 31      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2016-11-20T05:50:27Z">November 20, 2016 at 12:50 am</time>
              </div>
    </a>
      <a href="/2016/11/gallery-syracuse-mens-basketball-tops-monmouth-71-50/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/CURTIS_MBB_20161118_0058.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball tops Monmouth, 71-50      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tony D. Curtis</p>

                  <time class="time-ago-large" datetime="2016-11-19T04:03:33Z">November 18, 2016 at 11:03 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-173864" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/tags/mens-basketball">Men's Basketball</a>
						
			<h1 class="article-h">Gallery: Syracuse men&#8217;s basketball beats South Carolina State, 101-59</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div class="post-slideshow"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-2.jpg" data-description="Andrew White gets ready to launch a shot. He scored a game-high 15 points.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-4.jpg" data-description="Frank Howard points things out in Tuesday's game against South Carolina State.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-8.jpg" data-description="Dajuan Coleman grabs the ball. He finished with four rebounds in just 12 minutes of play.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-7.jpg" data-description="Coleman goes up for a layup. He also finished with seven points, finding success on the inside early in the first half.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-5.jpg" data-description="White goes up for the block on Tuesday night. His one recorded block on the game was the first of the season.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-13.jpg" data-description="Tyler Roberson goes up high to snag a rebound. He finished with a season-high 12 boards.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-11.jpg" data-description="Taurean Thompson goes up for an emphatic one-handed slam.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-14.jpg" data-description="Howard drives in on the S.C. State defense. He finished with 11 assists to just one turnover <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-24.jpg" data-description="Thompson goes up for a layup. He scored 12 points after leaving the last game with a leg injury.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-27.jpg" data-description="Tyler Lydon with his picturesque form on a 3-point attempt. He made four of them on the night.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-28.jpg" data-description="John Gillon goes up for a layup. He had 10 first-half points.   <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-37.jpg" data-description="Doyin Akintobi-Adeyeye got in to the action on Tuesday, scoring two points.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"><img class="post-slideshow-img" src="/resize/810/wp-content/uploads/2016/11/Jacob_Selects-33.jpg" data-description="Roberson skies for a put-back rebound. He had 13 points.  <em>Jacob Greenfeld | Asst. Photo Edito</em>"></div></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/jacob-greenfeld/" class="writer-name">Jacob Greenfeld</a><span class="writer-title"></span></div>				<time class="meta-date published time-ago-large" datetime="2016-11-23T05:32:14Z"><a href="/2016/11/23/">November 23, 2016</a> at 12:32 am</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				<p>No. 18 Syracuse (4-0) easily beat South Carolina State (1-3), 101-59, on Tuesday night. S.C. State scored first but then the Orange tied up the score and took the lead for good, as six different players scored in double figures for SU. Here are the best photos from the night.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Verdana,sans-serif;color:#e5951d;">Comments</span>
		<div class="fb-comments" data-href="http://dailyorange.com/2016/11/gallery-syracuse-mens-basketball-beats-south-carolina-state-101-59/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2016/11/23/">November 23, 2016</a> at 12:32 am</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		<!---->
<!--		<section class="comments">-->
<!--			--><!--		</section>-->

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="execphpwidget"><div class="sponsor sponsor-aside sponsor-sports">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153934" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="bc5d0afd0c" name="bc5d0afd0c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153934&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153934&cs=bc5d0afd0c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="execphpwidget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2016/11/gallery-syracuse-football-falls-florida-state-31/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/FloridaState01_JacobGreenfeld_APE.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Gallery: Syracuse football falls to Florida State by 31      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Greenfeld</p>

                  <time class="time-ago-large" datetime="2016-11-20T05:50:27Z">November 20, 2016 at 12:50 am</time>
              </div>
    </a>
      <a href="/2016/11/gallery-syracuse-mens-basketball-tops-monmouth-71-50/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/CURTIS_MBB_20161118_0058.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Basketball</p>
      <h4 class="tz-h3">
        Gallery: Syracuse men's basketball tops Monmouth, 71-50      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tony D. Curtis</p>

                  <time class="time-ago-large" datetime="2016-11-19T04:03:33Z">November 18, 2016 at 11:03 pm</time>
              </div>
    </a>
      <a href="/2016/11/gallery-hundreds-at-syracuse-university-walk-out-of-classes-in-largest-anti-trump-demonstration-on-campus-so-far/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Protest_Ogozalek-4.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Gallery: Hundreds at Syracuse University walk out of classes in largest anti-Trump demonstration on campus so far      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2016-11-17T14:21:45Z">November 17, 2016 at 9:21 am</time>
              </div>
    </a>
      <a href="/2016/11/gallery-syracuse-loses-n-c-state-15-drops-4-6-season/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/CURTIS_20161112_1803.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Gallery: Syracuse loses to N.C. State by 15 and drops to 4-6 on the season      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jessica Sheldon, Tony D. Curtis</p>

                  <time class="time-ago-large" datetime="2016-11-12T22:14:53Z">November 12, 2016 at 5:14 pm</time>
              </div>
    </a>
      <a href="/2016/11/gallery-demonstrators-hold-anti-trump-protest-downtown-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/TrumpRally_AllyMoreo_APE-6.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2016</p>
      <h4 class="tz-h3">
        Gallery: Demonstrators hold anti-Trump protest in downtown Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Daily Orange Staff</p>

                  <time class="time-ago-large" datetime="2016-11-10T00:38:51Z">November 9, 2016 at 7:38 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="execphpwidget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="execphpwidget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 23 05:34:21 +0000 2016">Wed Nov 23 05:34:21 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Check out the best images from the Syracuse's win over South Carolina State.  
<a href="http://bit.ly/2f5cIxK">bit.ly/2f5cIxK</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=801297814630371329">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=801297814630371329">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=801297814630371329">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 23 05:00:05 +0000 2016">Wed Nov 23 05:00:05 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Taurean Thompson posts 12-point performance after leaving prior game with foot injury <a href="http://bit.ly/2g1OpgY">bit.ly/2g1OpgY</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=801289193402093568">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=801289193402093568">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=801289193402093568">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 23 04:42:59 +0000 2016">Wed Nov 23 04:42:59 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse lost its top three players in 3-pointers made last year. Tonight, six different players it one. 
<a href="http://bit.ly/2f54JB1">bit.ly/2f54JB1</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=801284891442814976">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=801284891442814976">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=801284891442814976">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 23 04:19:46 +0000 2016">Wed Nov 23 04:19:46 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Tyler Lydon remedies early season struggles from 3 in 42-point victory over South Carolina State <a href="http://bit.ly/2g1EV5s">bit.ly/2g1EV5s</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=801279045950472192">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=801279045950472192">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=801279045950472192">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Nov 23 03:32:09 +0000 2016">Wed Nov 23 03:32:09 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“Geez, we’re still here, there are no disasters that have happened" —Jim Boeheim on losing recruits <a href="http://bit.ly/2g1zFPt">bit.ly/2g1zFPt</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=801267065206214656">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=801267065206214656">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=801267065206214656">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2016/11/syracuse-smashes-south-carolina-state-101-59/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/11/Jacob_Selects-2.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="//sports">Men's Basketball</p></a><h4 class="tz-h2 feed-h"><a href="/2016/11/syracuse-smashes-south-carolina-state-101-59/">Syracuse smashes South Carolina State, 101-59</a></h4><time class="feed-date">By Matt Schneidman | November 22, 2016</time><p class="text feed-txt">Syracuse pounded South Carolina State in the Carrier Dome on Tuesday, earning an 101-59 victory. <a class="more-link feed-more-link" href="/2016/11/syracuse-smashes-south-carolina-state-101-59/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/11/syracuse-basketball-recruiting-4-star-2017-big-man-bourama-sidibe-commits-su/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/11/boeheim-12-reidsma.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/basketball-recruiting">Basketball Recruiting</p></a><h4 class="tz-h2 feed-h"><a href="/2016/11/syracuse-basketball-recruiting-4-star-2017-big-man-bourama-sidibe-commits-su/">Syracuse basketball recruiting: 4-star 2017 big man Bourama Sidibe commits to SU</a></h4><time class="feed-date">By Matt Schneidman | November 21, 2016</time><p class="text feed-txt">Four-star big man Bourama Sidibe has committed to Syracuse, he announced at his high school on Monday afternoon. <a class="more-link feed-more-link" href="/2016/11/syracuse-basketball-recruiting-4-star-2017-big-man-bourama-sidibe-commits-su/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/11/jason-smith-remembered-big-heart-love-hockey/" class="feed-img"><img class="" src="/resize/220x180/wp-content/uploads/2016/11/remember-jason-1.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/news/on-campus">On Campus</p></a><h4 class="tz-h2 feed-h"><a href="/2016/11/jason-smith-remembered-big-heart-love-hockey/">Jason Smith remembered for big heart and love of hockey</a></h4><time class="feed-date">By Taylor Watson | November 20, 2016</time><p class="text feed-txt">Friends of Jason Smith remember him for spreading happiness and his love for sports. Smith, a sophomore at Syracuse University, died on Wednesday. <a class="more-link feed-more-link" href="/2016/11/jason-smith-remembered-big-heart-love-hockey/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2016/11/on-campus-concern-and-disbelief-surges-after-donald-trump-wins-presidency/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/MoriahRatner_ElectionVigil-3.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2016</p>
      <h4 class="tz-h3">
        On campus, concern and disbelief after Donald Trump wins presidency      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke, Satoshi Sugiyama</p>

                  <time>28 comments</time>
              </div>
    </a>
      <a href="/2016/11/clintons-defeat-loss-americans/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Ivana-Pino-Columnist-Card-1.jpg" class="lazy"/>
      
      <p class="overline-small">Gender and Sexuality Column</p>
      <h4 class="tz-h3">
        Clinton's defeat is a loss for all Americans      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Pino</p>

                  <time>4 comments</time>
              </div>
    </a>
      <a href="/2016/11/syracuse-community-members-protest-trump-election/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/TrumpRally_AllyMoreo_APE-10-1.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2016</p>
      <h4 class="tz-h3">
        Syracuse community members protest Trump election      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Stacy Fernández</p>

                  <time>4 comments</time>
              </div>
    </a>
      <a href="/2016/11/donald-trump-elected-45th-united-states-president-defying-predictions/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/11/Ratner_Moriah9-2.jpg" class="lazy"/>
      
      <p class="overline-small">Election 2016</p>
      <h4 class="tz-h3">
        Donald Trump elected 45th United States president, defying predictions      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time>4 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/king-david/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2014/11/KindDavids.jpg" alt="$menus[0]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/modern-malt/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/modermalt.jpeg" alt="$menus[1]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/pascale/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2014/11/Pascales.jpg" alt="$menus[2]->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/china-road/" class="menu-preview-link">China Road</a>, <a href="/menus/wings/" class="menu-preview-link">Wings</a> and <a href="/menus/">
	20 others	</a></p>
</article>						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
			<div class="ftr-wrapper">
				<article class="ftr-nav-container">
					<section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinion"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinion</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
					
						
																									
				</article> <!-- /.ftr-nav-container -->
				
				<article class="ftr-donate-container">
				
					<div class="ftr-signup">
						<p class="form-title">E-mail Newsletter</p>

						<form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
							<input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
							<input type="hidden" name="id" value="737851c5ca">
						
							<div class="form-row">
								<div class="input">
									<input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
									<input class="btn btn-default" type="submit" value="Submit">
								</div> <!-- /.input -->
								<div class="mc-field-group input-group" style="display:none">
									<strong>Email Format </strong>
									<ul>
										<li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
						<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
						<li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
									</ul>
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>	
							</div> <!-- /.form-row -->
						</form> <!-- /.form -->					
					</div> <!-- /.ftr-signup -->
					
					<div class="ftr-donate">
						<a class="ftr-donate-link" href="/2015/06/donate-15">
							<img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
							<p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
						</a>
					</div> <!-- /.ftr-donate -->
					
				</article> <!-- /.ftr-donate-container -->
				
				<article class="ftr-contact-mod">
					<div class="ftr-contact">
						<div class="ftr-logo" title="The Daily Orange"></div>
								<div class="address">
									<p>
										<a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
									</p>
									<p>
										<a class="telephone" href="tel:315-443-2314">315 443 2314</a>
									</p>
								</div> <!-- /.address -->							
					</div> <!-- /.ftr-contact -->
					
					<div class="ftr-upstatement">
						<a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
						<div class="st-copy">
							<p>
								<a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
							</p>
							<p>
								<span class="br-txt upst-location">Boston, MA</span> &middot;
								<a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
							</p>
						</div> <!-- /.st-copy -->
					</div> <!-- /.ftr-upstatement -->
				</article> <!-- /.ftr-contact-container -->				
				
			</div> <!-- /.ftr-wrapper -->
		</section> <!-- /.ftr-container -->

						
				<!--305-->
		
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1027159334078460&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://dailyorange.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyorange.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.timeago.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/jquery.equalheights.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/respond.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/matchmedia.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/galleria.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/libs/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/themes/ostrom/js/do-ads.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyorange.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
		});
		
				
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
      <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->
	</body>
</html>