<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
	<head>
		
		<!--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

			The Daily Orange is looking to hire a web developer!
			Email editor@dailyorange.com for details.

		~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-->
		<!-- Facebook Instant Articles-->
		<meta property="og:type" content="website" />
		<meta property="fb:pages" content="30623806099" />

		<!--[if lt IE 9]><script type='text/javascript' src='/wp-content/themes/ostrom/js/libs/ieshiv.js'></script><![endif]-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta http-equiv="imagetoolbar" content="false" />

		
  	<meta property="og:title" content="The end of an era"/>
  	<meta property="og:description" content="Check out today's scribble. "/>

  	    
    <meta property="og:image" content="/wp-content/themes/ostrom/images/do-icon.png"/>
    <link rel="image_src" href="/wp-content/themes/ostrom/images/do-icon.png" />

    
		<title>The end of an era - The Daily Orange - The Independent Student Newspaper of Syracuse, New York</title>
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" href="/wp-content/themes/ostrom/css/screen.css?2-10-14" />
		<link rel="pingback" href="http://dailyorange.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyorange.com/2016/09/the-end-of-an-era-2/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out today&#039;s scribble.  Continue reading &rarr;" />
<meta name="twitter:title" content="The end of an era - The Daily Orange - The Independent Student Newspaper of Syracuse, New York" />
<meta name="twitter:site" content="@dailyorange" />
<meta name="twitter:creator" content="@dailyorange" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Daily Orange - The Independent Student Newspaper of Syracuse, New York &raquo; The end of an era Comments Feed" href="http://dailyorange.com/2016/09/the-end-of-an-era-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/dailyorange.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyorange.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyorange.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js&#038;ver=4.2.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyorange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyorange.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyorange.com/?p=162560' />

		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-34538687-1', 'dailyorange.com');
		  ga('send', 'pageview');

		</script>

		<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0">

		<link rel="alternate" type="application/rss+xml" href="http://dailyorange.com/feed/" title="The Daily Orange">
		<script type="text/javascript">$=jQuery</script>

    <!-- Press Plus -->
    <script type="text/javascript" src="http://s.ppjol.net/pp.js">{
      'zone':"Ck3tM0lGVuU-LPzW5fZUw2",
      'mode':"meter",
      'debug':0
    }</script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/xfo6die.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <!-- Native Ads -->
    <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>

		<!-- OpenX header script -->
		<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
		<script type="text/javascript">
		    var OX_0d738c4a03 = OX();
		    OX_0d738c4a03.addPage("536870989");
		    OX_0d738c4a03.fetchAds();
		</script>

	</head>
	<body class="single single-post postid-162560 single-format-standard section-view the-end-of-an-era-2 post-the-end-of-an-era-2 postname-the-end-of-an-era-2 single-opinions single-scribbles parent-opinions opinions scribbles">
			
		<header class="main-hdr" role="banner">
			<div class="wrapper">
					
					<div class="hdr-logo-container">

						
  <div class="hdr-ad-container">
		<div class="open-x leaderboard">
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871782");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871782&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871782&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div>  </div>
  


						<div class="hdr-btn mobile-nav-toggle">
							<span class="nav-toggle-icon"></span>
						</div>

						<div class="hdr-btn mobile-nav-search">
							<span class="search-icon"></span>
						</div>

						<h1 class="hdr-logo"><a href="/" title="The Daily Orange &#8211; The Independent Student Newspaper of Syracuse, New York" rel="home"> <img class="hdr-logo" alt="The Daily Orange" src="/wp-content/themes/ostrom/images/logo-hdr.png"/></a></h1>
						
						
					</div> <!-- /.hdr-logo-container -->
				
			</div> <!-- /.wrapper -->
		</header>
		
		<nav id="main-nav" class="main-nav-mod">
			
			
	<div class="nav-main">
		<div class="wrapper">

			<form class="nav-search-form" role="search" action="/">
				<div class="nav-search-content form-group">
					<input class="nav-search-input form-control" type="text" placeholder="Enter search terms here" id="s" name="s"><input class="nav-search-btn btn btn-primary" type="submit" value="Search">
				</div>
			</form>

			<ul class="nav-main-list">
				<li><a href="/news/" data-drpdwn="news">News</a></li>
				<li><a href="/pulp/" data-drpdwn="pulp">Pulp</a></li>
				<li><a href="/sports/" data-drpdwn="sports">Sports</a></li>
				<li><a href="/opinions/" data-drpdwn="opinions">Opinions</a></li>
				<li><a href="/media/" data-drpdwn="media">Media</a></li>
			</ul> <!-- /.nav-main-list -->

			<ul class="nav-secondary-list">

									<li><a href="/about" class="nav-about ">About</a></li>
										<li><a href="/doaarevamp" class="nav-alumni  alumni-dropdown">Alumni</a></li>
										<li><a href="/adrates" class="nav-advertise ">Advertise</a></li>
										<li><a href="http://dailyorange.com/2016/09/donate-16/" class="nav-donate ">Donate</a></li>
										<li><a href="http://cusehousing.com" class="nav-cusehousing ">Cusehousing</a></li>
										<li><a href="/delivery" class="nav-delivery ">Delivery</a></li>
					 -->
				<li>
					<a href="/search/" class="nav-search">
						<div class="nav-icon icon-search"></div>
					</a>
				</li>
				<li>
					<a href="http://twitter.com/dailyorange" target="_blank" title="Twitter" class="nav-twitter tip">
						<div class="nav-icon icon-twitter"></div>
					</a>
				</li>
				<li>
					<a href="https://www.facebook.com/thedailyorange" target="_blank" title="Facebook" class="nav-facebook tip">
						<div class="nav-icon icon-facebook-2"></div>
					</a>
				</li>
			</ul>
		</div>

	</div> <!-- /.nav-main -->

		<section class="drp-dwn-mod">
		<div class="inner drp-dwn-nav news">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/09/su-construction-update-schine-student-center-door-replacement-increased-accessibility-link-hall-auditorium/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/Schine_KiranRamsey.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        SU construction update: Schine Student Center door replacement, increased accessibility to Link Hall auditorium      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Sam Ogozalek</p>

                  <time class="time-ago-large" datetime="2016-09-21T03:37:19Z">September 20, 2016 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2016/09/luxury-student-apartment-complex-sauna-tanning-beds-open-syracuse/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/AspenHeights_Courtesy.jpg" class="lazy"/>
      
      <p class="overline-small">City</p>
      <h4 class="tz-h3">
        A luxury student apartment complex with sauna, tanning beds to open in Syracuse      </h4>

      <div class="article-footer">
        
        <p class="article-author">By BreeAnna Poshek</p>

                  <time class="time-ago-large" datetime="2016-09-21T03:05:16Z">September 20, 2016 at 11:05 pm</time>
              </div>
    </a>
      <a href="/2016/09/study-finds-rise-number-first-time-freshmen-applicants-accepted-decrease-transfer-international-applicants/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/Birdinside_1_LoganReidsma-3.jpg" class="lazy"/>
      
      <p class="overline-small">On Campus</p>
      <h4 class="tz-h3">
        Study finds rise in number of first-time freshmen applicants accepted      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jake Nelson</p>

                  <time class="time-ago-large" datetime="2016-09-21T02:31:28Z">September 20, 2016 at 10:31 pm</time>
              </div>
    </a>
      <a href="/2016/09/officials-welcome-announcement-changes-syracuse-universitys-free-speech-policies/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/HOL4_KiranRamsey6.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics</p>
      <h4 class="tz-h3">
        Officials welcome announcement of changes in Syracuse University's free speech policies      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Satoshi Sugiyama</p>

                  <time class="time-ago-large" datetime="2016-09-21T00:17:32Z">September 20, 2016 at 8:17 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav pulp">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/09/frozen-time-new-york-state-drive-ins-survive-mix-nostalgia-luck/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/drive-in-web.jpg" class="lazy"/>
      
      <p class="overline-small">Slice of Life</p>
      <h4 class="tz-h3">
        'FROZEN IN TIME': New York State drive-ins survive with a mix of nostalgia and luck      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jacob Gedetsis</p>

                  <time class="time-ago-large" datetime="2016-09-21T02:01:19Z">September 20, 2016 at 10:01 pm</time>
              </div>
    </a>
      <a href="/2016/09/singer-songwriter-olivia-klayman-hopes-expand-repertoire-graduating/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/nalaewhite.jpg" class="lazy"/>
      
      <p class="overline-small">From the Studio</p>
      <h4 class="tz-h3">
        Singer-songwriter Olivia Klayman hopes to expand repertoire before graduating      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Leah Meyers</p>

                  <time class="time-ago-large" datetime="2016-09-21T01:35:47Z">September 20, 2016 at 9:35 pm</time>
              </div>
    </a>
      <a href="/2016/09/su-coach-retired-cop-teaches-self-defense-lessons-women/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/lenz.jpg" class="lazy"/>
      
      <p class="overline-small">Work Wednesday</p>
      <h4 class="tz-h3">
        SU coach and retired cop teaches self-defense lessons for women      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Saniya More</p>

                  <time class="time-ago-large" datetime="2016-09-21T00:34:20Z">September 20, 2016 at 8:34 pm</time>
              </div>
    </a>
      <a href="/2016/09/joseph-gordon-levitt-highlights-decline-movie-star/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/161.jpg" class="lazy"/>
      
      <p class="overline-small">Movie</p>
      <h4 class="tz-h3">
        Joseph Gordon-Levitt highlights the decline of movie star      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Erik Benjamin</p>

                  <time class="time-ago-large" datetime="2016-09-21T00:19:16Z">September 20, 2016 at 8:19 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav sports">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/09/syracuse-womens-soccers-courtney-brosnan-becoming-one-top-goalies-acc/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/82616_WSOCsuarmy_S_JessicaSheldon_PE-9-of-10.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Courtney Brosnan is becoming one of the top goalies in the ACC      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Byron Tollefson</p>

                  <time class="time-ago-large" datetime="2016-09-21T03:21:48Z">September 20, 2016 at 11:21 pm</time>
              </div>
    </a>
      <a href="/2016/09/syracuse-mens-soccer-off-best-start-program-history-3-1-win-cornell/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/JonathanColon_CP-2.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Soccer</p>
      <h4 class="tz-h3">
        Syracuse men's soccer off to best start in program history with 3-1 win at Cornell      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matthew Gutierrez</p>

                  <time class="time-ago-large" datetime="2016-09-21T02:48:24Z">September 20, 2016 at 10:48 pm</time>
              </div>
    </a>
      <a href="/2016/09/louis-cross-overcomes-early-mistake-steady-syracuses-back-line-3-1-win-cornell/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/JonathanColon_CP-12.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Soccer</p>
      <h4 class="tz-h3">
        Louis Cross overcomes early mistake to steady Syracuse's back line in 3-1 win over Cornell      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Matt Schneidman</p>

                  <time class="time-ago-large" datetime="2016-09-21T02:38:28Z">September 20, 2016 at 10:38 pm</time>
              </div>
    </a>
      <a href="/2016/09/syracuse-mens-lacrosse-3-things-john-desko-said-sus-alumni-game/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/File-Photo_Team-6-1.jpg" class="lazy"/>
      
      <p class="overline-small">Men's Lacrosse</p>
      <h4 class="tz-h3">
        Syracuse men's lacrosse: 3 things John Desko said before SU's alumni game      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Paul Schwedelson</p>

                  <time class="time-ago-large" datetime="2016-09-20T21:12:53Z">September 20, 2016 at 5:12 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav opinions">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/09/the-end-of-an-era-2/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/scribble921_JessicaSheldon.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        The end of an era      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jessica Sheldon</p>

                  <time class="time-ago-large" datetime="2016-09-21T03:41:20Z">September 20, 2016 at 11:41 pm</time>
              </div>
    </a>
      <a href="/2016/09/university-provide-information-off-campus-housing/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/O_9.20EditBoard.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        University should provide more information about off-campus housing      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2016-09-20T04:01:14Z">September 20, 2016 at 12:01 am</time>
              </div>
    </a>
      <a href="/2016/09/su-alum-rightfully-sheds-light-virginity-personal-choice/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/131.jpg" class="lazy"/>
      
      <p class="overline-small">Gender and Sexuality Column</p>
      <h4 class="tz-h3">
        SU alumna rightfully sheds light on virginity, personal choice      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Pino</p>

                  <time class="time-ago-large" datetime="2016-09-20T03:58:13Z">September 19, 2016 at 11:58 pm</time>
              </div>
    </a>
      <a href="/2016/09/freshman-year-vs-senior-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/freshmansenior.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        Freshman year vs. senior year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Kuric</p>

                  <time class="time-ago-large" datetime="2016-09-20T03:37:43Z">September 19, 2016 at 11:37 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner --><div class="inner drp-dwn-nav media">
		<ul class="drp-dwn-list">
			<li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li>	
		</ul>
		

		<div class="drp-dwn-feature">
			
			<div class="articles-box">

      <a href="/2016/09/gallery-syracuse-womens-soccer-ties-no-20-notre-dame-1-1/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/WSPC_TONYCURTIS_SP-24.jpg" class="lazy"/>
      
      <p class="overline-small">Women's Soccer</p>
      <h4 class="tz-h3">
        Gallery: Syracuse women's soccer ties No. 20 Notre Dame, 1-1      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tony Curtis</p>

                  <time class="time-ago-large" datetime="2016-09-18T23:57:14Z">September 18, 2016 at 7:57 pm</time>
              </div>
    </a>
      <a href="/2016/09/gallery-syracuse-football-blows-17-point-lead-loss-south-florida/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/FB_TONYCURTIS_SP-1.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        Gallery: Syracuse football blows 17-point lead in loss to South Florida      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Tony Curtis</p>

                  <time class="time-ago-large" datetime="2016-09-18T00:15:33Z">September 17, 2016 at 8:15 pm</time>
              </div>
    </a>
      <a href="/2016/09/watch-jim-brown-talks-dino-babers-syracuse-football-colin-kaepernick/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/jimbrown.jpg" class="lazy"/>
      
      <p class="overline-small">Football</p>
      <h4 class="tz-h3">
        WATCH: Jim Brown talks Dino Babers, Syracuse football, Colin Kaepernick      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jon Mettus</p>

                  <time class="time-ago-large" datetime="2016-09-17T15:22:25Z">September 17, 2016 at 11:22 am</time>
              </div>
    </a>
      <a href="/2016/09/gallery-syracuse-community-members-gather-annual-sept-11-ceremony/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/Colon_20160911_105.jpg" class="lazy"/>
      
      <p class="overline-small">15 Years Since 9/11</p>
      <h4 class="tz-h3">
        Gallery: Syracuse community gathers for annual Sept. 11 ceremony      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Jonathan Colon, Liam Kennedy</p>

                  <time class="time-ago-large" datetime="2016-09-12T02:53:13Z">September 11, 2016 at 10:53 pm</time>
              </div>
    </a>
  
</div>


		</div> <!-- /.drp-dwn-feature -->
</div> <!-- /.inner -->		
	</section> <!-- /.drp-dwn-mod -->
	<script>
	  var cancel = false;
	  $(".alumni-dropdown").hover(function(){
	     	$(".drp-dwn-nav").show();
	    	
	  },function(){
	    if(!cancel)
	      
	    	$(".drp-dwn-mod-secondary .drp-dwn-nav").hover(function(){
	     	$(".drp-dwn-mod-secondary .drp-dwn-nav").show();
			  },function(){
			    if(!cancel)
			      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
			  });
	      $(".drp-dwn-mod-secondary .drp-dwn-nav").hide();
	  });

	</script>
	<style type="text/css">
	.drp-dwn-mod-secondary {
		position: relative;
		margin-left: 45%;
	}

	.drp-dwn-mod-secondary .drp-dwn-nav {
  		width: 100%;
	    max-width: 250px;
	    position: absolute;
	    top: 0;
	    left: -14px;
	    z-index: 1000;
	    background: #FFF;
	    box-shadow: 0 2px 10px rgba(0,0,0,0.3);
	    border-bottom: 8px solid #323537;
	}
	.drp-dwn-mod-secondary .drp-dwn-list {
		width: 100%;
	}
    </style>

	<section class="drp-dwn-mod-secondary">

		<div class="inner drp-dwn-nav alumni" style="display: none;">
			<ul class="drp-dwn-list">
				<li><a href="/alumni">Newsletter</a></li>
				<li><a href="/archives">Archives</a></li>
			</ul>
		</div
		
	</section> <!-- /.drp-dwn-mod-secondary -->

		</nav>

		
		
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<!--  Begin Main Content	  -->
		<!-- ~~~~~~~~~~~~~~~~~~~~~~	-->
		<section id="content" role="main">

	<div class="article-mod">
		
<div class="article-sub-mod">

	<div id="post-162560" class="article-content">

	

		<hgroup class="headline-group">
							<a class="overline" href="/opinions/scribbles">Scribble</a>
						
			<h1 class="article-h">The end of an era</h1>

			
		</hgroup> <!-- /.headline-group -->

		
		<div class="article-main-photo"><div data-picture data-alt="" class="article-img"><div data-src="/resize/500/wp-content/uploads/2016/09/scribble921_JessicaSheldon.jpg"></div><div data-src="/resize/800/wp-content/uploads/2016/09/scribble921_JessicaSheldon.jpg" data-media="(min-width: 400px)"></div><noscript><img src="/resize/300/wp-content/uploads/2016/09/scribble921_JessicaSheldon.jpg" alt="" class="article-resp-img"></noscript></div><p class="photo-credit">/ The Daily Orange</p></div>
		<article>

			<div class="article-meta">
				<div class="meta-byline source">By <a href="/writers/jessica-sheldon/" class="writer-name">Jessica Sheldon</a><span class="writer-title">Photo Editor</span></div>				<time class="meta-date published time-ago-large" datetime="2016-09-21T03:41:20Z"><a href="/2016/09/20/">September 20, 2016</a> at 11:41 pm</time>

				<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>			</div>


			<div class="entry-content">

				
				<article class="writer-meta">
					<p class="article-date">Published on <a href="/2016/09/20/">September 20, 2016</a> at 11:41 pm</p>

									</article>
				
				<div class="article-share-mod">
					<ul class="simple-share">
	<li><a data-service="facebook"><span class="share-txt">Facebook</span></a></li>
	<li><a data-service="twitter"><span class="share-txt">Twitter</span></a></li>
	<li><a data-service="google-plus"><span class="share-txt">Google+</span></a></li>
</ul>				</div>

			</div><!-- .entry-content -->


			

		</article>

		
		<section class="comments">
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://dailyorange.com/2016/09/the-end-of-an-era-2/';
var disqus_identifier = '162560 http://dailyorange.com/?p=162560';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dailyorange';
var disqus_title = "The end of an era";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=162560';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</section>

	</div><!-- #post-## -->
</div><!-- .article-subdomainter-->


<aside class="article-aside">
<div class="title">Section Sponsor</div>			<div class="sidebar-widget"><div class="sponsor sponsor-aside sponsor-opinions">
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "537153935" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="77e3faf807" name="77e3faf807" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537153935&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="100"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537153935&cs=77e3faf807&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="sidebar-widget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871783");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871783&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871783&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Most Recent</div>			<div class="sidebar-widget"><div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
		<h4 class="section-h4">Recommended</h4><div class="articles-box">

      <a href="/2016/09/university-provide-information-off-campus-housing/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/O_9.20EditBoard.jpg" class="lazy"/>
      
      <p class="overline-small">Editorial Board</p>
      <h4 class="tz-h3">
        University should provide more information about off-campus housing      </h4>

      <div class="article-footer">
        
        <p class="article-author">By The Daily Orange Editorial Board</p>

                  <time class="time-ago-large" datetime="2016-09-20T04:01:14Z">September 20, 2016 at 12:01 am</time>
              </div>
    </a>
      <a href="/2016/09/su-alum-rightfully-sheds-light-virginity-personal-choice/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/131.jpg" class="lazy"/>
      
      <p class="overline-small">Gender and Sexuality Column</p>
      <h4 class="tz-h3">
        SU alumna rightfully sheds light on virginity, personal choice      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Ivana Pino</p>

                  <time class="time-ago-large" datetime="2016-09-20T03:58:13Z">September 19, 2016 at 11:58 pm</time>
              </div>
    </a>
      <a href="/2016/09/freshman-year-vs-senior-year/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/freshmansenior.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        Freshman year vs. senior year      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Kuric</p>

                  <time class="time-ago-large" datetime="2016-09-20T03:37:43Z">September 19, 2016 at 11:37 pm</time>
              </div>
    </a>
      <a href="/2016/09/hillary-clintons-syracuse-office-puts-central-new-york-map/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/Cole-Jermyn-Columnist-Card2.jpg" class="lazy"/>
      
      <p class="overline-small">Liberal Column</p>
      <h4 class="tz-h3">
        Hillary Clinton's Syracuse office puts central New York on map      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Cole Jermyn</p>

                  <time class="time-ago-large" datetime="2016-09-19T03:32:28Z">September 18, 2016 at 11:32 pm</time>
              </div>
    </a>
      <a href="/2016/09/a-scribbled-scribble/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/scribble-9-19-16.jpg" class="lazy"/>
      
      <p class="overline-small">Scribble</p>
      <h4 class="tz-h3">
        A scribbled Scribble      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Delaney Kuric</p>

                  <time class="time-ago-large" datetime="2016-09-19T03:27:18Z">September 18, 2016 at 11:27 pm</time>
              </div>
    </a>
  
</div>

	</article>
</div></div>
		<div class="title">Ad: 300 x 250</div>			<div class="sidebar-widget"><div class="big-box-container-article">
	
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871785");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871785&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871785&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  </div></div>
		<div class="title">Twitter Feed</div>			<div class="sidebar-widget"><div class="twit-feed">
		<hgroup class="twit-hgroup">
			<h2 class="section-h4">Latest Tweets</h2>
			<h5 class="section-sub-h twit-sub-h">
				<span class="sprite-twit-blue"></span>
				<span class="hdr-desc">Follow <a href="http://twitter.com/dailyorange">@dailyorange</a> for breaking news and more</span>
			</h5>
		</hgroup>
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Sep 21 02:39:21 +0000 2016">Wed Sep 21 02:39:21 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Louis Cross overcomes early mistake to steady Syracuse’s back line in 3-1 win over Cornell <a href="http://bit.ly/2cnyU4M">bit.ly/2cnyU4M</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=778423339287244800">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=778423339287244800">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=778423339287244800">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Sep 21 01:31:06 +0000 2016">Wed Sep 21 01:31:06 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">“I think he’s found a new group of brothers.” <a href="http://bit.ly/2cl68Su">bit.ly/2cl68Su</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=778406163880693760">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=778406163880693760">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=778406163880693760">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Wed Sep 21 01:14:22 +0000 2016">Wed Sep 21 01:14:22 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">RT <a href="https://twitter.com/DOsports">@DOsports</a>: Syracuse men's soccer is off to its best start in program history <a href="http://bit.ly/2cnoulV">bit.ly/2cnoulV</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=778401953797795840">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=778401953797795840">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=778401953797795840">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/DOsports" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556643066/if3f5ylkikogalqjxzxj_normal.jpeg" alt="DOsports" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/DOsports" target="_blank">@DOsports</a>
						<time class="twit-time time-ago" datetime="Wed Sep 21 01:14:12 +0000 2016">Wed Sep 21 01:14:12 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">Syracuse men's soccer is off to its best start in program history <a href="http://bit.ly/2cnoulV">bit.ly/2cnoulV</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=778401913574391808">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=778401913574391808">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=778401913574391808">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
					
			<article class="latest-item">
				<a class="twit-avatar" href="http://twitter.com/dailyorange" target="_blank"><img data-original="http://pbs.twimg.com/profile_images/2556639162/sgqy3nh48p1a8n4280nh_normal.jpeg" alt="dailyorange" class="lazy"/></a>
				
				<div class="tweet-content">
						<div class="twit-feed-name"><a href="http://twitter.com/dailyorange" target="_blank">@dailyorange</a>
						<time class="twit-time time-ago" datetime="Tue Sep 20 23:30:09 +0000 2016">Tue Sep 20 23:30:09 +0000 2016</time>
					</div> <!-- /.twit-feed-name -->
					<p class="tweet">OP | Liberal: Hillary Clinton's Syracuse office could help bridge the gap between the campaign and New York voters. <a href="http://bit.ly/2cVa61Z">bit.ly/2cVa61Z</a></p> <!-- /.tweets -->
					<ul class="twit-tools">
						<li class="action-reply"><a href="https://twitter.com/intent/tweet?in_reply_to=778375726672207873">Reply</a></li>
						<li class="action-retwt"><a href="https://twitter.com/intent/retweet?tweet_id=778375726672207873">Retweet</a></li>
						<li class="action-fave"><a href="https://twitter.com/intent/favorite?tweet_id=778375726672207873">Favorite</a></li> 
					</ul> <!-- /.twit-tools -->
				</div> <!-- /.tweet-content -->
				
			</article> <!-- /.latest-item -->
		</div><!-- /.twit-feed --></div>
		</aside>	<!-- /.article-side -->
</div> <!--/.article-mod -->

	




<section class="article-f">
	<div class="article-sub-mod"><div class="article-content">
		<h4 class="section-h4">Top Stories</h4>

		<div class="article-feed-items">
						
			<article class="article-feed-item"><a href="/2016/09/syracuse-mens-soccer-off-best-start-program-history-3-1-win-cornell/" class="feed-img"><img class="" src="/resize/220x180.-80/wp-content/uploads/2016/09/JonathanColon_CP-2.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/tags/mens-soccer">Men's Soccer</p></a><h4 class="tz-h2 feed-h"><a href="/2016/09/syracuse-mens-soccer-off-best-start-program-history-3-1-win-cornell/">Syracuse men's soccer off to best start in program history with 3-1 win at Cornell</a></h4><time class="feed-date">By Matthew Gutierrez | September 20, 2016</time><p class="text feed-txt">Syracuse won its eighth straight game to begin the 2016 season, its best start to a year in program history.  <a class="more-link feed-more-link" href="/2016/09/syracuse-mens-soccer-off-best-start-program-history-3-1-win-cornell/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/09/su-alum-rightfully-sheds-light-virginity-personal-choice/" class="feed-img"><img class="" src="/resize/220x180.-80/wp-content/uploads/2016/09/131.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/opinions">Gender and Sexuality Column</p></a><h4 class="tz-h2 feed-h"><a href="/2016/09/su-alum-rightfully-sheds-light-virginity-personal-choice/">SU alumna rightfully sheds light on virginity, personal choice</a></h4><time class="feed-date">By Ivana Pino | September 19, 2016</time><p class="text feed-txt">Gender and Sexuality columnist Ivana Pino emphasizes the importance of respecting one’s decision to wait — or not — to lose their virginity, as exemplified by Syracuse University alumna Lianne Stokes. <a class="more-link feed-more-link" href="/2016/09/su-alum-rightfully-sheds-light-virginity-personal-choice/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item --><article class="article-feed-item"><a href="/2016/09/colin-bennie-rediscovers-brotherhood-camaraderie-syracuse/" class="feed-img"><img class="" src="/resize/220x180.-80/wp-content/uploads/2016/09/Bennie_LiamKennedy_CP.jpg"/></a><div class="feed-bd"><p class="overline feed-overline"><a href="/sports/cross-country">Cross Country</p></a><h4 class="tz-h2 feed-h"><a href="/2016/09/colin-bennie-rediscovers-brotherhood-camaraderie-syracuse/">Colin Bennie rediscovers brotherhood in camaraderie at Syracuse</a></h4><time class="feed-date">By Tomer Langer | September 19, 2016</time><p class="text feed-txt">Colin Bennie found a similar relationship with teammates at Syracuse to the relationship he had with his brothers before he arrived at SU.  <a class="more-link feed-more-link" href="/2016/09/colin-bennie-rediscovers-brotherhood-camaraderie-syracuse/">Read more &raquo;</a></p></div> <!-- /.feed-bd --></article> <!-- /.article-feed-item -->		</div><!-- /.article-feed-items -->
	</div></div><!-- /.article-content, .article-sub-mod -->


	<aside class="article-aside">
		
		<div class="gallery-tz-aside-mod">
  <article class="gallery-tz-aside">
    <h4 class="section-h4">Most Commented</h4> 

    <div class="articles-box">

      <a href="/2016/09/reader-reprimands-professor-rescinding-offer-filmmaker/">
      
      <p class="overline-small">Letters to the Editor </p>
      <h4 class="tz-h3">
        Reader reprimands professor for rescinding offer to filmmaker      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time>42 comments</time>
              </div>
    </a>
      <a href="/2016/09/su-student-condemns-disinvitation-filmmaker/">
      
      <p class="overline-small">Letters to the Editor </p>
      <h4 class="tz-h3">
        SU student condemns disinvitation of filmmaker      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Our Reader</p>

                  <time>18 comments</time>
              </div>
    </a>
      <a href="/2016/09/insurmountable-syracuse-university-handled-a-case-of-assault-against-a-student-abroad/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/WebSeries_Conductor_MoriahRatner_SP_Cropped-1-5.jpg" class="lazy"/>
      
      <p class="overline-small">University Politics</p>
      <h4 class="tz-h3">
        'INSURMOUNTABLE': How Syracuse University handled a case of assault against a  student abroad      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Michael Burke</p>

                  <time>11 comments</time>
              </div>
    </a>
      <a href="/2016/09/former-whitman-dean-kenneth-kavajecz-arrested-prostitution-charges/">
              <img data-original="/resize/120x120/wp-content/uploads/2016/09/083116_P_Ken_JessicaSheldon_PE-2911.jpg" class="lazy"/>
      
      <p class="overline-small">Crime</p>
      <h4 class="tz-h3">
        Former Whitman dean Kenneth Kavajecz was arrested on prostitution charges      </h4>

      <div class="article-footer">
        
        <p class="article-author">By Rachel Sandler</p>

                  <time>11 comments</time>
              </div>
    </a>
  
</div>

  </article>
</div>	</aside>
</section><!-- /.article-footer -->
	</div>

		</section><!-- #main -->
		
		<footer role="contentinfo">
			
				<ul class="deals-container">
					<li class="deals-item menupages-box">
						<div class="box deals">
							<a class="box-title" href="/menus/">
								Menu Pages
							</a> <!-- /.box-title -->
							<article class="menu menu-featured">
	<ul class="menu-featured-logos">
		<li>
			<a href="/menus/oriental-kitchen/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit" alt="$menus[0]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/liehs-steigerwald/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2016/02/LS-Downtown-logo.jpg" alt="$menus[1]->post_title" />
			</a>
		</li>
		<li>
			<a href="/menus/beer-belly-deli/" class="menu-preview-logo">
				<img class="menu-preview-logo-img" src="/resize/200x150_fit/wp-content/uploads/2013/10/beer_belly_deli_logo.jpg" alt="$menus[2]->post_title" />
			</a>
		</li>
	</ul>
	<p class="menu-preview-intro">View menus for <a href="/menus/china-road/" class="menu-preview-link">China Road</a>, <a href="/menus/modern-malt/" class="menu-preview-link">Modern Malt</a> and <a href="/menus/">
	20 others	</a></p>
</article>						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
					
					<li class="deals-item deals-item-ad" id="deals-item-classifieds">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871787");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871787&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871787&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->	
					</li> <!-- /.deals-item -->
	
					<li class="deals-item deals-item-ad" id="deals-item-coupons">
						<div class="box deals">
							
    <!-- OpenX body script -->
    <script type="text/javascript">
      OX_0d738c4a03.showAdUnit("536871789");
    </script><noscript><iframe id="0d738c4a03" name="0d738c4a03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871789&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE"><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871789&amp;cs=0d738c4a03&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

  							<a class="adrates-link" href="/adrates/">Advertise with the DO</a>
						</div> <!-- /.box deals -->		
					</li> <!-- /.deals-item -->			
				</ul> <!-- /.deals-container -->
				
				
		</footer><!-- footer -->
		
		<section class="ftr-container">
			<div class="ftr-wrapper">
				<article class="ftr-nav-container">
					<section class="ftr-section news"><h4 class="ftr-section-h"><a href="http://dailyorange.com/news/">News</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/news/on-campus/">On Campus</a></li><li><a href="http://dailyorange.com/news/university-politics/">University Politics</a></li><li><a href="http://dailyorange.com/news/schools-and-colleges/">Schools and Colleges</a></li><li><a href="http://dailyorange.com/news/speakers/">Speakers</a></li><li><a href="http://dailyorange.com/news/crime/">Crime</a></li><li><a href="http://dailyorange.com/news/suny-esf/">SUNY-ESF</a></li><li><a href="http://dailyorange.com/news/city/">City</a></li><li><a href="http://dailyorange.com/news/state/">State</a></li><li><a href="http://dailyorange.com/news/national/">National</a></li><li><a href="http://dailyorange.com/news/explainers/">Explainers</a></li><li><a href="http://dailyorange.com/news/election-2016/">Election 2016</a></li><li><a href="http://dailyorange.com/news/fast-forward-syracuse/">Fast Forward Syracuse</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section pulp"><h4 class="ftr-section-h"><a href="http://dailyorange.com/pulp/">Pulp</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/pulp/slice-of-life/">Slice of Life</a></li><li><a href="http://dailyorange.com/pulp/pulp-columnists/">Columns</a></li><li><a href="http://dailyorange.com/pulp/reviews/">Reviews</a></li><li><a href="http://dailyorange.com/pulp/music/">Music</a></li><li><a href="http://dailyorange.com/pulp/arts-pulp/">Arts</a></li><li><a href="http://dailyorange.com/pulp/food-and-drink/">Food and Drink</a></li><li><a href="http://dailyorange.com/pulp/style-pulp/">Style</a></li><li><a href="http://dailyorange.com/pulp/movies/">Movies & TV</a></li><li><a href="http://dailyorange.com/pulp/meet-the-columnists/">Meet the Columnists</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section sports"><h4 class="ftr-section-h"><a href="http://dailyorange.com/sports/">Sports</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/sports/mens-basketball-sports/">Men's Basketball</a></li><li><a href="http://dailyorange.com/sports/football/">Football</a></li><li><a href="http://dailyorange.com/sports/mens-lacrosse-sports/">Men's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/football-recruiting-sports/">Football Recruiting</a></li><li><a href="http://dailyorange.com/sports/basketball-recruiting-sports/">Basketball Recruiting</a></li><li><a href="http://dailyorange.com/sports/mens-soccer-sports/">Men's Soccer</a></li><li><a href="http://dailyorange.com/sports/womens-lacrosse-sports/">Women's Lacrosse</a></li><li><a href="http://dailyorange.com/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://dailyorange.com/sports/womens-soccer-sports/">Women's Soccer</a></li><li><a href="http://dailyorange.com/sports/field-hockey/">Field Hockey</a></li><li><a href="http://dailyorange.com/sports/ice-hockey/">Ice Hockey</a></li><li><a href="http://dailyorange.com/sports/softball/">Softball</a></li><li><a href="http://dailyorange.com/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyorange.com/sports/tennis/">Tennis</a></li><li><a href="http://dailyorange.com/sports/cross-country/">Cross Country</a></li><li><a href="http://dailyorange.com/sports/track-field/">Track & Field</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section opinions"><h4 class="ftr-section-h"><a href="http://dailyorange.com/opinions/">Opinions</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/opinions/editorial-boards/">Editorial Boards</a></li><li><a href="http://dailyorange.com/opinions/columns/business-columns/">Business</a></li><li><a href="http://dailyorange.com/opinions/columns/conservative/">Conservative</a></li><li><a href="http://dailyorange.com/opinions/columns/environment-columns/">Environment</a></li><li><a href="http://dailyorange.com/opinions/columns/gender-and-sexuality/">Gender and Sexuality</a></li><li><a href="http://dailyorange.com/opinions/columns/liberal/">Liberal</a></li><li><a href="http://dailyorange.com/opinions/columns/student-life/">Student Life</a></li><li><a href="http://dailyorange.com/opinions/columns/technology-columns/">Technology</a></li><li><a href="http://dailyorange.com/opinions/letters-to-editor/">Letters to the Editor</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section media"><h4 class="ftr-section-h"><a href="/media">Media</a></h4><ul class="ftr-nav-list"><li><a href="http://dailyorange.com/media/galleries/">Galleries</a></li><li><a href="http://dailyorange.com/media/videos/">Videos</a></li><li><a href="http://dailyorange.com/media/podcasts/">Podcasts</a></li><li><a href="http://dailyorange.com/opinions/scribbles/">Scribbles</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --><section class="ftr-section tools"><h4 class="ftr-section-h"><a href="/tools">Tools</a></h4><ul class="ftr-nav-list"><li><a href="http://doaa.org/">Alumni</a></li><li><a href="/adrates">Ad Rates</a></li><li><a href="http://dailyorange.com/donate/">Donate</a></li><li><a href="/contact">Contact</a></li><li><a href="/about">About</a></li><li><a href="http://dailyorange.com/feed">RSS Feed</a></li></ul> <!-- /.ftr-nav-list --></section> <!-- /.ftr-section --> 
					
						
																									
				</article> <!-- /.ftr-nav-container -->
				
				<article class="ftr-donate-container">
				
					<div class="ftr-signup">
						<p class="form-title">E-mail Newsletter</p>

						<form action="http://dailyorange.us5.list-manage.com/subscribe/post" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form" target="_blank">
							<input type="hidden" name="u" value="daefd1a21be88018926c9a8c2">
							<input type="hidden" name="id" value="737851c5ca">
						
							<div class="form-row">
								<div class="input">
									<input id="mc-footer-input" type="email" placeholder="E-Mail address" name="EMAIL">
									<input class="btn btn-default" type="submit" value="Submit">
								</div> <!-- /.input -->
								<div class="mc-field-group input-group" style="display:none">
									<strong>Email Format </strong>
									<ul>
										<li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
						<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
						<li><input type="radio" value="mobile" name="EMAILTYPE" id="mce-EMAILTYPE-2"><label for="mce-EMAILTYPE-2">mobile</label></li>
									</ul>
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>	
							</div> <!-- /.form-row -->
						</form> <!-- /.form -->					
					</div> <!-- /.ftr-signup -->
					
					<div class="ftr-donate">
						<a class="ftr-donate-link" href="/2015/06/donate-15">
							<img class="donate-burst" src="/wp-content/themes/ostrom/images/donate-burst.png" alt="Donate!"/>
							<p class="ftr-donate-txt">The Daily Orange is Syracuse University’s independent student news organization. Donating today will help ensure that the paper stays run by its student staff.</p>
						</a>
					</div> <!-- /.ftr-donate -->
					
				</article> <!-- /.ftr-donate-container -->
				
				<article class="ftr-contact-mod">
					<div class="ftr-contact">
						<div class="ftr-logo" title="The Daily Orange"></div>
								<div class="address">
									<p>
										<a href="http://goo.gl/maps/vHnop">744 Ostrom Avenue, Syracuse, NY 13210</a>
									</p>
									<p>
										<a class="telephone" href="tel:315-443-2314">315 443 2314</a>
									</p>
								</div> <!-- /.address -->							
					</div> <!-- /.ftr-contact -->
					
					<div class="ftr-upstatement">
						<a class="ftr-upstatement-logo sprite-upst-logo" href="http://upstatement.com" title="Upstatement" target="_blank"></a>
						<div class="st-copy">
							<p>
								<a class="br-txt upst-name" href="http://upstatement.com" target="_blank">Made in part by Upstatement</a> 
							</p>
							<p>
								<span class="br-txt upst-location">Boston, MA</span> &middot;
								<a class="br-txt upst-email" href="mailto:info@upstatement.com?Subject=Daily%20Orange%20Website" target="_blank">info@upstatement.com</a>
							</p>
						</div> <!-- /.st-copy -->
					</div> <!-- /.ftr-upstatement -->
				</article> <!-- /.ftr-contact-container -->				
				
			</div> <!-- /.ftr-wrapper -->
		</section> <!-- /.ftr-container -->

						
				<!--254-->
		
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dailyorange';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='glg-photobox-style-css'  href='http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />

<!--[if lt IE 9]><link rel="stylesheet" href="http://dailyorange.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption { display: none !important; }
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
			
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyorange.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/themes/ostrom/js/libs/jquery.scrollto-min.js,wp-content/themes/ostrom/js/libs/jquery.timeago.js,wp-content/themes/ostrom/js/libs/jquery.equalheights.js,wp-content/themes/ostrom/js/project/dynamic-carousel-plugin.js,wp-content/themes/ostrom/js/libs/respond.js,wp-content/themes/ostrom/js/libs/matchmedia.js,wp-content/themes/ostrom/js/libs/modernizr-2.0.6.min.js&#038;ver=4.2.4'></script>
<script type='text/javascript' src='http://dailyorange.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/ostrom/js/libs/galleria.js,wp-content/themes/ostrom/js/libs/bootstrap.js,wp-content/themes/ostrom/js/script.js,wp-content/themes/ostrom/js/do-ads.js,wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js&#038;ver=4.2.4'></script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
  qacct:"p-kjs_GwL1y6-gb"
  });
  </script>
  
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-kjs_GwL1y6-gb.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast tag -->
	</body>
</html>